Bewerken met instructies

De Photoshop Elements Editor 11 bevat vier nieuwe bewerkingen met instructies waarmee u afbeeldingen snel kunt verbeteren met speciale effecten. U kunt effecten toepassen waarvoor gewoonlijk veel complexe stappen nodig zijn. Gebruik de stapsgewijze instructies in het deelvenster Bewerken met instructies om het exacte gewenste effect te verkrijgen. Zie de video over de nieuwe Bewerken met instructies voor meer informatie.

High key

Afbeeldingen met een high key-belichting brengen een positief gevoel over. Maak schaduwen lichter en transformeer een portret of groepsfoto in een gedenkwaardig moment met behulp van het professioneel ogende high key-effect (Elements Editor > modus Met instructies > High key). Zie voor meer informatie Het effect High key toevoegen.

Kijk voor een snelle zelfstudie naar deze video over het werken met Bewerken met instructies: High key.

Afbeelding voordat het effect High key is toegepast (links) en nadat het effect is toegepast (rechts)

Low key

Foto's met een low key-belichting geven het thema van de foto een wat donkere ondertoon. Benadruk schaduwen en creëer dramatiek met dominante aspecten van uw foto door gebruik te maken van het Low key-effect (Elements Editor > modus Met instructies > Low key). Zie voor meer informatie Het effect Low key toevoegen.

Kijk voor een snelle zelfstudie naar deze video over het maken van dynamische effecten met Bewerken met instructies: Low key.

Afbeelding voordat het effect Low key is toegepast (links) en nadat het effect is toegepast (rechts)

Kantelen en verschuiven

In foto's waarop het kantel- en verschuivingseffect is toegepast, wordt de aandacht op specifieke delen van de afbeelding gevestigd. Behoud de scherpte van bepaalde gebieden in de foto en vervaag de rest met behulp van het effect Kantelen en verschuiven (Elements Editor > modus Met instructies > Kantelen en verschuiven). Creëer met een paar muisklikken het miniatuureffect waarvoor normaal gesproken een speciale tilt-shiftlens nodig is. Zie voor meer informatie Het effect Kantelen en verschuiven toevoegen.

Kijk voor een snelle zelfstudie naar deze video over de nieuwe Bewerken met instructies: Kantelen en verschuiven.

Afbeelding voordat het effect Kantelen en verschuiven is toegepast (links) en nadat het effect is toegepast (rechts)

Vignet

Foto's met vignettering zijn meestal in het midden licht en aan de randen donker. Verbeter een portret door de randgebieden donkerder te maken, waardoor het midden van de foto de aandacht trekt. Gebruik de optie om een wit vignet te maken en bekijk de resultaten die met het vigneteffect (Elements Editor > modus Met instructies > Vigneteffect) kunnen worden bereikt. Zie voor meer informatie Het effect Vignet toevoegen.

Kijk voor een snelle zelfstudie naar deze video over het toepassen van een vigneteffect.

Afbeelding voordat het vigneteffect is toegepast (links) en nadat het effect is toegepast (rechts)

Filters

Het filter Stripverhaal

Voeg een grappig effect aan uw favoriete foto toe door deze eruit te laten zien als een afbeelding in een stripverhaal. Als u het nieuwe filter Stripverhaal (Filter > Schets > Stripverhaal) toepast, verandert uw foto in een met de hand geschetste illustratie. Met behulp van een aantal besturingselementen kunt u de mate van korreligheid voor het definitieve resultaat instellen.

Oorspronkelijke afbeelding (links) en afbeelding na toepassing van het filter Stripverhaal (rechts)

Het filter Pen en inkt

Verander uw foto in een met de hand getekend kunstwerk. Als u het filter Pen en inkt toepast (Filter > Schets > Pen en inkt), lijkt de foto op een artistieke schets. Het filter verschaft opties voor het aanpassen van de pen- en inktkenmerken.

Oorspronkelijke afbeelding (links) en afbeelding na toepassing van het filter Pen en inkt (rechts)

Het filter Beeldroman

Pas het nieuwe filter Beeldroman (Filter > Editor > Beeldroman) toe op een afbeelding voor een donkere, maar toch duidelijke en levendige foto, zoals in beeldromans. Selecteer een van de voorinstellingen of pas het effect aan met de beschikbare besturingselementen.

Oorspronkelijke afbeelding (links) en afbeelding na toepassing van het filter Beeldroman (rechts)

Het filter Vage lens

Simuleer de door een cameralens veroorzaakte vervaging door bepaalde objecten in een afbeelding te vervagen, terwijl de helderheid van de resterende elementen behouden blijft. Door het filter Vage lens (Filter > Vervagen > Vage lens) toe te passen, wordt een effect gecreëerd dat lijkt op het toepassen van een smalle scherptediepte tijdens het maken van een foto. 

Oorspronkelijke afbeelding (links) en afbeelding na toepassing van het filter Vage lens (rechts)

Belichting en Levendigheid (modus Snel bewerken)

Met de nieuwe opties voor Belichting en Levendigheid kunt u een voorvertoning van verschillende instellingen bekijken en instellingen handmatig manipuleren. Vervolgens past u het effect toe op de foto.

Belichting

Met de instelling Belichting (modus Snel > Belichting) past u de helderheid en donkerheid in uw foto aan.

Oorspronkelijke afbeelding (links) en de afbeelding nadat de belichting is verbeterd (rechts)

Levendigheid

Met de instelling Levendigheid (modus Snel > Kleur > Levendigheid) past u de kleurtinten aan wanneer deze bijna verzadigd zijn en helpt u uitknippen voorkomen.

Oorspronkelijke afbeelding (links) en de afbeelding nadat de levendigheid is verbeterd (rechts)

Verbeteringen van de bruikbaarheid

Adobe Photoshop Elements 11 beschikt over talloze verbeteringen en nieuwe functies. Maar er is vooral veel moeite gedaan om ervoor te zorgen dat de Elements Editor sneller en gemakkelijker dan ooit in het gebruik is.

Photoshop Elements in de modus Expert

A. Niet-actief tabblad B. Actief tabblad C. Gebied met actieve afbeelding D. Menubalk E. Optiebalk F. Gereedschapset G. Balk met gereedschapsopties/Fotovak H. Taakbalk I. Deelvensterbalk 

Gebruikersinterface

Photoshop Elements is verbeterd en de werkruimten, gereedschappen, modi en deelvensters worden nu in handige, efficiënte lay-outs gepresenteerd. Het is eenvoudiger om door de meer intuïtieve gebruikersinterface te navigeren en u leert al gaandeweg tijdens het werken in Photoshop Elements. De gebruikersinterface is als volgt verbeterd:

  • Taakbalk De taakbalk bevat knoppen naar belangrijke sneltoetsen naar Photoshop Elements-aspecten en naar belangrijke taken.
  • Fotovak Het fotovak bevat de geopende afbeeldingen waaraan u op dat moment in Photoshop Elements werkt, of foto's of albums die zijn geselecteerd in de Photoshop Elements Organizer.
  • Werkbalk De werkbalk bevat alle gereedschappen die in een bepaalde modus beschikbaar zijn. De gereedschappen zijn logisch gegroepeerd.
  • Balk Gereedschapsopties Op de balk Gereedschapsopties worden alle opties van het momenteel geselecteerde gereedschap weergegeven, onder een geopende afbeelding.
  • Deelvensters Standaard wordt Photoshop Elements geopend in de weergave van het deelvenster Standaard en worden de deelvensters Lagen, Effecten, Afbeeldingen en Favorieten weergegeven. Met andere woorden: beginnende gebruikers zien altijd dezelfde weergave met de belangrijkste deelvensters. Geavanceerde gebruikers kunnen de Aangepaste weergave gebruiken om meer deelvensters weer te geven of te koppelen in de interface.

Bewerken met instructies

Bewerken met instructies is beschikbaar in de modus Met instructies. Tot de verbeteringen behoren:

  • Aan Bewerken met instructies is een pictogram gekoppeld, zodat gebruikers snel kunnen zien waarvoor de bewerking is bedoeld.
  • Gebruikers kunnen aan de hand van de stapnummers altijd zien in welke context de handelingen worden uitgevoerd.
  • Bewerken met instructies is beter gecategoriseerd en de trapsgewijze beschrijvingen voor elke bewerking zijn vereenvoudigd.

Sneltoetsen voor deelvensters

Aan belangrijke deelvensters zijn nu sneltoetsen gekoppeld. U kunt bijvoorbeeld op F11 drukken om het deelvenster Lagen weer te geven.

Werkbalk in de modus Snel

Het gereedschap Tekst en het gereedschap Snel retoucheerpenseel zijn nu beschikbaar in de modus Snel.

Menu Maken

Het keuzemenu Maken, vlak boven het deelvenstervak, bevat alle projecten waaraan u met uw foto's kunt beginnen. U kunt een project gemakkelijk vanuit elke modus starten.

Deelvensters

Deelvensters kunnen in de modus Standaard en in de modus Aangepast worden weergegeven.

  • Standaard In deze modus worden de belangrijkste deelvensters (Lagen, Effecten, Afbeeldingen en Favorieten) weergegeven om beginnende gebruikers een consistente weergave van Photoshop Elements te bieden.
  • AangepastIn de modus Aangepast worden deelvensters in een zwevende modus of als tabbladen weergegeven, zodat geavanceerde gebruikers de deelvensters kunnen kiezen die ze nodig hebben. In deze modus kunnen gebruikers een deelvenster openen en het koppelen in het deelvenstervak.

Deelvenster Handelingen

Een handeling is een serie taken die door Photoshop Elements wordt uitgevoerd als de gebruiker op een knop klikt. Handelingen zijn nu beschikbaar in het deelvenster Handelingen (Venster > Handelingen). Gebruik het deelvenster Handelingen om handelingen te laden, af te spelen, te verwijderen of opnieuw in te stellen.

Ga voor meer informatie over het deelvenster Handelingen en over het gebruik van dit deelvenster naar Handelingen gebruiken om foto's te verwerken.

Bekijk ook deze video over het toevoegen van handelingen om bewerkingstaken sneller te kunnen uitvoeren.

Adobe Camera Raw ACR (7.1)

Photoshop Elements 11 maakt gebruik van de nieuwste algoritmen en de technologie voor de verwerking van RAW-bestandsindelingen. De verbeteringen zijn:

Procesversie 2012

Adobe Camera Raw (7.1) ACR 7.1 introduceert verwerkingsversie 2012, een nieuwere vorm voor het ontcijferen van de RAW-bestandsindeling. In het dialoogvenster ACR 7.1 kunt u de meest recente verwerkingsversie (2012) of een van de vorige versies kiezen (2010 of 2003).

Extra controle

In procesversie 2012 zijn drie nieuwe schuifregelaars beschikbaar voor luminantiedetail, luminantiecontrast en kleurdetail.

Zie Procesversies voor meer informatie.

CEWE Color, provider van fotoservices voor gebruikers in Europa

Voor Photoshop Elements-gebruikers in Europa is Adobe een samenwerking aangegaan metCEWE Color, een bedrijf dat online fotoservices biedt. De services van CEWE Color zijn beschikbaar in 24 Europese landen. U kunt vanuit Photoshop Elements bestellingen plaatsen bij CEWE Color voor foto's, fotoboeken, kalenders en andere projecten.

Verbeteringen van gereedschappen

Gereedschappen zijn verder verbeterd zodat u er optimale resultaten mee bereikt. Aan bestaande gereedschappen zijn extra functies toegevoegd:

Gereedschap Verscherpen

Het gereedschap Verscherpen beschikt nu over de optie Details beschermen waarmee korrelige elementen worden geminimaliseerd en details worden verbeterd en verscherpt.

Gereedschap Verplaatsen

Het gereedschap Verplaatsen heeft nu een optie voor laagselectie. Hiermee kunt u met de rechtermuisknop op een afbeelding met meerdere lagen klikken en een specifieke laag selecteren. Wanneer u op deze manier een laag selecteert, wordt de laag automatisch geselecteerd in het deelvenster Lagen.

Kleurkiezer

De kleurkiezer is uitgerust met extra instellingen in de balk Gereedschapsopties. U kunt nu een kleurmonster nemen van een geselecteerde laag of alle beschikbare lagen.

Gereedschap Kleur vervangen

Het gereedschap Kleur vervangen heeft nu een optie voor het nemen van monsters waarmee wordt bepaald hoe een kleur voor vervanging wordt gekozen. U kunt bepalen hoe de kleur wordt vervangen met behulp van de instellingen Doorlopend, Eenmaal en Achtergrondstaal.

Gereedschap Randen verfijnen

Het gereedschap Randen verfijnen Met het gereedschap Randen verfijnen kunt u nu korrelvormige en fijnere details in een afbeelding selecteren. Zie De randen van een selectie verfijnen voor meer informatie.

Online inhoud

De meeste voorbeeld- en hulpafbeeldingen, achtergronden, kaders en thema's zijn online gezet. Doordat bestanden online worden opgeslagen, bespaart u veel schijfruimte op de computer waarop Photoshop Elements 11 is geïnstalleerd.

Wanneer u Photoshop Elements 11 installeert, worden deze bestanden gedownload als miniaturen. Bestanden die niet zijn gedownload, worden gemarkeerd met een kleine blauwe band, diagonaal rechtsboven in de miniatuur (vergelijkbaar met een blauw fotohoekje).

De meeste afbeeldingen zijn online beschikbaar en dienen te worden gedownload voordat u ze kunt gebruiken
Miniaturen in het deelvenster Afbeeldingen, met een blauw fotohoekje ten teken dat de afbeelding beschikbaar is om te worden gedownload

A. Blauw fotohoekje B. Afbeelding niet gedownload, maar online beschikbaar C. De afbeelding is naar de computer gedownload en is beschikbaar voor gebruik 

Wanneer u het bestand in een project wilt gebruiken (bijvoorbeeld een achtergrond in een fotoboekproject), worden deze bestanden op volledige grootte gedownload. Dubbelklik op een afbeelding om deze op volledig grootte van de online opslaglocatie te downloaden.

Effecten en stijlen

In Photoshop Elements 11 kunt u uw favoriete effecten en stijlen importeren. Gebruik Beheer voorinstellingen (Bewerken > Beheer voorinstellingen) of het menu van het deelvenster Effecten om effectbestanden (.atn) of stijlbestanden (.asl) te laden, gebruiken of verwijderen.

Zie Beheer voorinstellingen gebruiken voor meer informatie.

Voorkeuren

Er zijn voorkeuren toegevoegd of gewijzigd, zodat u zo prettig en consistent mogelijk kunt werken in Photoshop Elements 11.

Voorkeuren herstellen bij volgende keer starten

Klik op deze knop om alle productvoorkeuren terug te zetten naar de standaardwaarden wanneer de Elements Editor de volgende keer wordt gestart. Deze optie is beschikbaar via Voorkeuren > Algemeen.

Opslaan als naar oorspronkelijke map

Hiermee geeft u de maplocatie op die standaard in het dialoogvenster Opslaan als wordt geopend. Als deze optie is uitgeschakeld, wordt in het dialoogvenster Opslaan als altijd de map geopend waarin u het laatst een bestand hebt opgeslagen. Als deze optie is ingeschakeld, wordt in het dialoogvenster Opslaan als altijd de map geopend vanwaar u het laatst een bestand hebt geopend. Deze optie is beschikbaar via Voorkeuren > Bestanden opslaan.

Compatibiliteit met PSD-bestanden maximaliseren

Hiermee bepaalt u of de instellingen voor compatibiliteit moeten worden nageleefd wanneer u een foto opslaat in de PSD-bestandsindeling.

  • Nooit De instellingen voor compatibiliteit worden nooit toegepast.
  • Altijd De instellingen voor compatibiliteit worden altijd toegepast.
  • Vragen Bij het opslaan van een bestand in PSD-indeling wordt het Photoshop Elements-dialoogvenster Indelingsopties weergegeven. U kunt nu de optie Niet meer weergeven selecteren.

Dit werk is gelicentieerd onder de Creative Commons Naamsvermelding/Niet-commercieel/Gelijk delen 3.0 Unported-licentie  De voorwaarden van Creative Commons zijn niet van toepassing op Twitter™- en Facebook-berichten.

Juridische kennisgevingen   |   Online privacybeleid