Photomerge-compositie

Maak volledig nieuwe scènes door elementen uit de ene foto te halen en in een andere foto te plaatsen. Hebt u een groepsfoto waarop iemand ontbreekt? Haal de afbeelding van de ontbrekende persoon uit een andere foto en voeg deze in de groepsfoto in. Bekijk hoe met de functie Photomerge-compositie automatisch de kleur en belichting wordt aangepast om een scène te maken die er realistisch en geloofwaardig uitziet. Maak fraaie fotocomposities en fotocollages!

<b>(links en midden)</b> Afzonderlijke foto's met twee kinderen die bij de draaimolen spelen <br/><b>(rechts)</b> Eén foto met één kind dat het andere kind achternazit bij de draaimolen

Zie het onderwerp Photomerge-compositie (een object extraheren) voor meer informatie over de functie Photomerge-compositie waarmee u een object uit de ene foto kunt halen en aan een andere foto kunt toevoegen.

Suggesties voor automatisch uitsnijden

Het uitsnijden van een foto kan heel eenvoudig zijn. Maar als u het een keer niet zeker weet, biedt Photoshop Elements 13 u vier opties voor uitsnijden. Maak snel een fraaie compositie door een van de vier opties te selecteren!

Kies het gereedschap Uitsnijden en Photoshop Elements stelt automatisch vier composities voor

Zie het onderwerp Suggesties voor automatisch uitsnijden voor meer informatie over de functie.

eLive

De Elements Live-weergave (eLive) is een concept om inhoud en bronnen beschikbaar te maken voor gebruikers op een visueel aantrekkelijke manier en is rechtstreeks geïntegreerd in de Photoshop Elements Editor en Organizer. In de nieuwe eLive-weergave worden artikelen, video's, zelfstudies en meer weergegeven, allemaal ingedeeld in kanalen, zoals Leren, Inspireren en Nieuws. Als gebruiker hebt u nu toegang tot verschillende zelfstudies en artikelen vanuit de toepassing zelf.

Facebook-omslagfoto's

Plaats een Facebook-omslagfoto waarmee u zich onderscheidt van anderen. Gebruik de functie Facebook-omslag in Photoshop Elements 13 om een grappige afbeelding te maken waarin u een foto van uw Facebook-profiel en een foto van uw Facebook-omslag combineert.

Nieuwe opties voor Bewerken met instructies

Ga terug in de tijd en stel de wereld in zwart-wit voor. Of behoud één dominante, zeer in het oog springende kleur en maak het resterende deel van de foto zwart-wit. Met de nieuwe opties voor Bewerken met instructies in Photoshop Elements 13 kunt u met een paar klikken en aanpassingen uw alledaagse foto's veranderen in fraaie kunstwerken.

Verminder selectief de verzadiging van alle andere kleuren en haal de kleur blauw op

Selecties bewerken en verfijnen

Het maken van selecties kan lastig zijn, met name als er zeer kleine en nauwkeurige selecties moeten worden gemaakt. Als u nu een verkeerde selectie maakt, hoeft u in Photoshop Elements 13 niet meer helemaal opnieuw beginnen, maar kunt u precieze wijzigingen aan de grenzen van uw huidige selectie aanbrengen. Verschuif de grens van de selectie iets voor de perfecte selectie!

Zie het onderwerp Selecties bewerken en verfijnen voor meer informatie over deze functie.

Ondersteuning voor HiDPI-schermen

Photoshop Elements 13 biedt nu geïntegreerde ondersteuning voor Mac-schermen met een hoge resolutie (Retina-schermen). Bewerk uw foto's in de beste resolutie, met scherpe en duidelijke pictogrammen, miniaturen en tekst in de gebruikersinterface.

Vullen met behoud van inhoud

Soms komen er ongewenste of overbodige objecten in uw foto's voor. U kunt deze elementen nu verwijderen. Photoshop Elements 13 vult op een intelligente manier de gekozen gebieden van uw foto met inhoud die is gebaseerd op de omringende gedeelten van de foto.

<b>(Links)</b> De afbeelding van een hand. De afleiding wordt veroorzaakt door de zichtbare, gedeeltelijke hand.<br/><b>(Rechts)</b> Het gedeelte van de foto dat voor de afleiding zorgt, is verwijderd en het gebied is op een intelligente manier opgevuld.

Zie het onderwerp Vullen met behoud van inhoud voor meer informatie over hoe u op een slimme manier geselecteerde gedeelten van uw foto vult.

Randen verfijnen

De opties om de randen van een selectie te verfijnen zijn toegankelijker door de balk met gereedschapsopties.

De knop Randen verfijnen op de balk met gereedschapsopties

Wanneer u in de modus Expert het gereedschap Selectiepenseel (A) of het gereedschap Penseel Selectie verfijnen (A) kiest, zijn de opties voor het verfijnen van selectieranden beschikbaar via de gemakkelijk geplaatste knop Randen verfijnen in de balk met gereedschapsopties.

Adobe Camera Raw 8.6

De meest recente versie van Adobe Camera Raw (ACR 8.6) is geïntegreerd in Photoshop Elements 13.

Effecten voor Snel bewerken

De effecten in de modus Snel zijn opnieuw vormgegeven. Bij elk effect worden nu vijf mogelijke varianten weergegeven, zodat u het voor u meest geschikte effect kunt kiezen.

Effectengroep: <b>Seizoenen</b><br/> (boven, van links naar rechts):<b> Origineel, Zomer, Voorjaar</b><br/> (onder, van links naar rechts):<b> Herfst, Winter, Sneeuw</b>

Zie het onderwerp Verbeterde modus Snel voor meer informatie over de modus Snel waarmee u effecten, structuren en kaders kunt toevoegen.

Effecten in de modus Expert

Verfraai uw foto's met de opnieuw ingedeelde en gereviseerde effecten in het deelvenster Effect (modus Expert). Er zijn 19 nieuwe effecten toegevoegd en alle miniaturen zijn verbeterd om het effect duidelijker weer te geven.

(Modus Expert) Het opnieuw ingedeelde deelvenster Effect met 19 nieuwe effecten

Verbeteringen

Voorinstelling voor het maken van plakboeken

De voorinstelling voor het maken van plakboeken is nu beschikbaar voor alle landinstellingen en landen.

De voorinstelling voor het maken van plakboeken die nu voor alle landen wordt weergegeven

Ga als volgt te werk om de voorinstelling te gebruiken:

  1. Klik in Photoshop Elements 13 op Bestand > Nieuw > Leeg bestand.
  2. Kies in het dialoogvenster Nieuw in de vervolgkeuzelijst Voorinstelling de optie Plakboeken maken.

Laagstijlen

In het dialoogvenster Stijlinstellingen voor lagen is een nieuwe vervolgkeuzelijst toegevoegd voor de positie van de omlijning. De vervolgkeuzelijst bevat de waarden: Buiten, Binnen en Midden.

De nieuwe vervolgkeuzelijst Positie in het dialoogvenster Stijlinstellingen

Ga als volgt te werk om de nieuwe vervolgkeuzelijst te gebruiken:

  1. Selecteer in Photoshop Elements 13 een laag en klik in het menu Laag op Laagstijl > Stijlinstellingen.
  2.  
  3. Selecteer in het dialoogvenster Stijlinstellingen de optieOmlijning en gebruik dan de vervolgkeuzelijst Positie.

Gereedschap Tekst: Miniregelaar

De tekengrootte kan nu worden ingesteld met een miniregelaar. Hiermee kunt u de tekengrootte snel en gemakkelijk wijzigen.

Ga als volgt te werk om de miniregelaar voor de tekengrootte te gebruiken:

  1. Selecteer het gereedschap Tekst (T).
  2. Plaats in het gebied met gereedschapsopties de muisaanwijzer op het tekstlabel Grootte.
  3. Wanneer de muisaanwijzer van vorm verandert, klikt u met de linkermuisknop en sleept u naar links (tekengrootte verlagen) of naar rechts (tekengrootte verhogen).

Onlangs geopende bestanden

  • Bestanden die onlangs zijn geopend, worden weergegeven in de vervolgkeuzelijst Openen en in het menu Bestanden > Onlangs bewerkte bestand openen. In beide lijsten wordt nu alleen de naam van het bestand weergegeven en niet de hele map en de bestandsnaam.

Verwijderd uit Photoshop Elements 13

  • Bewerken > Externe verbinding
  • Verbeteren > Photomerge-stijlovereenkomst
  • Gereedschap Uitsnijden: de optie Gulden snede is niet meer beschikbaar
  • Single-core platforms worden niet meer ondersteund
  • Ondersteunde besturingssystemen: Mac OSX 10.7 wordt niet ondersteund

Dit werk is gelicentieerd onder de Creative Commons Naamsvermelding/Niet-commercieel/Gelijk delen 3.0 Unported-licentie  De voorwaarden van Creative Commons zijn niet van toepassing op Twitter™- en Facebook-berichten.

Juridische kennisgevingen   |   Online privacybeleid