Feilsøk design- og layoutproblemer på Adobe Muse-nettsteder. Se etter skjulte objekter og objekter utenfor marger.

Merk:

Adobe Muse legger ikke lenger til nye funksjoner, og kundestøtte opphører 26. mars 2020. Hvis du vil ha detaljert informasjon og hjelp, kan du se siden for tjenesteopphør for Adobe Muse.

Justeringsproblemer er vanligvis resultatet av objekter som ligger utenfor layouten. Dette problemet ser man oftest når du kopierer innhold fra en layout med større dimensjoner enn en mindre en. Når du for eksempel kopierer og limer inn innhold fra et skrivebord til en mobil layout, er det mulig at noen objekter plasseres utenfor layouten. De er spesielt usynlige hvis du har deaktivert Frame Edges.

Når du publiserer en layout med slike objekter, inkluderer nettleseren plassen som inneholder objektene utenfor layouten. Den ekstra plassen får siden din til å se mindre ut og uriktig justert.

Fjern objekter som ligger utenfor en layout.

  1. Velg Rediger > Velg Alle.

  2. Identifiser objekter som ligger utenfor layouten.

  3. Avhengig av din situasjon, kan du bringe disse objektene i din nåværende layout eller slette dem.

    Merk:

    For å unngå å slette tilknyttede objekter som du vil beholde velger du Objekt > Lås opp alle på side.

    Velg Objekt > Lås opp alle på side for å unngå å slette tilknyttede objekter
    Velg Objekt > Lås opp alle på side for å unngå å slette tilknyttede objekter

Se etter skjulte lag

  1. Velg Vindu > Lag.

  2. Kontroller at alle lagene er synlige. (Alle lagene må vise øyeikonet.)

  3. Hvis et lag er skjult, klikker du på kolonnen til venstre for vekslesynlighet for å gjøre det synlig.

  4. Velg Rediger > Velg Alle og se etter objekter eller beholdere utenfor layouten.

    Velg Rediger > Velg Alle for å se etter objekter utenfor layouten
    Velg Rediger > Velg Alle for å se etter objekter utenfor layouten
  5. Avhengig av din situasjon, kan du bringe disse objektene i din nåværende layout eller slette dem.

Se etter objekter nær margen, eller med en dropppskyggeeffekt

Hvis du bruker en eldre versjon av Muse, ser du etter objekter nær margen med droppskyggeeffekt. Dra hele objektet med effekten i layouten.

Dette produktet er lisensiert i henhold til Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Innlegg på Twitter™ og Facebook dekkes ikke av Creative Commons-vilkår.

Juridiske merknader   |   Regler for personvern på nettet