Lær hvordan du ordner, behandler og forvandler forskjellige objekter i Adobe Muse. Les videre om hvordan du kan optimalisere bilder for Adobe Muse.

Merk:

Adobe Muse legger ikke lenger til nye funksjoner, og kundestøtte opphører 26. mars 2020. Hvis du vil ha detaljert informasjon og hjelp, kan du se siden for tjenesteopphør for Adobe Muse.

Objekter i Adobe Muse inkluderer designelementer opprettet internt eller importert fra eksterne kilder. Bilder, tekst, bilderammer og mer kan legges til på webområdet, og manipuleres ved hjelp av ulike verktøy i Adobe Muse.

En av de mest vanlige arbeidsflytene er å opprette og importere en knapp fra Adobe PhotoShop. Adobe Muse gjenkjenner lag og lagkomposisjoner opprettet i Photoshop. Med Adobe Muse kan du angi disse lagene som tilstander til knappen innenfor webområdet ditt.

For objekter som er plassert på websidelerretet kan du legge til endringer som addresserer webområdets designbehov. Du kan også isolere et objekt for å legge til passende utfylling og spaltemellomrom for å håndtere avstandsnestede elementer.

Bruke bilder i Adobe Muse-prosjekter

Sette inn bilderammer i Adobe Muse-prosjekter

Du kan sette inn bilderammer direkte i Adobe Muse-prosjekter ved å klikke bilderammeverktøyet. Med utgangspunkt i verktøypanelet klikker du bilderammeverktøyet, og deretter ønsket plassering i prosjektet.

  1. Med utgangspunkt i verktøypanelet klikker du rektangelramme- eller ellipserammeverktøyet.

    Bilderammeverktøy i Adobe Muse
    Dra og slipp rektangulære og elliptiske bilderammer i Adobe Muse.

  2. Klikk bilderammeverktøyet og dra for å sette inn bilderammen i prosjektet.

    Du kan fortsette å klikke og legge til flere bilderammer i prosjektet. Du kan også endre størrelse på og flytte bilderammene slik at de passer til dine designbehov.

    Du kan fylle rammen med farge eller sette inn et bilde i rammen. Hvis du vil plassere et bilde, kan du dra og slippe et bilde på rammen. Bildet endrer størrelse for å passe inn i rammen.

    Rektangulære og elliptiske bilderammer
    Rektangulære og elliptiske bilderammer

Plassere ett enkelt bilde på siden

Arbeidsområdet i Muse fungerer på lignende måte som i Illustrator og InDesign, der du først laster inn bildet, og deretter klikker siden der du vil at det skal vises. Hvis du vil legge til en bildefil ved å plassere det direkte på siden, kan du gjøre følgende:

  1. Velg Fil > Plasser , eller bruk tastatursnarveien Kommando + D (Mac) eller Ctrl + D (Windows), for å åpne dialogboksen Importer.
  2. Bla til filen made-with-muse.png, som ligger i eksempelfilmappen. Klikk Åpne for å velge den, og lukk dialogboksen Importer.

Klikk én gang nær bunnen av siden for å plassere bildet. I dette tilfellet vil du plassere bildet i full størrelse, så bare klikk én gang. Hvis du hadde ønsket å endre størrelsen på det plasserte bildet, kunne du imidlertid ha klikket og dratt for å skalere bildet til en bestemt størrelse. 

Bruk markeringsverktøyet til å dra bildet mot den loddrette midten av bunntekstrektangelet med flisbildene, og legg merke til at det vises røde linjer og turkise målebokser for å hjelpe deg å rette det inn etter midten.

Når disse endringene er gjort, er bunntekstdelen nesten fullført.

Plassere et bilde i Adobe Muse
Bunnteksten består av ett enkelt rektangel med et bakgrunnsbilde lagt i flisemønster og et midtstilt bilde på toppen.

Forstå hvordan Muse optimaliserer bilder når du publiserer eller eksporterer et område

Du kan også plassere utskriftsklare bilder i Adobe Muse, som vil konvertere dem til et webvennlig format. Dette innebærer imidlertid ofte at bildet må komprimeres, noe som går utover bildekvaliteten. Hvis du legger inn bilder som ikke er webklare, i Muse, blir de automatisk komprimert. Hvis du publiserer eller eksporterer et område, og du er misfornøyd med den automatiske komprimeringen, kan du eksperimentere ved å opprette og optimere dine egne webvennlige bilder manuelt i Photoshop eller Adobe Fireworks®. Slett de opprinnelige bildene, og plasser de nye optimerte bildene på sidene. Deretter publiserer eller eksporterer du området på nytt.

Merk at andre endringer du gjør i et bilde i Muse – som å beskjære, endre størrelse eller legge inn skråkanter, skygger og glød – innebærer at Muse omformer bildet for deg og automatisk komprimerer det. Hvis du vil ha mer kontroll over optimeringsprosessen, kan du legge inn effekter i bildet ved hjelp av Photoshop eller Fireworks, optimere filen i et bilderedigeringsprogram og deretter plassere det i Muse og angi komprimeringsnivået selv. Du kan plassere PSD-filer fra Photoshop direkte i Muse i stedet for å eksportere PNG-, JPG- eller GIF-filer, men dette vil føre til at Muse automatisk genererer en ny bildefil ved hjelp av sine egne automatiske komprimeringsalgoritmer.

Optimalisere bilder for visning på Internett

Hvis du plasserer en koblet fil med svært høy oppløsning, som deretter skaleres ned til en mindre størrelse på siden, kan det føre til at eksporten går tregt, eller at det oppstår feil. Dette er ikke en arbeidsflyt som anbefales. Problemene blir tydeligere når du plasserer flere store bilder (på over 2000 bildepunkter), og deretter skalerer dem ned til å passe i designen.

Hvis du plasserer en veldig stor bildefil, begrenser Muse størrelsen automatisk og reskalerer bildet til en bredde på 2048. Hvis du beveger markøren over navnet på et innholdselement i Innholdselementer-panelet, vises det et verktøytips med bildets originalstørrelse kontra den skalerte størrelsen (skalert for å passe innenfor maksgrensen).

Den beste løsningen er å endre størrelsen på bildene og optimere webgrafikken for et område i et bilderedigeringsprogram før du plasserer den på sidene. Hvis du plasserer ekstremt store bilder, kan .muse-filen bli mye større enn nødvendig. Filen må da behandle de ekstra pikseldataene som ikke er nødvendige for å vise bildet på nettet. Dette kan føre til at behandlingen tar lenger tid når du eksporterer og publiserer området. I noen tilfeller kan en veldig stor .muse-fil føre til tidsavbrudd som følge av at den prøver å endre størrelse på og optimere alle filene under eksporten eller publiseringen. Dette kan føre til tidsavbruddsfeil.

Du kan løse dette ved å høyreklikke navnet på innholdselementet og velge Optimer størrelsen på innholdselement for å fjerne data som er unødvendige for visning av det skalerte bildet.

Hvis du skalerer et optimert bilde til å vises større i en design, kan du få opp feilen om oppsamplet innholdselement (Plus). Dette kan du løse ved å velge Importer større størrelse for å innhente de ekstra bildedataene som kreves for å vise det skalerte bildet ordentlig.

Tegne plassholderformer

En plassholderform kan være en ellipse, et rektangel, eller et polygon som du kan fylle med et bilde, tekst eller farge.

  1. Med utgangspunkt i verktøypanelet velger du enten rektangel- eller ellipseverktøyet.

    Tegne plassholderformer i Adobe Muse
    Velg enten Rektangelverktøy eller Ellipseverktøy på verktøylinjen

  2. Dra for å plassere rektangelet eller ellipseformen i Adobe Muse-prosjektet.

    • Hvis du vil opprette kvadrater, holder du nede Skift-tasten og klikker rektangelverktøyet.
    • Hvis du vil opprette sirkler, holder du nede Skift-tasten og klikker ellipseverktøyet.

    Formene kan fylles med grafikk, tekst eller farge.

  3. Hvis du vil stille inn alternativer for objekttilpasning, velger du rektangelet eller ellipsen og klikker Objekt > Tilpasning.

    Du kan velge blant følgende alternativer for tilpasning:

    • Tilpass innholdet proporsjonalt: Endrer størrelse på innholdet tilpasset en ramme samtidig som innholdsproporsjonene beholdes. Dimensjonene til rammen endres ikke. Hvis innholdet og rammen har forskjellige proporsjoner, vil det resultere i en del tomrom.
    • Tilpass rammen proporsjonalt: Endrer størrelse på innholdet slik at det fyller hele rammen samtidig som innholdsproporsjonene beholdes. Dimensjonene til rammen endres ikke. Hvis innholdet og rammen har forskjellige proporsjoner, vil noe av innholdet bli kuttet bort av markeringsrammen til rammen.
    Tilpass innhold proporsjonalt for objekter i Adobe Muse
    Tilpass innhold proporsjonalt i objekter

    Fyll ramme proporsjonalt i objekter (Adobe Muse)
    Fyll ramme proporsjonalt i objekter

Plassere en Photoshop-fil som en overrullingsknapp

  1. Velg Fil > Plasser Photoshop-knappen. Finn PSD-filen i dialogboksen Photoshop-import som vises. Klikk Velg (Mac) eller Åpne (Windows) for å velge filen.

  2. Dialogboksen Importalternativer for Photoshop vises. Bruk en liten stund på å utforske hvordan disse innstillingene brukes. Du kan bruke menyene til å angi hvilket lag i Photoshop-filen som skal vises som knappens normaltilstand (hvordan knappen vises når siden lastes inn), overrullingstilstand (hvordan knappen vises når besøkende holder markøren over den) og status for museknapp trykket ned (hvordan knappen vises når besøkende klikker knappen). De tre tilstandsmenyene viser navnene på Photoshop-lagene, og miniatyrbildene viser hvordan hvert enkelt lag vil se ut.

  3. For dette eksempelet er Photoshop-lagene allerede ordnet riktig for å vise knappetilstandene. Det er ikke nødvendig å endre menyinnstillingene. Klikk OK for å godta tilstandene som er ordnet etter standard.

    Bruk dialogboksen Importalternativer for Photoshop til å knytte eksisterende Photoshop-lag til de ønskede knappetilstandene.
    Bruk dialogboksen Importalternativer for Photoshop til å knytte eksisterende Photoshop-lag til de ønskede knappetilstandene.

  4. Klikk én gang i det øvre høyre området av toppteksten på A-malsiden for å plassere Photoshop-filen i sin opprinnelige størrelse.

  5. Klikk koblingen Forhåndsvisning for å bruke den WebKit-baserte gjengivelsesemulatoren. Kontroller visningen av A-malsiden. Når du ser siden første gang, vises normaltilstanden til knappen. Hvis du holder markøren over knappen, endres utseendet litt (den brune dryppfargen blir lysere), og hvis du klikker knappen, er den hvite teksten lysebrun så lenge du holder museknappen inne.

  6. Klikk Design for å gå tilbake til å redigere A-malsiden i Design-visningen.

Del-knappen viser tilstandene som forventet. I neste del lærer du å justere Del-knappen etter dryppbildet på høyre side av områdenavigeringen.

I den neste delen vil du lære å definere topptekst- og bunntekstområder for malsiden.

Feste objekter i webleservinduet

Når du plasserer et bilde eller bruker andre metoder til å legge til grafikk på en side, bruker du markeringsverktøyet og piltastene til å omplassere grafikken. Når du flytter bildet rundt omkring, flyttes det i forhold til andre elementer (bilder, tekst og medier) som også finnes på siden. Du kan flytte de andre elementene også, men hele siden fungerer som en brosjyre eller plakat. Elementene på siden eksisterer på ett plan. Hvis en side er lang (inneholder mye vertikalt innhold) og den besøkende blar nedover, vises ikke bildene øverst på siden etter hvert.

Det er sannsynlig at du har sett festede objekter når du viser webområder. De er de "permanente" elementene som vises på ett sted. Det virker som at de flyter over resten av sideinnholdet.

Når du bruker festeverktøyet, fjerner du i praksis et bilde fra flyten på siden. I stedet for å definere det i forhold til andre sideelementer, angir du en bestemt plassering for det i forhold til webleseren. Festede bilder viser seg å være "påklistret". Det betyr at de alltid vises på et fast sted (for eksempel i hjørnet øverst til høyre eller nær bunnen av siden) uavhengig av andre sideelementer som blas. Hvis den besøkende endrer størrelse på webleseren, beholder alltid festede bilder posisjonen i forhold til webleservinduet.

Du kan tenke deg festing av et bilde som en metode for å "bryte bildet ut" av designen til en side, og du kan i stedet feste bildet i webleseren på samme måte som du fester en lapp på en korktavle. Det festede elementet blir flyttet for å opprettholde den faste posisjonen i forhold til webleseren hvis den besøkende endrer størrelse på webleservinduet, men det festede elementet flyttes ikke hvis den besøkende blar sideinnholdet horisontalt eller vertikalt.

Følg disse trinnene for å bruke festeverktøyet:

  1. Mens A-malsiden er åpen i Design-visning, merker du Facebook-ikonet ved hjelp av markeringsverktøyet.
  2. Klikk festeposisjonen øverst til høyre i festegrensesnittet i kontrollpanelet. Denne innstillingen "fester" elementet til gjeldende plassering i hjørnet øverst til høyre.
  1. Gjenta trinn 1 og 2 for å feste ikonknappene for Google+ og Twitter i posisjonen øverst til høyre slik at de ikke flyttes i webleservinduet når resten av siden blas.
  2. Klikk Planlegg for å vise sideminiatyrene. Legg merke til at alle sidene nå inkluderer de tre ikonene for sosiale medier, fordi du la dem til på malsiden.
  3. Dobbeltklikk matsiden i Planleggingsvisning for å åpne den i Design-visning. Eller hvis den allerede er åpen, klikker du Matside-fanen for å gjøre den aktiv. Velg Fil > Forhåndsvis side i webleser for å vise siden i en webleser.
  4. Klikk menyelementet Dessert for å hoppe ned til menydelen Dessert. Legg merke til at mens resten av sideelementene blas, så beholder ikonene for de tre sosiale mediene posisjonen langs høyre side av siden fordi de er festet.
Feste objekter i webleservinduet i Adobe Muse-webområder
Feste objekter i webleservinduet

Fortsett til Bygge ditt første webområde i Muse, Kapittel 6, der du lærer hvordan du grupperer sett med objekter slik at de fungerer som ett element. Du skal også fullføre besøkssiden ved å legge til et innebygd Google-kart som viser hvor besøkende kan finne Katie's Cafe. Og når du har ferdigstilt området, ser du hvor enkelt det er å laste det opp til en vertsserver (styrt av Business Catalyst) for å publisere det på Internett, slik at du kan dele det pågående arbeidet med klienter og kollegaer.

I Kapittel 4 av Bygge ditt første webområde med Muse lærte du hvordan du legger til ankerkoder og kobler dem til menyelementer i et manuelt kontrollprogram for horisontal meny. Du lærte også hvordan du fester elementer til siden slik at de ikke blas. Og du så hvordan du legger til koblinger i filer slik at besøkende kan laste dem ned.

Du kan også se nærmere på gruppering av objekter og arbeid med grupper, slik at du kan lime inn sett med innhold på sider. Du skal også jobbe med mer innebygd HTML. Denne gangen skal du legge til et interaktivt Google-kart på besøkssiden. Og til slutt ser du hvordan du gjør den siste finpussen på området ved å legge til et favorittikon og deretter publisere testområdet på de inkluderte vertsserverne.

Gruppere objekter og lime inn grupper som én enkelt enhet

På samme måte som i InDesign og andre designprogrammer, kan du kombinere flere objekter i en gruppe slik at de behandles som én enhet. I denne delen skal du opprette en design som består av flere elementer (plasserte bilder og tekstrammer), og deretter skal du lære hvordan du grupperer dem for å gjøre det enkelt å plassere eller kopiere dem som ett element. Følg disse trinnene:

  1. Dobbeltklikk hjemmesideminiatyren i Planleggingsvisning for å åpne den i Designvisning.
  2. Velg Fil > Plasser. Bla for å velge filen panel-open-bottom.png i eksempelfilmappen. Klikk Åpne for å lukke dialogboksen Importer, og klikk deretter én gang nederst på hjemmesiden (under kontrollprogrammet for lysbokskomposisjon og over bunnteksten) for å plassere grafikken i full størrelse.

PNG-filen ble angitt med en lavere tetthet, og derfor tillater den halvgjennomsiktige blomsterdesignen at bakgrunnsbildet side ved side er synlig gjennom.

  1. Velg Fil > Plasser på nytt. Denne gangen blar du for å velge bildet spoon-map.png. Klikk Åpne, og klikk deretter én gang øverst i det midterste kronbladet for å plassere den.
  2. Mens skjebildet er merket, trykker du og holder nede Tilvalg-tasten (Mac) eller Alt-tasten (Windows) for å duplisere skjebildet og dra det til kronbladet rett til høyre for midten. Gjenta denne handlingen på nytt for å duplisere det midtstilte skjebildet, og dra den dupliserte kopien til kronbladet til venstre. Bruk markeringsverktøyet til å plassere de tre skjeene, som vist på følgende bilde.
Plasser de tre skjebildene på de tre øverste kronbladene i designen.
Plasser de tre skjebildene på de tre øverste kronbladene i designen.

  1. Bruk tekstverktøyet til å tegne en tekstramme i det midterste kronbladet, og skriv inn følgende:

Katie's Cafe

Noe Valley

123 Elizabeth Street

MAN-FRE 06:00-22:00

LØR-SØN 07:00-22:00

  1. I Tekst-panelet bruker du følgende innstillinger til å formatere teksten:
    • Skrift: Droid Serif (eller en annen serif-skrift)
    • Skriftstørrelse: 14
    • Skriftfarge: #222222  (i del 5 gav du denne fargen det nye navnet katieblack)
    • Skriftjustering: Midtstilt
    • Linjeavstand: 120 %
  1. Merk deretter bare de to siste linjene (som begynner med ukedager), og sett skriftfargen til Rød (#A6342A).
  2. Merk tekstrammen med markeringsverktøyet. Trykk og hold nede Tilvalg-tasten (Mac) eller Alt-tasten (Windows) for å duplisere tekstrammen og dra den til kronbladet til høyre over skjebildet. Gjenta denne handlingen på nytt for å duplisere den midtstilte tekstrammen, og dra den dupliserte kopien til kronbladet til venstre. Bruk markeringsverktøyet til å plassere de tre tekstrammene slik at de er justert over de tre skjeene, som vist på følgende bilde.
Gruppere objekter i Adobe Muse
Omplasser de tre adressene slik at de vises over de tre skjeene i de tre kronbladene øverst i designen.

  1. Bytt til tekstverktøyet. Merk teksten i adressen til venstre og endre den til:

Katie's Cafe

Laurel Heights

800 Spruce Street

MAN-FRE 05:00-00:00

LØR-SØN 09:00-01:00

  1. Merk teksten i adressen til høyre med tekstverktøyet og endre den til:

Katie's Cafe

Cole Valley

301 Carmel Street

MAN-FRE 07:00-22:00

LØR-SØN 09:00-22:00

Nå når designen er fullført, skal du merke elementene og gruppere dem.

  1. Bruk markeringsverktøyet til å klikke og dra hele blomsterdesignen, og kontroller at du merker det plasserte blomsterbildet, de tre skjebildene og de tre tekstrammene. Høyreklikk og velg Grupper på menyen som vises. Hvis du vil, kan du også velge Objekt > Gruppe.

Legg merke til at når du har gruppert settet med objekter, viser markeringsindikatoren i hjørnet øverst til venstre i kontrollpanelet ordet Gruppe.

  1. Kopier den merkede gruppen. Klikk Planlegg for å returnere til Planleggingsvisning, og dobbeltklikk deretter miniatyren for besøkssiden for å åpne den i Designvisning. Velg Rediger > Lim inn på samme plassering for å plassere hele gruppen med elementer på samme plassering.

Dette korte eksemplet forteller deg at grupper er nyttige når du har fullført en design og vil jobbe med den som ett element for å omplassere den på en side, eller kopiere og lime den inn på en annen side.

I tillegg til gruppering, vil du kanskje også synes at låsefunksjonene er nyttige når du har ferdigstilt en design. Høyreklikk en gruppe eller et merket sett med elementer, og velg Lås på kontekstmenyen som vises, for å låse elementene. (Alternativt kan du velge Objekt > Lås). Låsing sikrer at du ikke tilfeldigvis flytter eller sletter noen av de ferdigstilte elementene på en side, fordi de ikke lenger kan merkes. Hvis du senere må oppdatere de låste elementene, velger du Objekt > Lås opp alle på siden.

Når du har limt inn blomsterdesignen nederst på besøkssiden, er sideinnholdet delvis komplett. I den neste delen skal du fortsette å redigere besøkssiden for å legge til et interaktivt kartgrensesnitt slik at kunder kan finne den nærmeste kafeen.

Bygge inn rikt medieinnhold for å legge til animasjon

  1. I Planlegg-visning dobbeltklikker du miniatyrbildet av MasterFlash-siden for å åpne den for redigering i Design-visning. Legg merke til at siden du tidligere dupliserte A-malsiden, er den statiske logoen fremdeles der. Det er nyttig å bruke det statiske bildet til å plassere animasjonsrektangelet riktig, men husk å slette det statisk plasserte logobildet når du har bygd inn det rike medieinnholdet.

  2. Velg Fil > Plasser. I dialogboksen Importer navigerer du til mappen Kevins_Koffee_Kart og velger filen logo.swf.

  3. Plasser SWF-filen i øvre venstre hjørne, på samme sted som den eksisterende logobildefilen.

  4. Når du har justert det nye SWF-vinduet som du nettopp plasserte, etter den gamle, statiske logoen, sletter du den statiske logoen ved å velge den og trykke Delete-tasten.

  5. For å se hvordan hele området fremstår med de nye endringene av Hjem-siden velger du Fil > Forhåndsvis område i webleser for å teste visningen av logoen på ulike sider. Du kan jobbe lokalt på datamaskinen uten å publisere området og deretter forhåndsvise området i en webleser for å klikke gjennom sidene i områdenavigeringen. Legg merke til at animasjonen (SWF-filen) vises én gang på Hjem-siden og deretter stopper. Hvis du klikker andre sider, vises bare den statiske logoen.

    Merk:

    Hvis du velger Fil > Forhåndsvis side i webleser, lastes det nye webleservinduet inn raskere til Hjem-siden, men det forhåndsviser bare den aktive siden (Hjem-siden). Velg dette alternativet hvis du vil kontrollere én side på området, ikke hele webområdet.

Bruke Avstand-panelet

Med Avstand-panelet får du fordelen av CSS-utfylling og spaltemellomrom. Utfylling fjerner et område rundt innholdet (inne i rammen) i et element. Utfyllingen påvirkes av bakgrunnsfargen til elementet.

Utfylling øverst, til høyre, på bunnen og til venstre kan endres uavhengig av hverandre ved hjelp av separate egenskaper. Du kan også utjevne alle utfyllingsegenskapene ved å velge å redigere dem uniformt.

  1. I Adobe Muse velger du Vindu > Avstand for å åpne Avstand-panelet.
Åpne Avstand-panelet i Adobe Muse
Åpne Avstand-panelet i Adobe Muse

  1. Angi verdier for egenskapene for Venstre, Høyre, Øvre og Nedre utfylling. Hvis du vil angi andre verdier, fjerner du  -knappen.
Konfigurer utfyllings- og spalteinnstillingene i Avstand-panelet.
Konfigurer utfyllings- og spalteinnstillingene i Avstand-panelet.

  1. Du kan også velge å angi egenskaper for Horisontal og Vertikal innbindingsmarg.

Skalere og rotere objekter ved hjelp av Transformer-panelet

Med Adobe Muse kan du bruke 2D-transformering på objekter. Du kan plassere, skalere og rotere objekter på X- og Y-aksen.

Vekslingsfunksjonen for 100 % bredde på Transformering-panelet lar deg konfigurere objekter til å vises med 100 % bredde. Du kan også angi at skalerbare objekter skal strekkes over hele bredden av webleseren og passe til skjermen på datamaskinen.

Du gjør følgende for å bruke transformeringer på et valgt objekt:

  1. Velg Vindu > Transformering i Adobe Muse.
Åpne Transformering-panelet i Adobe Muse.
Åpne Transformering-panelet i Adobe Muse.

  1. Når du har valgt objektet, kan du bruke hvilken som helst av de følgende transformeringene:
    • Plassering: Angi X- og Y-verdier for å plassere objektet på et ønsket sted på websiden.
    • Skala: Angi verdier for Bredde og Høyde for objektet ditt. Du kan også velge å skalere objektet med jevn bredde og høyde ved å klikke -knappen.
    • Rotasjon (): Angi dreievinkel for objektet.
    • 100 % bredde (): Du kan sette objektet til 100 % bredde, og la det skalere på tvers og passe med bredden til webleseren.

Dette produktet er lisensiert i henhold til Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Innlegg på Twitter™ og Facebook dekkes ikke av Creative Commons-vilkår.

Juridiske merknader   |   Regler for personvern på nettet