Omówienie widoku mediów

Widok mediów przedstawia miniaturki plików mediów w obszarze środkowym (siatka) Elements Organizer. Możesz oglądać media (miniaturki zdjęć, plików wideo i audio) znajdujące się w Twoich albumach, folderach i katalogach. Po zaznaczeniu elementów w widoku mediów można dołączać do nich znaczniki, dodawać je do projektów oraz edytować.

Widoku mediów jest wyświetlany domyślnie. Jednak aby przełączyć się z powrotem na ten widok z innego widoku, kliknij zakładkę Media.

Określanie preferencji oglądania w widoku mediów

  1. Kliknij zakładkę Media, aby otworzyć widok mediów.
  2. Wykonaj jedną z następujących czynności:
    • (Windows) Wybierz polecenie Edycja > Preferencje > Ogólne.

    • (Mac OS) Adobe Elements Organizer > Preferencje > Ogólne.

  3. Dopasuj opcje wyświetlania do własnych potrzeb:
    • Rozmiar wydruku: Określ rozmiar drukowania mediów.

    • Data (najpierw najnowsze): Aby zdjęcia z poszczególnych dni ułożyć w takiej kolejności, aby najnowsze zdjęcia były wyświetlane jako pierwsze, wybierz opcję Pokaż najpierw najnowsze pliki z poszczególnych dni. Aby oglądać starsze zdjęcia, wybierz Najpierw najstarsze w ramach poszczególnych dni.

    • Format daty: Wybierz format daty, który chcesz wyświetlać jako znacznik czasu zdjęć. Ta opcja nie jest dostępna w niektórych językach.

    • Zezwalaj na zmianę rozmiaru zdjęć: Aby powiększyć zdjęcia do rozmiaru zajmującego cały wolny obszar, zaznacz pole wyboru Zezwalaj na zmianę rozmiaru zdjęć. Jeśli małe obrazy mają być wyświetlane w rzeczywistych rozmiarach, nawet jeśli jest więcej wolnego obszaru, usuń zaznaczenie tego pola wyboru.

    • Użyj czcionki systemowej: Aby wyświetlić tekst w interfejsie użytkownika modułu Elements Organizer przy użyciu czcionek zainstalowanych w systemie operacyjnym komputera, wybierz opcję Użyj czcionki systemowej.

    • Dostosuj datę i godzinę klikając miniaturkę dat: Aby edytować datę i godzinę kliknij aby zaznaczyć fotografie, wybierz Dostosuj datę i czas klikając miniaturki dat.

    • Resetuj wszystkie ostrzeżenia: Aby ponownie uaktywnić wyłączone okna dialogowe, kliknij przycisk Resetuj wszystkie ostrzeżenia.

    • Przywróć ustawienia domyślne: Kliknij ten przycisk, aby przywrócić ogólne preferencje widoku do domyślnych.

Ikony widoku mediów

Niektóre z poniższych ikon są widoczne tylko po wybraniu opcji Szczegóły, a inne — przez cały czas. Kliknij Widok > Szczegóły, aby obejrzeć szczegóły pliku.

Ikona Stos

Wskazuje, że miniaturka reprezentuje stos zdjęć.

Ikona Zestaw wersji

Wskazuje, że miniaturka reprezentuje stos edytowanych wersji zdjęcia.

Ikona grupy scen wideo

Wskazuje, że miniaturka odpowiada scenie wideo z grupy scen wideo.

Ikona Wideo

Wskazuje, że miniaturka reprezentuje klip wideo.

Ikona Audio

Wskazuje, że miniaturka zawiera podpis dźwiękowy.

Ikon wielu znaczników słów kluczowych  

Wskazuje, że więcej niż pięć znaczników słów kluczowych jest powiązanych z danym plikiem mediów. Umieszczenie wskaźnika myszy na ikonie znacznika powoduje wyświetlenie powiązanych z nim znaczników słów kluczowych.

Ikony Znaczniki słów kluczowych

Wskazuje szczegółowe znaczniki słów kluczowych powiązane z danym plikiem mediów.

Ikona Albumu  

Wskazuje, że jest to ikona albumu

Ikona ukrytego zdjęcia

Wskazuje, że miniaturka jest plikiem ukrytym.

Ikona Projekt

Wskazuje, że miniaturka jest używana projekcie.

Ikona Projekt fotograficzny

Wskazuje, że zdjęcie jest częścią wielostronicowego projektu.

Gwiazdki oceny 

Przedstawia ocenę zdjęcia wg skali obejmującej pięć gwiazdek.

Znacznik osób

Wskazuje, że dany znacznik osób został dodany do zdjęcia.

Znacznik inteligentny (tylko w programie Elements 12 oraz starszych wersjach)

Wskazuje, że znacznik inteligentny został dodany do danego pliku mediów.

Porządkowanie plików w widoku mediów

  1. Można oglądać pliki mediów w siatce na różne sposobu, poprzez uporządkowanie ich w oparciu o opcje dostępne w liście rozwijanej Porządkuj według.

    Wybierz z następujących opcji wyświetlania w Porządkuj według:

    Import sekwencji wsadowej

    Wyświetla pliki mediów w sekwencjach wsadowych, w których zostały zaimportowane, a także sposoby importowania tych plików mediów.

    Najnowsze

    Wyświetla najpierw ostatnio stworzone lub zaimportowane pliki mediów. (W danym dniu pliki mediów są wyświetlane w kolejności, w jakiej zostały zrobione, najpierw najstarsze, chyba że w oknie dialogowym Preferencje ustawiono inną opcję). Najpierw najnowsze to układ wygodny przy dodawaniu znaczników do zaimportowanych plików mediów.

    Najstarsze

    Wyświetla pliki mediów w kolejności znacznika czasu, najstarsze zaimportowane pliki (według daty) są wyświetlane jako pierwsze.

    Nazwa

    Wyświetla pliki multimedialne wg nazw w kolejności alfabetycznej.

Ukrywanie i wyświetlanie plików w widoku mediów

Oznaczając pliki mediów, można ukryć je w widoku mediów, nie usuwając ich z dysku twardego. Można również tymczasowo wyświetlić ponownie ukryte pliki lub odznaczyć je tak, aby pliki pozostawały zawsze widoczne.

Ukrywanie plików mediów poprzez oznaczenie ich

  1. Zaznacz pliki mediów, które zamierzasz ukryć. Kliknij z naciśniętym klawiszem Shift pierwsze i ostatni plik mediów w grupie sąsiadujących plików, aby zaznaczyć całą grupę. Kliknij z klawiszem Ctrl nie sąsiadujące ze sobą pliki, aby je zaznaczyć.
  2. Aby oznaczyć pliki mediów do ukrycia, wybierz polecenia Edycja > Widoczność > Oznacz jako ukryty.

    W lewym dolnym rogu każdego z zaznaczonych plików mediów pojawia się ikona Ukryty .

  3. Aby wybrać wybrane pliki mediów w Elements Organizer, wybierz polecenia Edycja > Widoczność, a następnie wybierz opcję Ukryj pliki ukryte.

    Uwaga:

    Możesz też kliknąć prawym przyciskiem myszy / z klawiszem Ctrl miniaturkę i wybrać polecenie Widoczność z menu kontekstowego.

Pokaż pliki mediów oznaczone jako ukryte.

  1. Wybierz opcje Edycja > Widoczność, a następnie wybierz jedną z poniższych opcji:

    Pokaż wszystkie pliki

    Wyświetla pliki ukryte wraz z plikami nieukrytymi.

    Pokaż tylko pliki ukryte

    Wyświetla tylko pliki ukryte w Elements Organizer.

    Uwaga:

    Możesz też kliknąć prawym przyciskiem myszy / z klawiszem Ctrl miniaturkę i wybrać polecenie Widoczność z menu kontekstowego.

Usuń ikonę Ukryte z plików mediów.

  1. W widoku multimediów oglądaj pliki oznaczone jako ukryte: Widok > Pliki ukryte > Pokaż wszystkie pliki.
  2. Zaznacz pliki mediów, z których chcesz usunąć ikonę Ukryty.

    Kliknij z naciśniętym klawiszem Shift pierwsze i ostatnie zdjęcie w grupie sąsiadujących zdjęć, aby zaznaczyć całą grupę. Aby zaznaczyć zdjęcia, które ze sobą nie sąsiadują, kliknij z naciśniętym klawiszem Ctrl.

  3. Wybierz opcje Edycja > Widoczność > Oznacz jako widoczny.

    Uwaga:

    Możesz też kliknąć prawym przyciskiem myszy / z klawiszem Ctrl miniaturkę i wybrać polecenie Widoczność z menu kontekstowego.

Oglądanie plików i zarządzanie nimi według folderów

Panel Moje foldery wyświetla foldery, w których pliki mediów można organizować dalej w Albumy. Panel Moje foldery jest widoczny w lewym panelu poniżej Albumów. Z tego panelu możesz zarządzać folderami, dodawać pliki do katalogu i dodawać lub usuwać foldery z Folderów obserwacyjnych (tylko Windows).

Są dwa widoki, w których wyświetlana jest struktura folderów.

Widok drzewa

W panelu Foldery można przełączyć widok między Drzewem a Listą. Widok drzewa pomaga określić fizyczne położenie multimediów znajdujących się w folderze. Podfoldery folderu są domyślnie niewyświetlane w widoku drzewa. Wybierz folder, kliknij prawym przyciskiem myszy i wybierz Pokaż wszystkie podfoldery, aby widzieć podfoldery danego folderu.

tree-flat
Przełączanie między widokiem Drzewa i Listy
show-tree-view
Widok podfolderów

Płaski widok folderów

Ten widok jest wyświetlany domyślnie w panelu Foldery. Płaski widok folderów przedstawia ich podstawowa strukturę i możesz klikać dowolny folder, aby zobaczyć media dostępne w tym folderze.

Domyślnie panel folderów wyświetla wszystkie foldery na dysku twardym, z którego importowano media do Elements Organizer.

Na folderach zawierających pliki zarządzane jest wyświetlana ikona folderu zarządzanego . Pliki zarządzane to pliki, które zostały zaimportowane do bazy katalogowej (ręcznie lub automatycznie). Na folderach monitorowanych jest wyświetlana ikona folderu monitorowanego .

Uwaga:

Opcja Foldery monitorowane jest wyłączona dla dysków sieciowych. Funkcja folderu monitorowanego jest dostępna tylko w systemie Windows.

Program Elements Organizer automatycznie importuje zgodne pliki zapisane w folderach monitorowanych. Na folderach jednocześnie zarządzanych i monitorowanych jest wyświetlana ikona folderu monitorowanego i zarządzanego.


Można oglądać pliki w folderze i wykonywać różne operacje korzystając z opcji dostępnych w panelu Moje foldery.

  1. Hierarchia folderów jest wyświetlana z lewej strony Organizatora w karcie Moje foldery, a miniaturki obrazów są wyświetlane w siatce.
  2. Kliknij folder, aby zobaczyć pliki mediów. Miniaturki plików w danym folderze są widoczne w siatce w widoku mediów
  3. Aby dodać pliki z folderu do albumu, wybierz folder, a następnie przeciągnij i upuść pliki mediów z siatki do albumu.
  4. Aby zarządzać plikami i folderami, wybierz folder z Moich folderów i wykonaj dowolne z następujących czynności:
    • Zaznacz folder, z który chcesz przenieść plik do innego folderu.

    • Aby przenieść plik do innego folderu, przeciągnij miniaturkę pliku w widoku mediów do folderu docelowego w panelu foldery.

    • Aby wyświetlić folder w Eksploratorze, kliknij prawym przyciskiem myszy/z wciśniętym klawiszem Ctrl w panelu hierarchii folderów, a następnie wybierz opcję Pokaż w Eksploratorze (Windows)/Pokaż w Finderze (Mac OS).

    • (Tylko Windows) Aby dodać folder do folderów monitorowanych lub usunąć go z nich, kliknij prawym przyciskiem myszy lewy panel i kliknij polecenie Dodaj do folderów monitorowanych lub Usuń z folderów monitorowanych.

    • Aby zmienić nazwę folderu, kliknij prawym przyciskiem myszy / z klawiszem Ctrl folder i kliknij polecenie Zmień nazwę folderu. Następnie wpisz nową nazwę.

    • Aby usunąć folder, kliknij prawym przyciskiem myszy/z wciśniętym klawiszem Ctrl w panelu hierarchii folderów, a następnie wybierz polecenie Usuń folder.

    • Możesz utworzyć album błyskawiczny z panelu folderów. Wszystkie obrazy w wybranym folderze zostają dodane do albumu błyskawicznego. Aby błyskawicznie utworzyć album na podstawie nazwy folderu, wybierz folder, kliknij prawym przyciskiem myszy i wybierz polecenie Utwórz album błyskawiczny.

Określanie typów multimediów do wyświetlenia

  1. W widoku mediów kliknij polecenie Widok > Typy multimediów > [typ pliku].

Zmiana rozmiaru, odświeżanie i ukrywanie miniaturek mediów przy użyciu paska Powiększenie

Możesz zmienić rozmiar miniaturek plików mediów lub odświeżyć je po edycji plików mediów w innej aplikacji. Ponadto miniaturki można szybko obracać, aby poprawnie wyświetlały się w oknie.

  • Aby zmienić rozmiar miniaturki, przesuń suwak miniaturki na pasku powiększenia.
  • Aby wyświetlić miniaturki w najmniejszym możliwym rozmiarze przesuń pasek powiększenia jak najbardziej w lewo (do początku) suwaka.
  • Aby wyświetlić jeden plik mediów, przesuń pasek powiększenia jak najbardziej w prawo (do końca) suwaka.
  • Aby odświeżyć widok miniaturek, wybierz kolejno Widok > Odśwież.
  • Aby obrócić obraz w lewo, kliknij Obróć w lewo w panelu zadań; aby obrócić go w prawo kliknij Obróć w prawo .

Wybierz pliki w widoku mediów

Wybierz plik w widoku mediów, aby z nim pracować. Zaznaczona miniaturka zostaje wyróżniona ciemnoniebieskim konturem.

  1. Wykonaj jedną z następujących czynności:
    • Aby zaznaczyć pojedynczy element, kliknij jego miniaturkę.

    • Aby zaznaczyć wiele sąsiadujących elementów, przytrzymaj klawisz Shift i kliknij pierwszy, a następnie ostatni żądany element.

    • Aby zaznaczyć wiele niesąsiadujących elementów, przytrzymaj klawisz Ctrl/Cmd i kliknij żądane elementy.

    • Aby zaznaczyć wszystkie elementy albo usunąć zaznaczenie wszystkich elementów w widoku mediów, wybierz kolejno Edycja > Zaznacz wszystko albo Edycja > Usuń zaznaczenie.

Wyświetlanie i edycja szczegółów pliku

Dla każdej miniaturki można określić, czy mają być wyświetlane jej szczegóły, a także wybrać sposób wyświetlania określonych szczegółów w widoku mediów. Można także dodawać i edytować podpisy, z podpisami dźwiękowymi włącznie, oraz informacje o dacie i godzinie.

Edycja szczegółów pliku

Można edytować informacje dotyczące pliku mediów. Przykładowo, możesz edytować datę, powiązane znaczniki, nazwę pliku, podpis, i podpisy wideo.

  1. W przeglądarce multimediów wykonaj jedną z następujących czynności:
    • Aby edytować podpis tekstowy, wybierz Widok > Szczegóły, kliknij prawym przyciskiem myszy i wybierz Dodaj podpis.

    • Aby dodać, wysłuchać lub edytować podpisy audio, wybierz Widok > Szczegóły i kliknij dwukrotnie zdjęcie. Kliknij przycisk Zarejestruj podpis audio .

    • Aby zmienić datę przypisana do pliku mediów, wybierz miniaturkę, wybierz Edycja > Dostosuj datę i godzinę. Określ opcje na w pojawiających się oknach dialogowych.

    Uwaga:

    Możesz zmieniać daty jednym kliknięciem. Aby włączyć tę funkcję, wybierz polecenie Edycja > Preferencje > Ogólne (Windows) lub Adobe Elements Organizer > Preferencje > Ogólne (Mac OS). W oknie dialogowym Preferencje wybierz. Kliknij datę i dokonaj koniecznych zmian.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online