Saiba mais sobre como criar títulos e animações com o espaço de trabalho Gráficos no Premiere Pro.

O espaço de trabalho de Gráficos e o painel Gráficos essenciais no Premiere Pro oferecem um fluxo de trabalho eficiente que permite a criação de títulos, gráficos·e animações diretamente no Premiere Pro.

Observação:

Você também pode usar o painel Gráficos essenciais para personalizar os Modelos de animações (arquivos .mogrt), criados no After Effects ou no Premiere Pro. Para obter mais informações sobre os Modelos de animações, consulte Uso de Modelos de animações no Premiere Pro

Acessar o espaço de trabalho de Gráficos e o painel Gráficos essenciais

Para acessar o espaço de trabalho de Gráficos: clique em Gráficos na barra do espaço de trabalho na parte superior da tela ou selecione Janela > Espaços de trabalho > Gráficos no menu principal.

Para acessar o painel Gráficos essenciais: por padrão, o painel Gráficos essenciais faz parte do espaço de trabalho de Gráficos. No entanto, se você não o vir, poderá abri-lo diretamente ao clicar Windows > Gráficos essenciais.

Partes do painel Gráficos essenciais

Painel Gráficos essenciais
Painel Gráficos essenciais

A. Painel Procurar B. Painel Editar 

Procurar

Use essa guia para buscar Modelos de animações (arquivos .mogrt). Eles são modelos de texto e gráficos já criados que podem ser facilmente arrastados para a linha do tempo e para personalizados. Para obter mais informações, consulte Procurar e gerenciar modelos de animações.

Editar

Use essa guia para:

  • Ajustar a posição e a aparência do texto, formas e Modelos de animações. 
  • Adicionar animação a seus gráficos (em conjunto com o painel Controle de efeitos)

Criar gráficos

Clipes gráficos podem conter várias camadas de texto e de forma, semelhantes às camadas do Photoshop. Essas camadas podem ser editadas como um só clipe na sequência. Ao criar uma camada de texto ou de forma, um clipe gráfico que contém a camada é criado na linha de tempo, no local do indicador de reprodução. Se um clipe gráfico já estiver selecionado na sequência, a camada de texto ou de forma criada será adicionada ao clipe gráfico existente.

Todos os gráficos criados no Premiere Pro podem ser exportados como um modelo de animações (.mogrt) para as bibliotecas da Creative Cloud ou para o disco local para compartilhamento ou reutilização.

Observação:

É possível criar um clipe gráfico mesmo se a sequência não contiver clipes de vídeo.

Criar camadas de texto

Você pode criar um título usando a camada de texto. Para criar uma camada de texto no Premiere Pro, faça o seguinte:

  1. Selecione a ferramenta Texto (T) ou Texto vertical no painel de ferramentas. 

  2. Clique no local onde deseja posicionar o texto no Monitor de programa e comece a digitar. Um clique único cria um texto em um ponto. Uma ação de clicar e arrastar cria um texto em uma caixa, que permite que o texto se encaixe automaticamente dentro da borda da caixa. 

  3. Use a ferramenta Seleção (V) para manipular o texto e moldar as camadas diretamente no Monitor de programas. É possível ajustar a posição de uma camada e girar. Você também pode alterar o ponto de ancoragem, a escala e o tamanho da caixa de texto.

    Observação:

    Certifique-se de que a ferramenta de texto esteja desmarcada. Caso contrário, você criará uma camada de texto adicional. Antes de fazer qualquer alteração, selecione a ferramenta Seleção.

  4. Ajuste a aparência do texto usando a guia Editar do painel Gráficos essenciais

    Criar camada de texto
    Criar camada de texto

    A. Alinhar e transformar B. Texto C. Preenchimento D. Traçado 

    Algumas das propriedades que você pode editar são:

    • Preenchimento: para alterar a cor do texto, selecione o texto, clique na cor de Preenchimento na seção Aparência do painel Gráficos essenciais e escolha uma cor.
    • Traçado: para alterar o traçado (borda) do texto, selecione o texto, clique na cor de Traçado e escolha uma cor. Você também pode adicionar estilos de traçado ou adicionar vários traçados ao texto e criar efeitos interessantes. Para obter mais informações, consulte Criar vários traçados.
    • Plano de fundo: altere o plano de fundo do texto, selecionando o texto e clicando na opção cor de Plano de fundo. Em seguida, ajuste a opacidade e o tamanho do plano de fundo. Caso você não deseje que o texto tenha um plano de fundo, desmarque a opção Plano de fundo. 
    • Sombra: altere a sombra do texto, selecionando o texto e clicando na opção cor de Sombra. Em seguida, ajuste as várias propriedades da sombra, como a distância, o ângulo, a opacidade, o tamanho e o desfoque.

Substituir fontes em projetos

Substitua fontes em um projeto atualizando todas as fontes simultaneamente em vez de atualizá-las individualmente. Por exemplo, se você tiver um gráfico com várias camadas de texto e decidir alterar a fonte, use o item Substituir fontes nos projetos para alterar a fonte de todas as camadas simultaneamente.

  1. Selecione Gráficos > Substituir fontes no projeto.

  2. O painel de janela Substituir fontes em projetos é aberto, contendo uma lista de fontes usadas no projeto.

  3. Em Fonte de substituição, digite a fonte pela qual você deseja substituir.

    Substituir fontes em projetos
    Substituir fontes em projetos
  4. Uma vez que a Fonte de substituição for selecionada, clique em OK.

Criar camadas de forma

O Premiere Pro tem as ferramentas Caneta, Retângulo e Elipse para criar formas e caminhos livres. 

  1. Clique e mantenha pressionada a ferramenta Caneta para ver as ferramentas Retângulo e Forma. Depois, selecione a ferramenta na barra de ferramentas e desenhe uma forma.

    Observação:

    Ao arrastar, mantenha a tecla Shift pressionada para criar uma forma com dimensões fechadas, como um quadrado ou círculo.

    Criar camada de forma
    Criar camada de forma

    A. Alinhar e transformar B. Preenchimento C. Traçado D. Sombra 
  2. Use a ferramenta Seleção (V) para manipular diretamente a forma, incluindo alterações na posição, na escala, na rotação e no ponto de Ancoragem.

  3. A ferramenta Caneta (P) pode ser usada para manipular os vértices e as alças de uma forma.

  4. Ajuste a aparência das formas usando a guia Editar do painel Gráficos essenciais .

Criar camadas de clipe

Você pode adicionar fontes de imagem e vídeo como camadas no seu gráfico. É possível criar camadas de clipe com um dos métodos a seguir:

  • Na guia Editar do painel Gráficos essenciais, selecione o ícone Novo item e Do arquivo.
  • Na barra de menu do aplicativo, selecione Gráficos > Nova camada > Do arquivo.
  • Selecione um clipe gráfico em sua linha de tempo ou painel Projeto. Arraste o clipe de vídeo ou de imagem do painel Projeto para a camada no painel Gráficos essenciais

Observação:

Certifique-se de que o gráfico esteja selecionado no Monitor de programas. Se o gráfico não estiver selecionado, as opções não ficarão disponíveis.

Excluir gráficos

Para excluir um gráfico, faça o seguinte:

  1. Se o painel Bibliotecas não estiver disponível, selecione Janelas > Bibliotecas.

  2. Selecione o gráfico que deseja excluir no painel Bibliotecas.

  3. Clique no botão Excluir  na parte inferior do painel Bibliotecas.

    Excluir gráficos
    Excluir gráficos

Adicionar de recursos de Design responsivo nos gráficos

O Design responsivo para animações permite projetar rolagens e gráficos de design que respondem de forma inteligente às mudanças de duração e ao posicionamento da camada.

Design responsivo - Posição

É possível editar seus gráficos para adaptarem-se automaticamente às alterações na proporção do quadro de vídeo, à posição ou às propriedades da escala de outra camada gráfica. Por exemplo, alterando o número de caracteres no título ou terço inferior.

Os pinos azuis pequenos no Monitor de programa indicam se a camada atualmente selecionada está fixada a outra.

Para definir relações de posição entre camadas:

  1. Selecione o clipe gráfico na linha de tempo e navegue até a guia Editar do painel Gráficos essenciais.

  2. Selecione a camada que deseja tornar responsiva às alterações de uma outra camada.

  3. Em Design responsivo – Posição > Fixar a, especifique o local onde a camada atualmente selecionada deve ser fixada.

    A camada atualmente selecionada é derivada da camada escolhida na lista suspensa.

  4. Para definir a borda à qual a camada filho deve ser fixada, use o diagrama no lado direito: Parte superior, Parte inferior, À esquerda ou À direita da camada pai. 

    Por exemplo, você tem um retângulo que contém texto. Se você fixar o retângulo ao texto, o texto responderá automaticamente a qualquer alteração no retângulo.

    Observação:

    Use o quadrado no centro para ativar ou desativar rapidamente a fixação para todas as bordas.

  5. Agora a camada selecionada responde em posição, comprimento/largura e escala, com base nas alterações da camada principal. Ao selecionar essa camada no Monitor de programas, a camada principal exibirá pinos azuis pequenos nas bordas fixadas. 

    Definir design responsivo - Posição
    Definir design responsivo - Posição

Design responsivo - Tempo

Criar rolagens

Você pode criar rolagens de título ou crédito que se movem verticalmente pela a tela, ativando Rolagem. Quando a opção Rolagem estiver ativada, você verá uma barra de rolagem azul transparente no Monitor de programa.

Essa barra de rolagem permite rolar texto e gráficos na rolagem de créditos para facilitar a edição. Não é necessário mover o indicador de reprodução na linha de tempo para uma posição específica.

Observação:

O comprimento do clipe de título na sequência determina a velocidade da rolagem. Quanto maior for o comprimento do clipe gráfico, mais lento será o movimento.

Para ativar as rolagens dos gráficos:

  1. Selecione o clipe gráfico na linha de tempo e navegue até a guia Editar do painel Gráficos essenciais.

    Habilitar rolagens
    Habilitar rolagens
  2. Verifique se nenhuma camada individual do gráfico está selecionada.

    Observação:

    Certifique-se de que a camada de texto no Monitor de programas esteja desmarcada. Se o texto estiver selecionado no Monitor de programas, a opção de Rolagem não estará disponível. 

  3. Marque a caixa de seleção ao lado de Rolagem para ativar as rolagens de crédito.

  4. Especifique se deseja que os gráficos iniciem ou encerrem fora da tela.

  5. Ajuste o tempo de pré-rolagem, pós-rolagem, aumento de suavização e diminuição de suavização usando o cronômetro para cada propriedade.

    Rolar barra de rolagem
    Rolar barra de rolagem

Preservação de animações Intro e Outro

Você pode definir os segmentos dos gráficos que preservam as animações intro e outro, mesmo quando a duração geral do gráfico é alterada. Os quadros-chave que se enquadram nesses intervalos de tempo são fixados no início e no final do clipe. Como os quadros-chave são fixados, você pode alterar a duração total do clipe gráfico, enquanto mantém suas animações de entrada e saída.

Uma sobreposição branca transparente no clipe gráfico da linha de tempo e do painel Controles de efeitos indica os segmentos de intro e outro do clipe. Esses segmentos podem ser definidos nos painéis Gráficos essenciais ou Controles de efeitos. Você também pode usar os atalhos de teclado para especificar a duração de introdução e encerramento.

Definir design responsivo - Tempo
Definir design responsivo - Tempo

Definir os segmentos de introdução e encerramento e preservar as animações usando o painel Gráficos essenciais

  1. Selecione o gráfico na linha de tempo e navegue até a guia Editar do painel Gráficos essenciais.

  2. Verifique se o gráfico selecionado não tem nenhuma das camadas individuais selecionadas.

  3. Em Duração de intro, especifique o tempo que deseja definir como a seção de intro/entrada, usando os controles de cronômetro.       

  4. Em Duração de outro, especifique o tempo que deseja definir como a seção de outro/saída usando os controles de cronômetro.

Definir os segmentos de introdução e encerramento e preservar as animações usando o painel Controles de efeitos

  1. Selecione o gráfico na linha de tempo e navegue até o painel Controles de efeitos.

  2. Na parte superior do painel Controle de efeitos, está um identificador azul pequeno no início e no final do clipe selecionado.

  3. Arraste o identificador esquerdo para definir o segmento de intro/entrada. É possível visualizar uma sobreposição branca transparente que cobre os quadros-chave que se enquadram no intervalo de tempo especificado.

  4. Arraste o identificador direito para definir o segmento de outro/saída. É possível visualizar uma sobreposição branca transparente que cobre os quadros-chave que se enquadram no intervalo de tempo especificado.

Especificar a duração de introdução e encerramento usando os atalhos de teclado

Você pode configurar atalhos de teclado para especificar a duração da Introdução e da Outro, usando o mapa de atalhos de teclado. Acesse Editar > Atalhos de teclado (Windows) ou Premiere Pro > Atalhos de teclado (macOS). Esses atalhos de teclado não são atribuídos por padrão. Esses comandos são usados para atribuir atalhos de teclado:

  • Definir o fim de intro
  • Definir o começo de outro

Para usar os atalhos de teclado para a duração de Intro e Outro:

  1. Selecione o clipe gráfico da linha de tempo na qual deseja preservar uma animação de intro ou outro.

  2. Posicione o indicador de reprodução na posição em que deseja definir a configuração de Intro ou Outro e clique no atalho de teclado atribuído.

Observação:

Os atalhos de teclado são ativados apenas quando a linha de tempo for selecionada.

Manipular camadas de gráfico

Alinhar e distribuir camadas de gráficos

É possível selecionar várias camadas dentro de um clipe gráfico e alinhar ou distribuí-las no painel Gráficos essenciais.

É possível alinhar camadas por arestas superiores, centros verticais, arestas inferiores, arestas à esquerda, centros horizontais e arestas à direita. 

Selecione o gráfico e clique no ícone de alinhar na guia Editar do painel Gráficos essenciais.

Opções para alinhar e distribuir camadas no Painel Gráficos essenciais
Opções para alinhar e distribuir camadas no Painel Gráficos essenciais

Observação:

Quando somente uma camada estiver selecionada, os botões de alinhamento alinham a camada de forma ou de texto ao quadro de vídeo. Quando duas ou mais camadas estiverem selecionadas, os botões alinham as camadas entre si.

Os comandos de Distribuição ficam indisponíveis até que três ou mais camadas sejam selecionadas.

Agrupar texto e camadas de forma

Agrupar texto e camadas do gráfico é útil ao trabalhar com texto complexo e elementos gráficos. Agrupar camadas mantém a guia Editar do painel Gráficos essenciais organizada, além de ser útil quando você deseja criar efeitos de máscara incríveis.

  1. Selecionar várias camadas no painel Gráficos essenciais.

  2. Siga um destes procedimentos:

    • Clique no ícone Criar grupo, na parte inferior da seção Editar do painel Gráficos essenciais.
    • Clique com o botão direito nas camadas selecionadas e selecione Criar grupo, no menu de contexto.
    Criar grupos usando o ícone Criar grupo ou menu de contexto
    Criar grupos usando o ícone Criar grupo ou menu de contexto
  3. Para adicionar camadas a um grupo, faça um destes procedimentos:

    • Arraste uma camada para a pasta de grupo.
    • Arraste uma pasta de grupo para outra pasta de grupo. O grupo é movido com todas as suas camadas.
  4. Para desagrupar camadas, selecione as camadas e mova-as para fora do grupo.

Criar estilos e gráficos mestre

Criar Estilos mestre

Os Estilos mestre permitem definir as propriedades de texto, como fonte, cor e tamanho, conforme as predefinições. Esse recurso permite aplicar rapidamente o mesmo estilo por várias camadas em diferentes gráficos na sua linha de tempo.

Após aplicar um Estilo mestre a um clipe gráfico ou a uma camada de texto dentro de um clipe gráfico, o texto herdará automaticamente todas as alterações no Estilo mestre. É possível alterar vários gráficos simultaneamente.

Criar um estilo principal
Criar um estilo principal

Para criar um Estilo mestre:

  1. Selecione o clipe gráfico na linha de tempo e navegue até a guia Editar do painel Gráficos essenciais.

  2. Selecione uma camada de texto e configure as propriedades de estilo que deseja para fonte, tamanho e aparência.

  3. Ao obter a aparência desejada, na seção Estilos mestre na lista suspensa, selecione Criar estilo mestre de texto.

  4. Nomeie seu estilo de texto e clique em OK.

  5. O Estilo mestre é exibido no painel Projeto e está disponível na lista suspensa do Estilo mestre. Em seguida, você pode aplicar esse estilo a outras camadas de texto e clipes gráficos do projeto.

    Aplicar estilos mestre a gráficos
    Aplicar estilos mestre a gráficos

Ao criar um Estilo mestre, uma imagem em miniatura do estilo é adicionada ao painel do projeto. Para atualizar todas as camadas de texto no gráfico simultaneamente, clique e arraste essa miniatura em um ou mais objetos gráficos na linha de tempo.

Você também pode atualizar camadas de texto individuais de um título para um determinado estilo, selecionando a camada de texto no Painel Gráficos essenciais. Em seguida, escolha o Estilo mestre desejado na lista suspensa.

Criar Gráficos mestre

Você pode usar a opção Fazer upgrade para o Gráfico mestre para criar um item de Clipe mestre no painel do projeto de um clipe gráfico na sua sequência. Todos os clipes gráficos feitos desse Gráfico mestre, incluindo o utilizado para upgrade, são duplicados uns dos outros. Todas as alterações feitas no texto, estilo ou conteúdo em uma instância de um Gráfico mestre são refletidas em todas as outras instâncias do Gráfico mestre.

Para criar um Gráfico mestre, selecione Gráficos > Atualizar para Gráfico mestre.

Alterar estilos de traçado

As linhas e formas desenhadas no painel Gráficos essenciais têm uma linha sólida por padrão

Criar estilos de traçado

  1. Selecione a camada no painel Gráficos essenciais, e navegue até a guia Editar.

  2. Selecione o ícone de chave em Aparência. Também é possível selecionar o ícone de opções  ao lado do painel Gráficos essenciais.

    Propriedades do gráfico
    Propriedades do gráfico
  3. A caixa de diálogo Propriedades gráficas é aberta. Configure os seguintes campos:

    • União de linha - a União de linha define as linhas como malhete, arremate redondo ou chanfro.
    Junção de linhas
    Junção de linhas
    • Terminação de linha - a Terminação de linha define as terminações de linhas como arremate limitado, redondo ou quadrado.
    Final de linha
    Final de linha
    • Malhete- o Limite de malhete define o comprimento máximo do malhete antes que a união transforme em um chanfro. O limite de mitra padrão é 2.5.
    Mitra
    Mitra

    Observação:

    O malhete é ativado somente se o atributo da União de linha for definido como malhete. É a distância entre o canto interno e canto externo em que duas linhas se juntam.

  4. Uma vez que o estilo de traçado for definido, clique em OK.

Observação:

Em vez de definir os Estilos de traçado de cada camada, é possível definir um comportamento global nas Propriedades de texto do painel Gráficos essenciais. No entanto, as configurações aplicadas no menu de chave em Aparência, substituem as configurações globais temporariamente.

Criar vários traçados

É possível criar vários traçados para o mesmo objeto. A adição de vários traçados a um objeto é a base para a criação de muitos efeitos interessantes. Por exemplo, crie um segundo traçado mais estreito sobre um traçado amplo para deixar o texto ou a forma mais vibrante.

  1. Selecione um objeto de texto ou de forma, ou uma camada no painel Gráficos essenciais.

  2. Clique no ícone + ao lado de Traçado na seção Aparência do painel Gráficos essenciais.

    Adição de vários traçados
    Adição de vários traçados
  3. Defina as propriedades de cor e de largura do traçado.

    Aqui está um GIF que ilustra como você pode usar este recurso para criar efeitos interessantes de título.

    Criação de títulos incríveis usando vários traçados
    Criação de títulos incríveis usando vários traçados

Criar camadas de máscara

Use máscaras para criar transições dinâmicas; elas revelam e limpam animações em títulos do Premiere Pro convertendo o texto e a forma para mascarar camadas. As máscaras ocultam partes de uma camada e revelam outras partes das camadas abaixo do gráfico na pilha de camadas do painel Gráficos essenciais.

  1. Selecione um texto ou camada de gráficos na guia Editar do painel Gráficos essenciais.

  2. Marque a caixa de seleção Mascarar com forma ou Mascarar com texto na seção Aparência do painel Gráficos essenciais. 

    Mascarar com texto
    Mascarar com texto
    Mascarar com forma
    Mascarar com forma

    O Premiere Pro cria uma máscara dessa camada e renderiza tudo fora da camada de forma transparente, revelando as camadas abaixo dela. 

    Se você criou grupos de camadas, ao selecionar uma camada para mascarar, a máscara será aplicada somente nas outras camadas do grupo. A máscara não se estende até as camadas fora do grupo.

    Exemplo do tipo de efeito que você pode criar usando as camadas mascaradas
    Exemplo do tipo de efeito que você pode criar usando as camadas mascaradas
  3. Selecione Inverter se desejar que tudo fique visível fora da camada e transparente dentro da camada.

Confira os exemplos e arquivos de amostra para saber como você pode criar animações de revelação divertidas usando técnicas de mascaramento.

Animar camadas em seus gráficos

É possível animar camadas de texto, camadas de forma e caminhos usando quadros-chave. Você pode adicionar animações diretamente do painel Gráficos essenciais ou usando o painel Controles de efeitos.

Animação usando o painel Gráficos essenciais

Para adicionar a animação aos gráficos usando o painel Gráficos essenciais:

  1. Selecione a camada que deseja animar no painel Gráficos essenciais.

  2. Clique no ícone ao lado da propriedade que deseja animar (Posição, Ponto de ancoragem, Escala, Rotação ou Opacidade).

    Essa ação ativa a animação da propriedade. O ícone da propriedade selecionada fica azul para indicar que a animação está ativa.

    Alterne a animação para camadas de gráficos
    Alterne a animação para camadas de gráficos

    Observação:

    Clicar no ícone no painel de Gráficos essenciais tem o mesmo resultado que clicar no Cronômetro no painel Controles de efeito. Se você ativar a animação em um local, ela também aparecerá na outra exibição.

  3. Mova o indicador de reprodução e ajuste essa propriedade no painel Gráficos essenciais ou diretamente no Monitor de programas para registrar os quadros-chave.

  4. Refine a animação usando o painel Controles de efeitos ou ajustando os quadros-chave na sua linha de tempo, usando a opção Mostrar quadros-chave do clipe.

Animação usando o painel Controles de efeitos

Para adicionar a animação aos gráficos usando o painel Controles de efeitos:

  1. Localize a camada que deseja animar no painel Controles de efeitos.

  2. Para alternar a animação para a propriedade desejada, clique no ícone de Cronômetro.

  3. Para obter o efeito desejado, clique em Adicionar ou remover quadros-chave

  4. Para acessar configurações de interpolação, como Curvas de Bézier e Assimilação de entrada/saída, clique com o botão direito do mouse um quadro-chave.

Editar e transformar gráficos vetoriais

É possível editar e transformar gráficos vetoriais sem rasterizá-los usando controles de movimento do vetor. Isso impede a pixelização e elimina os limites causados por corte indesejado.

É possível editar gráficos vetoriais diretamente do painel Gráficos essenciais ou usando o painel Controles de efeitos.

  1. Clique duas vezes no Monitor de programa para aplicar alterações em todo o gráfico usando o Movimento de vetor.

    Certifique-se especificamente de não clicar em um item da camada de gráfico, caso contrário, você seleciona a camada, não o gráfico inteiro.

  2. É possível aplicar alterações a todo o gráfico usando a opção Movimento de vetor no painel Controles de efeito. Além disso, é possível usar o Movimento, mas essa alteração vai rasterizar gráficos e pixelizá-los quando dimensionados.

    Observação:

    Para remover o texto em pixels, remova os quadros-chave existentes. Recrie a animação usando o Movimento de vetor.

  3. É possível editar os parâmetros para a Posição, Dimensionamento, Rotação e Pontos de ancoragem.

  4. Refine a animação usando o painel Controles de efeitos ou ajustando os quadros-chave na sua linha de tempo, usando a opção Mostrar quadros-chave do clipe.

Exportar gráfico como Modelos de animações

Exporte o clipe gráfico, incluindo todas as camadas e animação, como um Modelo de animações, para a reutilização ou compartilhamento futuro. 

Selecione Gráficos > Exportar modelo de animações. Você também pode clicar com o botão direito do mouse no clipe gráfico em sua linha de tempo e selecionar Exportar como modelo de animações.

Esse recurso de exportação está disponível apenas para gráficos criados no Premiere Pro, não para arquivos .mogrt originalmente criados no After Effects. 

Observação:

Se a opção Exportar como modelo de animações não estiver disponível ou estiver esmaecida, certifique-se de que a camada não está selecionada no Monitor de programas. Selecione o clipe gráfico no painel linha de tempo e tente novamente.

Exportar como modelo de animações
Exportar como modelo de animações

DICA:

Se você estiver criando um Modelo de animações para sua própria reutilização futura, salve-o na pasta de Modelos locais. Isso está disponível automaticamente na guia Procurar do painel Gráficos essenciais e não é necessária a instalação. 

Exemplos e arquivos de amostra

Para este exercício, você precisa da versão mais recente do Premiere Pro (131) e este clipe gratuito do Adobe Stock (clip ID 222379417).

Tempo de exibição: 10 minutos


Para este exercício, você precisa da versão mais recente do Premiere Pro (131) e este clipe gratuito do Adobe Stock (clip ID 222369757).

Tempo de exibição: 10 minutos


Use o exemplo abaixo para saber mais sobre como criar animações de revelação interessantes usando uma camada de forma e uma camada de texto. 

  1. Crie uma camada de forma e uma camada de texto.

  2. Para converter a camada de forma em uma máscara, selecione a forma e clique em Mascarar com forma

    Mascarar texto com forma
    Mascarar texto com forma
  3. No painel de Controle de efeitos, anime a posição do texto. 

    Animar a posição do título usando o painel Controle de efeitos
    Animar a posição do título usando o painel Controle de efeitos
  4. Para posicionar o texto fora da camada de forma de máscara para o quadro 0, clique na ferramenta Quadro-chave no painel Controle de efeitos.

  5. Mova o indicador de reprodução no painel Controle de efeitos para a direita e altere o valor Posição do texto até que ele seja revelado na máscara de forma. 

  6. Mova o indicador de reprodução para o quadro 0 e pressione Reproduzir. Verifique e ajuste a animação, se necessário.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online