Guia do Usuário Cancelar

Dynamic Link

  1. Guia do usuário do Adobe Premiere Pro
  2. Versões beta
    1. Visão geral do programa Beta
    2. Página inicial do Premiere Pro Beta
  3. Introdução
    1. Introdução ao Adobe Premiere Pro
    2. Novidades do Premiere Pro
    3. Notas de versão | Premiere Pro
    4. Atalhos de teclado no Premiere Pro
    5. Acessibilidade no Premiere Pro
    6. Guia do fluxo de trabalho de formato longo e episódico
  4. Requisitos de hardware e sistema operacional
    1. Recomendações de hardware
    2. Requisitos de sistema
    3. Requisitos de driver de GPU e GPU
    4. Renderização acelerada por GPU e codificação/decodificação de hardware
  5. Criação de projetos
    1. Criar um projeto
    2. Projetos abertos
    3. Mover e excluir projetos
    4. Trabalhar com vários projetos abertos
    5. Trabalhar com atalhos de projeto
    6. Compatibilidade reversa de projetos do Premiere Pro
    7. Abrir e editar projetos do Premiere Rush no Premiere Pro
    8. Práticas recomendadas: criar seus próprios modelos de projeto
  6. Workspaces e workflows
    1. Espaços de trabalho
    2. Perguntas frequentes | Importação e exportação no Premiere Pro
    3. Trabalhar com painéis
    4. Controles de toque e gesto do Windows
    5. Usar o Premiere Pro em uma configuração de dois monitores
  7. Captura e importação
    1. Captura
      1. Captura e digitalização de gravação
      2. Captura de vídeo HD, DV ou HDV
      3. Captura e recaptura em lote
      4. Configurar o sistema para captura HD, DV ou HDV
    2. Importando
      1. Transferir arquivos
      2. Importação de imagens estáticas
      3. Importação de áudio digital
    3. Importação do Avid ou Final Cut
      1. Importação de arquivos de projeto AFF do Avid Media Composer
      2. Importação de arquivos de projeto XML do Final Cut Pro 7 e do Final Cut Pro X
    4. Formatos de arquivo compatíveis
    5. Digitalização de vídeo analógico
    6. Trabalhar com timecode
  8. Edição
    1. Sequências
      1. Criar e alterar sequências
      2. Adicionar clipes a sequências
      3. Reorganizar clipes em uma sequência
      4. Localizar, selecionar e agrupar clipes em uma sequência
      5. Editar com base em sequências carregadas no Monitor de origem
      6. Simplificar sequências
      7. Renderização e pré-visualização de sequências
      8. Trabalhar com marcadores
      9. Emenda de origem e destinos de faixa
      10. Detecção de edição de cena
    2. Vídeo
      1. Criar e reproduzir clipes
      2. Corte de clipes
      3. Sincronização de áudio e vídeo com a opção Mesclar clipes
      4. Renderizar e substituir mídia
      5. Desfazer, histórico e eventos
      6. Congelar e reter quadros
      7. Trabalhar com taxas de proporção
    3. Áudio
      1. Visão geral de áudio no Premiere Pro
      2. Mixer de faixa de áudio
      3. Ajuste de níveis de volume
      4. Editar, reparar e aprimorar o áudio usando o painel Áudio essencial
      5. Redução automática de áudio
      6. Remixar áudio
      7. Monitorar volume e deslocamento do clipe usando o Mixer de clipe de áudio
      8. Balanceamento e deslocamento de áudio
      9. Áudio avançado - Submixes, downmixing e roteamento
      10. Transições e efeitos de áudio
      11. Trabalhar com transições de áudio
      12. Aplicar efeitos ao áudio
      13. Medir o áudio usando o efeito Radar de volume
      14. Gravar mixagens de áudio
      15. Edição de áudio na linha do tempo
      16. Mapeamento de canal de áudio no Premiere Pro
      17. Usar o áudio do Adobe Stock no Premiere Pro
    4. Edição avançada
      1. Fluxo de trabalho de edição de multicâmera
      2. Configurar e usar o Head Mounted Display para vídeo imersivo no Premiere Pro
      3. Edição de VR
    5. Práticas recomendadas
      1. Práticas recomendadas: misturar áudio mais rápido
      2. Práticas recomendadas: edição eficiente
      3. Edição de fluxos de trabalho para filmes
  9. Efeitos e transições de vídeo
    1. Visão geral dos efeitos e transições de vídeo
    2. Efeitos
      1. Tipos de efeitos no Premiere Pro
      2. Aplicar e remover efeitos
      3. Predefinições de efeitos
      4. Reestruturação automática de vídeo para diferentes canais de redes sociais
      5. Efeitos de correção de cores
      6. Alterar a duração e a velocidade dos clipes
      7. Camadas de ajuste
      8. Estabilizar gravação
    3. Transições
      1. Aplicação de transições no Premiere Pro
      2. Modificação e personalização de transições
      3. Recorte de metamorfose
  10. Títulos, gráficos e legendas
    1. Visão geral do painel Gráficos essenciais
    2. Títulos
      1. Criar um título
    3. Gráficos
      1. Criar uma forma
      2. Alinhar e distribuir objetos
      3. Aplicar degradês
      4. Adicionar recursos de design responsivo nos gráficos
      5. Instalar e usar modelos de animações
      6. Substituir imagens ou vídeos em modelos de animações
      7. Usar modelos de animações orientados por dados
    4. Legendas
      1. Fala para texto
      2. Trabalhar com legendas
      3. Verificar ortografia e Localizar e substituir
      4. Exportar texto
      5. Fala para texto no Premiere Pro | Perguntas frequentes
    5. Práticas recomendadas: fluxos de trabalho gráficos mais rápidos
    6. Desativação do Designer de títulos existentes no Premiere Pro | Perguntas frequentes
    7. Atualizar títulos herdados para gráficos de origem
  11. Animação e uso de quadro-chave
    1. Adição, navegação e configuração de quadros-chave
    2. Animação de efeitos
    3. Usar o efeito Movimento para editar e animar clipes
    4. Otimização da automação de quadro-chave
    5. Movimentação e cópia de quadros-chave
    6. Exibição e ajuste de efeitos e quadros-chave
  12. Composição
    1. Composição, canais alfa e ajuste da opacidade do clipe
    2. Mascaramento e rastreamento
    3. Modos de mesclagem
  13. Correção e gradação de cores
    1. Visão geral: workflowso de cor no Premiere Pro
    2. Cor automática
    3. Seja criativo com cores usando os looks Lumetri
    4. Ajustar cores usando as curvas de saturação, matiz e RGB
    5. Corrigir e corresponder cores entre tomadas
    6. Utilização de controles de HSL secundários no painel Cor de Lumetri
    7. Criação de vinhetas
    8. Looks e LUTs
    9. Escopos Lumetri
    10. Gerenciamento de cores de exibição
    11. HDR para emissoras
    12. Ativar suporte HDR para DirectX
  14. Exportação de mídia
    1. Exportar vídeo
    2. Gerenciador de predefinições de exportação
    3. Fluxo de trabalho e visão geral para exportação
    4. Exportação rápida
    5. Exportação para a Web e dispositivos móveis
    6. Exportação de imagem congelada
    7. Exportação de projetos para outros aplicativos
    8. Exportação de arquivos de OMF para o Pro Tools
    9. Exportar para o formato Panasonic P2
    10. Configurações de exportação
      1. Referência de configurações de exportação
      2. Configurações básicas de vídeo
      3. Configurações de codificação
    11. Práticas recomendadas: exportar mais rápido
  15. Colaboração: Frame.io, produções e projetos de equipe
    1. Colaboração no Premiere Pro
    2. Frame.io
      1. Instalar e ativar o Frame.io
      2. Usar o Frame.io com o Premiere Pro e o After Effects
      3. Perguntas frequentes
    3. Produções
      1. Utilização de produções
      2. Como os clipes funcionam nos projetos de uma produção
      3. Práticas recomendadas: trabalhar com produções
    4. Projetos de equipe
      1. Introdução ao Team Projects
      2. Criar um projeto de equipe
      3. Adicionar e gerenciar mídia no Team Projects
      4. Colaborar com o Team Projects
      5. Compartilhar e gerenciar alterações com colaboradores de Team Projects
      6. Arquivar, restaurar ou excluir projetos de equipe
  16. Trabalhar com outros aplicativos da Adobe
    1. After Effects e Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  17. Organização e gerenciamento de ativos
    1. Trabalhar no painel Projeto
    2. Organização de ativos no painel Projeto
    3. Reprodução de ativos
    4. Pesquisar ativos
    5. Bibliotecas da Creative Cloud
    6. Sincronizar configurações no Premiere Pro
    7. Consolidar, transcodificar e arquivar projetos
    8. Gerenciamento de metadados
    9. Práticas recomendadas
      1. Práticas recomendadas: Aprendizagem da produção de transmissão
      2. Práticas recomendadas: trabalhar com formatos nativos
  18. Melhorar o desempenho e a solução de problemas
    1. Definir preferências
    2. Redefinir preferências
    3. Trabalhar com proxies
      1. Visão geral do proxy
      2. Fluxo de trabalho de assimilação e de proxy
    4. Verificar se seu sistema é compatível com o Premiere Pro
    5. Premiere Pro para Apple Silicon
    6. Eliminar a cintilação
    7. Ordem de campo e de entrelaçamento
    8. Renderização inteligente
    9. Suporte à superfície de controle
    10. Práticas recomendadas: trabalhar com formatos nativos
    11. Knowledge base
      1. Problemas conhecidos
      2. Problemas corrigidos
      3. Corrigir problemas de travamento do Premiere Pro
      4. Vídeo em verde e rosa no Premiere Pro ou no Premiere Rush
      5. Como gerenciar o cache de mídia no Premiere Pro?
      6. Corrigir erros ao renderizar ou exportar
      7. Solucionar problemas relacionados à reprodução e ao desempenho no Premiere Pro
  19. Monitoramento de ativos e de mídia offline
    1. Monitoramento de ativos
      1. Uso do Monitor de origem e do Monitor de programas
      2. Utilização do Monitor de referência
    2. Mídia offline
      1. Trabalhar com clipes offline
      2. Criação de clipes para edição offline
      3. Revinculação de medInstia offline

Saiba mais sobre como compartilhar com rapidez e eficiência ativos de mídia entre o Premiere Pro e o After Effects usando o fluxo de trabalho do Dynamic Link.

Antigamente, compartilhar ativos de mídia entre aplicativos de pós-produção exigia a renderização e exportação do trabalho do aplicativo antes de importá-lo para outro. Esse fluxo de trabalho era ineficiente e consumia tempo. Se desejasse alterar o ativo original, tinha de renderizar e exportar o ativo novamente. As várias versões renderizadas e exportadas de um ativo consomem espaço em disco, o que pode resultar em desafios de gerenciamento de arquivos.

O Dynamic Link oferece uma alternativa para este fluxo de trabalho. É possível criar links dinâmicos entre o After Effects e o Premiere Pro. Criar um Dynamic Link é tão simples quanto importar qualquer outro tipo de ativo. Os ativos vinculados dinamicamente aparecem com cores de rótulos e ícones exclusivas para ajudar você a identificá-los. Os links dinâmicos são salvos em projetos gerados por esses aplicativos.

Desempenho do Dynamic Link

Um clipe vinculado pode se referir a uma composição de origem complexa. As ações executadas nas composições de origem complexa exigem mais tempo de processamento. O After Effects leva tempo para aplicar as ações e disponibilizar os dados finais para o Adobe Premiere Pro. Em alguns casos, o tempo de processamento adicional atrasa a visualização ou a reprodução.

Para reduzir atrasos de reprodução, siga um destes procedimentos:

  • peque uma composição vinculada offline

  • desative um clipe vinculado para interromper temporariamente a referência a uma composição

  • renderize a composição e substitua a composição vinculada dinamicamente pelo arquivo renderizado. Ao trabalhar com alguns clipes do Premiere Pro (por exemplo, clipes com gravação VFX com utilização intensiva de recursos), os clipes podem não reproduzir suavemente. Se você observar que um clipe não está sendo reproduzido corretamente, use o comando Clipe > Renderizar e substituir para melhorar seu desempenho. Para saber mais sobre o recurso Renderizar e substituir, consulte Renderizar e substituir composições.

Se trabalhar com frequência em composições de origem complexas, tente adicionar RAM ou um processador mais rápido.

Observação:

Uma composição do After Effects vinculada não suportará o processamento de renderizar vários quadros simultaneamente. Consulte Melhorar o desempenho otimizando a memória, o cache e as configurações de multiprocessamento.

Criar composições do After Effects e vincular-se à elas com o Dynamic Link

É possível criar composições do After Effects e vincular-se dinamicamente à elas no Adobe Premiere Pro. Também é possível vincular dinamicamente a composições do After Effects existentes do Adobe Premiere Pro.

Criar uma composição a partir de clipes no Adobe Premiere Pro

É possível substituir os clipes selecionados no Adobe Premiere Pro por composições do After Effects vinculadas dinamicamente e baseadas nesses clipes. A nova composição herda as configurações de sequência do Adobe Premiere Pro.

  1. Em uma sequência, selecione os clipes que deseja na composição.
  2. Clique com o botão direito do mouse em qualquer um dos clipes selecionados.
  3. Selecione Substituir por composição do After Effects.

Criar uma composição dinamicamente vinculada do Adobe Premiere Pro

Criar uma nova composição vinculada dinamicamente a partir do Adobe Premiere Pro inicia o After Effects. Em seguida, o After Effects cria um projeto e uma composição com as dimensões, as proporções de pixel, a taxa de quadros e a taxa de amostragem de áudio do projeto de origem. (Se o After Effects já estiver em execução, ele cria uma composição no projeto atual). O novo nome de composição se baseia no nome do projeto do Adobe Premiere Pro ou do Encore, seguido por Composição vinculada [x].

  1. No Adobe Premiere Pro, escolha Arquivo > Adobe Dynamic Link > Nova composição do After Effects.

  2. Se a caixa de diálogo After Effects > Salvar como for exibida, digite um nome e um local para o projeto do After Effects e clique em Salvar.

    Observação:

    Ao criar uma composição do After Effects vinculada dinamicamente, a duração da composição é definida como 30 segundos. Para alterar a duração, selecione a composição no After Effects e escolha Composição > Configurações de composição. Clique na guia Básico e especifique um novo valor para a Duração.

Problemas para vincular a uma composição do After Effects? Confira este vídeo do nosso especialista.

Para obter melhores resultados, faça ajustes de composição (como dimensões, proporções de pixel e taxa de quadros) nas configurações no projeto do Adobe Premiere Pro.

  1. Siga um destes procedimentos:
    • No Adobe Premiere Pro, selecione Arquivo > Adobe Dynamic Link > Importar composição do After Effects. Escolha um arquivo de projeto do After Effects (.aep) e escolha uma ou várias composições.

    • No Adobe Premiere Pro, escolha um arquivo do projeto do After Effects e clique em Abrir. Em seguida, escolha uma composição na caixa de diálogo exibida e clique em OK.

    • Arraste uma ou várias composições do painel Projeto do After Effects para o painel Projeto do Adobe Premiere Pro ou painel Projeto do Encore.

    • Arraste um arquivo de projeto do After Effects para o painel Projeto do Premiere Pro. Se o arquivo de projeto do After Effects contiver várias composições, a caixa de diálogo Importar composição será aberta.

Observação:

É possível vincular a uma única composição do After Effects várias vezes em um único projeto do Adobe Premiere Pro. 

Excluir uma composição ou clipe vinculado dinamicamente

É possível excluir uma composição vinculada de um projeto do Adobe Premiere Pro a qualquer momento, mesmo se a composição for usada em um projeto. Você também pode excluir clipes vinculados da linha de tempo de uma sequência do Adobe Premiere Pro a qualquer momento.

  1. No Adobe Premiere Pro, selecione a composição ou o clipe vinculado e pressione a tecla Delete.

Modificar uma composição vinculada dinamicamente no After Effects

Use o comando Editar original no Adobe Premiere Pro para modificar composições vinculadas do After Effects. Quando a composição é aberta no After Effects, será possível alterar a composição sem precisar usar novamente o comando Editar original.

  1. Selecione a composição do After Effects no painel Projeto do Adobe Premiere Pro ou selecione um clipe vinculado na Linha de tempo e selecione Editar > Editar original.

  2. Altere a composição no After Effects. Em seguida, volte para o Adobe Premiere Pro para visualizar as alterações.

As alterações feitas no After Effects são exibidas no Adobe Premiere Pro. O Adobe Premiere Pro interrompe o uso de arquivos de visualização renderizados para o clipe antes das alterações.

Observação:

É possível alterar o nome da composição no After Effects após criar um Dynamic Link para ele no Adobe Premiere Pro. O Adobe Premiere Pro não atualiza o nome da composição vinculada no painel Projeto. No entanto, o Adobe Premiere Pro mantém o Dynamic Link.

Criar uma composição do After Effects a partir de clipes no Premiere Pro

É possível substituir uma seleção de clipes em uma sequência do Premiere Pro por uma composição do After Effects baseada nesses clipes. A composição herda as configurações de sequência do Premiere Pro e mantém um Dynamic Link com o After Effects. É possível editar a composição no Premiere Pro ou no After Effects.

  1. Em uma sequência, selecione os clipes que deseja na composição.
  2. Clique com o botão direito do mouse em qualquer um dos clipes selecionados.
  3. Selecione Substituir por composição do After Effects.

Composições offline e Dynamic Link

O Adobe Premiere Pro exibe composições vinculadas dinamicamente como offline nas seguintes circunstâncias:

  • Se você tiver renomeado, movido ou excluído o projeto do After Effects que contém a composição.

  • Você tiver propositadamente tornado a composição offline.

  • Você estiver trabalhando com um projeto aparado pelo Gerente de projetos do Adobe Premiere Pro. O gerente de projeto não move as composições originais do After Effects para a pasta do projeto aparado. Mova a composição manualmente.

As composições offline aparecem com um ícone Offline no painel Projeto do Adobe Premiere Pro. Se estiver trabalhando com uma composição offline, será possível revinculá-la à composição original do After Effects. Também é possível escolher revincular uma composição vinculada a uma composição de origem diferente.

Tornar offline uma composição vinculada dinamicamente

Se estiver tendo reprodução entrecortada, será possível tornar offline uma composição vinculada dinamicamente. Quando você executa uma composição offline, você separa o Dynamic Link com o After Effects. A composição vinculada será substituída no painel Projeto por uma composição offline.

Observação:

É possível suprimir temporariamente um clipe vinculado no Adobe Premiere Pro selecionando-o e escolhendo Clipe > Habilitar. Para revincular o clipe, selecione Clipe > Habilitar novamente (uma marca de seleção ao lado do comando indica que o clipe está habilitado).

  1. No Premiere Pro, selecione a composição no painel Projeto.
  2. Escolha Projeto > Tornar offline.

No Adobe Premiere Pro, clique com o botão direito do mouse na composição e escolha Vincular mídia. Na caixa de diálogo exibida, selecione um projeto do After Effects. O Adobe Premiere Pro revincula automaticamente a composição.

 

Logotipo da Adobe

Fazer logon em sua conta