Guia do Usuário Cancelar

After Effects e Photoshop

  1. Guia do usuário do Adobe Premiere Pro
  2. Versões beta
    1. Visão geral do programa Beta
    2. Página inicial do Premiere Pro Beta
  3. Introdução
    1. Introdução ao Adobe Premiere Pro
    2. Novidades do Premiere Pro
    3. Notas de versão | Premiere Pro
    4. Atalhos de teclado no Premiere Pro
    5. Acessibilidade no Premiere Pro
    6. Guia do fluxo de trabalho de formato longo e episódico
  4. Requisitos de hardware e sistema operacional
    1. Recomendações de hardware
    2. Requisitos de sistema
    3. Requisitos de driver de GPU e GPU
    4. Renderização acelerada por GPU e codificação/decodificação de hardware
  5. Criação de projetos
    1. Criar um projeto
    2. Projetos abertos
    3. Mover e excluir projetos
    4. Trabalhar com vários projetos abertos
    5. Trabalhar com atalhos de projeto
    6. Compatibilidade reversa de projetos do Premiere Pro
    7. Abrir e editar projetos do Premiere Rush no Premiere Pro
    8. Práticas recomendadas: criar seus próprios modelos de projeto
  6. Workspaces e workflows
    1. Espaços de trabalho
    2. Perguntas frequentes | Importação e exportação no Premiere Pro
    3. Trabalhar com painéis
    4. Controles de toque e gesto do Windows
    5. Usar o Premiere Pro em uma configuração de dois monitores
  7. Captura e importação
    1. Captura
      1. Captura e digitalização de gravação
      2. Captura de vídeo HD, DV ou HDV
      3. Captura e recaptura em lote
      4. Configurar o sistema para captura HD, DV ou HDV
    2. Importando
      1. Transferir arquivos
      2. Importação de imagens estáticas
      3. Importação de áudio digital
    3. Importação do Avid ou Final Cut
      1. Importação de arquivos de projeto AFF do Avid Media Composer
      2. Importação de arquivos de projeto XML do Final Cut Pro 7 e do Final Cut Pro X
    4. Formatos de arquivo compatíveis
    5. Digitalização de vídeo analógico
    6. Trabalhar com timecode
  8. Edição
    1. Editar vídeo    
    2. Sequências
      1. Criar e alterar sequências
      2. Alterar configurações de sequência
      3. Adicionar clipes a sequências
      4. Reorganizar clipes em uma sequência
      5. Localizar, selecionar e agrupar clipes em uma sequência
      6. Editar com base em sequências carregadas no Monitor de origem
      7. Simplificar sequências
      8. Renderização e pré-visualização de sequências
      9. Trabalhar com marcadores
      10. Emenda de origem e destinos de faixa
      11. Detecção de edição de cena
    3. Vídeo
      1. Criar e reproduzir clipes
      2. Corte de clipes
      3. Sincronização de áudio e vídeo com a opção Mesclar clipes
      4. Renderizar e substituir mídia
      5. Desfazer, histórico e eventos
      6. Congelar e reter quadros
      7. Trabalhar com taxas de proporção
    4. Áudio
      1. Visão geral de áudio no Premiere Pro
      2. Mixer de faixa de áudio
      3. Ajuste de níveis de volume
      4. Editar, reparar e aprimorar o áudio usando o painel Áudio essencial
      5. Redução automática de áudio
      6. Remixar áudio
      7. Monitorar volume e deslocamento do clipe usando o Mixer de clipe de áudio
      8. Balanceamento e deslocamento de áudio
      9. Áudio avançado - Submixes, downmixing e roteamento
      10. Transições e efeitos de áudio
      11. Trabalhar com transições de áudio
      12. Aplicar efeitos ao áudio
      13. Medir o áudio usando o efeito Radar de volume
      14. Gravar mixagens de áudio
      15. Edição de áudio na linha do tempo
      16. Mapeamento de canal de áudio no Premiere Pro
      17. Usar o áudio do Adobe Stock no Premiere Pro
    5. Edição avançada
      1. Fluxo de trabalho de edição de multicâmera
      2. Configurar e usar o Head Mounted Display para vídeo imersivo no Premiere Pro
      3. Edição de VR
    6. Práticas recomendadas
      1. Práticas recomendadas: misturar áudio mais rápido
      2. Práticas recomendadas: edição eficiente
      3. Edição de fluxos de trabalho para filmes
  9. Efeitos e transições de vídeo
    1. Visão geral dos efeitos e transições de vídeo
    2. Efeitos
      1. Tipos de efeitos no Premiere Pro
      2. Aplicar e remover efeitos
      3. Predefinições de efeitos
      4. Reestruturação automática de vídeo para diferentes canais de redes sociais
      5. Efeitos de correção de cores
      6. Alterar a duração e a velocidade dos clipes
      7. Camadas de ajuste
      8. Estabilizar gravação
    3. Transições
      1. Aplicação de transições no Premiere Pro
      2. Modificação e personalização de transições
      3. Recorte de metamorfose
  10. Títulos, gráficos e legendas
    1. Visão geral do painel Gráficos essenciais
    2. Títulos
      1. Criar um título
    3. Gráficos
      1. Criar uma forma
      2. Alinhar e distribuir objetos
      3. Alterar a aparência do texto e das formas
      4. Aplicar degradês
      5. Adicionar recursos de design responsivo nos gráficos
      6. Instalar e usar modelos de animações
      7. Substituir imagens ou vídeos em modelos de animações
      8. Usar modelos de animações orientados por dados
    4. Legendas
      1. Fala para texto
      2. Baixar pacotes de idioma para transcrição
      3. Trabalhar com legendas
      4. Verificar ortografia e Localizar e substituir
      5. Exportar texto
      6. Fala para texto no Premiere Pro | Perguntas frequentes
    5. Práticas recomendadas: fluxos de trabalho gráficos mais rápidos
    6. Desativação do Designer de títulos existentes no Premiere Pro | Perguntas frequentes
    7. Atualizar títulos herdados para gráficos de origem
  11. Animação e uso de quadro-chave
    1. Adição, navegação e configuração de quadros-chave
    2. Animação de efeitos
    3. Usar o efeito Movimento para editar e animar clipes
    4. Otimização da automação de quadro-chave
    5. Movimentação e cópia de quadros-chave
    6. Exibição e ajuste de efeitos e quadros-chave
  12. Composição
    1. Composição, canais alfa e ajuste da opacidade do clipe
    2. Mascaramento e rastreamento
    3. Modos de mesclagem
  13. Correção e gradação de cores
    1. Visão geral: workflowso de cor no Premiere Pro
    2. Cor automática
    3. Seja criativo com cores usando os looks Lumetri
    4. Ajustar cores usando as curvas de saturação, matiz e RGB
    5. Corrigir e corresponder cores entre tomadas
    6. Utilização de controles de HSL secundários no painel Cor de Lumetri
    7. Criação de vinhetas
    8. Looks e LUTs
    9. Escopos Lumetri
    10. Gerenciamento de cores de exibição
    11. HDR para emissoras
    12. Ativar suporte HDR para DirectX
  14. Exportação de mídia
    1. Exportar vídeo
    2. Gerenciador de predefinições de exportação
    3. Fluxo de trabalho e visão geral para exportação
    4. Exportação rápida
    5. Exportação para a Web e dispositivos móveis
    6. Exportação de imagem congelada
    7. Exportação de projetos para outros aplicativos
    8. Exportação de arquivos de OMF para o Pro Tools
    9. Exportar para o formato Panasonic P2
    10. Configurações de exportação
      1. Referência de configurações de exportação
      2. Configurações básicas de vídeo
      3. Configurações de codificação
    11. Práticas recomendadas: exportar mais rápido
  15. Colaboração: Frame.io, produções e projetos de equipe
    1. Colaboração no Premiere Pro
    2. Frame.io
      1. Instalar e ativar o Frame.io
      2. Usar o Frame.io com o Premiere Pro e o After Effects
      3. Integração do Adobe Workfront e Frame.io
      4. Perguntas frequentes
    3. Produções
      1. Utilização de produções
      2. Como os clipes funcionam nos projetos de uma produção
      3. Práticas recomendadas: trabalhar com produções
    4. Projetos de equipe
      1. Introdução ao Team Projects
      2. Criar um projeto de equipe
      3. Adicionar e gerenciar mídia no Team Projects
      4. Convidar e gerenciar colaboradores em um projeto de equipe
      5. Compartilhar e gerenciar alterações com colaboradores
      6. Exibir salvamentos automáticos e versões de projetos de equipe
      7. Arquivar, restaurar ou excluir projetos de equipe
  16. Trabalhar com outros aplicativos da Adobe
    1. After Effects e Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  17. Organização e gerenciamento de ativos
    1. Trabalhar no painel Projeto
    2. Organização de ativos no painel Projeto
    3. Reprodução de ativos
    4. Pesquisar ativos
    5. Bibliotecas da Creative Cloud
    6. Sincronizar configurações no Premiere Pro
    7. Consolidar, transcodificar e arquivar projetos
    8. Gerenciamento de metadados
    9. Práticas recomendadas
      1. Práticas recomendadas: Aprendizagem da produção de transmissão
      2. Práticas recomendadas: trabalhar com formatos nativos
  18. Melhorar o desempenho e a solução de problemas
    1. Definir preferências
    2. Redefinir preferências
    3. Trabalhar com proxies
      1. Visão geral do proxy
      2. Fluxo de trabalho de assimilação e de proxy
    4. Verificar se seu sistema é compatível com o Premiere Pro
    5. Premiere Pro para Apple Silicon
    6. Eliminar a cintilação
    7. Ordem de campo e de entrelaçamento
    8. Renderização inteligente
    9. Suporte à superfície de controle
    10. Práticas recomendadas: trabalhar com formatos nativos
    11. Knowledge base
      1. Problemas conhecidos
      2. Problemas corrigidos
      3. Corrigir problemas de travamento do Premiere Pro
      4. Vídeo em verde e rosa no Premiere Pro ou no Premiere Rush
      5. Como gerenciar o cache de mídia no Premiere Pro?
      6. Corrigir erros ao renderizar ou exportar
      7. Solucionar problemas relacionados à reprodução e ao desempenho no Premiere Pro
  19. Monitoramento de ativos e de mídia offline
    1. Monitoramento de ativos
      1. Uso do Monitor de origem e do Monitor de programas
      2. Utilização do Monitor de referência
    2. Mídia offline
      1. Trabalhar com clipes offline
      2. Criação de clipes para edição offline
      3. Revinculação de medInstia offline

Obtenha o máximo proveito da sua edição de pós-produção no Premiere Pro com o auxílio de vários aplicativos da Adobe, como o After Effects e o Photoshop.

É possível usar vários outros aplicativos da Adobe para aprimorar ou modificar os ativos usados em um projeto do Premiere Pro. Além disso, use o Premiere Pro para editar projetos iniciados em outros aplicativos.

Editar um clipe em seu aplicativo original

No Premiere Pro, o comando Editar original abre os clipes nos aplicativos associados aos seus tipos de arquivos. É possível editar clipes em aplicativos associados. O Premiere Pro automaticamente incorpora as alterações no projeto atual sem substituir os arquivos. De modo semelhante, as sequências do Premiere Pro inseridas em outros aplicativos, como o Adobe After Effects, podem ser abertas com o comando Editar original do produto host.

  1. Selecione um clipe no painel Projeto ou no painel Linha do tempo.
  2. Escolha Editar > Editar original.
    Observação:

    É possível exportar um filme do Premiere Pro com os dados necessários para o comando Editar original. Na caixa de diálogo Exportar configurações do filme, escolha Projeto no menu de opções de Incorporação.

Copiar entre o After Effects e o Premiere Pro

  • No painel Linha do tempo do After Effects, é possível copiar as camadas baseadas em itens de gravação de áudio ou vídeo (incluindo sólidos) e colá-las no painel Linha do tempo do Adobe Premiere Pro.

  • No painel Linha do tempo do Adobe Premiere Pro, é possível copiar ativos (qualquer item em uma faixa) e colá-los no painel Linha do tempo do After Effects.

  • No After Effects ou no Adobe Premiere Pro, é possível copiar e colar itens de gravação em outro painel Projeto.

    Observação: no entanto, não é possível colar itens de gravação do painel Projeto do After Effects no painel Linha do tempo do Adobe Premiere Pro.

Se desejar trabalhar com todos os clipes ou apenas uma sequência de um projeto do Adobe Premiere Pro, use o comando Importar para importar o projeto no After Effects.

Observação:

Use o Adobe Dynamic Link para criar links dinâmicos, sem renderização, entre composições novas ou existentes no After Effects e no Adobe Premiere Pro. Para obter mais informações, consulte Adobe Dynamic Link.

Copiar do After Effects para o Adobe Premiere Pro

É possível copiar uma camada baseada em um item de gravação de uma composição do After Effects e colá-lo em uma sequência do Adobe Premiere Pro. O Adobe Premiere Pro converte essas camadas em clipes na sequência e copia o item de gravação de origem para seu painel Projeto. Se a camada contiver um efeito que também é usado pelo Adobe Premiere Pro, o Adobe Premiere Pro converterá o efeito e todas as configurações e quadros-chave.

Também é possível copiar composições aninhadas, camadas do Photoshop, camadas de cores sólidas e camadas de áudio. O Adobe Premiere Pro converte composições aninhadas em sequências aninhadas e camadas de cor sólida em foscos de cor. Não é possível copiar formas, texto, câmera, iluminação ou camadas de ajuste para o Adobe Premiere Pro.

  1. Inicie o Adobe Premiere Pro (você deve iniciar o Adobe Premiere Pro antes de copiar a camada no After Effects).

  2. Selecione uma camada (ou camadas) do painel Linha do tempo do After Effects.
    Observação:

    Se selecionar várias camadas e estas não forem sobrepostas no After Effects, elas serão colocadas na mesma faixa no Adobe Premiere Pro. Por outro lado, se as camadas forem sobrepostas no After Effects, a ordem na qual elas forem selecionadas determinará a ordem de seu posicionamento na faixa no Adobe Premiere Pro. Cada camada é colocada em uma faixa separada e a última camada selecionada aparece na Faixa 1. Por exemplo, ao selecionar camadas de cima para baixo, as camadas aparecem na ordem inversa no Adobe Premiere Pro, com a camada inferior na Faixa 1.

  3. Escolha Editar > Copiar.
  4. No Adobe Premiere Pro, abra uma sequência no painel Linha do tempo.
  5. Mova o indicador de tempo atual para o local desejado e, em seguida, escolha Editar > Colar ou Editar > Colar inserção.

Resultados de colagem no Premiere Pro

Ao colar uma camada em uma sequência do Adobe Premiere Pro, os quadros-chave, efeitos e outras propriedades na camada copiada serão convertidos da seguinte maneira:

Item do After Effects

Convertido no Adobe Premiere Pro

Observações

Propriedade de volume do áudio

Filtro de volume do canal

Modos de mesclagem

Os modos de mesclagem compatíveis com o Adobe Premiere Pro são convertidos

Propriedades e quadros-chave de efeitos

Propriedades e quadros-chave de efeitos, se o efeito também existir no Adobe Premiere Pro

O Adobe Premiere Pro lista efeitos incompatíveis como “offline” no painel de Controles de efeito. Alguns efeitos do After Effects têm os mesmos nomes daqueles do Adobe Premiere Pro, mas como na realidade são efeitos diferentes, eles não são convertidos.

Expressões

Não convertido

Marcadores de camada

Marcadores de clipe

Máscaras e foscos

Não convertido

Efeito Mixer estéreo

Filtro de volume do canal

Propriedade Remapeamento de tempo

Efeito Remapeamento de tempo

Propriedade Ampliação do tempo

Propriedade Velocidade

O alongamento da velocidade e do tempo tem uma relação inversa. Por exemplo, um alongamento de 200% no After Effects é convertido em 50% de velocidade no Adobe Premiere Pro.

Valores e quadros-chave da propriedade Transformar

Valores e quadros-chave de movimento ou opacidade

O tipo de quadro-chave — Bézier, Bézier automático, Bézier contínuo ou Em espera — é mantido.

Configurações de origem para arquivos de origem R3D

Configurações de origem para arquivos de origem R3D

Copiar do Adobe Premiere Pro para o After Effects

É possível copiar um ativo de vídeo ou áudio de uma sequência do Adobe Premiere Pro e colá-lo em uma composição do After Effects. O After Effects converte ativos em camadas e copia os itens de gravação de origem em seu painel Projeto. Se o ativo contém um efeito que também é usado pelo After Effects, o After Effects converte o efeito junto com todas as suas configurações e quadros-chave.

Também é possível copiar foscos de cor, sequências estáticas, sequências aninhadas e arquivos offline. O After Effects converte foscos de cores em camadas de cores sólidas e converte sequências aninhadas em composições aninhadas. Ao copiar uma imagem estática do Photoshop para o After Effects, o After Effects mantém as informações de camada do Photoshop. Não é possível colar títulos do Adobe Premiere Pro no After Effects, mas é possível colar textos com atributos do Designer de títulos do Adobe Premiere no After Effects.

  1. Selecione um ativo do painel Linha do tempo do Adobe Premiere Pro.
  2. Escolha Editar > Copiar.

  3. No After Effects, abra uma composição do painel Linha do tempo.
  4. Com o painel Linha do tempo ativo, escolha Editar > Colar. O ativo aparece como a camada superior no painel Linha do tempo.

    Observação:

    Para colar o ativo no indicador de tempo atual, coloque o indicador e pressione Ctrl+Alt+V (Windows) ou Command+Option+V (Mac OS).

Resultados de colagem no After Effects

Quando você cola um ativo em uma composição do After Effects, os quadros-chave, efeitos e outras propriedades em um ativo copiado serão convertidos da seguinte forma:

Ativo do Adobe Premiere Pro

Convertido no After Effects

Observações

Faixa de áudio

Camadas de áudio

As faixas de áudio com tecnologia surround 5.1 ou superiores a 16 bits não são compatíveis. Faixas de áudio mono e estéreo são importadas como uma ou duas camadas.

Barras e tom

Não convertido

Modos de mesclagem

Convertido

Marcador de clipe

Marcador de camada

Foscos de cores

Camadas de cor sólida

Filtro de corte

Camada de máscara

Congelamento de quadro

Propriedade Remapeamento de tempo

Valores e quadros-chave de Movimento ou Opacidade

Valores e quadros-chave da propriedade Transformar

O tipo de quadro-chave — Bézier, Bézier automático, Bézier contínuo ou Em espera — é mantido.

Marcador de sequência

Marcadores em uma nova camada de cor sólida

Para copiar marcadores de sequência, é preciso copiar a própria sequência ou importar o projeto inteiro do Adobe Premiere Pro como uma composição.

Propriedade Velocidade

Propriedade Ampliação do tempo

O alongamento da velocidade e do tempo tem uma relação inversa. Por exemplo, uma velocidade de 50% no Adobe Premiere Pro é convertida para 200% de alongamento no After Effects.

Efeito Remapeamento de tempo

Propriedade Remapeamento de tempo

Títulos

Não convertido

Líderes de contagem universal

Não convertido

Transições de vídeo e de áudio

Quadros-chave de opacidade (somente dissolução cruzada) ou camadas de cor sólida

Propriedades e quadros-chave de Efeito de vídeo

Propriedades e quadros-chave de efeitos, se o efeito também existir no After Effects

O After Effects não exibe efeitos não compatíveis no painel Controles de efeito.

Filtros de áudio de Volume e Volume do canal

Efeito Mixer estéreo

Outros filtros de áudio não são convertidos.

Configurações de origem para arquivos de origem R3D

Configurações de origem para arquivos de origem R3D

Observação:

Ao importar um projeto do Premiere Pro para o After Effects, os recursos são convertidos da mesma maneira que quando copiados do Premiere Pro para o After Effects.

Trabalhar com o Photoshop e o Premiere Pro

Se você usa o Photoshop para criar imagens estáticas, poderá usar o Premiere Pro para movê-las e alterá-las. É possível animar uma imagem inteira ou qualquer uma de suas camadas.

É possível editar quadros individuais de arquivos de sequências de imagem e de vídeo no Photoshop. Além de usar qualquer ferramenta do Photoshop para editar e pintar sobre vídeos, também é possível aplicar filtros, máscaras, transformações, estilos de camadas e modos de mesclagem. É possível pintar usando o Carimbo, o Carimbo de padrão, o Pincel de recuperação ou o Pincel de recuperação para manchas. Também é possível editar quadros de vídeo usando a ferramenta Correção.

No Photoshop, com o Carimbo, é possível obter uma amostra de um quadro de uma camada de vídeo e pintar com a amostra de origem em outro quadro de vídeo. Ao se mover para diferentes quadros de destino, o quadro de origem é alterado em relação ao quadro do qual inicialmente se obteve a amostra.

Depois de fazer as edições, é possível salvar o vídeo como um arquivo PSD, ou renderizá-lo como uma sequência de imagem ou filme QuickTime. É possível importar todos de volta para edição adicional dentro do Premiere Pro.

Se você usa o Premiere Pro para criar filmes, poderá usar o Photoshop para refinar quadros individuais desses filmes. No Photoshop, é possível fazer qualquer uma das seguintes edições:

  • Remover elementos visuais indesejados.

  • Desenhar em quadros individuais.

  • Usar a seleção superior e as ferramentas de máscara para dividir um quadro em elementos para animação ou composição.

Vantagens comparativas de tarefas específicas

Os pontos fortes do Premiere Pro são seus inúmeros recursos de edição de vídeo. É possível usá-los para combinar arquivos do Photoshop com videoclipes, clipes de áudio e outros ativos. Use os arquivos do Photoshop, por exemplo, como títulos, gráficos e máscaras.

Entretanto, o Photoshop também tem ferramentas excelentes para pintar, desenhar e selecionar partes de uma imagem. As ferramentas Seleção rápida e Laço magnético do Photoshop facilitam a criação de uma máscara a partir de uma forma complexa. Em vez de desenhar manualmente uma máscara no Premiere Pro, considere realizar essa tarefa no Photoshop. De modo semelhante, se estiver aplicando vários traçados de pintura à mão para eliminar a poeira, considere usar as ferramentas de pintura do Photoshop.

Os recursos de animação e vídeo no Photoshop Extended incluem animações com base em quadros-chave simples. No entanto, o Premiere Pro oferece um pouco mais de controle de quadros-chave em várias propriedades.

O Premiere Pro pode importar e exportar imagens estáticas em diversos formatos. No entanto, para uma maior versatilidade, use o formato nativo PSD do Photoshop ao transferir quadros individuais ou sequências de imagens estáticas do Photoshop para o Premiere Pro.

Ao importar um arquivo PSD para o Premiere Pro, é possível optar por importá-lo como uma imagem nivelada ou com suas camadas separadas e intactas.

Geralmente é uma boa ideia preparar uma imagem estática no Photoshop antes de importá-la para o Premiere Pro. Exemplos dessa preparação incluem correção de cores, dimensionamento e corte. Geralmente é melhor alterar uma imagem de origem no Photoshop em vez de deixar o Premiere Pro realizar a mesma operação muitas vezes por segundo, já que ele renderiza cada quadro para visualizações ou para a saída final.

No Photoshop, é possível criar um documento PSD que esteja configurado corretamente para um tipo específico de saída de vídeo. Na caixa de diálogo Novo arquivo, selecione uma predefinição Filme & Vídeo. No Premiere Pro, é possível criar um documento PSD que corresponda às configurações de composição e de sequência. Escolha Arquivo > Novo > Arquivo do Photoshop.

Não é mais possível trocar arquivos de vídeo PSD com o Photoshop, porém, é possível renderizar um filme diretamente do Photoshop e em seguida, importá-lo novamente para o Premiere Pro. Por exemplo, é possível criar um filme QuickTime no Photoshop que pode ser importado para o Premiere Pro.

O Premiere Pro trabalha internamente com cores em um espaço de cores RGB (vermelho, verde, azul). Se quiser editar videoclipes criados no Photoshop no Premiere Pro, crie os clipes em RGB.

Se desejar transmitir o filme final, é melhor garantir, no Photoshop, que as cores da imagem sejam seguras para a transmissão. Atribua o espaço de cores de destino apropriado, por exemplo, SDTV (Rec.). 601), ao documento no Photoshop.

Criar e editar arquivos do Photoshop

É possível criar um arquivo estático do Photoshop que herde automaticamente as configurações de taxa de proporção de pixel e de quadros do seu projeto Premiere Pro. Também é possível editar qualquer arquivo de imagem estática em um projeto Premiere Pro no Photoshop.

Criar um arquivo do Photoshop em um projeto

  1. Escolha Arquivo > Novo > Arquivo do Photoshop.

    O Photoshop abre com uma nova imagem estática em branco. As dimensões de pixel correspondem ao tamanho do quadro de vídeo do projeto e as guias de imagem exibem as áreas de segurança para o título e a ação do projeto.

Editar um arquivo de imagem estática no Photoshop

De dentro de um projeto, é possível abrir um arquivo de imagem na maioria dos formatos aos quais o Adobe Photoshop oferece suporte. O Premiere Pro não importa arquivos nos formatos de cores CMYK ou LAB.

  1. Selecione um clipe de imagem congelada no painel Projeto ou no painel Linha do tempo.

  2. Escolha Editar > Editar no Adobe Photoshop.

    O arquivo é aberto no Photoshop. Quando o arquivo for salvo, as alterações estarão disponíveis no projeto do Premiere Pro.

Logotipo da Adobe

Fazer logon em sua conta