Migrar fluxos de trabalho existentes do Prelude para o Premiere

Última atualização em 22/09/2026

Saiba como ingerir mídia de cartão de câmera, montar um copião, criar log de clipes com marcadores e exportar uma sequência no Adobe Premiere.

O Prelude está sendo descontinuado e suas ferramentas de ingestão, revisão e montagem agora estão dentro do Premiere. Se você está migrando do Prelude, este artigo mapeia esse mesmo fluxo de trabalho para o espaço de trabalho Prelude integrado e Broadcast Template Project do Premiere, como importar mídia de cartão de câmera, criar um copião, registrar clipes e exportar uma sequência, tudo sem sair do aplicativo.

Encontrar o espaço de trabalho Prelude

Se você está acostumado com o layout do Prelude, procure por ele dentro do Premiere, um espaço de trabalho integrado chamado Prelude que organiza o aplicativo para importação, revisão, anotação e montagem rápidas. Selecione Window > Workspaces > Prelude. O espaço de trabalho agrupa os painéis Project, Media Browser, Markers, Metadata, Source Monitor, Program Monitor, Audio Meters, Tools e Timeline.

Menu Window > Workspaces com workspace Prelude selecionado entre Assembly, Audio, Editing e outras opções.
Selecione o espaço de trabalho Prelude em Janela > Espaços de trabalho para organizar os painéis em um layout familiar para usuários do Prelude.

Iniciar um projeto com predefinições prontas para ingestão

Na caixa de diálogo New Project, selecione Broadcast Template Project no menu Template.Este projeto inclui predefinições de sequência criadas para codecs de broadcast e faixas de áudio ISO, que correspondem aos formatos de saída típicos do Prelude.

Caixa de diálogo Novo Projeto com o menu suspenso Modelo aberto, Broadcast Template Project selecionado entre as opções Nenhum, Redes Sociais e Padrão.
Copiões do Prelude podem ser trazidos para um novo projeto do Premiere usando um modelo que corresponde ao seu fluxo de trabalho.

Na pasta 06 Sequences, selecione uma predefinição de sequência que corresponda ao seu formato de saída, como 29.97i 8 mono discrete para entrega broadcast NTSC em FHD.

Painel Projeto com estrutura de pastas do Prelude (Footage, Áudio, Graphics, Music, Photos, Sequences) intacta, um item de sequência destacado.
A estrutura de pastas original do projeto e as sequências são transferidas do Prelude, então a organização existente permanece intacta no Premiere.

Importar mídia de cartão de câmera

Você pode recriar o fluxo de trabalho de ingestão do Prelude no painel Media Browser. Ele copia apenas os clipes que você seleciona, mantendo intacta a estrutura de pastas original do cartão da câmera.

No painel Media Browser, selecione a caixa de seleção Ingest.

Selecione o ícone de chave inglesa   para abrir Ingest Settings.

Defina Action como Copy, selecione uma predefinição em Preset (Copy With MD5 Verification é recomendado) e selecione um destino em Primary Location.

Media Browser com Ingest habilitado e Project Settings mostrando Ingest Settings com Action definido como Copy e Copy With MD5 Verification predefinido.
Ative a ingestão no Navegador de mídia para importar mídia usando as mesmas configurações de cópia e verificação disponíveis no Prelude.

Na árvore de pastas do cartão, selecione os clipes desejados e, em seguida, selecione Importar.

Você pode continuar trabalhando com a mídia original no cartão enquanto a cópia é executada em segundo plano.O Premiere atualiza automaticamente o caminho do arquivo de cada clipe após a conclusão da cópia.

Para mais informações sobre opções de ingestão, incluindo criação de proxy, consulte Fluxos de trabalho de ingestão e proxy no Premiere.

Criar um copião

Clique duas vezes em um clipe no compartimento para carregá-lo no Source Monitor.

Use os controles de transporte para definir um ponto de entrada e um ponto de saída.

Arraste o clipe do compartimento ou Source Monitor para a linha do tempo a fim de montar seu copião.

Registrar clipes com marcadores

Você pode usar o painel Marcadores para seguir o mesmo fluxo de trabalho de criação de log usado no Prelude.

Abra o painel Marcadores.

Pressione M durante a reprodução ou quando pausado para adicionar um marcador.

Nomeie o marcador, defina pontos de entrada e saída, atribua uma cor e adicione uma descrição.

Exportar sua sequência

Use Quick Export no canto superior direito do espaço de trabalho para renderizar rapidamente a sequência com um destino e uma predefinição simplificados.

Para renderizações em lote ou controle mais preciso sobre predefinições e locais de exportação, mude para o espaço de trabalho Exportação.

Nota

O Adobe Media Encoder é executado em segundo plano para oferecer suporte a esse fluxo de trabalho.Ele copia arquivos durante a ingestão e renderiza qualquer trabalho em lote enviado do espaço de trabalho Exportação, para que você possa continuar trabalhando no Premiere enquanto ele processa.