Guia do Usuário Cancelar

Atalhos de teclado

  1. Guia do usuário do Adobe XD
  2. Introdução
    1. Novidades no Adobe XD
    2. Perguntas frequentes
    3. Criar designs e protótipos e compartilhar com o Adobe XD
    4. Requisitos de sistema
      1. Requisitos de hardware e software
      2. Adobe XD, Big Sur e Apple Silicon | macOS 11
    5. Noções básicas sobre a área de trabalho
    6. Alterar o idioma do aplicativo no Adobe XD
    7. Acessar kits de design de interface
    8. Acessibilidade no Adobe XD
    9. Atalhos de teclado
    10. Dicas e truques
    11. Alterações no plano inicial do XD
  3. Design
    1. Pranchetas, guias e camadas
      1. Introdução às pranchetas
      2. Usar guias e grades
      3. Criar pranchetas com rolagem
      4. Trabalhar com camadas
      5. Criar grupos de rolagem
    2. Formas, objetos e caminho
      1. Selecionar, redimensionar e girar objetos
      2. Mover, alinhar, distribuir e organizar objetos
      3. Agrupar, bloquear, duplicar, copiar e virar objetos
      4. Definir traçado, preenchimento e sombra projetada para objetos
      5. Criar elementos de repetição
      6. Criar designs de perspectiva com transformações em 3D
      7. Editar objetos usando operações boolianas
    3. Texto e fontes
      1. Trabalhar com ferramentas de desenho e texto
      2. Fontes no Adobe XD
    4. Componentes e estados
      1. Trabalhar com componentes
      2. Trabalhar com componentes aninhados
      3. Adicionar vários estados aos componentes
    5. Mascaramento e efeitos
      1. Criar uma máscara com formas
      2. Trabalhar com efeitos de desfoque
      3. Criar e modificar degradês
      4. Aplicar efeitos de mesclagem
    6. Layout
      1. Redimensionamento responsivo e restrições
      2. Definir preenchimento fixo para componentes e grupos
      3. Criar designs dinâmicos com pilhas
    7. Vídeos e animações Lottie
      1. Trabalhar com vídeos
      2. Trabalhar com animações Lottie
  4. Protótipo
    1. Criar protótipos interativos
    2. Animar protótipos
    3. Propriedades de objeto compatíveis com a Animação automática
    4. Criar protótipos com teclados e controles
    5. Criar protótipos usando reprodução e comandos de voz
    6. Criar transições temporizadas
    7. Adicionar sobreposições
    8. Criar protótipos de voz
    9. Criar links de âncora
    10. Visualizar designs e protótipos
    11. Criar protótipos usando vídeos
  5. Compartilhar, exportar e analisar
    1. Compartilhar pranchetas selecionadas
    2. Compartilhar designs e protótipos
    3. Definir permissões de acesso para links
    4. Trabalhar com protótipos
    5. Revisar protótipos
    6. Trabalhar com especificações de design
    7. Compartilhar especificações de design
    8. Inspecionar especificações de design
    9. Navegar em especificações de design
    10. Revisar e comentar especificações de design
    11. Exportar ativos de design
    12. Exportar e baixar ativos de especificações de design
  6. Sistemas de design
    1. Sistemas de design com as Bibliotecas da Creative Cloud
    2. Trabalhar com ativos de documento no Adobe XD
    3. Trabalhar com as Bibliotecas da Creative Cloud no Adobe XD
    4. Migrar de ativos vinculados para as Bibliotecas da Creative Cloud
    5. Trabalhar com tokens de design 
    6. Usar ativos das Bibliotecas da Creative Cloud
  7. Documentos na nuvem
    1. Documentos na nuvem no Adobe XD
    2. Colaborar e coeditar designs
    3. Coeditar documentos compartilhados com você
  8. Integrações e plug-ins
    1. Trabalhar com ativos externos
    2. Trabalhar com ativos de design do Photoshop
    3. Copiar e colar ativos do Photoshop
    4. Importar ou abrir designs do Photoshop
    5. Trabalhar com ativos do Illustrator no Adobe XD
    6. Abrir ou importar designs do Illustrator
    7. Copiar vetores do Illustrator para o XD
    8. Plug-ins para o Adobe XD
    9. Criar e gerenciar plug-ins
    10. Integração do JIRA com o XD
    11. Plug-in do Slack para XD
    12. Plug-in do Zoom para XD
    13. Publicar o design do XD no Behance
  9. XD para iOS e Android
    1. Visualizar em dispositivos móveis
    2. Perguntas frequentes sobre o Adobe XD para dispositivos móveis
  10. Solução de problemas
    1. Problemas conhecidos e corrigidos
      1. Problemas conhecidos
      2. Problemas corrigidos
    2. Instalação e atualizações
      1. O XD aparece como não compatível no Windows
      2. Código de erro 191
      3. Código de erro 183
      4. Problemas ao instalar plug-ins XD
      5.  Solicitação para instalar e reinstalar o XD no Windows 10
      6. Problemas com a migração de preferências
    3. Inicialização e falha
      1.  O XD trava ao ser iniciado no Windows 10
      2.  O XD fecha ao fazer logoff da Creative Cloud
      3. Problema com o status da assinatura no Windows
      4. Aviso de aplicativo bloqueado ao iniciar o XD no Windows
      5. Geração de dump de falha no Windows
      6. Coleta e compartilhamento de registros de falhas
    4. Documentos na nuvem
      1. Problemas com os documentos na nuvem do XD
    5. Prototipagem, publicação e revisão
      1. Não é possível gravar interações de protótipo no macOS Catalina
      2. Problemas com fluxos de trabalho de publicação
      3. Links publicados não são exibidos nos navegadores
      4. Protótipos não são renderizados corretamente nos navegadores
      5. Painel de comentários aparecendo repentinamente em links compartilhados
      6. Não é possível publicar bibliotecas
    6. Importação, exportação e trabalho em outros aplicativos
      1. Exportação e importação no XD
      2. Arquivos do Photoshop no XD
      3. Arquivos do Illustrator no XD
      4. Exportar do XD para o After Effects
      5. Arquivos do Sketch no XD
      6. Aplicativos de terceiros não visíveis na exportação

Lista de todos os atalhos de teclado que você pode usar no Adobe XD.

O XD fornece atalhos para ajudar a trabalhar rapidamente em documentos. Muitos atalhos de teclado aparecem ao lado dos nomes dos comandos nos menus.

Versão para download de atalhos de teclado

Baixe e imprima uma versão desses atalhos de teclado que pode ser impressa facilmente.

 Clique aqui para baixar.

O XD inclui um novo plug-in que permite exibir todos os atalhos de teclado. Para instalar o plug-in, acesse Plug-ins > Atalhos de teclado > Instalar. Depois de instalar o plug-in, use os atalhos a seguir para acessar os atalhos de teclado:

  • Mac: Shift + Cmd + f
  • Windows: Shift+Ctrl+f

Atalhos gerais

Resultado

Atalho de teclado no macOS

Atalho de teclado no Windows

Sair

Cmd + Q

Alt+F4

Teclas para o menu Editar

Menu Atalho de teclado no macOS Atalho de teclado no Windows
Desfazer Cmd + Z Ctrl+Z
Refazer ⇧ + Cmd + Z Ctrl+Shift+Z
Recortar Cmd + X Ctrl+X
Copiar Cmd + C Ctrl+C
Colar Cmd + V Ctrl+V
Colar aparência (no modo de Design) e
Colar interação (no modo de Protótipo)
Cmd + Alt + V Ctrl+Alt+V
Duplicar Cmd + D Ctrl+D
Excluir Delete
Selecionar tudo
Cmd + A Ctrl+A
Cancelar seleção de tudo ⇧+ Cmd + A Ctrl+Shift+A

Teclas para o menu Arquivo

Menu Atalho de teclado no macOS Atalho de teclado no Windows
Novo Cmd + N
Ctrl+N
Abrir... Cmd + Shift + O Ctrl+Shift+O
Fechar Cmd + W Alt+F4
Salvar... Cmd + S
Ctrl+S
Salvar como... ⇧+ Cmd + S Ctrl + Shift + S
Salvar como documento local... Alt + Shift + Cmd + S     Shift + Ctrl + Alt + S
Exportação em lote Shift + Cmd + E Ctrl+Shift+E
Exportar seleção Cmd + E Ctrl+E
Exportar para um aplicativo de terceiros integrado (se um aplicativo integrado ao XD estiver instalado no seu computador) Alt + Cmd + E Não disponível
Importar Shift + Cmd + I Ctrl+Shift+I

Teclas para demarcador/caneta

Menu Atalho de teclado no macOS Atalho de teclado no Windows
Mudar para a ferramenta Caneta P P
Converter ponto Clicar duas vezes Clicar duas vezes
Ponto de controle assimétrico Alt Alt
Ajustar ângulo do ponto de controle Shift Shift
Ajustar ângulo do ponto de ancoragem Shift Shift
Adicionar Alt + Cmd + U Ctrl+Alt+U
Subtrair Alt + Cmd + S Ctrl+Alt+S
Manter interseção Alt + Cmd + I Ctrl+Alt+I
Excluir sobreposição Alt + Cmd + X Ctrl+Alt+X
Converter em demarcador Cmd + 8 Ctrl + 8

Teclas para camadas (objetos), grupos, grupos roláveis e pranchetas

Menu Atalho de teclado no macOs Atalho de teclado no Windows
Agrupar camadas Cmd + G Ctrl+G
Desagrupar camadas Shift + Cmd + G Ctrl+Shift+G
Criar componente Cmd + K Ctrl+K
Bloquear/desbloquear camada Cmd + L Ctrl+L
Ocultar/mostrar camada Cmd + , Ctrl+,
Máscara com forma Shift + Cmd + M Ctrl+Shift+M
Criar repetição de grade
Cmd + R Ctrl+R
Selecionar diretamente uma camada em um grupo/componente Cmd + clique na camada na tela Ctrl+clique na camada na tela
Alterar a opacidade da camada 1 a 9 (0 para 100%) 1 a 9 (ou 0 para 100%)
Selecionar prancheta Cmd + clique na parte em branco da prancheta Ctrl+clique na parte em branco da prancheta
Desenhar a forma a partir do centro Alt + arrastar Alt-arrastar
Desenhar forma com proporção de 1:1 (aperfeiçoa quadrado/círculo) Shift-arrastar Shift-arrastar
Desenhar um triângulo equilátero Shift-arrastar Shift-arrastar
Exibir/ocultar guias da prancheta Cmd + ; Ctrl + ;
Bloquear guias da prancheta Shift + Cmd + ; Shift+Ctrl+;
Mover elemento em 10 px  Shift+Setas Shift+Setas
Redimensionar elemento por incremento de 1 px Cmd + setas Alt + Setas
Redimensionar elemento por incremento de 10 px Cmd + Shift + setas Alt+Shift+Setas
Selecionar entre camadas sobrepostas Cmd + clique Ctrl + clique
Editar preenchimento Passar o mouse e arrastar para a tela + S Passar o mouse e arrastar para a tela + S
Espelhar preenchimento em lados opostos Alt + S Alt + S
Editar todos os lados Shift + S Shift + S
Rolagem horizontal Shift + Cmd + H
                     Shift + Ctrl + H
Rolagem vertical               Shift + Cmd + V
                     Shift + Ctrl + V
Rolagem horizontal e vertical               Shift + Cmd + D
                    Shift + Ctrl + D

Teclas para alinhar

Menu

Atalho de teclado no macOS

Atalho de teclado no Windows

À esquerda

Ctrl + Cmd + ←

Ctrl+Shift+←

Centralizar (horizontalmente)

Ctrl + Cmd + C

Shift+C

À direita

Ctrl + Cmd + →

Ctrl+Shift+→

Superior

Ctrl + Cmd + ↑

Ctrl+Shift+↑

Centralizar (verticalmente)

Ctrl + Cmd + M

Shift+M

Inferior

Ctrl + Cmd + ↓

Ctrl+Shift+↓

Teclas para organizar

Menu

Atalho de teclado no macOS

Atalho de teclado no Windows

Trazer para o primeiro plano

Shift + Cmd + ]

Shift+Ctrl+]

Trazer para a frente

Cmd + ]

Ctrl+]

Enviar para trás

Cmd + [

Ctrl+[

Enviar para o último plano

Shift + Cmd + [

Shift+Ctrl+[

Teclas para distribuir

Menu

Atalho de teclado no macOS

Atalho de teclado no Windows

Horizontal

Ctrl + Cmd + H

Ctrl+Shift+H

Vertical

Ctrl + Cmd + V

Ctrl+Shift+V

Teclas para texto

Menu

Atalho de teclado no macOS

Atalho de teclado no Windows

Negrito

Cmd + B

Ctrl+B

Itálico

Cmd + I

Ctrl + I

Sublinhar

Cmd + U

Ctrl + U

Aumentar tamanho da fonte

Shift + Cmd + >

Ctrl+Shift+>

Reduzir tamanho da fonte

Shift + Cmd + <

Ctrl+Shift+<

Teclas para o menu Operações

Menu

Atalho de teclado no macOS

Atalho de teclado no Windows

A partir do centro

Alt

Alt

Copiar/colar objetos

Alt + arrastar

Alt-arrastar

Restringir

Shift

Shift

Editar texto

Enter

Enter

Restringir rotação

Shift (15°)

Shift (15°)

Restringir rotação em linha

Shift (45°)

Shift (45°)

Restringir a partir do centro

Shift + Alt

Shift+Alt

Seleção direta

Cmd

Ctrl

Alternar entre os modos de Design e de Protótipo

Ctrl+Tab

Ctrl+Tab

Teclas para o menu Ferramentas

Menu Atalho de teclado no macOS Atalho de teclado no Windows
Selecionar V V
Retângulo R R
Elipse E E
Polígono Y Y
Linha L L
Caneta P P
Texto T T
Prancheta A A
Zoom
Entrar no modo Zoom: Z Entrar no modo Zoom: Z
Aplicar zoom na seleção Cmd + 3 Ctrl+3
Conta-gotas  I I

Teclas para interface e opções de exibição

Menu Atalho de teclado no macOS Atalho de teclado no Windows
Alternar para o modo de Design
Alt + 1
Alt + 1
Alternar para o modo de Protótipo Alt + 2
Alt + 2
Alternar para o Modo de Compartilhamento Alt + 3
Alt + 3
Mais zoom
  • Cmd + , 
  • Alt - botão de rolagem, 
  • Alt - deslizar (Magic Mouse)
  • Pinçar para fora (trackpad)
  • Ctrl + +
  • Ctrl - botão de rolagem
  • Pinçar para fora (trackpad)
Menos zoom
  • Cmd + - 
  • Option-botão de rolagem
  • Option-deslizar (Magic Mouse)
  • Pinçar para dentro (trackpad)
  • Ctrl + -
  • Ctrl-botão de rolagem
  • Pinçar para dentro (trackpad)
Zoom para ajustar
Cmd + 0 Ctrl+0
100% Cmd + 1 Ctrl+1
200% Cmd + 2 Ctrl+2
Panorama Barra de espaço Barra de espaço
Ativos Shift + Cmd + Y Ctrl+Shift+Y
Camadas Cmd + Y Ctrl+Y
Mostrar grade de layout Shift + Cmd + '
Shift+Ctrl+'
Mostrar grade quadriculada Cmd + ' Ctrl+'
Modo de tela cheia Ctrl + Cmd + F  Não disponível
Alternar entre os modos de design e de protótipo Ctrl+Tab Ctrl+Tab
Alternar entre janelas (arquivos)

Cmd + Til (~)

Não disponível
Aumentar ou diminuir um valor em um campo em 1 ↑ ou ↓ ↑ ou ↓

Aumentar ou diminuir um valor em um campo em 10

Segure Shift + pressione ↑ ou ↓

Segure Shift + pressione ↑ ou ↓

Teclas para o menu Janela

Menu

Atalho de teclado no macOS

Atalho de teclado no Windows

Maximizar

 

WIN ↑

Minimizar

Cmd + M

WIN ↓

Visualizar

Cmd + ⏎

Ctrl+Enter

Teclas para modificadores de operação

Menu

Atalho de teclado no macOS

Atalho de teclado no Windows

Panorama horizontal

Shift+botão de rolagem

Shift+botão de rolagem

Panorama vertical

Botão de rolagem

Botão de rolagem

Teclas para seleção e medição de distâncias entre elementos

Menu

Atalho de teclado no macOS

Atalho de teclado no Windows

Habilitar medições

Option (com um objeto selecionado)

Alt (com um objeto selecionado)

Distância da camada selecionada

Pressione Alt e passe o mouse sobre o objeto/grupo/prancheta

Pressione Alt e passe o mouse sobre o objeto/grupo/prancheta

Distância em relação ao grupo selecionado

Pressione Alt + Cmd e passe o mouse sobre um objeto no grupo

Pressione Ctrl + Alt e passe o mouse sobre um objeto no grupo

Teclas para especificações de design

Menu

Atalho de teclado no macOS

Atalho de teclado no Windows

Zoom

Cmd + botão de rolagem

Cmd + , Cmd - 

Ctrl-roda de rolagem do mouse

Ctrl +, Ctrl -

Redefinir o zoom

Cmd + 0

Ctrl+0

Panorama

↑, ↓, →, ←

Barra de espaço-clicar e arrastar

↑, ↓, →, ←

Barra de espaço + clicar e arrastar

Panorama mais rápido

Shift+↑, ↓, →, ←

Shift+↑, ↓, →, ←

Remover o foco da prancheta na exibição da especificação

Esc

Esc

Navegar em pranchetas vinculadas

Shift+clique

Shift+clique

Teclas para edição vetorial

Menu

Atalho de teclado no macOS

Atalho de teclado no Win

Começar a editar o objeto vetorial selecionado

Enter

 Enter

Parar de editar o objeto vetorial selecionado

Esc

 Esc

Alternar entre pontos de controle retos e espelhados

Clicar duas vezes

 Clicar duas vezes

Desconectar a alça do ponto de controle

Alt + arrastar

Alt-arrastar

Teclas para criação de protótipos

Menu

Atalho de teclado no macOS

Atalho de teclado no Win

Ver todas as conexões no modo de protótipo

Cmd + A

Ctrl + A

Ocultar todos os fios 

Alt

Alt

Visualizar

Cmd + Enter

Ctrl+Enter

Iniciar ou interromper a gravação da visualização

Cmd + Ctrl + R

Não disponível

Interromper gravação

Esc

Não disponível

Navegar pelas pranchetas na visualização ou no protótipo compartilhado

Seta direita ou esquerda

 → ou ←

Criar uma nova linha na caixa de comentários do link de protótipo compartilhado 

Enter ou Shift + Enter

Enter ou Shift + Enter

Enviar comentário inserido na caixa de comentários do link de protótipo compartilhado

Cmd + Enter 

Ctrl + Enter 

Mais itens similares

Logotipo da Adobe

Fazer logon em sua conta