Руководство пользователя Отмена

Выявленные неполадки в After Effects

  1. Руководство пользователя After Effects
  2. Выпуски бета-версии
    1. Обзор программы бета-тестирования
    2. Домашняя страница бета-версии After Effects
  3. Начало работы
    1. Начало работы с After Effects
    2. Новые возможности After Effects 
    3. Сведения о выпуске | After Effects
    4. Системные требования для After Effects
    5. Сочетания клавиш в After Effects
    6. Поддерживаемые форматы файлов | After Effects
    7. Рекомендации по аппаратному обеспечению
    8. After Effects для компьютеров с процессорами Apple
    9. Планирование и настройка
  4. Рабочие среды
    1. Общие элементы пользовательского интерфейса
    2. Знакомство с интерфейсом After Effects
    3. Рабочие процессы
    4. Рабочие среды, панели управления, программы просмотра
  5. Проекты и композиции
    1. Проекты
    2. Основы создания композиции
    3. Предварительная композиция, вложение и предварительный рендеринг
    4. Просмотр подробных сведений о производительности с помощью инструмента «Профайлер композиций»
    5. Модуль рендеринга композиций CINEMA 4D
  6. Импорт видеоряда
    1. Подготовка и импорт неподвижных изображений
    2. Импорт из After Effects и Adobe Premiere Pro
    3. Импорт и интерпретация видео и аудио
    4. Подготовка и импорт файлов 3D-изображений
    5. Импорт и интерпретация элементов видеоряда
    6. Работа с элементами видеоряда
    7. Определение точек редактирования с помощью функции «Определение изменения сцен»
    8. Метаданные XMP
  7. Текст и графические элементы
    1. Текст
      1. Форматирование символов и панель символов
      2. Эффекты текста
      3. Создание и редактирование текстовых слоев
      4. Форматирование абзацев и панель «Абзац»
      5. Экструзия слоев текста и слоев-фигур
      6. Анимация текста
      7. Примеры и ресурсы для текстовой анимации
      8. Шаблоны динамического текста
    2. Анимационный дизайн
      1. Работа с шаблонами анимационного дизайна в After Effects
      2. Использование выражений для создания раскрывающихся списков в шаблонах анимационного дизайна
      3. Работа с основными свойствами для создания шаблонов анимационного дизайна
      4. Замена изображений и видео в шаблонах анимационного дизайна и основных свойствах
      5. Быстрая и простая анимация с помощью панели «Свойства»
  8. Рисование, заливка цветом и контуры
    1. Обзор слоев-фигур, контуров и векторных изображений
    2. Инструменты рисования: «Кисть», «Штамп» и «Ластик»
    3. Сглаживание обводки фигуры
    4. Атрибуты фигур, операции заливки цветом и операции с контурами для слоев-фигур
    5. Использование эффекта фигуры «Cмещение контура» для изменения фигур
    6. Создание фигур
    7. Создание масок
    8. Удаление объектов из видеоматериалов с помощью панели «Заливка с учетом содержимого»
    9. Инструменты «Кисть для ротоскопии» и «Уточнить подложку»
  9. Слои, маркеры и камера
    1. Выделение и упорядочивание слоев
    2. Режимы наложения и стили слоев
    3. 3D-слои
    4. Свойства слоя
    5. Создание слоев
    6. Управление слоями
    7. Маркеры слоя и маркеры композиции
    8. Камеры, освещение и точки обзора
  10. Анимация, ключевые кадры, отслеживание движения и прозрачное наложение
    1. Анимация
      1. Основы анимации
      2. Анимация с помощью инструментов «Марионетка»
      3. Управление и анимация контуров фигур и масок
      4. Анимация фигур Sketch и Capture с помощью After Effects
      5. Инструменты анимации
      6. Работа с анимацией на основе данных
    2. Ключевой кадр
      1. Интерполяция ключевого кадра
      2. Установка, выбор и удаление ключевых кадров
      3. Редактирование, перемещение и копирование ключевых кадров
    3. Отслеживание движения
      1. Отслеживание и стабилизация движения
      2. Отслеживание лиц
      3. Отслеживание маски
      4. Ссылка на маску
      5. Скорость
      6. Растягивание по времени и перераспределение времени
      7. Тайм-код и единицы отображения времени
    4. Прозрачное наложение
      1. Прозрачное наложение
      2. Эффекты прозрачного наложения
  11. Прозрачность и композиция
    1. Обзор композиции и прозрачности и соответствующие ресурсы
    2. Альфа-каналы и маски
    3. Подложки дорожек и перемещающиеся подложки
  12. Корректирование цвета
    1. Основы работы с цветом
    2. Управление цветом
    3. Эффекты цветокоррекции
    4. Управление цветом OpenColorIO и ACES
  13. Эффекты и стили анимации
    1. Обзор эффектов и стилей анимации
    2. Список эффектов
    3. Диспетчер эффектов
    4. Эффекты имитации
    5. Эффекты стилизации
    6. Аудиоэффекты
    7. Эффекты искажения
    8. Эффекты перспективы
    9. Эффекты канала
    10. Эффекты создания
    11. Эффекты перехода
    12. Эффект «Устранение эффекта плавающего затвора»
    13. Эффекты «Размытие» и «Резкость»
    14. Эффекты 3D-канала
    15. Программные эффекты
    16. Эффекты подложки
    17. Эффекты «Шум» и «Зернистость»
    18. Эффект «Увеличение с сохранением уровня детализации»
    19. Устаревшие эффекты
  14. Выражения и автоматизация
    1. Выражения
      1. Основы работы с выражениями
      2. Понимание языка выражений
      3. Использование элементов управления выражениями
      4. Различия в синтаксисе между движками выражений JavaScript и Legacy ExtendScript
      5. Управление выражениями
      6. Ошибки выражения
      7. Использование редактора выражений
      8. Использование выражений для изменения свойств текста и доступа к ним
      9. Справочник языка выражений
      10. Примеры выражений
    2. Автоматизация
      1. Автоматизация
      2. Сценарии
  15. Видео с погружением, VR и 3D
    1. Создание сред VR в After Effects
    2. Применение видеоэффектов с эффектом погружения
    3. Инструменты составления композиций для видеоизображений VR/360
    4. Модуль рендеринга Advanced 3D
    5. Импорт и добавление 3D-моделей в композицию
    6. Импорт 3D-моделей из Creative Cloud Libraries
    7. Освещение на основе изображения
    8. Извлечение и анимация источников света и камер из 3D-моделей
    9. Отслеживание движений камеры в трехмерном пространстве
    10. Отбрасывание и принятие теней
    11. Встроенные анимации 3D-моделей
    12. Ограничитель тени
    13. Извлечение 3D-данных о глубине
    14. Пространство для работы с трехмерными объектами
    15. Инструменты 3D-преобразования
    16. Дополнительные возможности 3D-анимации
    17. Предварительный просмотр изменений в 3D-дизайнах в режиме реального времени с помощью модуля Mercury 3D
    18. Добавление гибкого дизайна в графику 
  16. Виды и предварительный просмотр
    1. Предпросмотр
    2. Предпросмотр видео с помощью Mercury Transmit
    3. Изменение и использование представлений
  17. Рендеринг и экспорт
    1. Основы рендеринга и экспорта
    2. Кодирование H.264 в After Effects
    3. Экспорт проекта After Effects как проекта Adobe Premiere Pro
    4. Преобразование фильмов
    5. Многокадровый рендеринг
    6. Автоматический рендеринг и рендеринг по сети
    7. Рендеринг и экспорт неподвижных изображений и наборов неподвижных изображений
    8. Использование кодека GoPro CineForm в After Effects
  18. Работа с другими приложениями
    1. Dynamic Link и After Effects
    2. Работа с After Effects и другими приложениями
    3. Синхронизация настроек в After Effects
    4. Библиотеки Creative Cloud Libraries в After Effects
    5. Подключаемые модули
    6. Cinema 4D и Cineware
  19. Совместная работа: Frame.io и Team Projects
    1. Совместная работа в Premiere Pro и After Effects
    2. Frame.io
      1. Установка и активация Frame.io
      2. Использование Frame.io с Premiere Pro и After Effects
      3. Часто задаваемые вопросы
    3. Team Projects
      1. Начало работы с Team Projects
      2. Создание Team Project
      3. Совместная работа с помощью Team Projects
  20. Память, хранилище, производительность
    1. Память и хранилище
    2. Как After Effects справляется с проблемами нехватки памяти при предварительном просмотре    
    3. Повышение производительности
    4. Установки
    5. Требования к графическому процессору и драйверу графического процессора для After Effects
  21. База знаний
    1. Выявленные неполадки
    2. Исправленные ошибки
    3. Часто задаваемые вопросы
    4. After Effects и macOS Ventura
    5. Как After Effects справляется с проблемами нехватки памяти при предварительном просмотре

В этом документе приведены сведения по списку выявленных неполадок в After Effects.

Примечание.

Видео- и аудиопродукты Adobe больше не поддерживают Rosetta

Начиная с версии 24.0, видео- и аудиопродукты Adobe больше не поддерживают эмуляцию Rosetta (версии Intel на Apple M1/M2). Обратите внимание, что на компьютерах M1/M2 в приложении Creative Cloud для настольных ПК по-прежнему доступен параметр Rosetta, но при его активации будет запущена версия для процессора Apple. Версии для Intel можно запускать только на компьютерах Mac.

Параметр Открыть с помощью Rosetta больше не доступен в окне Получить сведения.

Выпуск за март 2024 г. (версия 24.3)

Проблема. При очистке всех кэшей с помощью вызова app.purge(PurgeTarget.ALL_CACHES) на панели ScriptUI отображается диалоговое окно Очистить кэш диска, которое необходимо закрывать вручную.

Временное решение. Используйте новый параметр PurgeTarget.ALL_MEMORY_CACHES, чтобы очистить кэш с помощью разработки сценариев без отображения диалогового окна.

Выпуск за февраль 2024 г. (версия 24.2)

Проблема. Обновление подключаемого модуля Cineware в After Effects 24.1 нарушало совместимость проектов, использующих файлы .c4d, эффект Cineware или Модуль рендеринга Cinema 4D. After Effects 24.2 включает обновление, восстанавливающее совместимость с проектами, созданными в After Effects 24.0 или более ранних версий. Однако файлы, созданные в версии 24.2 или более поздних версиях, не будут открываться в версии 24.1. И наоборот, файлы, созданные в версии 24.1, не будут открываться в других версиях.

Обходное решение. Это известная проблема, и мы рекомендуем вам выполнить обновление до After Effects 24.2.1, чтобы использовать файлы версии 24.0 и более ранних версий. Для файлов, созданных в версии 24.1, используйте After Effects 24.1.

Выпуск за декабрь 2023 г. (версия 24.1)

Сообщение об ошибке «Файл поврежден 33::7»

Проблема. При попытке открыть проект, содержащий файлы .c4d, After Effects выдает сообщение об ошибке «Файл поврежден 33::7».

Обходное решение. Это известная проблема компонента Cinema 4D, и Maxon работает над ее исправлением. Тем временем рекомендуется вернуться в After Effects 24.0.3 для работы над проектами с файлами .c4d.

Выявленные неполадки в After Effects 23.x и 24.x в Windows

Проблема. Пакет совместимости OpenCL™ и OpenGL® версии 2311.1 от Microsoft может привести к аварийному завершению работы After Effects при запуске для пользователей, использующих сторонние подключаемые модули, такие как Boris FX и Maxon/Red Giant.

Решение. Откройте приложение Microsoft Store и обновите пакет обеспечения совместимости OpenCL™ and OpenGL® до последней версии (2311.2 или более поздней).

В версиях macOS, предшествующих версии macOS Ventura 13, происходит аварийное завершение работы After Effects при запуске

При первом запуске After Effects, Premiere Pro и Media Encoder после установки в более ранних версиях операционных систем macOS (версии, предшествующие macOS Ventura 13) появляется сообщение об ошибке инициализации дисплея, а затем происходит аварийное завершение работы приложения. Эта ошибка не повторяется при последующих запусках каждого приложения. Компания Apple устранила эту проблему в macOS Ventura 13.

  • Пользователям Windows. рекомендуется загрузить и использовать драйверы NVIDIA (версии 531.41 или более поздней). Это поможет устранить все проблемы, приводящие к сбоям, которые могли возникать при работе более старых драйверов. Дополнительные сведения см. в документации по NVIDIA.

Trend Micro на устройствах Windows вызывает сбой After Effects при запуске

Проблема. При запуске After Effects после установки или обновления Trend Micro на устройствах Windows приложение зависает на окне «Инициализация Media Core», а затем аварийно завершает работу.

Решение. Вероятно, сбой происходит из-за того, что Trend Micro пытается защитить вашу папку Пользователи. Мы активно работаем с Trend Micro над решением этой проблемы. А пока можно рассмотреть нижеприведенные временные решения.

  • Попробуйте добавить исключение в C:\Users\[имя пользователя]\AppData\Roaming\Adobe, чтобы предотвратить попытки Trend Mirco защитить эту папку и подпапки.
  • Если создание исключения не работает, можно временно отключить защиту.
  • Если ни исключение, ни отключение не помогают, удалите антивирусное программное обеспечение Trend Micro и запустите After Effects.

Pro Import After Effects недоступен на устройствах Windows

Проблема. При попытке импорта с помощью параметра Pro Import After Effects в After Effects 24.x на устройствах Windows этот параметр недоступен в разделе Файл > Импорт.

Разрешение. Параметр Pro Import After Effects будет добавлен в следующем выпуске. Пока же можно установить After Effects 23.x, вручную скопируйте папку ProImport из C:\Program Files\Adobe\Adobe After Effects 2023\Support Files\Plug-ins\Format в C:\Program Files\Adobe\Adobe After Effects 2024\Support Files\Plug-ins\Format, чтобы использовать параметр Pro Import After Effects .

Выпуск за июнь 2023 г. (версия 23.5)

Проблемы с совместимостью динамических ссылок

Проблема. Использование Dynamic Link между версиями приложения 23.5 и более ранними версиями 23.x вызывает проблемы рендеринга в Windows.

Решение. При использовании Dynamic Link в версии 23.x рекомендуется установить для всех приложений (After Effects, Premiere Pro или AME) версию 23.5 или выше. Поскольку версии Character Animator 23.5 не существует, это особый случай. Если вы используете Dynamic Link с Character Animator 23.1, убедитесь, что для других приложений не установлена версия 23.5. Вместо этого должны быть установлены версии 23.0, 23.1, 23.2, 23.3 или 23.4.

Выпуск за март 2023 г. (версия 23.3)

Отключенные параметры в разделе меню «Слой» > «Камера»

Проблема. На устройствах Windows следующие параметры в разделе меню Слой > Камера появляются отключенными: 

  • Привязать фокусное расстояние к точке обзора
  • Привязать фокусное расстояние к слою
  • Задать фокусное расстояние для камеры
  • Сбросить камеру

Временное решение. Исправление будет доступно в After Effects 23.4. На данный момент используйте следующие временные решения:

  • Сбросить камеру. При наличии хотя бы одного 3D-слоя в композиции используйте раздел меню 3D-вид на панели Композиция для сброса камеры.
Для сброса камеры используйте раздел меню «3D-вид» на панели «Композиция».
Для сброса камеры используйте раздел меню «3D-вид» на панели «Композиция».

  • Связать фокус и установить фокус. Эти команды недоступны с помощью других средств в After Effects 23.3. Мы рекомендуем выполнить откат к версии After Effects 23.2.1 или установить и использовать последнюю версию After Effects (бета-версия) 23.4
  • Используйте эту ссылку для загрузки набора сценариев, копирующих функции отключенных команд. Для выполнения этих сценариев перейдите к пункту Файл > Сценарии > Выполнить файл сценария.

Выпуск за февраль 2023 года (версия 23.2)

Последние драйверы NVIDIA вызывают сбои в After Effects

Проблема. After Effects аварийно завершает работу на компьютерах с картами NVIDIA из-за проблемы с самыми последними драйверами NVIDIA Game Ready (531.18 и 531.26).

Временное решение. Откат к драйверу NVIDIA версии 528.49 (Studio drivers). Рекомендуемые версии: 

Диалоговое окно с сообщением об ошибке при использовании инструмента «Кисть для ротоскопии 2.0» в режиме наилучшего качества в macOS 13 Ventura.
Диалоговое окно ошибки при использовании эффекта «Кисть для ротоскопии 2.0» в режиме наилучшего качества в macOS Ventura (версия 13).

При переключении на стандартное качество после попытки использовать наилучшее качество на панелях Слой и «Средство просмотра композиций» могут отобразиться пустые кадры, а при последующих попытках распространения могут возникать сбои. Необходимо перезапустить After Effects, начать новый сеанс «Кисть для ротоскопии» и использовать стандартное качество и/или классические элементы управления.

В будущем обновлении от Apple ожидается исправление, которое добавит поддержку Кисти для ротоскопии 2.0 в режиме наилучшего качества в macOS 13.

Выпуск за декабрь 2022 г. (версия 23.1)

Проблема экспорта H.264 в After Effects 23.1

Проблема. Ошибка экспорта формата H.264 в After Effects 23.1 на системах Windows.

Проблема влияет на экспорт файлов H.264 в папки, в названиях которых используются двухбайтные символы, например китайские, японские, корейские символы, а также символы расширенного ASCII, такие как диакритические знаки.

Пользователи, столкнувшиеся с этой проблемой, увидят сообщение «Предупреждение After Effects: сбой записи метаданных XMP.».

Обходное решение. Мы сообщим, когда решение станет доступным. Столкнувшись с этой проблемой, используйте один из следующих вариантов:

  • Выберите папку назначения для экспорта, в названии которой используются только однобайтовые английские символы ASCII (без диакритических знаков и т. д.).
  • Выберите другой формат экспорта, например Apple ProRes.
  • Только для экспорта H.264. Отключите кодирование с аппаратным ускорением, выбрав Очередь рендеринга > Настройки модуля вывода > вкладка Основные параметры > Параметры формата > вкладка Видео > Производительность > Программное кодирование.

Проблема с символами, созданными IME, на устройствах Windows

Проблема. Неожиданное завершение работы After Effects 23.0 и 23.1 на устройствах Windows при использовании клавиши BACKSPACE для удаления введенных символов китайского или других языков, использующих IME, из текстового слоя и вводе новых символов.

Обходное решение. Редактируйте текст, содержащий символы китайского или других языков, созданных с помощью IME, перед его переносом в After Effects, или используйте After Effects 22.x.

Выпуск от октября 2022 г. (версия 23.0)

Невозможно использовать Cinema 4D при установке в качестве дополнения из приложения Creative Cloud для настольных ПК.

Вы можете получить одно из приведенных ниже сообщений об ошибке.

  • «Для использования средства рендеринга Cinema 4D необходимо установить Cinema 4D» (при создании нового файла Cinema 4D).
  • «Для этой версии AE требуется установка Cinema 4D R25 (25.015 или более поздней версии)» (при добавлении эффекта Cineware).
  • «Ошибка After Effects: Cinema 4D: не удалось выполнить рендеринг» (при предварительном просмотре композиций с эффектом Cineware).

Временное решение. Если возникает какая-либо из этих ошибок, выполните описанные ниже действия.

  1. Удалите After Effects и существующие компоненты Cinema 4D.

  2. Перезагрузите систему и переустановите After Effects 23.0.

  3. Проверьте Cinema 4D в установленных приложениях. Даже если вы не найдете его, Cinema 4D все еще может быть установлен.

    Чтобы проверить состояние установки Cinema 4D, перейдите в приложение Creative Cloud для настольных ПК > Все приложения > After Effects > Дополнения.

  4. Откройте Cinema 4D отдельно после установки один раз.

  5. Теперь вы можете запустить Cinema 4D из After Effects как обычно и выполнить все связанные действия.

Не удается выбрать параметры рендеринга видео и эффектов на устройствах Windows с графическим процессором Intel и видеокартами NVIDIA

Проблема. Не удается выбрать параметр Использовать в раскрывающемся списке Рендеринг видео и эффекты, поскольку он неактивен. Или при открытии любого проекта, в котором используется OpenCL или CUDA, отображается сообщение об ошибке «Модуль Mercury Playback Engine недоступен».

Временное решение. Если установлен пакет обеспечения совместимости OpenCL™ и OpenGL®, он добавляет на компьютер еще одну реализацию OpenCL, помимо реализации Microsoft, а видеокарта NVIDIA по умолчанию выбирается в качестве устройства OpenCL.

Если установлен пакет обеспечения совместимости OpenCL™ и OpenGL®, рекомендуется его удалить. Перейдите в раздел Настройки > Приложения > Приложения и функции > Пакет обеспечения совместимости OpenCL™ и OpenGL® > Удалить.

Пакет обеспечения совместимости представляет собой резервную реализацию, предназначенную для устройств ARM, поэтому он не должен влиять на другие установленные приложения.

Выпуск от мая 2022 г. (версия 22.4)

  • Проблема. BorisFX Mocha не может применить данные отслеживания к слоям, к которым был применен параметр «Отдельные размеры».
    Временное решение. Отключите параметр «Отдельные размеры» свойства «Положение» выбранного слоя, прежде чем применить данные отслеживания из BorisFX Mocha.

  • Проблема. Меню приложения не включаются при запуске After Effects на macOS 12.
    Временное решение. в этом состоянии нажмите значок After Effects в Dock для восстановления меню After Effects.
  • Проблема. Происходит аварийное завершение работы After Effects версий 22.3 и 22.4 при запуске в macOS версий 10.15.0 — 10.15.3.
    Временное решение. Обновите macOS до версии 10.15.4 или более поздней версии или используйте бета-версию After Effects 22.5 (сборка 29 или более поздняя). Для After Effects 22.5x29 и более поздних версий передача видеоконтента DV по Firewire не поддерживается в macOS версий 10.15.0 — 10.15.3.
  • Неполадка. Возможно аварийное завершение работы After Effects 22.3 и более поздних версий при запуске на оборудовании с Apple silicon, включенным Mercury Transmit и установленным драйвером Blackmagic Desktop Video версии 12.1 (или более ранней версии).
    Временное решение. Установите Blackmagic Desktop Video версии 12.3 или более поздней. Версия 12.1 и более ранние не поддерживаются оборудованием с Apple Silicon.
  • Проблема. After Effects выдает сообщение об ошибке, в котором говорится, что проект поврежден, поскольку он имеет несколько камер. Это происходит при открытии проекта .aep, созданного в версии 22.2.1, в After Effects версий 22.3 или 22.4.

    Временное решение. Откройте проект в After Effects версии 22.2.1.

Выпуск от апреля 2022 г. (версия 22.3)

  • Проблема. При выходе из After Effects изменения, внесенные в рабочую среду, автоматически сохраняются, а не запоминаются в качестве временной конфигурации.

       Временное решение. Выполняйте команду Сброс к сохраненному макету перед каждым выходом из приложения, чтобы поддерживать сохраненную конфигурацию.

  • Проблема. В After Effects на системах M1 Pro, M1 Max и M1 Ultra может возникнуть следующая ошибка при рендеринге в варианты кодека ProRes 4444 и ProRes 4444XQ с альфа-каналом.
Ошибка в After Effects на системах M1 Pro, M1 Max и M1 Ultra

Обход проблемы. В диалоговом окне настроек вывода (Настройки > Вывод):

  1. Снимите флажок Включить кодировку ProRes с аппаратным ускорением, если таковая имеется. Установлено по умолчанию.
  2. Повторите попытку рендеринга.

Выпуск за февраль 2022 г. (версия 22.2)

  • Проблема. Элемент управления Экспозиция в нижней части панелей окна просмотра Композиция, Слой и Видеоряд не включается и выключается автоматически при изменении значения с нуля или до нуля.

       Обходное решение. Решение пока отсутствует.

Выпуск от декабря 2021 г. (версия 22.1.1)

  • Проблема. After Effects выдает три различные ошибки при рендеринге последовательности PNG с цветовым профилем sRGB IEC61966-2.1.

       Обход проблемы. Попробуйте выполнить одно из следующих действий, чтобы сделать рендеринг эффективным:

  • Измените управление цветом в настройках модуля вывода из профиля внедрения для сохранения RGB.
  • Создайте пустой проект, импортируйте проект с ошибкой и выполните рендеринг того же PNG.
Ошибка очереди рендеринга

Ошибка очереди рендеринга

Ошибка очереди рендеринга

  • Проблема. В macOS Monterey строка меню After Effects и щелчок правой кнопкой мыши не работают. При повторном щелчке он отображается на мгновение, но исчезает при перемещении мыши, чтобы щелкнуть раскрывающийся список.

Обход проблемы. щелкните значок After Effects в Dock, чтобы меню работало.

  • Проблема. Возникновение проблем со стабильностью при использовании шаблонов анимационного дизайна After Effects 2022.1.1 с Cinema 4D R25.

     Временное решение. Используйте следующие шаги для устранения неполадок:

  1. Закройте все экземпляры After Effects, Cinema 4D R25, Premiere Pro и Adobe Media Encoder.
    1. Найдите файл config.cineware_dll.txt приложения Cinema 4D R25, находящийся в следующих разделах. Создайте резервную копию файла не случай, если понадобится восстановить предыдущую конфигурацию.
    2.    win:  C:\Program Files\Maxon Cinema 4D R25\resource
    3.    mac:  /Applications/Maxon\ Cinema\ 4D\ R25\resource
  2. Используя права доступа администратора, замените существующий файл config.cineware_dll.txt на следующий:

Загрузить

4.Перезапустите After Effects и Cinema 4D для начала работы.

Выпуск от октября 2021 г. (версия 22.0)

  • Проблема. Неполадки динамической ссылки After Effects и Adobe Media Encoder, при которой процессы многокадрового рендеринга и aerendercore не завершаются при их запуске с помощью динамической ссылки.

       Временное решение. Выключение параметра «Включить многокадровый рендеринг».

  • Проблема. Аварийное завершение работы After Effects 22.0 из-за стороннего внешнего модуля AE Juice на системах с macOS 12.x.

Временное решение. Используйте одно из следующих временных решений:

А. Удалите внешний модуль AE Juice и установите его более новую версию. Некоторые внешние модули (не все) хранятся в HD/Library/Application Support/Adobe/Common/Plugins/7.0/MediaCore. Переместите все файлы и папки на рабочий стол (кроме файла «dummy.txt»).

Б. Установите более новую версию внешнего модуля с поддержкой After Effects 22.0, используя следующие ссылки:

Windows: https://aejuice.com/pack_manager/AEJuice_Pack_Manager.zip

macOS: https://aejuice.com/pack_manager/AEJuice_Pack_Manager_mac.zip

  • Проблема. Зависание Adobe Media Encoder 2022 и Adobe Premiere Pro 2022 на системах Windows при рендеринге композиции After Effects 2022 на базе Cinema 4D или композиции, содержащей эффект Cineware с использованием динамической ссылки.

Временное решение. Экспортируйте композицию из очереди рендеринга After Errects с помощью новых шаблонов модуля вывода «Высокое качество» или «Высокое качество с альфа-каналом» и импортируйте полученный видеоряд в Media Encoder или Premiere Pro.

  • Проблема. Cineware Live Link перестает отвечать при использовании Cinema 4D.

      Временное решение. В настоящее время Live Link не поддерживается After Effects 2022. Мы надеемся восстановить работу этой функции в будущих обновлениях.

  • Проблема. Неточное отображение времени рендеринга для слоев предварительных композиций со слоями 3D и установленным значением ВКЛЮЧЕНО для переключателей «Свернуть трансформации» и «3D-слой».

       Временное решение. Для получения более точной информации проверьте время рендеринга кадра на таймлайне предварительной композиции.

Выпуск от июля 2021 г. (версия 18.4)

  • Проблема. При вставке текста из другого приложения в текстовый слой After Effects команда «Вставить» в меню «Правка» недоступна, и ничего не вставляется.

       Обходное решение. Временное решение еще не найдено.

Выпуск от мая 2021 г. (версия 18.2)

  • Проблема. При использовании After Effects 18.2 или Premiere Pro 15.2 на системах с драйверами Nvidia могут возникать искажения или сбои окна предварительного просмотра, если на панели управления Nvidia включен режим повышения резкости изображения или сглаживания — FXAA.

       Решение. Дополнительные сведения и решение этой проблемы см. в разделе Искажение или сбой окна предварительного просмотра после изменения размера панелей предварительного просмотра.

  • Проблема. При каждом первом запуске aerender на системах Mac происходит сбой автоматизации aerender и отображается диалоговое окно «Контроль доступа». Разрешение доступа — это предоставление доступа к документам и данным в папке приложения, а также к выполнению действий в этом приложении. В случае игнорирования оповещения или нажатия кнопки Не разрешать, происходит сбой теста aerender, а процесс aerendercore остается активным (монитор активности).

       Обходное решение. Временное решение еще не было найдено.

  • Проблема. Не удается чтение JPEG-изображений в проектах из предыдущих версий приложения.

       Обходное решение. На панели Проект выберите необходимый JPG-файл, нажмите Файл > Заменить видеоряд > Файл и замените JPG-файл самим собой. При этом Тип файла на панели Проект изменяется с «JPEG» на «ImporterJPEG», что указывает на возможный сбой при обновления от устаревшего средства импорта JPEG.

Выпуск от марта 2021 г. (версия 18.0)

  • Проблема. H.264 (MP4) файлы импортируются как зеленые кадры. Воспользуйтесь следующим обходным решением:
    • Перейдите в Настройки > Импорт
    • В разделе «Видеоматериал» отмените выбор «Включить декодирование с аппаратным ускорением».
    • Затем перейдите в Настройки > Медиаданные & Кэш диска.
    • Нажмите «Очистить кэш диска» и «Очистить базу данных и кэш».
    • Перезапустите After Effects и импортируйте файлы снова.
  • Проблема. Нельзя отключить несколько 3D-представлений на панели «Композиция», если режим 3D отключен для всех слоев. Нет элемента управления, который позволяет изменить представление обратно на одиночное.

       Обходное решение. Повторно включите 3D для этого слоя, измените представление, а затем отключите 3D.

  • Проблема. При включенном Черновике 3D камера неправильно отображается в ортогональном представлении, например, в представлении вида спереди.

       Обходное решение. Решение пока отсутствует.

Выпуск от февраля 2021 г. (версия 17.7)

  • Проблема. Включение параметра «Использовать предыдущую версию пользовательского интерфейса» на панели ScriptUI приводит к сбою. Открытие панели ScriptUI, если этот параметр был выбран ранее, или переключение на рабочее пространство, содержащее панель ScriptUI с включенным параметром, также приводит к сбою.

     Обходное решение. Используйте следующие шаги для устранения неполадок:

  1. Войдя в After Effects, откройте папку настроек, нажав «Настройки» > «Общие» > «Показать настройки» в Finder / Explorer.
  2. Закройте After Effects.
  3. Откройте файл «Adobe After Effects 17.7 Prefs-indep-general.txt» в текстовом редакторе.
  4. Выполните поиск «Pref_SUI_PANEL_USES_LEGACY_SKIN» в текстовом файле.
  5. Измените каждую запись в разделе «Pref_SUI_PANEL_USES_LEGACY_SKIN» на 00 вместо 01.
  6. Сохраните текстовый файл.

При повторном открытии After Effects во всех скриптах устаревший режим будет отключен, что позволит избежать сбоя.

  • Проблема. Пользовательский интерфейс в панели «Элементы управления эффектами» не отображается, что влияет на некоторые сторонние плагины.

       Временное решение проблемы. Перейдите на более низкий уровень After Effects версии 17.5.

Выпуск от ноября 2020 г. (версия 17.5.1)

Проблема. «Управление цветом дисплея» не включается по умолчанию при настройке рабочего пространства проекта.

Обходное решение. При настройке проекта управления цветом выберите «Использовать управление цветом дисплея», чтобы включить его. Функция задает состояние для этого проекта, которое останется неизменным. Но эти действия необходимо выполнять для каждого создаваемого проекта с управлением цветом.

Выпуск от октября 2020 г. (версия 17.5)

  • Проблема. Удержание клавиши Option (Mac) или Alt (Windows) во время простого щелчка или щелчка с перетаскиванием с помощью инструментов выделения, пера, масштабирования или др. не работает должным образом; вместо этого активируется инструмент Universal Camera Tool. Это происходит только в том случае, если в композиции присутствует 3D-слой. Примеры, когда удерживание клавиш Opt/Alt работает не так, как ожидалось:
    • Инструмент «Выделение» не дублирует форму или контур фигуры при перетаскивании этого контура.
    • Инструмент «Перо» не активирует инструмент «Преобразование вершин», когда курсор мыши находится над точкой или рукояткой маски.
    • Инструмент «Масштабирование» не изменяется при уменьшении масштаба.

Кроме того, удержание клавиши Option/Alt во время перетаскивания индикатора текущего времени на панели «Временная шкала» не препятствует обновлению панели «Композиция» во время перетаскивания, независимо от того, присутствует ли в композиции 3D-слой.

       Обходное решение. Отключите параметр Активировать - нажмите левую/среднюю/правую клавиши мыши для выбора параметра камеры Настройки > 3D.

  • Проблема. Aварийное завершение работы при запуске After Effects или появление сообщения об ошибке «Файл не найден» при открытии изображений с помощью Camera Raw 13.0. Причиной является несовместимость Adobe Camera Raw 13.0 с macOS 10.13.
    ОБНОВЛЕНИЕ. Выпущена версия 13.0.1 программы Camera Raw, в которой эта проблема устранена. Для решения этой проблемы убедитесь, что программа Camera Raw на вашем устройстве обновлена до версии 13.0.1.

       Обходное решение. При возникновении проблемы выполните откат до версии Camera Raw 12.x, см. раздел Установочный файл Camera Raw 12.x. Для получения дополнительной информации о совместимости Camera Raw с ОС см. Системные требования. Дополнительные сведения см. в этой публикации в сообществе.

  • Проблема. (Win) файл aerender работает только при условии отключения проверок лицензии на рендеринг с помощью ae_render_only_node.txt. Информацию по использованию этого файла см. в разделе Автоматический и сетевой рендеринг.

(Mac) Без использования ae_render_only_node.txt файл aerender выполняет рендеринг файлов, но завершает работу без остановки базового процесса aerender.

        Обходное решение. Файл работает корректно при использовании ae_render_only_node.txt.

Выпуск от сентября 2020 г. (версия 17.1.4)

Проблема. Непредсказуемое аварийное завершение работы After Effects 17.1.4.

Обходное решение. Выполните откат до предыдущей версии After Effects 17.1.3, как описано в этой статье. Мы активно работаем над устранением этой проблемы. 

Выпуск от августа 2020 г. (версия 17.1.3)

Проблема. Удаление аудиоустройства во время использования препятствует предварительному воспроизведению.

Выпуск от июня 2020 г. (версия 17.1.2)

  • Проблема. After Effects отображает артефакты предварительного просмотра на программном мониторе при использовании Lumetri в системах с графическими процессорами NVIDIA с более новыми драйверами Studio/Game Ready. Эта проблема возникала в связи с несколькими графическими процессорами и GTX 1080 Ti, работающими с последним драйвером Game Ready 451.48.

      Временное решение. Выполните обновление до драйвера NVIDIA Studio v451.77.

  • Проблема. After Effects отображает зеленые горизонтальные линии на панели «Композиция» с драйверами Intel 8280 и 8336

      Обходное решение. Выполните откат до предыдущей версии драйверов Intel.

ошибка зеленых горизонтальных линий

Выпуск от июня 2020 г. (версия 17.1.1)

  • Проблема. Для маркеров нельзя указать ссылку на имя в механизме выражений JavaScript. 

     Обходное решение. Переключитесь на механизм выражений Legacy ExtendScript для просмотра правильного значения.

  • Проблема. Непредсказуемое поведение медиафайлов Adobe Stock, содержащихся в общих библиотеках Creative Cloud Libraries. Медиафайлы Stock, которые были лицензированы и совместно использованы соавтором, могут не отображаться для соавторов как лицензированные, они могут отображаться как автономные медиафайлы или не отображаться вообще в общей библиотеке или последовательности, когда другие соавторы открывают проект и общую библиотеку.

      Обходное решение. Попробуйте закрыть и открыть проект или закрыть и перезапустить After Effects.

Выпуск за май 2020 г. (версия 17.1)

  • Проблема. Метод сценария findMenuCommandId() больше не работает в версии After Effects 17.0 или выше, локализованной на японском языке.

      Обходное решение. Решение пока отсутствует.

  • Проблема. При ручном преобразовании слоев, таких как положение, масштаб и вращение, на крае элементов может быть видна цветная окантовка, когда выполняется преобразование. По завершении преобразования окантовку не видно. Окантовка не возникает во время предварительного просмотра или экспорта композиции. Это может происходить, когда в проекте включены параметры «Линеаризовать рабочее пространство», «Композиция с аппаратным ускорением», «Слой» и «Видеоряд».

      Обходное решение. Отключение параметров «Линеаризовать рабочее пространство» или «Композиция с аппаратным ускорением», «Слой» и «Видеоряд» останавливает появление цветовой окантовки.

Выпуск от апреля 2020 г. (версия 17.0.6)

  • Проблема. Закрытие панели областей Lumetri во время воспроизведения предварительного просмотра может привести к сбою After Effects.

       Обходное решение. Закройте панель областей после остановки предварительного просмотра.

  • Проблема. В MacOS изменение окна композиции с помощью тильды (~) может привести к появлению изображения с псевдонимом, которое не исчезнет, пока вы не наведете курсор мыши на композицию.
  • Проблема. Имя файла, показанное в окне «Сохранить/Открыть», может стать недопустимым на ноутбуках Mac с Touch Bar при нажатии клавиши Escape.

       Решение. Обновите macOS Catalina до последней версии (версия 10.15).

  • Проблема. After Effects может аварийно завершать работу при запуске, если установлен модуль Red Giant Supercomp.

      Обходное решение. Удалите модуль Supercomp, если он не требуется для открываемого проекта. Если он необходим, продолжайте использовать After Effects 17.0.5.

Примечание.

Red Giant выпустит обновление Supercomp в конце апреля 2020 года, которое решит эту проблему.

Выпуск от март 2020 г. (версия 17.0.5)

Проблема. Не удается импортировать файлы MP4 (H.264) в After Effects версии 17.0.5.

Обходное решение. 

  1. Переустановите предыдущую версию After Effects.
  2. Перекодируйте файлы в другой формат.

Для получения дополнительной информации см. Эту публикацию сообщества

Выпуск от февраль 2020 г. (версия 17.0.4)

  • Проблема. В Windows При двойном щелчке файла проекта .aep, который, в свою очередь, вызывает запуск After Effects, создается три подпапки (CIDFont, CMap и Font) в той же папке, что и проект .aep.

       Временное решение. Откройте проект .aep с помощью меню Файл > Открыть проект после запуска After Effects или дважды щелкните файл проекта .aep после открытия After Effects. После закрытия After Effects можно безопасно удалить эти три подпапки.

  • Проблема. Закрытие панели областей Lumetri во время воспроизведения предварительного просмотра может привести к сбою After Effects.

       Обходное решение. Закройте панель областей после остановки предварительного просмотра.

  • Проблема. В MacOS изменение окна композиции с помощью тильды (~) может привести к появлению изображения с псевдонимом, которое не исчезнет, пока вы не наведете курсор мыши на композицию.
  • Проблема. Имя файла, показанное в окне «Сохранить/Открыть», может стать недопустимым на ноутбуках Mac с Touch Bar при нажатии клавиши Escape.

       Обходное решение. Продолжайте вводить имя файла, чтобы восстановить его в поле ввода.

Выпуск от января 2020 г. (версия 17.0.2) и декабря 2019 г. (версия 17.0.1)

  • Проблема. В After Effects 17.0.2 при создании композиции из файлов в формате .mov графика повреждается даже во время предварительного просмотра. Эта проблема возникает на ноутбуках 16" Macbook Pro, если вы используете AMD Radeon Pro 5300M 4 ГБ.

       Обходное решение. Решение пока отсутствует.

  • Проблема. Шаблоны анимированной графики некорректно отображаются в Premiere Pro 14.0 при установке After Effects 17.0.2.

      Обходное решение. Обновите Premiere Pro до версии 14.0.1. Для рендеринга шаблонов анимированной графики Premiere Pro 14.0.1 требует After Effects 17.0.2 (и наоборот).

  • Проблема. Закрытие панели областей Lumetri во время воспроизведения предварительного просмотра может привести к сбою After Effects.

       Обходное решение. Закройте панель областей после остановки предварительного просмотра.

  • Проблема. В MacOS изменение окна композиции с помощью тильды (~) может привести к появлению изображения с псевдонимом, которое не исчезнет, пока вы не наведете курсор мыши на композицию. 
  • Проблема. Cinema 4D Lite может быть удален или перезаписан, если используется пробная или полная версия Cinema 4D Lite R21.

       Обходное решение. Если возникает такая проблема, переустановите After Effects. 

  • Проблема. Имя файла, показанное в окне «Сохранить/Открыть», может стать недопустимым на ноутбуках Mac с Touch Bar при нажатии клавиши Escape.

       Обходное решение. Продолжайте вводить имя файла, чтобы восстановить его в поле ввода.

Выпуск от ноябрь 2019 г. (версия 17.0)

  • Проблема. Элемент управления раскрывающегося меню представляет собой новую функцию в этой версии After Effects. Поскольку этот элемент управления основан на ранее существующем типе меню, он отображается в проектах, открытых в предыдущих версиях After Effects. Однако более старые выпуски имеют ограниченную функциональность, поэтому не рекомендуется создавать меню с намерением использовать его в более ранних выпусках. Кроме того, сценарии для элемента управления раскрывающегося меню в настоящее время не поддерживаются.
  • Проблема. При использовании macOS 10.15 может произойти сбой палитры цветов Colorama.
  • Проблема. Закрытие областей Lumetri во время воспроизведения предварительного просмотра может привести к сбою After Effects. 

       Обходное решение. Закройте панель областей после остановки предварительного просмотра.

  • Проблема. В MacOS 10.13 или 10.14 изменение окна композиции с помощью тильды (~) может привести к появлению изображения с псевдонимом, которое не исчезнет, пока вы не наведете курсор мыши на композицию. Эта проблема не происходит на macOS 10.15.
  • Проблема. Cinema 4D Lite может быть удален или перезаписан, если используется общедоступная пробная версия R21 или полная программа установки. Если возникает такая проблема, переустановите After Effects.
  • Проблема. Цель 3D Camera Tracker может отображаться в Windows медленнее, чем в macOS.
  • Проблема. При изменении масштабирования во время воспроизведения предварительного просмотра один или несколько визуализированных кадров могут отображаться неверно.
  • Проблема. В японской версии AE имя файла, отображаемое при использовании диалогового окна «Сохранить», может стать нечитаемым. Введенное имя файла будет установлено правильно.
  • Проблема. Если проект создан на компьютере Windows и затем впервые открыт на компьютере MacOS после установки AE, панель слоев и видеоряда может неверно отображать содержимое. Чтобы решить проблему, перезапустите AE.
  • Проблема. Проекты After Effects, созданные в версии 17.0, можно открыть в After Effects 16.1. Однако могут возникнуть две проблемы:
    • Если в проекте 17.0 используется новый эффект выражения раскрывающегося меню, настройки меню невозможно редактировать.
    • Проекты, использующие основные свойства, могут не загружать все данные ключевых кадров этих свойств.

Выпуск от апреля 2019 г. (версия 16.1)

Проблема. Команда «Редактировать оригинал» не запускает внешнее приложение, например, Photoshop и Illustrator на macOS, если путь к файлу содержит символы, не являющиеся символами ASCII, например, символы японского, китайского и корейского алфавитов. Кроме того, кнопка «Создать справочный кадр» на панели «Заливка с учетом содержимого» не запускает Photoshop автоматически.

Обходное решение. Используйте одно из следующих временных решений:

  • Не используйте символы, не являющиеся символами ASCII, в пути к файлу или в именах файлов.
  • Запустите Photoshop или другое внешнее приложение и откройте файл вручную.

Выявленные неполадки в функции «Заливка с учетом содержимого»

Проблема. На Mac и Win при создании слоя заливки загрузка ЦП может превышать 100 процентов.

Обходное решение. Для этой проблемы нет временного решения.

Проблема. Если открыт командный проект, при нажатии кнопки «Создать слой заливки» или «Создать справочный кадр» ничего не происходит.

Обходное решение. Преобразуйте командный проект в локальный проект, выберите Редактировать > Командный проект > Преобразовать командный проект в проект.

Известные проблемы с Expression Editor

Проблема. В Windows кернинг и межбуквенный интервал заметно изменяются при активации поля выражения. При открытии меню Установки > Сценарии и выражения, установке значения ширины редактора выражений 2 и подтверждении настройки с помощью кнопки ОК кернинг текста в неактивном состоянии сильно отличается от активного состояния и вызывает дополнительный скачок при размещении текста. Кроме того, расстояние между вкладками в неактивном состоянии составляет от 6 до 8 вне зависимости от настроек ширины вкладки.

Обходное решение. Установите ширину вкладки от 6 до 8, чтобы минимизировать скачки.

Выявленная неполадка инструмента «Кисть для ротоскопии» на компьютерах Apple на базе процессоров M1 с macOS 11

Проблема. Происходит аварийное завершение работы After Effects при использовании инструмента «Кисть для ротоскопии» на компьютерах Apple на базе процессоров M1 с macOS 11.

Временное решение. Чтобы устранить проблему, выполните обновление до macOS 12.

Если вы обнаружили не описанную здесь ошибку или просто хотите стать частью нашего компетентного сообщества, посетите форумы After Effects. Чтобы сообщить о возникших ошибках или предложить свои улучшения имеющихся функций в продукте Adobe, используйте форму запроса на добавление новых функций/отчета об ошибках.

 Adobe

Получайте помощь быстрее и проще

Новый пользователь?

Adobe MAX 2024

Adobe MAX
— творческая конференция

С 14 по 16 октября очно в Майами-Бич и онлайн

Adobe MAX

Творческая конференция

С 14 по 16 октября очно в Майами-Бич и онлайн

Adobe MAX 2024

Adobe MAX
— творческая конференция

С 14 по 16 октября очно в Майами-Бич и онлайн

Adobe MAX

Творческая конференция

С 14 по 16 октября очно в Майами-Бич и онлайн