Выявленные неполадки в After Effects

Последнее обновление 2 окт. 2026 г.

В этом документе приведены сведения по списку выявленных неполадок в After Effects.

Общие выявленные неполадки

After Effects может аварийно завершить работу при запуске с устаревшим компонентом Intel OpenCL

Проблема: After Effects может аварийно завершить работу при запуске, если в Windows зарегистрирован устаревший компонент Intel OpenCL igdrcl64.dll версии 20.19.15.4531. Это может произойти, даже при использовании другой видеокарту или после обновления драйвера Intel Graphics.

Решение: чтобы устранить проблему, удалите устаревший компонент и соответствующую запись реестра OpenCL, выполнив указанные ниже действия в заданной последовательности.

Внимание!

Эти инструкции предназначены для устаревшего файла igdrcl64.dll по указанному выше точному пути и версии. Не удаляйте другие файлы Intel, регистрации OpenCL других поставщиков или пакеты драйверов только на основании их имен.

Проверьте версию DLL

Откройте C:\Windows\System32 в проводнике.

Найдите файл igdrcl64.dll, щелкните его правой кнопкой мыши и выберите Свойства.

На вкладке Сведения убедитесь, что версия файла — 20.19.15.4531.

Продолжайте только в том случае, если имя файла, расположение и версия полностью совпадают. Если они не совпадают, но After Effects аварийно завершает работу при запуске, обратитесь в службу поддержки Adobe.

Создайте резервную копию раздела реестра

Найдите редактор реестра в Windows и откройте его от имени администратора.

Перейдите к разделу HKEY_LOCAL_MACHINE\SOFTWARE\Khronos\OpenCL\Vendors.

Щелкните правой кнопкой мыши Поставщики и выберите Экспорт. Сохраните резервную копию в месте, где сможете ее найти.

Удалите только устаревшую регистрацию

В разделе Поставщики найдите запись с точно таким именем:

  • C:\Windows\System32\igdrcl64.dll

Удалите только эту запись. Не удаляйте раздел Поставщики или какие-либо другие записи.

Если соответствующая запись отсутствует, остановитесь и обратитесь в службу поддержки Adobe вместо удаления других записей реестра.

Удалите соответствующую DLL и перезапустите систему

Удалите C:\Windows\System32\igdrcl64.dll, предварительно убедившись, что его версия — 20.19.15.4531. Возможно, потребуются права администратора.

Перезапустите Windows и попробуйте запустить After Effects снова.

Если файл не удаётся удалить или Windows восстанавливает его, не пытайтесь принудительно удалять другие файлы Intel или драйверов видеокарты. Если ваш компьютер использует графику Intel, убедитесь, что установлен совместимый графический драйвер.

After Effects 26.0 и 26.2 могут неожиданно завершать работу при включенном сжатом кэшировании диска

Проблема. Сжатое кэширование диска включено по умолчанию в After Effects 2026, но может быть несовместимо с определенными проектами или конфигурациями оборудования, что приводит к неожиданным сбоям.

Обходное решение. Отключите сжатое кэширование диска, перейдя в Настройки > Диск > Кэш диска и сняв флажок Включить сжатые кадры (без потерь).

Диалоговое окно «Настройки» открыто, и функция «Включить сжатые кадры (без потерь)» отключена.
Снимите флажок «Включить сжатые кадры (без потерь)», чтобы отключить сжатое кэширование диска.

After Effects аварийно завершает работу на macOS 14 с графическими процессорами AMD при использовании Transmit и Draft 3D

Проблема. After Effects может аварийно завершить работу при запуске на оборудовании Mac Intel с графическим процессором AMD под управлением macOS 14 (Sonoma) при использовании подключенного устройства Transmit и включении Draft 3D.

Обходное решение. Отключите устройство Transmit, если требуется Draft 3D, или обновитесь до более новой версии macOS.

After Effects версии 24.1 и более поздних версий не выполняют рендеринг в Tractor на Mac

Проблема. В macOS Sonoma Tractor не выполняет рендеринг с After Effects версии 24.1 и более поздними версиями, даже при запуске из окна Terminal, а не как службы.

Решение. Чтобы избежать сбоев рендеринга в Tractor, используйте After Effects версии 24.0 или более ранние версии либо обновите систему до macOS Sequoia (версия 15) или более поздней версии.

After Effects 25.x не запускается на устройствах Windows

Проблема. After Effects 25.x не запускается в системах Windows, отображается сообщение об ошибке «Невозможно создать шрифт AGM («Adobe Clean — Bold») в After Effects».

Решение. Эта проблема обычно возникает, когда After Effects не может загрузить определенный внутренний шрифт, используемый приложениями Adobe для рендеринга пользовательского интерфейса или внутренних процессов. Для устранения этой проблемы убедитесь, что в настройках вашей системы не заблокированы ненадежные шрифты.

Перейдите в Настройки > Конфиденциальность и безопасность > Безопасность Windows.

Выберите опцию Управление приложениями и браузером, а затем перейдите в Настройки защиты от эксплойтов.

Выберите Настройки программы > Добавить программу для настройки > Выбрать точный путь к файлу.

Перейдите в Program Files > Adobe > Adobe After Effects > Support Files и выберите файл AfterFX.exe.

Прокрутите страницу вниз до раздела Блокировать ненадежные шрифты, выберите Переопределить системные настройки, снимите флажок и выберите Применить.

В диалоговом окне «Настройки программы» в разделе «Блокировать ненадежные шрифты» установлен флажок «Переопределить системные параметры», а параметр отключен.
В разделе «Заблокировать ненадёжные шрифты» снимите флажок «Переопределить системные настройки».

Запустите After Effects.

Панель «Композиция» не выполняет рендеринг на устройствах Windows

Проблема. Панель Композиция не выполняет рендеринг визуального содержимого, как ожидалось, на устройствах Windows с интегрированным ГП Intel и картой NVIDIA.

Решение. Мы сообщим, когда решение станет доступным. А пока можно попробовать следующие временные решения, если вы столкнулись с этой проблемой:

Закройте After Effects.

Откройте Диспетчер устройств, нажав комбинацию клавиш WIN + R и набрав devmgmt.msc в диалоговом окне Выполнить.

Разверните раздел Адаптеры дисплея и щелкните карту Intel UHD Graphics правой кнопкой мыши.

Выберите Обновить драйвер, а затем выберите Просмотр компьютера на наличие драйверов.

Выберите Разрешить мне выбрать из списка доступных драйверов на компьютере, а затем выберите Основной адаптер дисплея Microsoft.

Завершите работу мастера обновления, как только появится сообщение «Windows успешно обновила ваши драйверы».

 Запустите After Effects.

Проблемы совместимости видеоприложений Adobe и macOS Sequoia

Проблема. macOS 15 Sequoia каждый раз запрашивает разрешение перед запуском любых видеоприложений, включая Adobe After Effects, Premiere, Media Encoder, Audition и Character Animator.

Решение. Мы сообщим, когда решение станет доступным. До этого времени можно попробовать обходное решение.

Выпуск сентября 2026 г. (версия 26.5)

Состояние скручивания слоя не сохраняется для слоев "Фигура" и "Камера" при открытии существующих проектов

Проблема: При открытии существующего проекта, который был сохранен в версии до 25.2, любой слой Фигура или Камера в этом проекте может сбросить свое состояние скручивания на закрытое.

Обходное решение: восстановите состояние скручивания вручную и повторно сохраните проект в текущей версии After Effects.

Выпуск за январь 2026 (версия 26.0)

Substance 3D Material отображается в автономном режиме в композиции при открытии определенных проектов

Проблема: При повторном открытии проекта, который включает сетку с примененным материалом SBSAR, материал в активной композиции может отображаться в автономном режиме и показывать заполнитель по умолчанию (цветные полосы). Однако файл SBSAR на панели Проект не отображается как автономный, хотя предварительный просмотр материала в композиции не загружается.

Обходное решение. Щелкните правой кнопкой мыши SBSAR на панели Проект, затем выберите Перезагрузить материал.