Creative_Cloud_mnemonic_RGB_128px

Доступно обновление After Effects CC.

Дополнительные сведения см. в разделе Обзор новых возможностей.


В этом документе представлены новые и обновленные функции After Effects CC (октябрь 2013 г.).

Системные требования After Effects CC см. на странице Системные требования.

Отслеживание масок

Средство отслеживания масок преобразует маску в соответствии с траекторией перемещения одного или нескольких объектов в фильме. Выбранный для отслеживания объект на протяжении всего фильма должен сохранять одну и ту же форму, однако может менять расположение, масштаб и/или перспективу, поскольку такие изменения не препятствуют отслеживанию.
При выделении маски панель «Отслеживание» переключается в режим отслеживания маски и отображает следующие элементы управления:

  • Выполните отслеживание в направлении вперед или назад применительно к одному кадру во времени или до конца слоя
  • Метод, с помощью которого можно изменить расположение, масштаб, поворот, наклон и перспективу маски

Выберите маску, а затем пункты Анимация > Отслеживать маску. Вместо этого также можно, удерживая нажатой клавишу CONTEXT, щелкнуть маску и выбрать Отслеживать маску в контекстном меню, чтобы отобразить панель «Отслеживание».

Дополнительные сведения см. в разделе Отслеживание маски.

Эффект «Увеличение с сохранением уровня детализации»

Эффект Увеличение с сохранением уровня детализации предоставляет возможность значительно увеличить изображение, сохранив при этом его мелкие элементы, а также резкость линий и кривых. Например, можно масштабировать кадры из формата SD в формат HD или из формата HD в формат кадра для цифрового кино.

Дополнительные сведения см. в разделе Эффект «Увеличение с сохранением уровня детализации».

Средства просмотра содержимого HiDPI для экранов Retina на компьютерах Mac

After Effects отображает содержимое на экранах Retina компьютеров Mac таким образом, чтобы каждый пиксель содержимого в средстве просмотра отображался в качестве отдельного пикселя на экране.

Это влияет на содержимое следующих элементов:

  • Панель «Видеоряд»
  • Панель «Слой»
  • Панель «Композиция», в том числе видеосодержимое и некоторые элементы интерфейса в области содержимого

Эта особенность не влияет на курсоры, кнопки и другие панели пользовательского интерфейса After Effects.  

Обновленные функции Cineware

В диалоговом окне Параметры в разделе эффектов Cineware появились два новых параметра. С их помощью можно настроить экземпляр Cinema 4D, который будет использоваться в сочетании с After Effects.
Путь рендеринга Cinema 4D: выбор версии Cinema 4D (R14 или R15), которая будет применяться для рендеринга при работе в After Effects.
Путь к исполнимому файлу Cinema 4D: выбор версии Cinema 4D, которая будет использоваться при открытии файла .c4d в After Effects, например с помощью команды Редактировать оригинал.

Дополнительные сведения см. в разделе Обновления Cinema 4D.

Новая библиотека OptiX для 3D-рендеринга с трассировкой лучей

After Effects CC теперь использует новую библиотеку OptiX 3.0. В предыдущих версиях After Effects применялась библиотека OptiX 2.0.

Основные преимущества новой библиотеки OptiX перед старой библиотекой Optix 2.0:

  • Устранены причины сбоя в Mac OS X v10.9 (Mavericks)
  • Более высокая производительность, в том числе в среде с несколькими ГП

Обход белого списка для ускорения ГП в случае 3D-рендеринга с трассировкой лучей

В диалоговом окне «Данные ГП» представлено меню с параметрами трассировки лучей, в котором пользователь может выбрать ГП или ЦП.

В предыдущих версиях After Effects при отсутствии установленного оборудования в списке протестированных и поддерживаемых ГП соответствующий пункт в меню ГБ блокировался (выделялся серым), а под меню отображалось сообщением «GPU недоступно — несовместимое устройство или драйвер дисплея».

Теперь пользователям доступен новый параметр для настройки ГП, представленный в меню Правка > Установки > Предпросмотр > Данные ГП: «Использовать непроверенный, неподдерживаемый ГП для ускорения 3D-рендеринга с трассировкой лучей CUDA».

Если этот флажок установлен, After Effects использует ускоренный графический 3D-рендеринг с трассировкой лучей с применением любого ГП, соответствующего минимальным требованиям.

Список новых карт в белом списке CUDA для OptiX

В белый список CUDA для OptiX (для графического ускорения 3D-рендеринга с трассировкой лучей) были добавлены следующие карты:

  • GTX 675MX (Windows и Mac OS)
  • GTX 680MX (Windows и Mac OS)
  • GTX 590 (Windows)
  • GT 650M (добавлена в список карт для Windows; уже представлена в списке Mac OS)
  • GTX 760 (Windows)
  • GTX 770 (Windows)
  • GTX 780 (Windows)
  • GTX TITAN (Windows)
  • Quadro K6000 (Windows)
  • Quadro K4000 (Windows)
  • Quadro K2000 (Windows)
  • Quadro K5000M (Windows)
  • Quadro K4000M (Windows)
  • Quadro K3000M (Windows)
  • Quadro K5100M (Windows)
  • Quadro K4100M (Windows)
  • Quadro K3100M (Windows)
  • Quadro K2100M (Windows)

Полный список поддерживаемых графических процессоров см. в разделе Поддерживаемые графические процессоры для трехмерного ренденринга методом трассировки лучей.

Повышена производительность на этапе анализа для функции 3D Camera Tracker и стабилизатора деформации

Значительно ускорен фоновый процесс анализа видеоряда для функции 3D Camera Tracker и стабилизатора деформации. В зависимости от сведений о видеоряде и других факторов полученные показатели увеличения скорости обработки на этапе анализа (отслеживания) составляют от 60 % до 300 %.

Улучшенные и измененные свойства

Показать свойства с ключевыми кадрами

Изменились команды для отображения измененных свойств в панели Таймлайн; теперь в меню Анимация представлены три команды для отображения свойств:

  • Показать свойства с ключевыми кадрами (клавиша U) — отображение любого свойства, с которым связан ключевой кадр. Если со свойством одновременно связаны и ключевые кадры, и выражения, данное свойство отображается, но не отображается связанное с ним выражение.
  • Показать свойства с анимацией — отображению любого свойства, с которым связан ключевой кадр или выражение.
  • Показать все измененные свойства (комбинация клавиш: UU) — отображение ключевых кадров, выражений или всех измененных свойств (включая ключевые кадры и выражения), которые не анимированы.

Создание ссылки на свойство с одного слоя на другой:

  1. Выберите любое свойство или набор свойств.
  2. Выберите Правка > Копировать со ссылками свойства.
  3. Вставьте свойства в любой слой любой композиции.

Вставленные свойства теперь сохраняют связь со слоем, из которого они были скопированы. Благодаря этому любое изменение, внесенное в исходное свойство, отражается на всех экземплярах данного свойства, добавленных посредством ссылки.

Чтобы создать дубликаты, которые будут отражать изменения, внесенные в оригинал, можно скопировать и вставить весь слой со ссылками на свойства. Также можно создать ссылки на группы свойств, представленные в том или ином слое. Например, чтобы создать ссылки на все свойства преобразования, не выбирая их по отдельности, скопируйте группу преобразования и вставьте ее в другой слой.

 


Новые свойства в меню «Язык выражения»

В меню Язык выражения были добавлены следующие новые свойства:

  • irisShape
  • irisRotation
  • irisRoundness
  • irisAspectRatio
  • irisDiffractionFringe
  • highlightGain
  • highlightThreshold
  • highlightSaturation

Дополнительные сведения см. в разделе Добавление и редактирование выражений.

Исправленные звуковые волны

В After Effects звуковые волны представлены как «исправленные» звуковые волны. Это означает, что амплитуда звука отображается только в одном направлении по горизонтальной оси на логарифмической шкале. Данный метод отображения упрощает расчет восприятия громкости звука.
Чтобы переключиться на старый метод отображения звуковых волн, снимите флажок Исправленные звуковые волны в меню панели «Таймлайн».

Изменения метода привязки слоев 2D и 3D

Рядом с флажком «Привязка» в панели «Инструменты» добавлены два новых параметра:


Привязка вдоль краев расширена за границы слоя: включение привязки к линиям за границами слоя. Например, привязка вдоль линии, заданной расширением края слоя в 3D-пространстве. Эта функция значительно упрощает выравнивание слоев в 3D-пространстве.

Привязка к функциям внутри свернутых композиций и текстовых слоев: вращение внутренних каркасов для слоев, которые находятся внутри композиций, со свернутыми трансформациями, а также для отдельных символов в посимвольных текстовых 3D-слоях. С помощью этой функции можно, например, привязать опорную точку одного слоя к другому слою в композиции.

Включение предпросмотра видео для внешних устройств (Mac OS)

Чтобы активировать предпросмотр видео на внешних устройствах в Mac OS, выберите новый параметр Включить предпросмотр видео QuickTime в категории установок Предросмотр видео. При установке данного флажка After Effects запросит у QuickTime список внешних устройств для предпросмотра видео.

Внимание! Активация этого параметра может привести к отказу Adobe QT32 Server, что в свою очередь приведет к сбою After Effects.

Более ранние версии After Effects автоматически запрашивают в QuickTime список внешних устройств для предпросмотра видео.

Изменения и улучшения функций для работы со слоями

Центральная опорная точка

Опорную точку, которая станет центром содержимого слоя, можно задать следующими способами:

  1. Слой > Трансформировать > Расположить опорную точку в содержимом слоя по центру
  2. В ОС Windows используйте комбинацию клавиш Ctrl+Alt+Home, в Mac OS — комбинацию клавиш Command+Option+Home.
  3. Также можно использовать комбинацию Ctrl+двойной щелчок (Windows) или Command+двойной щелчок (Mac OS) для активации инструмента Панорамирование назад (опорная точка).

Сведения об опорных точках см. в разделе Свойства опорных точек.

Создание нового слоя

В данной версии After Effects новый слой создается непосредственно над верхним выбранным слоем. Если слой не выбран, новый слой создается над стеком слоев.

Это правило применяется к следующим командам создания слоев:

  • Слой > Создать > Текст 
  • Слой > Создать > Сплошная заливка 
  • Слой > Создать > Свет 
  • Слой > Создать > Камера 
  • Слой > Создать > Нулевой объект 
  • Слой > Создать > Слой-фигура 
  • Слой > Создать > Корректирующий слой 
  • Слой > Создать > Файл Adobe Photoshop 
  • Слой > Создать > Файл MAXON CINEMA 4D


Настройка длительности предварительной композиции

В диалоговом окне Предварительная композиция появился новый параметр: Настройте продолжительность композиции к временному диапазону выделенных слоев.

Выберите этот параметр, чтобы создать новую композицию с такой же длительностью, как у выбранных слоев.

В предыдущих версиях After Effects длительность новой композиции совпадает с длительностью исходной вне зависимости от длительности слоев, вошедших в предварительную композицию.


Бикубическая выборка эффекта «Преобразовать»

У эффекта Преобразовать появился новый параметр Выборка, для которого можно выбрать значение Билинейная или Бикубическая.

Включить ведение журнала  

Выберите Справка > Включить ведение журнала, чтобы записать сведения о сеансе. Созданные журналы будут отправлены в набор текстовых файлов. Чтобы начать процесс ведения журнала, перезапустите приложение. Чтобы просмотреть файлы журнала, выберите Справка > Показать файл журнала.

Примечание. Ведение журнала несколько снижает производительность, поэтому функция ведения журнала, включенная с помощью этого параметра, будет выключена через 24 часа.


Автоматическое открытие папок панели «Проект» при перетаскивании

Поведение папок при перетаскивании элементов в панель «Проект» изменилось. Если в процессе перетаскивания элементов в панель Проект остановить курсор над папкой, она автоматически откроется. Затем выделенные элементы можно будет добавить в данную папку или в любые подпапки, входящие в нее.

Изменения в процессе рисования пути маски

В диалоговом окне Установки > Внешний вид появился новый параметр:

Использовать контрастный цвет для пути маски

Если этот параметр включен, After Effects выбирает для метки цвет, отличный от цветов первой точки маски. При этом After Effects также не использует цвет предыдущей маски.  

Прочие новые и обновленные функции

Новые возможности

  • Теперь номер индекса слоя отображается для выбора целевого объекта для данных отслеживания движения. Чтобы открыть данный параметр, нажмите кнопку Изменить целевой объект на панели «Отслеживание».
  • Команда Создать фигуры из векторного слоя применяется к нескольким выбранным слоям.
  • Установка Циклическая обработка цветов маски включена по умолчанию.
  • Для установки Качество просмотра по умолчанию задано значение Повышенная точность, кроме предпросмотра в ОЗУ вместо значения Быстрее.
  • Фиксация сегментации для эффекта «Кисть для ротоскопии» и «Уточнить края» применяется ко всем интервалам вне зависимости от рабочей области, а не только в пределах рабочей области
  • Каркасы для камер и источников освещения отображаются по умолчанию, даже если соответствующие слои не выбраны
  • Файлы PNG с индексированными цветами и файлы PNG с оттенками серого и настройками прозрачности можно импортировать
  • Файлы в формате Photoshop Large Document (.psb) можно импортировать.
  • Файлы CMYK JPEG можно импортировать.
  • Штрихи и пробелы теперь явным образом нумеруются (штрих 2, пробел 2 и т. д.), если в обводку слоя-фигуры добавляется несколько штрихов и пробелов. Благодаря этому на них будет проще ссылаться с помощью выражений.
  • Эффект Яркость и контрастность улучшен и теперь соответствует одноименному фильтру в Photoshop. Также можно выбрать прежний алгоритм, поддерживающий HDR.
  • Теперь пользователь может открыть диалоговое окно для редактирования значений эффекта Элемент управления «3D-точка». Удерживая нажатой клавишу CONTEXT, щелкните эффект Элемент управления «3D-точка» и выберите пункт Изменить значение.

Обновленные функции

  • В установках автосохранения, в меню Правка > Установки > Автосохранение, теперь можно задать место автоматического сохранения файлов. Их можно сохранять в одной папке с текущим проектом (по умолчанию) или в другом выбранном месте.
  • Имена сторонних модулей 3D-рендеринга, например AtomKraft, отображаются правильно.
  • Для операции скручивания пути в слое-фигуре добавлено новое свойство: Центр.
  • Установки операций Отменить удалены из меню Установки. Изменить число операций из категории «Отменить» можно в текстовом файле установок. Теперь параметр числа операций из категории «Отменить» по умолчанию всегда имеет значение 99.
  • При первой установке After Effects 12.1 установка Записать идентификаторы XMP в файлы при импорте в категории установок Носитель и кэш диска по умолчанию отключена. При обновлении до After Effects 12.1 данная установка по умолчанию включена. Чтобы отключить ее, снимите соответствующий флажок.
  • Теперь привязка определяет уровень увеличения (масштаб) и пропорции пикселя (PAR) изображения в средстве просмотра.
  • Эффекты Ключ яркости и Цветовой ключ перемещены в категорию «Устаревшие эффекты» и заменены другими эффектами, например Эффект «Направленный свет».

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет