Примечание.

Typekit теперь называется Adobe Fonts и входит в состав Creative Cloud и других подписок. Подробнее.

Creative_Cloud_mnemonic_RGB_48px

Доступно обновление After Effects CC.

Дополнительные сведения см. в разделе Обзор новых возможностей.


Этот документ описывает новые и обновленные возможности версий After Effects CC за октябрь и декабрь 2014 г. Новейшие и обновленные возможности включают поддержку HiDPI для Mac OS и Windows, совместимость с CINEMA 4D R16, совместную работу в Anywhere, а также обновленный интерфейс.

Обновления и улучшения | Декабрь 2014 г.

Выпуск After Effects за декабрь 2014 года содержит важные исправления ошибок и сценариев.

  • Появились новые значки ключевого кадра в After Effects, которые ярче значков в более ранних версиях After Effects. Их края яркие, а не темные, поэтому они лучше выделяются на фоне.
  • Теперь с помощью сценариев можно считывать дополнительные сведения о текстовом слое, в том числе координаты слоя и дополнительные свойства символов.
  • Другим способом выбора образца значения цвета является выражение sampleImage. Воспользуйтесь этим способом, чтобы ввести значения цвета отдельных пикселей в выражение. В последнем выпуске After Effects использование sampleImage в выражении больше не отключает параллельную обработку.
    См. в разделе Общие атрибуты и методы слоя справочника языка выражений подробную информацию об использовании метода sampleImage.

Полные сведения об улучшениях и исправлениях в выпуске After Effects CC за декабрь 2014 года см. в блоге After Effects.

Обновления и улучшения | Октябрь 2014 г.

Улучшенный пользовательский интерфейс с поддержкой высокого разрешения (HiDPI)

Улучшен интерфейс пользователя с высоким разрешением (в точках на дюйм)

Последняя версия After Effects CC включает поддержку HiDPI как для средств просмотра содержимого, так и для масштабирования пользовательского интерфейса. Эта интеграция упрощает работу с After Effects на мониторах с высокой плотностью пикселей.

Элементы интерфейса (значки, текстовые подписи, указатели и кнопки) теперь масштабируются в соответствии с параметрами отображения операционной системы. На компьютерах Mac OS с экранами Retina масштабирование выполняется до 200 %. На компьютерах Windows с экранами HiDPI масштабирование выполняется до 150–200 %.

Примечание.

Чтобы содержимое одинаково отображалось на экранах HiDPI и экранах без поддержки этой возможности, установите значение масштаба экрана HiDPI в два раза большее, чем у экрана без поддержки HiDPI.

Обновленный интерфейс

Цветовая гамма интерфейса After Effects стала более темной. Чтобы изменить яркость интерфейса, выберите «Правка» > «Установки» > «Внешний вид». Однако диапазон ползунка более ограничен, переключить вид в полностью светлый режим нельзя.

Функциональность панели упростилась. Были внесены следующие изменения, затрагивающие значки, панели и кнопки.

  • Значок для меню панели перемещен из верхнего правого угла панели на вкладку.
  • Значки захвата панели и кадра удалены. Перетаскивание панелей осуществляется с помощью вкладки «Панель».
  • Кнопка закрытия (x) была удалена со всех панелей, кроме «Таймлайн», «Композиция», «Слой», «Видеоряд», «Элементы управления эффектами», «Графическое представление» и «Рендеринг». На этих панелях кнопка закрытия была перемещена на левую сторону вкладки панели. Чтобы закрыть панель без кнопки, откройте ее меню или щелкните правой кнопкой мыши по ее вкладке и выберите пункт «Закрыть панель». Можно также нажать сочетание клавиш Command+W (для Mac OS) или Ctrl+W (для Windows).
  • Были обновлены вкладки панели «Композиция», «Слой», «Видеоряд», «Элементы управления эффектами» и «Графическое представление». При щелчке по синему тексту (композиция, слой или видеоряд) в названии вкладки отображается меню средства просмотра.
  • На панели заголовка программы теперь отображается полный путь к файлу проекта.

Улучшенный рабочий процесс в формате 3D благодаря подключаемому модулю Maxon Cineware 2.0 и CINEMA 4D Lite R16

Теперь After Effects CC включает модуль Cineware 2.0, который обеспечивает совместимость CINEMA 4D R16. В состав Cineware 2.0 входит новый канал отражательной способности, который позволяет быстрее обрабатывать трехмерные элементы и обеспечивает улучшенную поддержку слоев.

Автоматическая синхронизация настроек: параметр «Синхронизация слоя» позволяет автоматически синхронизировать настройки Cineware со всеми слоями в композиции. При добавлении нескольких экземпляров слоя сцены CINEMA 4D в композицию, в том числе слоев Multi-Pass, отображается новый флажок «Интеграция слоя» в верхней части панели «Элементы управления эффектами».

Когда этот флажок установлен (по умолчанию), настройки эффектов Cineware автоматически синхронизируются на всех экземплярах слоя. Если для определенного слоя сцены CINEMA 4D этот флажок снят, то настройки этого слоя не будут синхронизироваться с остальными слоями в композиции.

Поддержка слоя по умолчанию — в диалоговом окне слоев CINEMA 4D отображается параметр Слой по умолчанию, если он поддерживается модулем рендеринга. Слои, которые не были назначены определенному слою в файлах проекта C4D, отображаются с установленным флажком Слой по умолчанию.

Поддержка браузеров содержимого: при использовании полной розничной версии CINEMA 4D R16 в качестве модуля рендеринга текстуры, примененные через установленные библиотеки содержимого (файлы LIB4D), визуализируются в After Effects с помощью Cineware.

Видимая область — теперь можно выполнять рендеринг эквивалентных областей композиции с помощью элемента управления Видимая область на панели композиции. После определения видимой области на панели композиции и задания для элемента управления «Модуль рендеринга» параметра Стандартный (конечный) Cineware выполняет рендеринг только того содержимого, которое находится в пределах выбранной области.

Получить файлы — получение ресурсов, связанных с элементами видеоряда C4D, такими как текстуры.

Очистить память — в сложных сценах сервер рендеринга может использовать память для внутренних кэшей. Чтобы освободить внутреннюю память, нажмите «Очистить память» для увеличения продолжительности предпросмотров в After Effects.

Параметр «Очистить память» работает только в том случае, когда для пути модуля рендеринга CINEMA 4D установлено одно из следующих значений.

  • Сервер рендеринга Cineware R16 по умолчанию.
  • Полная розничная версия CINEMA 4D R16 или более позднего выпуска.

Примечание.

Cineware 2.0 для After Effects обеспечивает совместимость с CINEMA 4D R16. After Effects CC (октябрь 2014 г.) содержит CINEMA 4D Lite версии R16.

Дополнительные сведения о файлах Cinema 4D и Collect можно найти в следующих разделах.

Ресурсы в Интернете

  • Дополнительные сведения о Cinema 4D можно найти на веб-сайте Maxon.
  • См. видео Джона Дикинсона (John Dickinson), где описаны изменения Cinema 4D в самой последней версии After Effects CC.

Копировать со ссылками относительного свойства

Появилась новая команда Копировать со ссылками относительного свойства, которая сохраняет относительную связь между слоем с выражением и композицией, содержащей этот слой. Ее работа схожа с действием существующей команды Копировать со ссылками свойства. Отличие состоит в том, что создаются выражения, которые не ссылаются на исходную композицию по имени.

Например, используйте ее, когда необходимо переместить слои с выражениями из одной композиции в другую с сохранением ссылки на слой управления только в такой же композиции.

Примечание.

Выражения, созданные с помощью команды Копировать со ссылками относительного свойства, идентичны выражениям, которые были созданы с помощью выражения pickwhip.

Чтобы скопировать такое свойство слоя, как «Положение», необходимо ввести команду thisComp.layer("control_layer").transform.position

Существующая команда «Копировать со ссылками свойства» ссылается непосредственно на исходную композицию слоя в выражении comp("source_comp").layer("control_layer").transform.position

Дополнительные сведения о добавлении и редактировании выражений в After Effects, а также об управлении ими см. в разделе Основы использования выражений.

Управление цветом Dynamic Link (только Rec. 709)

Раздел настроек цветов диалоговом окне «Настройки проекта»
Настройки цветов

Если управление цветом включено для проекта After Effects, композиции, просматриваемые через Dynamic Link, будут преобразованы с помощью цветового профиля Rec. 709. Это предотвращает сдвиги цвета или гаммы во внешнем виде этих композиций в Premiere Pro и Adobe Media Encoder.

Dynamic Link всегда допускает, что все входящие кадры находятся в цветовом пространстве Rec. 709. В предыдущих выпусках After Effects, композиции в проектах с управлением цветом отправлялись в Dynamic Link в рабочем цветовом пространстве проекта; они не корректировались для этого допущения Dynamic Link в отношении цветового пространства Rec. 709. Такое несоответствие приводило к значительным сдвигам цвета и гаммы, если рабочим цветовым пространством проекта было не Rec. 709 или когда был включен параметр Линеаризовать рабочее пространство (Файл > Настройки проекта).

В самом последнем выпуске After Effects CC преобразование цветов применяется к композиции на последнем этапе, до того как изображения передаются в Dynamic Link для использования в Adobe Premiere Pro или Adobe Media Encoder. Это преобразование корректирует образ композиции в соответствии с цветовым пространством Dynamic Link. Это аналогично использованию команды Вид > Включить управление цветами экрана в After Effects, которая исправляет изображение для монитора.

Подробные сведения см. в разделе Управление цветом.

Автоматическая кодировка проектов After Effects с применением папок отслеживания в Adobe Media Encoder

При копировании файла проекта After Effects (AEP) в одну из папок отслеживания Adobe Media Encoder, композиции с верхнего уровня в проекте (композиции, которые не находятся в папках на панели «Проект») автоматически добавляются в очередь кодирования Adobe Media Encoder.

Подробные сведения см. в разделе Автоматическое кодирование файлов с помощью папок отслеживания справки Adobe Media Encoder.

Поддержка собственных операций кодирования и декодирования фильмов с использованием кодеков GoPro CineForm

Продукты After Effects, Premiere Pro и Adobe Media Encoder имеют встроенные средства кодирования и декодирования файлов QuickTime (MOV) с использованием кодеков GoPro Cineform для Mac OS и Windows. Это означает, что у пользователя нет необходимости устанавливать дополнительные кодеки для создания и использования таких файлов.

Используйте этот кодек с настройками высокого качества для отправки промежуточных файлов из одного приложения в следующее по конвейеру постпроизводства. Видеофайлы, закодированные при помощи кодека GoPro Cineform с использованием настроек для обеспечения высокого качества, включают в себя альфа-канал.

Чтобы использовать кодек GoPro CineForm для выходных файлов, выполните следующие действия.

  1. Выберите «Настройки модуля вывода» > QuickTime.
  2. Нажмите кнопку «Параметры формата».
  3. Выберите GoPro CineForm в качестве видеокодека.

Примечание.

  • Чтобы контролировать качество и каналы, экспортируемые с использованием этого кодека, используйте элементы управления Настройки модуля вывода > Вывод видео > Разрядность и каналы.
  • Чтобы установить наивысшее качество 4:4:4:4 с использованием альфа-канала, выполните следующие действия.
    • Выберите параметр «Цветовое пространство RGB + альфа-канал» в меню «Каналы».
    • Выберите значение Триллионы цветов+ в меню Разрядность. Это создает фильм с точностью до 12 бит на канал.

Перейдите по следующим ссылкам для получения дополнительных сведений о кодеке GoPro CineForm.

Обновления mocha AE

Компонент mocha-AE обновлен до версии mocha AE CC 2014 (4.0.1), которая обеспечивает совместимость с файлами проектов mocha Pro 4. Сведения о новых возможностях mocha 4.0 см. на веб-сайте Imagineer.

Прочие обновления

  • Значок опорной точки в выделенных слоях увеличен для повышения контраста и видимости. Область нажатия значка меняется с помощью параметра «Размер точки контура и дескриптора».
  • Используйте новую команду «Обзор дополнительных модулей...» в меню «Файл», чтобы открыть страницу дополнительных модулей Adobe (предыдущее название – Adobe Exchange) в веб-браузере.
  • Новая панель Adobe Color Themes заменяет прежнюю панель Adobe Kuler. Для открытия этой панели выберите «Окно» > «Расширения» > «Adobe Color Themes». Дополнительные сведения о панели Adobe Color см. в разделе Выбор цвета с помощью Adobe Color статьи «Основы работы с цветом»
    .
  • Новая функция Premiere Pro «Рендеринг и замена» позволяет ускорить передачу композиций After Effects. С ее помощью можно свести композиции After Effects в видеоклипы, ускорив таким образом обработку эпизодов. Подробные сведения см. в разделе Рендеринг и замена композиций After Effects справки Premiere Pro.

Этот документ описывает новые и измененные возможности версии After Effects CC от июня 2014 г. Ознакомьтесь с полным списком обновлений и новейших функций, включая эффекты «Ключевая очистка» и «Расширенный контроль за пропуском цвета», новые параметры композиции и процесс работы с шаблонами динамического текста в Premiere Pro.  

Обновления и улучшения | Июнь 2014 г.

Эффекты «Ключевая очистка» и «Расширенный контроль за пропуском цвета»

Краткий обзор: эффекты прозрачного наложения и расширенный контроль за пропуском цвета

Краткий обзор: эффекты прозрачного наложения и расширенный контроль за пропуском цвета
Maxim Jago

Эффект Ключевая очистка восстанавливает данные альфа-каналов в сценах, к которым был применен стандартный эффект прозрачного наложения, в том числе и те данные, которые были утеряны вследствие сжатия.

Эффект Расширенный контроль за пропуском цвета удаляет c переднего объекта цвет, отбрасываемый фоном, который используется для цветового кодирования. Избавиться от пропуска цвета можно двумя способами.

  1. Стандартныйстандартный способ является более простым, он автоматически определяет преобладающий ключевой цвет и требует меньше действий от пользователя.
  2. Ultra — способ Ultra основан на подавлении пропуска цвета с помощью эффекта «Ключ Ultra» в Premiere Pro. Подробные сведения о ключе Ultra см. в разделе Ключ Ultra в Premiere Pro.

В версии After Effects 2014 г. эффект Подавление разлития перемещен в категорию эффектов Устаревшие. Вместо него рекомендуется использовать эффект Расширенный контроль за пропуском цвета.

Проще всего использовать этот эффект в составе шаблона настроек анимации Keylight + Ключевая очистка + Расширенный контроль за пропуском цвета.

Дополнительные сведения см. в разделе Эффекты прозрачного наложения.

Примечание.

Используйте новые эффекты Ключевая очистка и Расширенный контроль за пропуском цвета с любыми эффектами прозрачного наложения, предоставляющими в качестве входа изначальные данные RGB. Новые эффекты можно найти в меню Эффекты > Прозрачное наложение.

Параметры композиции (включая маски эффектов)

Группа свойств Параметры композиции для каждого эффекта содержит новое свойство Непрозрачность эффекта, которое аналогично действию Смешать с оригиналом для любого эффекта. Непрозрачность эффекта позволяет смешивать результаты эффекта с изображением, не применяя эффект. Вы можете с высокой точностью применить любой эффект к отдельной области изображения путем создания маски и подложки в выбранной области.

Ограничить воздействие эффекта на слой можно также с помощью новой маски. Параметр Ссылка на маску находится в разделе Параметры композиции у всех эффектов на панели Таймлайн. Нажмите на плюс рядом с заголовком Параметры композиции и выберите маску из списка в меню Ссылка на маску.

Дополнительные сведения см. в статье Параметры композиции и ссылка на маску.

Импорт масок из Premiere Pro

При импорте из Premiere Pro клипа, содержащего маски, эти маски сохраняются и преобразуются в маски After Effects. Это происходит при любом способе импорта клипов из Premiere Pro, включая следующие:

  • использование команды «Заменить композицией After Effects» в Premiere Pro;
  • копирование и вставка эпизода из Premiere Pro в After Effects;
  • импорт проекта Premiere Pro в After Effects.

Сохраняются свойства фигуры, растушевки, непрозрачности, расширения и инверсии маски, а также ключевые кадры этих свойств.

Тем не менее, некоторые параметры масок After Effects, как, например, маски с переменной шириной, не импортируются в Premiere Pro.

Примечание.

Маски относятся либо к эффектам, либо к слоям, и при импорте из Premiere Pro в After Effects для режима маски всегда установлено значение Добавить.

Шаблоны динамического текста — редактирование текстовых шаблонов After Effects в Premiere Pro

Краткий обзор: изменение текстовых шаблонов

Краткий обзор: изменение текстовых шаблонов
Maxim Jago

Вы можете создавать в After Effects композиции текстовых шаблонов, исходный текст которых можно редактировать в Premiere Pro. Любая композиция с текстовыми слоями может быть использована как текстовый шаблон, и все ее незаблокированные текстовые слои допускают редактирование в Premiere Pro.

Дополнительные сведения см. в статье Редактирование шаблонов текста.

Предпросмотр видео на внешнем мониторе с помощью Mercury Transmit

Вместо системы предпросмотра видео для внешних мониторов используется система на основе Mercury Transmit.

Установки предпросмотра видео

Система предпросмотра видео Mercury Transmit отправляет содержимое панелей Композиция, Слой или Видеоряд на внешний монитор. В качестве внешнего монитора могут выступать следующие устройства.

  • Монитор, подключенный через стороннее видеооборудование — например, устройства ввода-вывода AJA, Blackmagic или Matrox
  • Цифровое видеоустройство, подключенное через FireWire
  • Компьютерный монитор, подключенный к плате видеодисплея через HDMI, DVI, VGA или DisplayPort.

Дополнительные сведения см. в статье Предпросмотр видео с помощью Mercury Transmit.

Добавление шрифтов из Typekit в After Effects

Сотни шрифтов можно загрузить и установить в After Effects CC благодаря интеграции Typekit в июньском выпуске After Effects CC 2014 г. Откройте меню Файл > Добавить шрифты из Typekit, чтобы открыть сайт Typekit.

Дополнительные сведения об использовании Typekit вместе с Creative Cloud см. в центре справки Typekit.

Интеграция панели «Kuler» в After Effects

Панель Kuler, интегрированная в After Effects CC (Окно > Расширения > Adobe Kuler), представляет собой одну из первых панелей HTML5 CEP, созданных для программы. Панель «Kuler» позволяет следующее:

  • просматривать цветовые темы, которыми поделились другие пользователи, с помощью Creative Cloud;
  • загружать цветовые темы в библиотеку на Creative Cloud;
  • создавать цветовые темы с помощью iPhone или в браузере с применением различных цветовых моделей. Образцы цвета можно использовать в качестве источника цвета в любой цветовой теме при выполнении различных действий в After Effects (этот способ заменил старый рабочий процесс создания документов в Illustrator, откуда образцы цвета импортировались в After Effects в виде файла и использовались в качестве источника цветов логотипов или других элементов фирменного оформления).

Дополнительные сведения см. на сайте Adobe Kuler https://kuler.adobe.com/ru/ и www.adobe.com/ru/products/kuler.html.

Панели HTML5 и инфраструктура CEP

Теперь After Effects позволяет использовать инфраструктуру CEP (Common Extensibility Platform) для загрузки и применения панелей HTML5. Эти панели имеют доступ к объектной модели сценариев After Effects, а также могут использовать HTML, CSS и JavaScript. Таким образом, эта система позволяет создавать самые разнообразные расширения.  

Улучшенный интерфейс эффекта «Кривые»

Интерфейс эффекта «Кривые»

Теперь можно изменять размер основного элемента интерфейса эффекта Кривые (т. е. самих кривых) с помощью кнопок непосредственно над кривыми. Кнопки Открыть, Сохранить, Сглаживание и Сбросить теперь вместо значков содержат текст, что делает их назначение понятнее, а интерфейс позволяет увеличивать размер окна по умолчанию.

Эти улучшения имеют следующие преимущества.

  • Нажмите на один из трех значков изменения размера в верхней части эффекта и настройте размер экрана.
  • Каналы отображаются отдельно и одновременно для белого, красно-зелено-синего и серого (альфа).
  • Каналы выбираются автоматически при нажатии на кривую или вершину для добавления или перемещения точки.
  • Сами кривые рисуются более плавно.

Автокоррекция эффекта «Кривые»

Для автоматической коррекции эффекта Кривые нажмите на кнопку Авто под кривыми на панели Элементы управления эффектами. Данная автокоррекция основана на базе данных настроек кривых, которые производили специалисты по цвету и фотографии для большого количества изображений. Благодаря этому пользователь получит хорошую отправную точку для дальнейшей цветокоррекции.

Такая коррекция основана на различных изображениях с похожим цветовым распределением.

Поддерживаемые форматы файлов

Следующие файлы поддерживаются для импорта в After Effects CC 2014.  

  •  Файлы Sony RAW (необработанные файлы камер F5, F55 и F65)
  •  Файлы MPEG-4 SStP (Simple Studio Profile) Sony SR MXF
  •  Файлы PNG с индексированными цветами и файлы PNG с оттенками серого и настройками прозрачности
  •  Файлы Photoshop Large Document (.psb)
  •  Файлы CMYK JPEG
  •  Файлы RED EPIC Dragon 6К
  •  Файлы 3D-сцен Cinema 4D (.c4d)
  •  Файлы DNxHD MXF OP1a и MXF Op-Atom
  •  Файлы QuickTime (.mov), использующие кодеки DNxHD (без установки дополнительных кодеков)
  •  Файлы QuickTime (.mov), использующие кодеки ProRes (без установки дополнительных кодеков) на Mac OS
  •  Файлы XAVC (Sony 4K)
  •  Файлы AVC-Intra 200

Прочие обновления

  • Меню Файл > Сохранить как > Сохранить копию в формате CC (12) позволяет сохранить копию проекта в формате предыдущей версии. Чтобы открыть проект, созданный в последней версии After Effects, с помощью After Effects CS6, необходимо сохранить его соответствующим образом в After Effects CC (12). Подробные сведения см. в разделе Сохранение и резервное копирование проектов.
  • Теперь можно импортировать необработанные файлы из камер Sony F5, F55 и F65 в After Effects. Как и в случае с файлами формата ARRIRAW, исходные настройки не переносятся вместе с клипами из Premiere Pro в After Effects.
  • After Effects CC теперь устанавливает mocha-AE версии 3.2.1. В предыдущих версиях After Effects CC устанавливалась версия mocha-AE v3.1.0. См. примечания к версии (в формате PDF) на веб-сайте Imagineer Systems для получения информации о новых возможностях mocha-AE v3.2.
  • В версии After Effects CC 2014 г. нельзя выполнять экспорт в следующие форматы. См. этот блок для получения дополнительной информации. Кроме того, эти файловые форматы по-прежнему можно импортировать в After Effects.
    • FLV/F4V
    • MPEG-2
    • H.264
    • WMV
    • SWF

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет