關於地理空間 PDF

地理空間 PDF 包含地理參照位置資料所需的資訊。將地理空間資料讀入 PDF 時,Acrobat DC 會保留地理空間座標。您可以使用此座標檢視 PDF 和與 PDF 互動,以從中找出位置資料,並加註標記。

地理空間資料可以是向量或點陣型,或為兩者的組合。將地理空間資料讀入 Acrobat DC 後,即可以各種方式使用資料:

  • 找出位置座標,並加註標記。

  • 度量距離、周長及面積。

  • 變更座標系統與度量單位。

  • 將位置座標複製至剪貼簿,然後使用該座標顯示多個 Web 與圖服務中的位置。

建立地理空間 PDF

您可以使用下列一種方式建立地理空間 PDF:

  • 開啟啟用地理空間的 TIFF (GeoTIFF) 或 JPEG 2000 檔案

  • 地理註冊 PDF 輿圖或掃描地理空間資料

開啟讀入的檔案時,會根據地理座標顯示度量、端點位置及長度,而這些項目您皆可以變更、度量和標註。您也可以組合各種來源的 PDF 輿圖。

開啟 GeoTIFF 和 JPEG 2000 檔案

GeoTIFF 檔案與 JPEG 2000 檔案為點陣影像,可以新文件或新圖層的方式讀入現有文件中。Acrobat DC 會保留檔案中嵌入的地理空間座標。這些檔案在讀入時會保留其地理空間資料。若將這些檔案讀入現有的文件,則其座標系統即會轉換成文件的座標系統。

  1. 選擇「檔案 > 建立 > 從檔案建立 PDF」

  2. 選取要讀入之已啟用地理空間的檔案。
  3. 選擇設定,然後按一下「確定」

讀入形狀檔案

您可以將形狀檔案以新圖層的方式讀入現有的 PDF 中。形狀檔案必須與目前 PDF 輿圖重疊。否則不會予以讀入。若只有局部重疊,將只會讀入與目前 PDF 輿圖重疊的部分。

形狀檔案包含多種不同副檔名的檔案。Acrobat 在讀入時,需要 SHP 檔案與 DBF 檔案。

  1. 開啟 PDF 輿圖,然後選擇「檢視 > 顯示/隱藏 > 導覽窗格 > 圖層」

  2. 選取「圖層」資訊看板上的「選項」,然後按一下「讀入為圖層」

  3. 瀏覽至 SHP 檔案,然後加以選取。
  4. 按一下「設定」,並將「線段內容」變更為實線,同時將線段色彩變更為藍色。

與地理空間 PDF 互動

當您開啟啟用地理空間的 PDF 時,可以尋找位置、測量距離,以及新增位置標記。您也可以將座標複製至剪貼簿,與 Web 映對服務搭配使用。

選擇「工具 > 度量」以檢視地理空間度量工具。

您可以使用「地理空間位置工具」執行下列任務:

  • 將游標置於內含地理空間資訊之區域上方,以檢視經緯度。

  • 使用地理空間註解標記位置。

  • 在文件中搜尋位置。

尋找輿圖位置

  1. 開啟地理空間 PDF,然後選擇「工具 > 度量 > 地理空間位置」工具

  2. 在輿圖內按一下滑鼠右鍵,然後按一下「尋找位置」

  3. 在兩個文字方塊中鍵入經緯度值 (度數、分鐘數、秒數或小數),然後按一下「尋找」

    如果至少有一個位置可用,便會以藍色正方形螢光標示該位置,並將頁面定位在螢光標示位置的中央。

  4. 如果 PDF 包含多個輿圖,請按「下一步」「上一步」按鈕檢視其它結果 (若有)。在下列幾種情況下會有多個位置:

    • 文件包含多個輿圖時 (例如 PDF 所含的大型輿圖中若包含較小的輿圖時,如省市或國家/地區映對內的城市)。搜尋城市中的位置時,Acrobat DC 會同時在大型輿圖與城市輿圖中尋找。

    • 文件包含多種輿圖頁面時 (例如第一個頁面是國家/地區的輿圖,第二個頁面是國家/地區內的省市或城市的輿圖)。

  5. (可選) 若要新增注釋 (如位置名稱或地址),請按一下位置標記,然後在注釋方塊中新增資訊。
  6. 若要結束搜尋,請在輿圖內按一下滑鼠右鍵。然後選取「隱藏位置搜尋」,以移除搜尋方塊。

標記地理空間位置

  1. 開啟地理空間 PDF,然後選擇「工具 > 度量 > 地理空間位置」工具

  2. 將滑鼠指標移至文件上方,以檢視包含地理空間資訊之區域的經緯度值。在輿圖內按一下滑鼠右鍵,然後執行下列一項作業:
    • 若要尋找位置,請按一下「尋找位置」。鍵入經緯度值,然後按一下「尋找」

    • 若要標記具有地理空間資訊的位置,請按一下「標記位置」

  3. (可選) 若要新增注釋 (如位置名稱或地址),請按一下位置標記,然後在注釋方塊中新增資訊。

度量輿圖上的距離、周長和面積

當您開啟地理空間 PDF 時,Acrobat 度量工具會讀取地理空間資訊、度量距離及面積,而非讀取頁面或物件維度。您可以使用度量工具計算任何啟用地理空間之 PDF 的距離、周長與面積。將滑鼠指標移至文件內容上方時,會顯示對齊標記,指出您位於路徑上或路徑端點上。當將滑鼠指標置於地理空間內容上方時,亦會顯示游標位置的經緯度。

  1. 選擇「工具 > 度量 > 度量」工具。

  2. 「度量工具」顯示中,選擇度量類型:「距離」「面積」「周長」

  3. 選取對齊選項:
    • 對齊路徑

    • 對齊端點

    • 對齊中點

    • 對齊交叉點

  4. 執行下列任一項作業:
    • 若是使用「距離」工具,請按一下開始測量的位置,然後拖曳至結束點後再按一下。距離會顯示在右下角。

    • 若是使用「周長」工具,請按一下周長一角中的輿圖,然後拖曳至每個角。按一下每個角,然後連按兩下結束點。資訊視窗會顯示周長大小。

    • 若是使用「面積」工具,請按一下面積一角中的輿圖,然後拖曳至另一個角。先按一下,再變更方向。連按兩下結束點,即會顯示總面積。

  5. 若要完成度量,請按一下滑鼠右鍵,然後選擇「完成度量」。也可以選擇「取消度量」

將位置座標複製至剪貼簿,以供 Web 輿圖服務使用

在地理空間 PDF 上找到位置之後,即可將座標複製至剪貼簿。您可以將剪貼簿中的資料貼至讀取經緯度座標的 Web 輿圖服務。

  1. 選擇「工具 > 度量 > 地理空間位置」工具,然後在輿圖上的位置按一下滑鼠右鍵,再選擇「標記位置」

  2. 開啟位置註解,然後複製位置資訊。

    Acrobat 會以下列格式複製資料:先複製緯度,再複製經度 (以空格分隔)。將資料貼入可以解譯位置資料之 Web 輿圖服務的位址列。

在單一文件中變更度量單位

若要變更度量單位類型,請使用「度量」工具在輿圖內按一下滑鼠右鍵,然後選擇「距離單位」「面積單位」。接著選取度量類型。

變更地理空間的度量偏好設定

您可以在「偏好設定」對話方塊中變更所有地理空間 PDF 的度量單位。按一下「類別」區段中的「度量 (幾何)」。

「啟用度量標記」

將標籤新增至地理空間度量。選取「啟用度量標記」時,請選擇「使用標籤」,然後鍵入度量的標籤。

「對齊設定」

選取度量所要對齊的路徑部分。

「顯示數值為」

指定計算經緯度值的方式。選擇「小數」,以小數形式顯示經緯度。選擇「度、分鐘、秒鐘」,將經度的每度分成 60 分鐘,再將每分鐘分成 60 秒。

「顯示方向為」

選擇「簽署」或「命名」。「命名」方向會在「緯度」旁顯示 N (北) 或 S (南),並在「經度」顯示 E (東) 與 W (西)。

「經度與緯度總是顯示為 WGS 1984」

選取此選項可確保經緯度使用目前標準地球參照框架 (World Geodetic System 1984)。若是使用舊版格線繪製舊版的輿圖 (如 NAD 1927),可以取消選取此選項,以查看原始值。當舊版的輿圖是以原生座標登錄時,則座標位置可能會與 GPS 裝置及 Web 輿圖服務中目前所使用的標準不同。

「使用預設距離單位」

選取要使用的度量單位。

「使用預設面積單位」

您可以使用不同的距離單位度量面積。

「不要顯示 GeoTIFF 和 JPEG 2000 影像中的透明圖層」

點陣影像格式包括可以讓您選擇移除的透明圖層。

轉存位置和度量標記

您可以將地理空間位置與度量資料轉存至 FDF 檔案。每個地理空間註解皆有 GPTS 項目。此項目對應至每個註解點的經緯度。以下是可以轉存的資訊類型:

  • 使用「地理空間位置工具」輸入的已標記位置

  • 使用度量工具針對地理空間內容輸入的距離、周長 (複合距離) 與面積度量

您可以使用「註解清單」面板來轉存地理空間數據。

  1. 若要轉存所有注釋,請開啟「注釋清單」面板 (「工具 > 注釋」),然後選擇「選項 > 轉存所有注釋至資料檔案」

  2. 若要轉存注釋子集,請選取注釋,然後選擇「選項 > 轉存選定的注釋至資料檔案」。鍵入檔名,然後按一下「儲存」。如此即會儲存此 FDF 檔案。

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策