Guia do Usuário Cancelar

Atalhos de teclado padrão

  1. Guia do Usuário do Dimension
  2. Introdução
    1. Novidades no Dimension
    2. Requisitos de sistema do Dimension
    3. Dimension | Perguntas comuns
  3. Produtos Dimension e da Adobe
    1. Bibliotecas da Creative Cloud
    2. Visão geral dos tipos de ativos 3D e do Adobe Stock
    3. Dimension para usuários do Photoshop
    4. Dimension para usuários do Illustrator
    5. Trabalhar com ativos do Dimension em projetos Aero
  4. Espaço de trabalho
    1. Visão geral da interface
    2. Atalhos de teclado padrão
    3. Configurações padrão do documento
    4. Definir o tamanho de tela de desenho
    5. Criar seleções
    6. Mover e organizar objetos 3D
    7. Alterar a exibição da câmera
  5. Adicionar e organizar objetos
    1. Adicionar e importar modelos
    2. Visão geral dos tipos de objeto
    3. Adicionar e editar texto 3D
    4. Adicionar e modificar formas básicas
    5. Alinhar e distribuir
    6. Usar as ferramentas Transformar para selecionar e organizar objetos
  6. Aparência
    1. Propriedades do Adobe Standard Material
    2. Editar a aparência de objetos com materiais
    3. Personalizar a aparência de modelos
    4. Editar a aparência de objetos com gráficos
    5. Aplicar arte 2D a um modelo 3D
  7. Iluminação
    1. Iluminação no Dimension
    2. Otimizar a iluminação em sua cena
    3. Compor sua cena em uma imagem do fundo
    4. Criar uma iluminação personalizada de estúdio com luzes direcionais
  8. Composição
    1. Usar Corresponder imagem para adicionar um fundo
  9. Salvar, renderizar e exportar
    1. Renderizar e exportar no Dimension
    2. Renderizar e exportar imagens fotorrealistas
    3. Publish 3D Scene (Beta)
  10. Formatos de arquivo compatíveis
    1. Tipos de arquivo suportados | Modelos 3D
    2. Tipos de arquivo suportados | Materiais
    3. Tipos de arquivo suportados | Imagens
    4. Tipos de arquivo suportados | Luzes
  11. Solução de problemas
    1. Verificar a mensagem de status da Creative Cloud

Use atalhos do teclado para se tornar mais produtivo ao usar o Dimension.

Atalhos são comandos que você pode usar com o mouse, teclado, trackpad ou qualquer outro sistema que permita acessar rapidamente ferramentas, ações e outros recursos. Neste artigo, você encontra detalhes sobre alguns atalhos comuns, uma lista prática dos atalhos padrão e instruções sobre como editar atalhos no Dimension.

Atalhos populares

Esses atalhos ajudarão você em interações importantes para começar a usar fluxos de trabalho eficientes no Dimension.

Selecionar um modelo

Ative a ferramenta Selecionar com a tecla V e, em seguida, clique em um modelo na tela para selecionar o modelo abaixo do cursor.

Selecionar um material

Ative a ferramenta Selecionar com a tecla V e clique duas vezes em um modelo na tela para selecionar o material abaixo do cursor.

Transformar objetos

Ative a ferramenta Selecionar com a tecla V e use as alças para mover, girar e dimensionar o objeto.

Enquadrar seleção

Selecione um objeto e use a ação Seleção de quadro com a tecla F para mover automaticamente a câmera para o objeto.

Mover para o nível do solo

Selecione um objeto e use Command/Control + . para mover o objeto para o plano do solo.

Atalhos padrão

Nome da ferramenta

Atalho do macOS

Atalho do Windows

Atalho do mouse

Ferramenta Mover

E

E

 

Ferramenta Rotação

R

R

 

Ferramenta Escala

S

S

 

Ferramenta Varinha mágica

W

W

 

Ferramenta de órbita

1

1

RMB

Ferramenta de Deslocamento

2

2

Espaço+RMB

Ferramenta Plataforma móvel

3

3

Shift+Espaço+RMB

Ferramenta de horizonte

N

N

 

Ferramenta Seletor de amostras

I

I

 

Ferramenta Mão

H

H

Espaço

Ferramenta Zoom

Z

Z

 

Selecionar ferramenta

V

V

 

Ferramenta Tripé

4

4

Alt+Shift+Espaço+RMB

Ferramenta Rolo da câmera

5

5

Ctrl+Espaço+RMB

Ferramenta de campo de visão

6

6

 

Ferramenta Zoom de plataforma móvel

7

7

Ctrl+Alt+Espaço+RMB

Comandos de menu

Menu

Command

Atalho do macOS

Atalho do Windows

Editar

Desfazer

Command + Z

Ctrl + Z

Editar

Refazer

Command + Shift + Z

Ctrl + Shift + Z

Editar

Desfazer câmera

Home

Home

Editar

Refazer câmera

Fim

Fim

Editar

Recortar

Command + X

Control + X

Editar

Copiar

Command + C

Ctrl + C

Editar

Colar

Command + V

Ctrl + V

Editar

Colar como instância

Command+Shift+V

Control + Shift + V

Editar

Duplicar

Command + D

Ctrl + D

Editar

Excluir

Excluir

Excluir

Editar

Atalhos do teclado...

Command+Shift+Alt+K

Ctrl+Shift+Alt+K

Aplicativo (Mac), Editar (Win)

Preferências

Command + K

Ctrl + K

Aplicativo (Mac), Arquivo (Win)

Sair do Dimension

Command+Q

Control + Q

Arquivo

Novo

Command + N

Control + N

Arquivo

Novo com configurações...

Command+Shift+N

Control + Shift+ N

Arquivo 

Configurações do Arquivo

Command+Alt+,

Ctrl + Alt+,

Arquivo

Aberto...

Command+O

Ctrl + O

Arquivo

Salvar...

Command+S

Ctrl + S

Arquivo

Salvar como...

Command+Shift+S

Ctrl + Shift + S

Arquivo

Fechar

Command+W

Ctrl+W

Arquivo > Importar

Modelo 3D

Command+I

Ctrl+I

Arquivo > Importar

Imagem como plano de fundo

Command + Shift + I

Control + Shift + I

Arquivo > Importar

Imagem como luz

Command + Alt + I

Control + Alt + I

Arquivo > Exportar

Selecionado...

Command + E

Ctrl + E

Imagem

Redimensionar tela

Command+Alt+C

Control+Alt+C

Objeto

Grupo

Command + G

Ctrl + G

Objeto

Desagrupar

Command + Shift + G

Ctrl + Shift + G

Objeto

Bloquear/Desbloquear

Command + L

Control + L

Objeto

Ocultar/Mostrar Objeto selecionado

Command+,

Ctrl+,

Objeto

Ocultar/Mostrar Objeto não selecionado

Command+Shift+,

Control+Shift+,

Objeto

Exibir todos os objetos

Command+Alt+,

Ctrl + Alt+,

Objeto

Mover para o nível do solo

Command+.

Ctrl+.

Objeto

Trazer para superfície inferior

Command+Shift+.

Control+Shift+.

Objeto

Alinhar e distribuir

A

A

Objeto

Remover do grupo

Command + Shift + G

Ctrl + Shift + G

Objeto

Alinhar ao objeto

Q

Q

Objeto

Alinhar à cena

Q

Q

Desfazer/

Enquadrar seleção

F

F

Desfazer/

Enquadrar todos

Shift + F

Shift + F

Desfazer/

Enquadrar tudo e redefinir câmera

Alt+F

Alt+F

Desfazer/

Selecionar câmera

Alt+LMB

Alt+LMB

Desfazer/

Superior

Alt + 1

Alt + 1

Desfazer/

Inferior

Alt + 6

Alt + 6

Desfazer/

À Esquerda

Alt + 3

Alt + 3

Desfazer/

À Direita

Alt + 4

Alt + 4

Desfazer/

Frontal

Alt + 2

Alt + 2

Desfazer/

Voltar

Alt + 5

Alt + 5

Desfazer/

Direito frontal

Alt + 7

Alt + 7

Desfazer/

Esquerdo frontal

Alt + 8

Alt + 8

Desfazer/

Posterior esquerdo

Alt + 9

Alt + 9

Desfazer/

Posterior direito

Alt + 0

Alt + 0

Selecionar

Inverter Seleção

Command + Alt + A

Ctrl + Alt + A

Selecionar

Selecionar tudo

Command + A

Ctrl + A

Selecionar

Cancelar seleção de todas

Command+Shift+A

Control + Shift + A

Exibir

Habilitar Ajustar no nível do solo

Command+Shift+;

Control+Shift+;

Exibir

Alternar grade

Command+'

Ctrl+'

Exibir

Alternar para exibição inicial

Command+B

Ctrl+B

Exibir

Atualizar exibição inicial para exibição atual

Command+Alt+B

Ctrl+Alt+B

Exibir

Novo marcador da exibição atual

Command+Shift+B

Control+Shift+B

Exibir

Alternar para o marcador anterior

PageUp

PageUp

Exibir

Alternar para o próximo marcador

PageDown

PageDown

Exibir

100%

Command + 1

Ctrl + 1

Exibir

200%

Command + 2

Ctrl + 2

Exibir

Mais zoom

Command+=

Ctrl+=

Exibir

Menos zoom

Command+-

Ctrl+-

Exibir

Zoom para ajustar tela

Command + 0

Ctrl + 0

Exibir

Aplicar zoom para ajustar seleção

Command + 3

Ctrl + 3

Exibir

Diminuir o tamanho do gizmo

-

-

Exibir

Aumentar o tamanho do gizmo

=

=

Janela

Alternar modo

Ctrl + Tab

Ctrl + Tab

Janela

Mostrar/Ocultar visualização da renderização

\

\

Janela

Minimizar

Command + M

Control + M

Janela

Ocultar dimensão

Command + H

Ctrl + H

Janela

Mostrar/ocultar painéis de conteúdo

`

`

Edição de atalhos

Embora haja alguns comandos protegidos, o Dimension permite a edição de atalhos para a maioria deles. Para alterar os atalhos no Dimension, faça o seguinte:

  1. Abra o menu Preferências (Dimension > Preferências no Mac ou Editar > Preferências no Windows).
  2. Navegue até o comando que deseja alterar.
  3. Para editar um atalho do mouse, selecione no menu suspenso de combinações de mouse e modificador.
  4. Para editar um atalho de teclado, clique em um campo para ativar a entrada de atalho e pressione qualquer tecla para defini-lo como o atalho.

Algumas teclas do teclado não podem ser usadas para atalhos personalizados, pois são reservadas pelo SO ou aplicativo para um comportamento especial:

  • Backspace
  • Tab
  • Enter
  • Excluir
  • Esc
  • Espaço
  • Caps Lock
  • À Esquerda
  • Acima
  • À Direita
  • Down

Limitações de edição para atalhos não padrão

Alguns atalhos do Adobe Dimension são essenciais para sua configuração padrão. Embora seja possível editar os atalhos para a maioria das ferramentas e ações, há alguns comportamentos especiais que podem não funcionar se você usar atalhos diferentes dos padrões.

Isso inclui, entre outros:

  • Duplicação de objetos durante a interação com as ferramentas Transformar.
  • Acesso a opções de alinhamento mais granulares com a ferramenta Alinhar e distribuir.
  • Acesso a comportamentos de câmera adicionais com as ferramentas Câmera.
  • Acesso a comportamentos adicionais de tela com as ferramentas Tela.
  • Acesso a comportamento de seleção de letreiro

Artigos relacionados

 Adobe

Receba ajuda com mais rapidez e facilidade

Novo usuário?

Adobe MAX 2024

Adobe MAX:
a conferência da criatividade

14 a 16 de outubro, Miami Beach e online

Adobe MAX

A conferência da criatividade

14 a 16 de outubro, Miami Beach e online

Adobe MAX 2024

Adobe MAX:
a conferência da criatividade

14 a 16 de outubro, Miami Beach e online

Adobe MAX

A conferência da criatividade

14 a 16 de outubro, Miami Beach e online