Acelere seu fluxo de trabalho de edição personalizando o painel Projeto no Premiere Pro. Saiba mais sobre a variedade de configurações e controles que esse painel oferece.

Alterar as exibições do painel Projeto

Após obter um ativo, seu nome aparece no painel Projeto. O painel Projeto lista as informações detalhadas sobre cada ativo no projeto. É possível exibir e classificar os ativos na Exibição de lista ou na Exibição de ícone. A Exibição de lista exibe informações adicionais sobre cada ativo. É possível personalizar as informações exibidas para atender às necessidades do seu projeto.

Assista ao tutorial em vídeo: Introdução ao painel Projeto por Maxim Jago e Learn by Video para obter mais detalhes sobre as configurações e controles do painel Projeto.

Painel Projeto
A. Exibição de lista B. Controle deslizante de zoom C. Automatizar para sequência D. Localizar E. Novo compartimento F. Novo item G. Limpar 
Painel Projeto
Exibição em lista (à esquerda) e exibição de ícone (à direita) do painel Projeto
A. Exibição de lista B. Controle deslizante de zoom C. Automatizar para sequência D. Localizar E. Novo compartimento F. Novo item G. Limpar H. Exibição de ícone I. Clipe usado em uma sequência J. O clipe contém áudio e vídeo K. Indicador de reprodução para depuração da miniatura 

 

  • Para alterar de uma exibição para outra, clique no botão Exibição de lista ou no botão Exibição de ícone na parte inferior do painel. Como alternativa, selecione Exibir > Lista ou Exibir> Ícone no menu do painel Projeto.

Trabalhar no modo de Exibição de lista

  • Para classificar os itens na Exibição de lista, clique no cabeçalho da coluna pela qual deseja classificar os itens. Se os compartimentos forem expandidos, os itens são classificados do nível superior para o inferior da hierarquia do painel Projeto. Para inverter a ordem de classificação, clique no cabeçalho da coluna novamente.
  • Para ocultar ou mostrar as informações do clipe e o visualizador de miniaturas, escolha Exibir > Área de visualização no menu do painel Projeto.
  • Para ocultar ou mostrar miniaturas, escolha Miniaturas no menu do painel Projeto. Altere o tamanho das miniaturas arrastando o controle deslizante de Zoom.
  • Passar o ponteiro do mouse sobre os clipes fornece uma dica de ferramenta com informações sobre o clipe.
  • Passar o ponteiro do mouse sobre as colunas, fornece uma dica de ferramenta com informações sobre a coluna.

Trabalhar no modo de Exibição de ícone

A Exibição de ícone no Premiere Pro tem os seguintes recursos:

  • Use o controle deslizante de Zoom para aumentar ou diminuir o tamanho dos ícones. Os ícones podem ser aproximados em grande escala, de modo que seja possível exibir o conteúdo da mídia com mais facilidade.
  • Para depurar o conteúdo de um clipe, siga um destes procedimentos:
    • Mova (mas não clique e arraste) o cursor pela miniatura do clipe de filme. Esta ação é chamada “Apontar e arrastar”. O recurso de Apontar e arrastar é mais útil para visualizar rapidamente o conteúdo de um clipe antes deste ser editado em uma sequência.
      • Desative o recurso de Apontar e arrastar no menu do painel Projeto ou pressione Shift+H.
      • Quando Apontar e arrastar estiver desativado, é possível pressionar a tecla Shift para ativar temporariamente o Apontar e arrastar.
      • Utilize os atalhos do teclado I e O para definir os pontos de Entrada e de Saída do clipe enquanto estiver apontando e arrastando.
      • Ao passar o ponteiro do mouse sobre uma parte de um clipe, clique duas vezes no ícone e o clipe é carregado no Monitor de origem em que o ponteiro estava sendo passado. Com essa técnica, as edições de Inserir ou Substituir podem ser feitas rapidamente na linha de tempo.
    • Clique no ícone. Arraste o indicador de reprodução pelo controle deslizante para depurar o clipe.
      • Depois de clicar no controle deslizante na miniatura, um indicador de reprodução de clipe é exibido. É possível:
        • Arrastar o indicador de reprodução para visualizar conteúdo do clipe ou para monitorar o áudio.
          Usar os atalhos do teclado de J-K-L para se deslocar no clipe.
        • Usar os atalhos do teclado I e O para definir os pontos de Entrada e de Saída do clipe enquanto pausado ou em deslocamento. Depois de marcar os clipes com um ponto de Entrada e de Saída, uma barra amarela mostra onde os pontos de entrada e de saída estão localizados.
  • Para definir um quadro de pôster para o ícone, arraste o indicador de reprodução ou desloque-o até o quadro desejado e, em seguida, pressione as teclas Shift+P (Windows) ou Command+P (Mac OS). Para limpar o quadro de pôster, pressione as teclas Ctrl+Shift+P (Windows) ou Option+P (Mac OS).
  • Para ver se o clipe foi usado em uma sequência, passe o ponteiro do mouse sobre o ícone de tira de filme e exiba a dica de ferramenta. O indicador também mostra quantas vezes o clipe é usado na sequência.
  • Para localizar o clipe em uma sequência, clique no ícone de tira de filme e escolha a sequência e a localização da sequência (no timecode) no menu de contexto. O indicador de reprodução saltará para o clipe na sequência adequada.
  • Para organizar os itens na Exibição de ícone, arraste um local diferente na grade. Conforme se arrasta, uma barra vertical indica onde o item será localizado. Se arrastar um item para um compartimento, o item entra no compartimento.

Observação:

É possível visualizar a duração inteira de um clipe ao apontar e arrastar as miniaturas da esquerda para a direita. À esquerda de uma miniatura está o ponto de início da mídia do clipe, e à direita está o ponto de fim da mídia. Ao mover o mouse fora dos limites do clipe ou o se foco estiver definido longe do painel Projeto, a miniatura é redefinida para o quadro de pôster. Nenhum áudio é reproduzido durante o apontar e arrastar.

Observação:

Se estiver usando um MacBook Pro, é possível pinçar e aplicar zoom no trackpad Multi-Touch para redimensionar as miniaturas no painel Projeto e no Navegador de mídia.

Observação:

É possível usar a exibição de ícone para organizar os clipes em ordem de “storyboard” e, em seguida, usar o recurso Automatizar para sequência para mover o storyboard para uma sequência. Assista a este tutorial em vídeo por Franklin McMahon no site da Layers Magazine para obter detalhes.

Classificar ícones na exibição Ícone

Para classificar ícones na exibição Ícone, clique no botão Classificar ícones na parte inferior do painel Projeto. Uma lista de opções de classificação será exibida:

  • }Ordem do usuário: permite classificar os ícones na ordem que desejar arrastando os ícones.
  • Classificação de exibição em lista: classifica os ícones na ordem de classificação escolhida na exibição Lista. Por exemplo, se você tiver classificado os clipes “pela duração da mídia” na exibição Lista. Quando você alternar para a exibição Ícone, a ordem de classificação é mantida e os ícones são classificados também pela duração da mídia.
  • É possível classificar usando propriedades de metadados comumente usadas como nome, rótulo, tipo de mídia, e mais. É possível selecionar a ordem de classificação como crescente ou decrescente.
Classificar ícones no painel Projeto
Opções na exibição Ícone

Personalizar as colunas da Exibição de lista

As colunas de metadados na Exibição de lista do painel Projeto fornecem muitas informações sobre os ativos listados. O painel Projeto pode exibir quaisquer campos de metadados XMP escolhidos, não apenas os campos de dados do clipe. É possível selecionar quais colunas de metadados o Premiere Pro exibe, adicionar propriedades ao esquema e alterar a ordem das colunas. O Premiere Pro salva a sua escolha de colunas no arquivo de projeto. A mesma seleção de colunas é exibida no painel Projeto sempre que o projeto é aberto.

Editar a exibição de colunas nos painéis Projeto

  1. Escolha Exibição de metadados no menu do painel Projeto e siga um destes procedimentos:

    • Para exibir todas as colunas em um esquema de metadados nos painéis Projeto, marque a caixa ao lado do nome do esquema.
    • Para exibir as colunas selecionadas de um ou mais esquemas, clique nos triângulos ao lado dos nomes de esquema para abri-las. Em seguida, marque as caixas ao lado dos nomes das colunas que você deseja exibir.

    Observação:

    Se não for possível localizar ou alterar uma propriedade na caixa de diálogo Exibição de metadados, o Adobe Premiere Pro bloqueia a propriedade para que não seja possível alterá-la. Por exemplo, é possível excluir propriedades adicionadas, mas não as propriedades internas dos metadados de projeto do Adobe Premiere Pro.

  2. Clique em OK.

Reorganizar colunas

  1. Na Exibição de lista do painel Projeto, arraste o cabeçalho da coluna horizontalmente para a posição desejada.

Alterar a largura de uma coluna

  1. Na Exibição de listado painel Projeto, posicione o mouse sobre uma linha divisória entre os cabeçalhos de coluna. Quando o ícone de Redimensionamento de coluna aparecer , arraste horizontalmente.

Classificar por uma coluna

  1. Na Exibição de lista de um painel Projeto, clique em um nome de coluna para alternar entre a classificação ascendente e descendente com base no conteúdo de tal coluna.

Adicionar uma coluna

  1. Escolha Exibição de metadados no menu do painel Projeto.

  2. Clique em Adicionar propriedade.

  3. Digite um nome para a coluna.
  4. Escolha um tipo:

    Inteiro

    as colunas podem conter apenas números inteiros.

    Real

    as colunas podem conter decimais de até dois dígitos.

    Texto

    as colunas podem conter qualquer texto digitado.

    Booleano

    as colunas oferecem a opção de termos booleanos.

  5. Clique em OK e, em seguida, clique em OK novamente.

Colunas da Exibição de lista

Os nomes da maioria das colunas do painel Projeto são autoexplicativos. A seguir encontram-se as definições dos menos óbvios:

Nome

Por padrão, exibe o nome de arquivo do ativo. É possível alterar o nome que o ativo usa dentro do projeto. Não é possível remover o campo Nome da Exibição de lista.

Rótulo

Cor que ajuda a identificar e a associar ativos.

Duração da mídia

Comprimento do arquivo de origem, expresso na opção de Exibição atualmente especificada.

Observação:

No Premiere Pro, os pontos de entrada e de saída especificam todas as durações em qualquer painel, incluindo os quadros. Por exemplo, definir o ponto de entrada e o de saída para o mesmo quadro resulta em uma duração de um quadro.

Duração do vídeo

A duração do vídeo componente de um clipe. Para determinar a duração do vídeo, a diferença entre o ponto de entrada e o ponto de saída do vídeo é calculada. O Premiere Pro então incorpora todos os ajustes relevantes, como alterações na velocidade do clipe.

Duração do áudio

A duração do áudio componente de um clipe. Para determinar a duração do áudio, a diferença entre o ponto de entrada e o ponto de saída do áudio é calculada. O Premiere Pro então incorpora todos os ajustes relevantes, como alterações na velocidade do clipe.

Informações do vídeo

O tamanho do quadro e a taxa de proporção do ativo, e se um canal alfa está presente.

Uso do vídeo

O número de vezes que o vídeo componente de um ativo é usado nas sequências do projeto.

Uso do áudio

O número de vezes que o áudio componente de um ativo é usado nas sequências do projeto.

Nome da fita

O nome da fita de origem, conforme digitado quando o clipe foi registrado ou capturado.

Descrição

Descrição opcional do ativo, inserida quando o clipe foi registrado ou capturado.

Comentário

Comentário opcional, inserido quando o ativo foi registrado ou capturado, destinado a fins de identificação e classificação.

Nota do registro

Campo para texto opcional inserido por meio do painel Capturar ou da caixa de diálogo Editar arquivo offline.

Caminho do arquivo

Local do arquivo no disco, expresso como um caminho de pasta.

Configurações de captura

Indica se um arquivo possui configurações de captura atribuídas no Premiere Pro.

Status

Se um ativo está online ou offline. Se um clipe estiver offline, o Status também indica o porquê.

Propriedades offline

Se a origem de um clipe offline contém vídeo, áudio ou ambos.

Cena

Campo para o nome da cena inserido por meio do painel Capturar ou da caixa de diálogo Editar arquivo offline. Pode ser útil usar aqui nomes de cena de um script para ajudar a organizar seu trabalho.

Tomada

Campo para o nome da tomada inserido por meio do painel Capturar ou por meio da caixa de diálogo Editar arquivo offline.

Boa

Indica os ativos preferidos.

Selecionar o formato para exibição de timecode no painel Projeto

Por padrão, o Premiere Pro exibe o timecode para clipes no painel Projeto no formato selecionado em Preferências. É possível alterar esse padrão, no entanto, para qualquer outro formato de exibição do timecode.

  1. Selecione Projeto > Configurações do projeto > Geral.

  2. Na seção Vídeo da caixa de diálogo Configurações do projeto, selecione um formato de timecode no menu Formato de exibição.

  3. Clique em OK.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online