Guide d'utilisation Annuler

Identification et résolution des problèmes liés aux fichiers

  1. Guide de l’utilisateur d’InDesign
  2. Premiers pas dans InDesign
    1. Introduction à InDesign
      1. Nouveautés d’InDesign
      2. Configuration requise
      3. Questions courantes
      4. Utilisation des bibliothèques Creative Cloud
    2. Espace de travail
      1. Principes de base sur les espaces de travail
      2. Personnalisation de l’espace de travail dans InDesign
      3. Panneau Outils
      4. Définition des préférences
      5. Panneau Propriétés
      6. Espace de travail Tactile
      7. Raccourcis clavier par défaut
      8. Récupération de documents et annulation
    3. IA générative (disponible uniquement aux États-Unis d’Amérique)
      1. Du texte à l’image (Beta)
      2. FAQ sur l’IA générative
  3. Création et mise en page de documents
    1. Documents et pages
      1. Création de documents
      2. Utilisation des gabarits de page
      3. Utilisation des pages d’un document
      4. Définition de la taille des pages, des marges et du fond perdu
      5. Utilisation de fichiers et de modèles
      6. Création de fichiers de livre
      7. Numérotation de base des pages
      8. Numérotation des pages, chapitres et sections
      9. Conversion de documents QuarkXPress et PageMaker
      10. Partage de contenu
      11. Présentation d’un workflow élémentaire avec gestion des fichiers
      12. Enregistrement de documents
    2. Grilles
      1. Grilles
      2. Définition des formats de grilles
    3. Aides à la mise en page
      1. Règles
      2. Alignement et répartition des objets à l’aide de règles
      3. Mesure d’objets à l’aide de l’outil Mesure
  4. Ajout de contenu
    1. Texte
      1. Ajout de texte dans les blocs
      2. Liaison de texte
      3. Scripts pour l’Asie du Sud-Est
      4. Utilisation des fonctionnalités pour l’arabe et l’hébreu dans InDesign
      5. Création de texte curviligne
      6. Listes à puces et numérotées
      7. Glyphes et caractères spéciaux
      8. Composition de texte
      9. Variables de texte
      10. Génération de codes QR
      11. Modification du texte
      12. Alignement du texte
      13. Habillage d’objets avec du texte
      14. Objets ancrés
      15. Contenu lié
      16. Mise en forme des paragraphes
      17. Mise en forme des caractères
    2. Typographie
      1. Utilisation des polices dans InDesign
      2. Crénage et approche
    3. Mise en forme de texte
      1. Mise en forme de texte
      2. Style de texte automatique
      3. Utilisation des packs de styles
      4. Tabulations et retraits
    4. Révision de texte
      1. Suivi et examen des modifications
      2. Ajout de notes éditoriales dans InDesign
      3. Importation de commentaires PDF
    5. Vérification orthographique et dictionnaires
      1. Orthographe, correction automatique et vérification orthographique dynamique
      2. Création, ajout et gestion de dictionnaires et de mots
      3. Modification des préférences de dictionnaire
      4. Dictionnaire Duden
    6. Ajout de références
      1. Création d’une table des matières
      2. Notes de bas de page
      3. Création d’un index
      4. Notes de fin
      5. Légendes
    7. Les styles
      1. Styles de paragraphe et de caractère
      2. Mappage, exportation et gestion de styles
      3. Styles d’objet
      4. Lettrines et styles imbriqués
      5. Utilisation de styles
      6. Interligne
    8. Tableaux
      1. Mise en forme des tableaux
      2. Création de tableaux
      3. Styles de tableau et de cellule
      4. Sélection et modification de tableaux
      5. Contours et fond des tableaux
    9. Interactivité
      1. Hyperliens
      2. Documents PDF dynamiques
      3. Signets
      4. Boutons
      5. Formulaires
      6. Animation
      7. Références croisées
      8. Agencement des fichiers PDF
      9. Transitions de page
      10. Films et sons
    10. Images
      1. Présentation des tracés et des formes
      2. Dessin avec l’outil Crayon
      3. Dessin avec l’outil Plume
      4. Application des paramètres de contour 
      5. Tracés transparents et formes composées
      6. Modification de tracés
      7. Masques
      8. Modification de l’aspect des arrondis
      9. Blocs et objets
      10. Alignement et répartition d’objets
      11. Images liées et incorporées
      12. Intégration d’AEM Assets
    11. Couleurs et transparence
      1. Application de couleurs
      2. Utilisation de couleurs provenant d’images importées
      3. Utilisation des nuanciers
      4. Mélange d’encres
      5. Teintes
      6. Présentation des tons directs et des couleurs quadrichromiques
      7. Dégradés de couleurs
      8. Dégradés
      9. Aplatissement d’une illustration avec transparence
      10. Ajout d’effets de transparence
  5. Recherche et remplacement
    1. Recherche et remplacement de texte
    2. Recherche et remplacement de polices
    3. Recherche et remplacement de glyphes
    4. Recherche et remplacement à l’aide d’expressions et de requêtes GREP
    5. Recherche et remplacement d’objets
    6. Recherche et remplacement de couleurs
    7. Recherche et remplacement à l’aide des options de recherche
  6. Partage
    1. Utilisation des documents en ligne InDesign (Beta)
    2. Questions courantes concernant les documents en ligne InDesign (Beta)
    3. Partage et collaboration        
    4. Partage pour révision
    5. Révision d’un document InDesign partagé
    6. Gestion des commentaires 
  7. Publication
    1. Importation, exportation et publication
      1. Publication en ligne
      2. Tableau de bord de Publish Online
      3. Copie et insertion d’images
      4. Exportation de contenu pour EPUB
      5. Options Adobe PDF
      6. Exportation de contenu au format HTML
      7. Exportation au format Adobe PDF
      8. Exportation de pages au format JPEG
      9. Exportation au format HTML
      10. Présentation de DPS et AEM Mobile
      11. Formats de fichiers pris en charge
      12. Exporter et importer des paramètres utilisateur
    2. Impression
      1. Impression de livrets
      2. Repères d’impression et fonds perdus
      3. Impression de documents
      4. Encres, séparation et linéature de trame
      5. Surimpression
      6. Création de fichiers PostScript et EPS
      7. Contrôle des fichiers en amont de l’envoi
      8. Impression de miniatures et de documents grand format
      9. Préparation de fichiers PDF destinés à des prestataires de services
      10. Préparation à l’impression des séparations
  8. Extension des fonctionnalités d’InDesign
    1. Automatisation
      1. Fusion des données
      2. Plugins
      3. Extension Capture dans InDesign
      4. Scripts
  9. Résolution des problèmes
    1. Problèmes résolus
    2. Blocage lors du lancement
    3. Problème de lecture seule du dossier Préférences
    4. Résolution des problèmes de fichiers
    5. Exportation en PDF impossible
    6. Récupération de document InDesign

Vous rencontrez des problèmes lors de l’ouverture ou de la sauvegarde de fichiers InDesign ? Découvrez les raisons possibles de ce problème ainsi que des solutions.

Les problèmes au niveau du système peuvent entraîner des erreurs et d’autres comportements inattendus. Avant de considérer qu’un document est endommagé, procédez comme suit :

  1. Exécutez l’utilitaire de réparation de disque pour Windows ou macOS.

  2. Assurez-vous que votre système dispose de la configuration minimale requise pour exécuter la dernière version d’InDesign.

  3. Assurez-vous que votre version d’InDesign est à jour.

Les messages système InDesign vous aident à déterminer la cause du blocage en fournissant une liste des scénarios pouvant être à l’origine du problème. Voici quelques-uns des scénarios et leurs solutions :

  Vous rencontrez un autre problème ? Vous avez besoin d’aide ?

Mémoire système insuffisante

InDesign ne peut ouvrir un fichier si votre système ne possède pas assez de mémoire vive (RAM) pour lire le fichier. Un manque de mémoire peut être expliqué par un nombre trop important d’applications ouvertes sur votre ordinateur. 

Solution

  • Effectuez un nettoyage du disque pour réduire le nombre de fichiers inutiles sur le lecteur et vous assurer que votre dossier temporaire Windows est vide.
  • Fermez quelques applications pour libérer de la mémoire sur votre système.
  • Augmentez la mémoire vive de votre système, si possible.

Accès refusé

InDesign ne parvient pas à ouvrir un fichier et un message d’erreur s’affiche si vous rencontrez les problèmes d’accès suivants :

Problème

Résolution

Vous n’êtes pas autorisé à ouvrir ce fichier ou les autorisations requises ne sont pas disponibles.

Obtenez les autorisations d’accès au fichier de la part de son propriétaire et essayez de vous reconnecter.

Conseil : Avant de travailler sur un fichier partagé, créez si possible une copie locale.

Le fichier est déjà ouvert ou verrouillé (en cours d’utilisation) par un autre utilisateur.

Fermez le fichier dans les autres applications ou profils utilisateur.

Le fichier est protégé par mot de passe ou vous avez saisi un identifiant ou un mot de passe non valide pour accéder au fichier.

Assurez-vous que les informations de connexion fournies sont correctes.

Le fichier est placé sur un réseau et l’emplacement réseau n’est pas accessible.

Vérifiez la connectivité réseau et essayez à nouveau d’accéder au fichier.

Fichier déjà ouvert

InDesign ne peut ouvrir ou enregistrer un fichier s’il est déjà ouvert dans une autre version d’InDesign.

Solution

  • Fermez le fichier ouvert dans une autre version d’InDesign.
  • Si vous ne pouvez pas fermer le fichier, forcez la fermeture de toutes les versions d’InDesign ou redémarrez votre ordinateur. 
  • Si vous rencontrez ce problème lors de l’enregistrement du fichier, essayez de changer le nom et l’emplacement du fichier.

Problèmes d’entrée/sortie sur un appareil

InDesign ne peut ouvrir ou enregistrer un fichier lorsque le processus de lecture ou d’écriture est interrompu ou s’il est impossible de trouver le fichier ou d’y accéder.

Voici quelques situations pouvant entraîner l’interruption des opérations de lecture ou d’écriture d’un fichier :

Emplacement du fichier

Raison

Résolution

Périphériques amovibles (clé USB, disque externe, etc.)

Le périphérique n’a pas été retiré ou éjecté de l’ordinateur en toute sécurité.

Assurez-vous de retirer le périphérique de manière sécurisée après chaque opération de lecture ou d’écriture.

Emplacement réseau

La connectivité réseau est perdue.

Assurez-vous que votre connexion réseau est disponible.

Emplacement partagé

Le fichier partagé n’est plus disponible.

Assurez-vous que l’emplacement partagé est accessible.

Fichier endommagé

InDesign affiche un message d’erreur lorsqu’il s’avère que le fichier est endommagé ou corrompu, ou lorsqu’il tente de récupérer automatiquement le fichier. Sélectionnez un onglet basé sur votre scénario et suivez les étapes de dépannage pour essayer de récupérer le contenu du document. 

Vérification rapide des facteurs externes

  • Si le document a été converti depuis Adobe PageMaker, QuarkXPress ou une version précédente d’InDesign, essayez de reconvertir le document. Si le problème se produit à nouveau, corrigez les dommages du document d’origine dans son application source avant de le reconvertir. Un document PageMaker ou QuarkXPress endommagé a de fortes chances de le rester après que vous l’ayez converti.
  • Si vous avez reçu le document par e-mail, FTP ou support amovible (par exemple, un CD), procurez-vous une copie d’une autre manière. Vous pouvez également demander que le document vous soit renvoyé. Un support endommagé ou une transmission par courrier électronique défectueuse peut endommager un document. Si le document est envoyé par courrier électronique, demandez à l’expéditeur de le compresser d’abord (par exemple, en utilisant WinZip ou StuffIt de Smith Micro) pour protéger les données.
  • Envisagez de désinstaller des modules externes tiers depuis InDesign. Les modules externes peuvent dans certains cas être à l’origine de la corruption de fichiers. Consultez Dépanner des plug-ins tiers InDesign.
  • Utilisez un autre ordinateur pour ouvrir le document en passant à un autre environnement système. Vous pouvez supprimer les variables qui causent le problème. 
  • InDesign stocke des informations concernant les modules externes, les fonctionnalités et l’application elle-même dans ses fichiers de préférences : les fichiers InDesign SavedData et InDesign Defaults. Un fichier de préférences InDesign endommagé peut provoquer un comportement inattendu avec un document InDesign. Vous pouvez facilement déterminer si le problème est lié aux fichiers de préférences en les restaurant ou en les recréant. Pour plus d’informations, voir Restauration de toutes les préférences
  • Augmentez la quantité d’espace disponible sur le disque de démarrage. InDesign utilise des fichiers temporaires pour stocker et récupérer des données ; il écrit ces fichiers temporaires sur le disque de démarrage. À titre indicatif, l’espace libre sur le disque de démarrage doit correspondre à trois à cinq fois la taille du document (y compris les images liées) ou à dix pour cent de la capacité du disque, la valeur la plus élevée étant retenue. Vous pouvez libérer de l’espace sur le disque de démarrage en supprimant les fichiers inutiles ou en stockant les fichiers sur des partitions ou des disques séparés. Pour vérifier la quantité d’espace libre sur le disque de démarrage : 
    • Sélectionnez l’icône du disque de démarrage sur le bureau. 
    • Choisissez Fichier > Obtenir des infos > Informations générales.
    • Notez la capacité et l’espace disponible du disque.

Solution : Ouvrez une copie du document plutôt que l’original.

Lorsque vous ouvrez un document en tant que copie, InDesign lit le fichier d’origine et ouvre une copie sans titre. Si vous pouvez ouvrir une copie du document, choisissez Fichier > Enregistrer sous, enregistrez la copie sous un nom différent de celui du document original, et utilisez la copie à la place du document original.

Pour ouvrez modifier un document en tant que copie, procédez comme suit :

  1. Démarrez InDesign et choisissez Fichier > Ouvrir.

  2. Sélectionnez Copier dans la boîte de dialogue Ouvrir un fichier et recherchez le document.

  3. Sélectionnez le document et cliquez sur Ouvrir.

Problème

Certains documents InDesign créés ou enregistrés à partir d’InDesign 19.2 ne s’ouvrent pas dans InDesign 19.1

erreur epub

Solution 1 : ouvrez le document dans InDesign 19.2 ou une version ultérieure et exportez-le au format IDML pour qu’il fonctionne avec les versions antérieures à InDesign 19.1.

Solution 2 : ouvrez et enregistrez le document dans InDesign 19.3 pour qu’il fonctionne de manière transparente dans toutes les versions.

 Avant de lancer un dépannage, créez une copie de sauvegarde de votre document endommagé. Certaines tâches présentées ci-dessous nécessitent que vous modifiiez ou supprimiez des informations du document.

Une copie de sauvegarde du document vous permet de restaurer rapidement les informations. Déplacez la sauvegarde sur un disque local si le document se trouve sur un volume du réseau ou un support amovible (par exemple, un lecteur CD ou une clé USB).

Effectuez les tâches suivantes dans l’ordre.

  1. Ouvrez le fichier dans InDesign. 

  2. Choisissez la commande Fichier > Exporter.

  3. Dans le menu Type de fichier, choisissez InDesign Markup (CS4 et versions ultérieures) ou InDesign Interchange (CS3 et versions antérieures).

  4. Donnez un nom et un emplacement au fichier, puis cliquez sur Enregistrer.

  5. Dans InDesign, ouvrez le fichier .idml ou .inx exporté.

Si le problème est résolu, continuez à utiliser le fichier .idml ou .inx en remplacement de votre document original. Si le problème persiste, passez à la prochaine étape.

Forcez la recomposition de toutes les histoires en utilisant le raccourci Cmd-Opt-/ sur macOS et Ctrl-Alt-/ sur Windows.

La copie d’éléments de page dans un nouveau document laisse derrière elle des dommages structurels (internes). Si le problème persiste après que vous ayez copié des éléments de page dans un nouveau document, supprimez les éléments un par un pour voir si l’un d’entre eux est la cause du problème.

Pour copier des éléments de page dans un nouveau document, procédez comme suit :

  1. Sélectionnez Fichier > Nouveau puis cliquez sur OK dans la boîte de dialogue Nouveau document.

  2. Choisissez Fenêtre > Juxtaposer pour afficher les deux documents.

  3. Cliquez sur le document original pour l’activer.

  4. Choisissez Fenêtre > Pages pour activer le panneau Pages.

  5. Faites glisser une page ou une feuille dans la nouvelle fenêtre du document. InDesign copie la page ou feuille dans le nouveau document en ajoutant des pages si nécessaire.

  6. Enregistrez le nouveau document sous un nouveau nom (différent du nom de votre document original) et essayez de recréer le problème.

    • Si le problème persiste, les dommages ne sont pas structurels (par exemple, sur les pages maîtresses ou de document). Supprimez les éléments un par un pour voir si l’un d’entre eux est la cause du problème.
    • Si le problème disparaît, les dommages sont probablement d’ordre structurel. Répétez les étapes 4 à 7 pour chaque page ou feuille restante.

Les styles que vous avez créés dans InDesign ou importés avec des fichiers créés dans d’autres applications peuvent être endommagés. De même, il pourrait y avoir des pages vides et des éléments inutiles. Pour savoir si c’est le cas, supprimez les styles, les pages, puis réenregistrez votre document.

Pour supprimer les Styles de caractères, procédez comme suit :

  1. Ouvrez le document et choisissez Texte > Styles de caractères.

  2. Sélectionnez tous les styles excepté [Aucun style de caractère] dans le panneau Styles de caractères. Maintenez la touche Ctrl (Windows) ou Commande (macOS) enfoncée tout en sélectionnant des styles pour sélectionner plusieurs styles.

  3. Dans le menu Styles de caractères, choisissez Supprimer des styles.

  4. Enregistrez votre document et voyez si le problème est résolu. Si le problème persiste, essayez de supprimer les styles de paragraphe.

Pour supprimer les Styles de paragraphe, procédez comme suit :

  1. Ouvrez le document et choisissez Texte > Styles de paragraphe.

  2. Dans le panneau Styles de paragraphe, sélectionnez tous les styles excepté [Aucun style de paragraphe]. Maintenez la touche Ctrl (Windows) ou Commande (macOS) enfoncée tout en sélectionnant des styles pour sélectionner plusieurs styles.

  3. Dans le menu Styles de paragraphe, sélectionnez Supprimer des styles.

  4. Enregistrez votre document et voyez si le problème est résolu.

Pour supprimer les Pages, procédez comme suit :

  1. Dans InDesign, ouvrez le document et choisissez Fenêtre > Pages.

  2. Dans le panneau Pages, utilisez l’outil Sélection pour sélectionner les pages que vous souhaitez supprimer. Maintenez la touchez Ctrl Ctrl (Windows) ou Commande (macOS) enfoncée pour sélectionner plusieurs pages, ou maintenez la touche Maj enfoncée pour sélectionner une plage continue de pages.

  3. Dans le panneau Pages, cliquez sur l’icône Supprimer.

  4. Cliquez sur OK pour confirmer la suppression.

Si le problème persiste après la suppression de plusieurs pages, supprimez la moitié des pages restantes et sauvegardez le document sous un nouveau nom. Essayez ensuite de recréer le problème.

  • Si le problème persiste, une des pages restantes contient peut-être un élément endommagé. Continuez à supprimer des pages jusqu’à ce que vous trouviez celle qui est à l’origine du problème.
  • Si le problème disparaît, une des pages supprimées contient peut-être un élément endommagé. Remplacez les pages supprimées jusqu’à ce que vous trouviez celle qui est à l’origine du problème.

Après avoir identifié la page qui est à l’origine du problème, supprimez et remplacez les éléments sur cette dernière page, y compris les images importées, les objets tracés InDesign et les séquences de texte qu’elle contient.

Pour déterminer si le problème est lié à une police endommagée, vous devez remplacer toutes les polices utilisées dans le document par une police standard, comme Arial ou Times New Roman. Si le problème persiste après le changement de police, il n’est pas lié aux polices. Si le problème ne se répète pas, la ou les polices d’origine peuvent être endommagées ou obsolètes. Essayez de réinstaller les polices d’origine ou d’obtenir une version mise à jour auprès du fabricant de polices.

Si toutes les autres choses échouent, recréez le document. Effectuez des copies de sauvegarde et testez le document régulièrement, afin de vous assurer que des éléments importés ne sont pas à l’origine du problème.

Problèmes inattendus

En plus des situations décrites ci-dessus, InDesign ne peut ouvrir et récupérer un fichier dans les cas suivants :

  • Erreurs inattendues ou inconnues
  • Le fichier est endommagé et ne peut pas être réparé
  • L’extension du fichier que vous essayez d’ouvrir n’est pas prise en charge par InDesign

Solution

Nous vous conseillons d’envoyer vos fichiers et de nous aider à diagnostiquer le problème.

Nous sommes là pour vous aider !

Si aucune résolution ne fonctionne, partagez le fichier concerné avec nous à l’adresse idfile@adobe.com. Nous examinerons le problème et vous indiquerons si le fichier peut être récupéré. 

Lorsque vous partagez vos fichiers avec nous, non seulement vous acceptez que l’équipe Adobe essaie de résoudre votre problème, mais vous nous aidez aussi à améliorer l’expérience de tous les utilisateurs en identifiant et en corrigeant des problèmes similaires.

Nous vous assurons que vos fichiers restent strictement confidentiels et qu’ils ne seront utilisés que pour établir un diagnostic. Assurez-vous que le fichier que vous partagez ne contient aucune information personnelle sensible.

Nous ferons de notre mieux pour vous aider, mais comme la récupération dépend de divers facteurs, nous ne pouvons pas vous promettre une solution permanente.


Ressources connexes

Nous sommes à votre écoute

Nous serions ravis d’avoir votre avis. Partagez votre opinion avec la Communauté Adobe InDesign

 Adobe

Recevez de l’aide plus rapidement et plus facilement

Nouvel utilisateur ?