Adobe InDesign CC comprend de nouvelles fonctionnalités et améliorations visant à rendre votre expérience de conception et de PAO plus performante que jamais. Parmi les nouvelles fonctionnalités figurent des bibliothèques Creative Cloud, un écran de bienvenue, une meilleure intégration d’Adobe Color, l’outil Thème de couleur, de nouveaux éléments interactifs pour les EPUB à mise en page fixe et un aperçu de l’interactivité EPUB.

Ci-dessous figurent une présentation rapide des nouvelles fonctionnalités de la dernière mise à jour d’Adobe InDesign ainsi que des liens vers des ressources supplémentaires.

    La version de février d’Adobe InDesign CC s’accompagne de nouvelles fonctionnalités comme les bibliothèques Creative Cloud et un nouvel écran de bienvenue.


Adobe InDesign CC version 2014.2 | Février 2015

Collaboration avec les bibliothèques Creative Cloud

Nouveauté de cette version d’InDesign CC  

Les bibliothèques Creative Cloud, disponibles dans InDesign, vous permettent d’accéder à des ressources créatives (couleurs, texte, formes, illustrations, etc.), de les organiser et de les partager. Vous pouvez ajouter des attributs de caractère en tant que styles de texte. Vous pouvez également copier vos ressources de bibliothèque InDesign natives dans vos bibliothèques Creative Cloud.

Remarque :

vous ne pouvez pas transférer de styles de caractère dans les bibliothèques Creative Cloud. Cependant, vous pouvez transférer des attributs de caractère en tant que styles de texte.

Bibliothèques Creative Cloud

Sur des ordinateurs différents :

les bibliothèques sont automatiquement synchronisées sur Creative Cloud lors de leur création, ainsi vous n’avez plus à vous soucier d’enregistrer vos ressources et vous ne risquez plus de les supprimer ou de les écraser accidentellement.

Photoshop et Illustrator CC :

Photoshop et Illustrator CC ont également des bibliothèques Creative Cloud incorporées. Toutes les bibliothèques que vous enregistrez dans InDesign sont automatiquement disponibles dans Photoshop et Illustrator. De la même façon, toutes les bibliothèques que vous enregistrez dans Photoshop et Illustrator sont disponibles dans InDesign.

Travail hors connexion :

vos bibliothèques sont disponibles lorsque vous en avez besoin ; aucune connexion à Internet n’est nécessaire. Vous pouvez accéder à une copie locale sur votre ordinateur hors ligne.

Déplacement du contenu de bibliothèques InDesign natives vers des bibliothèques Creative Cloud :

déplacez facilement tous ou une partie des ressources de vos bibliothèques InDesign natives vers des bibliothèques Creative Cloud. Vous pouvez choisir de déplacer des ressources de bibliothèques natives vers des bibliothèques Creative Cloud nouvelles ou existantes.

Pour plus d’informations, reportez-vous à l’article consacré aux Bibliothèques Creative Cloud.

Ecran de bienvenue

Nouveauté de cette version d’InDesign CC  

La version 2015 d’InDesign CC propose également une nouvelle fonction pour vous aider à découvrir, apprendre et promouvoir l’utilisation intégrale des fonctions. L’écran d’accueil est un emplacement unique qui affiche le contenu qui vous concerne. L’écran s’affiche chaque fois que vous lancez InDesign ou lorsque vous cliquez sur Aide > Bienvenue. L’écran de bienvenue affiche des tutoriels, des vidéos, du contenu d’aide et d’autres ressources associés à InDesign. Une approche basée sur les onglets permet de rechercher du contenu intéressant, qu’il concerne les nouvelles fonctionnalités, les cartes de démarrage de prise en main ou des conseils et astuces techniques intéressants.

Ecran de bienvenue

Remarque :

l’écran de bienvenue est activé pour tous les utilisateurs des versions en anglais américain et britannique d’InDesign CC 2014.2.

Ouverture d’une version plus récente du document

Nouveauté de cette version d’InDesign CC  

Vous pouvez désormais envoyer des documents à toute personne utilisant des versions antérieures d’InDesign sans exportation manuelle au format IDML ni autres étapes supplémentaires. La compatibilité est intégrée, afin que vos documents s’ouvrent toujours correctement.

Si vous ouvrez un document créé dans une version plus récente d’InDesign et cliquez sur OK dans le message suivant, InDesign utilise un service Creative Cloud pour convertir le document au format de la version d’InDesign que vous exécutez. InDesign enregistre ensuite le document converti sur votre ordinateur.

Message de Creative Cloud

Pour plus d’informations sur cette fonctionnalité, voir Ouverture de documents InDesign.

Autres améliorations majeures

Créer un nouveau tableau

Nouveauté de cette version d’InDesign CC  

Dans les versions antérieures d’InDesign, pour insérer un tableau dans un document, l’utilisateur devait créer un bloc de texte puis insérer le tableau dans le bloc de texte. Ainsi, si le curseur actif n’était pas dans un bloc de texte, les options du tableau étaient désactivées et les utilisateurs qui ne connaissaient pas bien la procédure de création de tableau ne savaient plus quoi faire continuer.

Pour résoudre ce problème, InDesign vous permet désormais de créer un tableau sans créer de bloc de texte.

Pour plus d’informations, voir Utilisation de l’option Créer un tableau.

Dissocier selon les calques

Nouveauté de cette version d’InDesign CC  

Dans les versions antérieures d’InDesign, lorsqu’un utilisateur sélectionnait plusieurs éléments dans plusieurs calques et les regroupait, le groupe (contenant les éléments) était créé sur le calque supérieur. Si l’utilisateur sélectionnait la fonction Dissocier, les éléments du groupe ne retournaient pas sur leur calque d’origine, mais restaient sur le calque supérieur.

La nouvelle fonction Dissocier selon les calques résout ce problème. Elle garantit qu’après dissociation, tous les éléments d’un groupe sont renvoyés sur leur calque d’origine (les calques d’où ils proviennent).

Nouveauté de cette version d’InDesign CC  

Vous pouvez imprimer la page active du document à l’aide de la boîte de dialogue Imprimer. En outre, vous pouvez utiliser les menus du panneau Pages pour imprimer une planche ou une plage de pages sélectionnées.

Auparavant, dans la boîte de dialogue Imprimer, si vous ne connaissiez pas le numéro de la page active, vous deviez fermer la boîte de dialogue, chercher la page active, sélectionner à nouveau la fonction Imprimer, puis saisir le numéro de page correct dans le champ approprié. Désormais, vous pouvez simplement choisir l’option pour imprimer la page active directement dans la boîte de dialogue Imprimer.

Pour plus d’informations, voir Impression depuis le panneau Pages.

Adobe InDesign CC - version 2014 | Octobre 2014

Adobe Color

Nouveautés de cette version d’InDesign CC  

Accédez à tous les thèmes Adobe Color que vous avez créés directement depuis InDesign.

  • Nouveau panneau de thèmes Adobe Color, anciennement connu sous le nom de panneau Kuler.
  • Accédez rapidement et facilement à vos thèmes Adobe Color. Où que vous créiez des thèmes de couleur (dans Photoshop, Illustrator, le service Web Color ou l’application Adobe Color), accédez-y directement depuis InDesign et appliquez-les immédiatement à vos projets de conception.
  • Accédez aux thèmes de couleur que vous avez marqués comme favoris.

Pour plus d’informations, voir la rubrique Application de couleurs.

Outil Thème de couleur

Nouveautés de cette version d’InDesign CC

Extraction de thèmes de couleur à partir d’un document InDesign

  • Extraction de thèmes de couleur depuis n’importe quelle zone, image ou objet sélectionné dans un document InDesign à l’aide de l’outil Thèmes Color
  • Enregistrement de thèmes de couleur dans Adobe Color pour pouvoir y accéder dans d’autres applications grâce à l’intégration avec Adobe Color
  • Ajout de thèmes dans le panneau Nuancier

Pour plus d’informations, voir la rubrique Application de couleurs à l’aide de l’outil Thème de couleur.

Amélioration de l’interactivité EPUB

Nouveautés de cette version d’InDesign CC  

Des fonctionnalités interactives enrichies pour les EPUB à mise en page fixe sont disponibles dans cette version :

  • Ajoutez plus d’éléments interactifs dans vos EPUB à mise en page fixe, notamment des diaporamas, des animations, des boutons de déclenchement et bien plus encore.
  • Création d’éléments interactifs directement dans InDesign

Aperçu de l’interactivité EPUB

Nouveautés de cette version d’InDesign CC  

Vous pouvez désormais afficher un aperçu du document EPUB à mise en page fixe avant l’exportation vers un fichier EPUB. Cette fonction est accessible depuis le menu Fenêtre > Objet interactif > Aperçu de l’interactivité EPUB.

Pour plus d’informations, voir la rubrique Aperçu de l’interactivité EPUB.

Améliorations apportées au format EPUB

Améliorations de cette version d’InDesign CC  

Améliorations apportées au format EPUB redistribuable :

  • Prise en charge des hyperliens et des références croisées pour une meilleure navigation.
  • Possibilité de conserver l’aspect d’une mise en page dans les fichiers EPUB créés. 

Pour plus d’informations, voir la rubrique Exportation de contenu pour EPUB.

Améliorations de Typekit

Nouveautés de cette version d’InDesign CC  

InDesign indique désormais si la synchronisation est activée ou non dans l’application Creative Cloud. Lorsque cette fonction est désactivée, utilisez la boîte de dialogue Polices manquantes pour activer Typekit.

Pour plus d’informations, voir la rubrique Gestion des polices manquantes.

Dans l’application - Boîte de dialogue Nouveautés

Améliorations de cette version d’InDesign CC  

A la première installation d’InDesign CC 2014, une boîte de dialogue Nouveautés vous accueille pour vous informer des nouvelles fonctionnalités de cette version. Cliquez sur un lien pour en savoir plus sur la fonctionnalité.  

InDesign CC 2014 – Juin 2014

Mise à jour transparente

Les raccourcis et préférences sont conservés lorsque vous mettez à jour vers la dernière version d’InDesign, ce qui vous permet une prise en main facile et rapide de la dernière version.

  • Les préférences et paramètres prédéfinis InDesign d’une version antérieure sont conservés. Vous pouvez aussi déclencher manuellement la migration locale des paramètres prédéfinis et des préférences depuis Modifier > Importer les paramètres locaux précédents.
  • Les paramètres de la version précédente sont migrés à partir de Creative Cloud dans les cas suivants :
    • Aucun paramètre local n’est disponible pour la migration.
    • Aucun paramètre de la version actuelle (10.0) n’est disponible dans Creative Cloud.

Ainsi, vous n’avez pas à modifier les paramètres à chaque mise à jour d’InDesign CC. Une fois les paramètres importés, assurez-vous que la fonction de synchronisation des paramètres est activée pour la version actuelle, afin de stocker les paramètres les plus récents dans le cloud.

Améliorations apportées au format EPUB

Dans cette version, InDesign prend en charge les fichiers EPUB de mise en page fixe. Vous obtenez également le contrôle de l’ajout d’annotations epub:type. Les améliorations apportées à cette version comprennent également une prise en charge améliorée des feuilles de style CSS pour les tableaux et les styles de cellules. Vous pouvez mettre à jour les métadonnées des mises en page fixes et redistribuables, et configurer les sorties exportées dans l’onglet d’affichage des applications.

Mise en page fixe : InDesign prend désormais en charge ce format intéressant et interactif. Ce format est communément appliqué aux eBooks pour enfants et aux documents non romanesques complexes, tels que les livres de cuisine et les manuels. Contrairement aux fichiers standard eBook, les eBooks à la mise en page fixe peuvent conserver la même mise en page et la même conception, à l’instar des livres imprimés. Vous pouvez exporter un document InDesign au format EPUB à mise en page fixe. Cette fonction vous permet de contrôler la façon dont la mise en page s’affiche sur un lecteur numérique. Sélectionnez Fichier > Exporter > EPUB (mise en page fixe) dans la liste Format, pour découvrir ce format.

EPUB à mise en page fixe
EPUB à mise en page fixe

Personnalisation de la hauteur et de la largeur d’un objet dans un fichier CSS : vous pouvez désormais personnaliser la hauteur et la largeur d’un objet dans un fichier CSS dans la boîte de dialogue Options d’exportation d’objet (mise en page redistribuable uniquement).

Nouveau balisage EPUB : un nouveau type d’EPUB permet d’améliorer l’accessibilité des composants lors de la conception d’exportation EPUB. Ce nouveau format epub:type (Options d’exportation d’objet > EPUB et HTML) permet de définir des éléments dans une publication et d’établir l’ordre de lecture souhaité pour le lecteur du fichier EPUB.

Feuilles de style CSS améliorées pour les styles de tableau et de cellule : les styles de tableau et de cellule sont désormais mis en correspondance avec la feuille de style CSS. Si un tableau n’est pas utilisé, InDesign ne crée aucun fichier CSS inutile.

Métadonnées : vous pouvez mettre à jour les informations du fichier ou les métadonnées de votre fichier InDesign. Les mêmes données EPUB sont renseignées automatiquement dans les onglets de mise en page fixe et de mise en page redistribuable.

Affichage des applications (Exportation) : un nouvel onglet Affichage des applications a été ajouté aux options d’exportation EPUB Mise en page fixe et Mise en page redistribuable. L’affichage des applications permet d’afficher les applications que vous pouvez configurer pour ouvrir ou afficher les fichiers EPUB.


Ajoutez des visionneuses EPUB dans l’onglet Affichage des applications.
A. Ajoutez des visionneuses EPUB dans l’onglet Affichage des applications.

De nombreuses améliorations importantes ont été apportées aux fonctionnalités EPUB dans InDesign. (Pour afficher la liste des modifications, consultez le fichier InDesign_EPUB_Changes_CC_9.2_to_10.0 pdf.)

Sélectionnez la visionneuse pour la sortie EPUB.
B. Sélectionnez la visionneuse pour la sortie EPUB.


Améliorations apportées aux tableaux

Dans le cadre des modifications apportées aux tableaux dans InDesign, vous avez désormais la possibilité de faire un simple glisser-déposer des lignes et colonnes de tableaux, d’une position à une autre dans un même tableau. Sélectionnez les lignes à copier ou dupliquer, placez le pointeur de la souris au-dessus des lignes sélectionnées : un curseur unique indiquant que la sélection peut être déplacée s’affiche. Vous pouvez simplement faire glisser et déposer la ligne des éléments (ou la copier en appuyant sur la touche « Alt »).

Vous pouvez également copier le contenu des lignes d’en-tête et de pied de page dans les lignes de corps (en appuyant sur la touche Alt/Option). De la même façon, les lignes de corps peuvent également être dupliquées et converties en lignes d’en-tête et de pied de page.

Utilisation simplifiée des tableaux
Utilisation simplifiée des tableaux

Pour plus d’informations, voir Création de boutons.

Groupes de couleurs

Vous pouvez désormais créer et gérer les groupes de couleurs dans InDesign. Pour cela, à partir du panneau Nuancier, il vous suffit de créer des groupes de couleurs en cliquant sur l’icône Nouveau groupe de couleurs. Vous pouvez également utiliser le menu rapide et le menu déroulant. Vous pouvez également partager des groupes de couleurs avec une autre application par le biais des fichiers Adobe Swatch Exchange (.ase). Par exemple, charger des nuances de couleur à partir d’un autre projet dans Illustrator.

Créez et gérez des nuances de couleur.
Création et gestion des nuances de couleur à l’aide des groupes de couleurs

Pour plus d’informations, voir Application de couleurs.

Recherche avancée - Rechercher précédent

Dans les versions précédentes d’InDesign, les utilisateurs pouvaient uniquement effectuer des recherches vers l’avant. Ainsi, si vous passiez trop rapidement sur un élément et souhaitiez le retrouver, le seul moyen était de terminer l’opération de recherche, puis de recommencer. Ce flux de production a maintenant été amélioré.

La boîte de dialogue Rechercher/Remplacer d’InDesign comporte maintenant deux boutons de direction de recherche : un en avant et un en arrière. Comme la recherche en avant est activée par défaut, vous pouvez basculer sur la recherche en arrière pour inverser le flux de recherche. Cette nouvelle fonctionnalité permet de rechercher des chaînes dans les onglets Texte, GREP et Glyphe.

Recherche améliorée
Recherche améliorée

Pour plus d’informations, voir Recherche et remplacement.

Intégration avec Behance

Présentez et découvrez des projets créatifs sur Behance. En tant que membre, vous pouvez créer un portefeuille de votre travail et le diffuser largement et efficacement. Vous pouvez également découvrir les travaux créatifs les plus récents à l’échelle mondiale en parcourant les œuvres phares ou populaires dans divers domaines.

Vous pouvez transférer des planches en tant que travail en cours directement à Behance depuis InDesign. Les planches sont converties en images et partagées sur Behance pour être revues et commentées.

Vous ne pouvez transférer qu’une seule planche à la fois depuis InDesign. Pour partager un document complet, vous pouvez le partager autant de fois que le nombre de planches contenues dans le document. Chaque planche est transférée et publiée sur Behance individuellement.

Partage sur Behance
Partage sur Behance

Pour plus d’informations, voir Partage de vos créations InDesign sur Behance.

Amélioration des assemblages

Dans cette version, vous avez la possibilité d’inclure un fichier PDF et IDML dans tout assemblage créé à partir d’InDesign pour des documents individuels. Un assemblage InDesign inclut désormais des fichiers INDD, des fichiers liés, des polices, des fichiers IDML et un fichier PDF (copie).

Pour plus d’informations, voir Assemblage de fichiers.

Fusion des données améliorée pour le code QR

Désormais, vous pouvez définir une source de données contenant un code QR dans un document fusionné. Le flux de code QR est intégré au document fusionné. Les types suivants de code QR peuvent être liés au moyen de la fusion des données dans les documents InDesign :

  • Texte brut
  • Hyperlien Web
  • Message texte
  • Courrier électronique
  • Carte de visite

Aujourd’hui, si vous créez des cartes de visite pour plusieurs personnes (au sein d’une organisation, par exemple), vous pouvez utiliser la fusion des données. Si vous souhaitez ajouter un code QR, vous devez créer manuellement un code QR pour chaque carte de visite. Grâce à cette nouvelle mise à jour de la fusion des données, vous n’avez pas à créer de code QR manuellement pour chaque carte. Celui-ci peut être créé automatiquement lors de la fusion des données.

Pour plus d’informations, voir Fusion de données.

Améliorations des notes de bas de page

Vous pouvez désormais appliquer l’habillage de texte à un objet ancré ou flottant faisant partie d’une note de bas de page. Cette amélioration fonctionne sur les blocs de texte rectangulaires et non rectangulaires.

Lorsqu’un objet flottant, non ancré ni texte, et auquel l’habillage de texte est appliqué, interagit avec le texte des notes de bas de page, l’habillage de texte prend effet.

Pour plus d’informations, voir Habillage de texte dans une note de bas de page.

Prise en charge HiDPI pour Windows

InDesign prend désormais en charge HiDPI pour Microsoft Windows sur tout un éventail de paramètres d’affichage PPP. Vous pouvez afficher les éléments de l’interface utilisateur de manière nette et précise, avec un aspect visuel attrayant sous de nombreux facteurs de mise à l’échelle. La prise en charge HiDPI permet d’afficher les textes et illustrations complexes plus clairement et avec des couleurs et teintes qui n’ont jamais été aussi vives.

Pour plus d’informations, voir Prise en charge du mode HiDPI pour Windows.

Effets adaptatifs

Auparavant, les effets de transparence appliqués à un objet dans InDesign n’étaient pas mis à l’échelle avec l’objet. Désormais, tous les effets sont appliqués. Les effets tels que des ombres portées s’adaptent correctement lorsque vous modifiez l’échelle d’un objet ou d’un texte. Grâce à la nouvelle fonction d’adaptation des effets, une option permettant d’adapter l’effet de transparence lors du redimensionnement d’un objet a été ajoutée aux menus rapides des panneaux Contrôle et Transformation. Vous pouvez activer la mise à l’échelle à l’aide de cette option.

Pour plus d’informations, voir Evolutivité d’un effet.

Modernisation - Modifications apportées aux panneaux

Panneau Info-bulles des outils

Dans un effort de modernisation, le panneau Info-bulles des outils est passé de la technologie Flash au format HTML5. Ce panneau (Fenêtres > Utilitaires > Info-bulles des outils) affiche des informations sur le nom de l’outil, l’info-bulles et l’icône d’outil de l’outil sélectionné. Il s’agissait d’une extension basée sur APE (Flash) ; le panneau est désormais une extension basée sur HTML5 CEP.

Panneau Tâches en arrière-plan

Le panneau Tâches en arrière-plan (Fenêtres > Utilitaires > Tâches en arrière-plan) permet de suivre la progression des tâches en arrière-plan en cours. Il permet également à l’utilisateur d’annuler une tâche en arrière-plan en cours. Ce panneau comportait précédemment une extension APE (Flash). Il utilise désormais la technologie Drover User Interface.

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne