快速访问当前 Adobe Sign 集成的安装、用户和升级指南。对于某些较为复杂的集成,还列出了常用的知识库文章,以方便参考。

 

适用于 Salesforce 的 Adobe Sign

注意:

所有“组织”应尽快升级到 v21.5.9

V21.5.9 是所有后续版本的先决条件,必须先安装才能进一步升级到更高版本。

其他文章

将 Adobe Sign 添加到您的 Salesforce 电子邮件组件

直接从您的电子邮件客户端执行发送、提醒、取消等操作。适用于 Outlook 和 Gmail

到 Salesforce CPQ 的 Adobe Sign 连接器

添加一个可将 CPQ 报价直接从报价页面发送至 Adobe Sign 的按钮。

用于自签名的 Adobe Sign(社区云)

如果您使用社区门户并希望提供可签名的文档

► 用于简易签名的 Adobe Sign(社区云)

这是一个面向社区云的组件,允许开发人员在其他 Lightning 组件中嵌入签名模板

向 Salesforce 用户/配置文件授予访问权限

如果您没有针对所有用户设置 Adobe Sign 应用程序

批量处理协议

用于根据用户定义的标准生成批量协议

潜在客户转化设置

如果您要使用 Adobe Sign 处理 Salesforce 中的潜在客户,则可能需要查看这篇文章

组映射

根据 Salesforce 用户配置文件调整 Adobe Sign 组中的用户

配置 Salesforce 以发送大型文档

如果您要发送超过 2MB 的文档,则将需要对 Salesforce 进行此配置

► 在 Salesforce 中配置推送协议以创建外部生成的协议

“推送协议”是指在 Salesforce 外部启动事务(例如,通过 Web 表单创建的协议),然后推送到 Salesforce 中。

启用 Chatter 和 Salesforce1

进行相关设置以允许从 Chatter 或 Salesforce1 发送

页面布局配置(“基本”、“高级”和“Lightning”)

如果您需要将页面布局更改为其他一种选项

注意:

对适用于 Salesforce 的 Adobe Sign 集成 v18 的支持已于 2019 年 3 月 1 日结束

对适用于 Salesforce 的 Adobe Sign v18 的产品更新、安全更新和技术支持已于 2019 年 3 月 1 日结束

如果您使用的是版本 18 或更低版本,请升级到新软件包以确保继续获得支持。

适用于 Dropbox 的 Adobe Sign

用于 Microsoft Office 的 Adobe Sign

支持的平台:

  • Outlook 2013(Windows v15 及更高版本)
  • Outlook 2016(Windows v16 及更高版本)
  • Outlook Online - 使用:
    • Chrome v59 及更高版本
    • Firefox v53 及更高版本
    • Safari 9 及更高版本
    • Edge 38 及更高版本
    • IE 11 及更高版本
  • Outlook 2016(Mac v15.35 及更高版本)

支持的平台:

  • Word 或 PowerPoint 2013(Windows v15 及更高版本)
  • Word 或 PowerPoint 2016(Windows v16 及更高版本)
  • Word 或 PowerPoint Online (365) - 使用:
    • Chrome v59 及更高版本
    • Firefox v53 及更高版本
    • Safari 9 及更高版本
    • Edge 38 及更高版本
    • IE 11 及更高版本
  • Word 或 PowerPoint 2016(Mac v15.34 及更高版本)

支持的平台:

  • Office 365 - 使用:
    • Chrome v51.0 及更高版本
    • Firefox v47.0 及更高版本
    • Microsoft Edge 12 及更高版本
    • Internet Explorer 11 及更高版本

适用于 Microsoft PowerApps 和 Power Automate(以前称为 MS Flow)的 Adobe Sign

 

支持的平台:

  • Office 365 - 使用:
    • Chrome v59 及更高版本
    • Firefox v53 及更高版本
    • Safari 9 及更高版本
    • Edge 38 及更高版本
    • Internet Explorer 11 及更高版本

用于 Microsoft Dynamics 的 Adobe Sign

Microsoft Dynamics 365 for Talent

用于 Microsoft SharePoint 的 Adobe Sign

注意:

SharePoint 2019 內部部署经典 UI 支持用于 SharePoint 的 Adobe Sign 解决方案。

Adobe 和 Microsoft 目前正在努力扩展支持范围以包括现代 UI。

指南

指南

工作流程

注意:

SharePoint Online 工作流不再受支持。

有关此功能的信息,请参阅 Microsoft PowerApps 和 Power Automate 指南

用于 ServiceNow 的 Adobe Sign

适用于 HR 的 Adobe Sign (ServiceNow)

Adobe Sign for SAP SuccessFactors

用于 Workday 的 Adobe Sign

适用于“Workplace by Facebook”的 Adobe Sign

Adobe Sign for NetSuite

发行说明

注意:

现已停止支持用于 Adobe Sign for NetSuite 集成版本 v4.0

由于 NetSuite 在更新其平台时引入了回归错误,因此 Adobe 已停止向用于 Adobe Sign for NetSuite v4.0 及更早版本提供技术支持。

请务必升级到 v4.0.1,以确保能够继续使用集成的功能,并获取 Adobe 对此集成版本的支持。

用于 SugarCRM 的 Adobe Sign

SugarCRM v6

Sugar CRM v7

Adobe Sign API

注意:


Adobe Sign 将于 2020 年 6 月结束对旧版 API 身份验证模型的支持

Adobe 遵循最新的行业标准安全协议,致力于为我们的客户提供安全可靠的产品体验。作为该流程的一部分,Adobe Sign 将于 2020 年 6 月结束对旧 API 身份验证模型的支持,这些模型允许在 API 调用中发送用户名和密码。

 

影响

当前使用旧身份验证模型的客户需要开始使用新的基于 OAuth 的身份验证。 

 

必要措施

○ 使用集成的客户应升级到最新版本。有关所有最新的 Adobe 构建的合作伙伴集成,请参阅引用指南

○ 如果客户构建了与 Adobe Sign 的自定义集成,则需要进行更新,以使用最新的基于 OAuth 的身份验证。有关更多详细信息,请参阅此迁移指南

○ 移动设备用户需要升级到适用于 iOSAndroid 设备的最新版 Adobe Sign 应用程序。

 

SOAP API 生命周期计划于 2020 年 6 月终止

REST API v6 可以为 Adobe Sign 开发人员提供最佳的编程体验,随着该版本的发行,SOAP API 已被弃用,而且我们将在 2020 年 6 月以后,终止对其提供支持。REST API 现在是集成人员和应用程序开发人员的首选界面,今后的开发也应该迁移到此 API。