Poznámka:

Typekit se nyní nazývá Adobe Fonts a je součástí služby Creative Cloud a dalších předplatných. Další informace.

Creative_Cloud_mnemonic_RGB_128px

Dostupná aktualizace Illustrator CC

Další informace najdete v tématu Přehled nových funkcí.


Živé rohy

Ve své kresbě můžete snadno upravovat rohy tvarů a cest. Vyberte jeden nebo více kotevních bodů rohů a poté přetažením widgetu Živé rohy změňte tvar rohu. Můžete si vybrat ze tří typů rohů - zaoblený, obrácený zaoblený a zkosený.

Typy zaoblení nabízené nástrojem Živé rohy
Po změně nastavení v dialogu Rohy se roh zobrazí odlišným způsobem

A. Widget Živé rohy B. Zaoblený roh C. Asociované kotevní body D. Invertovaný zaoblený roh E. Zkosený roh 

Další informace najdete v článku Práce s aktivními rohy.

Rozšířený nástroj Tužka

Nástroj Tužka byl vylepšen tak, aby umožňoval lepší přizpůsobování křivek, automatické uzavírání cest a kreslení omezených i neomezených úseček. Vylepšeny byly také nástroje Štětec, Štětec kapka a Vyhlazení.

  • Přizpůsobení křivky. Nástroje Tužka a Vyhlazení obsahují posuvník Věrnost, pomocí kterého můžete vybrat nejvhodnější přizpůsobení křivky. Typ přizpůsobení křivky se nastavuje v dialogu Volby nástroje tužka > posuvník Věrnost.
  • Uzavření cesty. Při kreslení cesty můžete cestu uzavřít, pokud jsou koncové body od sebe vzdálené o určitý počet pixelů. Tento předem definovaný počet pixelů se nastavuje v dialogu Volby nástroje tužka v poli V rozmezí.
  • Segmenty a cesty. Pomocí nástroje Tužka můžete kreslit omezené i neomezené cesty. Pomocí tohoto nového nástroje můžete také cesty prodlužovat či slučovat.
  • Přednastavení pro vyhlazení. Když na panelu nástrojů dvakrát kliknete na ikonu nástroje Vyhlazení, zobrazí se dialog Volby nástroje vyhlazení. V tomto dialogu se nachází posuvník Věrnost s hodnotami vycházejícími z vytvořených přednastavení.

Další informace najdete v článku o Rozšířeném nástroji Tužka.

Pracovní postupy změny tvarů segmentů a podpora dotykového ovládání

Pracovní postupy používané ke změně tvarů segmentů cest byly vylepšeny a lze je používat pomocí dotykového ovládání. Pomocí nástroje Pero (když kreslíte) nebo pomocí nástrojů Kotevní bod či Přímý výběr můžete provádět neomezené změny tvarů segmentů cest.

Se stisknutou klávesou Alt lze nástrojem Pero změnit tvar individuálních segmentů cesty (viz obrázek):

Pracovní postupy změny tvarů segmentů a podpora dotykového ovládání
Kombinace segmentů cesty, jejichž tvary byly změněny pomocí nástroje Pero

A. Původní tvar B. Kurzor změny tvaru segmentu označuje segment připravený ke změně tvaru C. Když se zobrazí kurzor změny segmentu, můžete kliknutím a přetažením změnit tvar segmentu. D. Můžete změnit tvar libovolného počtu segmentů E. Konečný tvar po změně tvarů všech cest 

Práce s písmy Typekit

Vybírejte z tisíců dostupných písem ve službě Typekit přímo v aplikaci Illustrator CC. Pokud prostřednictvím aplikace Creative Cloud povolíte synchronizaci písem Typekit do svého počítače, zobrazí se předplacená písma vedle lokálně nainstalovaných písem.

Práce s písmy Typekit
A. Filtr písem Typekit B. Tlačítko pro přístup do webu Typekit C. Písma z webu Typekit 

Další informace o získání a používání písem Typekit v aplikaci Illustrator CC najdete v článku Práce s písmy Typekit.

Další informace o službách Typekit a Creative Cloud najdete na stránce Centrum nápovědy pro službu Typekit.

Perspektivní mřížka

Nástroj Perspektivní mřížka byl vylepšen tak, aby práce s ním byla pružnější a více intuitivní. Počínaje verzí Illustrator CC ovlivní změna perspektivní mřížky také všechny připojené kresby. Například manipulace s čárou horizontu nebo ovládacími prvky úběžného bodu změní také perspektivu kresby. Toto vylepšení je dostupné jen u dvou- nebo tříbodových perspektivních mřížek.

Poznámka: V předchozích verzích Illustratoru neměla změna perspektivní mřížky žádný vliv na připojenou kresbu.

  1. Připojení kresby k perspektivní mřížce.
  2. V zobrazení perspektivní mřížky (Zobrazit > Perspektivní mřížka > Zobrazit mřížku) zvolte nástroj Perspektivní mřížka.
  3. Uzamkněte stanoviště na perspektivní mřížce (Zobrazit > Perspektivní mřížka > Zamknout stanoviště).
  4. Vyberte úběžný bod a změňte perspektivní mřížku. Kresba se posune spolu s upravenou perspektivní mřížkou.
perspektivní mřížka
Normální kresba, připojená k perspektivní mřížce.

Left_PG
Úběžný bod byl přitažen zprava. Perspektivní mřížka a kresba jsou upravovány současně.

Perspektivní mřížka
Úběžný bod byl přitažen zleva. Perspektivní mřížka a kresba jsou upravovány současně.

Rozšířená podpora systému Windows

Zařízení HiDPI

Aplikace Adobe Illustrator rozšiřuje podporu HiDPI na zařízení se systémem Windows. Aplikaci Illustrator si nyní můžete zobrazit ve zvětšeném režimu na základě předvoleb velikosti textu na displejích s vysokým rozlišením. 

  • Na displejích s rozlišením větším než 1920 × 1080 včetně a menším než 2560 × 1440 lze aplikaci Illustrator spustit s 1,5násobně zvětšeným uživatelským rozhraním, záleží na velikosti textu operačního systému.
  • Na displejích s rozlišením větším než 2560 × 1440 včetně lze aplikaci Illustrator spustit s 1,5násobně nebo 2násobně zvětšeným uživatelským rozhraním, záleží na velikosti textu operačního systému.

Podpora přítlaku pera na zařízeních se systémem Windows 8

V předchozích verzích Illustratoru bylo možné k nakreslení kreseb (například tahů štětcem) založených na vstupních parametrech, jako jsou přítlak, náklon, sklon a dalších, používat tablety Wacom.

Tato verze Illustratoru CC nyní obsahuje nativní podporu pro vstupní zařízení se systémem Windows 8 podporující odezvu na přítlak. Tuto funkci můžete například využít při práci se zařízením se systémem Windows 8 vybaveným novějším stylusem zajišťujícím odezvu na přítlak při kreslení výkresů vyžadujících tlakový vstup.  


Informace o zobrazování a úpravách v systému Windows najdete v článku:

Vlastní panely nástrojů

Pomocí této nové funkce vytváření specializovaných panelů nástrojů můžete vytvářet skupiny svých oblíbených nástrojů. Stačí přetáhnout nástroje z existujícího panelu nástrojů do nového panelu nástrojů nebo odstranit nástroj z vytvořeného panelu nástrojů.

Vlastní panely nástrojů
Nový panel nástrojů (vpravo) vytvořený přidáním tří skupin nástrojů (vlevo)

Další informace najdete v článku Vlastní panely nástrojů.

Import a export nastavení

Pomocí balíčků nastavení můžete sdílet nastavení a předvolby aplikace Illustrator CC s jiným počítačem. Vytvořte balíček nastavení na jednom počítači (Úpravy > Moje nastavení > Exportovat nastavení), zkopírujte tento balíček do jiného počítače a importujte balíček nastavení (Úpravy > Moje nastavení > Importovat nastavení).

Zdokonalení pracovního postupu SVG

Byla zavedena následující vylepšení týkající se formátu SVG (Volby SVG > Více voleb > Další volby):

  1. V dialogu Volby SVG:
    1. Nachází se zde nová volba aktivující interaktivní návrhy. Zaškrtávací políčko Responzivní odebere ze souboru údaje o absolutních výškách a šířkách, takže se obraz může proporcionálně přizpůsobit velikosti kontejneru.
    2. Výchozí nastavení pro Typ (Písma) je SVG.
    3. Výchozí přesnost pro Desetinná místa (Další volby > Rozšířené volby) je 1.
  2. Při otevření SVG v aplikaci Illustrator se navíc zachová vizuální věrnost díky správnému zarovnání objektů podle mřížky obrazových bodů.

Další významná vylepšení

Tato verze Illustratoru CC obsahuje různá vylepšení, která si vyžádali uživatelé aplikace.

Dialog Novinky

dialog novinky

Při prvním spuštění po aktualizaci aplikace Illustrator se zobrazí dialog Novinky. Tento dialog obsahuje seznam nejdůležitějších nových funkcí představených v aktualizované verzi. Tento seznam obsahuje popis jednotlivých funkcí a miniatury asociovaných videí. Kliknutím na miniaturu si v dialogu Novinky můžete přehrát krátké video týkající se příslušné funkce.  

Tip: Chcete-li si v aplikaci Illustrator kdykoli zobrazit dialog Novinky, klikněte na možnost nabídky Nápověda > Novinky.

Poznámka: Pokud nechcete, aby se dialog Novinky zobrazoval při každém spuštění aplikace Illustrator, zaškrtněte políčko Příště nezobrazovat.

Posuvník Krytí

posuvník krytí
Rozbalovací seznam hodnot byl nahrazen novým miniaturním jezdcem krytí

Rozbalovací seznam Krytí byl nahrazen miniaturním jezdcem. Jezdec je dostupný ze dvou míst:

  • Okna > panel Průhlednost (Shift + Ctrl/Cmd + F10)
  • Ovládací panel > posuvník Krytí

Vylepšení panelu Vrstvy

Zachování stavu na panelu Vrstvy

  • Panel Vrstvy (F7) si nyní pamatuje, které vrstvy byly rozbaleny nebo sbaleny, a to i po zavření a opětovném otevření dokumentu.

Vizuální zpětná vazba při operacích s panelem Vrstvy

  • Při kopírování vrstvy obsahuje kurzor myši symbol plus ().
  • Když podržíte kurzor na cílové ikoně vrstvy, změní se kurzor na ukazatel ().

Vylepšení náhledu výplně tahu

vylepšení náhledu výplně tahu
A. Náhled výplně a tahu na panelu Vzorník B. Malý seznam a ikony zobrazení miniatur 

Za účelem vylepšení pracovních postupů byl náhled výplně přidán do:

  • Okna > panel Vzorky barev
  • panelu Vlastní nástroje (automatické přidání při vytvoření nového panelu nástrojů)

Panel Vzorky barev nyní také obsahuje dvě tlačítka umožňující přepínání zobrazení. Kliknutím na tato tlačítka můžete přepínat mezi seznamem a zobrazením miniatur.

Vytvoření nebo změna velikosti kreslicího plátna ze středu

V postupech vytvoření/změny velikosti kreslicího plátna byla implementována dvě vylepšení:

  • Stisknutím klávesy Alt při vytváření nebo změně velikosti kreslicího plátna způsobíte, že střed kreslicího plátna zůstane fixován na jednom místě.
  • Stisknutím kláves Alt/Opt + Shift při vytváření nebo změně velikosti kreslicího plátna zajistíte, že šířka a výška kreslicího plátna zůstane zachována v původních proporcích (omezená změna měřítka) a střed kreslicího plátna zůstane fixován na jednom místě.  

Rychlé zrušení přetažení

Některé pracovní postupy byly vylepšeny tak, aby bylo možné zrušit operace či akce při používání určitých nástrojů. Stisknutím klávesy Esc můžete nyní zrušit akci následujících nástrojů nebo postupů:

  • Lupa
  • Pravítko
  • Vodítko
  • Rozdělená vodítka
  • Výběr
  • Nástroje pro dělení stránek na dlaždice

Nová zkratka: příkaz Umístit

Příkaz Umístit můžete nyní vyvolat pomocí klávesové zkratky Ctrl/Cmd + Shift + P.


Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online