Sikkerhedsopdateringer til Adobe Acrobat og Reader | APSB19-13
Bulletin-ID Udgivelsesdato Prioritet
APSB19-13 21. februar 2019 2

Resumé

Adobe har frigivet sikkerhedsopdateringer til Adobe Acrobat og Reader til Windows og macOS. Disse opdateringer løser et rapporteret problem med sikkerhedsomgåelse med henblik på at rette CVE-2019-7089, der først blev introduceret i 2019.010.20091, 2017.011.30120 og 2015.006.30475 og frigivet d. 12. februar 2019. Udnyttelse af dette sikkerhedsproblem kan medføre afsløring af oplysninger for den aktuelle bruger.

Berørte versioner

Produkt Track Berørte versioner Platform
Acrobat DC  Continuous 
2019.010.20091 og tidligere versioner 
Windows og macOS
Acrobat Reader DC Continuous
2019.010.20091 og tidligere versioner Windows og macOS
       
Acrobat 2017 Classic 2017 2017.011.30120 og tidligere versioner Windows
Acrobat Reader 2017 Classic 2017 2017.011.30120 og tidligere versioner Windows 
       
Acrobat DC  Classic 2015 2015.006.30475 og tidligere versioner  Windows 
Acrobat Reader DC  Classic 2015 2015.006.30475 og tidligere versioner  Windows 

Løsning

Adobe anbefaler brugerne at opdatere deres softwareinstallationer til de nyeste versioner ved at følge vejledningen nedenfor.
De nyeste produktversioner er tilgængelige for slutbrugerne via en af følgende metoder:

  • Brugere kan opdatere deres produktinstallationer manuelt ved at vælge Hjælp > Kontroller for opdateringer.
  • Produkterne opdateres automatisk, når der registreres opdateringer, uden at det kræver brugerens opmærksomhed.
  • Installationsprogrammet til den komplette Acrobat Reader kan hentes fra  Acrobat Reader Download Center.  

For IT-administratorer (administrerede miljøer):

  • Download enterprise-installationsprogrammer fra ftp://ftp.adobe.com/pub/adobe/, eller se de specifikke udgivelsesnoter for links til installationsprogrammerne.
  • Installer opdateringer via din foretrukne metode, for eksempel AIP-GPO, bootstrapper, SCUP/SCCM (Windows) eller på MacOS, Apple Remote Desktop og SSH.

Adobe kategoriserer disse opdateringer med følgende prioritetsgrader og anbefaler, at brugere opdaterer deres installationer til de nyeste versioner:

Produkt Track Opdaterede versioner Platform Vurdering af prioritet Tilgængelighed
Acrobat DC Continuous 2019.010.20098 Windows og macOS 2 Windows

macOS
Acrobat Reader DC Continuous 2019.010.20098
Windows og macOS 2 Windows

macOS
           
Acrobat 2017 Classic 2017 2017.011.30127 Windows  2 Windows


Acrobat Reader DC 2017 Classic 2017 2017.011.30127 Windows  2 Windows


           
Acrobat DC Classic 2015 2015.006.30482 Windows  2 Windows


Acrobat Reader DC Classic 2015 2015.006.30482 Windows  2 Windows


Sikkerhedsoplysninger

Sikkerhedskategori Virkning af sikkerhedsproblem Alvorlighed CVE-nummer
Datalækage (følsom) Afsløring af oplysninger Kritisk  CVE-2019-7815

Tak til følgende personer

Adobe vil gerne takke Alex Infuhr fra Cure53 (CVE-2019-7815) for at rapportere relevante sikkerhedsproblemer og samarbejde med Adobe om at beskytte vores kunder.