Sikkerhedsopdateringer til Adobe Flash Player

Udgivelsesdato: 10. december 2013

Id for sikkerhedsproblem: APSB13-28

Prioritet: Se tabel nedenfor

CVE-nr.: CVE-2013-5331, CVE-2013-5332

Platform: Alle platforme

Resumé

Adobe har udgivet sikkerhedsopdateringer til Adobe Flash Player 11.9.900.152 og tidligere versioner til Windows- og Macintosh samt Adobe Flash Player 11.2.202.327 og tidligere versioner til Linux. Disse opdateringer vedrører sikkerhedsproblemer, der kunne medføre et nedbrud og potentielt lade en hacker få mulighed for at få kontrol over det berørte system. Adobe er opmærksom på, at der eksisterer rapporter om en udnyttelse, der er designet til at narre brugeren til at åbne et Microsoft Word-dokument med skadeligt Flash (.swf)-indhold på CVE-2013-5331. Adobe Flash Player 11.6 og nyere indeholder en afhjælpning af dette problem.

Adobe anbefaler, at brugerne opdaterer deres produktinstallationer med de seneste versioner:

  • Brugere af Adobe Flash Player 11.9.900.152 og tidligere versioner til Windows og Macintosh bør opdatere til Adobe Flash Player 11.9.900.170.
  • Brugere af Adobe Flash Player 11.2.202.327 og tidligere versioner til Linux bør opdatere til Adobe Flash Player 11.2.202.332.
  • Adobe Flash Player 11.9.900.152, der er installeret med Google Chrome, vil automatisk blive opdateret til den nyeste Google Chrome-version, som vil medtage Adobe Flash Player 11.9.900.170 til Windows, Macintosh og Linux.
  • Adobe Flash Player 11.9.900.152, som er installeret med Internet Explorer 10, opdateres automatisk til den seneste version af Internet Explorer 10, som indeholder Adobe Flash Player 11.9.900.170 til Windows 8.0
  • Adobe Flash Player 11.9.900.152, som er installeret med Internet Explorer 11, opdateres automatisk til den seneste version af Internet Explorer 11, som indeholder Adobe Flash Player 11.9.900.170 til Windows 8.1
  • Brugere af Adobe AIR 3.9.0.1210 og tidligere versioner til Windows, Macintosh bør opdatere til Adobe AIR 3.9.0.1380.
  • Brugere af Adobe AIR 3.9.0.1210 og tidligere versioner bør opdatere til Adobe AIR 3.9.0.1380.
  • Brugere af Adobe AIR 3.9.0.1210 SDK og tidligere versioner bør opdatere til Adobe AIR 3.9.0.1380 SDK.
  • Brugere af Adobe AIR 3.9.0.1210 SDK & Compiler samt tidligere versioner bør opdatere til Adobe AIR 3.9.0.1380 SDK & Compiler.

Berørte softwareversioner

  • Adobe Flash Player 11.9.900.152 og tidligere versioner til Windows og Macintosh
  • Adobe Flash Player 11.2.202.327 og tidligere versioner til Linux
  • Adobe AIR 3.9.0.1210 og tidligere versioner til Windows og Macintosh
  • Adobe AIR 3.9.0.1210 og tidligere versioner til Android
  • Adobe AIR 3.9.0.1210 SDK og tidligere versioner
  • Adobe AIR 3.9.0.1210 SDK & Compiler og tidligere versioner

For at kontrollere, hvilken version af Adobe Flash Player der er installeret på dit system, skal du gå ind på Om Flash Player-siden eller højreklikke på indhold, der kører i Flash Player, og vælge "Om Adobe (eller Macromedia) Flash Player" via menuen. Hvis du anvender flere webbrowsere, skal du udføre denne kontrol i hver webbrowser, der er installeret på systemet.

For at kontrollere versionen af Adobe Flash Player til Android skal du gå til Indstillinger > Applikationer > Håndter applikationer > Adobe Flash Player x.x.

For at kontrollere, hvilken version af Adobe AIR, der er installeret på dit system, skal du følge instruktionerne i Adobe AIR TechNote.

Løsning

Adobe anbefaler, at brugerne opdaterer deres software ved at følge nedenstående anvisninger:

  • Adobe anbefaler, at brugere af Adobe Flash Player 11.9.900.152 og tidligere versioner til Windows opdaterer til den nyeste version 11.9.900.170 ved at downloade den fra Adobe Flash Player Download Center eller via opdateringsmekanismen i produktet, når man bliver spurgt.
  • Adobe anbefaler, at brugere af Adobe Flash Player 11.2.202.327 og tidligere versioner til Linux opdaterer til Adobe Flash Player 11.2.202.332 ved at downloade den fra Adobe Flash Player Download Center.
  • For brugere af Flash Player 11.7.700.252 og tidligere versioner til Windows og Macintosh, som ikke kan opdatere til Flash Player 11.9.900.170, har Adobe gjort opdateringen af Flash Player 11.7.700.257 tilgængelig, der kan downloades her.

* Bemærk: Fra den 9. juli 2013 vil Adobe Flash Player 11.7.x erstatte version 10.3.x som den udvidede understøttelsesversion. Adobe anbefaler, at brugerne opgraderer til version 11.7.x for at fortsætte med at modtage sikkerhedsopdateringer. Se denne blog-post for yderligere oplysninger.

  • Adobe Flash Player 11.9.900.152, der er installeret med Google Chrome, vil automatisk blive opdateret til den nyeste Google Chrome-version, som vil medtage Adobe Flash Player 11.9.900.170 til Windows, Macintosh og Linux.
  • Adobe Flash Player 11.9.900.152, som er installeret med Internet Explorer 10, opdateres automatisk til den seneste version af Internet Explorer 10, som indeholder Adobe Flash Player 11.9.900.170 til Windows 8.0
  • Adobe Flash Player 11.9.900.152, som er installeret med Internet Explorer 11, opdateres automatisk til den seneste version af Internet Explorer 11, som indeholder Adobe Flash Player 11.9.900.170 til Windows 8.1
  • Brugere af Adobe AIR 3.9.0.1210 og tidligere versioner til Windows, Macintosh bør opdatere til Adobe AIR 3.9.0.1380.
  • Brugere af Adobe AIR 3.9.0.1210 SDK bør opdatere til Adobe AIR 3.9.0.1380 SDK.
  • Brugere af Adobe AIR 3.9.0.1210 SDK & Compiler samt tidligere versioner bør opdatere til Adobe AIR 3.9.0.1380 SDK & Compiler.
  • Brugere af Adobe AIR 3.9.0.1210 og tidligere versioner til Android bør opdatere til Adobe AIR 3.9.0.1380 ved at gå til Google play på en Android enhed.

Prioritets- og alvorlighedsgrader

Adobe kategoriserer denne opdatering med følgende prioritetsgrad og anbefaler, at brugere opdaterer deres installation til den nyeste version:

Produkt Opdateret version Platform Prioritetsgrad
Adobe Flash Player 11.9.900.170
Windows og Macintosh
1
  11.7.700.257 Windows og Macintosh 1
  11.2.202.332 Linux 3
Adobe AIR 3.9.0.1380 Windows, Macintosh, Android, SDK og SDK & Compiler 3

Disse opdateringer løser kritiske sikkerhedsproblemer i softwaren.

Yderligere oplysninger

Adobe har udgivet sikkerhedsopdateringer til Adobe Flash Player 11.9.900.152 og tidligere versioner til Windows- og Macintosh samt Adobe Flash Player 11.2.202.327 og tidligere versioner til Linux. Disse opdateringer vedrører sikkerhedsproblemer, der kunne medføre et nedbrud og potentielt lade en hacker få mulighed for at få kontrol over det berørte system. Adobe er opmærksom på, at der eksisterer rapporter om en udnyttelse, der er designet til at narre brugeren til at åbne et Microsoft Word-dokument med skadeligt Flash (.swf)-indhold på CVE-2013-5331. Adobe Flash Player 11.6 og nyere indeholder en afhjælpning af dette problem.

Adobe anbefaler, at brugerne opdaterer deres produktinstallationer med de seneste versioner:

  • Brugere af Adobe Flash Player 11.9.900.152 og tidligere versioner til Windows og Macintosh bør opdatere til Adobe Flash Player 11.9.900.170.
  • Brugere af Adobe Flash Player 11.2.202.327 og tidligere versioner til Linux bør opdatere til Adobe Flash Player 11.2.202.332.
  • Adobe Flash Player 11.9.900.152, der er installeret med Google Chrome, vil automatisk blive opdateret til den nyeste Google Chrome-version, som vil medtage Adobe Flash Player 11.9.900.170 til Windows, Macintosh og Linux.
  • Adobe Flash Player 11.9.900.152, som er installeret med Internet Explorer 10, opdateres automatisk til den seneste version af Internet Explorer 10, som indeholder Adobe Flash Player 11.9.900.170 til Windows 8.0
  • Adobe Flash Player 11.9.900.152, som er installeret med Internet Explorer 11, opdateres automatisk til den seneste version af Internet Explorer 11, som indeholder Adobe Flash Player 11.9.900.170 til Windows 8.1
  • Brugere af Adobe AIR 3.9.0.1210 og tidligere versioner til Windows, Macintosh bør opdatere til Adobe AIR 3.9.0.1380.
  • Brugere af Adobe AIR 3.9.0.1210 og tidligere versioner bør opdatere til Adobe AIR 3.9.0.1380.
  • Brugere af Adobe AIR 3.9.0.1210 SDK og tidligere versioner bør opdatere til Adobe AIR 3.9.0.1380 SDK.
  • Brugere af Adobe AIR 3.9.0.1210 SDK & Compiler samt tidligere versioner bør opdatere til Adobe AIR 3.9.0.1380 SDK & Compiler.

Disse opdateringer løser et sikkerhedsproblem med forveksling af typer, der kan medføre kodekørsel (CVE-2013-5331).

Disse opdateringer løser et sikkerhedsproblem med ødelæggelse af hukommelsen, der kan medføre kodekørsel (CVE-2013-5332).

Påvirket software Anbefalet Player-opdatering Tilgængelighed
Flash Player 11.9.900.152 og tidligere versioner til Windows og Macintosh 11.9.900.170 Flash Player Download Center
Flash Player 11.9.900.152 og tidligere versioner (netværksdistribution) 11.9.900.170 Flash Player-licens
Flash Player 11.2.202.327 og tidligere versioner til Linux 11.2.202.332 Flash Player Download Center
Flash Player 11.9.900.152 og tidligere til Chrome (Windows, Macintosh og Linux) 11.9.900.170 Google Chrome-frigivelser
Flash Player 11.9.900.152 og tidligere i Internet Explorer 10 til Windows 8.0 11.9.900.170 Microsoft Security Advisory
Flash Player 11.9.900.152 og tidligere i Internet Explorer 11 til Windows 8.1 11.9.900.170 Microsoft Security Advisory
AIR 3.9.0.1210 og tidligere til Windows og Macintosh 3.9.0.1380 AIR Download Center
AIR 3.9.0.1210 SDK 3.9.0.1380 AIR SDK Download
AIR 3.9.0.1210 SDK & Compiler 3.9.0.1380 AIR SDK Download
AIR 3.9.0.1210 og tidligere til Android 3.9.0.1380 Google Play

Tak til følgende personer

Adobe vil gerne takke følgende personer for at rapportere de relevante problemer og samarbejde med os om at beskytte vores kunders sikkerhed: