Sikkerhedsopdateringer til Adobe Flash Player

Udgivelsesdato: 28. april 2014

Id for sikkerhedsproblem: APSB14-13

Prioritet: Se tabel nedenfor

CVE-nr.: CVE-2014-0515

Platform: Alle platforme

Resumé

Adobe har frigivet sikkerhedsopdateringer for Adobe Flash Player 13.0.0.182 og tidligere versioner til Windows, Adobe Flash Player 13.0.0.201 og tidligere versioner til Macintosh og Adobe Flash Player 11.2.202.350 samt tidligere versions til Linux. Disse opdateringer vedrører sikkerhedsproblemer, der potentielt kan give en hacker mulighed for at få kontrol over det berørte system.

Adobe er opmærksom på rapporter om, at der eksisterer en udnyttelse rettet mod CVE-2014-0515, som bruges mod Flash Player-brugere på Windows-platformen. Adobe anbefaler, at brugerne opdaterer deres produktinstallationer med de seneste versioner:

  • Brugere af Adobe Flash Player 13.0.0.182 og tidligere versioner til Windows bør opdatere til Adobe Flash Player 13.0.0.206.
  • Brugere af Adobe Flash Player 13.0.0.201 og tidligere versioner til Macintosh bør opdatere til Adobe Flash Player 13.0.0.206.
  • Brugere af Adobe Flash Player 11.2.202.350 og tidligere versioner til Linux bør opdatere til Adobe Flash Player 11.2.202.356.
  • Adobe Flash Player 13.0.0.182, der er installeret med Google Chrome, vil automatisk blive opdateret til den nyeste Google Chrome-version, som vil medtage Adobe Flash Player 13.0.0.206 til Windows, Macintosh og Linux.
  • Adobe Flash Player 13.0.0.182, som er installeret med Internet Explorer 10, opdateres automatisk til den seneste version af Internet Explorer 10, som indeholder Adobe Flash Player 13.0.0.206 til Windows 8.0.
  • Adobe Flash Player 13.0.0.182, som er installeret med Internet Explorer 11, opdateres automatisk til den seneste version af Internet Explorer 11, som indeholder Adobe Flash Player 13.0.0.206 til Windows 8.1.

Berørte softwareversioner

  • Adobe Flash Player 13.0.0.182 og tidligere versioner til Windows
  • Adobe Flash Player 13.0.0.201 og tidligere versioner til Macintosh
  • Adobe Flash Player 11.2.202.350 og tidligere versions for Linux

For at kontrollere, hvilken version af Adobe Flash Player der er installeret på dit system, skal du gå ind på Om Flash Player-siden eller højreklikke på indhold, der kører i Flash Player, og vælge "Om Adobe (eller Macromedia) Flash Player" via menuen. Hvis du anvender flere webbrowsere, skal du udføre denne kontrol i hver webbrowser, der er installeret på systemet.

Løsning

Adobe anbefaler, at brugerne opdaterer deres software ved at følge nedenstående anvisninger:

  • Adobe anbefaler, at brugere af Adobe Flash Player 13.0.0.182 og tidligere versioner til Windows opdaterer til den nyeste version 13.0.0.206 ved at downloade den fra Adobe Flash Player Download Center eller via opdateringsmekanismen i produktet, når man bliver spurgt.
  • Adobe anbefaler, at brugere af Adobe Flash Player 13.0.0.201 og tidligere versioner til Macintosh opdaterer til den nyeste version 13.0.0.206 ved at downloade den fra Adobe Flash Player Download Center eller via opdateringsmekanismen i produktet, når man bliver spurgt.
  • Adobe anbefaler, at brugere af Adobe Flash Player 11.2.202.350 og tidligere versioner til Linux opdaterer til Adobe Flash Player 11.2.202.356 ved at downloade den fra Adobe Flash Player Download Center.
  • For brugere af Flash Player 11.7.700.275 og tidligere versioner til Windows og Macintosh, som ikke kan opdatere til Flash Player 13.0.0.206, har Adobe gjort opdateringen af Flash Player 11.7.700.279* tilgængelig, der kan downloades her.
  • Adobe Flash Player 13.0.0.182, der er installeret med Google Chrome, vil automatisk blive opdateret til den nyeste Google Chrome-version, som vil medtage Adobe Flash Player 13.0.0.206 til Windows, Macintosh og Linux.
  • Adobe Flash Player 13.0.0.182, som er installeret med Internet Explorer 10, opdateres automatisk til den seneste version af Internet Explorer 10, som indeholder Adobe Flash Player 13.0.0.206 til Windows 8.0.
  • Adobe Flash Player 13.0.0.182, som er installeret med Internet Explorer 11, opdateres automatisk til den seneste version af Internet Explorer 11, som indeholder Adobe Flash Player 13.0.0.206 til Windows 8.1.

* Med start d. 13. maj 2014, erstatter Adobe Flash Player 13 til Mac og Windows version 11.7 som den udvidede supportversion. Adobe anbefaler, at brugerne opgraderer til version 13 for at fortsætte med at modtage sikkerhedsopdateringer. Se denne blogpost for at få flere oplysninger http://blogs.adobe.com/flashplayer/2014/03/upcoming-changes-to-flash-players-extended-support-release.html

Prioritets- og alvorlighedsgrader

Adobe kategoriserer disse opdateringer med følgende prioritetsgrader og anbefaler, at brugere opdaterer deres installation til den nyeste version:

Produkt Opdateret version Platform Prioritetsgrad
Adobe Flash Player 13.0.0.206
Windows og Macintosh
1
  13.0.0.206 Internet Explorer 10 til Windows 8.0 1
  13.0.0.206
Internet Explorer 11 til Windows 8.1 1
  13.0.0.206
Chrome til Windows, Macintosh og Linux 1
  11.7.700.279 Windows og Macintosh 1
  11.2.202.356 Linux 3

Disse opdateringer vedrører et kritisk sikkerhedsproblem i softwaren.

Yderligere oplysninger

Adobe har frigivet sikkerhedsopdateringer for Adobe Flash Player 13.0.0.182 og tidligere versioner til Windows, 13.0.0.201 og tidligere versioner til Macintosh og Adobe Flash Player 11.2.202.350 samt tidligere versions til Linux. Disse opdateringer vedrører sikkerhedsproblemer, der potentielt kan give en hacker mulighed for at få kontrol over det berørte system. Adobe anbefaler, at brugerne opdaterer deres produktinstallationer med de seneste versioner:

  • Brugere af Adobe Flash Player 13.0.0.182 og tidligere versioner til Windows bør opdatere til Adobe Flash Player 13.0.0.206.
  • Brugere af Adobe Flash Player 13.0.0.201 og tidligere versioner til Macintosh bør opdatere til Adobe Flash Player 13.0.0.206.
  • Brugere af Adobe Flash Player 11.2.202.350 og tidligere versioner til Linux bør opdatere til Adobe Flash Player 11.2.202.356.
  • Adobe Flash Player 13.0.0.182, der er installeret med Google Chrome, vil automatisk blive opdateret til den nyeste Google Chrome-version, som vil medtage Adobe Flash Player 13.0.0.206 til Windows, Macintosh og Linux.
  • Adobe Flash Player 13.0.0.182, som er installeret med Internet Explorer 10, opdateres automatisk til den seneste version af Internet Explorer 10, som indeholder Adobe Flash Player 13.0.0.206 til Windows 8.0.
  • Adobe Flash Player 13.0.0.182, som er installeret med Internet Explorer 11, opdateres automatisk til den seneste version af Internet Explorer 11, som indeholder Adobe Flash Player 13.0.0.206 til Windows 8.1.

Disse opdateringer løser et sikkerhedsproblem med buffer-overflow, der kan medføre vilkårlig kodekørsel (CVE-2014-0515).

Påvirket software     Anbefalet Player-opdatering Tilgængelighed
Flash Player 13.0.0.182 og tidligere versioner til Windows   13.0.0.206 Flash Player Download Center
Flash Player 13.0.0.201 og tidligere versioner til Macintosh   13.0.0.206 Flash Player Download Center
Flash Player 13.0.0.182 og tidligere versioner til Windows (netværksdistribution)   13.0.0.206
Flash Player-licens
Flash Player 13.0.0.201 og tidligere versioner til Macintosh (netværksdistribution)   13.0.0.206 Flash Player-licens
Flash Player 11.2.202.350 og tidligere versioner til Linux   11.2.202.356 Flash Player Download Center
Flash Player 13.0.0.182 og tidligere til Chrome (Windows, Macintosh og Linux)   13.0.0.206
Google Chrome-frigivelser
Flash Player 13.0.0.182 og tidligere i Internet Explorer 10 til Windows 8.0   13.0.0.206
Microsoft Security Advisory
Flash Player 13.0.0.182 og tidligere i Internet Explorer 11 til Windows 8.1   13.0.0.206
Microsoft Security Advisory

Tak til følgende personer

Adobe vil gerne takke Alexander Polyakov fra Kaspersky Labs for at rapportere CVE-2014-0515 og for at samarbejde med Adobe om at beskytte vores kunder.