Sikkerhedsopdateringer til Adobe Flash Player

Udgivelsesdato: 11. oktober 2016

Id for sikkerhedsproblem: APSB16-32

Prioritet: Se tabel nedenfor

CVE-nummer: CVE-2016-4273, CVE-2016-4286, CVE-2016-6981, CVE-2016-6982, CVE-2016-6983, CVE-2016-6984, CVE-2016-6985, CVE-2016-6986, CVE-2016-6987, CVE-2016-6989, CVE-2016-6990, CVE-2016-6992

Platform: Windows, Macintosh, Linux og ChromeOS

Resumé

Adobe har frigivet sikkerhedsopdateringer til Adobe Flash Player til Windows, Macintosh, Linux og ChromeOS.  Disse opdateringer vedrører kritiske sikkerhedsproblemer, der potentielt kan give en hacker mulighed for at få kontrol over det berørte system.  

Berørte versioner

Produkt Berørte versioner Platform
Adobe Flash Player Desktop Runtime 23.0.0.162 og tidligere
Windows og Macintosh
Adobe Flash Player Extended Support Release 18.0.0.375 og tidligere Windows og Macintosh
Adobe Flash Player til Google Chrome 23.0.0.162 og tidligere Windows, Macintosh, Linux og ChromeOS
Adobe Flash Player til Microsoft Edge og Internet Explorer 11 23.0.0.162 og tidligere Windows 10 og 8.1
Adobe Flash Player til Linux 11.2.202.635 og tidligere Linux
  • For at kontrollere, hvilken version af Adobe Flash Player der er installeret på dit system, skal du gå ind på Om Flash Player-siden eller højreklikke på indhold, der kører i Flash Player, og vælge "Om Adobe (eller Macromedia) Flash Player" via menuen. Hvis du anvender flere webbrowsere, skal du udføre denne kontrol i hver webbrowser, der er installeret på systemet.  

Løsning

Adobe kategoriserer disse opdateringer med følgende prioritetsgrader og anbefaler, at brugere opdaterer deres installationer til de nyeste versioner:

Produkt Opdaterede versioner Platform Prioritetsgrad Tilgængelighed
Adobe Flash Player Desktop Runtime
23.0.0.185 Windows og Macintosh
1

Flash Player Download Center

Flash Player Distribution

Adobe Flash Player Extended Support Release 18.0.0.382 Windows og Macintosh
1 Extended Support
Adobe Flash Player til Google Chrome 23.0.0.185 Windows, Macintosh, Linux og ChromeOS   1 Google Chrome-frigivelser
Adobe Flash Player til Microsoft Edge og Internet Explorer 11 23.0.0.185 Windows 10 og 8.1 1 Microsoft Security Advisory
Adobe Flash Player til Linux 11.2.202.637 Linux 3 Flash Player Download Center
  • Adobe anbefaler, at brugere af Adobe Flash Player Desktop Runtime til Windows og Macintosh opdaterer til version 23.0.0.185 via opdateringsmekanismen i produktet, når de bliver bedt om det [1], eller ved at besøge Adobe Flash Player Download Center.
  • Adobe anbefaler, at brugere af Adobe Flash Player Extended Support Release opdaterer til version 18.0.0.382 ved at besøge http://helpx.adobe.com/dk/flash-player/kb/archived-flash-player-versions.html.
  • Adobe anbefaler, at brugere af Adobe Flash Player til Linux opdaterer til version 11.2.202.637 ved at besøge Adobe Flash Player Download Center.
  • Adobe Flash Player, der er installeret med Google Chrome, vil automatisk blive opdateret til den nyeste Google Chrome-version, som indeholder Adobe Flash Player 23.0.0.185 til Windows, Macintosh, Linux og Chrome OS.
  • Adobe Flash Player, som er installeret med Microsoft Edge og Internet Explorer 11 til Windows 10 og 8.1, vil automatisk blive opdateret til den seneste version, som indeholder Adobe Flash Player 23.0.0.185. 
  • Besøg Flash Player Help-siden for at få hjælp til at installere Flash Player.

[1] Brugere af Flash Player 11.2.x eller nyere til Windows, eller Flash Player 11.3.x eller nyere til Macintosh, som har valgt muligheden 'Tillad Adobe at installere opdateringer' vil modtage opdateringen automatisk. Brugere, som ikke har muligheden 'Tillad Adobe at installere opdateringer' aktiveret, kan installere opdateringen via opdateringsmekanismen i produktet, når de bliver bedt om det.

Sikkerhedsoplysninger

  • Disse opdateringer løser et sikkerhedsproblem med forveksling af typer, der kan medføre kodekørsel (CVE-2016-6992). 
  • Disse opdateringer løser sikkerhedsproblemer med use-after-free, som kan medføre kodekørsel (-2016-, CVE-6981, CVE-2016-6987). 
  • Disse opdateringer løser et sikkerhedsproblem med sikkerhedsomgåelse (CVE-2016-4286). 
  • Disse opdateringer løser sikkerhedsproblemer med ødelæggelse af hukommelsen, der kan medføre kodekørsel (CVE-2016-4273, CVE-2016-6982, CVE-2016-6983, CVE-2016-6984, CVE-2016-6985, CVE-2016-6986, CVE-2016-6989, CVE-2016-6990).

Tak til følgende personer

Adobe vil gerne takke følgende personer og organisationer for at rapportere de relevante sikkerhedsproblemer og for at samarbejde med Adobe for at beskytte vores kunder:
  • Tao Yan (@Ga1ois) fra Palo Alto Networks (CVE-2016-6982, CVE-2016-6983, CVE-2016-6984, CVE-2016-6985) 
  • b0nd@Garage4Hackers i samarbejde med Trend Micro's Zero Day Initiative (CVE-2016-6986) 
  • willJ fra Tencent PC Manager (CVE-2016-6989) 
  • JieZeng fra Tencent Zhanlu Lab i samarbejde med Chromium Vulnerability Rewards Program (CVE-2016-6992) 
  • Jie Zeng fra Tencent Zhanlu Lab (CVE-2016-6990) 
  • bo13oy fra CloverSec Labs i samarbejde med Chromium Vulnerability Rewards Program (CVE-2016-6981) 
  • Akitsu Madoka i samarbejde med Trend Micro's Zero Day Initiative (CVE-2016-6987) 
  • Francis Provencher fra COSIG (CVE-2016-4273) 
  • Jordy Kersten (CVE-2016-4286)