Guía del usuario Cancelar

Cómo configurar las diapositivas de pregunta con Adobe Captivate

  1. Guía del usuario de Captivate
  2. Introducción a Captivate
    1. Novedades de Adobe Captivate
    2. Requisitos del sistema de Adobe Captivate
    3. Descargar Adobe Captivate
    4. Novedades de Adobe Captivate (versión de 2019) actualización 5
    5. Novedades de Adobe Captivate (versión de 2019) actualización 2
    6. Notas de la versión Adobe Captivate 11.8
    7. Notas de la versión de Adobe Captivate
    8. Requisitos del sistema e instrucciones para la descarga de Adobe Captivate Draft
    9. Diseño de proyecto interactivo con Adobe Captivate
  3. Crear proyectos
    1. Crear diferentes tipos de proyectos en Adobe Captivate
    2. Personalización del tamaño de un proyecto de Adobe Captivate
    3. Diseño de proyecto interactivo con Adobe Captivate
    4. Crear proyectos de RV (realidad virtual)
    5. Trabajar con texto interactivo en Adobe Captivate
    6. Trabajar con temas en Adobe Captivate
    7. Cómo aplicar propiedades específicas de las vistas en proyectos interactivos
    8. Cómo crear archivos de copia de seguridad para proyectos de Adobe Captivate
    9. Panel Activos
    10. Creación de ramificaciones y navegación forzada en Captivate
    11. Insertar imagen en el escenario
  4. Añadir y gestionar objetos
    1. Trabajar con objetos con varios estados en Adobe Captivate
    2. Efectos de objetos
    3. Insertar objetos web en proyectos de Adobe Captivate
    4. Trabajar con estilos de objeto en Adobe Captivate
    5. Cómo girar objetos en Adobe Captivate
    6. Cambio de tamaño y de posición de los objetos por píxeles
    7. Cómo administrar objetos con la barra de herramientas Opciones principales
    8. Cómo combinar objetos en una diapositiva
    9. Cómo administrar objetos en la biblioteca
    10. Cómo agrupar objetos en Adobe Captivate
    11. Edición de información de objetos mediante el panel Interacción avanzada
    12. Cómo copiar, pegar y duplicar objetos en Adobe Captivate
    13. Controlar la visibilidad de los objetos
    14. Cómo cambiar el orden de visualización de los objetos en Adobe Captivate
    15. Aplicación de sombras a objetos
    16. Cómo alinear objetos en Adobe Captivate
    17. Cómo añadir reflejo a objetos en Adobe Captivate
    18. Importar recursos a un proyecto de Captivate
  5. Diapositivas
    1. Añadir diapositivas a un proyecto de Adobe Captivate
    2. Editar diapositivas en un proyecto de Adobe Captivate
    3. Eliminación de diapositivas del proyecto de Adobe Captivate
    4. Cambio de orden de las diapositivas de Adobe Captivate
    5. Definir propiedades de diapositivas en Adobe Captivate
    6. Adición y convertir las notas de diapositivas en los archivos de audio con Adobe Captivate
    7. Configuración de diapositivas de comprobación de conocimientos en Adobe Captivate
    8. Cómo añadir transiciones de diapositivas en Adobe Captivate
    9. Cómo trabajar con diapositivas patrón en Adobe Captivate
    10. Cómo bloquear las diapositivas de Adobe Captivate
    11. Cómo ocultar o excluir diapositivas de un proyecto de Adobe Captivate
    12. Cómo agrupar y desagrupar diapositivas en Adobe Captivate
  6. Cronología y cuadrículas
    1. Uso de reglas y guías
    2. Trabajar con cuadrículas en Adobe Captivate
    3. Trabajar con la cronología
    4. Teclas de método abreviado en Adobe Captivate
    5. Trabajar con la tira de película
    6. Cómo personalizar el espacio de trabajo de Adobe Captivate
    7. Cómo utilizar la biblioteca de Adobe Captivate
    8. Cómo utilizar el panel Ramificación en Adobe Captivate
  7. Crear pruebas
    1. Insertar diapositivas de preguntas en proyectos de Adobe Captivate
    2. Configurar las preferencias de las pruebas de Adobe Captivate
    3. Permitir que los alumnos envíen simultáneamente todas las respuestas de las pruebas
    4. Cómo configurar las diapositivas de pregunta con Adobe Captivate
    5. Usar diapositivas de pregunta aleatoria en Adobe Captivate
    6. Cómo permitir que los usuarios regresen a la prueba
    7. Importar preguntas de archivos con formato CSV
    8. Importación de preguntas de archivos con formato GIFT
    9. Cómo insertar pruebas preliminares en Adobe Captivate
  8. Audio
    1. Cómo insertar audio en un proyecto de Adobe Captivate
    2. Cómo previsualizar el audio en Adobe Captivate
    3. Cómo editar archivos de audio con Adobe Captivate
    4. Ver detalles de audio en Adobe Captivate
    5. Definir preferencias de grabación de audio y grabar audio
    6. Cómo exportar audio de Adobe Captivate
  9. Vídeo
    1. Diapositivas con vídeo
    2. Trabajar con vídeos de eventos en Adobe Captivate
    3. Diferencias entre vídeos de eventos y vídeos sincronizados en Adobe Captivate
  10. Objetos interactivos
    1. Añadir botones interactivos a los proyectos de Captivate
    2. Crear áreas de clic en Adobe Captivate
    3. Adición de cuadros de entrada de texto con Adobe Captivate
    4. Cómo añadir audio a cuadros y botones
    5. Cómo añadir código JavaScript a cuadros y botones en Adobe Captivate
  11. Interacciones
    1. Creación de interacciones de aprendizaje en Adobe Captivate
    2. Creación de interacciones de arrastrar-soltar en Adobe Captivate
    3. Cómo configurar los widgets y las interacciones en Adobe Captivate
    4. Utilizar variables de Adobe Captivate en widgets
    5. Definir propiedades de widgets con Adobe Captivate
    6. Cómo crear widgets estáticos, interactivos y de pregunta en Adobe Captivate
    7. Cómo añadir widgets a su proyecto de Adobe Captivate
  12. Objetos no interactivos
    1. Creación y edición de formas inteligentes
    2. Editar y crear leyendas de texto con Captivate
    3. Cómo utilizar imágenes e imágenes dinámicas con Captivate
    4. Personalización de formas inteligentes en Adobe Captivate
    5. Cómo crear áreas de zoom en Adobe Captivate
    6. Cómo establecer el audio para objetos no interactivos
    7. Cómo crear minidiapositivas dinámicas en Adobe Captivate
    8. Cómo crear leyendas de ilustración dinámicas en Adobe Captivate
    9. Cambiar las propiedades del ratón en Adobe Captivate
    10. Usar cuadros resaltados en Captivate
    11. Trabajar con muestras en Adobe Captivate
    12. Fijación del tamaño y la posición de los objetos no interactivos
    13. Añadir animaciones a un proyecto de Adobe Captivate
  13. Edición avanzada y revisiones de proyectos
    1. Cómo vincular proyectos de Adobe Captivate
    2. Importar, exportar y eliminar contenido
    3. Máscaras
    4. Creación de proyectos accesibles en Adobe Captivate
    5. Creación de un índice con Adobe Captivate
    6. Cambiar el tamaño de proyectos de Adobe Captivate
    7. Proyectos y sus preferencias
    8. Cómo previsualizar proyectos en Adobe Captivate
  14. Variables y acciones avanzadas
    1. Variables de Adobe Captivate
    2. Cómo crear variables definidas por el usuario en Adobe Captivate
    3. Acciones avanzadas de Adobe Captivate
    4. Acciones compartidas en proyectos de Adobe Captivate
    5. Edición o eliminación de variables de Adobe definidas por el usuario en Adobe Captivate
    6. Cómo asignar acciones avanzadas a un evento
  15. Grabar proyectos
    1. Crear vídeos interactivos
    2. Grabación automática y manual con Captivate
    3. Definir preferencias de grabación en Adobe Captivate
    4. Grabar demostraciones de vídeo con Adobe Captivate
    5. Cómo grabar simulaciones de software en Adobe Captivate
    6. Cómo pausar la grabación
  16. Publicar proyectos
    1. Previsualización y publicación de proyectos interactivos
    2. Publicación de proyectos en Adobe Captivate Prime
    3. Publicación de proyectos como archivos HTML5 con Adobe Captivate
    4. Publicación de proyectos como archivos ejecutables
    5. Publicación de proyectos como archivos MP4 con Adobe Captivate
    6. Definir preferencias de publicación en Adobe Captivate
    7. Uso de fuentes web de Adobe Fonts en Adobe Captivate
    8. Enviar los resultados de las pruebas a un servidor interno
  17. Utilizar Adobe Captivate con otras aplicaciones
    1. Importar y editar presentaciones de PowerPoint en Captivate
    2. Carga de un proyecto de Adobe Captivate en un sistema de gestión del aprendizaje
    3. Información sobre la interfaz común de JavaScript para Adobe Captivate
    4. Cómo publicar proyectos de Captivate en Microsoft Word
    5. Uso de Adobe Connect con Captivate
    6. Cómo añadir proyectos de Captivate a un sistema de ayuda en línea de RoboHelp
    7. Cómo empaquetar varios SCO mediante Adobe Multi-SCORM Packager
  18. Solución de problemas de Adobe Captivate
    1. Resuelva las limitaciones y los problemas conocidos de las últimas versiones de Adobe Captivate, Adobe FrameMaker y Adobe RoboHelp.
    2. Versión temprana de Captivate (versión 2019) de macOS Big Sur (macOS 11)
    3. Revisión de contenido de realidad virtual que no se reproduce en dispositivos
    4. Configurar SSL para la previsualización dinámica en dispositivos
    5. Problemas de activación de Captivate (versión 2019) en macOS Catalina
    6. Los cursos interactivos de Captivate no se reproducen automáticamente en navegadores
    7. Problemas relacionados con el panel Activos de Adobe Captivate (versión 2019)
    8. Error 103 al instalar Adobe Captivate
    9. Problemas durante la previsualización de un proyecto de Captivate

 

  • Ya está disponible: macOS Catalina es compatible con la actualización de Adobe Captivate para los usuarios de la versión 2019. Obtener la actualización ahora!
  • ¿El panel Activos no se carga en Adobe Captivate (versión 2019)? Seguir leyendo para buscar una solución.

Diapositivas de pregunta de opción múltiple

  1. Inserte la diapositiva de pregunta de opción múltiple (Prueba > Diapositiva de pregunta > Opción múltiple).

    La pregunta de opción múltiple predeterminada contiene un marcador de posición de pregunta y dos opciones de respuesta: A y B.

    Opción múltiple
    Opción múltiple

  2. Haga doble clic en el marcador de posición de pregunta en el escenario para editarlo y escribir la pregunta.

    Marcador de posición de pregunta de opción múltiple
    Marcador de posición de pregunta de opción múltiple

  3. Para añadir más opciones de respuesta, edite las opciones en el panel Prueba del Inspector de propiedades.

    Si la pregunta tiene más de una respuesta correcta, elija Varias respuestas en el panel Propiedades de las pruebas.

    Propiedades de pregunta de opción múltiple
    Propiedades de pregunta de opción múltiple

    Nota:

    Seleccione Mezclar las respuestas (panel Propiedades de las pruebas) si desea que aparezcan en un orden distinto cada vez que el usuario regrese a esta pregunta.

  4. Para especificar las respuestas correctas, haga clic en el botón de opción o en las casillas de verificación correspondientes a las opciones de respuesta correctas en el escenario.

    Opción de respuesta correcta
    Opción de respuesta correcta

    En este caso, las opciones se representan con botones de opción porque la opción Varias respuestas está desactivada.

    Si la opción está activada, se ven casillas de verificación en lugar de botones de opción.

  5. Seleccione Puntuación parcial para asignar puntuaciones parciales a las respuestas. A continuación, seleccione el elemento de respuesta y especifique los puntos que quiere asignarle, en la Opción de respuesta avanzada del Inspector de propiedades.

    Nota:

    no es posible configurar puntuaciones parciales para preguntas de opción múltiple en los grupos de preguntas. Para obtener más información sobre grupos de preguntas, consulte Diapositivas de pregunta aleatoria.

    La variable cpQuizInfoQuestionPartialScoreOn indica si se ha activado la puntuación parcial para una diapositiva de pregunta.

  6. Especifique otras propiedades para la diapositiva de pregunta en el panel Propiedades de las pruebas. Para obtener más información, consulte Propiedades de las pruebas.

Diapositivas de pregunta verdadero/falso

  1. Inserte la diapositiva de pregunta de tipo verdadero/falso (Prueba > Diapositiva de pregunta > Verdadero/falso).

    La diapositiva de pregunta verdadero/falso predeterminada contiene un marcador de posición de pregunta y las opciones de respuesta: Verdadero y Falso.

    Opción Verdadero y Falso
    Opción Verdadero y Falso

  2. Haga doble clic en el marcador de posición de pregunta para editarlo y escribir la pregunta.

  3. Para establecer la respuesta correcta, haga clic en la respuesta correcta (Verdadero o Falso) en el escenario. Puede reemplazar Verdadero y Falso con Sí y No, si es necesario.

    Respuesta de modificación de Verdadero y Falso
    Respuesta de modificación de Verdadero y Falso

  4. Especifique otras propiedades para la diapositiva de pregunta en el panel Propiedades de las pruebas. Para obtener más información, consulte Propiedades de las pruebas.

Diapositivas de pregunta de relleno de espacios en blanco

  1. Inserte la diapositiva de pregunta de relleno de espacios en blanco (Prueba > Diapositiva de pregunta > Relleno de espacios en blanco).

    Opción Relleno de espacios en blanco
    Opción Relleno de espacios en blanco

  2. Para especificar la palabra o la frase que los usuarios tienen que rellenar, realice una de las acciones siguientes o todas ellas:

    • Seleccione una palabra o una frase y, a continuación, haga clic en Marcar espacio en blanco en el panel Propiedades de las pruebas.

    • Escriba la pregunta de forma que la respuesta (una palabra o una frase) reemplace la palabra 'vacío'.

    Respuesta correcta de Relleno de espacios en blanco
    Respuesta correcta de Relleno de espacios en blanco

  3. Para proporcionar varias opciones entre las que los usuarios pueden elegir:

    1. Haga doble clic en la palabra o frase que esté marcada en blanco y, a continuación, utilice el botón + para añadir otras palabras/frases que rellenen correctamente dicho espacio en blanco.

    2. Seleccione Lista desplegable en lugar de Entrada del usuario.

      Menú desplegable Relleno de espacios en blanco
      Menú desplegable Relleno de espacios en blanco

    3. Compruebe las palabras o frases que rellenan correctamente el espacio en blanco.

      Opciones de Relleno de espacios en blanco correcto
      Opciones de Relleno de espacios en blanco correcto

    4. Seleccione Mezclar las respuestas si desea que aparezcan en un orden distinto cada vez que el usuario regrese a esta pregunta.

    Nota:

    No se puede cambiar el tipo de pregunta una vez que se crea la pregunta. Elimine la diapositiva y cree otra diapositiva de tipo de pregunta.

Diapositivas de pregunta de respuesta corta

  1. Inserte la diapositiva de pregunta de respuesta corta (Prueba > Diapositiva de pregunta > Respuesta corta).

    Opción Respuesta corta
    Opción Respuesta corta

  2. En el escenario, haga doble clic en el marcador de posición de la pregunta para reemplazarlo por su pregunta.

    Marcador de posición de pregunta
    Marcador de posición de pregunta

  3. Haga doble clic dentro del cuadro de respuesta situado justo debajo de la pregunta. Aparece el cuadro Entradas correctas.

    Marcador de posición de respuesta correcta
    Marcador de posición de respuesta correcta

  4. Escriba las frases que constituyan las respuestas correctas. Utilice el botón + para añadir varias entradas.

Diapositivas de pregunta de asociación

  1. Inserte una diapositiva de pregunta de asociación (Prueba > Diapositiva de pregunta > Asociación).

    Opción Pregunta de asociación
    Opción Pregunta de asociación

  2. En Columna 1, haga clic en el texto del marcador de posición ‘elemento’.

    Aparece una lista desplegable junto al texto de marcador de posición. Esta lista le ayudará a indicar la correspondencia correcta para cada pregunta. Cuando los usuarios respondan a la pregunta, su elección se comprobará con la respuesta correcta que especifique en esta lista.

    Menú desplegable Pregunta de asociación
    Menú desplegable Pregunta de asociación

  3. Haga doble clic en el texto de marcador de posición para reemplazarlo por la palabra o la frase correspondiente.

  4. En Columna 2, haga doble clic en el marcador de posición 'escriba aquí la respuesta' para reemplazarlo por las opciones de respuesta.

    No indique la correspondencia correcta en Columna 2; utilice la lista desplegable para hacerlo.

    Respuesta correcta de Pregunta de asociación
    Respuesta correcta de Pregunta de asociación

  5. Para añadir más filas a las columnas, especifique el número requerido en los campos Columna 1 y Columna 2 del panel Propiedades de las pruebas.

    Propiedades de respuesta de Pregunta de asociación
    Propiedades de respuesta de Pregunta de asociación

  6. Si quiere que las opciones aparezcan en un orden distinto cada vez que el usuario regrese a esta pregunta, elija Mezclar columna 1 en el panel Propiedades de las pruebas.

Diapositivas de pregunta de zona interactiva

Las diapositivas de zona interactiva contienen áreas que el usuario tiene que identificar. Por ejemplo, puede pedir a los usuarios que identifiquen productos de la empresa por las imágenes que aparecen en la diapositiva.

Las respuestas a las preguntas con zonas interactivas son correctas si se hace clic en todas las zonas interactivas correctas y en ninguna de las zonas incorrectas.

  1. Inserte una diapositiva de pregunta de zona interactiva (Prueba > Diapositiva de pregunta > Zona interactiva).

    La diapositiva de zona interactiva predeterminada contiene texto de marcador de posición para la pregunta y un área interactiva representada por un rectángulo.

    Opción de pregunta de Zona interactiva
    Opción de pregunta de Zona interactiva

  2. Haga doble clic en la pregunta de marcador de posición y reemplácela por su pregunta.

    Marcador de posición de pregunta de Zona interactiva
    Marcador de posición de pregunta de Zona interactiva

  3. Especifique la cantidad de áreas de zona interactiva que necesita en el panel Propiedades de las pruebas.

    Puede agregar un máximo de 10 áreas de zona interactiva a una diapositiva.

    Respuestas de adición a zona interactiva
    Respuestas de adición a zona interactiva

  4. Agregue objetos a la diapositiva (por ejemplo, imágenes que quiera utilizar como zonas interactivas) coloque las áreas de zona interactiva en estos objetos.

  5. Para cada área de zona interactiva, establezca las propiedades requeridas (por ejemplo, relleno, trazo, respuesta correcta) con el Inspector de propiedades. Para obtener más información, consulte Configuración de las propiedades de la zona interactiva.

  6. Realice una de las acciones siguientes en el panel Propiedades de las pruebas:

    • Para desactivar los clics del ratón en áreas de las diapositivas que no sean zonas interactivas, haga clic en Permitir hacer clic solo en zonas interactivas.

    • Para personalizar la animación que aparece cuando los usuarios hacen clic en una zona interactiva, haga clic en Examinar y seleccione la animación.

Configuración de las propiedades de la zona interactiva

Haga clic en el área de la zona interactiva y efectúe lo siguiente en el Inspector de propiedades:

  1. Si desea que al hacer clic en la zona interactiva se marque como respuesta correcta (en el panel Propiedades del Inspector de propiedades).

    • Haga clic en Respuesta correcta si la zona interactiva se debe marcar como respuesta correcta cuando el usuario haga clic en ella.

    • Haga clic en Mostrar el cursor de mano sobre la zona de "pulsaciones" para que aparezca el icono de mano cuando el cursor pase sobre la zona interactiva.

    Propiedades de respuesta de Zona interactiva
    Propiedades de respuesta de Zona interactiva

  2. En la sección Relleno:

    • Para cambiar el color de borde predeterminado, seleccione la zona interactiva y, a continuación, utilice la opción Trazo.
    Nota:

    El color del borde no aparece si el ancho del marco es cero.

    • Escriba un número o utilice el regulador para definir el grosor del borde de la zona interactiva.
    • Para cambiar el valor predeterminado, utilice la opción Relleno.
    Nota:

    el color de relleno no aparece si el valor de alpha es 0%. En el menú Color, especifique un valor de alfa. Un valor de alpha del 0% crea un relleno invisible (transparente), mientras que un valor del 100% crea uno opaco.

    Opciones de relleno de Zona interactiva
    Opciones de relleno de Zona interactiva

  3. Para aplicar un efecto de sombra en un área de la zona interactiva, edite las propiedades de Sombra y reflejo.

    Propiedades de sombra de respuesta de Zona interactiva
    Propiedades de sombra de respuesta de Zona interactiva

  4. n la ficha Opciones, especifique los valores exactos de tamaño y posición del área de la zona interactiva.

    Propiedades de posición y tamaño de Zona interactiva
    Propiedades de posición y tamaño de Zona interactiva

  5. Para aplicar las propiedades a varias áreas de la zona interactiva en la diapositiva y en el proyecto, haga clic en Aplicar a todos los elementos de este tipo.

    Aplicación de todas las propiedades de Zona interactiva
    Aplicación de todas las propiedades de Zona interactiva

Diapositivas de preguntas de secuencia

Una diapositiva de secuencia ofrece una lista de elementos que se pueden organizar en el orden correcto. Por ejemplo, puede mostrar una lista de reyes y pedir al usuario que los ordene cronológicamente.

  1. Inserte una diapositiva de pregunta de secuencia (Prueba > Diapositiva de pregunta > Secuencia).

    Opción de secuencia de preguntas
    Opción de secuencia de preguntas

  2. En el escenario, reemplace el texto falso por su pregunta.

    Marcador de posición de secuencia de preguntas
    Marcador de posición de secuencia de preguntas

  3. Introduzca la lista en el orden correcto.

    Captivate cambia el orden de las respuestas en la lista y las muestra a los usuarios en orden aleatorio.

    Secuencia de respuestas
    Secuencia de respuestas

  4. En el panel Propiedades de las pruebas, especifique la cantidad de opciones como respuestas.

    Opciones de secuencia de respuestas que añadir
    Opciones de secuencia de respuestas que añadir

  5. En la lista Tipo de respuesta, especifique el modo en que los usuarios deben organizar las respuestas en la lista.

    Modo de secuencia de respuestas
    Modo de secuencia de respuestas

Diapositivas de pregunta de escala de calificación (Likert)

Una diapositiva de escala de calificación muestra una afirmación con la que el usuario debe especificar su nivel de acuerdo.

Por ejemplo, puede añadir la afirmación, “He aprendido cosas muy valiosas en esta presentación” y proporcionar la usuario varias respuestas para que elija entre ellas: en desacuerdo, parcialmente en desacuerdo, neutro, parcialmente de acuerdo o de acuerdo.

Las preguntas de escala de calificación no se califican y no existen respuestas correctas o incorrectas. No puede asignar un valor de puntos ni crear una ramificación basada en su corrección. No obstante, puede elegir la acción que se realiza cuando el usuario ha completado la pregunta de escala de calificación, como pasar a la siguiente diapositiva, abrir otro proyecto o mostrar una dirección URL.

  1. Inserte una pregunta de escala de calificación (Likert) (Prueba > Diapositiva de pregunta > Escala de clasificación [Likert]).

    Opción de pregunta Likert
    Opción de pregunta Likert

  2. En el escenario, modifique la instrucción reemplazando el texto predeterminado.

    Pregunta Likert y marcadores de posición de respuesta
    Pregunta Likert y marcadores de posición de respuesta

  3. En el panel Propiedades de las pruebas, especifique la cantidad de respuestas y de filas para preguntas de encuesta que necesita.

    Opciones de respuesta Likert
    Opciones de respuesta Likert

    Muestra de Likert
    Muestra de Likert

  4. Complete la especificación Tras la encuesta en el área Acción del panel Propiedades de las pruebas.

    El área Tras la encuesta es la misma que el área Si la respuesta es correcta que se describió en el flujo de trabajo general.

    Likert después de la encuesta
    Likert después de la encuesta

Diapositivas de widget de pregunta

En Adobe Captivate, puede insertar widgets de pregunta creados como archivos SWF en Adobe Animate CC.

Los desarrolladores que crean el widget de pregunta en Flash deben utilizar un código de plantilla que permita una integración eficaz del widget de pregunta en Adobe Captivate. Para obtener más información, consulte Creación de widgets de pregunta.

  1. Seleccione Insertar > Widget.

  2. En el cuadro de diálogo Abrir, seleccione el widget de pregunta que desee insertar.

  3. En el cuadro de diálogo Pregunta widget, realice las acciones siguientes:

    1. En el campo Nombre, escriba un nombre para el widget.

    2. En el campo Pregunta, escriba la pregunta.

    3. Asigne los puntos que debe obtener el usuario que responda correctamente a las preguntas.

  4. Siga las instrucciones de la sección Parámetros de widget para crear la pregunta.

Propiedades de las pruebas

Para cada diapositiva de pregunta, efectúe lo siguiente en panel Prueba del Inspector de propiedades:

    • Alternar entre las opciones de pregunta de encuesta y calificada mediante la lista Tipo.

    • (Si el tipo es Calificada) Edite el número junto a los puntos (1 a 100) para especificar la puntuación obtenida por el usuario al responder a una pregunta correctamente.

    • Para asignar puntos negativos a respuestas incorrectas, especifique los puntos requeridos como Penalización. No incluya el signo menos al especificar este valor. La variable cpQuizInfoNegativepointsOnCurrentQuestionSlide ayuda a distinguir si una pregunta se ha configurado para conceder puntos negativos.

    • Especifique el estilo de numeración de las opciones de respuesta en la lista Numeración.

  1. En la sección Pies de ilustración, especifique el límite de tiempo y los pies de ilustración que incluir:

    Propiedades de respuesta de prueba
    Propiedades de respuesta de prueba

    1

    Muestra una leyenda que comunica a los usuarios si su respuesta es correcta o incorrecta.

    2

    Muestra un pie de ilustración que indica a los usuarios que no han completado la pregunta al hacer clic en Omitir.

    3

    Permite especificar un límite de tiempo para que los usuarios contesten a la pregunta. Puede especificar el tiempo en segundos (1800 como máximo).

    4

    Permite mostrar un mensaje para indicar a los usuarios que se ha agotado el tiempo asignado para contestar a la pregunta.

    5

    Restablece la vista inicial de la diapositiva. Permite que el usuario empiece a responder a las preguntas de una diapositivas borrando las respuestas introducidas.

    6

    El usuario vuelve a la diapositiva de preguntas que intentó responder anteriormente.

    7

    Permite que el usuario omita la diapositiva de preguntas y pase a la siguiente diapositiva.

  2. En el área Acción, especifique el número de intentos, los niveles de suspenso y la acción que se debe realizar una vez que los usuarios vean la diapositiva y hagan el último intento.

    Para obtener más información, consulte Opciones de Si aprueba y Opciones de Último intento.

  3. En el área Informes, especifique si desea que las respuestas se notifiquen junto con otros parámetros elegidos en las preferencias de la prueba (Editar > Preferencias > Prueba > Informes).

    Asimismo, especifique un ID de interacción. Para obtener más información, consulte Opciones de notificación.

    Configuración de informes de pruebas
    Configuración de informes de pruebas

Área de revisión de la prueba

El área de revisión muestra un mensaje preconfigurado cuando los usuarios revisan la prueba mediante el botón Revisar prueba en la diapositiva Resultados de la prueba.

Puede configurar el mensaje en las preferencias de la prueba (Editar > Preferencias > Prueba > Configuración > Mensajes de revisión de preguntas).

Configuración de revisión de preguntas
Configuración de revisión de preguntas

Opciones de Si aprueba

En el área Acción del panel Propiedades de las preguntas, seleccione la acción que debería llevarse a cabo después de que el usuario haya proporcionado la respuesta correcta en el menú Si aprueba:

Acciones de las opciones de Si aprueba
Acciones de las opciones de Si aprueba

Continuar La película se desplaza a la siguiente acción definida.
Ir a la diapositiva anterior Se muestra la diapositiva anterior.
Ir a la siguiente diapositiva La película pasa a la diapositiva siguiente.
Ir a la última diapositiva visitada Es parecido al botón Atrás. La película pasa a la diapositiva mostrada anteriormente.
Ir a diapositiva La película pasa a la diapositiva especificada.
Abrir URL o archivo Si el usuario está conectado a Internet, se abre un navegador web con la página web especificada. También se puede abrir un archivo especificado para el usuario.
Abrir otro proyecto Abre el proyecto especificado de Adobe Captivate.
Enviar correo electrónico a Se abre un borrador del editor de correo electrónico predeterminado con la dirección de correo electrónico especificada en el campo Para.
Ejecutar JavaScript Adobe Captivate ejecuta el JavaScript especificado.
Ejecutar acciones avanzadas Adobe Captivate ejecuta la acción avanzada seleccionada
Reproducir audio Adobe Captivate reproduce el audio especificado cuando los usuarios suministran respuestas correctas. El audio se reproduce hasta que los usuarios hacen clic en otro objeto interactivo o salen de la diapositiva. Si los usuarios no intervienen, el audio se reproduce hasta llegar al final del archivo de audio especificado, sin hacer bucle.
Detener audio activado Adobe Captivate detiene el audio activado por la última acción de Reproducir audio.
Asignar Defina un valor para una variable.
Aumentar El valor de la variable aumenta conforme a lo que se especifica.
Disminuir El valor de la variable disminuye conforme a lo que se especifica.
Pausar Pone en pausa el proyecto hasta que otra acción reanuda el proyecto.
Salir Sale del proyecto.
Alternar Cambia un objeto de un estado a otro.
Mostrar índice Muestra el índice del proyecto.
Mostrar barra de reproducción Muestra la barra de reproducción del proyecto.
Ocultar índice El índice está oculto durante todo el proyecto.
Ocultar barra de reproducción La barra de reproducción está oculta durante todo el proyecto.
Bloquear índice Bloquea el índice para que no se pueda hacer clic en ningún elemento del índice durante el proyecto.
Desbloquear índice Vuelve a permitir el uso del índice.

Opciones de Último intento

En el área Acción del panel Propiedades de las pruebas, especifique lo siguiente:

Intentos

Seleccione el número de veces que el usuario puede intentar responder. Después de este número de intentos, se realizará la acción que seleccione en el menú emergente Acción.

Infinito

El usuario puede intentar responder un número ilimitado de veces.

Niveles de suspenso

Especifica el número de intentos tras el que aparece el mensaje de respuesta incorrecta. Por ejemplo, si se configura el nivel 2, el mensaje de error aparece tras los dos primeros intentos.

Último intento

Las opciones son las mismas que en la sección Si la respuesta es correcta.

Mensaje de reintento

Muestra un mensaje cuando el usuario proporciona una respuesta incorrecta pero aún puede seguir intentando contestar adecuadamente. Esta opción está desactivada si se han configurado los niveles de suspenso.

En el área Opciones, en el panel Propiedades de las pruebas, especifique lo siguiente:

Mostrar mensaje de respuesta incompleta

Seleccione Incompleto para que se muestre un mensaje (por ejemplo, “Antes de continuar, seleccione una respuesta.”) cuando el usuario no proporciona una respuesta. Esta opción está desactivada si ha elegido la opción Arrastrar y colocar. En el escenario, edite el texto falso para especificar el mensaje adecuado.

Mostrar mensaje de rebasamiento del tiempo de espera

Seleccione Tiempo de espera de la leyenda para que se muestre un mensaje de rebasamiento del tiempo de espera si el usuario no responde a la pregunta en el tiempo establecido. En el escenario, edite el texto falso para especificar el mensaje adecuado.

Opciones de notificación

Utilice la zona Informes del panel Prueba para especificar las opciones de generación de informes.

Notificar respuestas

Guarda la puntuación de la prueba.

Nota:

los detalles interactivos como ID de interacción, ID de objetivo y tipo de interacción no se envían al sistema de gestión de aprendizaje (LMS) si no se ha seleccionado esta opción. Sin embargo, los detalles de la prueba, como el total de puntos, el resultado y el estado de la prueba, se siguen enviando al LMS.

ID de interacción

Si desea utilizar el proyecto de Adobe Captivate (archivo SWF) para enviar datos de seguimiento al LMS, escriba el ID de interacción especificado por éste.

Propiedades del área de respuestas

Nombre

Especifique un nombre exclusivo para el área de respuestas.

Nota:

aunque puede indicar un nombre, el área de respuestas no está disponible en Acciones avanzadas.

Estilo

Seleccione un estilo para el área de respuestas. Para definir un estilo nuevo, seleccione Editar > Administrador de estilos de objeto. Para obtener más información sobre estilos de objeto, consulte Estilo de objeto.

Relleno & Trazo

Utilice este acordeón para especificar las propiedades de relleno y trazo del área de respuestas.

Relleno

Haga clic para rellenar el área con un color e indique un valor de transparencia (en forma de porcentaje) en el campo adyacente. También puede elegir un relleno de degradado o un relleno de textura. Consulte Aplicación de rellenos con degradado y Aplicación de rellenos de textura para obtener más información.

Trazo

Haga clic para rellenar el trazo con un color. Use el control deslizante Ancho para especificar la anchura de la línea de trazo. Elija un estilo para la línea de trazo en la lista Estilo.

Radio de vértice

Especifique lo curvadas que deben ser las esquinas del área de respuestas.

Transformar

Utilice esta sección para definir la ubicación o el tamaño exacto del área de respuestas (en píxeles). También puede especificar la rotación del área de respuestas en esta sección.

X

Posición del cuadro de introducción de texto en el eje X

Y

Posición del cuadro de introducción de texto en el eje Y

W

Anchura del cuadro de introducción de texto.

H

Altura del cuadro de introducción de texto

Restringir las proporciones

Mantiene la proporción entre la anchura y la altura del área de introducción de texto cuando se cambia el tamaño.

Descargar proyectos de muestra

Para obtener más información sobre Captivate y cómo crear contenido didáctico atractivo, descargue los proyectos siguientes:

Páginas relacionadas

Logotipo de Adobe

Inicia sesión en tu cuenta