Métodos abreviados de teclado predeterminados

Use los métodos abreviados de teclado para aumentar su productividad al trabajar con Dimension.

Los métodos abreviados son comandos que se pueden utilizar con el ratón, el teclado, el panel táctil o cualquier otro sistema que le permita acceder rápidamente a herramientas, acciones y otras capacidades. En este artículo, encontrará información sobre algunos métodos abreviados comunes, una lista práctica de los métodos abreviados predeterminados e instrucciones para editar métodos abreviados en Dimension.

Métodos abreviados de teclado más empleados

Estos métodos abreviados le ayudarán con interacciones clave para comenzar a trabajar con flujos de trabajo eficientes en Dimension.

Seleccionar un modelo

Active la herramienta Seleccionar con la tecla V y, a continuación, haga clic en un modelo del lienzo para seleccionarlo debajo del cursor.

Seleccionar un material

Active la herramienta Seleccionar con la tecla V y, a continuación, haga doble clic en un modelo del lienzo para seleccionar el material debajo del cursor.

Transformar objetos

Active la herramienta Seleccionar con la tecla V y, a continuación, utilice los manejadores para mover, rotar y escalar el objeto.

Selección de encuadre

Seleccione un objeto y, a continuación, utilice la acción Selección de encuadre con la tecla F para mover automáticamente la cámara al objeto.

Mover al suelo

Seleccione un objeto y, a continuación, utilice la tecla Comando/Control + para mover el objeto al plano del suelo.

Métodos abreviados predeterminados

Nombre de la herramienta

Método abreviado de macOS

Método abreviado de Windows

Método abreviado del ratón

Herramienta Mover

E

E

 

Herramienta Rotar

R

R

 

Herramienta Escalar

S

S

 

Herramienta Varita mágica

W

W

 

Herramienta Orbitar

1

1

Botón derecho del ratón

Herramienta Desplazar

2

2

Espacio + botón derecho del ratón

Herramienta Dolly

3

3

Mayús + espacio + botón derecho el ratón

Herramienta Horizonte

N

N

 

Herramienta Muestra

I

I

 

Herramienta Mano

H

H

Espacio

Herramienta Zoom

Z

Z

 

Herramienta Seleccionar

V

V

 

Herramienta Trípode

4

4

Alt + Mayús + espacio + botón derecho del ratón

Herramienta Desplazamiento de cámara

5

5

Control + espacio + botón derecho del ratón

Herramienta Campo de visión

6

6

 

Herramienta Zoom de Dolly

7

7

Control + Alt + espacio + botón derecho del ratón

Comandos de menú

Menú

Comando

Método abreviado de macOS

Método abreviado de Windows

Editar

Deshacer

Comando + Z

Control + Z

Editar

Rehacer

Comando + Mayús + Z

Control + Mayús + Z

Editar

Deshacer cámara

Inicio

Inicio

Editar

Rehacer cámara

Fin

Fin

Editar

Cortar

Comando + X

Control + X

Editar

Copiar

Comando + C

Control + C

Editar

Pegar

Comando + V

Control + V

Editar

Pegar como instancia

Comando + Mayús + V

Control + Mayús + V

Editar

Duplicar

Comando + D

Control + D

Editar

Supr

Supr

Supr

Editar

Métodos abreviados de teclado...

Comando + Mayús + Alt + K

Control + Mayús + Alt + K

App (Mac), Editar (Win)

Preferencias

Comando + K

Control + K

App (Mac), Archivo (Win)

Salir de Dimension

Comando + Q

Control + Q

Archivo

Nueva

Comando + N

Control + N

Archivo

Nuevo con configuración...

Comando + Mayús + N

Control + Mayús + N

Archivo 

Ajustes de documento

Comando + Alt + ,

Control + Alt + ,

Archivo

Abierto...

Comando + O

Control + O

Archivo

Guardar...

Comando + S

Control + S

Archivo

Guardar como...

Comando + Mayús + S

Control + Mayús + S

Archivo

Cerrar

Comando + W

Control + W

Archivo > Importar

Modelo 3D

Comando + I

Control + I

Archivo > Importar

Imagen como fondo

Comando + Mayús + I

Control + Mayús + I

Archivo > Importar

Imagen como luz

Comando + Alt + I

Control + Mayús + Alt + I

Archivo > Exportar

Seleccionado...

Comando + E

Control + E

Imagen

Cambiar tamaño del lienzo

Comando + Alt + C

Control +Alt + C

Objeto

Grupo

Comando + G

Control + G

Objeto

Desagrupar

Comando + Mayús + G

Control + Mayús + G

Objeto

Bloquear/desbloquear

Comando + L

Control + L

Objeto

Ocultar/Mostrar Objeto seleccionado

Comando + ,

Control + ,

Objeto

Ocultar/Mostrar Objeto no seleccionado

Comando + Mayús+,

Control + Mayús+,

Objeto

Mostrar todos los objetos

Comando + Alt + ,

Control + Alt + ,

Objeto

Mover al suelo

Comando + .

Control + .

Objeto

Soltar en el suelo

Comando + Mayús + .

Control + Mayús + .

Objeto

Alinear y distribuir

A

A

Objeto

Quitar del grupo

Comando + Mayús + G

Control + Mayús + G

Objeto

Alinear a objetos

Q

Q

Objeto

Alinear a la escena

Q

Q

Deshacer

Selección de encuadre

F

F

Deshacer

Encuadrar todo

Mayús + F

Mayús + F

Deshacer

Encuadrar todo y restablecer cámara

Alt+F

Alt+F

Deshacer

Seleccionar cámara

Alt + LMB

Alt + LMB

Deshacer

Superior

Alt + 1

Alt + 1

Deshacer

Inferior

Alt + 6

Alt + 6

Deshacer

Izquierdo

Alt + 3

Alt + 3

Deshacer

Derecho

Alt + 4

Alt + 4

Deshacer

Frontal

Alt + 2

Alt + 2

Deshacer

Atrás

Alt + 5

Alt + 5

Deshacer

Frontal derecha

Alt + 7

Alt + 7

Deshacer

Frontal izquierda

Alt + 8

Alt + 8

Deshacer

Posterior izquierda

Alt + 9

Alt + 9

Deshacer

Posterior derecha

Alt + 0

Alt + 0

Seleccione

Invertir selección

Comando + Alt + A

Control + Alt + A

Seleccione

Seleccionar todo

Comando + A

Control + A

Seleccione

Anular todas las selecciones

Comando + Mayús + A

Control + Mayús + A

Vista

Activar ajuste al suelo

Comando + Mayús + ;

Control + Mayús + ;

Vista

Cambiar cuadrícula

Comando + '

Control + '

Vista

Cambiar a Vista de inicio

Comando + B

Control + B

Vista

Actualizar vista de inicio a vista actual

Comando + Alt + B

Control + Alt + B

Vista

Nuevo marcador a partir de vista actual

Comando + Mayús + B

Control + Mayús + B

Vista

Cambiar al marcador anterior

Repág

Repág

Vista

Cambiar al marcador siguiente

Avpág

Avpág

Vista

100 %

Comando + 1

Control + 1

Vista

200 %

Comando + 2

Control + 2

Vista

Aumentar

Comando + =

Control + =

Vista

Alejar

Comando + -

Control + -

Vista

Zoom para ajustar al lienzo

Comando + 0

Control + 0

Vista

Aplicar zoom para ajustar a la selección

Comando + 3

Control + 3

Vista

Reducir tamaño del aparato

-

-

Vista

Aumentar el tamaño del aparato

=

=

Ventana

Cambiar modo

Control + Tab

Control + Tab

Ventana

Mostrar/Ocultar previsualización de renderizado

\

\

Ventana

Minimizar

Comando + M

Control + M

Ventana

Ocultar Dimension

Comando + H

Control + H

Ventana

Mostrar/ocultar paneles de contenido

`

`

Edición de métodos abreviados

Aunque hay algunos comandos protegidos, Dimension permite la edición de métodos abreviados para la mayoría de los comandos. Para cambiar los métodos abreviados en Dimension, haga lo siguiente:

  1. Abra el menú Preferencias (Dimension > Preferencias en Mac o Editar > Preferencias en Windows).
  2. Vaya al comando que desea cambiar.
  3. Para editar un método abreviado del ratón, seleccione las combinaciones de modificación en el menú desplegable del ratón.
  4. Para editar un método abreviado de teclado, haga clic en un campo para activar la entrada de método abreviado y, a continuación, pulse cualquier tecla para definirla como método abreviado.

Algunas teclas del teclado no se pueden utilizar para métodos abreviados personalizados, ya que el sistema operativo o la aplicación las reservan para un comportamiento especial:

  • Retroceso
  • Tab
  • Intro
  • Supr
  • Escape
  • Espacio
  • Bloq Mayús
  • Izquierdo
  • Arriba
  • Derecho
  • Abajo

Limitaciones de edición para métodos abreviados no predeterminados

Adobe Dimension utiliza determinados métodos abreviados de teclado como configuración predeterminada. Aunque puede editar los métodos abreviados de la mayoría de las herramientas y acciones, hay algunos comportamientos especiales que pueden no funcionar si utiliza métodos abreviados aparte de los predeterminados.

Esto incluye, entre otras cosas:

  • Duplicar objetos durante la interacción con las herramientas de transformación.
  • Acceder a opciones de alineación más granulares con la herramienta Alinear y distribuir.
  • Acceder a comportamientos de cámara adicionales con las herramientas de cámara.
  • Acceder a un comportamiento de lienzo adicional con las herramientas de lienzos.
  • Acceder al comportamiento de selección enmarcada.

Páginas relacionadas

Logotipo de Adobe

Inicia sesión en tu cuenta