Käyttöopas Peruuta

Adobe Bridge -välimuistin käyttäminen

  1. Bridgen käyttöopas
  2. Esittely
    1. Uutta Bridge-versiossa
    2. Bridgen järjestelmävaatimukset
    3. Adobe Bridge -työtila
    4. Valokuvien tuonti Photo Downloaderin avulla
    5. Sisällön ja resurssien järjestäminen Adobe Bridgessä
  3. Resurssien käsitteleminen
    1. Creative Cloud Libraries -kirjastot Bridgessä
    2. PDF-kontaktiarkin luominen Tulostus-työtilassa
    3. Tiedostojen katselu ja hallinta Adobe Bridgessä
    4. Metatietojen käsitteleminen Adobe Bridgellä
    5. Adobe Bridge -välimuistin käyttäminen
    6. Avainsanojen käyttäminen Adobe Bridgessä
    7. Adobe Bridge -ohjelman käynnistäminen
    8. Adobe Bridgen Sisältö-paneelin mukauttaminen
    9. Esikatsele kuvia ja muokkaa kuvausaikaa
    10. Kokoelmien käyttäminen Adobe Bridgessä
    11. Tiedostojen pinoaminen Adobe Bridgessä
    12. Tehtävien automatisointi Adobe Bridgessä
    13. Työnkulkujen luontityökalu
    14. Dynaamisten mediatiedostojen esikatselu Adobe Bridgessä
    15. Web-gallerioiden ja PDF-tiedostojen luonti
    16. Bridgen jaetun välimuistin käyttäminen
    17. Mediavälimuistin hallinta
  4. Bridge ja muut Adobe-sovellukset
    1. Adobe Media Encoderin käyttö
    2. Adobe Premiere Pron käyttö
  5. Vienti ja julkaisu
    1. Resurssien muuntaminen Vie-paneelissa
    2. Kuvien lataaminen Adobe Stockiin
    3. Resurssien julkaisu Adobe Portfolioon
  6. Pikanäppäimet
    1. Adobe Bridgen pikanäppäimet
  7. Adobe Camera Raw
    1. Camera Raw -asetusten hallinta
    2. Kuvien kiertäminen, rajaaminen ja säätäminen
    3. Kuvien korjaaminen parannetulla täplänpoistotyökalulla Camera Raw’ssa
    4. Säteittäiset suotimet Camera Raw'ssa
    5. Automaattinen perspektiivin korjaaminen Camera Raw’ssa
    6. Panoraamojen luonti
    7. Camera Raw'n prosessiversiot
    8. Paikallisten säätöjen tekeminen Camera Raw -sovelluksessa

 

Miniatyyri- ja metatiedot (myös sellaiset metatiedot, joita ei voi tallentaa tiedostoon, kuten tunnus- ja luokitustiedot) tallennetaan välimuistiin suorituskyvyn parantamiseksi tarkasteltaessa miniatyyrejä tai etsittäessä tiedostoja. Välimuisti vie kuitenkin paljon levytilaa. Voit tuoda luomasi välimuistin jaettavaksi tai arkistoitavaksi ja voit luoda siitä 100-prosenttisia esikatselukuvia. Voit hallita välimuistia: voit tyhjentää sen ja muuttaa sen kokoa ja sijaintia hallinnoivia asetuksia.

Lisätietoja jaetusta välimuistista on ohjeaiheessa Bridgen välimuistin keskitetty hallinta.

Tyhjennä välimuisti

Miniatyyri-, esikatselu- ja metatiedot tallennetaan Adobe Bridgen välimuistiin tietokantana suorituskyvyn parantamiseksi tarkasteltaessa miniatyyrejä tai etsittäessä tiedostoja. Välimuisti kuitenkin käyttää sitä enemmän levytilaa, mitä suurempi se on. Välimuisti on tyhjennettävä säännöllisesti, jotta suorituskyky ei heikkenisi.

Voit tyhjentää välimuistin seuraavilla tavoilla:

Koko välimuistin tyhjentäminen

Asetusten palauttamisen valintaikkuna

Voit tyhjentää koko välimuistin seuraavilla tavoilla:

Välimuistin tyhjentäminen automaattisesti

Kun välimuisti ajan myötä kasvaa, se vaatii enemmän levytilaa. Voit säätää välimuistin koon ja järjestelmän suorituskyvyn suhdetta välimuistin asetuksissa. Välimuistin asetusten Tiivistä välimuisti poistuttaessa -kohdassa voit määrittää välimuistin tyhjennettäväksi automaattisesti, kun suljet Bridgen, jos tietokannan koko kasvaa yli 100 megatavuun. Lisätietoja on kohdassa Välimuistin oletusarvojen määrittäminen. Jos välimuistin tiivistysasetusta ei ole määritetty ja välimuistin tietokannan koko kasvaa yli 100 megatavuun, Bridge näyttää suljettaessa valintaikkunan.

Välimuistin tyhjentämisen oletusarvot

Bridge optimoi välimuistin poistamalla sieltä vanhentuneet kohteet, kun sovellusta ei käytetä. Tyhjennys tehdään oletusarvoisesti 30 päivän välein. Siten Bridge tulkitsee kaikki yli 30 päivää vanhat välimuistin kohteet vanhentuneiksi ja poistaa ne.

Tyhjennysväliä voi kuitenkin muuttaa. Se voi olla 1–180 päivää. Tyhjennysväli määritetään Välimuistin asetukset -valintaikkunassa. Lisätietoja on kohdassa Välimuistin oletusarvojen määrittäminen.

Valitun välimuistin tyhjentäminen

Voit tyhjentää valitun välimuistin seuraavilla tavoilla:

  • Valitse Työkalut > Välimuistin hallinta. Valitse Tyhjennä välimuisti. Jos välimuisti, jonka haluat poistaa, on jaettu, voit valita, poistetaanko se vain paikallisesti vai kaikilta käyttäjiltä. Vaihtoehtoisesti voit valita Välimuistin hallinta -valintaikkunassa Tyhjennä kaikkien käyttäjien välimuisti -vaihtoehdon. Lisätietoja jaetun välimuistin tyhjentämisestä on ohjeaiheessa Bridgen välimuistin keskitetty hallinta.
  • Napsauta hiiren kakkospainikkeella kansiota, jonka haluat tyhjentää, ja valitse Tyhjennä valinnan välimuisti.

Välimuistin oletusarvojen määrittäminen

Voit hallita suorituskyvyn ja välimuistin suhdetta välimuistin asetuksista.

Määritä välimuistin asetukset seuraavalla tavalla:

  1. Valitse Muokkaa > Oletusarvot (Windows) tai Adobe Bridge > Oletusarvot (Mac OS).

  2. Valitse Välimuisti.

    Välimuistiasetukset
    Välimuistiasetukset

  3. Valitse jokin seuraavista:

    Välimuistin koko

    Suurenna tai pienennä välimuistia vetämällä liukusäädintä. Välimuistin oletuskoko on 100 000. Jos välimuistin koko on lähellä määritettyä rajaa (500 000 tietuetta) tai jos välimuistin sisältävä levyasema on liian täysi, vanhimmat tiedot poistetaan Adobe Bridgestä poistuttaessa. Suurempi välimuisti parantaa suorituskykyä mutta vie enemmän levytilaa.

    Kohdassa Muokkaa > Asetukset > Välimuisti voit nyt määrittää enimmäismäärän välimuistin käyttämälle levytilalle gigatavuina Välimuistin koko -liukusäätimellä.

    Tiivistä välimuisti poistuttaessa

    Jos tämä valitaan, välimuisti tiivistetään automaattisesti, kun Adobe Bridge suljetaan, jos välimuistin tietokannan koko kasvaa yli 100 megatavun. Tätä suositellaan, jotta välimuisti pysyy optimoituna. Jos välimuistin tiivistysasetusta ei kuitenkaan ole määritetty ja välimuistin tietokannan koko kasvaa yli 100 megatavuun, Bridge näyttää suljettaessa valintaikkunan.

     

    Säilytä 100-prosenttiset esikatselukuvat välimuistissa

    Säilyttää sataprosenttiset miniatyyrit kuvista välimuistissa, jotta zoomaus diaesityksessä tai täyden näytön esikatselussa ja Luuppityökalua käytettäessä olisi nopeampaa. Sataprosenttisten miniatyyrien sisällyttäminen välimuistiin voi kuitenkin viedä paljon levytilaa.

    Tuo välimuisti automaattisesti kansioista, kun mahdollista

    Välimuisti tuodaan automaattisesti, kun siirryt selaamalla kansioon, jossa on viety välimuisti. Välimuistin tiedostojen automaattinen tuonti parantaa suorituskykyä.

    Tyhjennä välimuistitiedot, jotka ovat vanhempia kuin N päivää, kun Bridge on käyttämättä

    Määritä tyhjennysväli (1–180 päivää). Aiemmin välimuistiin tallennetut kohteet, jotka ovat määritettyä vanhempia, tulkitaan vanhentuneiksi, ja ne poistetaan automaattisesti, kun Bridgeä ei käytetä.

Välimuistin hallinta-asetusten määrittäminen

Määritä välimuistin hallinta-asetukset seuraavalla tavalla:

  1. Valitse Muokkaa > Oletusarvot (Windows) tai Adobe Bridge > Oletusarvot (Mac OS).

  2. Valitse Välimuistin hallinta.

    Välimuistin hallinnan asetukset
    Välimuistin hallinnan asetukset

  3. Tee jokin seuraavista toimista:

    Tiivis välimuisti

    Optimoi välimuistin poistamalla vanhentuneet tietueet; tämä vähentää tietueiden kokonaismäärää.

    Tiivistä välimuisti nyt

    Optimoi välimuistin poistamalla vanhentuneita merkintöjä ja liitettyjä JPEG-tiedostoja. 

    Tyhjennä välimuisti

    Poistaa koko välimuistin ja vapauttaa kiintolevytilaa.

    Tyhjennä kaikki paikalliset välimuistin tiedostot

    Poistaa koko välimuistin ja vapauttaa kiintolevytilaa.

    Sijainti

    Määritä välimuistille uusi sijainti. Uusi sijainti otetaan käyttöön seuraavan kerran, kun käynnistät Adobe Bridgen.

    Tähän julkaisuversioon lisätyn toiminnon avulla voit halutessasi poistaa sovelluksen välimuistiin tallennetut 100-prosenttiset esikatseluversiot. Tästä on hyötyä, jos työnkulku edellyttää 100-prosenttisten esikatselukuvien luomista.

    Jos haluat luoda 100-prosenttisia esikatselukuvia, napsauta Sisältö-paneelin oikeassa yläkulmassa olevaa miniatyyrien laatuasetusten kuvaketta () ja valitse esikatselun luontiasetukseksi 100-prosenttiset esikatselukuvat. 100-prosenttiset esikatselukuvat tallennetaan sovelluksen välimuistiin ja vievät levytilaa.

    Voit poistaa ne valitsemalla Muokkaa > Asetukset > Välimuistin hallinta > Poista 100-prosenttiset esikatselukuvat välimuistista.

Adobe-logo

Kirjaudu sisään tiliisi