Tehtävien suorittaminen Työkalut-valikosta

Photoshopin ja Illustratorin laajennusten käyttäminen Adobe Bridgessä

Työkalut-valikko sisältää alivalikkoja, joissa on eri Adobe-sovelluksissa käytettäviä komentoja. Jos tietokoneeseen on asennettu Adobe Photoshop, voit käyttää Työkalut > Photoshop -alivalikon komentoja Adobe Bridgessä valitsemiesi valokuvien muokkaamiseen. Näiden tehtävien suorittaminen Adobe Bridgen avulla säästää aikaa, koska jokaista tiedostoa ei tarvitse avata yksitellen.

Huomautus:

Muut toimittajat voivat myös luoda ja lisätä omia kohteitaan Työkalut-valikkoon ja lisätä Adobe Bridgen toiminnallisuutta. Lisätietoja omien komentosarjojen luomisesta on Bridge Developer Centerissä.

Adobe Bridgessä on myös hyödyllisiä automatisointikomentosarjoja. Adobe Bridge CC:n Adobe Output Module -komentosarjan avulla voit esimerkiksi luoda Web-kuvagallerioita, Adobe PDF -kontaktiarkkeja ja koko ruudun esityksiä. Auto Collection CC 2014 -komentosarja lajittelee valokuvasarjoja käsiteltäviksi panoraamoiksi tai HDR-kuviksi Photoshopissa.

  1. Valitse tiedostot tai kansiot, joita haluat käyttää. Jos valitset kansion, komentoa käytetään kaikkiin kansiossa oleviin tiedostoihin, kun se on mahdollista.
  2. Valitse Työkalut > [sovellus] ja sitten haluamasi komento. (Jos automatisoituja tehtäviä ei ole käytettävissä ohjelmistossa, tämä kohta ei näy Työkalut-valikossa.)

Lisätietoja tietystä komennosta on sovelluksen käyttöoppaissa ja ohjeissa.

Tiedostojen nimeäminen uudelleen eräajona

Tiedostojen nimeäminen uudelleen eräajona Adobe Bridgessä

Voit vaihtaa tiedostojen nimet ryhmänä tai eräajona. Jos nimeät tiedostoja uudelleen eräajona, voit valita samat asetukset kaikille valituille tiedostoille. Muissa eräkäsittelytehtävissä voit suorittaa automatisoituja tehtäviä komentosarjojen avulla.

  1. Valitse tiedostot, jotka haluat nimetä uudelleen.
  2. Valitse Työkalut > Nimeä uudelleen eräajona.
  3. Määritä seuraavat asetukset:

    Kohdekansio

    Voit sijoittaa uudelleen nimetyt tiedostot samaan tai johonkin toiseen kansioon tai sijoittaa kopiot johonkin toiseen kansioon. Jos päätät sijoittaa uudelleen nimetyt tiedostot johonkin toiseen kansioon, valitse Selaa ja valitse kansio.

    Uudet tiedostonimet

    Valitse elementtejä valikoista ja luo uudet tiedostonimet kirjoittamalla tekstiä tarvittaessa. Voit lisätä ja poistaa elementtejä napsauttamalla plus- (+) tai miinuspainiketta (–).

    Merkkijonon korvaaminen

    Voit korvata tiedostonimen kokonaan tai osittain mukautetulla tekstillä. Valitse ensin, mitä korvataan: Alkuperäinen tiedostonimi korvaa alkuperäisen tiedostonimen merkkijonon. Välitason tiedostonimi korvaa merkkijonon, joka määritetään avattavien Uudet tiedostonimet -valikkojen edeltävien asetusten perusteella. Käytä säännönmukaista lauseketta -asetuksen avulla voit etsiä tiedostonimien kuvioihin perustuvia merkkijonoja säännönmukaisten lausekkeiden avulla. Korvaa kaikki korvaa kaikki alimerkkijonot, jotka vastaavat lähdemerkkijonossa olevaa kuviota.

     

    Asetukset

    Valitse Säilytä nykyinen tiedostonimi XMP-metatiedoissa, jos haluat säilyttää alkuperäisen tiedostonimen metatiedoissa. Valitse Yhteensopivuus-kohdassa käyttöjärjestelmät, joiden kanssa haluat uudelleennimettyjen tiedostojen olevan yhteensopivia. Nykyinen käyttöjärjestelmä on valmiiksi valittu, eikä sen valintaa voi poistaa.

    Esikatselu

    Yksi nykyinen ja uusi tiedostonimi näkyvät Eräajopohjainen nimeäminen -valintaikkunan Esikatselu-alueella. Napsauttamalla Esikatselu-painiketta voit katsoa, miten kaikki valitut tiedostot nimetään uudelleen.

  4. (Valinnainen) Valitse oletusasetus Oletusarvot-valikosta, jos haluat käyttää usein käytettyjä nimeämistapoja. Voit tallentaa eräajopohjaisessa nimeämisessä käytetyt asetukset myöhempää käyttöä varten valitsemalla Tallenna.

Lisätietoja tiedostojen eräajopohjaisesta nimeämisestä on seuraavissa opastusohjelmissa:

HDR- ja panoraamakuvien automaattinen pinoaminen

HDR- ja panoraamakuvien pinoaminen Adobe Bridgessä

Adobe Bridgen Auto Collection -komentosarja pinoaa valokuvasarjat HDR- tai panoraamakuvien luontia varten Photoshopissa. Komentosarja kokoaa kuvat pinoiksi niiden kuvausajan, valotusasetusten ja kuvan asettelun mukaan. Jotta Auto Collection -komentosarja pystyy käsittelemään valokuvat, niiden aikaleimojen tulee olla 18 sekunnin säteellä toisistaan. Jos valokuvien valotusasetukset vaihtelevat ja sisällössä on enemmän kuin 80 prosenttia toistoa, komentosarja tulkitsee kuvat HDR-sarjaksi. Jos valokuvien valotusasetukset pysyvät samana ja sisällössä on vähemmän kuin 80 prosenttia toistoa, komentosarja tulkitsee kuvat panoraaman osiksi.

Huomautus:

Auto Collection -toiminto on käytettävissä vain, jos tietokoneeseen on asennettu Adobe Bridge ja Photoshop CS5 tai sitä uudempi versio.

  1. Voit ottaa Auto Collection -komentosarjan käyttöön valitsemalla Muokkaa > Oletusarvot (Windows) tai Adobe Bridge > Oletusarvot (Mac OS).

  2. Valitse Käynnistyskomentosarjat-paneelissa Auto Collection ja napsauta sitten OK-painiketta.

  3. Valitse kansio, jossa HDR- tai panoraamakuvat sijaitsevat, ja valitse sitten Pinot > Pinoa panoraama/HDR automaattisesti.

    Huomautus:

    Jos automaattinen pinonta ei toimi kansiossa, valitse tarvittavat HDR-/panoraamatiedostot kansiosta manuaalisesti ja valitse Pinot > Pinoa panoraama/HDR automaattisesti.

  4. Jos haluat sulauttaa kuvat automaattisesti, valitse Photoshopissa Työkalut > Photoshop > Käsittele kokoelmat ja tarkastele sitten lopputulosta Adobe Bridgessä.

    Huomautus:

    Lisätietoja Photoshopin panoraama- ja HDR-kuvatoiminnoista on artikkeleissa Panoraamien luominen Photomerge-toiminnolla ja High Dynamic Range -kuvat.

Lisensoitu Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License -lisenssin mukaan.  Creative Commons -lisenssien ehdot eivät koske Twitter™- ja Facebook-viestejä.

Lakisääteiset ilmoitukset   |   Online-tietosuojakäytäntö