Käyttöopas Peruuta

Adobe Bridge -työtila

  1. Bridgen käyttöopas
  2. Esittely
    1. Uutta Bridge-versiossa
    2. Bridgen järjestelmävaatimukset
    3. Adobe Bridge -työtila
    4. Valokuvien tuonti Photo Downloaderin avulla
    5. Sisällön ja resurssien järjestäminen Adobe Bridgessä
  3. Resurssien käsitteleminen
    1. Creative Cloud Libraries -kirjastot Bridgessä
    2. PDF-kontaktiarkin luominen Tulostus-työtilassa
    3. Tiedostojen katselu ja hallinta Adobe Bridgessä
    4. Metatietojen käsitteleminen Adobe Bridgellä
    5. Adobe Bridge -välimuistin käyttäminen
    6. Avainsanojen käyttäminen Adobe Bridgessä
    7. Adobe Bridge -ohjelman käynnistäminen
    8. Adobe Bridgen Sisältö-paneelin mukauttaminen
    9. Esikatsele kuvia ja muokkaa kuvausaikaa
    10. Kokoelmien käyttäminen Adobe Bridgessä
    11. Tiedostojen pinoaminen Adobe Bridgessä
    12. Tehtävien automatisointi Adobe Bridgessä
    13. Työnkulkujen luontityökalu
    14. Dynaamisten mediatiedostojen esikatselu Adobe Bridgessä
    15. Web-gallerioiden ja PDF-tiedostojen luonti
    16. Bridgen jaetun välimuistin käyttäminen
    17. Mediavälimuistin hallinta
  4. Bridge ja muut Adobe-sovellukset
    1. Adobe Media Encoderin käyttö
    2. Adobe Premiere Pron käyttö
  5. Vienti ja julkaisu
    1. Resurssien muuntaminen Vie-paneelissa
    2. Kuvien lataaminen Adobe Stockiin
    3. Resurssien julkaisu Adobe Portfolioon
  6. Pikanäppäimet
    1. Adobe Bridgen pikanäppäimet
  7. Adobe Camera Raw
    1. Camera Raw -asetusten hallinta
    2. Kuvien kiertäminen, rajaaminen ja säätäminen
    3. Kuvien korjaaminen parannetulla täplänpoistotyökalulla Camera Raw’ssa
    4. Säteittäiset suotimet Camera Raw'ssa
    5. Automaattinen perspektiivin korjaaminen Camera Raw’ssa
    6. Panoraamojen luonti
    7. Camera Raw'n prosessiversiot
    8. Paikallisten säätöjen tekeminen Camera Raw -sovelluksessa

 

Katso, miten voit käyttää ja hallita paneeleja, värejä, kieliasetuksia, esimäärityksiä ja muita asetuksia Adobe Bridgessä.

Työtilan yleiskuvaus

Adobe Bridgen sovellusikkuna koostuu erilaisista paneeleista, joita ovat esimerkiksi Sisältö-paneeli, Esikatselu-paneeli, Kansiot-paneeli ja Suosikit-paneeli. Paneelit ovat sovellusikkunassa tietyssä järjestyksessä, ja tätä asettelukokonaisuutta kutsutaan työtilaksi. Oletustyötilassa paneeliryhmät on järjestetty siten, että työskentely on mahdollisimman sujuvaa. 

Voit mukauttaa työtilaa myös itse ja muuttaa paneelien järjestystä juuri omaan työskentelytyyliisi sopivaksi. Kun vaihdat paneelien paikkaa, muiden paneelien koko muuttuu automaattisesti niin, että kaikki paneelit mahtuvat näyttöön. Voit luoda ja tallentaa erilaisia mukautettuja työtiloja eri tehtäviin – esimerkiksi oman työtilan aineiston lajitteluun ja toisen esikatselua varten.

Bridgen työtila
Adobe Bridgen käyttöliittymä

Adobe Bridge -työtilan perusosat ovat seuraavat:

Valikkorivi

Valikkorivin avulla voit käyttää Tiedosto-, Muokkaa-, Näytä-, Pinot-, Tunnus-, Työkalut-, Ikkuna- ja Ohje-valikoita. Kutakin valikkoa napsauttamalla näet käytettävissä olevat sovelluskohtaiset valinnat.

Sovelluspalkki

Sovelluspalkissa pääset siirtymään kansiosijainnista toiseen eteen- ja taaksepäin-toiminnolla. Voit myös siirtyä ylätason kansioon tai suosikkeihin, valita Näytä viimeisimmät tai Palaa sovellukseen (josta Bridge on käynnistetty), hakea kuvia kamerasta tai kortinlukijoista, käyttää tarkistustyökaluja, tiedostotietojen tarkistusta, eräajopohjaista uudelleennimeämistä, Avaa Camera Raw -muodossa -toimintoa tai Käännä-toimintoa, valita työtilan tai käyttää hakukenttää.

bridge-header

A. Siirtyminen kansiosijainnista toiseen eteen- ja taaksepäin-toiminnolla B. Siirry ylätason kansioon tai suosikkeihin C. Näytä viimeisimmät D. Palaa sovellukseen E. Hae kuvat kamerasta ja kortinlukijoista F. Tarkista G. Avaa Camera Raw -muodossa.. H. Kierrä I. Työtila J. Hakukenttä 

Polkurivi

Näyttää katsomasi kansion polun ja mahdollistaa navigoinnin hakemistossa. Palkkiin sisältyvät myös seuraavat ominaisuudet ja toiminnot: esikatselun laadun ja miniatyyrien luonnin asetukset, suodatusasetukset, lajitteluasetukset, lajittelujärjestyksen vaihto, viimeksi käytettyjen kansiosijaintien avaaminen, uuden kansion luonti ja kohteen poistaminen.

Suosikkiruutu

Mahdollistaa usein käytettyjen kansioiden nopean käytön. Voit myös kiinnittää kansion suosikiksi vetämällä ja pudottamalla sen tähän paneeliin.

Kansiot-paneeli

Näyttää kansiohierarkian. Sen avulla voit selata kansioita.

Suodin-paneeli

Tässä paneelissa voit lajitella ja suodattaa Sisältö-paneelissa näkyviä tiedostoja.

Kokoelmat-paneeli

Tässä voit luoda, etsiä ja avata kokoelmia ja älykkäitä kokoelmia.

Vie-paneeli

Tässä paneelissa voit muuntaa resursseja, kuten videoita, PDF-tiedostoja tai kuvia, ja viedä niitä kuvatiedostomuodossa verkkoon lataamista varten. Lisätietoja on kohdassa Resurssien muuntaminen Vie-paneelissa.

Sisältö-paneeli

Luettelo tiedostoista, jotka ovat navigointivalikkopainikkeissa, polkupalkissa, Suosikit-paneelissa, Kansiot-paneelissa tai Kokoelmat-paneelissa. Sisältö-paneelin marginaaleja ja välejä on hyödynnetty tehokkaasti, jotta oletusnäkymään mahtuu enemmän miniatyyreja. Voit myös avata useita sisältövälilehtiä ja siten saada näkyviin useiden kansioiden tiedostoja samanaikaisesti. 

Julkaise-paneeli

Tämän avulla voit ladata sisältöä Bridgestä Adobe Stock- ja Adobe Portfolio -palveluihin. Lisätietoja on kohdissa Kuvien lataaminen Adobe Stockiin ja Resurssien julkaisu Adobe Portfolioon.
Voit avata tämän paneelin missä tahansa työtilassa valitsemalla Ikkuna > Julkaise-paneeli.

Esikatselu-paneeli

Näyttää valitun tiedoston tai valittujen tiedostojen esikatselukuvan. Esikatselukuvat ovat yleensä suurempia kuin Sisältö-paneelissa näkyvät miniatyyrit ja erillään niistä. Voit suurentaa tai pienentää esikatselukuvaa muuttamalla paneelin kokoa. Jos käytössäsi on useita näyttöjä, voit irrottaa Esikatselu-paneelin ja sijoittaa sen kokonaan toiseen näyttöön, jotta voit katsella suurempia esikatselukuvia.

Metatiedot-paneeli

Tämä sisältää valitun tiedoston metatiedot. Jos valittuna on useita tiedostoja, luettelossa näkyy jaettuja tietoja (kuten avainsanat, luontipäivämäärä ja valotusasetus). Lisätietoja on kohdassa Metatiedot-paneeli.

Avainsanat-paneeli

Tässä voit järjestää kuvat liittämällä niihin avainsanoja.

Tulostus-paneeli

Tässä voit luoda PDF-kontaktiarkin. Se näkyy, kun Tulostus-työtila valitaan. Lisäohjeita on artikkelissa PDF-kontaktiarkin luominen Tulostus-työtilassa.

Kirjastot-paneeli

Voit käyttää Creative Cloud Libraries -kirjastoja Bridgessä. Lisätietoja on sivulla Creative Cloud Libraries -kirjastot Bridgessä.

Työnkulku-paneeli

Voit yhdistää erilaisia tehtäviä ja luoda omia uudelleenkäytettäviä työnkulkuja. Lisätietoja: Työnkulkujen luontityökalu

Hae Adobe Stockista

Voit hakea Bridgen pikahakutoiminnon avulla resursseja sekä tietokoneestasi että Adobe Stock -palvelun korkealaatuisten kuvitusten, vektoritiedostojen ja valokuvien joukosta. Pikahakuruutu on sovelluspalkin oikeassa laidassa. Etsinnän tulokset avautuvat Adobe Stock -sivustoon oletusselaimeesi. Lisätietoja Adobe Stockista on artikkelissa Adobe Stockin opettelu ja tuki.

Pikahakuruudun avattavan valikon avulla voit valita, haluatko etsiä sisältöä Adobe Stockista vai käyttää Windowsin hakua (Win) / Spotlight-hakua (Mac).

search-bridge-workspace
Adobe Stock -hakuasetus

Paneelien säätäminen

Paneelien kiinnittäminen, ryhmitteleminen ja käyttäminen irrallisina

Voit kiinnittää paneeleita yhteen, siirtää niitä ryhmiin tai ryhmistä pois tai irrottaa niitä niin, että ne kelluvat irrallisina sovellusikkunan päällä. Kun vedät paneelia toiseen paikkaan, pudotusalueet eli kohdat, joihin paneeli on siirrettävissä, näkyvät korostettuina. Valittu pudotusalue määrää paneelin sijoituspaikan ja sen, kiinnitetäänkö paneeli muihin paneeleihin vai siirretäänkö se paneeliryhmään.

Kiinnittymisalueet

Kiinnittymisalueita on paneelin, ryhmän ja ikkunan reunoilla. Kun paneeli kiinnitetään, se sijoitetaan lähelle jo olemassa olevaa ryhmää ja muiden ryhmien kokoa mukautetaan niin, että uusi paneeli mahtuu haluttuun sijaintiin.

Paneeli (A) vedetään kiinnittymisalueelle (B), jotta se saadaan kiinnitettyä (C)

Ryhmittelyalueet

Ryhmittelyalueita on paneelin tai ryhmän keskellä sekä paneelien välilehtialueella. Kun paneeli pudotetaan ryhmittelyalueelle, se siirtyy ryhmään, jossa on jo muita paneeleja.

adobe-bridge-grouping-zones
Paneeli (A) vedetään ryhmittelyalueelle (B), jotta se saadaan samaan ryhmään jo olemassa olevien paneelien kanssa (C)

Paneelien kiinnittäminen ja ryhmittely

  1. Jos kiinnitettävä tai ryhmään lisättävä paneeli ei ole näkyvissä, valitse se Ikkuna-valikosta.

  2. Vedä paneeli pudotusalueelle, jolle haluat sen sijoittaa. Sovellus kiinnittää paneelin tai lisää sen ryhmään valitsemasi pudotusalueen mukaisesti.

    Jos haluat, että paneeli jää irralleen, vedä paneelia niin, että pidät samalla Ctrl-näppäintä painettuna.

    Voit valita, esitetäänkö paneeliryhmän paneelit pinoina vai välilehtinä. Pinottuja paneeleja voi laajentaa ja supistaa napsauttamalla paneelin ylätunnistetta hiirellä (kosketusnäytössä napauttamalla ylätunnistetta sormella). Valitse haluamasi vaihtoehto paneeliryhmän asetuksista. 

Paneelin irrottaminen irralliseen ikkunaan

Kun irrotat paneelin irralliseen ikkunaan, voit lisätä sinne myös muita paneeleja. Voit myös muokata ikkunaa sovellusikkunan tapaan. Voit käyttää irrallisia ikkunoita toisessa näytössä tai luoda samantyyppisiä työtiloja kuin Adobe-sovellusten aiemmissa versioissa.

  1. Valitse irrotettava paneeli. (Jos se ei ole näkyvissä, valitse se Ikkuna-valikosta.) Tee sitten jokin seuraavista:

    • Valitse paneelivalikosta Irrota paneeli tai Irrota paneeliryhmä. Irrota paneeliryhmä -komento irrottaa paneeliryhmän.

    • Pidä Ctrl-näppäintä (Windows®) tai komentonäppäintä (Mac OS®) painettuna ja vedä paneeli tai ryhmä irti sen senhetkisestä sijainnista. Kun vapautat hiiren painikkeen, paneeli tai ryhmä tulee näkyviin uuteen irralliseen ikkunaan.

    • Vedä paneeli tai ryhmä sovellusikkunan ulkopuolelle. (Jos sovellusikkuna on suurennettuna, vedä paneeli Windowsin tehtäväpalkkiin.)

Paneeliryhmien koon muuttaminen

Kun viet hiiren osoittimen paneeliryhmien välissä olevien jakopalkkien päälle, koonmuutoskuvakkeet tulevat näkyviin. Kun vedät näitä kuvakkeita, kaikkien jakopalkin vaikutusalueella olevien ryhmien koko muuttuu. Esimerkki: Työtilassa on kolme paneeliryhmää, jotka on pinottu pystysuunnassa päällekkäin. Jos vedät kahden alimman ryhmän välissä olevaa jakopalkkia, näiden ryhmien koko muuttuu, mutta ylin ryhmä säilyy ennallaan.

Huomautus:

Voit nopeasti suurentaa paneelin, jonka päälle olet vienyt hiiren osoittimen, painamalla aksenttinäppäintä. (Älä paina vaihtonäppäintä.) Voit palauttaa paneelin alkuperäiseen kokoonsa painamalla aksenttinäppäintä uudelleen.

  1. Tee jompikumpi seuraavista:
    • Muuta kokoa vaaka- tai pystysuunnassa viemällä hiiren osoitin kahden paneeliryhmän väliin. Osoitin muuttuu kaksipäiseksi nuoleksi .
    • Muuta kokoa yhtä aikaa kumpaankin suuntaan viemällä osoitin vähintään kolmen paneeliryhmän yhtymäkohtaan. Osoitin muuttuu nelipäiseksi nuoleksi .
  2. Pidä hiiren painiketta painettuna ja muuta paneeliryhmien kokoa vetämällä.
    adobe-bridge-floating-panels
    Paneeliryhmien koon muuttaminen vaakasuunnassa vetämällä ryhmien välistä jakopalkkia

    A. Alkuperäinen ryhmä ja koonmuutoskuvake B. Ryhmät, joiden kokoa on muutettu 

Avaaminen, sulkeminen ja vierittäminen paneeleihin

Kun suljet paneeliryhmän sovellusikkunassa, muiden ryhmien koko muuttuu, koska näyttöön on tullut lisää tilaa. Kun suljet irrallisen ikkunan, myös siinä olevat paneelit sulkeutuvat.

  • Voit avata paneelin valitsemalla sen Ikkuna-valikosta.
  • Voit sulkea paneelin tai ikkunan painamalla näppäinyhdistelmää Ctrl-W (Windows) tai Komento-W (Mac OS) tai napsauttamalla paneelin tai ikkunan Sulje-painiketta .
  • Saat näkyviin kaikki kapean paneeliryhmän paneelivälilehdet vetämällä vaakasuuntaista vierityspalkkia.
  • Jos haluat siirtää jonkin paneelin paneeliryhmän eteen, tee jokin seuraavista:
    • Napsauta eteen tuotavan paneelin välilehteä.

    • Vie hiiriosoitin välilehtialueen päälle ja pyöritä hiiren vierityspainiketta. Painiketta pyöritettäessä paneelit siirtyvät vuorotellen etummaisiksi.

    • Vaihda välilehtien paikkaa vetämällä niitä vaakasuunnassa.

  • Tuo kapeiden paneeliryhmien piilossa olevat paneelit näkyviin vetämällä paneeliryhmän yläpuolella olevaa vierityspalkkia.
adobe-bridge-floating-panels
Saat kaikki kapean ryhmän paneelit näkyviin vetämällä vaakasuuntaista vierityspalkkia

Paneelien laajentaminen

Voit laajentaa minkä tahansa paneelin koko näytön kokoiseksi ja vaihtaa taas takaisin normaalinäkymään. Voit tehdä tämän, kun kohdistus on paneelissa, mutta myös silloin, kun olet vienyt hiiriosoittimen paneelin päälle.

  1. Vie hiiriosoitin sen paneelin päälle, jonka haluat suurentaa. 

  2. Paina aksenttinäppäintä (`). Näppäimistössä tämä näppäin on usein numeronäppäimen 1 vasemmalla puolella. Tämä niin sanottu gravis-aksentti voi olla myös samassa näppäimessä aaltoviivan kanssa. Palauta paneeli alkuperäiseen kokoonsa painamalla aksenttinäppäintä uudelleen. Voit suurentaa valittuna olevan paneelin myös valitsemalla Ikkuna > Maksimoi kehys. Palauta paneeli alkuperäiseen kokoonsa valitsemalla Ikkuna > Palauta kehyskoko. Valittuna olevan paneelin kokoa voi suurentaa myös painamalla näppäinyhdistelmää vaihto+aksenttinäppäin. Kun viet hiiren osoittimen paneelin päälle, voit käyttää aksenttinäppäintä paneelin koonvaihtonäppäimenä: paina aksenttinäppäintä, ja paneelin koko vaihtuu.

Huomautus:

Kun Adobe Bridge on asennettu tietokoneeseen, jossa ei ole Yhdysvaltain näppäimistöasettelun mukaista näppäimistöä, kohdistimella valitun kehyksen suurennus- ja palautuskomento on voitu määrittää johonkin muuhun näppäimeen kuin aksenttinäppäimeen.  

Suosikkien käyttäminen

  • Voit määrittää Suosikit-asetukset valitsemalla Muokkaa > Oletusarvot (Windows) tai Adobe Bridge > Oletusarvot (Mac OS). Valitse Oletusarvot-valintaikkunan Yleiset-osion Suosikkikohteet-osassa haluamasi asetukset.
  • Voit lisätä kohteita suosikkeihin seuraavilla tavoilla:
    • Vedä tiedosto tai kansio Suosikit-paneeliin Resurssienhallinnasta (Windows), Finderista (Mac OS) tai Adobe Bridgen Sisältö- tai Kansiot-paneelista.
    • Valitse tiedosto, kansio tai kokoelma Adobe Bridgessä ja valitse Tiedosto > Lisää suosikkeihin.

  • Voit myös lisätä kohteen suosikiksi valitsemalla sen Sisältö-paneelissa ja valitsemalla hiiren kakkospainikkeella avautuvasta valikosta Lisää suosikkeihin.
add-to-favorite
Lisää suosikkeihin

Huomautus:

Jos haluat poistaa kohteen Suosikit-paneelista, valitse se ja valitse sitten Tiedosto > Poista suosikeista. Voit vaihtoehtoisesti napsauttaa kohdetta hiiren kakkospainikkeella (Windows) tai Ctrl-näppäin painettuna (Mac OS) ja valita pikavalikosta Poista suosikeista.

Työtilojen valitseminen ja hallinta

Adobe Bridge -työtila on tietty paneelien kokoonpano tai asettelu. Voit valita joko esimääritetyn työtilan tai aiemmin tallentamasi mukautetun työtilan.

Tallentamalla erilaisia Adobe Bridge -työtiloja voit käyttää erilaisia asetteluita (ja vaihtaa niitä nopeasti). Voit esimerkiksi käyttää yhtä työtilaa uusien valokuvien järjestämiseen ja toista työtilaa After Effects -sommitelmaan kuuluvan videoaineiston käsittelemiseen.

Adobe Bridge sisältää seuraavat esimääritetyt työtilat:

Tärkeät

Näyttää Suosikit-, Kansiot-, Suodin-, Kokoelmat-, Sisältö-, Esikatselu-, Metatiedot- ja Avainsanat-paneelit. Tämä on oletustyötila.

Kirjastot

Näyttää Kirjasto-, Esikatselu-, Kansiot-, Sisältö- ja Metatiedot-paneelit. Näyttää myös valittujen tiedostojen esikatselun Esikatselu-paneelissa.

Filminauha

Näyttää miniatyyrit vieritettävänä pystyrivinä (Sisältö-paneelissa) sekä valitun kohteen esikatselukuvan (Esikatselu-paneelissa). Näyttää myös Suosikit-, Kansiot-, Suodin- ja Kokoelmat-paneelit.

Tulostus

Tässä voit luoda PDF-kontaktiarkin.

Metatiedot

Näyttää Sisältö-paneelin Luettelo-näkymän sekä Suosikit-, Metatiedot- ja Suodin-paneelit.

Avainsanat

Näyttää Sisältö-paneelin Tiedot-näkymän sekä Suosikit-, Avainsanat- ja Suodin-paneelit.

Esikatselu

Näyttää suuren Esikatselu-paneelin, kapean pystysuuntaisen Sisältö-paneelin Miniatyyrit-näkymässä sekä Suosikit-, Kansiot-, Suodin- ja Kokoelmat-paneelit.

Valopöytä

Näyttää vain Sisältöpaneelin. Tiedostot näytetään Miniatyyrit-näkymänä.

Kansiot

Näyttää Sisältö-paneelin Miniatyyrit-näkymän sekä Suosikit- ja Kansiot-paneelit.

Työnkulkujen työtila

Täällä voit yhdistää erilaisia tehtäviä ja luoda omia uudelleenkäytettäviä työnkulkuja. Lisätietoja on kohdassa Työnkulkujen työtila.

Huomautus:

Mac OS:ssä Avainsanatyötilan käynnistävä komento+F5-pikavalinta käynnistää oletusasetuksena Mac OS:n VoiceOver-toiminnon. Jos haluat valita esikatselutyötilan pikanäppäinkomennolla, sinun on poistettava ensin VoiceOver-pikanäppäin käytöstä Mac OS:n pikanäppäinten määrityksissä. Lisätietoja on Mac OS:n ohjeessa.

  • Jos haluat valita työtilan, valitse Ikkuna > Työtila ja sitten haluamasi työtila. Voit myös napsauttaa jotakin Adobe Bridgen sovelluspalkin työtilapainiketta.
Huomautus:

Jos haluat nähdä enemmän tai vähemmän painikkeita, siirrä työtilan painikkeiden vasemmalla puolella olevaa pystysuoraa palkkia. Voit muuttaa painikkeiden järjestystä vetämällä ja pudottamalla ne uuteen paikkaan.

  • Jos haluat tallentaa nykyisen asettelun työtilana, valitse Ikkuna > Työtila > Uusi työtila. Anna Uusi työtila -valintaikkunassa työtilalle nimi, määritä sen asetukset ja valitse sitten Tallenna.
  • Jos haluat poistaa tai palauttaa mukautetun työtilan, valitse Ikkuna > Työtila ja valitse sitten jokin seuraavista komennoista:

Poista työtila

Poistaa tallennetun työtilan. Valitse työtila Poista työtila -valintaikkunan Työtila-valikosta, ja valitse sitten Poista.

Palauta normaalit työtilat

Palauttaa Adoben esimääritettyjen työtilojen (kuten Essentials ja Tulostus) oletusasetukset

Työtilan vaihtaminen

Pääset haluamaasi työtilaan napsauttamalla avattavassa valikossa näkyvää työtilan nimeä. 

Voit avata työtilan myös Ikkuna-valikosta tai käyttämällä pikanäppäimiä:

  1. Avaa projekti, jota haluat käsitellä, valitse Ikkuna > Työtila ja valitse haluamasi työtila.
  2. Voit avata yksittäisiä työtiloja napsauttamalla näppäinyhdistelmää Alt + vaihto + 1 (numerovaihtoehdot mahdollisia numeroon 9 asti).

Muokkaa työtilaa

Bridgessä on erillinen valintaikkuna, jossa voi muuttaa työtilojen näyttöjärjestystä.

Voit myös määrittää, mitkä työtilat näkyvät lisävalikossa, tai piilottaa työtilan niin, ettei se näy Työtilat-valikossa lainkaan.  

  • Valitse Bridgessä Ikkunat > Työtila > Muokkaa työtilaa.
edit-workspace

  • Järjestä työtilat Muokkaa työtiloja -valintaikkunassa vetämällä ne haluamaasi järjestykseen ja valitse OK.
edit-workspace

Muokkaa työtilaa -vaihtoehto on käytettävissä myös kaikkien työtilojen hampurilaisvalikossa.

Työtilojen järjestyksen muuttaminen ja työtilojen poistaminen

Voit muuttaa järjestystä, jossa työtilat tulevat näkyviin, ja voit myös piilottaa työtilan niin, että se ei näy Työtilat-valikossa. Lisäksi voit poistaa mukautettuja työtiloja, joita et enää tarvitse. 

  • Valitse Työtilat-valikon alalaidasta Muokkaa työtiloja. Näyttöön avautuu Muokkaa työtiloja -valintaikkuna.
    • Pääset Muokkaa työtiloja -valintaikkunaan myös valitsemalla Ikkuna Työtilat Muokkaa työtiloja.
  • Täällä voit muuttaa työtilojen järjestystä, piilottaa työtiloja ja poistaa mukautettuja työtiloja.
  • Voit peruuttaa tekemäsi muutokset valitsemalla Peruuta

Mukautettujen työtilojen luominen

Voit muokata työtilaa ja tallentaa tekemäsi asettelut mukautetuksi työtilaksi. Tallennetut mukautetut työtilat ovat näkyvissä Työtila-valikossa myöhempää käyttöä varten.

Järjestele ryhmiä ja paneeleja haluamallasi tavalla ja tee jompikumpi seuraavista: 

  1. Avaa avattava Työtilat-valikko ja valitse Tallenna uutena työtilana. tai
  2. Valitse Ikkuna > Työtila > Tallenna uutena työtilana.
  • Jos teet muutoksia alkuperäiseen oletusarvoiseen työtilaan ja tallennat muutokset, voit palauttaa tiedot vain poistamalla työtilan määritystiedoston Asettelut-kansiosta.

Työtilan palauttaminen

Työtilan palautuksessa työtilaan palautetaan sen alkuperäinen tallennettu paneeliasettelu.

Tee jokin seuraavista toimista:

  • Avaa avattava Työtilat-valikko ja valitse Palauta tallennettuun asetteluun. Tai
  • Valitse Ikkuna > Työtila > Palauta tallennettuun asetteluun.
Huomautus:

Kun työtilaa palautetaan, aktiivisessa Sisältö-paneelissa näkyy edelleen sama kansio ja kaikkiin muihin (mahdollisesti käytössä oleviin) Sisältö-paneeleihin palautuu näkyviin työtilan tallennushetkellä avoinna olleet kansiot. Tätä toimintaperiaatetta voi muuttaa Asetukset/Sisältö-kohdassa .

Läpinäkyvyyden tuki

Voit halutessasi ottaa käyttöön läpinäkyvyyden miniatyyreissa ja esikatseluissa sitä tukeville tiedostomuodoille Sisältö-paneelissa. Läpinäkyvyysasetukset ovat oletusarvoisesti käytössä. 

Bridge tukee seuraavien tiedostomuotojen läpinäkyvyyttä:

  • AI
  • EPS
  • PSD
  • PNG
  • SVG
Vaihda läpinäkyvyysasetusta
Ota käyttöön Näytä läpinäkyvyys -toiminto, kun haluat tarkastella tiedostojen läpinäkyviä osia Bridgessä.

Voit näyttää tiedostojen läpinäkyvät osat seuraavilla tavoilla:

  • Valitse Muokkaa > Oletusarvot > Miniatyyrit (Windows) tai Adobe Bridge > Oletusarvot > Miniatyyrit (macOS) ja valitse sitten Näytä läpinäkyvyys.
  • Avaa miniatyyrien laatuasetukset ja esikatselun luontiasetukset napsauttamalla -kuvaketta Sisältö-paneelin oikeassa yläkulmassa. Valitse avattavasta valikosta Näytä läpinäkyvyys.

Kun otat Näytä läpinäkyvyys -toiminnon käyttöön, Sisältö-paneelissa näkyy läpinäkyvien osien kohdalla ruutukuvio. Voit näyttää resurssien läpinäkyvät osat seuraavilla tavoilla:

  • Valitse Muokkaa > Oletusarvot > Miniatyyrit (Windows) tai Adobe Bridge > Oletusarvot > Miniatyyrit (macOS) ja valitse Näytä läpinäkyvyysruudukko.
  • Valitse miniatyyrien laatuasetusten kuvake () Sisältö-paneelin oikeasta yläkulmasta. Valitse avattavasta valikosta Näytä läpinäkyvyysruudukko.

Voit poistaa Näytä läpinäkyvyys -toiminnon käytöstä resurssien miniatyyrien osalta. Kun poistat Näytä läpinäkyvyys -toiminnon käytöstä, Näytä läpinäkyvyysruudukko -toiminto poistuu automaattisesti käytöstä ja ruututausta korvautuu valkoisella taustalla.

Näytä läpinäkyvyys ja läpinäkyvyysruudukko
Ota Näytä läpinäkyvyys- ja Näytä läpinäkyvyysruudukko -toiminnot käyttöön, kun haluat tarkastella tiedoston läpinäkyviä osia. Ne korvautuvat ruututaustalla.

Läpinäkyvyys pois käytöstä
Kun poistat Näytä läpinäkyvyys -toiminnon käytöstä, tiedostojen läpinäkyvät osat eivät näy ja niiden tausta muuttuu valkoiseksi.

Miniatyyrin ominaisuudet

  • Sisältö-paneelin alareunassa on Ruudut-valintaruutu. Ruudut-vaihtoehto on oletusarvoisesti valittuna ja näyttää kaikkien Bridgen sisältöpaneelissa olevien resurssien ruudut. Kun Ruudut-kohdan valinta poistetaan, resurssien ruudut suurenevat ja täyttävät tyhjät välit. Ruudut-kohdan valinnan voi poistaa kaikentyyppisissä näkymissä, kuten Ruudukko-, Miniatyyrit-, Tiedot- ja Luettelo-näkymässä.
    Ruudut koskevat ainoastaan valittua työtilaa. Kun vaihdat työtilaa, määritä Ruudut-asetukset uudelleen.
tiles-on11 tiles-on21
  • Sisältö-paneelin alareunan Näyttöasetukset-kohdan vieressä on Vain miniatyyrit -valintaruutu. Tällä toiminnolla voi piilottaa tähtiluokitukset, tiedostonimet ja muut tiedot. Toiminto pienentää tiedostojen välejä Sisältö-paneelissa ja parantaa näkymää.

Miniatyyrit koskevat ainoastaan valittua työtilaa. Kun vaihdat työtilaa, määritä Vain miniatyyrit -asetukset uudelleen.

no-thumbnails thumbnails-on1
  • Ei luokitusta -kuvake säilyy ja on näkyvissä, vaikka olet poistanut resurssin luokituksen ja poistanut miniatyyrin valinnan.

Tunnukset ja luokitukset yhdellä näppäimellä

Nyt voit helposti siirtyä luokitusten/tunnusten ja tiedostojen selaamisen välillä Adobe Bridgessä. Hallitse tunnuksia ja luokituksia Ctrl-/komentonäppäimellä -toiminto on oletusarvoisesti poissa käytöstä. Kun toiminto ei ole käytössä, voit lisätä resursseihin tunnuksia ja luokituksia hallintapaneelissa numeronäppäimillä painamatta Ctrl-/komentonäppäintä. 

Voit muuttaa Tunnukset ja luokitukset yhdellä näppäimellä -asetusta seuraavilla tavoilla:

  • Sisältö-paneelin alaosassa olevalla Hallitse tunnuksia ja luokituksia Ctrl-/komentonäppäimellä -valintaruudulla
  • valitsemalla Tunnus > Hallitse tunnuksia ja luokituksia Ctrl-/komentonäppäimellä
  • valitsemalla Muokkaa > Asetukset > Tunnukset ja luokitukset > Näppäinvalinnat > Käytä tunnuksia ja luokituksia Ctrl-/komentonäppäimellä.

Kun tämä asetus on valittuna, voit selata tiedostoja numeronäppäimillä 0–9. 

Tunnukset ja luokitukset yhdellä näppäimellä

Värinhallinta

Jos käytät Adobe Creative Cloudia, voit synkronoida väriasetukset sovellusten kesken automaattisesti käyttämällä Adobe Bridgeä. Synkronoinnilla varmistetaan, että värit näyttävät samanlaisilta kaikissa Adobe-sovelluksissa, joissa käytetään värinhallintaa.

Jos väriasetuksia ei synkronoida, Väriasetukset-valintaikkunan yläosaan ilmestyy varoitus kaikissa sovelluksissa. Adobe suosittaa, että väriasetukset synkronoidaan, ennen kuin käsitellään uusia tai jo luotuja julkaisuja.

  1. Tee jokin seuraavista toimista:

    • Valitse Muokkaa > Väriasetukset.
    • Paina näppäinyhdistelmää Ctrl+vaihto+K (Windows) tai komento+vaihto+K (macOS).
  2. Valitse väriasetus luettelosta ja valitse sitten Käytä.

    Huomautus:

    Laajenna luetteloa valitsemalla Näytä laajennettu väriasetustiedostojen luettelo.

Kieliasetusten muuttaminen

Adobe Bridge pystyy näyttämään valikot, asetukset ja työkaluvihjeet erikielisinä. Adobe Bridge käyttää tarvittaessa tiettyä kieltä myös pikanäppäimissä.

  1. Valitse Muokkaa > Oletusarvot (Windows) tai Adobe Bridge > Oletusarvot (Mac OS) ja valitse sitten Lisäasetukset.

  2. Tee toinen tai molemmat seuraavista toimista:
    • Valitse Kieli-valikosta kieli, jolla valikot, asetukset ja työkaluvihjeet näytetään.
    • Valitse Näppäimistö-valikosta näppäimistön kieli, jota haluat käyttää pikanäppäimissä.
  3. Valitse OK ja käynnistä Adobe Bridge uudelleen.

    Uusi kieli otetaan käyttöön, kun seuraavan kerran käynnistät Adobe Bridgen.

Käynnistyskomentosarjojen ottaminen käyttöön

Voit ottaa käynnistyskomentosarjat käyttöön tai poistaa ne käytöstä Adobe Bridgen oletusarvoissa. Luettelossa näkyvät komentosarjat vaihtelevat sen mukaan, mitkä Creative Suite® -sovellukset ovat asennettuina tietokoneessa. Voit parantaa suorituskykyä tai poistaa komentosarjojen välisiä yhteensopimattomuuksia poistamalla käynnistyskomentosarjat käytöstä.

  1. Valitse Muokkaa > Oletusarvot (Windows) tai Adobe Bridge > Oletusarvot (Mac OS) ja valitse sitten Käynnistyskomentosarjat.

  2. Tee jokin seuraavista toimista:
    • Valitse haluamasi komentosarjat tai poista niiden valinta.
    • Ota kaikki komentosarjat käyttöön tai poista kaikki komentosarjat käytöstä valitsemalla Ota kaikki käyttöön tai Poista kaikki käytöstä.
    • Siirry kiintolevyllä olevaan Adobe Bridgen käynnistyskomentosarjakansioon valitsemalla Näytä käynnistyskomentosarjat.

HiDPI- ja Retina-näytön tuki

Otettu käyttöön Bridge CC 2015 6.3 -versiossa

HiDPI-näytöt ja Applen Retina-näytöt mahdollistavat suuremman kuvapistemäärän näkymisen. Adobe Bridgeen sisältyy nyt Windows- ja Mac OS X -käyttöjärjestelmien suuren resoluution näyttöjen tuki, jotta käyttäjät voivat hyötyä näyttötekniikoiden kehityksestä (esimerkiksi MacBook Pro -tietokoneissa, joissa on Retina-näyttö).

Bridge havaitsee eri näyttöjen DPI-asetukset. Kun käytät HiDPI-näyttöä, jonka DPI-asetus on 150 % tai suurempi, Bridgen käyttöliittymä skaalautuu automaattisesti 200 %:iin, jotta näet edelleen kirkkaat käyttöliittymäelementit, helposti luettavan kirjasinkoon ja selkeät kuvakkeet näytön eri DPI-asetuksilla.

Huomautus:

Bridge tukee näytön vähimmäistarkkuutta 2560 x 1600. Kun käytetään HiDPI-näyttöjä, joiden näytön tarkkuus on alle 2560 x 1600, Bridge-käyttöliittymä ei näy kokonaan, ja jotkin kohteet eivät välttämättä mahdu näyttöön.

Käyttöliittymän asetukset

Skaalausasetukset

Kun suuren DPI-asetuksen tuki on käytössä Windowsissa, Bridge-käyttöliittymä skaalaa 200 %:in HiDPI-näytöissä. Bridgessä voit määrittää skaalausasetukset myös manuaalisesti:

  1. Valitse Muokkaa > Oletusarvot > Käyttöliittymä (Win) tai Adobe Bridge > Oletusarvot > Käyttöliittymä (macOS).

  2. Valitse Oletusarvot-valintaikkunassa Käyttöliittymä.

    Ulkoasu

    Oletusarvot-valintaikkunan Käyttöliittymä-ruudussa voit määrittää käyttöliittymän yleisilmeen. Valittavia asetuksia ovat seuraavat:

    Väriteema

    Valitse kohdassa Ulkoasu avautuvassa valintapaneelissa Väriteema. Voit valita väriteemaksi jonkin seuraavista: Tummin, Tumma tai Vaalea. 

    Kuvan tausta

    Voit säätää taustan kontrastin Kuvan tausta -liukusäätimellä Sisältö- ja Esikatselu-paneeleihin haluamallasi tavalla. Taustavärin säätäminen ei vaikuta valittuun käyttöliittymän väriteemaan. Myös valikkorivin väri vastaa yhdenmukaista käyttöliittymän väriteemaa Windows 10- ja macOS-käyttöjärjestelmissä. 

    Skaalaus

    Nyt Bridgessä voi määrittää myös käyttöliittymän skaalausasetuksia ja toteuttaa yhtenäisen, näytön tarkkuuteen perustuvan käyttöliittymäskaalauksen. Nyt käyttöliittymää ja tekstiä pystyy skaalaamaan joustavasti. Muuta työkalujen, tekstin ja muiden käyttöliittymän osien kokoa vetämällä Skaalaus-liukusäädintä Pieni-arvosta Suuri-arvoon.

    Käyttöliittymän skaalausvaihtoehto Bridgen Oletusarvoissa
    Käyttöliittymän asetusten määrittäminen kohdassa Ulkoasu

Huomautus:

Muutos tulee voimaan, kun Adobe Bridge käynnistetään seuraavan kerran.

Oletusarvojen palauttaminen

Adobe Bridge -oletusarvotiedostoon tallennetaan useita ohjelma-asetuksia, kuten näytön, Adobe Photo Downloaderin, suorituskyvyn ja tiedostojen käsittelyn asetuksia.

Oletusarvojen palauttaminen palauttaa käyttöön alkuperäiset oletusasetukset. Tämä voi usein korjata ongelmia, jotka liittyvät sovellusten outoon toimintaan.

  1. Pidä Ctrl-näppäintä (Windows) tai optionäppäintä (Mac OS) painettuna, kun käynnistät Adobe Bridgen.
    restore-preferences
    Asetusten palauttamisen valintaikkuna

  2. Valitse Palauta asetukset -valintaikkunassa jokin seuraavista asetuksista:

    Oletusarvojen palauttaminen

    Palauttaa tehtaalla määritetyt alkuperäiset oletusarvot. Joitakin merkintöjä ja arviointeja saatetaan menettää. Adobe Bridge luo oletusasetustiedoston käynnistyessään.

    Tyhjennä kaikki paikalliset välimuistin tiedostot

    Koko paikallisen välimuistin tyhjentäminen auttaa, jos Adobe Bridge ei näytä miniatyyrejä oikein. Adobe Bridge luo välimuistin uudelleen käynnistyessään.

    Palauta normaalit työtilat

    Palauttaa kaikkien Adoben esimääritettyjen työtilojen oletusasetukset.

  3. Valitse OK, tai valitse Peruuta, jos haluat avata Adobe Bridgen palauttamatta oletusasetuksia.

Adobe-logo

Kirjaudu sisään tiliisi