Voit siirtyä tiedostojen ja kansioiden välillä seuraavilla tavoilla:

  • Valitse kansio Kansiot-paneelista. Voit selata hakemistoa painamalla Kansiot-paneelissa ylä- ja alanuolinäppäimiä. Voit laajentaa kansion painamalla oikeaa nuolinäppäintä. Voit supistaa kansion painamalla vasenta nuolinäppäintä.

  • Valitse vaihtoehto Suosikit-paneelista.

  • Napsauta sovelluspalkin Siirry ylätason kansioon tai suosikkeihin -painiketta tai Näytä äskeinen -painiketta ja valitse vaihtoehto.

    Vihje: Jos haluat paljastaa tiedoston käyttöjärjestelmälle, valitse se ja valitse sitten Tiedosto > Näytä Resurssienhallinnassa (Windows) tai Arkisto > Näytä Finderissa (Mac OS).

  • Voit siirtyä viimeksi käytettyjen kansioiden välillä sovelluspalkin Siirry taaksepäin -painikkeella tai Siirry eteenpäin -painikkeella .

  • Voit avata kansion kaksoisnapsauttamalla sitä Sisältö-paneelissa.

    Vihje: voit avata kansion Sisältö-paneelista uudessa ikkunassa kaksoisnapsauttamalla sitä Ctrl-näppäin (Windows) tai komentonäppäin (Mac OS) painettuna.

  • Voit siirtyä kansioon Adobe Bridgessä vetämällä kansion Resurssienhallinnassa (Windows) tai Finderissa (Mac OS) polkupalkkiin.

  • Avaa kansio vetämällä se Resurssienhallinnasta (Windows) tai Finderista (Mac OS) Esikatselu-paneeliin. Mac OS:ssä voit myös vetää kansion Finderista Adobe Bridge -symboliin, jos haluat avata sen.

  • Voit navigoida polkupalkin avulla.
    • Voit siirtyä kohteeseen napsauttamalla sitä polkupalkissa.

    • Voit ottaa käyttöön kansiossa liikkumisen napsauttamalla polkupalkin kohdetta hiiren kakkospainikkeella (Windows) tai Ctrl-näppäin painettuna (Mac OS). Kansiossa liikkumisen avulla näet valitun kohteen alihakemistot ja voit siirtyä niihin. Voit myös napsauttaa oikealle osoittavaa nuolta polkupalkissa, jos haluat siirtyä edellisen kohteen alihakemistoihin.

    • Voit siirtyä kohteeseen vetämällä sen Sisältö-paneelista polkupalkkiin.

    • Voit muokata polkua napsauttamalla polkupalkin viimeistä kohdetta. Voit palata kuvaketilaan Esc-näppäimellä.

Huomautus:

(Mac) Kun yrität siirtyä Bridgessä palveluissa oleviin asemiin, kuten Dropboxiin tai iCloudiin, varmista, että käyttäjän Kirjasto-kansio on käytettävissä. Käyttäjän Kirjasto-kansio on oletusarvoisesti piilotettu Mac OS X 10.7 -versiossa ja sen jälkeisissä versioissa. Ohjeita Kirjasto-kansion sisällön käyttämiseen on artikkelissa Käyttäjän kirjastotiedostot eivät näy Mac OS 10.7 -käyttöjärjestelmässä tai sitä myöhemmissä versioissa.

Huomautus:

Voit näyttää tai piilottaa polkupalkin valitsemalla Ikkuna > Polkupalkki.

Alikansioiden sisällön näyttäminen

Voit määrittää Adobe Bridgen näyttämään kansiot ja alikansiot yhtenä jatkuvana yksitasoisena näkymänä. Yksitasoisessa näkymässä näytetään kansion koko sisältö, myös alikansiot, joten sinun ei tarvitse erikseen siirtyä alikansioihin.

  1. Voit näyttää kansioiden sisällön yksitasoisena näkymänä valitsemalla Näytä > Näytä alikansioiden kohteet.

Tiedostojen avaaminen Adobe Bridgessä

Voit avata tiedostoja Adobe Bridgestä, vaikka niitä ei olisi luotu Adobe-sovelluksilla. Kun avaat tiedoston Adobe Bridgellä, tiedosto avautuu lähdesovellukseen tai valitsemaasi sovellukseen. Adobe Bridgellä voidaan myös sijoittaa tiedostoja Adobe-sovelluksen avoimeen dokumenttiin.

  1. Valitse tiedosto ja tee jokin seuraavista toimista:
    • Valitse Tiedosto > Avaa.

    • Paina Enter-näppäintä (Windows) tai Return-näppäintä (Mac OS).

    • Paina Ctrl- ja alanuolinäppäintä (Windows) tai komento- ja alanuolinäppäintä (Mac OS).

    • Kaksoisnapsauta tiedostoa Sisältö-paneelissa.

    • Valitse Tiedosto > Avaa ohjelmalla ja sitten sen sovelluksen nimi, jolla tiedosto avataan.

    • Vedä tiedosto sovelluskuvakkeen päälle.

    • Muokkaa tiedoston Camera Raw -asetuksia valitsemalla Tiedosto > Avaa Camera Raw -valintaikkunassa.

    • Avaa digitaalikamerassa olevat valokuvat Adobe Bridgessä Adobe Photo Downloaderilla. Katso Valokuvien saaminen digitaalikamerasta tai kortinlukijasta Adobe Bridgeen.
    • Valitsemalla Tiedosto > Tuo laitteesta voit tuoda mediatiedostoja seuraavista laitteista Adobe Bridgen kautta Mac OS 10.11.x -käyttöjärjestelmässä:
      • Android-mobiililaitteet ja digitaalikamerat, jotka on liitetty PTP (Picture Transfer Protocol)- tai MTP (Media Transfer Protocol) -tilassa
      • iOS-mobiililaitteet

    Lisätietoja on kohdassa Tuonti laitteesta Mac OS 10.11.x:ssä.

Tiedostotyyppien kytkentöjen muuttaminen

Tietyntyyppisen tiedoston avaamiseen käytettävän sovelluksen valitseminen vaikuttaa vain niihin tiedostoihin, jotka avataan Adobe Bridgellä, ja ohittaa käyttöjärjestelmän asetukset.

  1. Valitse Muokkaa > Asetukset (Windows) tai Adobe Bridge  > Asetukset (Mac OS) ja valitse sitten Tiedostotyyppikytkennät.

  2. Napsauta sovelluksen nimeä (tai Ei mitään -vaihtoehtoa), valitse Selaa ja etsi käytettävä sovellus.
  3. Jos haluat palauttaa tiedostotyyppien kytkennät oletusasetusten mukaisiksi, valitse Palauta oletuskytkennät.
  4. Jos haluat piilottaa tiedostotyypit, joihin ei ole kytketty sovellusta, valitse Piilota määrittämättömät tiedostokytkennät.

Tiedostojen sijoittaminen toiseen sovellukseen

  • Valitse tiedosto Adobe Bridgessä ja valitse sitten Tiedosto > Sijoita ja sovelluksen nimi. Voit esimerkiksi sijoittaa JPEG-kuvan tällä komennolla Adobe Illustratoriin.
  • Vedä tiedosto Adobe Bridgestä haluamaasi sovellukseen. Eräät tiedostot ovat sellaisia, että dokumentti täytyy avata, ennen kuin tiedosto voidaan sijoittaa siihen.

Tiedostojen ja kansioiden etsiminen Adobe Bridgellä

Huomautus:

(Mac) Kun yrität siirtyä Bridgessä palveluissa oleviin asemiin, kuten Dropboxiin tai iCloudiin, varmista, että käyttäjän Kirjasto-kansio on käytettävissä. Käyttäjän Kirjasto-kansio on oletusarvoisesti piilotettu Mac OS X 10.7 -versiossa ja sen jälkeisissä versioissa. Ohjeita Kirjasto-kansion sisällön käyttämiseen on artikkelissa Käyttäjän kirjastotiedostot eivät näy Mac OS 10.7 -käyttöjärjestelmässä tai sitä myöhemmissä versioissa.

Voit etsiä Adobe Bridgessä tiedostoja ja kansioita määrittämällä useita etsintäehtojen yhdistelmiä. Voit tallentaa hakuehdon älykkäänä kokoelmana eli kokoelmana, jota päivitetään hakuehtoasi vastaavilla tiedostoilla.

  1. Valitse Muokkaa > Etsi.
  2. Valitse kansio, josta haluat etsiä tiedostoja.
  3. Määritä etsintäehdot valitsemalla asetuksia ja rajoituksia Ehdot-valikoista. Kirjoita etsittävä teksti oikealla olevaan ruutuun.
  4. Jos haluat lisätä etsintäehtoja, napsauta plusmerkkiä (+). Jos haluat poistaa etsintäehtoja, napsauta miinusmerkkiä (-).
  5. Valitse Sovita-valikosta, täytyykö kaikkien ehtojen toteutua vai riittääkö yksi.
  6. (Valinnainen) Voit laajentaa etsintää lähdekansiossa oleviin alikansioihin valitsemalla Ota kaikki alikansiot huomioon.
  7. (Valinnainen) Valitse Sisällytä indeksoimattomat tiedostot, jos haluat että Adobe Bridge etsii sekä välimuistissa olevia tiedostoja että tiedostoja, jotka eivät ole välimuistissa. Sellaisten tiedostojen etsiminen, jotka eivät ole välimuistissa (eli sellaisten tiedostojen etsiminen, joita et ole aikaisemmin avannut Adobe Bridgessä) on hitaampaa kuin välimuistissa olevien tiedostojen etsiminen.

  8. Valitse Etsi.
  9. (Valinnainen) Jos haluat tallentaa hakuasetuksen, napsauta Kokoelmat-paneelin Älykäs kokoelma -painiketta  silloin, kun Adobe Bridge näyttää hakutulokset. Älykäs kokoelma -valintaikkunaan liitetään automaattisesti hakuasetukset. Muuta ehtoja tarvittaessa, ja valitse sitten Tallenna. Anna älykkäälle kokoelmalle nimi Kokoelmat-paneelissa, ja paina sitten Enter (Windows) tai Return (Mac OS). Katso Älykkään kokoelman luominen.

Adobe Bridge -sovelluspalkin pikahakukentän avulla voit etsiä tiedostoja ja kansioita Adobe Bridgestä. Pikaetsinnässä voi käyttää joko Adobe Bridgen hakuohjelmaa tai Windows Desktop Search -etsintää (Windows) tai Spotlight-etsintää (Mac OS). Adobe Bridgen hakukone etsii tiedostoja tiedostonimien ja avainsanojen avulla. Käyttöjärjestelmän hakukoneet hakevat tiedostoja tiedostonimen, kansion nimen ja kuvien avainsanojen perusteella. Adobe Bridgen hakutoiminto etsii tiedostoja valittuna olevasta kansiosta ja sen kaikista alikansioista, myös Oma tietokone (Windows) tai Tietokone (Mac OS) -kansiosta. Käyttöjärjestelmien hakutoiminnot etsivät tiedostoja valittuna olevasta kansiosta tai Oma tietokone (Windows) ja Tietokone (Mac OS) -kansiosta.

  1. Napsauta pikahakukentän suurennuslasia  ja valitse hakuohjelmaksi Adobe Bridge, Windows Desktop Search (Windows) tai Spotlight (Mac OS).
  2. Syötä etsintäehdot.
  3. Paina Enter-näppäintä (Windows) tai Return-näppäintä (Mac OS).

Tunnusten ja luokitusten lisääminen tiedostoihin

Voit merkitä monta tiedostoa nopeasti lisäämällä niihin väritunnuksen tai 0 - 5 tähden luokituksen. Sitten voit lajitella tiedostot väritunnuksen tai luokituksen perusteella.

Oletetaan esimerkiksi, että tarkastelet useita tuotuja kuvia Adobe Bridgessä. Voit merkitä kuvat, jotka haluat säilyttää, katsellessasi uusia kuvia. Tämän ensimmäisen valintavaiheen jälkeen voit näyttää ja ottaa käsiteltäväksi tietynvärisellä tunnuksella merkityt tiedostot käyttämällä Lajittele-komentoa.

Voit merkitä ja luokitella kansioita ja tiedostoja.

Voit liittää nimiöihin nimiä nimiöiden oletusarvoissa. Nimi liitetään tiedoston metatietoihin, kun käytät nimiötä. Kun muutat asetuksissa tiedostojen nimiä tai nimiöitä, kaikki niiden tiedostojen nimiö, joilla on juuri muuttamasi nimiö, näkyvät Sisältö-paneelissa valkoisena.

Huomautus:

Kun tarkastelet kansioita, Adobe Bridge näyttää sekä merkityt että merkitsemättömät tiedostot, kunnes valitset jonkin muun vaihtoehdon.

  1. Voit antaa tiedostoille tunnuksia jollain seuraavista tavoista:

    • Valitse ainakin yksi tiedosto ja kaksoisnapsauta sitä (Win) tai paina Ctrl-näppäintä ja napsauta sitä (mac). Valitse pikavalikosta Tunnus ja valitse haluamasi vaihtoehto. Voit poistaa tunnukset tiedostoista valitsemalla Ei tunnusta.
    • Valitse ainakin yksi tiedosto ja valitse valikkoriviltä Tunnus. Valitse haluamasi vaihtoehto avautuvasta pikavalikosta. Voit poistaa tunnukset tiedostoista valitsemalla Ei tunnusta.
    Tunnusten vaihtoehdot Bridgessä
    Tunnusten vaihtoehdot Bridgessä
  2. Jos haluat pisteyttää tiedostoja, valitse yksi tai useampi tiedosto ja tee jokin seuraavista toimista:

    • Näytä luokituskuvakkeet valitsemalla Sisältö-paneelissa miniatyyri. Muuta tarvittaessa miniatyyrinäkymän mittakaavaa isommaksi, kunnes kuvakkeet tulevat näkyviin. Anna tiedostolle luokitus napsauttamalla sitä vastaavaa tähtikuvaketta. Poista tiedoston luokitus napsauttamalla luokituksen poistokuvaketta (). Voit myös poistaa valitun miniatyyrin luokituksen napsauttamalla valittua tähtikuvaketta. (Varmista Luettelo-näkymässä, että Luokitus-sarake on näkyvissä.)

    • Valitse valikkoriviltä Tunnus Voit lisätä tai poistaa yhden tähden valitsemalla Tunnus > Korota luokitusta tai Tunnus > Alenna luokitustaVoit poistaa kaikki tähdet valitsemalla Tunnus > Ei luokitusta. Voit lisätä Hylkää-luokituksen valitsemalla Tunnus > Hylkää tai painamalla näppäimiä Alt+Delete (Win) tai optio+Delete (mac). Voit piilottaa hylätyt tiedostot Adobe Bridgessä valitsemalla Näytä > Näytä hylätyt tiedostot.

    Tiedostojen luokituksen lisääminen Sisältö-paneelissa miniatyyrien alla olevilla luokituskuvakkeilla
    Tiedostojen luokituksen lisääminen Sisältö-paneelissa miniatyyrien alla olevilla luokituskuvakkeilla
    Tiedostojen luokituksen lisääminen Bridgen valikkorivin Tunnus-valinnalla
    Tiedostojen luokituksen lisääminen Bridgen valikkorivin Tunnus-valinnalla

Tiedostojen lajitteleminen

Normaalisti Adobe Bridge lajittelee Sisältö-paneelissa näkyvät tiedostot nimen mukaan. Voit lajitella tiedostoja eri tavalla Lajittele-komennolla tai Lajitteluperuste-palkin painikkeen avulla.

  • Valitse haluamasi asetus valitsemalla Näytä > Lajittele-valikko, tai napsauta sovelluspalkin Lajittele-painiketta lajitellaksesi tiedostot lueteltujen ehtojen mukaisesti. Valitse Manuaalisesti, jos haluat lajitella viimeisen järjestyksen, jossa vedit tiedostoja, mukaan. Jos Sisältö-paneelissa on näkyvissä hakutulokset, kokoelma tai yksitasoinen näkymä, Suodin-paneelissa on Kansion mukaan -vaihtoehto, jonka avulla voit suodattaa tiedostot sen mukaan, missä kansiossa ne sijaitsevat.
  • Napsauttamalla Luettelo-näkymässä sarakkeen otsikkoa tiedostot voi lajitella kyseisen perusteen mukaan.

Tiedostojen suodattaminen

Voit valita Suodin-paneelista ehdot, joita vastaavat tiedostot näytetään Sisältö-paneelissa. Suodin-paneeli näyttää tiedot, jotka ilmaisevat, kuinka monella nykyisen joukon tiedostolla on tietty arvo. Näiden tiedostojen ei tarvitse olla näkyvissä. Voit Suodin-paneelia vilkaisemalla nähdä esimerkiksi sen, kuinka monella tiedostolla on tietty luokitus tai avainsana.

Suodin-paneelissa näkyvät ehdot muodostetaan dynaamisesti Sisältö-paneelissa näkyvien tiedostojen ja niihin liittyvien metatietojen tai sijaintipaikan perusteella. Jos Sisältö-paneelissa on esimerkiksi äänitiedostoja, Suodin-paneelissa näkyy ehtoina esittäjä, albumi, tyylilaji, sävellaji, tempo ja silmukka. Jos Sisältö-paneelissa on kuvia, Suodin-paneelissa on lueteltu ehtoina mitat, suunta ja kameran tiedot, kuten valotusaika ja aukkoarvo. Jos Sisältö-paneeli näyttää hakutulokset tai kokoelman, jossa on tiedostoja useista kansioista tai jos Sisältö-paneelin näkymä on supistettu, Suodin-paneeli sisältää Ylätason kansio -kohdan, jonka avulla voit suodattaa tiedostot sen kansion mukaan, jossa ne ovat.

Adobe Bridgen Suodin-paneeli
Suodin-paneeli

Huomautus:

Voit määrittää Näyttö-valikon vaihtoehtojen avulla, että Adobe Bridge näyttää tai piilottaa Sisältö-paneelissa kansiot, hylätyt tiedostot ja piilotetut kansiot (esimerkiksi välimuistitiedostot).

  • Voit suodattaa tiedostoja valitsemalla Suodin-paneelista yhden tai useamman ehdon:
    • Valitse ehdot samasta luokasta (esimerkiksi tiedostotyypeistä), jotta näet minkä tahansa ehdon täyttävät tiedostot. Näytä esimerkiksi GIF- ja JPEG-tiedostot valitsemalla Tiedostotyyppi-kohdasta GIF ja JPEG.

    • Valitse ehdot eri luokista (esimerkiksi tiedostotyypeistä ja luokituksista), jotta näet kaikki ehdot täyttävät tiedostot. Voit esimerkiksi tuoda näkyviin GIF- ja JPEG-tiedostot, joille on annettu kaksi tähteä, valitsemalla Tiedostotyyppi-kohdasta GIF ja JPEG sekä Luokitus-kohdasta kaksi tähteä.

      Vihje: Voit valita kyseisen tai korkeamman luokituksen napsauttamalla luokitusehtoa vaihtonäppäin painettuna. Voit esimerkiksi tuoda näkyviin kaikki tiedostot, joille on annettu vähintään kaksi tähteä, napsauttamalla kahta tähteä samalla, kun painat vaihtonäppäintä.

    • Valitse luokat Suodin-paneelin valikosta.

      Vihje: voit avata tai sulkea kaikki suodinluokat valitsemalla Laajenna kaikki tai Pienennä kaikki.

    • Painamalla Alt- (Windows) tai optionäppäintä (Mac OS) napsauttaessasi voit muuttaa valitut ehdot käänteisiksi. Jos esimerkiksi olet valinnut Tiedostotyyppi-kohdasta GIF ja Alt-napsautat tätä vaihtoehtoa, sen valinta kumoutuu ja kaikki muut tiedostotyypit muuttuvat valituiksi.

      Huomautus: Jos suodatat suljetun pinon, Adobe Bridge näyttää pinon vain siinä tapauksessa, että sen ylin tiedosto (miniatyyri) täyttää suodatusehdot. Jos suodatat laajennetun pinon, Adobe Bridge näyttää sen pinossa olevat tiedostot, jotka täyttävät ylimmäisen tiedoston suodatusehdot.

  • Voit poistaa suotimet napsauttamalla Suodin-paneelin alaosassa olevaa Pyyhi suodin -painiketta . Vaihtoehtoisesti voit napsauttaa pikavalikkoa ja valita Tyhjennä kaikki.
  • Jos haluat estää suodatusehtojen pyyhkimisen siirtyessäsi Adobe Bridgessä toiseen paikkaan, napsauta Suodin-paneelin alaosassa olevaa Säilytä suodin selattaessa -painiketta .

Tiedostojen ja kansioiden kopioiminen, siirtäminen ja poistaminen

  • Voit kopioida tiedostoja tai kansioita jollain seuraavista tavoista:
    • Valitse tiedostot tai kansiot ja valitse sitten Muokkaa > Kopioi.

    • Napsauta hiiren kakkospainikkeella (Windows) tai Ctrl-näppäin painettuna (Mac OS) tiedostoja tai kansioita, valitse Kopioi kohteeseen ja valitse kohde luettelosta (jos haluat määrittää muun sijainnin, valitse Valitse kansio).

    • Ctrl-vedä (Windows) tai optio-vedä (Mac OS) tiedostot tai kansiot toiseen kansioon.

  • Voit siirtää tiedostoja toiseen kansioon jollakin seuraavista tavoista:
    • Napsauta hiiren kakkospainikkeella (Windows) tai Ctrl-näppäin painettuna (Mac OS) tiedostoja, valitse Siirrä kohteeseen ja valitse kohde luettelosta (jos haluat määrittää muun sijainnin, valitse Valitse kansio).

    • Vedä tiedostot toiseen kansioon Adobe Bridge -ikkunassa tai Resurssienhallinnassa (Windows) tai Finderissa (Mac OS).

      Huomautus: Jos vedettävä tiedosto ei ole samassa levyasemassa kuin Adobe Bridge, se kopioidaan siirtämisen sijaan. Jos haluat siirtää tiedoston toiseen levyasemaan, vedä sitä vaihtonäppäin (Windows) tai komentonäppäin (Mac OS) painettuna.

  • Voit poistaa tiedostoja tai kansioita jollain seuraavista tavoista:
    • Valitse tiedostot tai kansiot ja napsauta Poista kohde -painiketta .

    • Valitse tiedostot tai kansiot ja paina näppäimiä Ctrl+Delete (Windows) tai komento+Delete (Mac OS).

    • Valitse tiedostot tai kansiot ja paina Delete-näppäintä ja valitse sitten valintaikkunassa Poista.

Leikkaa, kopioi ja siirrä tiedostoja Bridgen ja Finderin tai Resurssienhallinnan välillä

Bridgessä voit tehdä seuraavat toiminnot:

  • kopioida tiedostoja ja kansioita Resurssienhallinnasta (Windows) tai Finderista (Mac OS) ja liittää niitä Bridgeen
  • leikata tai siirtää tiedostoja ja kansioita Resurssienhallinnasta (Windows) tai Finderista (Mac OS) ja liittää niitä Bridgeen
  • kopioida tiedostoja ja kansioita Bridgestä ja liittää niitä Resurssienhallinnassa (Windows) tai Finderissa (Mac OS)
  • leikata tai siirtää tiedostoja ja kansioita Bridgestä ja liittää niitä Resurssienhallinnassa (Windows) tai Finderissa (Mac OS).

Seuraavassa taulukossa selitetään, miten voit leikata, kopioida tai siirtää tiedostoja Bridgen ja Resurssienhallinnan tai Finderin välillä.

Toiminnot Windows Mac OS
Kopioi Resurssienhallinnasta tai Finderista Bridgeen

Napsauta Resurssienhallinnassa Bridgeen kopioitavia tiedostoja tai kansioita hiiren kakkospainikkeella ja valitse Kopioi. Toinen vaihtoehto on näppäinyhdistelmä Ctrl+C.

Valitse Bridgessä Muokkaa > Liitä tai käytä näppäinyhdistelmää Ctrl+V.

Napsauta Finderissa Bridgeen kopioitavia tiedostoja tai kansioita hiiren kakkospainikkeella ja valitse Kopioi tai käytä näppäinyhdistelmää komento+C.

Valitse Bridgessä Muokkaa > Liitä tai käytä näppäinyhdistelmää komento+V.

Kopioi Bridgestä Resurssienhallintaan tai Finderiin

Valitse kopioitavat tiedostot tai kansiot Bridgessä ja valitse Muokkaa > Kopioi tai käytä näppäinyhdistelmää Ctrl+C. 

Napsauta jotakin kohtaa Resurssienhallinnassa hiiren kakkospainikkeella ja valitse Liitä tai käytä näppäinyhdistelmää Ctrl+V.

Valitse kopioitavat tiedostot tai kansiot Bridgessä ja valitse Muokkaa > Kopioi tai käytä näppäinyhdistelmää komento+C.
Napsauta Finderissa hiiren kakkospainikkeella ja valitse Liitä tai käytä näppäinyhdistelmää komento+V.
Leikkaa tai siirrä Resurssienhallinnasta tai Finderista Bridgeen

Napsauta Resurssienhallinnassa Bridgeen siirrettäviä tiedostoja tai kansioita hiiren kakkospainikkeella ja valitse Leikkaa tai käytä näppäinyhdistelmää Ctrl+X.

Valitse Bridgessä Muokkaa > Liitä tai käytä näppäinyhdistelmää Ctrl+V.

Napsauta Finderissa Bridgeen siirrettäviä tiedostoja tai kansioita hiiren kakkospainikkeella ja valitse Kopioi.

Ota siirtotoiminto käyttöön Bridgessä napsauttamalla Sisältö-paneelia hiiren kakkospainikkeella samalla, kun pidät optionäppäintä painettuna. Valitse Siirrä. Voit myös käyttää näppäinyhdistelmää optio+komento+V.

Leikkaa tai siirrä Bridgestä Resurssienhallintaan/Finderiin

Valitse siirrettävät tiedostot tai kansiot Bridgessä ja valitse Muokkaa > Leikkaa tai käytä näppäinyhdistelmää Ctrl+X.

Napsauta jotakin kohtaa Resurssienhallinnassa hiiren kakkospainikkeella ja valitse Liitä tai käytä näppäinyhdistelmää Ctrl+V.

Napsauta siirrettäviä kansioita Bridgessä hiiren kakkospainikkeella, valitse Siirrä kohteeseen ja valitse haluamasi kansio. 

Voit myös kopioida tiedostot ensin. Pidä sen jälkeen optionäppäintä painettuna Finderissa ja valitse pikavalikosta Siirrä tai käytä näppäinyhdistelmää optio+komento+V.

Kuvien kääntäminen

Voit kääntää Adobe Bridgessä JPEG-, PSD-, TIFF- ja camera raw -kuvien näkymiä. Kuvan kääntäminen ei vaikuta kuvatietoihin; kuvan kääntäminen Adobe Bridgessä voi kuitenkin aiheuttaa sen, että kuvanäkymä voi kääntyä myös lähdesovelluksessa.

  1. Valitse sisältöalueella vähintään yksi kuva.
  2. Tee jokin seuraavista toimista:
    • Valitse Muokkaa > Käännä 90° myötäpäivään, Käännä 90° vastapäivään tai Käännä 180°.

    • Napsauta sovelluspalkin Käännä 90 astetta myötäpäivään- tai Käännä 90 astetta vastapäivään -painiketta.

Camera Raw -tiedostojen käsitteleminen

Camera Raw -tiedostot sisältävät kameran kuvakennosta saatuja käsittelemättömiä kuvatietoja. Adobe Photoshop Camera Raw -ohjelma käsittelee Camera Raw -tiedostoja. Se voidaan käynnistää Adobe Bridgestä, jos Adobe Photoshop tai Adobe After Effects on asennettu. Voit käsitellä myös JPEG (.JPG)- ja TIFF-tiedostoja avaamalla niitä Adobe Bridgen Camera Raw -ohjelmalla.

Käytä Adobe Bridgeä, kun haluat kopioida ja liittää asetuksia tiedostojen välillä, eräkäsitellä tiedostoja tai määrittää tiedostojen asetuksia avaamatta Camera Raw -valintaikkunaa.

  • Jos haluat avata JPEG- tai TIFF-tiedostoja Adobe Bridgen Camera Raw -ohjelmassa, määritä asetukset Camera Raw -oletusasetuksissa. Valitse Muokkaa > Camera Raw -oletusarvot (Windows) tai Adobe Bridge > Camera Raw -oletusarvot (Mac OS). Valitse JPEG- ja TIFF-käsittelyn alta JPEG > Avaa automaattisesti kaikki tuetut JPEG-tiedostot ja/tai valitse TIFF > Avaa automaattisesti kaikki tuetut TIFF-tiedostot. Tämän jälkeen voit avata JPEG- tai TIFF-tiedoston Camera Raw'ssa kaksoisnapsauttamalla sitä. Jos haluat avata JPEG- ja TIFF-tiedostoja Photoshopissa, valitse Asetukset-kohdasta Avaa automaattisesti [JPEG- tai TIFF-tiedostot].
  • Jos haluat avata raw-tiedostoja Adobe Bridgen Camera Raw'ssa, määritä kyseinen asetus Adobe Bridgen oletusasetuksissa. Valitse Muokkaa > Oletusarvot (Windows) tai Adobe Bridge > Oletusarvot (Mac OS). Valitse Yleiset-välilehden Toiminta-alueella Kaksoisnapsautus muokkaa Bridgen Camera Raw -asetuksia. Jos tätä oletusarvoa ei ole valittu, Raw-tiedostot avataan Photoshopissa, jos niitä kaksoisnapsautetaan.
  • Katso myös Valokuvien hakeminen digitaalikamerasta tai kortinlukijasta.

Lisensoitu Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License -lisenssin mukaan.  Creative Commons -lisenssien ehdot eivät koske Twitter™- ja Facebook-viestejä.

Lakisääteiset ilmoitukset   |   Online-tietosuojakäytäntö