Metatietojen käsitteleminen Adobe Bridge CC:llä

Tietoja metatiedoista

Metatiedot ovat standardoitu tietojoukko, joka sisältää tiedostoa koskevia tietoja, esimerkiksi tekijän nimen, tarkkuuden, väriavaruuden, tekijänoikeustiedot ja tiedostolle määritetyt hakusanatiedot. Esimerkiksi useimmat digitaaliset kamerat liittävät kuvatiedostoon joitakin perustietoja, kuten korkeuden, leveyden, tiedostomuodon ja kuvan ottamishetken. Metatietojen avulla voit parantaa työnkulkua ja järjestellä tiedostoja.

Tietoja XMP-standardista

Metatiedot tallennetaan Extensible Metadata Platform (XMP) -standardin avulla. Adobe Bridge, Adobe Illustrator, Adobe InDesign ja Adobe Photoshop perustuvat tähän standardiin. Photoshop Camera Raw'lla kuviin tehdyt muutokset tallentuvat XMP-metatietoina. XMP perustuu XML-kieleen ja useimmissa tapauksissa metatiedot on tallennettu tiedostoon. Jos metatietoja ei voi tallentaa itse tiedostoon, metatiedot tallennetaan erilliseen tiedostoon, jota kutsutaan oheistiedostoksi. XMP:n avulla metatietoja voidaan siirtää Adoben sovellusten ja julkaisutyönkulkujen välillä. Voit esimerkiksi tallentaa yhden tiedoston metatiedot mallina ja tuoda ne muihin tiedostoihin.

Muissa, kuten EXIF-, IPTC- (IIM), GPS- ja TIFF-muodoissa tallennetut metatiedot synkronoidaan ja kuvataan XMP:llä, joten niitä voidaan tarkastella ja hallita helposti. Myös muut sovellukset ja toiminnot käyttävät XMP:tä kommunikointiin ja tallentamaan versiokommenttien kaltaisia tietoja, joita voidaan hakea Adobe Bridgen avulla.

Useimmissa tapauksissa metatiedot säilyvät, vaikka tiedostomuoto muuttuu (esimerkiksi PSD:stä JPG:ksi). Metatiedot säilytetään myös sijoitettaessa tiedostot Adobe-julkaisuun tai -projektiin.

Huomautus:

Jos olet C++- tai Java-kehittäjä, käytä XMP Toolkit SDK:ta metatietojen käsittelyn ja vaihdon muokkaamiseen. Jos olet Adobe Flash®- tai Flex-kehittäjä, käytä XMP File Info SDK:ta Tiedoston tiedot -valintaikkunan muokkaamiseen. Lisätietoja on Adoben sivustossa.

Metatietojen käsitteleminen Adobe Bridgellä

Useiden Adobe Bridgen tehokkaiden toimintojen ansiosta tiedostoja ja versioita voidaan järjestää, hakea ja jäljittää tiedostojen XMP-metatietojen mukaan. Adobe Bridgessä on kaksi tapaa käyttää metatietoja: Metatiedot-paneelin avulla ja Tiedoston tiedot -valintaikkunan kautta.

Joissakin tapauksissa samaa metatieto-ominaisuutta varten on useita näkymiä. Jonkin ominaisuuden nimi voi jossakin näkymässä olla esimerkiksi Tekijä, kun taas toisessa näkymässä nimi on Laatija, mutta kumpikin viittaa samaan ominaisuuteen. Vaikka mukauttaisit näitä näkymiä tiettyjä työnkulkuja varten, näkymät säilyvät standardimuotoisina XMP:ssä.

Metatiedot-paneeli

Tiedoston metatiedoissa on tietoja sen sisällöstä, tekijänoikeuden tilasta, alkuperästä ja historiasta. Metatiedot-paneelin avulla voit katsoa ja muokata valittujen tiedostojen metatietoja, käyttää metatietoja tiedostojen hakemiseen ja käyttää malleja metatietojen lisäämiseen ja korvaamiseen.

Valitusta tiedostosta riippuen näkyvissä voi olla joitakin seuraavista metatietotyypeistä:

Tiedoston ominaisuudet

Ilmoittaa tiedoston ominaisuudet, kuten koon sekä luomis- ja muokkauspäivämäärän.

IPTC (IIM, vanha)

Näyttää muokattavia metatietoja, kuten kuvauksen ja tekijänoikeustiedot. Tämä metatietosarja on oletusasetuksena piilotettu, koska IPTC-ydin syrjäyttää sen. Voit kuitenkin näyttää IPTC-metatiedot (IIM, vanha) valitsemalla ne Oletusarvot-valintaikkunan Metatiedot-asetuksista.

IPTC-ydin

Näyttää tiedoston muokattavia metatietoja. IPTC (International Press Telecommunications Council) on kehittänyt IPTC-ydinmäärityksen ammattivalokuvausta, erityisesti uutis- ja valokuvapankkikuvausta, varten.

IPTC Extension

Sisältää lisää tunnistetietoja valokuvan sisällöstä, mukaan lukien oikeustiedot.

Kirjasimet

Näyttää luettelon kirjasimista, joita käytetään Adobe InDesign -tiedostoissa.

Linkitetyt tiedostot

Näyttää luettelossa tiedostot, jotka on linkitetty Adobe InDesign -julkaisuun.

Laatat

Luettelo Adobe Illustrator -tiedostojen tulostukseen määritetyistä CMYK-laatoista.

Tiedostoväriviuhkat

Luettelee Adobe InDesign- ja Adobe Illustrator -tiedostoissa käytetyt väriruudut.

Kameran tiedot (Exif)

Näyttää digitaalikameroille asetettuja tietoja, kuten kuvaa otettaessa käytetyt kameran asetukset.

GPS

Näyttää eräissä kameroissa käytössä olevat GPS-järjestelmän (Global Positioning System) paikannustiedot. Valokuvissa, joissa ei ole GPS-tietoja, ei ole myöskään GPS-metatietoja.

Camera Raw

Näyttää Camera Raw -plug-inin käyttämät asetukset.

Ääni

Näyttää äänitiedostojen metatiedot, kuten esittäjän, albumin, raidan numeron ja tyylilajin.

Video

Näyttää videotiedostojen metatiedot, kuten pikselimittasuhteen, kohtauksen ja kuvan.

Muokkaushistoria

Ylläpitää lokia Photoshopilla kuviin tehdyistä muutoksista.

Huomautus: Photoshopin historialokin on oltava käytössä, jotta loki tallentuisi tiedoston metatietoihin.

DICOM

Näyttää tietoja DICOM (Digital Imaging and Communications in Medicine) -muodossa tallennetuista kuvista.

Mobiili-SWF

Näyttää SWF-tiedostojen tietoja, kuten otsikon, tekijän, kuvauksen ja tekijänoikeustiedot.

  1. Voit määrittää Metatiedot-paneelissa näytettävien metatietojen tyypit jollakin seuraavista tavoista:
    • Valitse Metatiedot-paneelivalikosta Oletusarvot.
    • Valitse Muokkaa > Oletusarvot (Windows) tai Adobe Bridge CC > Oletusarvot (macOS) ja valitse sitten vasemmalla olevasta valikosta Metatiedot.
  2. Valitse metatietokentät, jotka haluat näyttää Metatiedot-paneelissa.

  3. Valitse Piilota tyhjät kentät -asetus, jos haluat piilottaa kentät, joissa ei ole tietoja.

  4. Valitse OK.

Metatietokilpi

Metatietokilvessä käytetään yleisiä digitaalikameran komento- ja toimintokuvakkeita.

Bridge-metatietokilpi
Metatietokilven avain

A. Aukko B. Mittaustapa C. Valkotasapaino D. Kuvan mittasuhteet E. Kuvan koko F. Väriprofiili tai tiedostonimen tiedostotunniste G. Valotusaika H. Valotuskorjaustapa I. ISO 

Metatietokilvessä näkyvät mittaustapojen kuvakkeet:

Keskiarvo tai keskustapainotteinen keskiarvo Arvioitu
Spottiväri Useampi piste
Matriisi tai kuvio Osittainen
Keskustapainotteinen keskiarvo tai keskustapainotettu Muu tai tuntematon
Digital ESP -mittaus    

Huomautus:

Lisätietoja kameran mittaustapakuvakkeista on kameran käyttöohjeissa.

Metatietokilvessä näkyvät valkotasapainon kuvakkeet:

Kuvausasetus Volframi
Automaattinen Loistevalo
Päivänvalo Salama
Pilvinen Mukautettu
Sävy    
  1. Voit näyttää tai piilottaa metatietokilven seuraavilla tavoilla:
    • Valitse Metatieto-paneelin valikosta Näytä metatietojen kilpi tai poista sen valinta.
    • Valitse metatietojen asetuksissa Näytä metatietojen kilpi tai poista sen valinta.

Metatietojen näyttäminen

  1. Tee jokin seuraavista toimista:
    • Valitse vähintään yksi tiedosto ja näytä tiedot Metatiedot-paneelissa. Jos valitset useita tiedostoja, vain tiedostoille yhteiset metatiedot näytetään. Voit tuoda piilotetut luokat näyttöön vierityspalkkien avulla. Näytä luokan koko sisältö napsauttamalla kolmiota.

    Huomautus:

    Voit muuttaa paneelissa kirjasinkokoa valitsemalla paneelivalikosta Suurenna kirjasinkokoa tai Pienennä kirjasinkokoa.

    • Valitse vähintään yksi tiedosto ja valitse Tiedosto > Tiedoston tiedot. Valitse sitten jokin valintaikkunan yläreunassa olevista luokista. Voit selata luokkia vasemman ja oikean nuolen avulla tai napsauttamalla alaspäin osoittavaa nuolta ja valitsemalla luokan luettelosta.
    • Valitse Näytä > Lisätiedot, jos haluat nähdä metatiedot Sisältö-paneelin miniatyyrien vieressä.
    • Valitse Näytä > Luettelona, jos haluat näyttää metatiedot sarakkeina Sisältö-paneelissa.
    • Vie osoitin sisältöalueella olevan miniatyyrin päälle. (Metatiedot näytetään työkaluvihjeenä vain silloin, kun Miniatyyri-oletusarvot-valintaikkunasta on valittuna Näytä työkaluvihjeet.)
    Metadata_file_info1

Metatietojen muokkaaminen Metatiedot-paneelissa

  1. Napsauta muokattavan metatietokentän kaukana oikealla puolella olevaa kynäkuvaketta.
  2. Muokkaa metatietoja kirjoittamalla tietoja kenttään.
  3. Voit siirtyä metatietokentästä toiseen sarkaimen avulla.
  4. Kun olet lopettanut metatietojen muokkaamisen, napsauta metatietopaneelin alaosassa olevaa Käytä-painiketta . Jos haluat peruuttaa kaikki tekemäsi muutokset, napsauta paneelin alaosassa olevaa Peruuta-painiketta .

Camera Raw- ja Lightroom-metatietojen näyttäminen Adobe Bridgessä

Koska sekä Adobe Bridge, Camera Raw että Lightroom käyttävät XMP-standardia metatietojen tallennukseen, jokainen sovellus pystyy lukemaan muissa sovelluksissa tehtyjä metatietojen muutoksia. Jos esimerkiksi lisäät tähtiluokituksen tai IPTC-tietoja valokuvaan Adobe Bridgessä, Lightroom voi näyttää kyseiset metatiedot Kirjasto-moduulissa. Myös Camera Raw -ohjelmassa tai Lightroom-ohjelmassa tehdyt metatietojen muutokset näkyvät Adobe Bridge -ohjelmassa. Lightroomissa tehdyt metatietojen muutokset on tallennettava Lightroomissa XMP-muotoon, jotta Adobe Bridge tunnistaa ne.

Kun tiedostoja selataan, Adobe Bridge lukee metatiedot uudelleen, havaitsee muutokset ja päivittää esikatselut automaattisesti. Kun Adobe Bridge havaitsee, että valokuvan metatietoja on muutettu, se näyttää Sisältö-paneelissa kuvan miniatyyrissa sisältää asetuksia -merkin .

Huomautus:

Jos siirryt Lightroomin ja Adobe Bridgen välillä nopeasti, huomaat ehkä viiveen Sisältö- ja Esikatselu-paneelien päivityksessä. Jos Adobe Bridge ei näytä Lightroomissa tai Camera Raw'ssa tehtyjä metatietojen muutoksia automaattisesti muutaman sekunnin kuluttua, valitse Näkymä > Päivitä tai paina F5-näppäintä.

InDesignissa linkitettyjen tiedostojen näyttäminen

Linkitettyjä tiedostoja sisältävissä Adobe InDesign CS5- ja CS6-julkaisuissa näkyy linkkimerkki Sisältö-paneelin miniatyyrin oikeassa yläkulmassa. Linkitettyjen tiedostojen metatiedot ovat käytettävissä Adobe Bridgessä.

  1. Valitse linkitettyjä tiedostoja sisältävä Adobe InDesign -julkaisu Adobe Bridge -ikkunan Sisältö-paneelissa.

  2. Laajentamalla Metatiedot-paneelin Linkitetyt tiedostot -osan voit näyttää linkitettyjen tiedostojen nimet ja polut.

  3. Napsauttamalla .indd-tiedostoa hiiren kakkospainikkeella (Windows) tai Ctrl-näppäin alhaalla (Mac OS) ja valitsemalla Näytä linkitetyt tiedostot voit näyttää linkitetyt tiedostot Sisältö-paneelissa.

Värien (Illustrator ja InDesign) tai kirjasimien (InDesign) näyttäminen

Kun valitset InDesign-tiedoston, Metatiedot-paneeli näyttää siinä käytetyt kirjasimet ja väriruudut. Kun valitset Illustrator-tiedoston, Metatiedot-paneeli näyttää siinä käytetyt levyt ja väriruudut.

  1. Valitse Adobe Bridge -ikkunan Sisältö-paneelista InDesign- tai Illustrator-tiedosto.

  2. Laajenna Metatiedot-paneelin Kirjasimet-osa (vain InDesign), Laatat-osa (vain Illustrator) tai Dokumentin väriviuhkat -osa.

Metatietojen lisääminen käyttämällä Tiedoston tiedot -valintaikkunaa

Tiedoston tiedot -valintaikkunassa näkyvät kameran tiedot, tiedoston ominaisuudet, muokkaushistoria, tekijänoikeustiedot ja tekijän tiedot. Lisäksi Tietoja tiedostosta -valintaikkunassa näkyvät muokatut metatietopaneelit. Voit lisätä metatietoja suoraan Tiedoston tiedot -valintaikkunassa. Jos olet valinnut useita tiedostoja, valintaikkunassa näytetään, missä tekstikentissä esiintyy erilaisia tietoja. Kenttiin kirjoittamasi tiedot korvaavat olemassa olevat metatiedot, ja uudet arvot koskevat kaikkia valittuja tiedostoja.

Huomautus:

Voit tarkastella metatietoja myös Metatiedot-paneelissa, eräissä Sisältö-paneelin näkymissä ja asettamalla osoittimen Sisältö-paneelissa näkyvän miniatyyrin päälle.

  1. Valitse haluamasi tiedosto tai tiedostot.
  2. Valitse Tiedosto > Tiedoston tiedot.

  3. Valitse valintaikkunan yläreunassa olevilta välilehdiltä jokin seuraavista:

    Huomautus:

    Voit selata välilehtiä vasemmalla ja oikealla nuolinäppäimellä tai napsauttamalla alaspäin osoittavaa nuolta ja valitsemalla luettelosta luokan.

    Kuvaus

    Tämän vaihtoehdon avulla voit määrittää tiedostoa koskevia julkaisutietoja, kuten julkaisun otsikon, tekijän, kuvauksen ja julkaisun hakuun käytettävät avainsanat. Voit määrittää tekijänoikeustiedot valitsemalla Tekijänoikeustila-ponnahdusvalikosta Tekijänoikeus. Kirjoita sitten tekijänoikeuden haltija, ilmoitusteksti ja tekijänoikeuden haltijan - henkilön tai yrityksen - URL-osoite.

    IPTC-ydin

    Ikkunassa on neljä aluetta: Sisältö kuvaa kuvan visuaalista sisältöä. Yhteystieto-kohdassa on valokuvaajan yhteystiedot. Kuva-kohdassa on kuvaavia tietoja kuvasta. Tila-kohdassa on työnkulku- ja tekijänoikeustietoja.

    IPTC Extension

    Sisältää lisää tunnistetietoja valokuvan sisällöstä, mukaan lukien oikeustiedot.

    Kameran tiedot

    Vasemmalla on kameraa ja kuvattaessa käytettyjä kuvausasetuksia koskevia tietoja, esimerkiksi valmistaja, malli, valotusaika ja himmenninaukko. Näitä tietoja ei voi muuttaa. Oikealla on kuvatiedostoa koskevia tietoja, kuten koko pikseleinä ja resoluutio. Näitä tietoja ei voi muuttaa.

    GPS

    Näyttää eräissä kameroissa käytössä olevat GPS-järjestelmän (Global Positioning System) paikannustiedot. Valokuvissa, joissa ei ole GPS-tietoja, ei ole myöskään GPS-metatietoja.

    Videotiedot

    Videotiedostoa koskevia tietoja, esimerkiksi videoruudun leveys ja korkeus. Voit kirjoittaa nauhan nimen, kohtauksen nimen ja muita lisätietoja.

    Äänitiedot

    Voit kirjoittaa äänitiedostoa koskevia tietoja, esimerkiksi kappaleen nimen ja esittäjän.

    Mobiili-SWF

    Mobiilimediatiedostoja koskevia tietoja, kuten otsikko, tekijä, kuvaus ja sisältötyyppi.

    Luokat

    Tämän vaihtoehdon avulla voit määrittää Associated Press -luokkiin pohjautuvat tiedot.

    Alkuperä

    Tämän vaihtoehdon avulla voit määrittää uutiskäyttöön soveltuvia tietoja, kuten tiedoston luontiajankohta ja -paikka, siirtotiedot, erikoiskäsittelyohjeet ja otsikkotiedot.

    DICOM

    Näyttää DICOM-kuvien sisältämät potilas-, tutkimus-, sarja- ja laitetiedot.

    Historia

    Tuo Adobe Photoshop -ohjelmalla tallennettujen kuvien historiatiedot näkyviin. Historia-vaihtoehto on näkyvissä vain, jos Adobe Photoshop on asennettu.

    Lisäasetukset

    Metatietojen ominaisuuksia niiden tallennettujen nimiavaruusrakenteen mukaisesti tallennettuina.

    Raw-tiedot

    Näyttää XMP-tekstietoja tiedostosta.

  4. Kirjoita näkyvissä oleviin kenttiin lisättävät tiedot.
  5. (Valinnainen) Napsauttamalla Tiedoston tiedot -valintaikkunan alaosassa olevaa Asetukset-painiketta näet asetukset, joilla voi nopeuttaa metatietojen muokkausta: ota automaattinen täydennys käyttöön, nollaa XMP-muutokset tai palauta oletusvalintaikkuna.

  6. Ota muutokset käyttöön valitsemalla OK.

Metatietomallien käsitteleminen

Voit luoda uusia metatietopohjia Adobe Bridgessä Luo metatietomalli -komennon avulla. Voit myös muuttaa Tiedoston tiedot -valintaikkunassa näkyviä metatietoja ja tallentaa ne tekstitiedostona, jonka tiedostotunniste on .xmp. XMP-tiedostoja voi jakaa muiden käyttäjien kanssa tai niitä voi käyttää muihin tiedostoihin.

Metatietoja voi tallentaa pohjaan, jota voi käyttää InDesign-tiedostojen ja muiden XMP-yhteensopivien ohjelmistojen avulla luotujen tiedostojen metatietojen täyttämiseen. Luodut mallit tallentuvat jaettuun paikkaan, jotta ne ovat muiden XMP-yhteensopivien sovelluksien käytettävissä.

  • Voit luoda metatietomallin valitsemalla Työkalut > Luo metatietomalli. Anna malli ja lisää malliin sisällytettävät metatietoarvot. Valitse sitten Tallenna.

Huomautus:

Jos valitset metatietovaihtoehdon ja jätät sitä vastaavan tekstiruudun tyhjäksi, Adobe Bridge poistaa jo olemassa olevat metatiedot, kun käytät mallia.

  • Voit siirtyä tallennettuun metatietomalliin valitsemalla Resurssienhallinnasta (Windows) tai Finderista (Mac OS) Työkalut > Luo metatietomalli. Napsauta Luo metatietomalli -valintaikkunan oikeassa yläkulmassa olevaa ponnahdusvalikkoa ja valitse Näytä mallien kansio.
  • Voit poistaa metatietomallin valitsemalla sen Resurssienhallinnasta (Windows) tai Finderista (Mac OS) ja painamalla Delete-näppäintä tai vetämällä sen Roskakoriin.
  • Jos haluat liittää Adobe Bridgessä metatietomalleja tiedostoihin, valitse ensin vähintään yksi tiedosto ja sitten komento Metatiedot-paneelivalikosta.

Liitä metatiedot > [mallin nimi]

Liittää mallin metatiedot vain silloin, kun tiedostossa ei ole metatietoarvoja tai -ominaisuuksia.

Korvaa metatiedot > [mallin nimi]

Korvaa tiedoston kaikki metatiedot mallin metatiedoilla.

  • Voit muokata metatietomallia valitsemalla Työkalut > Muokkaa metatietomallia > [mallin nimi]. Anna malliin sisältyville metatiedoille uudet arvot ja valitse Tallenna.
  • Voit tallentaa tiedoston metatiedot XMP-tiedostona valitsemalla Tiedosto > Tiedoston tiedot. Napsauta valintaikkunan alaosassa, Oletusarvot-painikkeen vieressä olevaa ponnahdusvalikkoa ja valitse Vie. Kirjoita tiedostonimi, määritä paikka ja valitse Tallenna.

Huomautus:

Voit siirtää metatietoja vain yhdestä tiedostosta kerrallaan. Jos valitset useita tiedostoja, Vie-toiminto ei ole käytettävissä.

Metatietojen tuominen tiedostoon

  1. Valitse haluamasi tiedosto tai tiedostot.
  2. Valitse Tiedosto > Tiedoston tiedot.

  3. Valitse valintaikkunan alaosassa olevasta ponnahdusvalikosta Tuo.

    Huomautus:

    Metatietojen malli on tallennettava, ennen kuin voit tuoda metatiedot mallista.

  4. Määritä, miten haluat tuoda tiedot:

    Poista olemassa olevat ominaisuudet ja korvaa mallin ominaisuuksilla

    Korvaa kaikki tiedostossa olevat metatiedot XMP-tiedoston metatiedoilla.

    Säilytä alkuperäiset metatiedot mutta vaihda vastaavat ominaisuudet mallin tietoihin

    Korvaa vain metatiedot, joilla on erilaiset ominaisuudet kuin mallin tiedoilla.

    Säilytä alkuperäiset metatiedot mutta liitä vastaavat ominaisuudet mallista

    (Oletusasetus) Liittää mallin metatiedot vain silloin, kun tiedostossa ei ole metatietoarvoja tai -ominaisuuksia.

  5. Valitse OK.

  6. Etsi XMP-tekstitiedosto ja valitse Avaa.

Lisensoitu Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License -lisenssin mukaan.  Creative Commons -lisenssien ehdot eivät koske Twitter™- ja Facebook-viestejä.

Lakisääteiset ilmoitukset   |   Online-tietosuojakäytäntö