Adobe Flash Playerin tietoturvapäivitykset

Julkaisupäivä: 26. lokakuuta 2016

Haavoittuvuuden tunniste: APSB16-36

Prioriteetti: 1

CVE-numero: CVE-2016-7855

Ympäristö: Windows, Macintosh, Linux ja Chrome OS

Yhteenveto

Adobe on julkaissut tietoturvapäivityksiä Adobe Flash Playerin Windows-, Macintosh-, Linux- ja Chrome OS -versioihin.  Nämä päivitykset ratkaisevat kriittisen haavoittuvuuden, joka voi johtaa siihen, että hyökkääjä saa altistuneen järjestelmän haltuunsa.  

Adobe on tietoinen siitä, että haavoittuvuutta CVE-2016-7855 on käytetty ja että sitä hyödynnetään rajoitetuissa ja kohdennetuissa hyökkäyksissä Windows-versioiden 7, 8.1 ja 10 käyttäjiä vastaan.

Versiot

Tuote Versiot Ympäristö
Ajonaikainen Flash Player -työpöytäsovellus 23.0.0.185 ja aiemmat versiot
Windows ja Macintosh
Adobe Flash Player Google Chromelle 23.0.0.185 ja aiemmat versiot Windows, Macintosh, Linux ja Chrome OS
Adobe Flash Player Microsoft Edgelle ja Internet Explorer 11:lle 23.0.0.185 ja aiemmat versiot Windows 10 ja 8.1
Flash Player Linuxille 11.2.202.637 ja aiemmat versiot Linux
  • Voit tarkistaa Adobe Flash Playerin version siirtymällä About Flash Player (Tietoja Flash Playeristä) -sivulle tai napsauttamalla hiiren kakkospainikkeella Flash Player -sisältöä ja valitsemalla valikosta ”About Adobe (tai Macromedia) Flash Player (Tietoja Adobe (tai Macromedia) Flash Playeristä)”. Jos käytät useita selaimia, tarkista jokainen järjestelmään asennettu selain erikseen.  

Ratkaisu

Adobe luokittelee päivitykset seuraavan prioriteettiluokituksen mukaisesti ja suosittelee käyttäjiä päivittämään asennuksensa uusimpaan versioon:

Tuote Päivitetyt versiot Ympäristö Prioriteettiluokitus Saatavuus
Ajonaikainen Flash Player -työpöytäsovellus
23.0.0.205 Windows ja Macintosh
1

Flash Player -latauskeskus

Flash Player -jakelu

Adobe Flash Player Google Chromelle 23.0.0.205 Windows, Macintosh, Linux ja Chrome OS 1 Google Chrome -versiot
Adobe Flash Player Microsoft Edgelle ja Internet Explorer 11:lle 23.0.0.205 Windows 10 ja 8.1 1 Microsoftin tietoturvatiedote
Flash Player Linuxille 11.2.202.643 Linux 3 Flash Player -latauskeskus
  • Adobe suosittelee Adobe Flash Player Desktop Runtimen Windows- ja Macintosh-käyttäjiä päivittämään versioon 20.0.0.306 joko tuotteen [1] päivitysmekanismin avulla sitä pyydettäessä tai Adobe Flash Playerin latauskeskuksen avulla.
  • Adobe suosittelee, että Adobe Flash Playerin Linux-käyttäjät päivittävät versioon 11.2.202.643 Adobe Flash Player -latauskeskuksesta.
  • Google Chromen kanssa asennettu Adobe Flash Player päivitetään automaattisesti uusimpaan Google Chrome -selainversioon, joka sisältää Adobe Flash Player -version 23.0.0.205 Windowsille, Macintoshille, Linuxille ja Chrome OS:lle.
  • Windows 10/8.1:een Microsoft Edgen ja Windows Internet Explorer for Windows 11:n mukana asennettu Adobe Flash Player päivitetään automaattisesti uusimpaan versioon, joka sisältää Adobe Flash Player -version 23.0.0.205. 
  • Flash Playerin ohjesivulla on lisätietoja Flash Playerin asentamisesta.

[1] Flash Playerin 11.2.x-loppuisten tai uudempien Windows-versioiden tai Flash Playerin 11.3.x-loppuisten tai uudempien Macintosh-versioiden käyttäjät, jotka ovat valinneet vaihtoehdon 'Allow Adobe to install updates' (Salli Adoben asentaa päivitykset), saavat päivityksen automaattisesti. Käyttäjät, jotka eivät ole ottaneet käyttöön 'Allow Adobe to install updates' (Salli Adoben asentaa päivitykset) -vaihtoehtoa, voivat asentaa päivityksen tuotteeseen sisältyvän päivitysmekanismin avulla, kun he saavat tähän kehotuksen.

Lisätietoja haavoittuvuuksista

Nämä päivitykset ratkaisevat vapautuksen jälkeisen käytön haavoittuvuuden, joka voi johtaa koodin suoritukseen (CVE-2016-7855). 

Kiitokset

Adobe haluaa kiittää Neel Mehtaa ja Billy Leonardia Googlen Threat Analysis Group -ryhmästä tästä ongelmasta ilmoittamisesta ja yhteistyöstä Adoben kanssa sen asiakkaiden suojaamisessa.