התכונות החדשות והשינויים העיקריים במהדורת אוקטובר 2019 של Acrobat DC
Acrobat DC

שירותי Acrobat DC עם Adobe Document Cloud הם הפתרון המלא ל-PDF לעבודה עם המסמכים החשובים ביותר במחשב השולחני, באינטרנט ובמכשירים ניידים. קבל את העדכון האחרון ביותר ל-Acrobat – בתפריט Help, לחץ על Check for updates ופעל לפי ההוראות שעל גבי המסך כדי להשלים את תהליך העדכון.


סימון בכוכב לקבצים חשובים וגישה אליהם במכוון מכשירים

באפשרותך לסמן כעת קבצים חשובים בכוכב ב-Acrobat כדי לגשת אליהם במועד מאוחר יותר מכל מכשיר. תוכל לסמן קבצים בכוכב במחשב המקומי שלך, ב-Document Cloud או באחסון של כל גורם צד שלישי. אינך יכול לסמן בכוכב קבצים ששלחת או שקיבלת לחתימה.

בעת הסימון בכוכב, קבצים מקומיים מועתקים אוטומטית ל-Document Cloud. קובצי אחסון של צד שלישי אינם מועתקים לענן. תוכל למצוא את כל הקבצים שמסומנים בכוכב מכרטיסיית הפריטים שמסומנים בכוכב בתצוגת הבית. סמל עם כוכב מלא ב-Recent מציין שהקובץ סומן בכוכב. בעת ביטול סימון הכוכב, הקובץ יוסר מכרטיסיית הפריטים שמסומנים בכוכב אבל יישמר בענן.

כרטיסיית הפריטים שמסומנים בכוכב בתצוגת Home

סימון קובץ בכוכב מ-Home או מ-Viewer:

  • בתצוגה Home, רחף עם הסמן על קובץ ה-PDF ולחץ על סמל הכוכב ליד שם הקובץ.
סימון קובץ בכוכב מ-Recent
  • פתח קובץ PDF ב-Acrobat DC ולחץ על סמל הכוכב בסרגל הכלים.
סימון קובץ בכוכב מ-Viewer

בעת סימון קובץ PDF‏ בכוכב בפעם הראשונה, תתבקש לבחור אם תיגש לקבצים המסומנים בכוכב בכל המכשירים שלך או במכשיר מסוים.

סימון קובץ בכוכב בפעם הראשונה

תוכל לשנות את ההעדפה שלך בכל עת על-ידי מעבר אל Edit > Preferences > Adobe Online Services > Starred File Location.

חוויה פשוטה לדחיסת קובץ PDF בלחיצה אחת

יש לך כעת אפשרות ליצירת גרסה ממוטבת של קובץ PDF בלחיצה בודדת ישירות מהתפריט File ב-Acrobat. לאחר שערכת מסמך PDF, דחוס את גודל הקובץ על-ידי בחירה באפשרות File > Compress PDF או באפשרות Reduce File Size.

דחיסת PDF מהתפריט File

הערה:

Adobe בודקת את החוויה המפושטת בלחיצה אחת בשני שמות שונים - Compress PDF או Reduce File Size. לפיכך, אחרי שתעדכן למהדורה החדשה ביותר, תראה את האפשרות Compress PDF או את האפשרות Reduce File Size. מבחינת התפקוד שתי האפשרויות זהות.

למידע נוסף, ראה מיטוב קובץ PDF.

דחיסת קובצי PDF מרובים בפעם אחת

אתה יכול כעת להקטין את גודל הקובץ של קובץ בודד או של כמה קבצים מסרגל הכלים Optimize PDF‏ (Tools > Optimize PDF).

דחיסת כמה קובצי PDF

הערה:

Adobe בודקת את חוויית הקטנת גודל הקובץ בסרגל הכלים Optimize PDF בשני שמות שונים - Compress PDF או Reduce File Size. לפיכך, אחרי שתעדכן למהדורה החדשה ביותר, תראה את האפשרות Compress PDF או את האפשרות Reduce File Size. מבחינת התפקוד שתי האפשרויות זהות.

למידע נוסף, ראה מיטוב קובץ PDF.

חוויה פשוטה להגנה על קובץ PDF

עכשיו אתה יכול להגן על קובצי ה-PDF שלך בלחיצה אחת באמצעות האפשרות החדשה Protect Using Password בתפריט File. החוויה החדשה היא מודרנית ופשוטה. אתה מציין ומאשר סיסמה, ולאחר מכן מחליט אם הסיסמה תגביל את ההצגה או את העריכה.

בתפריט File, בחר Protect Using Password.

הגנה באמצעות סיסמה מתפריט File

בתיבת הדו-שיח של Protect Using Password, בחר אם ברצונך להגדיר סיסמה עבור הצגה או עריכה של קובץ ה-PDF. הזן את הסיסמה ולחץ על Apply.  

הזנת סיסמה והחלה

יצירת טופס מאפס

Acrobat מספק כעת אפשרות ליצירת טופס מאפס באמצעות עמוד ריק. עבור אל Tools > Prepare Form, ולאחר מכן בחר Create New ולחץ על Start.

יצירת טופס מאפס

למידע נוסף, ראה יצירת טופס מאפס ב-Acrobat.

חוויה מאוחדת לעריכת שדות טופס ומלל

הטפסים של Acrobat כוללים כעת כלים חדשים – Edit ו-Add Text. השתמש בכלים של Add Text כדי להוסיף תויות לשדות הטופס שלך. השתמש בכלים של Edit כדי לערוך טקסט, תמונות או שדות בטופס מתוך הכלי Prepare Form ‏(Tools > Prepare Form).

הכלים Edit ו-Add Text בסרגל הכלים Prepare Form toolbar

החלונית הימנית מציגה אפשרויות שקשורות לכלי שנבחר. לדוגמה, אם תלחץ על טקסט מסוים, הכלי יעבור למצב עריכת טקסט והחלונית הימנית תציג את אפשרויות עריכת הטקסט. אם תלחץ על שדה טופס, הכלי יעבור למצב עריכת טופס והחלונית הימנית תציג אפשרויות הקשורות לשדה.

הכלי Add Text
אפשרויות חלונית ימנית כאשר הכלי Add Text נבחר
Add Text Field
אפשרויות חלונית ימנית כאשר הכלי Add Text Field נבחר

ממשק Fill & Sign חדש ופשוט

הממשק החדש, התיאורי והחזותי של Fill & Sign מקל עליך בעת קבלת החלטה – Fill and Sign או Request for Signatures.

ממשק Fill & Sign פשוט

התאמה אישית של צבעים בכלי Fill & Sign

באפשרותך כעת לבחור את הצבע הרצוי למילוי טופס ה-PDF ולחתום עליו באמצעות הכלי Fill & Sign ב-Acrobat. כדי לשנות את הצבע, לחץ על הלחצן Color בסרגל הכלים של Fill & Sign.

בחירת צבע עבור הכלים של Fill & Sign

כברירת מחדל, צבע החתימה הוא שחור. כדי לשמור את צבע ברירת המחדל, בטל את הסימון בתיבת הסימון Retain Original Color For Signatures.

לקבלת מידע נוסף, ראה מילוי טופס PDF.

צירוף קישור לטופס המלא לדוא"ל ושיתוף

באפשרותך כעת לצרף ישירות קישור של הטופס המלא והחתום לדוא"ל ולשלוח אותו לנמענים.

צירוף קישור של טופס לדוא"ל

לקבלת מידע נוסף, ראה שליחת הטופס.

יצירה קלה של טפסים שדורשים חותמים מרובים

בעת שליחת מסמכים לחתימה מ-Acrobat באמצעות Adobe Sign, עליך למקם שדות טופס במסמך ולסמן היכן החותמים צריכים למלא נתונים ולחתום. במהדורה הקודמת הצגנו חוויה פשוטה למיקום שדות טופס אלו עבור חותם יחיד. במהדורה זו, הרחבנו את החוויה הפשוטה והוספנו לה את היכולת להקצאת שדות לחותמים מרובים.

כשאתה בוחר חותם מתוך החלונית הימנית ומוסיף שדות בטופס, השדות מוקצים לחותם. המשמעות היא ששדות אלה יהיו זמינים לחותם כדי שימלא בהם את המידע ויחתום על הטופס.  

מצב מפושט למספר חותמים

תוכל להחליף את מקבל ההקצאה של כל שדה באמצעות סרגל הכלים המרחף. הצבעים המוקצים לחותמים מקלים על ההבחנה בין השדות של החותמים התואמים.

סרגל הכלים המרחף
סרגל הכלים המרחף
בחירת חותם
בחירת חותם
בחירת סוג השדה
בחירת סוג השדה

לקבלת מידע נוסף, ראה שליחת מסמכי לחתימה.

חוויה מאוחדת להצגה וסריקה בתצוגה Home

כרטיסיות התצוגה והסקירה במסילה השמאלית של Acrobat Home הוחלפו כעת ב-Shared by you ו-Shared by others, כדי להעניק חוויית שיתוף מאוחדת. בכרטיסייה Shared by you מפורטים הקבצים ששיתפת עם אחרים להצגה או לסקירה, ובכרטיסייה Shared by others מפורטים הקבצים שאחרים שיתפו אתך להצגה או לסקירה.

שותף על-ידך או על-ידי אנשים אחרים

גישה פשוטה בלחיצה אחת לשיתוף קבצים

שיתוף קבצים הפך לפשוט יותר מאי-פעם. כעת, שלושת הסמלים הנפרדים בפינה הימנית העליונה בסרגל הכלים מייצגים את האפשרויות Share a link,‏ Send by email ו-Invite people לקובץ ה-PDF שלך. תוכל להשתמש בכלים אלה כדי לשתף קישור לקובץ שלך עם אחרים, לשלוח PDF בדוא"ל או להזמין אנשים להציג או לסקור את הקבצים ששיתפת.

גישה פשוטה בלחיצה אחת לשיתוף קבצים

  1. פתח את קובץ ה-PDF ב-Acrobat ולחץ על הסמל Share a link. הקישור לשיתוף נוצר באופן מיידי; אין צורך להמתין להעלאת הקובץ אל הענן.

    אם ברצונך לשתף את הקובץ לסקירה, הפעל את המתג Allow Comments. אם ברצונך לשתף את הקובץ להצגה בלבד, העבר את המתג Allow Comments למצב כבוי.

    שיתוף קישור לקובץ
  2. לחץ על Copy Link ושתף את הקישור עם הנמענים.

  1. פתח את קובץ ה-PDF ב-Acrobat, ולחץ על הסמל Send by Email.

    שליחה באמצעות דוא"ל
  2. בתיבת הדו-שיח Send by Email, בצע אחת מהפעולות הבאות:

    • בחר Outlook אם זה יישום בברירת המחדל שלך עבור דוא"ל.
    • בחר Webmail מהרשימה הנפתחת ולאחר מכן בחר Add Gmail. הזן את כתובת הדוא"ל שלך ולחץ על OK. הזן את הסיסמה כשתתבקש לעשות זאת.
    • בחר Add Other לכתובת דוא"ל אחרת שבה אתה משתמש. הזן את כתובת הדוא"ל, את הסיסמה, את ה-IMAP, ואת הגדרות ה-SMTP בתיבת הדו-שיח Add Webmail Account ולחץ על Add.
    המתג Attach a Link מופעל כברירת מחדל, קישור לשיתוף ה-PDF במצב לצפייה בלבד יצורף לגוף הודעת הדוא"ל. אם ברצונך לצרף את קובץ ה-PDF במקום הקישור, לחץ על המתג כדי לכבות אותו.
  3. לחץ על Next. הזן את כתובת הדוא"ל של הנמען ושלח אותו.

  1. פתח את קובץ ה-PDF ב-Acrobat, ולחץ על הסמל Invite People.

    הזמנת אנשים
  2. הזן את כתובת הדוא"ל של הנמענים או בחר מתוך פנקס הכתובות. המתג Allow Comments מופעל כברירת מחדל. אם ברצונך לשתף את הקובץ לתצוגה בלבד, לחץ על המתג כדי לכבות את האפשרות.

  3. (אופציונלי) הזן הודעה לנמענים.

  4. (אופציונלי) בעת הצורך, הוסף מועד אחרון ותזכורת עבור הנמענים. בחר את התאריך ואת השעה ולחץ על Done.

  5. לחץ על Send. הקישור נשלח לנמענים באופן מיידי; אין צורך להמתין להעלאת הקובץ אל הענן.

הערה:

חברת Adobe בודקת חוויית שיתוף קובצי PDF חדשה ב-Acrobat DC. לפיכך, החוויה החדשה עשויה שלא להיות זמינה לכל משתמשי Acrobat DC.

לקבלת מידע נוסף, ראה 'שיתוף של קובצי PDF ומעקב אחריהם באופן מקוון' (חוויה חדשה | חוויה ישנה).

אפשרות השיתוף של קבצים מרובים לא קיימת יותר

האפשרות לשתף מספר קבצים הופסקה בכל זרימות העבודה של השיתוף בגרסת שולחן העבודה:

  • אם תבחר מספר קבצים תחת Home > Files or Recent Files, האפשרות Share לא תהיה זמינה.
  • אם תבחר קובץ ותפעיל את זרימת העבודה Share, האפשרות Add Files לא תהיה זמינה בתיבת הדו-שיח Share.
  • אם תפעיל את זרימת העבודה Share מבלי לבחור קובץ, דרך האפשרות Add File תוכל לבחור קובץ אחד בלבד.

כל פעולות השיתוף של קבצים מרובים שהחלו לפני שינוי זה ימשיכו לפעול כהלכה.

התחלת סקירה באמצעות @אזכור במתן הערות אישיות

תוכל להשתמש ב-@אזכור בהערות האישיות שלך כדי להתחיל בסקירה. ברגע שתשתמש ב-@אזכור בקובץ PDF, מצב הסקירה יופעל עבורך. הסוקרים הנוספים מקבלים דוא"ל להזמנה עם קישור לקובץ הסקירה שמשותף ב-Document Cloud.

הצעות להשלמה אוטומטית ב-@אזכור: @אזכורים שופר כעת כך שיכלול את אנשי הקשר בארגון שלך ואת אנשי הקשר האישיים המסונכרנים שלך. יוזם סקירה יכול להוסיף סוקרים חדשים באמצעות @אזכורים.

תמיכה עבור macOS 10.15 Catalina

Acrobat DC‏, Acrobat 2017, ו-Acrobat 2015 תואמים ל-macOS 10.15 Catalina החדש. למידע נוסף על שינויים מהותיים בחוויית המשתמש ובעיות ידועות, ראה Acrobat ו-macOS 10.15 Catalina.

עדכון שילוב עסקי בין Acrobat ו-OneDrive

Microsoft תוציא מכלל שימוש את API של גילוי של Office 365 ב-1 בנובמבר, 2019. השילוב העסקי בין Acrobat או Reader ו-OneDrive משתמש ב-API של גילוי של Office 365. הוצאת ה-API של הגילוי של Office 365 משימוש תפסיק את השילוב. כדי לתקן את הבעיה, עדכן את Acrobat או את Reader למהדורה העדכנית – בתפריט Help, לחץ על Check for updates ופעל לפי ההוראות המופיעות במסך כדי להשלים את תהליך העדכון.

חוויה חדשה של תחילת שימוש ביישום עבור Acrobat Reader DC

כעת Acrobat Reader מציג לך מסך בית מתקדם ורב-מצבי המסייע לך:

  • להיות בדרך הנכונה להצלחה, על-ידי לקיחת בעלות על PDF והורדת יישומים קשורים למכשירים ניידים.
  • להיכנס כדי לתת גישה לשירותי Document Cloud.
  • לגלות כלים מובילים כגון Comments‏, Fill & Sign‏, Edit PDF‏, Export PDF, ועוד.
  • אם אתה מנוי פעיל על Acrobat, עבור מ-Acrobat Reader ל-Acrobat.
חוויית תחילת שימוש ביישום

שיפורים נוספים

חוויית משופרת למצב כהה

רכיבי ממשק המשתמש (UI) הבאים, שהופיעו באפור במצב הכהה, נראים כעת בערכת נושא כהה כמו חלקים אחרים בממשק המשתמש, שורת תפריטי המערכת, חלונית הערות וסרגל גלילה.

ערכת נושא חדשה למערכת ב-Acrobat

בנוסף לאפור בהיר ולאפור כהה, תוכל כעת לבחור את ערכת הנושא של המערכת ב-Acrobat. כשאתה בוחר ערכת נושא למערכת, Acrobat משנה את ה-UI לפי ערכת הנושא של מערכת ההפעלה (OS). אם ערכת הנושא של ה-OS שונה בזמן ש-Acrobat פועל, ערכת הנושא של Acrobat תעודכן גם כן. כדי לבחור את ערכת הנושא, עבור אל View > Display Theme > System Theme.

שורת הכותרת ושורת התפריט מוזגו

כדי להעניק ל-Acrobat מראה מודרני בוצע מיזוג של שורת הכותרת ושורת התפריט. כך גם יש יותר מקום באזור המסמך.

שורות הכותרת והתפריט מוזגו
כשאף מסמך אינו פתוח מוצגים בשורה הממוזגת תפריטים וכותרת
שורות הכותרת והתפריט מוזגו
כשיש מסמך פתוח מוצגים בשורה הממוזגת תפריטים וכותרת

הערה:

חברת Adobe בודקת חוויה חדשה ב-Acrobat DC. לפיכך, החוויה החדשה עשויה שלא להיות זמינה לכל משתמשי Acrobat DC.

כרטיסי To Do הוסרו מתצוגת Home

כרטיסי ה-To Do מוסרים מתצוגת Home. אתה עדיין יכול לגשת אל המשימות לביצוע מתפריט ההודעות בפינה הימנית העליונה של חלון היישום. תקבל התראה כאשר תקבל מסמך שדורש ממך לבצע פעולה, כגון הצגה, סקירה או חתימה.

התראות לשיתוף או לסקירה

ניקוי כל הקבצים כשמשתמש יוצא מהמערכת

בעת יציאה מ-Acrobat DC, מתבצע ניקוי לרשימת הקבצים האחרונים.

התאם בקלות את מיקום אשכול הכלים המהירים

ניתן לגרור כעת את אשכול הכלים המהירים ולשחרר אותו כדי להתאים את המיקום שלו בסרגל הכלים. רחף עם העכבר מעל אשכול הכלים כדי להציג את חץ הגרירה (בעל ארבעה כיוונים). לחץ וגרור כדי למקם מחדש את אשכול הכלים המהירים לכיוון שמאל בסרגל הכלים. מיקום אשכול הכלים המהירים נשמר בכל ההפעלות.

סרגל כלים מהיר בקצה הימני
אשכול כלים מהיר בקצה הימני בסרגל הכלים
סרגל כלים מהיר בקצה השמאלי
סרגל כלים מהיא נגרר לצד שמאל של סרגל הכלים

הסתרת כלים של Heads Up Display ‏(HUD) מסרגל הכלים

הכלים של Heads Up Display ‏(HUD) כמו הכלי Select, הכלי Hand, ‏Zoom In‏, Zoom Out, ו-Zoom Level זמינים כעת בכלים Show Select & Zoom. באפשרותך להסיר את כלי ה-HUD מסרגל הכלים המהיר. אם תסיר את כל הכלים, לחצן ה-HUD יוסר מסרגל הכלים.

הצגה\הסתרה של כלי HUD
HUD מציג את כל חמשת הכלים שנבחר בכלים של Select & Zoom
הצגה\הסתרה של כלי HUD
HUD מציג את שני הכלים שנבחר בכלים של Select & Zoom

הצגת קובצי PDF לסקירה במצב מסך מלא

באפשרותך לפתוח כעת את קובצי ה-PDF לסקירה במצב מסך מלא ב-Acrobat. מצב המסך המלא מסתיר הסחות דעת בשולחן העבודה ומאפשר לך להתמקד בתוכן ובהערות. כדי לעבור למצב מסך מלא, השתמש בקיצור המקלדת Ctrl + L.

העתקת מלל חלקי של הערות במסמך הסקירה

ניתן כעת לבחור ולהעתיק באופן חלקי מלל של הערות בתהליכי העבודה של סקירה ומתן הערות. כדי להעתיק את מלל ההערה, לחץ על ההערה ובחר את המלל ולאחר מכן לחץ באמצעות לחצן העכבר הימני והעתק את המלל.

תיבת הערות משופרת

תיבת התשובה בחלונית ההערות גדולה יותר כעת והיא כוללת את הלחצן Post ואת סמל ה-@אזכור.

תיבת הערות


 

יש לך שאלות בנוגע לתכונות החדשות? שוחח איתנו בצ'אט בשיחה פרטית ב-Facebook

עבודה זו בוצעה ברישיון של Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  הודעות המתפרסמות ב- Twitter™‎ ו- Facebook אינן מכוסות בתנאי Creative Commons.

הצהרות משפטיות   |   מדיניות פרטיות מקוונת