מדריך למשתמש ביטול

הוספת טקסט ועבודה עם אובייקטים של טקסט

  1. המדריך למשתמש של Illustrator
  2. הכרת Illustrator
    1. מבוא ל-Illustrator
      1. מה חדש ב-Illustrator
      2. שאלות נפוצות
      3. דרישות המערכת של Illustrator
      4. Illustrator עבור Apple Silicon
    2. מרחב עבודה
      1. עקרונות עבודה בסיסיים במרחב העבודה
      2. גלה דברים מהר יותר בעזרת החלונית Discover ב-Illustrator
      3. יצירת מסמכים
      4. סרגל כלים
      5. קיצורי מקשים המוגדרים כברירת המחדל
      6. התאמה אישית של קיצורי מקשים
      7. היכרות עם לוחות יצירה
      8. ניהול לוחות יצירה
      9. התאמה אישית של סביבת העבודה
      10. החלונית Properties
      11. קביעת העדפות
      12. סביבת עבודה מבוססת מגע
      13. תמיכה ב-Microsoft Surface Dial ב-Illustrator
      14. ביטול עריכות וניהול היסטוריית עיצוב
      15. סיבוב תצוגה
      16. סרגלים, רשתות וקווי עזר
      17. נגישות ב-Illustrator
      18. מצב עבודה בטוח (Safe Mode)
      19. צפייה בגרפיקות
      20. שימוש ב-Touch Bar עם Illustrator
      21. קבצים ותבניות
    3. כלים ב-Illustrator
      1. כלים – סקירה כללית
      2. כלי בחירה
        1. Selection
        2. בחירה ישירה
        3. Group Selection
        4. Magic Wand
        5. Lasso
        6. משטח יצירה
      3. כלי ניווט
        1. יד
        2. Rotate View
        3. Zoom
      4. כלי Paint
        1. Gradient
        2. רשת
        3. Shape Builder
      5. כלים לטקסט
        1. Type
        2. טקסט על נתיב
        3. כתב אנכי
      6. כלי שרטוט
        1. Pen
        2. הכלי Add Anchor Point
        3. הכלי Delete Anchor Point
        4. נקודת עיגון
        5. עקמומיות
        6. Line Segment
        7. מלבן
        8. מלבן מעוגל
        9. Ellipse
        10. Polygon
        11. Star
        12. Paintbrush
        13. Blob Brush
        14. Pencil
        15. מעצב צורות
        16. פרוסה
      7. שינוי כלים
        1. Rotate
        2. רפלקציה
        3. Scale
        4. Shear
        5. רוחב
        6. Free Transform
        7. Eyedropper
        8. Blend
        9. Eraser
        10. Scissors
    4. Generative AI (לא זמין בסין היבשתית)
      1. צור גרפיקה וקטורית באמצעות הנחיית טקסט
      2. צבע מחדש את הגרפיקה שלך בעזרת הנחיית טקסט
    5. פעולות מהירות
      1. Retro text
      2. טקסט זוהר ניאון
      3. טקסט ישן
      4. צבע מחדש
      5. המרת סקיצה לוקטור
  3. Illustrator באינטרנט (Beta)
    1. סקירה כללית של Illustrator באינטרנט (Beta)
    2. שאלות נפוצות לגבי Illustrator באינטרנט (Beta)
    3. קיצורי מקשים עבור Illustrator באינטרנט (Beta)
    4. יצירה ושילוב של צורות באינטרנט
    5. הוספה ועריכה של טקסט באינטרנט
    6. יישום צבעים ומעברי צבע באינטרנט
    7. שרטוט ועריכה של נתיבים באינטרנט
    8. עבודה עם מסמכי ענן באינטרנט
    9. הזמנת שותפים לעבודה לערוך באינטרנט
  4. Illustrator ב-iPad
    1. מבוא ל-Illustrator ב-iPad
      1. סקירה כללית של Illustrator‏‫‬ ב-iPad.
      2. שאלות נפוצות לגבי Illustrator ב-iPad
      3. דרישות מערכת | Illustrator ב-iPad
      4. מה אפשר או אי אפשר לעשות ב-Illustrator ב-iPad
    2. סביבת עבודה
      1. סביבת העבודה של Illustrator ב-iPad
      2. קיצורי מקשים למגע ומחוות
      3. קיצורי מקשים עבור Illustrator ב-iPad
      4. ניהול הגדרות היישום שלך
    3. מסמכים
      1. עבודה עם מסמכים ב-Illustrator ב-iPad
      2. ייבוא מסמכי Photoshop ו-Fresco
    4. בחירה וסידור של אובייקטים
      1. יצירת אובייקטים חוזרים
      2. מיזוג אובייקטים
    5. ציור
      1. ציור ועריכת נתיבים
      2. יצירה ועריכה של צורות
    6. טקסט
      1. עבודה עם תווים וגופנים
      2. יצירת עיצובי טקסט לאורך נתיב
      3. הוספת גופנים משלך
    7. עבודה עם תמונות
      1. הפיכת תמונות רסטר לווקטורים
    8. צבע‎
      1. החלת צבעים ומעברי צבע
  5. מסמכי ענן
    1. מידע בסיסי
      1. עבודה עם מסמכי ענן של Illustrator
      2. שיתוף מסמכי ענן של Illustrator ושיתוף פעולה בהם
      3. שתף מסמכים לבדיקה
      4. שדרוג שטח אחסון בענן עבור Adobe Illustrator
      5. מסמכי ענן של Illustrator | שאלות נפוצות
    2. פתרון בעיות
      1. פתרון בעיות ביצירה או שמירה של מסמכי ענן של Illustrator
      2. פתרון בעיות במסמכי Illustrator בענן
  6. הוסף וערוך תוכן
    1. ציור
      1. עקרונות הציור
      2. עריכת נתיבים
      3. ציור גרפיקה עם עיצוב פיקסלים מושלם
      4. ציור עם הכלים Pen‏, Curvature, או Pencil
      5. ציור קווים פשוטים וצורות פשוטות
      6. ציור רשתות מלבניות וקוטביות
      7. ציור ועריכה של קרני אור
      8. המרת תמונות לווקטור
      9. פישוט נתיב
      10. כלי סמלים וקבוצות סמלים
      11. התאמה של מקטעי נתיבים
      12. יצירת פרח בחמישה שלבים פשוטים
      13. יצירה ועריכה של רשת פרספקטיבה‬
      14. ציור ושינוי אובייקטים ברשת פרספקטיבה‬
      15. שימוש באובייקטים כסמלים לשימוש חוזר
      16. ציור נתיבים ביישור פיקסלים עבור תהליכי עבודה לאינטרנט
      17. מדידה ושרטוט של ממדים
    2. אובייקטים תלת-ממדיים‬ וחומרים
      1. מידע על אפקטים של תלת-ממד ב-Illustrator
      2. יצירת גרפיקה תלת-ממדית
      3. מיפוי יצירות באובייקטים תלת-ממדיים
      4. יצירת טקסט בתלת-ממד
      5. יצירת אובייקטים תלת-ממדיים
    3. צבע
      1. אודות צבע
      2. בחירת צבעים
      3. יצירת דוגמיות והשימוש בהן
      4. התאמת צבעים
      5. שימוש בחלונית ‏Adobe Color Themes‏
      6. קבוצות צבעים (הרמוניות)
      7. החלונית Color Themes
      8. צביעה מחדש
    4. צביעה
      1. אודות צביעה
      2. צביעה בעזרת מילוי וקו
      3. קבוצות Live Paint
      4. מעברי צבע
      5. מברשות
      6. שקיפות ומצבי מיזוג
      7. החלת משיחה על אובייקט
      8. יצירה ועריכה של דוגמאות מילוי
      9. רשתות שינוי
      10. דוגמאות מילוי
    5. בחירה וסידור של אובייקטים
      1. בחירת אובייקטים
      2. שכבות
      3. קיבוץ והרחבה של אובייקטים
      4. הזזה, יישור ופיזור של אובייקטים
      5. סידור אובייקטים בערימה    
      6. נעילה, הסתרה ומחיקה של אובייקטים
      7. העתק ושכפל אובייקטים
      8. סיבוב ושיקוף של אובייקטים
      9. אובייקטים שזורים זה בזה
      10. צור פריטי גרפיקה בעלי מראה מציאותי
    6. עיצוב מחדש אובייקטים
      1. חיתוך תמונות
      2. שינוי צורת אובייקטים
      3. שילוב אובייקטים
      4. גזירה, חלוקה וחיתוך של אובייקטים
      5. עיקום מריונטה
      6. שינוי גודל, הטיה ועיוות של אובייקטים
      7. מיזוג אובייקטים
      8. עיצוב מחדש באמצעות מעטפות
      9. עיצוב מחדש של אובייקטים בעזרת אפקטים
      10. בניית צורות חדשות באמצעות הכלי Shaper והכלי Shape Builder
      11. עבודה עם Live Corners
      12. תהליכי עבודה משופרים לעיצוב מחדש עם תמיכה במגע
      13. עריכת מסכות חיתוך
      14. Live shapes
      15. יצירת צורות באמצעות הכלי Shape Builder
      16. עריכה גלובלית
    7. טקסט
      1. הוסף טקסט ועבוד עם אובייקטי כתב
      2. יצירת רשימות עם תבליטים ורשימות ממוספרות
      3. נהל אזור טקסט
      4. גופנים וטיפוגרפיה
      5. המר טקסט עם תמונות לטקסט ניתן לעריכה
      6. הוסף עיצוב בסיסי לטקסט
      7. הוסף עיצוב מתקדם לטקסט
      8. ייבוא וייצוא טקסט
      9. עיצוב פסקאות
      10. תווים מיוחדים
      11. יצירת טקסט על נתיב
      12. סגנונות תו ופסקה
      13. כרטיסיות
      14. איתור גופנים חסרים (תהליכי עבודה של Typekit)
      15. כתב ערבי ועברי
      16. גופנים | שאלות נפוצות ועצות לפתרון בעיות
      17. יצירת אפקט טקסט תלת-ממדי
      18. עיצובי טיפוגרפיה יצירתיים
      19. סיבוב טקסט ושינוי גודלו
      20. ריווח בין שורות ותווים
      21. שימוש במקפים ומעברי שורה
      22. בדיקת איות ומילוני שפות
      23. עיצוב תווים אסייתיים
      24. עורכים עבור כתב אסייתי
      25. יצירת עיצובי טקסט עם אובייקטים ממוזגים
      26. יצירת פוסטר עם טקסט באמצעות המרת תמונה לווקטור
    8. יצירת אפקטים מיוחדים
      1. עבודה עם אפקטים
      2. סגנונות גרפיים
      3. תכונות מראה
      4. יצירות סקיצות ופסיפס
      5. הצללות, הילות וריכוך קצוות
      6. תקציר של אפקטים
    9. גרפיקה לאינטרנט
      1. שיטות עבודה מומלצות ליצירת גרפיקה לאינטרנט
      2. גרפים
      3. SVG
      4. פרוסות ומפות תמונה
  7. ייבוא, ייצוא ושמירה
    1. Import
      1. השמה של קבצים מרובים
      2. ניהול קבצים מקושרים ומוטבעים
      3. מידע על קישורים
      4. ביטול של הטמעת תמונות
      5. ייבוא גרפיקה מתוך Photoshop
      6. ייבוא של תמונות Bitmap
      7. ייבוא קבצי Adobe PDF
      8. ייבוא קובצי EPS‏, DCS ו-AutoCAD
    2. Creative Cloud Libraries ב-Illustrator 
      1. Creative Cloud Libraries ב-Illustrator
    3. שמירה
      1. שמירת גרפיקה
    4. ייצוא
      1. שימוש בגרפיקת Illustrator ב-Photoshop
      2. ייצוא גרפיקה
      3. איסוף נכסים וייצוא באצוות
      4. אריזת קבצים
      5. יצירת קובצי Adobe PDF
      6. חילוץ CSS‏ | Illustrator CC
      7. אפשרויות Adobe PDF
      8. החלונית Document Info
  8. הדפסה
    1. להתכונן להדפסה
      1. הגדרת מסמכים להדפסה
      2. שינוי הגודל והכיוון של דף
      3. ציון צלבי חיתוך לקיטום או ליישור
      4. צעדים ראשונים עם בד ציור גדול
    2. הדפסה
      1. הדפסת רכב
      2. הדפסה עם ניהול צבע
      3. הדפסת PostScript
      4. קביעות הדפסה מוגדרות מראש
      5. סימונים וגלישות של מדפסת
      6. הדפסה ושמירה של גרפיקה שקופה
      7. השמנה
      8. הדפסת הפרדות צבע
      9. הדפסת מעברי צבע, רשתות שינוי ומיזוגי צבע
      10. הדפסת רכב של צבע לבן
  9. הפיכת משימות לאוטומטיות
    1. מיזוג נתונים באמצעות החלונית Variables‬
    2. אוטומציה באמצעות סקריפטים
    3. אוטומציה באמצעות פעולות
  10. פתרון בעיות 
    1. בעיות הנוגעות לקריסה
    2. שחזור קבצים לאחר קריסה
    3. בעיות בקבצים
    4. פורמטים נתמכים של קבצים
    5. בעיות במנהל התקן של מכשיר GPU
    6. בעיות במכשיר Wacom
    7. בעיות בקובץ DLL
    8. בעיות זיכרון
    9. בעיות בקובצי ההעדפות
    10. בעיות בגופנים
    11. בעיות במדפסת
    12. שתף את דוח הקריסה עם Adobe
    13. שיפור הביצועים של Illustrator

איך להוסיף טקסט ולעבוד עם אובייקטי טקסט, ואיך לגרום לגלישת טקסט בגרפיקה וקטורית.

בין אם זאת יצירת לוגו, עלון, כרזה או כל גרפיקה אחרת, ניתן להוסיף טקסט בדרכים שונות להעשרת היצירה שלך. ניתן גם למחוק אובייקטים ריקים של טקסט, להסיר טקסט מציין מיקום שהוגדר כברירת מחדל, למלא רק אובייקטים של טקסט נבחרים בטקסט מציין מיקום, וגם לגרום לגלישת טקסט.


סרטון זה, שאורכו דקה ו-24 שניות, ילמד אותך איך ליצור לוגו תוך שימוש בטקסט ב-Illustrator. 

האם ברצונך ליצור לוגו? כדאי להפעיל את Illustrator עכשיו!


ניתן להוסיף טקסט לנקודה, באזור או צורה או על נתיב, לפי דרישת היצירה שלך:

תמונה שמראה איך להוסיף טקסט בנקודה

תמונה שמראה איך להוסיף טקסט על נתיב או קו מתאר של צורה

תמונה שמראה איך להוסיף טקסט באזור

הזנת טקסט בשורה

שורת טקסט היא שורה אופקית או אנכית של טקסט המתחילה בנקודה שבה לוחצים בתמונה ומתפשטת תוך כדי הזנת התווים. כל שורת טקסט היא בלתי תלויה. השורה מתרחבת או מתכווצת ככל שמזינים או מוחקים את הטקסט, אבל הטקסט לא גולש לשורה הבאה. אלה הצעדים להוספת טקסט בנקודה:

ניתן להזין טקסט בכל נקודה

  1. יש לבחור את הכלי Type   (‏T) או את הכלי Vertical Type  

  2. ניתן ללחוץ בכל מקום להזנת הטקסט. יש להקיש Enter Return להתחלת שורה חדשה בתוך אותו אובייקט טקסט.

  3. יש ללחוץ על הכלי Selection   (‏V) לבחירת אובייקט הטקסט.

הזנת טקסט בתוך אזור

אזור כתב (הנקרא גם טקסט פסקה) משתמש בגבולות אובייקט כדי לשלוט בזרימת התווים, אופקית או אנכית. כשהטקסט מגיע לגבול, הוא גולש אוטומטית כדי להתאים לאזור שהוגדר. אלה הצעדים להוספת טקסט בכל אזור של הגרפיקה הווקטורית:

  1. כל אחת מהדרכים הבאות יכולה לשמש להגדרה של אזור תוחם:

    יש לגרור להגדרת האזור התוחם

    תמונה שמראה איך לגרור להגדרת האזור התוחם

    יש לבחור את הכלי Rectangle   (‏M) ולגרור אלכסונית ליצירת אובייקט מלבני.

    ניתן להמיר כל צורה לאזור תוחם

    תמונה שמראה איך להמיר צורה לאזור תוחם

    ניתן לבחור כלי צורה כמו Ellipse, Polygon   או כל כלי צורה, ליצירת אובייקט.

  2. יש לבחור את הכלי Area Type   או את הכלי Vertical Area Type  .

  3. יש ללחוץ במקום כלשהו על נתיב האובייקט. כעת האובייקט מלא בטקסט מציין מיקום.

  4. יש להזין את הטקסט הרצוי.

הזנת טקסט על נתיב

ניתן להזין טקסט על כל נתיב או מתאר צורה. הצעדים האלה יראו לך איך:

הוספת טקסט על כל נתיב או מתאר צורה

  1. יש לצייר נתיב או צורה.

  2. יש לבחור את הכלי Type on a Path   או את הכלי Vertical Type on a Path   .

  3. יש ללחוץ על התחלת הנתיב או על כל נקודה בגבול הצורה.

    כעת הנתיב או גבול הצורה מלא בטקסט מציין מיקום.

  4. יש להזין את הטקסט הרצוי.

מחיקת אובייקטים ריקים של טקסט מהגרפיקה

מחיקת אובייקטים של טקסט שלא בשימוש כדי לצמצם את גודל הקבוץ ליתר קלות בייצוא או הדפסה. אובייקטים ריקים עשויים להיווצר בלי כוונה אם בוחרים את הכלי Type   באזור הגרפיקה, ואז בוחרים כלי אחר. אלה הצעדים למחיקת אובייקטי טקסט ריקים:

  1. יש לבחור Object > Path > Clean Up.

  2. יש לבחור Empty Text Paths.


הסרה של טקסט מציין מיקום שהוגדר כברירת מחדל

Illustrator ממלא את כל האובייקטים החדשים של טקסט בטקסט מציין מיקום. עם זאת, אלה הצעדים להשבתה של התנהגות ברירת-מחדל זאת של Illustrator:

ניתן למלא כל אזור או נתיב בטקסט מציין מיקום
ניתן למלא כל אזור או נתיב בטקסט מציין מיקום

  1. יש לעבור אל Edit > Preferences > Type.

  2. יש לבטל את הסימון של Fill New Type Objects With Placeholder Text.

מילוי אובייקטים של טקסט נבחרים בטקסט מציין מיקום

צעדים אלה יאפשרו לך למלא אובייקטים נבחרים בטקסט מציין מיקום:

  1. ניתן ליצור אובייקט של טקסט או לבחור אובייקט קיים על לוח היצירה.

  2. יש לבחור Type > Fill With Placeholder Text.


ניתן לגרום לטקסט להקיף כל אובייקט, כולל אובייקטים של טקסט, תמונות מיובאות ואובייקטים שציירת.

אבל לפני שממשיכים, יש לוודא שאובייקט הטקסט שרוצים להקיף אותו בטקסט הוא:

  • אזור כתב (הוקלד בתיבה)
  • באותה שכבה כמו אובייקט ההקפה.
  • נמצא בעץ השכבות ישירות מתחת לאובייקט ההקפה.
  • אם השכבה כוללת מספר אובייקטים של טקסט, יש להזיז את אלה שלא רוצים שהטקסט יקיף אותם, או לשכבה אחרת או מעל לאובייקט שרוצים שהטקסט יקיף אותו.
תמונה שמראה איך להקיף טקסט סביב כל אובייקט או צורה
ניתן להקיף טקסט סביב כל אובייקט או צורה

הקפת טקסט סביב אובייקט

  1. יש לבחור אובייקט או אובייקטים שרוצים שהטקסט יקיף אותם.

  2. יש לבחור Object > Text Wrap > Make.

ביטול הקפת טקסט סביב אובייקט

  1. יש לבחור את האובייקט שמוקף בטקסט.

  2. יש לבחור Object > Text Wrap > Release.

ניתן להוסיף עוד התאמות אישיות של הקפת טקסט על ידי קביעת אפשרויות ההקפה הבאות.

קביעת אפשרויות הקפה

ניתן לקבוע אפשרויות הקפה לפני או אחרי ביצוע ההקפה.

אפשרויות של הקפת טקסט סביב אובייקט
אפשרויות של הקפת טקסט סביב אובייקט

  1. יש לבחור את אובייקט ההקפה.
  2. יש לבחור Object > Text Wrap > Text Wrap Options ולציין את האפשרויות הבאות:

    • Offset: מציינת את כמות הרווח בין הטקסט ואובייקט ההקפה. ניתן להזין ערך חיובי או שלילי.
    • Invert Wrap: מקיפה את הטקסט סביב הצד ההפוך של האובייקט.

עדכון טקסט מדור קודם

אובייקטי טקסט שנוצרו ב- Illustrator 10 ובגרסאות קודמות יותר אינם ניתנים לעריכה עד שתעדכן אותם לשימוש בגרסאות מאוחרות יותר. לאחר העדכון תהיה לך גישה לכל תכונות הטקסט ב- Illustrator CS5 ומהדורות חדשות יותר, כגון סגנונות פסקה ותו, צימוד אותיות אופטי ותמיכה מלאה בגופני OpenType®‎.

ניתן לבחור כל אחת מהאפשרויות האלה:

  • בעת פתיחת המסמך יש לבחור Update לבקשת Illustrator.

  • יש לבחור Type > Legacy Text > Update All Legacy Text.

ניתן לבחור כל אחת מהאפשרויות האלה:

  • לעדכון הטקסט בלי יצירת עותק, יש לבחור את אובייקט הטקסט ולבחור Type > Legacy Text > Update Selected Legacy Text.

    לחלופין, ניתן לבחור את הטקסט שרוצים לעדכן בעזרת הכלי Type, או ללחוץ על הטקסט לחיצה כפולה בעזרת הכלי Selection ולבחור Update.

  • לשימור הטקסט הישן על השכבה שמתחת לטקסט המעודכן, יש לבחור את הטקסט בעזרת הכלי Type או ללחוץ לחיצה כפולה בעזרת הכלי Selection ולבחור את הכלי Copy Text Layer.

אם יוצרים עותק של הטקסט הישן בעת עדכונו, ניתן להשתמש בפקודות הבאות:

  • Type > Legacy Text > Show Copies or Hide Copies כדי להציג או להסתיר את אובייקטי הטקסט שהועתקו.

  • Type > Legacy Text > Select Copies כדי לבחור אובייקטי טקסט שהועתקו.

  • Type > Legacy Text > Delete Copies כדי למחוק אובייקטי טקסט שהועתקו.

טיפים וטריקים

עכשיו, אחרי שלמדת איך להוסיף טקסט לגרפיקה, הנה כמה טיפים וטריקים לעבודה עם טקסט באזור:

  • אין ללחוץ על אובייקט קיים כשעובדים עם הכלי Type. זה ממיר את אובייקט הטקסט אזור כתב להזנת טקסט באזור או לכתב על נתיב להזנת טקסט על נתיב. ניתן לנעול או להסתיר את האובייקט כדי לשמור עליו כפי שהוא.
  • יש לקבוע את הגדרת התיבה התוחמת למצב Show Bounding Box. אם לא רואים את התיבה התוחמת, יש ללחוץ על View > Show Bounding Box.
  • ניתן להשתמש בכלי Area Type   להגדרת האזור התוחם עבור אובייקט עם נתיב פתוח. Illustrator מצייר קו דמיוני בין קצות הנתיב כדי להגדיר גבולות.
  • להמרת צורה לאזור טקסט, יש לוודא שלוחצים על הנתיב ולא בתוך הנתיב.

משאבים קשורים

איך לפנות אלינו

נשמח לשמוע ממך. שתף את מחשבותיך עם Adobe Illustrator Community

 Adobe

קבל עזרה במהירות ובקלות

משתמש חדש?