יצירת מסמכים ב-Adobe Illustrator בגרסאות CC 2015.3‎ ובגרסאות קודמות...

הערה:

מאמר זה רלוונטי ל-Adobe Illustrator בגרסאות CC 2015.3‎ ובגרסאות קודמות. החל ממהדורת CC 2017‎‏, Illustrator מספק חוויית יצירת מסמך חדשה. בעת יצירת מסמך חדש, ניתן כעת לבחור מתוך מגוון רחב של תבניות ושל הגדרות קבועות מראש, כולל תבניות מ-Adobe Stock. לפרטים, ראה יצירת מסמכים.

אודות פרופילי מסמך חדש

מסמך הוא המרחב שבו יוצרים גרפיקה. ב-Illustrator ניתן ליצור מסמכים המיועדים למגוון סוגי פלט.

התחל מסמך חדש בבחירת פרופיל מסמך חדש בהתאם לפלט הרצוי. כל פרופיל כולל ערכים קבועים מראש של גודל, מצב צבע, יחידות, כיוון, שקיפות ורזולוציה. כולם משתמשים במשטח יצירה אחד, כברירת מחדל. לדוגמה, פרופיל Video And Film Document משתמש בפיקסלים במקום בנקודות, וניתן לבחור באזור חיתוך תלוי-התקן, כגון NTSC DV Widescreen, כדי ליצור מסמך בדיוק במידות הדרושות, עם קווי עזר מותאמים לווידאו, שיסייעו לך בפריסת העיצוב הרצוי לצורך תצוגה מיטבית.

הערה:

אם אתה מתכנן להפיק קובץ במדפסת מתקדמת, לדוגמה אם תשלח אותו ללשכת שירות, ציין את הפרופיל Print כדי להבטיח שהגרפיקה והאפקטים שחלים עליה מוגדרים לרזולוציה המתאימה.

ניתן לבחור בפרופילים הבאים:

Print Document

משתמש במשטח יצירה בגודל letter המוגדר כברירת מחדל, ומספק מגוון נוסף של גדלי הדפסה קבועים מראש אחרים לבחירה. השתמש בפרופיל זה אם בכוונתך לשלוח את הקובץ ללשכת שירות להפקת פלט במדפסת מתקדמת.

Web Document

מספק אפשרויות קבועות מראש הממוטבות לשימוש באינטרנט.

Flash Catalyst

יוצר מסמך FXG במצב RGB עם משטח יצירה של 800 פיקסלים x ‏600 פיקסלים כגודל ברירת המחדל. האפשרות Align to Pixel Grid מופעלת לגרפיקה חדשה במסמך והאפשרות Raster Effects Resolution מוגדרת ל-72ppi. הוא כולל גם Swatches‏, Symbols‏, Graphic Styles ו-Brushes המיועדים לשמירה על נגישות תהליכי עבודה של Flash Catalyst ו-Flash Professional.

Video And Film Document

מספק כמה גדלים קבועים מראש של אזורי חיתוך המותאמים לווידאו ולסרטים (שים לב שהאפשרות Artboard הופכת ל-Crop Size בפרופיל זה). Illustrator יוצר רק קובצי פיקסלים מרובעים. לכן, כדי לוודא שהגדלים מתורגמים כהלכה ביישומי וידאו, Illustrator מתאים את הערכים Width ו-Height. לדוגמה, אם תבחר באפשרות NTSC DV Standard,‏ Illustrator ישתמש בגודל פיקסלים של ‎654 x 480, המתורגם ל-‎740 x 480‏ פיקסלים ביישומים מבוססי-וידאו.

Basic CMYK Document

משתמש במשטח יצירה בגודל letter של ברירת המחדל, ומספק מגוון גדלים אחרים לבחירה. השתמש בפרופיל זה אם בכוונתך לשלוח מסמך לסוגי מדיה מרובים. אם אחד מסוגי המדיה הוא לשכת שירות, רצוי להגדיל ידנית את ההגדרה Raster Effects לאפשרות High.

Basic RGB Document

משתמש במשטח יצירה בגודל ברירת מחדל של 800‎ x 600, ומספק מגוון נוסף של גדלים לבחירה, המותאמים להדפסה, לווידאו או לאינטרנט. אל תשתמש באפשרות זו אם בכוונתך לשלוח מסמך ללשכת שירות או להפקה במדפסת מתקדמת. השתמש בפרופיל זה למסמכים שיודפסו במדפסות ברמת איכות בינונית, למסמכים המיועדים לאינטרנט או לסוגי מדיה מרובים.

יצירת מסמכים חדשים

ניתן ליצור מסמכי Illustrator חדשים מפרופיל מסמך חדש או מתבנית. יצירת מסמך מפרופיל מסמך חדש יוצרת מסמך ריק עם אפשרויות ברירת המחדל של הפרופיל שנבחר לגבי צבעי מילוי וקו, סגנונות גרפיים, מברשות, סמלים, פעולות, העדפות תצוגה והגדרות אחרות. יצירת מסמך מתבנית מספקת לך מסמך עם רכיבי עיצוב וקביעות עיצוב מוגדרות מראש, וכן קביעות תוכן, כגוןצלבי חיתוךוקווי עזר, לסוגי מסמכים מסוימים, כגון עלונים או עטיפות תקליטורים.

צור מסמך חדש מהמסך Welcome או באמצעות File > New. כדי להציג את המסך Welcome, בחר Help > Welcome.

יצירת מסמך חדש

ניתן ליצור מסמך חדש מהמסך Welcome או מהתפריט File.

  1. בצע אחת מהפעולות הבאות:
    • אם Illustrator כבר פתוח, בחר File > New ומתוך New Document Profile בחר את פרופיל המסמך הדרוש.

    • אם המסך Welcome מוצג, לחץ על פרופיל מסמך מהרשימה Create New.

    • אם Illustrator אינו פתוח, פתח אותו ולחץ על פרופיל מסמך מהרשימה Create New במסך Welcome.

      הערה: במסך Welcome, ניתן להקיש Alt‏ (Windows) או Option ‏(Mac OS) תוך כדי לחיצה על לחצן העכבר כדי לפתוח את המסמך החדש ישירות ולדלג על תיבת הדו-שיח New Document.

  2. הקלד שם למסמך.
  3. ציין את מספר משטחי היצירה למסמך ואת סדר פריסתם על המסך:

    Grid By Row

    מסדר משטחי יצירה מרובים במספר השורות שצוין. בחר במספר השורות מהתפריט Rows. ערך ברירת המחדל יוצר את המראה הריבועי ביותר האפשרי עם מספר משטחי היצירה שצוין.

    Grid By Column

    מסדר משטחי יצירה מרובים במספר העמודות שצוין. בחר במספר העמודות מתפריט Columns. ערך ברירת המחדל יוצר את המראה הריבועי ביותר האפשרי עם מספר משטחי היצירה שצוין.

    Arrange By Row

    מסדר את משטחי היצירה בשורה ישרה אחת.

    Arrange By Column

    מסדר את משטחי היצירה בעמודה ישרה אחת.

    Change To Right-To-Left Layout

    מסדר משטחי יצירה מרובים בתבנית השורה או העמודה שצוינה, אך מציג אותם מימין לשמאל.

  4. ציין את ריווח ברירת המחדל בין משטחי יצירה. הגדרה זו חלה על הריווח האופקי והאנכי כאחד.
  5. ציין גודל, יחידות מידה ופריסה של ברירת המחדל לכל משטחי היצירה.

    הערה:

    לאחר פתיחת המסמך, ניתן להתאים אישית את משטחי היצירה בעזרת הזזה ושינוי גודל שלהם בהתאם לצורך.

  6. ציין את מיקום הגלישה לאורך כל צד של משטח היצירה. כדי להשתמש בערכים שונים לצדדים שונים, לחץ על סמל המנעול .
  7. לחץ על Advanced כדי לציין את האפשרויות הנוספות הבאות:

    הערה:

    ניתן לשנות הגדרות אלה לאחר יצירת המסמך על-ידי בחירת File >‏ Document Setup וציון הגדרות חדשות.

    Color Mode

    קובע את מצב הצבע של המסמך החדש. שינוי מצב הצבע ממיר את תוכן ברירת המחדל (דוגמיות, מברשות, סמלים, סגנונות גרפיים) של פרופיל המסמך החדש שנבחר למצב צבע חדש, כשהתוצאה היא שינוי צבע. שים לב אם לא מופיע סמל אזהרה בעת ביצוע השינויים.

    Raster Effects

    קובע את הרזולוציה של אפקטי רסטר במסמך. חשוב מאד להגדיר אפשרות זו לערך High, כשמתכוונים להדפיס את המסמך במדפסת מתקדמת ברזולוציה גבוהה. הפרופיל Print מגדיר ערך זה לאפשרות High כברירת מחדל.

    Transparency Grid

    קובע אפשרויות רשת שקיפות למסמכים המשתמשים בפרופיל Video And Film.

    Preview Mode

    קובע את ברירת המחדל למצב התצוגה המקדימה של המסמך (ניתן לשנות ערך זה בכל עת מתפריט View):

    • Default מציג גרפיקה שנוצרה במסמך בתצוגה וקטורית, בצבע מלא. בהתקרבות/התרחקות נשמר המראה החלק של העקומות.

    • Pixel מציג גרפיקה במראה רסטר (מבוסס פיקסלים). אפשרות זו אינה מוסיפה באמת רסטר לתוכן, אלא מציגה תצוגה מקדימה המדמה הוספת רסטרים לתוכן.

    • Overprint מספק "תצוגה מקדימה של צבע דיו", המדמה בקירוב כיצד המיזוג, השקיפות והדפסת הרכב יוצגו בפלט עם הפרדות צבע. (ראה אודות הדפסת רכב).

    Align New Objects to Pixel Grid

    אפשרות זו, אם היא מסומנת, מיישרת אובייקטים חדשים לרשת הפיקסלים. משום שאפשרות זו חשובה לעיצובים המיועדים לאמצעי הצגה כגון האינטרנט, היא מופעלת כברירת מחדל עבור מסמכים שכאלה. למידע נוסף, ראה ציור נתיבים ביישור פיקסלים עבור תהליכי עבודה לאינטרנט.

יצירת מסמך חדש מתבנית

  1. בצע אחת מהפעולות הבאות:
    • בחר File > New From Template.

    • בחר File > New. בתיבת הדו-שיח New Document, לחץ על Templates.

    • במסך Welcome, לחץ על From Template ברשימה Create New.

  2. בתיבת הדו-שיח New From Template, אתר ובחר תבנית ולחץ על New.

אודות תבניות

תבניות מאפשרות ליצור מסמכים חדשים עם הגדרות ורכיבי עיצוב משותפים. לדוגמה, אם ברצונך לעצב סדרה של של כרטיסי ביקור במראה ובסגנון דומים, תוכל ליצור תבנית עם הערכים הרצויים של גודל משטח היצירה, הגדרות התצוגה (כגון קווי עזר) ואפשרויות הדפסה. התבנית יכולה גם לכלול סמלים של רכיבי עיצוב משותפים (כגון סמלי לוגו) וקבוצות מסוימות של דוגמיות צבע, מברשות וסגנונות גרפיים.

Illustrator מגיע במגוון של תבניות, כולל תבניות לנייר מכתבים, כרטיסי ביקור, מעטפות, עלונים, תוויות, אישורים, גלויות, כרטיסי ברכה ואתרי אינטרנט.

כשבוחרים תבנית בעזרת הפקודה New From Template‏, Illustrator יוצר מסמך חדש עם תוכן והגדרות מסמך זהים לאלה של התבנית, אך לא מבצע שינויים בתבנית המקורית.

יצירת תבנית חדשה

  1. פתח מסמך חדש או קיים.
  2. התאם אישית את המסמך באחת מהדרכים הבאות:
    • הגדר את חלון המסמך למצב שבו אתה מעוניין להציגו במסמכים חדשים שתיצור מהתבנית. ההגדרה כוללת את רמת ההגדלה, מיקום מחוון הגלילה, מקור הסרגל, קווי העזר, הרשתות, אזורי החיתוך והאפשרויות בתפריט View.

    • צייר או ייבא גרפיקה שברצונך להציג במסמכים חדשים שתיצור מהתבנית.

    • מחק דוגמיות, סגנונות, מברשות או סמלים בתבנית שאינך רוצה לשמור.

    • צור דוגמיות, סגנונות, מברשות וסמלים חדשים בחלוניות המתאימות. ניתן גם לייבא דוגמיות, סגנונות, מברשות, סמלים ופעולות קבועות מראש ממגוון של ספריות הנכללות ב-Illustrator.

    • צור את עיצובי התרשימים הרצויים לך והוסף אותם לתיבת הדו-שיח Graph Design. ניתן גם לייבא עיצובי תרשימים שנקבעו מראש.

    • הגדר את האפשרויות הרצויות בתיבת הדו-שיח Document Setup ובתיבת הדו-שיח Print Options.

  3. בחר File > Save As Template.

  4. בתיבת הדו-שיח Save As, בחר מיקום עבור הקובץ, הזן שם קובץ ולחץ על Save.

    Illustrator שומר את הקובץ בתבנית AIT‏ (Adobe Illustrator Template).

ציון של אפשרויות הגדרת מסמך

בכל שלב ניתן לשנות את אפשרויות הגדרת המסמך שנקבעו כברירת מחדל עבור יחידות מידה, תצוגת רשת שקיפות, צבע רקע והגדרות טקסט כגון שפה, סגנון מרכאות, גודל טקסט עילי וטקסט תחתי ויכולת ייצוא. הלחצן Edit Artboards סוגר תיבת דו-שיח זו ומפעיל את הכלי Artboard. השתמש בלחצן זה אם ברצונך לשנות את משטחי היצירה.

  1. בחר File > Document Setup או לחץ על הלחצן Document Setup בחלונית Control (לחצן זה גלוי כששום דבר לא נבחר).

  2. ציין את האפשרויות הרצויות.

הערה:

האפשרות Simulate Colored Paper שימושית כשבכוונתך להדפיס את המסמך על נייר צבעוני. לדוגמה, אם תצייר אובייקט כחול על רקע צהוב, האובייקט יופיע בירוק. הדמיה זו מתבצעת רק כשרשת השקיפות אינה מוצגת.

למידע נוסף על אפשרויות אלה, ראה נושאים קשורים.

פתיחת קובץ

ניתן לפתוח קבצים שנוצרו ב-Illustrator וקבצים תואמים שנוצרו ביישומים אחרים.

  • כדי לפתוח קובץ קיים, בחר File > Open. אתר את הקובץ ולחץ על Open.
  • כדי לפתוח קובץ שנשמר לאחרונה, בחר קובץ מהרשימה Open A Recent Item list במסך Welcome או בחר File > Open Recent Files, ובחר קובץ מהרשימה.
  • כדי לפתוח ולהציג קובץ בתצוגה מקדימה באמצעות Adobe Bridge, בחר File > Browse In Bridge כדי לפתוח את Adobe Bridge. אתר את הקובץ ובחר File > Open With > Adobe Illustrator.

עיון לאיתור קבצים ב-Adobe Bridge

Adobe® Bridge הוא יישום לפלטפורמות שונות הנכלל ברכיבי Adobe®‎ Creative Suite®‎, אשר עוזר לאתר, לארגן ולסקור את המשאבים הדרושים ליצירת תוכן להדפסה, לאינטרנט, לווידאו ולשמע. ניתן להפעיל את Bridge מכל רכיב של Creative Suite ולהשתמש בו כדי לגשת לסוגי משאבים של Adobe ושאינם של Adobe.

  1. כדי לפתוח את Adobe Bridge, בצע אחת מהפעולות הבאות מתוך Illustrator:
    • בחר File > Browse In Bridge.

    • לחץ על סמל Adobe Bridge  בחלונית Control.

    • בחר Reveal In Bridge בשורת המצב.

ב-Adobe Bridge, ניתן לבצע את הפעולות הבאות:

  • ניהול קובצי תמונה, וידאו ושמע: תצוגה מקדימה, חיפוש, מיון וטיפול בקבצים ב-Bridge מבלי לפתוח יישומים נפרדים. ניתן גם לערוך מטא-נתונים של קבצים ולהשתמש ב-Bridge כדי למקם את הקבצים במסמכים, בפרוייקטים או בקומפוזיציות.

  • ניהול תמונות: ייבוא ועריכה של תמונות מכרטיס של מצלמה דיגיטלית, קיבוץ תמונות קשורות בערימות, וכן פתיחה וייבוא של קובצי Photoshop® Camera Raw ועריכת ההגדרות שלהם מבלי לפתוח את Photoshop.

  • ביצוע משימות אוטומטיות, כגון פקודות אצווה.

  • סינכרון הגדרות צבע של כל הרכיבים עם ניהול צבע של Creative Cloud.

  • ביצוע שיחת ועידה מקוונת בזמן אמת כדי לשתף בשולחן העבודה שלך ולבצע סקירות על מסמכים.

עבודה זו בוצעה ברישיון של Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  הודעות המתפרסמות ב- Twitter™‎ ו- Facebook אינן מכוסות בתנאי Creative Commons.

הצהרות משפטיות   |   מדיניות פרטיות מקוונת