Supporto per Microsoft Purview Information Protection in Acrobat

Ultimo aggiornamento il 29 set 2026

Scopri come Adobe Acrobat supporta Microsoft Purview Information Protection (MPIP), consentendo di visualizzare, etichettare e proteggere PDF sensibili con gli stessi criteri di protezione utilizzati in Microsoft 365.

Cos'è Microsoft Purview Information Protection?

Microsoft Purview Information Protection (MPIP) è una soluzione Microsoft di Rights Management che consente l'accesso basato sui diritti alle risorse, inclusi i documenti PDF.Le app desktop Adobe Acrobat Pro/Standard e Reader supportano la visualizzazione coerente dei PDF protetti da Microsoft Purview Information Protection. Inoltre, per le organizzazioni che adottano MPIP come standard, abbiamo lanciato l'esperienza nativa per applicare e modificare le etichette e i criteri di sensibilità di Information Protection ai propri PDF nella versione desktop di Acrobat Pro/Standard.

Per i dettagli, consulta Proteggi i tuoi dati sensibili con Microsoft Purview.

Visualizzazione coerente dei PDF protetti con Microsoft Purview Information Protection in Acrobat e Adobe Reader

Gli utenti di Azure Information Protection e altre soluzioni Microsoft Purview Information Protection possono utilizzare Acrobat o Adobe Reader per leggere contenuti etichettati e protetti. Per ulteriori informazioni sul supporto di Acrobat e Adobe Reader per la visualizzazione di tali file, consulta MPIP per Acrobat e Adobe Reader.

Passaggi per abilitare la barra dei messaggi del documento

Per abilitare la barra dei messaggi del documento nei PDF protetti con MPIP in Acrobat e Adobe Reader, scarica l'ultima versione di Acrobat o Adobe Reader, quindi segui questi passaggi (a seconda del sistema operativo in uso).

Assicurati che Acrobat non sia in esecuzione.

Tenendo premuto il pulsante Command, premi la barra spaziatrice.

Nella barra di ricerca, inserisci Terminal e fai doppio clic su Terminal nella barra laterale sinistra per aprire il terminale macOS.

Nel terminale, esegui i seguenti comandi:

  1. sudo /usr/libexec/PlistBuddy -c "Add :DC:MicrosoftAIP:ShowDMB array" ~/Library/Preferences/com.adobe.Acrobat.Pro.plist
  2. sudo /usr/libexec/PlistBuddy -c "Add :DC:MicrosoftAIP:ShowDMB:item1 bool true" ~/Library/Preferences/com.adobe.Acrobat.Pro.plist
  3. sudo /usr/libexec/PlistBuddy -c "Add :DC:MicrosoftAIP:ShowDMB:item0 integer 0" ~/Library/Preferences/com.adobe.Acrobat.Pro.plist
  4. sudo killall cfprefsd

Assicurati che Acrobat non sia in esecuzione.

Per aprire l'editor del Registro di sistema di Windows, premi il tasto Windows + R e digita regedit.

Imposta le seguenti voci del registro:

  • Vai a:
    Computer\HKEY_CURRENT_USER\SOFTWARE\Adobe\Adobe Acrobat\DC\MicrosoftAIP
    E imposta il valore:
    bShowDMB su 1

Chiudi l’editor del Registro di sistema.

Applica e modifica le etichette di riservatezza di Microsoft Purview Information Protection sui PDF in Acrobat

Per gli utenti finali

Se sei un utente finale, segui questi passaggi per abilitare il supporto MPIP in Acrobat.

Nota
  • Questa funzionalità è disponibile in Acrobat a partire dal rilascio di giugno 23.003.20201.1ec7624. Se non hai aggiornato a questa versione di Acrobat, il tuo amministratore dovrà abilitare la funzionalità usando i passaggi indicati nella sezione seguente.
  • L'abilitazione dell'etichettatura di riservatezza consente anche alla barra dei messaggi del documento (DMB) di visualizzare le informazioni sull'etichetta.

Apri Acrobat.

Vai a Preferences > Security.

Seleziona Enable Microsoft Purview Information Protection e fai clic su Ok per confermare la selezione.

Nota

La disponibilità dell'opzione Enable Microsoft Purview Information Protection è determinata dalle Impostazioni del registro configurate dall'amministratore (come descritto nella sezione Amministratore, di seguito). Se il registro è impostato dall'amministratore, questa opzione sarà disabilitata per l'Utente finale. Il che significa che l'Utente finale non avrà l'opzione per cambiare l'impostazione nella finestra di dialogo Preferences, una volta configurata dall'amministratore.

Riavvia Acrobat per applicare le impostazioni MPIP.

Per gli amministratori

Come amministratore, segui le istruzioni per macOS o Windows per abilitare il supporto MPIP nel tuo ambiente Enterprise.

Abilita il supporto MPIP per Windows

Assicurati che Acrobat non sia in esecuzione.

Tenendo premuto il pulsante Command, premi la barra spaziatrice.

Nel terminale, esegui i seguenti comandi:

  1. sudo /usr/libexec/PlistBuddy -c "Add :DC:FeatureLockdown:bMIPLabelling bool true" /Library/Preferences/com.adobe.acrobat.pro.plist
  2. sudo killall cfprefsd

Abilita il supporto MPIP per Windows

Assicurati che Acrobat non sia in esecuzione.

Per aprire l'editor del registro di Windows, premi il tasto Windows + r e digita regedit.

Imposta le seguenti voci di registro:

  • Vai a:
    Computer\HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Policies\Adobe\Adobe Acrobat\DC\FeatureLockDown
    e imposta il valore
    bMIPLabelling su 1

Chiudi l’editor del Registro di sistema.

Se il tuo amministratore ha creato etichette con autorizzazioni predefinite, puoi utilizzare queste etichette sui tuoi documenti Acrobat.

Apri un documento PDF su cui devi applicare un'etichetta definita dall'Amministratore.

Scegli File > Proteggi PDF > Seleziona un'etichetta di riservatezza Microsoft.

In alternativa, scegli Strumenti > Proteggi > Seleziona un’etichetta di riservatezza Microsoft.

Se richiesto, nelle schermate seguenti, inserisci il tuo indirizzo e-mail MPIP e la password per accedere.

Scegli qualsiasi etichetta definita dall'amministratore come specificato dal tuo Amministratore e seleziona Applica.

La barra dei messaggi del documento Acrobat visualizza l'etichetta applicata.

Puoi definire autorizzazioni personalizzate per il documento Acrobat.Questo ti permetterà di selezionare autorizzazioni per ogni Utente separatamente e assegnare autorizzazioni diverse a utenti diversi simultaneamente.

Apri un documento PDF su cui devi applicare un'etichetta definita dall'utente.

Scegli File > Proteggi PDF > Seleziona un'etichetta di riservatezza Microsoft.

In alternativa, scegli Strumenti > Proteggi > Seleziona un'etichetta di riservatezza Microsoft.

Se richiesto, nelle schermate seguenti, inserisci il tuo indirizzo e-mail MPIP e la password per accedere.

Seleziona l'etichetta Altamente riservato > Persone specifiche e seleziona Applica.

Specifica un indirizzo e-mail, gruppo, dominio per gli utenti che necessitano di accesso a questo documento.

Scegli le autorizzazioni necessarie per ogni indirizzo e-mail, gruppo utente e dominio, e seleziona Aggiungi.

Facoltativamente, puoi anche applicare le seguenti autorizzazioni al documento:

Scadenza documento: Scegli una data dopo la quale il documento non sarà più disponibile agli utenti.

 

Copia questo documento: Scegli questa opzione per consentire a tutti gli utenti di copiare questo documento.

 

Stampa questo documento: Scegli questa opzione per consentire a tutti gli utenti di stampare questo documento.

Per applicare queste autorizzazioni, seleziona l'icona Altre opzioni nell'angolo in alto a destra della finestra di dialogo.

Nota

Queste autorizzazioni si applicano a tutti gli utenti, i gruppi e i domini aggiunti per questo documento.

Scegli:

  • Data di scadenza
  • Autorizzazione per copiare
  • Autorizzazione per stampare.

Seleziona l'icona Indietro <.

Puoi visualizzare le autorizzazioni aggiuntive applicate per gli utenti di questo documento.

Puoi anche eliminare l'utente, il gruppo o il dominio da questo documento quando applichi l'etichetta.

Seleziona Salva.

La barra dei messaggi del documento di Acrobat visualizza l'etichetta applicata.

Qualsiasi etichetta MPIP applicata a un documento può essere aggiornata dall'utente che ha creato il documento o che dispone dei diritti appropriati per cambiare le etichette.

Apri il PDF in Acrobat.

Nella barra dei messaggi del documento, selezionare Aggiorna etichetta.

Oppure vai allo strumento Proteggi > Seleziona un'etichetta di riservatezza Microsoft.

Scegli un'altra etichetta e seleziona Aggiorna.

Se l&apos;amministratore MPIP ha applicato questa impostazione, ti verrà richiesto di fornire una giustificazione per l&apos;aggiornamento.

Scegli o inserisci una giustificazione e seleziona Invia. 

La barra dei messaggi del documento di Acrobat visualizza l'etichetta aggiornata.

Puoi eliminare un'etichetta da un documento che hai creato.

Apri il PDF in Acrobat.

Nella barra dei messaggi del documento, selezionare Aggiorna etichetta.

Oppure vai allo strumento Proteggi > Seleziona un'etichetta di riservatezza Microsoft.

selezionare Elimina etichetta, quindi selezionare Aggiorna. 

Se l'amministratore MPIP ha applicato questa impostazione, ti verrà richiesto di fornire una giustificazione per l'eliminazione dell'etichetta.

Scegli o inserisci una giustificazione e seleziona Invia. 

L'etichetta ora non compare nella barra dei messaggi del documento di Acrobat, nella parte superiore del PDF.

L'amministratore MPIP dell'organizzazione può configurare l'etichettatura predefinita e obbligatoria. In base a queste impostazioni, potresti essere obbligato ad applicare le etichette (etichettatura obbligatoria) oppure l&apos;etichetta predefinita potrebbe essere applicata al PDF se non ne imposti una (etichettatura predefinita).

Windows

  1. Premi Tasto Windows + r per aprire l'Editor del Registro di sistema.
  2. Vai a Computer\HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Policies\Adobe\Adobe Acrobat\DC\FeatureLockDown.
  3. Imposta il valore bMIPCheckPolicyOnDocSave su 1.
  4. Crea una voce di tipo DWORD32.
  5. Chiudi l'Editor del Registro di sistema.

macOS

Nella finestra del terminale macOS, esegui i seguenti comandi:

  1. sudo /usr/libexec/PlistBuddy -c "Add :DC:FeatureLockdown:bMIPCheckPolicyOnDocSave bool true" /Library/Preferences/com.adobe.Acrobat.Pro.plist
  2. sudo killall cfprefsd
Nota

Assicurati che le impostazioni di etichettatura predefinite e obbligatorie siano abilitate nel criterio Information Protection in Microsoft Purview Compliance Portal.

Se l'amministratore MPIP ha configurato l'etichettatura predefinita per l'organizzazione, se non imposti un'etichetta, Acrobat contrassegnerà il documento con l'etichetta predefinita quando salvi il documento. 

Per i file modificati ti verrà richiesto di applicare l'etichetta predefinita durante il salvataggio.

Immagina di lavorare su un PDF con la configurazione dell'etichettatura obbligatoria.Se salvi il documento senza applicare un'etichetta, ti verrà richiesto di effettuare l'accesso.

Inserisci il tuo indirizzo e-mail Microsoft e la password.

Quando richiesto, seleziona Scegli etichetta.

Seguendo i passaggi descritti nelle procedure sopra, per scegliere un'etichetta definita dall'amministratore o definita dall'utente. 

Nota

Durante la scelta di un'etichetta, se selezioni Annulla, il documento non verrà salvato. Quindi, quando l'etichettatura obbligatoria è abilitata, per salvare il documento devi scegliere un'etichetta.

Supponiamo che tu stia lavorando su un PDF con l'etichettatura obbligatoria e predefinita configurata. Se salvi il documento senza applicare un'etichetta, ti verrà richiesto di effettuare l'accesso.

Inserisci il tuo indirizzo e-mail Microsoft e la password.

Dopo aver effettuato l'accesso, l'etichetta predefinita viene applicata al PDF. Quindi, quando salvi il documento, l'etichetta predefinita appare nella barra dei messaggi del documento.

Puoi aggiornare l'etichetta predefinita. Puoi anche eliminare l'etichetta predefinita.

Secondo i criteri della tua organizzazione, non devi applicare etichette.Tuttavia, se necessario, puoi applicare etichette definite dall'amministratore o definite dall'utente, come descritto nelle procedure riportate sopra.

Requisiti di configurazione MPIP aggiuntivi per i tenant Microsoft Sovereign Cloud

Quando si lavora con PDF protetti da MPIP, è necessario configurare il registro per indirizzare Adobe Acrobat o Reader al tuo Microsoft Sovereign Cloud.

Assicurati che Acrobat o Reader non siano in esecuzione.

Tenendo premuto il pulsante Comando, premi la barra spaziatrice.

Nella barra di ricerca, digita Terminale e fai doppio clic su Terminale nella barra laterale sinistra per aprire il terminale macOS.

Nel terminale, esegui i seguenti comandi:

Per Acrobat

  1. sudo /usr/libexec/PlistBuddy -c "Add :DC:FeatureLockdown:iMIPCloud integer <value>" /Library/Preferences/com.adobe.Acrobat.Pro.plist
  2. sudo killall cfprefsd

Per Reader

  1. sudo /usr/libexec/PlistBuddy -c "Add :DC:FeatureLockdown:iMIPCloud integer <value>" /Library/Preferences/com.adobe.Reader.plist
  2. sudo killall cfprefsd
Nota

Il Valore del registro dipende dal tipo del tuo Sovereign Cloud. Consulta il seguente collegamento per vedere questa mappatura dei valori con il tipo di Sovereign Cloud:

https://learn.microsoft.com/it-it/dotnet/api/microsoft.informationprotection.cloud?view=mipsdk-dotnet-1.6

Assicurati che Acrobat o Reader non siano in esecuzione.

Per aprire l'editor del registro di Windows, premi il tasto Windows + r e digita regedit.

Vai nelle seguenti posizioni del registro:

Per Acrobat

  • Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Adobe\Adobe Acrobat\DC\FeatureLockDown

Per Reader

  • Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Adobe\Adobe Reader\DC\FeatureLockDown

E imposta le seguenti voci del registro:

  • Tipo di registro: REG_DWORD
  • Nome: iMIPCloud
Nota

Il valore del registro si basa sul tipo del tuo Sovereign cloud.Consulta il seguente collegamento per visualizzare questa mappatura dei valori con il tipo di Sovereign cloud:

https://learn.microsoft.com/it-it/dotnet/api/microsoft.informationprotection.cloud?view=mipsdk-dotnet-1.6

Chiudi l’editor del Registro di sistema.

Requisiti di configurazione per l'autenticazione browser nel flusso di lavoro MPIP

Puoi utilizzare il seguente registro per abilitare o disabilitare l'autenticazione browser per le operazioni MPIP in Adobe Acrobat o Reader.

Assicurati che Acrobat o Reader non siano in esecuzione.

Tenendo premuto il pulsante Comando, premi la barra spaziatrice.

Nella barra di ricerca, inserisci Terminal e fai doppio clic su Terminal nella barra laterale sinistra per aprire il terminale macOS.

Nel terminale, esegui i seguenti comandi:

Per Acrobat:

  1. sudo /usr/libexec/PlistBuddy -c "Add :DC:FeatureLockdown:bMIPExternalAuthAdmin bool true" /Library/Preferences/com.adobe.Acrobat.Pro.plist
  2. sudo killall cfprefsd

Per Reader:

  1. sudo /usr/libexec/PlistBuddy -c "Add :DC:FeatureLockdown:bMIPExternalAuthAdmin bool true " /Library/Preferences/com.adobe.Reader.plist
  2. sudo killall cfprefsd
  3. Per disabilitare, usa il valore false al posto di true

Assicurati che Acrobat o Reader non siano in esecuzione.

Per aprire l'editor del Registro di sistema di Windows, premi il tasto Windows + r e digita regedit.

Vai alle seguenti posizioni del Registro di sistema:

Per Acrobat:

  • Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Adobe\Adobe Acrobat\DC\FeatureLockDown

Per Reader:

  • Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Adobe\Adobe Reader\DC\FeatureLockDown

E imposta le seguenti voci del Registro di sistema:

  • Tipo di Registro: REG_DWORD
  • Nome: bMIPExternalAuthAdmin
  • Valore: 1 per abilitare o 0 per disabilitare

Chiudi l’editor del Registro di sistema.

Requisiti di configurazione per le etichette di crittografia a doppia chiave nel flusso di lavoro MPIP

Puoi utilizzare il seguente Registro di sistema per abilitare o disabilitare la crittografia a doppia chiave per le operazioni MPIP in Adobe Acrobat o Reader.

Assicurati che Acrobat o Reader non siano in esecuzione.

Tenendo premuto il pulsante Comando, premi la barra spaziatrice.

Nella barra di ricerca, inserisci Terminal e fai doppio clic su Terminal nella barra laterale sinistra per aprire il terminale di macOS.

Nel terminale, esegui i seguenti comandi:

Per Acrobat:

  1. sudo /usr/libexec/PlistBuddy -c "Add :DC:FeatureLockdown:bEnableDKEAdmin bool true" /Library/Preferences/com.adobe.Acrobat.Pro.plist
  2. sudo killall cfprefsd

Per Reader:

  1. sudo /usr/libexec/PlistBuddy -c "Add :DC:FeatureLockdown:bEnableDKEAdmin bool true " /Library/Preferences/com.adobe.Reader.plist
  2. sudo killall cfprefsd
  3. Per disabilitare, utilizza il valore falso al posto di vero

Assicurati che Acrobat o Reader non siano in esecuzione.

Per aprire Editor del Registro di sistema di Windows, premi il tasto Windows + r e digita regedit.

Vai alle seguenti posizioni del Registro di sistema:

Per Acrobat:

  • Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Adobe\Adobe Acrobat\DC\FeatureLockDown

Per Reader:

  • Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Adobe\Adobe Reader\DC\FeatureLockDown

E imposta le seguenti voci del Registro di sistema:

  • Tipo di Registro di sistema: REG_DWORD
  • Nome: bEnableDKEAdmin
  • Valore: 1 per abilitare o 0 per disabilitare

Chiudi l’editor del Registro di sistema.

Microsoft Information Protection e Adobe Acrobat: panoramica sulla privacy dei dati

L'integrazione di Adobe Acrobat con Microsoft Purview Information Protection utilizza l'SDK Microsoft MIP ufficiale. Tutte le operazioni MIP sensibili, incluse autenticazione, crittografia/decrittografia del documento, applicazione dell'etichetta e applicazione dei criteri, avvengono direttamente tra l'ambiente del cliente e i servizi cloud di Microsoft.

Adobe non riceve, elabora o archivia dati protetti da MIP, inclusi contenuto del documento, etichette di riservatezza, credenziali utente o chiavi di crittografia. Questa architettura garantisce la sovranità dei dati e la conformità mantenendo tutti i dati protetti da MIP all'interno dell'ambiente del cliente e dei servizi cloud di Microsoft.

  • Contenuto del documento
  • Credenziali utente o token OAuth
  • ID o nomi delle etichette di riservatezza
  • Chiavi di crittografia
  • Dati dei criteri
  • Autorizzazioni o diritti utente

Domande frequenti

Quando crei un documento PDF protetto da MPIP tramite Adobe Acrobat, viene aggiunta una pagina iniziale sopra il PDF. Questa pagina iniziale viene mostrata all'utente quando l'applicazione desktop Adobe Acrobat che supporta MPIP non è installata. Oppure, l'utente apre il file PDF in un'applicazione che non supporta MPIP.

Se il documento protetto da MPIP viene aperto in un visualizzatore non compatibile con MPIP, viene visualizzata una schermata iniziale.

Sì. Se l'etichetta ha contrassegni di contenuto come intestazione, piè di pagina o filigrane, vengono incorporati all'interno del PDF.I contrassegni di contenuto faranno parte della struttura del PDF.

Sì. Puoi cancellare l'account Microsoft attualmente salvato. La prossima volta che applicherai un'etichetta, ti verranno richieste nuovamente le credenziali Microsoft.

Vai a Modifica > Preferenze > Sicurezza.

Nella sezione Microsoft Purview Information Protection, seleziona Cancella informazioni account memorizzate.

Seleziona OK per confermare.

Seleziona OK per chiudere la finestra di dialogo Preferenze, quindi riavvia Acrobat.

La prossima volta che applicherai un'etichetta, ti verrà richiesto di accedere.

No. I documenti vengono crittografati/decrittografati in locale.

No. Le etichette vengono gestite interamente dall'SDK Microsoft MIP.

I token di autenticazione vengono archiviati in locale sul computer dell'Utente.

No. Solo gli utenti autorizzati tramite Azure RMS possono decrittografare.