Domande frequenti sulla compatibilità con macOS High Sierra (10.13) | Creative Cloud

Elenco dei problemi di compatibilità con i prodotti Adobe Creative Cloud in esecuzione su macOS 10.13 (High Sierra)

Adobe ha testato l’affidabilità, le prestazioni e l’esperienza utente delle versioni più recenti delle app Adobe Creative Cloud quando vengono installate su sistemi Intel con macOS High Sierra (versione 10.13). Le versioni più recenti delle app Creative Cloud richiedono macOS Catalina e versioni successive. Ulteriori informazioni.

Per ottenere prestazioni ottimali dalle app Creative Cloud, ti consigliamo di mantenere aggiornato il sistema operativo del computer o del dispositivo mobile. Per le app desktop, Adobe supporta le app attuali e le due versioni principali precedenti di ciascuna. App per Web e dispositivi mobili: supportiamo solo la versione attuale.
Consulta Linee guida per il supporto del sistema operativo per le app Creative Cloud.

Siamo a conoscenza di alcuni problemi che si possono verificare per gli utenti dopo l’aggiornamento a macOS High Sierra (10.13). Ci stiamo impegnando per risolvere i problemi in una prossima versione.

No, non ancora.

Se si verificano problemi, comunicateli tramite il modulo di segnalazione dei bug.

Incoraggiamo i clienti a verificare la compatibilità dei plug-in con i fornitori prima di eseguire l’aggiornamento a macOS High Sierra. Inoltre, consigliamo di eseguire i propri test su una partizione non di produzione per verificare che il nuovo sistema operativo funzioni con hardware e driver correnti.

Adobe offre supporto ai clienti che utilizzano macOS High Sierra in conformità alle politiche standard di supporto clienti. Visita l’hub di assistenza per ulteriori informazioni sui programmi di supporto.

Sì. Se una versione completa di un prodotto è compatibile con macOS High Sierra, lo è anche la relativa versione di prova. Gli eventuali problemi noti descritti in questo documento si applicano anche alle versioni di prova.

Logo Adobe

Accedi al tuo account