양식 필드 작성

Acrobat DC에서 양식 도구 중 하나를 선택하여 양식을 만듭니다. 또한 양식 필드의 속성 대화 상자를 통해 각 필드 유형에 대한 다양한 옵션을 설정할 수 있습니다.

  1. 문서를 PDF 양식으로 변환한 후, 다음 중 하나를 수행하십시오.

    • 도구 모음에서 양식 필드를 선택합니다.

    • 페이지를 마우스 오른쪽 단추로 클릭하고 필드를 선택합니다.

    커서가 십자 표시로 변하고 필드 미리 보기가 나타납니다.

  2. 페이지에서 필드를 추가할 지점을 클릭하여 기본 크기의 필드를 만듭니다. 사용자 정의 크기의 필드를 만들려면 사각형을 끌어 필드 크기를 정의합니다.
  3. [필드 이름] 상자에 필드의 이름을 입력하고 필수 필드로 만들 것인지 지정합니다. 데이터를 수집하고 정리하기 쉽도록 관련성 있는 서술형 이름을 선택합니다.

  4. [속성] 대화 상자를 표시하고 다른 필드 속성을 수정하려면 [모든 속성]을 클릭합니다.

    참고:

    도구 모음에서 [도구를 선택된 상태로 유지] 옵션 을 선택한 경우 필드를 추가한 후 [필드 이름] 상자가 나타나지 않습니다. 페이지를 클릭할 때마다 양식에 새 필드가 추가됩니다. 이 모드를 종료하려면 Esc 키를 누르거나 [개체 선택 도구] 단추 를 클릭합니다. 필드 속성을 수정하려면 해당 필드를 두 번 클릭합니다.

  5. 양식을 테스트하려면 도구 모음에서 [미리 보기] 단추를 클릭합니다. 양식 미리 보기를 통해 양식 수신자들이 보는 것과 같은 방식으로 양식을 보면서 확인할 수 있습니다. 양식을 미리 보는 중에 편집 모드로 돌아가려면 [편집] 단추를 클릭합니다.

  6. 양식이 완료되면, 도구 모음의 오른쪽 끝에 있는 더하기 단추를 클릭하여 양식 편집을 닫습니다.

격자에서 양식 필드 레이아웃

격자를 사용하여 페이지의 정확한 지점에 양식 필드를 배치할 수 있습니다. 격자 간격, 색상 및 위치를 정의할 수 있으며, 양식 필드를 편집할 때 양식 필드의 경계가 격자 선에 스냅되도록 할지 여부도 선택할 수 있습니다. 격자 선은 인쇄되지 않습니다.

  1. [보기] > [표시/숨기기] > [눈금자 및 격자] > [격자]를 선택합니다.

  2. 양식 필드를 작성하거나 이동할 때 양식 필드가 가장 가까운 격자 선에 스냅되도록 하려면 [보기] > [표시/숨기기] > [눈금자 및 격자] > [격자에 스냅]을 선택합니다.

양식 필드 복사

PDF 양식의 한 페이지에서 양식 필드의 사본을 만들 수 있습니다. 또한 양식 필드를 복사하여 다른 페이지에 붙여넣을 수도 있습니다. 복제본 양식 필드를 만들면 하나 이상의 다른 페이지에 원본 필드의 복제본이 추가됩니다. 각 페이지의 복제본 필드는 항상 원본과 동일한 위치에 놓입니다. 사본과 복제본은 한 페이지의 다른 위치로만 끌 수 있으며 다른 페이지로는 끌 수 없습니다.

사본과 복제본은 모두 원본 양식 필드와 동일한 기본 이름으로 만들어집니다. [다중 페이지 복제] 명령을 사용하여 붙여넣은 사본과 복제본에도 번호가 추가됩니다. 기본 이름이 같은 양식 필드는 모두 동일한 사용자 데이터와 동작 속성을 공유합니다. 그러므로, 사용자가 사본 필드나 복제본 필드에 응답을 추가하거나 편집하면 그 응답이 모든 필드에 같은 기본 이름으로 표시됩니다.

동일한 기본 이름을 가진 양식 필드의 다양한 버전 중 하나에서 속성을 변경하면 그 양식 필드의 해당 사본에만 변경 사항이 적용됩니다. 단, 트리거가 마우스 동작이 아닐 때 동작 목록을 변경하는 경우는 예외입니다.

참고:

복제 또는 복사된 양식 필드가 원본 필드와 동일하게 반응하지 않도록 하려면 새 양식 필드의 이름을 변경하십시오.

양식 필드의 사본 작성

  1. 양식 편집 모드가 아닌 경우 [도구] > [양식 준비]를 선택합니다.

  2. 양식 필드를 선택하고 다음 중 하나를 수행합니다.
    • 현재 보기의 중앙에 양식 필드를 복사하려면 [편집] > [복사]를 클릭한 후 [편집] > [붙여넣기]를 선택합니다.

    • 양식 필드를 복사하여 페이지의 다른 위치로 이동하려면 Ctrl 키를 누른 채로 끕니다.

      : 필드를 끄는 동안 수직 또는 수평 위치가 달라지지 않도록 하려면 Shift 키를 누른 채로 끕니다.

  3. 사용자가 원래 필드로 입력한 데이터로 필드가 자동으로 채워지도록 하려면 이름을 그대로 유지합니다. 복사된 필드가 고유한 사용자 정보를 위한 것인 경우 이름을 바꿉니다.

한 페이지에 여러 개의 양식 필드 사본 작성

  1. 양식 편집 모드가 아닌 경우 [도구] > [양식 준비]를 선택합니다.

  2. 양식 필드를 마우스 오른쪽 단추로 클릭하고 [복수 사본 작성]을 선택합니다.

  3. [필드의 복수 사본 작성] 대화 상자에서 [미리 보기]를 선택한 후 필요할 경우 양식 페이지에서 원래 필드와 사본을 볼 수 있도록 대화 상자를 옮깁니다.

  4. 적용할 설정을 선택합니다.
    • 만들어지는 사본의 수를 변경하려면 [선택한 필드를 아래로 복사] 및 [선택한 필드를 옆으로 복사] 옵션에 다른 값을 입력합니다.

    • 원본 필드와 모든 사본의 크기를 변경하려면 [너비 변경] 및 [높이 변경] 옵션에 다른 값을 입력합니다.

    • 원본 필드와 모든 사본을 이동하려면 [위로], [아래로], [왼쪽][오른쪽] 단추를 클릭합니다.

  5. 사용자가 원래 필드에 입력한 데이터로 필드가 자동으로 채워지도록 하려면 이름을 그대로 유지합니다. 복사된 필드가 고유한 사용자 정보를 위한 것인 경우 이름을 바꿉니다.

양식 필드를 여러 페이지 전체에 복제

  1. 양식 편집 모드가 아닌 경우 [도구] > [양식 준비]를 선택합니다.

  2. 양식 필드를 마우스 오른쪽 단추로 클릭하고 [다중 페이지 복제]를 선택합니다.

    참고:

    한 페이지만으로 된 양식에서는 [다중 페이지 복제] 명령을 사용할 수 없습니다.

  3. 다음 중 하나를 수행합니다.
    • 양식 필드를 양식의 모든 페이지에 복제하려면 모두를 선택한 후 확인을 클릭합니다.

    • 지정한 범위의 페이지에만 양식 필드를 복제하려면 [시작] 단추를 클릭하고 양식 필드를 복제하려는 시작 페이지와 마지막 페이지를 입력합니다. 그런 다음 [확인]을 클릭합니다.

    참고:

    원본 양식 필드가 있는 페이지의 포함 여부는 복제 프로세스에는 아무런 영향을 주지 않습니다. 이 페이지를 포함해도 원본 양식 필드 위에 또 다른 사본이 생성되지는 않으며, 포함하지 않아도 원본 양식 필드가 없어지는 것은 아닙니다.

  4. 사용자가 원래 필드에 입력한 데이터로 필드가 자동으로 채워지도록 하려면 이름을 그대로 유지합니다. 복제된 필드가 고유한 사용자 정보를 위한 것인 경우 이름을 바꿉니다.

여러 개의 양식 필드 선택

사본 만들기, 양식 필드 정렬, 양식 필드 사이의 간격 조정과 같은 일부 작업의 첫 단계는 양식 필드를 여러 개 선택하는 것입니다.

  1. 양식 편집 모드가 아닌 경우 [도구] > [양식 준비]를 선택합니다.

  2. 다음 중 하나를 수행합니다.
    • 모든 유형의 모든 양식 필드를 선택하려면 [편집] > [전체 선택]을 선택합니다.

    • 양식 필드의 범위를 선택하려면 범위의 첫 번째 양식 필드를 클릭한 다음 Shift를 누른 채 마지막 양식 필드를 클릭합니다. 이렇게 하면 두 양식 필드 사이의 모든 양식 필드가 선택됩니다.

    • PDF 페이지의 여러 부분에서 양식 필드를 하나씩 선택하려면 Ctrl 키를 누른 채로 각 양식 필드를 클릭합니다.

    • 페이지의 한 영역에 있는 모든 양식 필드를 선택하려면 [개체 선택] 도구 를 사용하여 해당 영역을 포함하도록 마우스로 끕니다.

    • 양식 필드 하나를 선택 취소하려면 Ctrl 키를 누르고 해당 필드를 클릭합니다.

    어두운 파란색으로 강조 표시되고 테두리 핸들이 있는 필드가 기준입니다. 클릭하여 여러 개의 양식 필드를 선택할 때는 선택된 마지막 필드가 기준입니다. 선택 영역을 둘러싼 선을 사용하면 처음에 만들어진 양식 필드가 기준입니다. Ctrl 키를 누른 채 기준 필드를 클릭하여 선택 취소하면 선택 항목의 왼쪽 위에 있는 양식 필드가 새 기준 양식 필드가 됩니다.

양식 필드 크기 조정 및 배열

양식 필드를 만든 후 재정렬하거나 크기를 조정하거나 이동하여 보다 깔끔하고 전문가적인 모양의 페이지로 만들 수 있습니다.

양식 필드 크기 조정

  1. 양식 편집 모드가 아닌 경우 [도구] > [양식 준비]를 선택합니다.

  2. 크기를 조정할 양식 필드를 선택합니다.
  3. 다음 중 하나를 수행합니다.
    • 필드의 크기를 수동으로 조정하려면 테두리 핸들을 끕니다. Shift 키를 누른 상태로 모퉁이 핸들을 끌어 양식 필드의 현재 종횡비를 유지합니다.

    • 픽셀 단위로 필드 크기를 조정하려면 Ctrl 키를 누른 채로 화살표 키를 누릅니다. 10픽셀 단위로 필드 크기를 조정하려면 Ctrl 키와 Shift 키를 누른 채로 화살표 키를 누릅니다.

    • 특정 치수로 크기를 조정하려면 필드를 마우스 오른쪽 단추로 클릭하고 [속성]을 선택합니다. 그런 다음 [위치] 탭을 클릭하고 [너비][높이] 값을 조정합니다.

선택한 양식 필드에 맞게 여러 양식 필드 크기 조정

  1. 양식 편집 모드가 아닌 경우 [도구] > [양식 준비]를 선택합니다.

  2. 크기를 조정할 모든 양식 필드를 선택합니다.
  3. [크기 일치] 아래의 오른쪽 창에서 적절한 옵션을 선택합니다.

    선택한 다른 양식 필드의 일치 기준으로 삼을 양식 필드를 마우스 오른쪽 단추로 클릭할 수도 있습니다. [필드를 동일 크기로 설정]을 선택하고 다음 중 하나를 선택합니다.

    높이

    너비는 변경하지 않고 높이만 조정합니다.

    너비

    높이는 변경하지 않고 너비만 조정합니다.

    모두

    너비 및 높이를 모두 조정하여 맞춥니다.

개별 양식 필드 이동

양식 필드는 간단히 끄는 방법으로 이동할 수 있습니다. 짧은 시간에 정확성을 높이기 위해 필드를 정렬하고 필드 사이의 간격을 조정하고 페이지의 가운데로 맞추는 특수 기능을 사용할 수 있습니다.

  1. 양식 편집 모드가 아닌 경우 [도구] > [양식 준비]를 선택합니다.

  2. 이동하려는 하나 이상의 양식 필드를 선택합니다.
  3. 다음 중 하나를 수행합니다.
    • 대략의 위치로 이동하려면 선택한 양식 필드를 새 위치로 끕니다.

      : 수평 또는 수직 방향으로만 이동하도록 하려면 선택한 양식 필드를 끌기 시작한 다음 Shift 키를 누른 채 계속 끕니다.

    • 특정 위치로 이동하려면 필드를 마우스 오른쪽 단추로 클릭하고 [속성]을 선택합니다. 그런 다음 [위치] 탭을 클릭하고 [위치] 값을 설정합니다.

    • 조금씩 수평 또는 수직으로 이동하려면 화살표 키를 눌러서 선택한 양식 필드를 원하는 위치로 조금씩 움직입니다.

    • 양식 필드를 페이지 정가운데로 이동하려면 [편집] > [잘라내기]를 선택하고 원하는 페이지로 이동한 다음 [편집] > [붙여넣기]를 선택합니다.

      참고:필드를 붙여 넣을 때는 처음 붙여 넣는 필드만 페이지 가운데 배치되고 추가로 붙여 넣는 필드는 이전에 붙여 넣은 필드에서 한쪽으로 치우칩니다.

여러 양식 필드 정렬 및 가운데 맞춤

  1. 양식 편집 모드가 아닌 경우 [도구] > [양식 준비]를 선택합니다.

  2. 정렬할 양식 필드를 두 개 이상 선택합니다.
  3. 오른쪽 창에서 적절한 옵션을 선택합니다.

    다른 필드의 정렬 기준이 될 필드를 마우스 오른쪽 단추로 클릭할 수도 있습니다. [맞춤, 균등 분할 또는 가운데 맞춤]을 선택하고 다음과 같은 명령을 선택합니다.

    • 필드 열을 정렬하려면 [왼쪽 맞춤], [오른쪽 맞춤] 또는 [세로 맞춤]을 선택합니다. 그러면 각각 기준 양식 필드의 왼쪽 가장자리, 오른쪽 가장자리 또는 수직 축(가운데)에 맞춰 정렬됩니다.

    • 필드 행을 정렬하려면 [위쪽 맞춤], [아래쪽 맞춤] 또는 [가로 맞춤]을 선택합니다. 그러면 각각 기준 양식 필드의 위쪽 가장자리, 아래쪽 가장자리 또는 가로 축(가운데)에 맞춰 정렬됩니다.

    • 필드를 가운데 맞춤하려면 [세로로 가운데 맞추기], [가로로 가운데 맞추기] 또는 [모두]를 선택합니다.

    참고:

    선택한 필드 중 하나를 마우스 오른쪽 단추로 클릭하면 기준 양식 필드임을 나타내는 테두리 핸들이 표시됩니다. [정렬] 메뉴 명령은 기준 양식 필드의 가장 자리와 정렬하기 위해 선택한 다른 양식 필드를 이동합니다.

양식 필드 사이 간격 조정

페이지에서 양식 필드의 레이아웃을 지정할 때 분포는 인접한 필드의 중앙으로부터 양식 필드 그룹에 균일한 간격을 주는 것을 의미합니다. [분포] 명령은 [격자에 스냅] 명령보다 우선합니다.

  1. 양식 편집 모드가 아닌 경우 [도구] > [양식 준비]를 선택합니다.

  2. 조정할 양식 필드를 선택합니다.
  3. [분포] 아래의 오른쪽 창에서 적절한 옵션을 선택합니다.

    선택한 양식 필드 중 하나를 마우스 오른쪽 단추로 클릭하고 다음 중 하나를 수행할 수도 있습니다.

    • 맨 위 필드와 맨 아래 필드 사이에 필드를 균등하게 분포하려면 [맞춤, 균등 분할 또는 가운데 맞춤] > [세로 균등 분할]을 선택합니다.

    • 맨 왼쪽 필드와 맨 오른쪽 필드 사이에 필드를 균등하게 분포하려면 [맞춤, 균등 분할 또는 가운데 맞춤] > [가로 균등 분할]을 선택합니다.

      참고: 오른쪽 창의 하단에 있는 [배포] 명령은 다른 기능을 제공합니다. 해당 명령을 사용하면 양식을 다른 사용자에게 전송하여 해당 사용자가 정보를 기입한 후 데이터를 반환하게 할 수 있습니다.

       

양식 필드 삭제

  1. 양식 편집 모드가 아닌 경우 [도구] > [양식 준비]를 선택합니다.

  2. [필드] 아래의 오른쪽 창이나 페이지 보기에서 삭제할 양식 필드를 선택합니다.

  3. [삭제]를 마우스 오른쪽 단추로 클릭하여 선택하거나, [편집] > [삭제]를 선택합니다.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책