참고:

보안 관련 기사의 전체 목록을 보려면 Acrobat DC 및 PDF에서의 보안 개요를 참조하십시오.

민감한 내용을 제거하거나 교정하는 이유?

PDF를 배포하기 전에 문서를 추적할 수 있는 민감한 내용이나 개인 정보가 들어 있는지 문서를 검사할 수 있습니다. [교정] 도구를 사용하여 PDF에 표시되는 민감한 이미지와 텍스트를 제거하거나 교정합니다.

[숨겨진 정보 제거] 기능을 사용하여 PDF에서 숨겨진 콘텐트를 찾아서 제거할 수 있습니다. 예를 들어, 문서 메타데이터는 일반적으로 PDF를 만든 사람의 이름을 작성자로 가지고 있습니다. 또한 실수로 문서의 모양을 변경하거나 수정할 수 있는 내용을 제거할 수도 있습니다. JavaScript, 동작 및 양식 필드는 변경되기 쉬운 유형의 내용입니다.

민감한 내용 교정(Acrobat Pro DC)

교정은 문서에서 보이는 텍스트 및 그래픽을 영구적으로 제거하는 과정입니다. [교정] 도구로 내용을 제거합니다. 제거된 항목 자리에 색깔 있는 상자 모양의 교정 표시를 나타내거나 또는 해당 영역을 공백으로 놔 둘 수 있습니다. 교정 표시 위에 나타날 사용자 정의 텍스트나 교정 코드를 지정할 수 있습니다.

참고:

특정 단어, 문자 또는 구를 찾아서 제거하려면 [텍스트 찾기] 도구 를 대신 사용합니다.

민감한 내용 교정
교정하기 위해 표시된 텍스트(왼쪽) 및 교정된 텍스트(오른쪽)

  1. [도구] > [교정]을 선택합니다.

    보조 도구 모음에 교정 도구 세트가 표시됩니다.

  2. 보조 도구 모음에서 [교정으로 표시] > [텍스트 및 이미지]를 선택합니다.

  3. (선택 사항) 교정 표시의 모양을 설정하려면, 보조 도구 모음에서 [속성]을 클릭합니다.교정 마커 모양 변경을 참조하십시오.)

  4. 제거할 항목을 다음과 같이 표시합니다.
    • 단어나 이미지를 선택하려면 두 번 클릭합니다.
    • 행, 텍스트 블록, 개체 또는 영역을 끌어 선택합니다.
    • 스캔한 문서에서 페이지의 여러 영역을 선택하려면 Crtl 키를 누른 상태로 끕니다.

    참고:

    교정 표시가 어떻게 보이는지 미리 보려면 표시된 영역 위에서 포인터를 계속 누르고 있습니다.

  5. 한 교정에 여러 코드 항목을 적용하려면, 교정 표시를 마우스 오른쪽 단추로 클릭하고 옵션을 선택합니다. 자세한 내용은 교정에 여러 코드 항목 적용을 참조하십시오.

  6. (선택 사항) 교정 표시를 반복하려면 해당 표시를 마우스 오른쪽 단추로 클릭하고 [페이지 전체에 표시 반복]을 선택합니다. 이 기능은 특정 머리글, 바닥글 또는 워터마크가 여러 페이지의 같은 위치에 표시되는 경우에 편리합니다.

  7. 교정하려는 항목의 표시를 완료하면, 보조 도구 모음의 [적용]을 클릭하여 해당 항목을 제거한 다음, [확인]을 클릭합니다.

    문서를 저장하기 전까지는 항목이 영구적으로 제거되지 않습니다.

  8. [숨겨진 정보 제거] 기능을 사용하여 문서에서 숨겨진 정보를 검색해 제거하려면 대화 상자에서 [예]를 클릭합니다. 그러지 않으려면 [아니오]를 클릭합니다.

  9. [파일] > [저장]을 선택하고 파일 이름과 위치를 지정합니다. 파일 이름에 접미어 "_Redacted"가 추가됩니다. 원본 파일을 덮어쓰고 싶지 않은 경우에는 파일을 다른 이름이나 다른 위치, 또는 다른 이름과 다른 위치 모두를 저장합니다.

텍스트 검색 및 제거(Acrobat Pro DC)

검색 가능한 텍스트가 포함된 하나 이상의 PDF에서 단어나 구를 찾아서 제거하려면 [텍스트 찾기] 도구를 사용합니다.

참고:

[텍스트 찾기] 도구는 보안(암호화된) PDF는 검색하지 않습니다.

  1. [도구] > [교정]을 선택합니다.

    보조 도구 모음에 교정 도구 세트가 표시됩니다.

  2. 보조 도구 모음에서 [교정으로 표시] > [텍스트 찾기]를 선택합니다.

  3. [검색] 대화 상자에서 현재 PDF 또는 다른 위치의 모든 PDF를 검색할지를 선택합니다.

  4. 다음 중 하나를 수행합니다.
    • 하나의 단어 또는 구만 검색하려면 [단일 단어 또는 구]를 선택하고 텍스트 필드에 해당 단어 또는 구를 입력합니다.
    • 여러 단어를 검색하려면 [여러 단어 또는 구]를 선택한 다음 [단어 선택]을 클릭합니다. [새 단어 또는 구] 텍스트 상자에 각 단어를 입력하고 [추가]를 클릭합니다. 또한 텍스트 파일을 검색할 단어 또는 구 목록으로 가져올 수도 있습니다.
    • 패턴(예: 전화 번호, 신용 카드 번호, 전자 메일 주소, 주민 등록 번호 또는 날짜)을 검색하려면 [패턴]을 클릭합니다. 사용할 수 있는 패턴 중 하나를 선택합니다. 패턴의 언어 버전을 변경할 수 있습니다. (패턴의 다른 언어 버전 선택을 참조하십시오.)
  5. [텍스트 검색 및 제거]를 클릭합니다.

  6. 검색 결과에서 문서 이름 옆의 더하기 기호(+)를 클릭하여 해당 단어 또는 구가 포함된 모든 항목을 봅니다. 그런 다음 교정 표시를 할 항목을 선택합니다.
    • 목록의 모든 항목을 선택하려면 [모두 선택]을 클릭합니다.
    • 개별 항목을 선택하려면 교정할 각 항목의 체크 상자를 클릭합니다. 해당 항목을 페이지에서 보려면 체크 상자 옆의 텍스트를 클릭합니다.
    • 아무 항목에도 표시하지 않으려면 [검색] 대화 상자를 닫거나 [새로 검색]을 클릭하여 다시 시작합니다.
    • 단어(문자) 전체 또는 일부를 교정 표시하려면 [교정 표시 옵션]에서 해당 옵션을 선택합니다. 부분 단어의 경우, [설정] 대화 상자가 나타나면 [단어 일부를 교정으로 표시]를 선택합니다. [설정] 대화 상자에서 교정할 문자의 수와 위치를 지정합니다. 문자 교정은 신용카드 번호와 같은 패턴을 검색하고 번호 일부를 쉽게 식별할 수 있도록 표시하려는 경우에 유용합니다.
  7. 교정 표시하려는 항목을 선택한 경우 [선택한 결과를 교정으로 표시]를 클릭합니다.

    목록에서 선택한 항목은 교정용으로 표시됩니다.

    참고:

    파일을 저장하지 않았으면 문서에서 교정 표시를 선택하고 Delete 키를 눌러 교정 표시를 제거할 수 있습니다. 파일을 저장하면 교정 표시는 영구적인 상태로 바뀝니다.

  8. 표시된 항목을 제거하려면, 보조 도구 모음에서 [적용]을 클릭한 다음 [확인]을 클릭합니다.

    문서를 저장하기 전까지는 항목이 영구적으로 제거되지 않습니다.

  9. [숨겨진 정보 제거] 기능을 사용하여 문서의 숨겨진 정보를 검색해 제거하려면 [예] 를 클릭합니다. 그러지 않으려면 [아니오]를 클릭합니다.

  10. [파일] > [저장]을 선택하고 파일 이름과 위치를 지정합니다. 원본 파일을 덮어쓰고 싶지 않은 경우에는 파일을 다른 이름이나 다른 위치, 또는 다른 이름과 다른 위치 모두를 저장합니다.

숨겨진 내용 찾기 및 제거

[숨겨진 정보 제거] 기능을 사용하여 문서에서 숨겨진 텍스트, 메타데이터, 주석, 첨부 파일 등의 원하지 않는 내용을 찾아 제거할 수 있습니다. 항목을 제거하면 추가 항목이 문서에서 자동으로 제거됩니다. 제거되는 항목으로는 디지털 서명, 타사 플러그인 및 응용 프로그램에서 추가한 문서 정보, Adobe Reader 사용자가 PDF 문서를 검토, 서명 및 채울 수 있는 특수 기능 등이 있습니다.

참고:

모든 PDF를 닫거나 전자 메일로 보내기 전에 숨겨진 내용이 있는지 검사하려면 [기본 설정] 대화 상자를 사용하여 [문서] 기본 설정에서 해당 옵션을 지정해야 합니다.

  1. [도구] > [교정]을 선택합니다.

    보조 도구 모음에 교정 도구 세트가 표시됩니다.

  2. 보조 도구 모음에서 [숨겨진 정보 제거]를 클릭합니다.

    발견된 항목은 각각 체크 상자가 선택된 상태로 [숨겨진 정보 제거] 패널에 나열됩니다.

  3. 문서에서 제거할 항목의 체크 상자만 선택하십시오. (숨겨진 정보 제거 옵션을 참조하십시오.)
  4. [제거]를 클릭하여 파일에서 선택한 항목을 삭제하고 [확인]을 클릭합니다.

  5. [파일] > [저장]을 선택하고 파일 이름과 위치를 지정합니다. 원본 파일을 덮어쓰고 싶지 않은 경우에는 파일을 다른 이름이나 다른 위치, 또는 다른 이름과 다른 위치 모두를 저장합니다.

파일을 저장하면 선택한 컨텐트는 영구적으로 제거됩니다. 파일을 저장하지 않고 닫는 경우 이 처리를 반복하여 반드시 파일을 저장하십시오.

숨겨진 정보 제거 옵션

메타데이터

메타데이터에는 작성자 이름, 키워드 및 저작권 정보를 비롯하여 문서 및 문서 내용에 대한 정보가 들어 있습니다. 메타데이터를 보려면 [파일] > [속성]을 선택합니다.

첨부 파일

어떤 형식의 파일도 PDF에 첨부 파일로 첨부할 수 있습니다. 첨부 파일을 보려면 [보기] > [표시/숨기기] > [탐색 창] > [첨부 파일]을 선택합니다.

책갈피

책갈피는 PDF에서 특정 페이지를 여는 표시 텍스트와 연결되는 링크입니다. 책갈피를 보려면 [보기] > [표시/숨기기] > [탐색 창] > [책갈피]를 선택합니다.

주석 및 마크업

이 항목에는 주석으로 첨부된 파일을 비롯하여 주석 및 마크업 도구를 사용하여 PDF에 추가된 모든 주석이 포함됩니다. 주석을 보려면, [도구] > [주석]을 선택합니다.

양식 필드

이 항목에는 양식 필드(서명 필드 포함) 및 양식 필드와 연결된 모든 동작 및 연산이 포함됩니다. 이 항목을 제거하면 모든 양식 필드가 병합되므로 이들 필드를 더 이상 채우거나, 편집 또는 서명할 수 없습니다.

숨겨진 텍스트

이 항목은 투명하고 다른 내용으로 덮이거나 배경과 색상이 동일한 PDF의 텍스트를 나타냅니다.

숨겨진 레이어

PDF에는 표시되거나 숨겨질 수 있는 여러 개의 레이어가 있을 수 있습니다. 숨겨진 레이어를 제거하면 해당 레이어가 PDF에서 제거되며 남은 레이어는 단일 레이어로 병합됩니다. 레이어를 보려면 [보기] > [표시/숨기기] > [탐색 창]> [레이어]를 선택합니다.

포함된 검색 색인

포함된 검색 색인은 PDF 파일에서 검색 속도를 높입니다. PDF에 검색 색인이 들어 있는지 파악하려면, 보조 도구 모음에서 [도구] > [색인]을 선택한 다음 [포함된 색인 관리]를 클릭합니다. 색인을 제거하면 파일 크기는 줄어들지만 PDF에서의 검색 시간이 늘어납니다.

삭제되거나 잘린 콘텐트

때로는 오려내었거나 삭제한 페이지 또는 삭제한 이미지 등과 같이, 제거되었거나 더 이상 표시되지 않는 콘텐트가 PDF에 남아 있을 수 있습니다.

링크, 동작 및 JavaScripts

이 항목에는 웹 링크, Actions 마법사에서 추가한 동작 및 문서 전체의 JavaScripts가 포함되어 있습니다.

겹쳐진 개체

이 항목에는 서로 겹쳐진 개체가 포함되어 있습니다. 이러한 개체는 이미지(픽셀로 구성), 벡터 그래픽(경로로 구성), 그라디언트 또는 패턴일 수 있습니다.

패턴에 대한 다른 언어 버전 선택(Acrobat Pro DC)

지역화된 패턴은 [검색] 패널([교정] > [교정으로 표시] > [텍스트 찾기])에 나타납니다.

  1. [편집] > [기본 설정](Windows) 또는 Acrobat > [기본 설정](Mac OS)을 선택합니다.

  2. 왼쪽의 [범주]에서 [문서]를 선택합니다.

  3. [교정] 영역의 [텍스트 검색 및 제거 패턴에 대한 지역화 선택] 메뉴에서 언어를 선택합니다. 그런 다음 [확인]을 클릭합니다.

교정 표시 모양 변경(Acrobat Pro DC)

기본적으로, 교정할 이미지와 텍스트에는 가늘고 빨간 윤곽선이 둘러싸고 교정된 이미지와 텍스트 자리에는 검정 상자가 나타납니다. 교정할 항목을 표시하기 전에 기본 교정 표시 모양을 설정할 수 있습니다. 교정을 적용하기 전에도 교정 표시 모양을 변경할 수 있습니다.

모든 표시의 기본 모양 설정

  1. [도구] > [교정]을 클릭합니다.

    보조 도구 모음에 교정 도구 세트가 표시됩니다.

  2. 보조 도구 모음에서 [속성]을 선택합니다.

    [교정 도구 속성] 대화 상자가 표시됩니다.

  3. [모양] 탭에서 변경하려는 옵션을 선택하고 [확인]을 클릭합니다.

    • [교정된 영역 채우기 색상] 아이콘을 클릭하고 제거된 항목을 대체할 상자의 채우기 색상을 색상 팔레트에서 선택합니다. 교정한 영역을 비워 두려면 [색 없음]을 선택합니다.
    • 사용자 정의 텍스트나 교정 코드 옵션을 선택하려면 [오버레이 텍스트 사용]을 선택합니다. 글꼴, 크기 및 텍스트 정렬을 선택합니다.
    • 사용자 정의 텍스트를 선택하고 교정된 영역에 표시할 텍스트를 입력합니다.
    • [교정 코드]를 선택하고 기존 세트에서 코드를 선택하거나, [코드 편집]을 클릭하여 새 코드 세트 또는 새 코드를 정의합니다. (교정 코드 및 코드 세트 작성을 참조하십시오.)
    • [교정 표시 모양] 영역에서 [윤곽선 색상] 아이콘이나 [채우기 색상] 아이콘을 클릭하거나 이 두 아이콘을 모두 클릭합니다. 교정할 이미지 또는 텍스트에 사용할 색상을 색상 팔레트에서 선택합니다. 슬라이더를 이동하여 색상의 불투명도를 조정할 수 있습니다. 선택한 영역을 비워 두려면 [색 없음]을 선택합니다.

교정 텍스트의 속성(Acrobat Pro DC)

사용자 정의 텍스트

교정 표시 대신 [사용자 정의 텍스트] 옵션에 입력한 텍스트를 표시합니다.

글꼴

선택한 글꼴로 사용자 정의 텍스트를 표시합니다.

글꼴 크기

선택한 포인트 크기로 사용자 정의 텍스트를 표시합니다.

교정 영역에 맞게 텍스트 크기 자동 조정

교정된 영역에 맞게 사용자 정의 텍스트 크기를 조정합니다. 이 옵션을 선택할 경우 오버레이 텍스트의 [글꼴 크기] 설정을 무시합니다.

글꼴 색상

선택한 색상으로 사용자 정의 텍스트를 표시합니다. 이 색상은 색상 견본을 클릭하여 변경할 수 있습니다.

오버레이 텍스트 반복

글꼴 크기를 변경하지 말고 필요한 만큼의 사용자 정의 텍스트로 교정된 영역을 채웁니다. 예를 들어 문자 x 또는 하이픈(-)을 사용자 정의 텍스트로 지정하면 교정된 영역 전체에 걸쳐 이러한 문자가 반복됩니다.

텍스트 정렬

텍스트를 왼쪽, 오른쪽 또는 가운데에 맞춥니다.

교정 코드(Acrobat Pro DC)

교정할 영역을 중복 인쇄할 경우 오버레이 텍스트가 사용됩니다. 오버레이 텍스트라면 교정 코드를 예로 들 수 있습니다. 교정 코드는 코드 세트의 하나 이상의 코드 항목으로 구성됩니다. Acrobat에는 사용 가능한 U.S. FOIA 및 U.S. Privacy Act 코드 세트가 포함되어 있습니다. 코드나 사용자 정의 텍스트를 사용하여 오버레이 텍스트를 작성할 수 있습니다. 교정 코드는 저장, 내보내기, 가져오기가 가능한 텍스트 입력이라는 점이 다릅니다. 하나의 코드 세트에 여러 코드가 들어 있을 수 있습니다.

참고:

코드는 색상, 글꼴 특성 및 텍스트 반복 또는 크기 등 오버레이 텍스트의 현재 특성을 코드 정의의 일부로 저장하지 않습니다. 코드는 앞으로의 세션에서 사용자가 코드 세트를 공유한 다른 사용자들이 오버레이 텍스트를 재사용하도록 해줄 뿐입니다. 코드의 다른 특성은 [교정 도구 속성] 대화 상자에서 설정합니다.

교정 코드 및 코드 세트 작성

  1. [도구] > [교정]을 클릭합니다.

    보조 도구 모음에 교정 도구 세트가 표시됩니다.

  2. 보조 도구 모음에서 [속성]을 선택합니다.

    [교정 도구 속성] 대화 상자가 표시됩니다.

    Acrobat의 교정 도구 속성
    [교정 도구 속성] 대화 상자를 사용하여 교정 코드를 만듭니다.

  3. [오버레이 텍스트 사용]을 선택합니다.

  4. 교정 코드를 선택합니다.

    • 여러 코드 항목을 교정 코드에 추가하려면, [코드 항목] 목록에서 항목을 선택한 후 [선택한 항목 추가]를 클릭합니다. 필요한 만큼 반복합니다. [선택한 항목 제거]를 선택하여 [교정 코드] 목록에 있는 코드 항목을 삭제합니다.
    • 추가로 변경하려면 [코드 편집]을 클릭합니다.
  5. [교정 코드 편집기] 대화 상자에서 [세트 추가]를 클릭합니다.

  6. (선택 사항) 코드 세트 목록 아래의 텍스트 필드에 세트의 새 이름을 입력한 다음 [세트 이름 바꾸기]를 클릭합니다.

  7. [코드 추가]를 클릭하고 코드 항목 목록 아래의 텍스트 필드에 오버레이 텍스트로 표시하고자 하는 텍스트를 입력한 다음 [코드 이름 바꾸기]를 클릭합니다.

  8. 해당 코드 세트에 다른 코드 항목을 추가하려면 이전 단계를 반복하고, 코드 세트와 코드를 추가로 만들려면 이전의 세 단계를 반복합니다.

교정 코드 및 코드 세트 편집 (Acrobat Pro DC)

  1. [도구] > [교정]을 클릭합니다.

    보조 도구 모음에 교정 도구 세트가 표시됩니다.

  2. 보조 도구 모음에서 [속성]을 선택합니다.

    [교정 도구 속성] 대화 상자가 표시됩니다.

  3. [오버레이 텍스트 사용]을 선택한 다음 [교정 코드]를 선택합니다.

  4. 왼쪽 목록에서 코드 세트를 선택하고 [코드 편집]을 클릭합니다.

  5. [교정 코드 편집기] 대화 상자에서 다음 중 하나를 수행합니다.

    • 코드 세트와 해당 세트 안의 모든 코드 항목을 제거하려면 코드 세트에서 항목을 선택하고 [세트 제거]를 클릭합니다.
    • 코드 세트를 다른 PDF에서 재사용하거나 다른 사람과 공유할 수 있는 별도의 XML 파일로 내보내려면 해당 코드 세트를 선택합니다. 그런 다음 [세트 내보내기]를 클릭하고 파일 이름과 위치를 지정한 다음 [저장]을 클릭합니다.
    • 이전에 저장된 코드 세트를 가져오려면 [세트 가져오기]를 클릭하고 해당 파일을 찾아 선택한 다음 [열기]를 클릭합니다.
    • 코드 세트의 이름을 바꾸려면 [코드 세트]에서 항목을 선택하고 목록 아래의 상자에 새 이름을 입력하고 [세트 이름 바꾸기]를 클릭합니다.
  6. 코드 세트가 선택된 상태에서 편집하려는 코드 항목을 선택하고 다음 중 하나를 수행합니다.

    • 코드 항목을 제거하려면 [코드 제거]를 클릭합니다.
    • 코드 항목의 이름을 바꾸려면 목록 아래의 상자에 새 이름을 입력하고 [코드 이름 바꾸기]를 클릭합니다.

하나의 교정에 여러 코드 항목 적용

  1. 교정 마커를 마우스 오른쪽 단추로 클릭합니다.

  2. 상황에 맞는 메뉴 하단에 있는 목록에서 코드 세트를 선택한 후, 드롭다운 메뉴에서 코드 항목을 선택합니다. 코드가 적용될 때 코드 항목 옆에 체크 표시가 나타납니다.

  3. 다른 코드 항목을 교정에 추가하려면 이전 단계를 반복합니다.

콤마로 구분된 여러 코드 항목을 보려면 교정 표시 위에 포인터를 놓습니다.

참고:

여러 교정에 동일한 코드를 적용하려면 내용을 표시하기 전에 교정 속성을 설정합니다. 보조 도구 모음에서 [속성]을 클릭합니다. [오버레이 텍스트 사용]을 선택한 다음 [교정 코드]를 선택합니다. 코드 세트 및 코드 항목을 선택한 다음 [선택한 항목 추가]를 클릭합니다.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책