양식을 배포하면 Acrobat은 사용자가 제출한 데이터를 수집하기 위한 PDF 포트폴리오를 자동으로 만듭니다. 이 파일은 기본적으로 원본 양식과 같은 폴더에 filename _responses라는 이름으로 저장됩니다.

사용자 데이터 수집

  1. 사용자가 양식을 제출한 뒤, 반환된 양식을 엽니다.
  2. [응답 파일에 완성된 양식 추가] 대화 상자에서 다음 중 하나를 선택합니다.

    기존 응답 파일에 추가

    양식 배포 마법사를 사용하여 양식을 보낼 때 작성된 응답 파일의 데이터를 컴파일합니다. (필요하면 [찾아보기]를 클릭하고 응답 파일을 찾습니다.)

    새 응답 파일 만들기

    지정한 이름과 위치를 사용하여 새 응답 파일을 만듭니다.

  3. [확인]을 클릭하면 만들어진 응답 파일이 열립니다. 이 응답 파일에 추가되는 각각의 반환된 양식은 PDF 포트폴리오의 구성 요소로 나타납니다.

기존 응답 파일에 사용자 데이터 추가

  1. Acrobat에서 응답 파일을 엽니다.

  2. 왼쪽의 탐색 패널에서 [추가]를 클릭합니다.

  3. [반환된 양식 추가] 대화 상자에서 [파일 추가]를 클릭한 다음, 반환된 양식을 찾아 선택하고 [열기]를 클릭합니다.

  4. 이전 단계를 반복하여 다른 폴더에 있는 반환된 양식을 추가합니다. 완료했으면 [확인]을 클릭합니다.

작업을 마치면 추가된 각 PDF 양식이 PDF 포트폴리오의 구성 요소 파일로 나타납니다.

응답 파일에서 사용자 데이터 내보내기

이 과정을 통해 PDF 포트폴리오 응답 파일의 모든 항목을 스프레드시트나 XML 파일로 저장할 수 있습니다.

  1. Acrobat에서 응답 파일을 열고 내보낼 데이터를 선택합니다.

  2. 왼쪽의 탐색 패널에서 [내보내기]를 클릭한 다음 [선택한 항목 내보내기]를 선택합니다.

  3. [파일을 저장할 폴더 선택] 대화 상자에서 양식 데이터의 이름, 위치 및 파일 형식(CSV 또는 XML)을 지정한 다음 [저장]을 클릭합니다.

양식 데이터 파일 관리

PDF 양식에 있는 답변을 전체 PDF보다 훨씬 적은 공간에 모든 데이터를 유지하는 다른 파일 형식으로 이동하거나 이러한 형식에서 가져올 수 있습니다.

양식 데이터 가져오기

워크플로 시나리오에 따라, 개인들이 값을 채운 양식을 완전한 PDF 파일이 아닌 데이터만 있는 파일로 제출하는 경우가 있습니다. 이러한 파일은 PDF가 아니지만, FDF 또는 XML과 같은 다른 파일 형식을 사용합니다. 원본 파일을 열고 데이터 파일의 정보를 가져와 PDF의 컨텍스트에서 개인 수신자가 제출한 데이터를 볼 수 있습니다.

  1. Acrobat에서 데이터를 가져올 PDF 양식을 엽니다.

  2. [도구] > [양식 준비]를 선택합니다. 오른쪽 창에서 [기타] > [양식 지우기]를 선택합니다.

    참고:

    다른 파일에서 PDF 양식으로 데이터를 가져오는 경우, 가져온 데이터는 개별 양식 필드에 이전에 나타난 정보를 대체합니다. 하지만 가져온 데이터 파일에 하나 이상의 빈 양식 필드가 있는 경우에는 가져오기를 수행해도 원본 데이터가 지워지지 않습니다.

  3. [기타] > [데이터 가져오기]를 선택합니다.

  4. [양식 데이터가 포함된 파일 선택] 대화 상자의 [파일 유형]에서 가져올 데이터 파일에 해당하는 형식을 선택합니다. 그런 다음 해당 파일을 찾아 선택하고 [열기]를 클릭합니다.

    참고:

    일부 형식은 Acrobat 또는 Designer ES2와 같이 양식을 만드는 데 사용한 응용 프로그램에 따라 특정 PDF 양식 유형에만 사용할 수 있습니다. 텍스트 파일(.txt)에서 가져온 데이터는 열을 구성하고 탭으로 구분된 행으로 서식이 지정되어야 합니다.

파일 데이터 내보내기

완료된 PDF 양식의 정보를 다른 파일 형식의 데이터 파일로 저장할 수 있습니다. 이후에 데이터를 재사용하여 해당 양식을 다시 채우거나 다른 양식을 같은 필드와 필드 이름으로 채울 수 있습니다.

  1. Acrobat에서 완료된 양식 파일을 엽니다.

  2. 오른쪽 창에서 [기타] > [데이터 내보내기]를 선택합니다.

  3. [다른 이름으로 양식 데이터 내보내기] 대화 상자에서 양식 데이터를 저장할 형식을 선택합니다(FDF, XFDF, XML 또는 TXT). 그런 다음 위치와 파일 이름을 선택하고 [저장]을 클릭합니다.

    참고:

    일부 파일 형식은 양식을 만든 방법에 따라 특정 PDF 양식 유형에만 사용할 수 있습니다.

내보낸 데이터 파일을 스프레드시트에 병합

데이터 세트에 없는 양식의 데이터를 컴파일하려면 다음 프로세스를 사용합니다.

  1. 다음 중 하나를 수행합니다.

    • 편집 메뉴에서 양식 옵션 > 데이터 파일을 스프레드시트에 병합을 선택합니다.
    • 도구 > 양식 준비를 선택합니다. 오른쪽 창에서 [기타] > [데이터 파일을 스프레드시트로 병합]를 선택합니다.
  2. [여러 양식에서 데이터 내보내기] 대화 상자에서 [파일 추가]를 클릭합니다.

  3. [양식 데이터가 포함된 파일 선택] 대화 상자의 [파일 형식] 옵션에서 파일 형식 옵션([Acrobat 양식 데이터 파일] 또는 [모든 파일])을 선택합니다. 그런 다음 스프레드시트로 병합할 양식 파일을 찾아 선택하고 [열기]를 클릭합니다.

  4. 필요한 경우 이전 단계를 반복하여 다른 위치에 있는 양식 데이터 파일을 추가합니다.
  5. [내보내기]를 클릭합니다. 그런 다음 스프레드시트를 내보낼 대상 폴더와 파일 이름을 선택하고 [저장]을 클릭합니다.

  6. [내보내기 진행률] 대화 상자에서 지금 파일 보기를 클릭하여 스프레드시트 파일을 열거나 대화 상자 닫기를 클릭하여 Acrobat으로 돌아갑니다.

참고:

반환된 양식이 응답 파일에 들어 있는 경우, 스프레드시트로 정보를 내보내는 가장 효과적인 방법은 해당 PDF 포트폴리오 응답 파일에 대해 왼쪽 탐색 패널의 [데이터 내보내기] 단추를 사용하는 것입니다.

양식 추적기 정보

배포 또는 수신한 양식을 관리하려면 추적기를 사용합니다. 추적기를 사용하여 응답 파일의 위치를 보고 편집하며, 응답한 수신자를 추적하고, 더 많은 수신자를 추가하고, 모든 수신자에게 전자 메일을 보내고, 양식에 대한 응답을 볼 수 있습니다.

양식 추적

  1. Acrobat에서 편집 > 양식 옵션 > 추적 또는 보기 > 추적기를 선택합니다.

  2. 왼쪽 탐색 패널에서 [양식]을 확장합니다.

  3. 양식을 선택하고 다음 중 하나를 수행합니다.

    • 양식에 대한 응답을 모두 보려면 [응답 보기]를 클릭합니다.

    • 응답 파일의 위치를 수정하려면 응답 파일 위치에서 파일 위치 편집을 클릭합니다.

    • 원본 양식을 보려면 [원본 양식 열기]를 클릭합니다.

    • 양식을 더 많은 수신자에게 보내려면 [수신자 추가]를 클릭합니다.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책