지리공간 PDF 정보

지리공간 PDF에는 위치 데이터의 지리 준거를 설정할 때 필요한 정보가 들어 있습니다. 지리공간 데이터를 PDF로 가져오면 Acrobat DC는 그 지리공간 좌표를 유지합니다. 이 좌표로 PDF를 보거나 상호 작용하면서 위치 데이터를 찾고 표시할 수 있습니다.

지리공간 데이터는 벡터 또는 래스터 기반이거나 두 가지의 조합일 수 있습니다. 지리공간 데이터를 Acrobat DC로 가져온 뒤 다양한 방법으로 그 데이터를 사용할 수 있습니다.

  • 위치 좌표를 찾고 표시합니다.

  • 거리, 둘레, 면적을 측정합니다.

  • 좌표계와 측정 단위를 변경합니다.

  • 위치 좌표를 클립보드에 복사한 다음, 몇 가지 웹 매핑 서비스에서 이를 사용하여 위치를 표시합니다.

지리공간 PDF 작성

다음과 같은 방법으로 지리공간 PDF를 만들 수 있습니다.

  • 지리공간 기능의 TIFF(GeoTIFF) 또는 JPEG 2000 파일 열기

  • PDF 지도 지리등록 또는 지리공간 데이터 스캔

가져온 파일을 열면 측정, 점 위치, 길이 등이 지리 좌표로 표시되며 이를 변경, 측정, 마크업할 수 있습니다. 또한 다양한 원본에서 PDF 지도를 조합할 수도 있습니다.

GeoTIFF 및 JPEG 2000 파일 열기

GeoTIFF 파일과 JPEG 2000 파일은 새 문서 또는 새 레이어로 기존 문서로 가져올 수 있는 래스터 이미지입니다. Acrobat DC는 파일에 포함된 지리공간 좌표를 보존합니다. 이러한 파일은 가져올 때 지리공간 데이터가 유지되며, 이러한 파일을 기존 문서로 가져오면 파일의 좌표계가 해당 문서의 좌표계로 변환됩니다.

  1. [파일] > [PDF 작성] > [파일에서]를 선택합니다.

  2. 가져올 지리공간 기능의 파일을 선택합니다.
  3. 설정을 선택하고 [확인]을 클릭합니다.

모양 파일 가져오기

모양 파일을 기존 PDF에 새 레이어로 가져올 수 있습니다. 모양 파일이 현재 PDF 지도와 겹쳐져야 합니다. 그렇지 않으면 가져올 수 없습니다. 일부분만 겹치는 경우, 현재 PDF와 겹쳐지는 부분만 가져오게 됩니다.

모양 파일은 파일 이름 확장자가 다른 몇 개의 파일로 구성됩니다. Acrobat에서 가져오려면 SHP 파일과 DBF 파일이 모두 필요합니다.

  1. PDF 지도를 열고 [보기] > [표시/숨기기] > [탐색 창] > [레이어]를 선택합니다.

  2. [레이어] 사이드바에서 [옵션]을 선택하고 [레이어로 가져오기]를 클릭합니다.

  3. SHP 파일을 찾아 선택합니다.
  4. [설정]을 클릭하고 [선 속성]을 실선으로, 선 색상을 파란색으로 변경합니다.

지리공간 PDF와 상호 작용

지리공간 기능의 PDF를 열어 위치를 찾고, 거리를 측정하고, 위치 마커를 추가할 수 있습니다. 또한 좌표를 클립보드에 복사했다가 웹 매핑 서비스에 사용할 수도 있습니다.

[도구] > [측정]을 선택하여 지리공간 측정 도구를 보십시오.

[지리공간 위치] 도구를 사용하여 다음 작업을 수행합니다.

  • 지리공간 정보가 포함된 영역 위에 커서를 놓고 위도 및 경도를 봅니다.

  • 지리공간 주석으로 원하는 위치를 표시합니다.

  • 문서에서 위치를 검색합니다.

지도 위치 찾기

  1. 지리공간 PDF를 열고 [도구] > [측정] > [지리공간 위치] 도구를 선택합니다.

  2. 지도 안쪽을 마우스 오른쪽 단추로 클릭한 다음 [위치 찾기]를 클릭합니다.

  3. 두 개의 텍스트 상자에 위도와 경도 값(도, 분, 초, 십진수)을 입력하고 [찾기]를 클릭합니다.

    사용 가능한 위치가 하나라도 있으면 그 위치는 파란색 사각형으로 강조 표시되고 해당 페이지의 중심이 강조 표시된 위치에 맞춰집니다.

  4. PDF에 포함된 지도가 둘 이상인 경우, [다음] 또는 [이전] 단추를 클릭하여 추가 결과를 볼 수 있습니다. 상황에 따라 여러 위치를 사용할 수 있습니다.

    • 문서에 여러 개의 지도가 포함된 경우(예: 주 또는 국가 안에 도시가 있는 것처럼 PDF의 큰 지도 안에 작은 지도가 들어 있는 경우) 도시 안의 위치를 검색하면 Acrobat DC가 큰 지도와 도시 지도 양쪽에서 해당 위치를 찾아 줍니다.

    • 문서에 여러 페이지의 지도가 포함된 경우(예: 1페이지는 국가 지도, 2페이지는 해당 국가의 주 또는 도시 지도)

  5. (선택 사항) 장소 이름이나 주소 등 주석을 추가하려면 위치 마커를 클릭하고 주석 상자에 정보를 입력합니다.
  6. 검색을 종료하려면 지도를 마우스 오른쪽 단추로 클릭합니다. 그런 다음 [위치 검색 숨기기]를 선택하여 검색 상자를 제거합니다.

지리공간 위치 표시

  1. 지리공간 PDF를 열고 [도구] > [측정] > [지리공간 위치] 도구를 선택합니다.

  2. 마우스 포인터를 문서 위로 움직여 지리공간 정보가 포함된 영역의 위도 및 경도 값을 봅니다. 지도 안쪽을 마우스 오른쪽 단추로 클릭하고 다음 중 하나를 수행합니다.
    • 위치를 찾으려면 [위치 찾기]를 클릭합니다. 위도 및 경도 값을 입력하고 찾기를 클릭합니다.

    • 위치에 지리공간 정보를 표시하려면 위치 표시를 클릭합니다.

  3. (선택 사항) 장소 이름이나 주소 등 주석을 추가하려면 위치 마커를 클릭하고 주석 상자에 정보를 입력합니다.

지도에서 거리, 둘레 및 면적 측정

지리공간 PDF를 열면 Acrobat 측정 도구가 지리공간 정보를 읽고 페이지 또는 개체 치수 대신 거리와 면적을 측정합니다. 측정 도구를 사용하여 지리공간 기능의 PDF에서 거리, 둘레, 면적을 계산할 수 있습니다. 마우스 포인터를 문서의 내용 위로 움직이면 경로 또는 경로 끝점 위에 있음을 알리는 스냅 마커가 표시됩니다. 마우스 포인터가 지리공간 내용 위에 있을 때는 커서 위치의 위도와 경도도 볼 수 있습니다.

  1. [도구] > [측정] > [측정 도구]를 선택합니다.

  2. [측정 도구]가 표시되면 거리 , 면적 또는 둘레 중 측정 유형을 선택합니다.

  3. 스냅 옵션을 선택합니다.
    • 경로에 스냅

    • 끝점에 스냅

    • 중간점에 스냅

    • 교차점에 스냅

  4. 다음 중 하나를 수행합니다.
    • [거리] 도구를 사용하는 경우, 측정을 시작할 위치를 클릭하고 끝점까지 끌고 간 다음 다시 클릭합니다. 오른쪽 아래 모퉁이에 거리가 표시됩니다.

    • [둘레] 도구를 사용하는 경우, 지도에서 둘레의 한 모퉁이를 클릭한 다음 각각의 모퉁이까지 끕니다. 각 모퉁이를 클릭한 다음 끝점에서 두 번 클릭합니다. 정보 창에 둘레 크기가 표시됩니다.

    • [면적] 도구를 사용하는 경우, 지도에서 해당 영역의 한 모퉁이를 클릭하고 다른 모퉁이까지 끕니다. 방향을 바꾸려면 먼저 클릭해야 합니다. 끝에서 두 번 클릭하면 전체 면적이 표시됩니다.

  5. 측정을 끝내려면 마우스 오른쪽 단추를 클릭하고 [측정 완료]를 선택합니다. 또는 [측정 취소]를 선택합니다.

위치 좌표를 클립보드에 복사했다가 웹 매핑 서비스에 사용할 수 있습니다

지리공간 PDF에서 위치를 찾은 뒤 그 좌표를 클립보드에 복사할 수 있습니다. 위도 및 경도 좌표를 읽는 웹 매핑 서비스에 클립보드의 데이터를 붙여넣을 수 있습니다.

  1. [도구] > [측정] > [지리공간 위치 도구]를 선택한 다음, 지도 상의 위치를 마우스 오른쪽 단추로 클릭하고 [위치 표시]를 선택합니다.

  2. 위치 주석을 열고 위치 정보를 복사합니다.

    Acrobat은 위도, 공백, 경도의 형식으로 데이터를 복사합니다. 위치 데이터를 해석할 수 있는 웹 매핑 서비스의 주소 표시줄에 데이터를 붙여넣습니다.

문서 내 측정 단위 변경

측정 단위의 유형을 변경하려면 [측정] 도구를 사용하여 지도를 마우스 오른쪽 단추로 클릭하고 [거리 단위] 또는 [면적 단위]를 선택합니다. 그런 다음 측정 유형을 선택합니다.

지리공간 측정 기본 설정 변경

[기본 설정] 대화 상자에서 모든 지리공간 PDF의 측정 단위를 변경할 수 있습니다. [범주] 섹션에서 [측정(기하)]을 클릭합니다.

단위 마크업 사용

지리공간 측정에 레이블을 추가합니다. [단위 마크업 사용]을 선택한 상태에서 [레이블 사용]을 선택하고 단위 레이블을 입력합니다.

스냅 설정

측정을 스냅할 대상 경로 부분을 선택합니다.

다음으로 값 표시

위도 및 경도 값의 계산 방식을 결정합니다. 위도와 경도를 소수로 표시하려면 [십진수]를 선택합니다. 경도 1도를 60분으로 나누고 1분을 60초로 나누려면 [도, 분, 초]를 선택합니다.

다음으로 방향 표시

[서명함]과 [이름 지정] 중에서 선택합니다. 이름 지정 방향을 선택하면 위도 옆에 N(북쪽) 또는 S(남쪽), 경도에는 E(동쪽) 및 W(서쪽)가 표시됩니다.

위도 및 경도를 항상 WGS 1984로 표시

위도 및 경도에 현재의 육상용 표준 참조 프레임(World Geodetic System 1984)을 사용하도록 하려면 선택합니다. NAD 1927 등 구형 격자로 그린 예전 지도의 경우 이 옵션을 선택 취소하면 원래 값이 표시됩니다. 예전 지도를 기본 좌표로 등록하면 좌표 위치가 GPS 장치 및 웹 매핑 서비스에 사용되는 현재 표준과 달라질 수 있습니다.

기본 거리 단위 사용

사용할 측정 단위를 선택합니다.

기본 면적 단위 사용

거리와 다른 단위를 사용하여 면적을 측정할 수 있습니다.

GeoTIFF 및 JPEG 2000 이미지에서 투명도 레이어 표시 안 함

래스터 이미지 형식에 포함된 투명도 레이어를 선택하여 제거할 수 있습니다.

위치 및 단위 마크업 내보내기

지리공간 위치 및 측정 데이터를 FDF 파일로 내보낼 수 있습니다. 각 지리공간 주석에는 GPTS 항목이 있습니다. 이 항목은 주석 지점 각각의 위도 및 경도에 대응됩니다. 내보낼 수 있는 정보 유형은 다음과 같습니다.

  • [지리공간 위치] 도구를 사용하여 입력한 표시된 위치

  • 지리공간 콘텐트에 [측정] 도구를 사용하여 입력한 거리, 둘레(복합 거리) 및 면적 측정값

[주석 목록] 패널을 사용하여 지리공간 데이터를 내보낼 수 있습니다.

  1. 모든 주석을 내보내려면 [주석 목록] 패널([도구] > [주석])을 열고 [옵션] > [모두 데이터 파일로 내보내기]를 선택합니다.

  2. 주석의 서브세트를 내보내려면 해당 주석을 선택한 다음 [옵션] > [선택한 항목을 데이터 파일로 내보내기]를 선택합니다. 파일 이름을 입력하고 [저장]을 클릭합니다. FDF 파일이 저장됩니다.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책