병합 정보

문서나 아트워크에 투명도가 포함되어 있는 경우, 일반적으로 병합이라는 프로세스를 수행해야 출력할 수 있습니다. 병합을 수행하면 투명 아트워크가 벡터 기반 영역과 래스터화된 영역으로 나뉩니다. 이미지, 벡터, 문자, 별색, 중복 인쇄 등이 혼합되어 아트워크가 복잡해질수록 병합과 그 결과도 복잡해집니다.

인쇄할 때 또는 투명도를 지원하지 않는 다른 형식으로 저장하거나 내보낼 때 병합 작업이 필요할 수 있습니다. PDF 파일을 만들 때 병합 작업 없이 투명도를 유지하려면 파일을 Adobe PDF 1.4(Acrobat 5.0) 이상으로 저장하십시오.

병합 설정을 지정한 후 이 설정을 저장하여 투명도 병합 사전 설정으로 적용할 수 있습니다. 투명 개체는 선택된 병합 사전 설정의 설정에 따라 병합됩니다.

참고:

파일을 저장한 후에는 투명도 병합을 실행 취소할 수 없습니다.

겹쳐진 아트
겹쳐진 아트는 병합 시 분리됩니다.

참고:

투명도 출력 문제에 대한 자세한 내용은 Adobe 웹 사이트에서 ASN(Adobe Solutions Network)의 Print Service Provider Resources 페이지(영문)를 참조하십시오.

병합기 미리 보기 대화 상자 개요

[병합기 미리 보기] 대화 상자의 미리 보기 옵션을 사용하여 투명도 병합의 영향을 받는 개체는 물론 투명한 개체와 영역을 강조 표시합니다. 투명한 내용은 빨간색으로 강조 표시되고 아트워크의 나머지 부분은 회색 명암으로 표시됩니다.

해당 설정을 적용하기 전에 이 정보를 사용하여 병합 옵션을 조정한 다음 병합 사전 설정으로 저장할 수 있습니다. 그런 다음 다른 대화 상자에서 이러한 사전 설정을 적용할 수 있습니다. 예를 들어, PDF 최적기([다른 형식으로 저장] > [최적화된 PDF]), [고급 인쇄 설정] 대화 상자 및 [PostScript 설정] 대화 상자([파일] > [내보낼 위치])가 해당됩니다.

병합기 미리 보기 대화 상자
병합기 미리 보기 대화 상자에는 미리 보기와 병합기 설정을 사용한 현재 PDF 페이지의 미리 보기가 표시됩니다.

병합기 미리 보기 대화 상자 열기

  1. [도구] > [인쇄물 제작] > [병합기 미리 보기]를 선택합니다.

병합될 아트워크 영역을 검토합니다.

병합기 미리 보기에서 미리 보기 옵션을 사용하여 병합으로 인해 영향을 받을 영역을 강조합니다. 이 컬러 코딩 정보를 사용하여 병합 옵션을 조정할 수 있습니다.

참고:

[병합 미리보기]는 별색, 중복 인쇄 및 혼합 모드를 정확하게 미리 보기 위한 용도가 아닙니다. 이러한 용도에는 [중복 인쇄 미리보기] 모드를 사용하십시오.

  1. [병합기 미리 보기] 패널(또는 대화 상자)을 표시합니다.
    • Illustrator에서 [Window] > [병합기 미리 보기]를 선택합니다.

    • Acrobat의 경우, [도구] > [인쇄물 제작] > [병합기 미리 보기]를 선택합니다.

    • InDesign에서 [창] > [출력] > [병합기 미리 보기]를 선택합니다.

  2. [강조] 메뉴에서 강조할 영역 종류를 선택합니다. 옵션의 사용 가능성은 아트웍의 콘텐트에 따라 다릅니다.
  3. 사용할 병합 설정을 선택합니다. 사전 설정을 선택하거나 가능한 경우 특정 옵션을 설정합니다.

    참고:

    (Illustrator) 병합 설정이 표시되지 않은 경우 패널 메뉴에서 [옵션 표시]를 선택하여 표시합니다.

  4. Illustrator에서 투명 오브젝트와 상호 작용하는 중복 인쇄된 오브젝트가 아트워크에 들어 있으면 [중복 인쇄] 메뉴에서 옵션을 선택합니다. 중복 인쇄를 보존, 시뮬레이션 또는 버릴 수 있습니다. Acrobat에서 [중복 인쇄 보존]을 선택하여 투명한 아트워크의 색상을 배경 색상과 혼합하여 중복 인쇄 효과를 만듭니다.
  5. 언제든지 [새로 고침]을 클릭하여 설정에 따라 새로운 미리 보기 버전을 볼 수 있습니다. 아트워크의 복잡성에 따라 미리 보기 이미지가 표시될 때까지 몇 초 정도 기다려야 할 수 있습니다. InDesign에서 [자동 강조 새로 고침]을 선택할 수도 있습니다.

    참고:

    Illustrator와 Acrobat에서 미리 보기를 확대하려면 미리 보기 영역을 클릭하고, 축소하려면 미리 보기 영역에서 Alt 키를 클릭한 채 클릭/Option 키를 누른 채 클릭합니다. 미리 보기를 이동하려면 스페이스바를 누르고 미리 보기 영역에서 끕니다.

투명도 병합 옵션

Illustrator, InDesign 또는 Acrobat에서 병합 사전 설정을 만들거나 편집하거나 미리 볼 때 [투명도 병합] 옵션을 설정할 수 있습니다.

강조 표시(미리 보기) 옵션

없음(색상 미리 보기)

미리 보기를 사용하지 않습니다.

래스터화된 복잡한 영역

성능상의 이유로 래스터화될 영역([래스터/벡터] 슬라이더로 결정)을 강조 표시합니다. 인쇄 드라이버 설정과 래스터 해상도에 따라, 강조 표시 영역의 경계가 매끄럽지 않고 들쭉날쭉하게 표현될 가능성이 높습니다. 이러한 문제를 최소화하려면 [복합 영역 클립]을 선택하십시오.

투명 개체

반투명이 적용된 개체(알파 채널이 있는 이미지 포함), 혼합 모드가 적용된 개체 및 불투명 마스크가 적용된 개체와 같이 투명도의 소스가 되는 개체를 강조 표시합니다. 또한 스타일과 효과에 투명도가 포함될 수 있으며, 중복 인쇄된 개체가 투명도에 연관되었거나 중복 인쇄를 병합해야 하는 경우 해당 개체가 투명도의 소스로 사용될 수 있습니다.

영향을 받는 모든 개체

투명 개체 및 투명 개체와 겹쳐지는 개체를 포함하여 투명도에 연관된 모든 개체를 강조 표시합니다. 강조 표시된 개체는 병합 프로세스의 영향을 받습니다. 즉, 해당 선이나 패턴이 확장되며 개체의 일부가 래스터화됩니다.

영향을 받는 연결된 EPS 파일(Illustrator에만 해당)

투명도의 영향을 받는 모든 연결된 EPS 파일을 강조 표시합니다.

영향을 받는 그래픽(InDesign에만 해당)

배치된 내용 중에서 투명도 또는 투명도 효과의 영향을 받는 모든 내용을 강조 표시합니다. 이 옵션은 서비스 공급업체에서 올바른 인쇄를 위해 세심한 주의가 필요한 그래픽을 확인할 때 유용합니다.

확장 패턴(Illustrator 및 Acrobat)

투명도에 연관된 경우 확장될 모든 패턴을 강조 표시합니다.

외곽선이 있는 선

투명도에 연관되었거나 [모든 선을 윤곽선으로 변환]이 선택되어 윤곽선으로 표시되는 모든 선을 강조 표시합니다.

윤곽선 텍스트(Illustrator 및 InDesign)

투명도에 연관되었거나 [모든 텍스트를 윤곽선으로 변환]이 선택되어 윤곽선으로 표시되는 모든 텍스트를 강조 표시합니다.

참고:

최종 출력에서 윤곽선이 있는 선 및 텍스트는 원본과 약간 다르게 나타날 수 있습니다. 특히, 선이 아주 가늘게 나타나고 텍스트가 매우 작게 나타날 수 있습니다. 그러나 [병합 미리보기]에서는 이 변경된 모양이 강조 표시되지 않습니다.

래스터 칠 텍스트 및 획(InDesign에만 해당)

병합한 결과로 칠이 래스터화되는 텍스트와 선을 강조 표시합니다.

래스터화된 모든 영역(Illustrator 및 InDesign)

PostScript로 나타낼 다른 방법이 없거나 [래스터/벡터] 슬라이더로 지정한 임계값보다 더 복잡하기 때문에 래스터화될 개체와 개체의 교차 부분을 강조 표시합니다. 예를 들어, [래스터/벡터] 값이 100인 경우에도 두 개의 투명한 그라디언트가 교차하는 부분은 항상 래스터화됩니다. [래스터화된 모든 영역] 옵션을 선택하면 투명도에 연관된 래스터 그래픽(예: Photoshop 파일)과 래스터 효과(예: 그림자 및 페더)도 표시됩니다. 이 옵션의 처리 시간은 다른 옵션보다 더 오래 걸립니다.

투명도 병합 사전 설정 옵션

사전 설정 이름

사전 설정의 이름을 지정합니다. 대화 상자에 따라 [이름] 텍스트 상자에 이름을 입력하거나 기본값을 그대로 사용할 수 있습니다. 기존 사전 설정 이름을 입력하여 해당 사전 설정을 편집할 수도 있습니다. 그러나 기본 사전 설정은 편집할 수 없습니다.

래스터/벡터 균형

보존될 벡터 정보의 양을 지정합니다. 설정이 높을수록 더 많은 벡터 개체가 보존되고, 설정이 낮을수록 더 많은 벡터 개체가 래스터화됩니다. 중간 설정의 경우 간단한 영역은 벡터 형식으로 보존되고 복잡한 영역은 래스터화됩니다. 모든 아트워크를 래스터화하려면 가장 낮은 설정을 선택합니다.

참고:

래스터화되는 양은 페이지의 복잡도와 겹쳐진 개체의 유형에 따라 다릅니다.

라인 아트와 텍스트 해상도

이미지, 벡터 아트워크, 텍스트 및 그라디언트를 비롯한 모든 개체를 지정된 해상도로 래스터화합니다. Acrobat과 InDesign에서는 라인 아트에 대해 최대 9600ppi(인치당 픽셀 수)의 해상도가 지원되고, 그라디언트 망에 대해 최대 1200ppi의 해상도가 지원됩니다. Illustrator에서는 라인 아트와 그라디언트 망 모두에 대해 최대 9600ppi의 해상도가 지원됩니다. 해상도는 병합 시 교차 영역의 정밀도에 영향을 줍니다. 특히 Serif 글꼴이나 작은 포인트 크기의 글자 등과 같이 높은 품질이 요구되는 경우에는 [라인 아트와 텍스트 해상도]를 일반적으로 600에서 1200 사이로 설정하여 고품질로 래스터화해야 합니다.

그라디언트 및 망 해상도

병합의 결과로 래스터화된 Illustrator 망 개체와 그라디언트의 해상도를 72~2400ppi 범위에서 지정합니다. 해상도는 병합 시 교차 영역의 정밀도에 영향을 줍니다. 그라디언트 및 망 해상도는 일반적으로 150ppi와 300ppi 사이의 값으로 설정해야 합니다. 해상도를 더 높게 설정해도 그라디언트, 그림자 및 페더의 품질은 향상되지 않으면서 인쇄 시간과 파일 크기만 늘어나기 때문입니다.

모든 텍스트를 윤곽선으로 변환

모든 문자 개체(포인트 문자, 영역 문자, 패스 문자 등)를 윤곽선으로 변환하고 투명도가 포함된 페이지에서 모든 문자의 글리프 정보를 삭제합니다. 이 옵션을 사용하면 병합 중에 텍스트 폭이 일관되게 유지됩니다. 다만 작은 글꼴은 Acrobat에서 볼 때나 저해상도 데스크톱 프린터에서 인쇄했을 때보다 약간 두껍게 나타납니다. 고해상도 프린터나 이미지세터에서 인쇄하는 문자의 품질에는 영향을 주지 않습니다.

모든 선을 윤곽선으로 변환

투명도가 포함된 페이지에서 모든 선을 간단한 칠 패스로 변환합니다. 이 옵션을 사용하면 병합 중에 선 폭이 일관되게 유지됩니다. 다만 가는 선은 약간 두껍게 나타나며 병합 성능이 저하될 수 있습니다.

복합 영역 클립

벡터 아트워크와 래스터화된 아트워크 사이의 경계가 개체 패스를 따라 흐르도록 합니다. 이 옵션을 선택하면 개체의 일부분이 벡터 형태로 유지되는 상태에서 다른 부분은 래스터화되어 생기는 부자연스러운 경계선 문제가 감소됩니다. 그러나 이 옵션을 선택하면 프린터로 인쇄할 수 없을 정도로 복잡한 패스가 만들어질 수 있습니다.

 

참고:

일부 인쇄 드라이버에서는 래스터 아트와 벡터 아트가 각기 다르게 처리되어 색상이 매끄럽지 않게 표현될 수 있습니다. 인쇄 드라이버에 고유한 색상 관리 설정을 비활성화하면 이러한 문제를 최소화할 수 있습니다. 이러한 설정은 프린터마다 다르므로 자세한 내용은 해당 프린터 설명서를 참조하십시오.

Acrobat의 스티칭 기능
래스터와 벡터가 만나 부자연스러운.

(Illustrator에만 해당) 알파 투명도 보존 선택(투명도 병합 대화 상자에만 해당)

병합된 개체의 전체적인 불투명도를 유지합니다. 이 옵션을 사용하면 투명 배경을 사용하여 아트워크를 래스터화할 때처럼 혼합 모드 및 중복 인쇄가 손실되지만, 해당 모양은 알파 투명도 수준에 따라 처리된 아트워크 내에 유지됩니다. SWF 및 SVG 형식은 모두 알파 투명도를 지원하므로 이 중 한 형식으로 내보낼 경우 [알파 투명도 보존] 옵션을 사용하면 좋습니다.

(Illustrator에만 해당) 별색 및 중복 인쇄 보존 선택(투명도 병합 대화 상자에만 해당)

일반적으로 별색을 보존합니다. 또한 투명도에 연관되지 않은 개체의 중복 인쇄도 보존합니다. 문서에 별색 및 중복 인쇄 개체가 포함되어 있으면 분판 인쇄 시 이 옵션을 선택합니다. 페이지 레이아웃 응용 프로그램에서 사용하기 위해 파일을 저장할 때는 이 옵션을 선택 취소합니다. 이 옵션을 선택하면 투명도와 상호 작용하는 중복 인쇄 영역은 병합되고 다른 영역의 중복 인쇄는 보존됩니다. 페이지 레이아웃 응용 프로그램에서 파일을 출력하는 경우에는 결과를 예측할 수 없습니다.

중복 인쇄 보존(Acrobat에만 해당)

투명한 아트워크의 색상을 배경색과 혼합하여 중복 인쇄 효과를 만듭니다.

투명도 병합 사전 설정 정보

투명도를 포함하는 문서를 정기적으로 인쇄하거나 내보내는 경우 투명도 병합 사전 설정에 병합 설정값을 저장하여 병합 과정을 자동화할 수 있습니다. 그런 다음 이러한 설정을 인쇄 출력뿐 아니라 PDF 1.3(Acrobat 4.0), EPS 및 PostScript 형식으로 파일을 저장하고 내보내는 데에도 적용할 수 있습니다. 또한 Illustrator에서는 파일을 이전 버전의 Illustrator로 저장하거나 클립보드로 복사할 경우, Acrobat에서는 PDF를 최적화할 경우에 이 설정을 적용할 수도 있습니다.

이러한 설정은 투명도를 지원하지 않는 형식으로 내보낼 때의 병합 방식을 제어할 수도 있습니다.

[인쇄] 대화 상자나 [내보내기] 또는 [다른 이름으로 저장] 대화 상자 다음에 나타나는 형식별 대화 상자의 [고급] 패널에서 병합 사전 설정을 선택할 수 있습니다. 병합 사전 설정을 직접 만들거나 소프트웨어에서 제공하는 기본 옵션을 선택할 수 있습니다. 이러한 기본 설정은 문서의 용도에 따라 래스터화된 투명 영역에 적절한 해상도를 지정하여 병합의 품질과 속도를 맞추도록 설계되었습니다.

고해상도

최종 인쇄 출력과 고품질 교정 인쇄용 문서(예: 분판 기반 색상 교정 인쇄)에 사용합니다.

중간 해상도

데스크톱 교정 인쇄와 PostScript 컬러 프린터로 인쇄할 주문형 인쇄 문서에 사용합니다.

저해상도

흑백 데스크톱 프린터로 인쇄할 빠른 교정 인쇄용 인쇄물과 웹에 게시하거나 SVG로 내보낼 문서에 사용합니다.

병합기 사전 설정 작성

투명도 병합기 사전 설정을 별도의 파일에 저장할 수 있습니다. 별도의 파일을 사용하면 서비스 공급업체, 클라이언트 또는 작업 그룹의 다른 사용자에게 사전 설정을 제공하거나 백업하기가 더 쉬워집니다. 사용자 정의 병합 사전 설정을 생성하고 나면 이를 [PDF 최적기]에서 편집할 수 있습니다.

병합 사전 설정은 프린터 설정 파일과 같은 위치에 저장됩니다.

(Windows XP)

₩Documents and Settings₩[ 현재 사용자 ]₩Application Data₩Adobe₩Acrobat\10.0₩Preferences

(Windows Vista®/Windows 7)

₩Users₩[현재 사용자]₩AppData₩Roaming₩Adobe₩Acrobat₩10.0₩Preferences

(Mac OS)

Users/[현재 사용자]/Library/Preferences/Adobe/Acrobat/10.0

참고:

Acrobat에 생성된 병합기 사전 설정은 다른 Adobe 응용 프로그램에서 생성된 사전 설정과 파일 형식이 다르므로 응용 프로그램 간에 공유할 수 없습니다.

  1. [도구] > [인쇄물 제작] > [병합기 미리 보기]를 선택합니다.

  2. 사전 설정의 기반을 기본의 사전 설정에 두려면 이를 [사전 설정] 메뉴에서 선택합니다.
  3. 병합 옵션을 설정합니다.
  4. 필요하면 [재설정]을 클릭하여 기본 설정으로 돌아갑니다.
  5. [저장]을 클릭합니다.
  6. 이름을 입력하고 [확인]을 클릭합니다.

참고:

사용자 정의 사전 설정을 삭제하려면 이를 [사전 설정] 메뉴에서 선택하고 [삭제]를 누릅니다. [낮음], [중간] 및 [높음] 설정은 내장된 설정이며 삭제할 수 없습니다.

병합 사전 설정 적용

  1. 다음 중 하나를 수행합니다.
    • [병합기 미리 보기] 대화 상자의 메뉴에서 사전 설정을 선택하고 페이지 범위를 지정한 후 [적용]을 클릭합니다.

    • [PDF 최적기]의 왼쪽에서 [투명도]를 선택한 다음 목록에서 사전 설정을 선택합니다.

    • [고급 인쇄 설정] 대화 상자의 왼쪽에서 [출력] 패널을 선택한 다음 [투명도 병합 사전 설정] 메뉴에서 사전 설정을 선택합니다.

    • [파일] > [내보낼 위치] > [EPS(캡슐화된 포스트스크립트)]를 선택한 다음, [설정]을 클릭합니다. [출력] 패널의 [투명도 병합 사전 설정] 메뉴에서 사전 설정을 선택합니다.

PDF 최적기에서 병합 사전 설정 편집

사용자 정의 사전 설정만 수정할 수 있습니다.

  1. [파일] > [다른 이름으로 저장] > [최적화된 PDF]를 선택합니다.
  2. 왼쪽에서 [투명도]를 선택합니다.
  3. 편집할 사용자 정의 사전 설정을 두 번 클릭하고 해당 설정을 수정한 다음 [확인]을 클릭합니다.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책