Guía del usuario Cancelar

Creación de documentos

  1. Guía del usuario de Illustrator
  2. Descubra Illustrator
    1. Introducción a Illustrator
      1. Novedades de Illustrator
      2. Preguntas habituales
      3. Requisitos del sistema de Illustrator
      4. Illustrator para Apple Silicon
    2. Espacio de trabajo
      1. Conceptos básicos del espacio de trabajo
      2. Aprenda más rápido con el panel Descubrir de Illustrator
      3. Creación de documentos
      4. Barra de herramientas
      5. Métodos abreviados de teclado predeterminados
      6. Personalizar métodos abreviados de teclado
      7. Introducción a las mesas de trabajo
      8. Organizar mesas de trabajo
      9. Personalizar el espacio de trabajo
      10. Panel Propiedades
      11. Configuración de preferencias
      12. Espacio de trabajo táctil
      13. Compatibilidad con Microsoft Surface Dial en Illustrator
      14. Deshacer ediciones y administrar el historial del diseño
      15. Rotar vista
      16. Reglas, cuadrículas y guías
      17. Accesibilidad en Illustrator
      18. Modo seguro
      19. Modo de visualización de la ilustración
      20. Uso de Touch Bar con Illustrator
      21. Archivos y plantillas
    3. Herramientas en Illustrator
      1. Herramientas de un vistazo
      2. Selección de herramientas
        1. Selección
        2. Selección directa
        3. Selección de grupos
        4. Varita mágica
        5. Lazo
        6. Mesa de trabajo
      3. Herramientas de navegación
        1. Mano
        2. Rotar vista
        3. Zoom
      4. Herramientas de pintura
        1. Degradado
        2. Malla
        3. Creador de formas
      5. Herramientas de texto
        1. Texto
        2. Texto en trazado
        3. Texto vertical
      6. Herramientas de dibujo
        1. Pluma
        2. Añadir Punto de ancla
        3. Eliminar Puntos de ancla
        4. Punto de ancla
        5. Curvatura
        6. Segmento de línea
        7. Rectángulo
        8. Rectángulo redondeado
        9. Elipse
        10. Polígono
        11. Estrella
        12. Pincel
        13. Pincel de manchas
        14. Lápiz
        15. Shaper
        16. Sector
      7. Modificación de herramientas
        1. Rotar
        2. Reflejar
        3. Escala
        4. Distorsionar
        5. Anchura
        6. Transformación libre
        7. Cuentagotas
        8. Fusión
        9. Borrador
        10. Tijeras
        11. Dimensión
    4. IA generativa (no disponible en China continental)
      1. Generar escenas, sujetos e iconos usando indicaciones de texto
      2. Generar motivos vectoriales usando indicaciones de texto
      3. Generar rellenos de formas vectoriales mediante indicaciones de texto
      4. Cambiar el color de la ilustración con indicaciones de texto
    5. Acciones rápidas
      1. Texto retro
      2. Texto con resplandor de neón
      3. Texto de la vieja escuela
      4. Volver a colorear
      5. Convertir boceto en vector
  3. Illustrator en la web (beta)
    1. Información general de Illustrator en la web (beta)
    2. Preguntas frecuentes sobre Illustrator en la web (beta)
    3. Preguntas frecuentes sobre la solución de problemas
    4. Métodos abreviados de teclado de Illustrator en la web (beta)
    5. Crear y combinar formas en la web
    6. Añadir y editar texto en la web
    7. Aplicar colores y degradados en la web
    8. Dibujar y editar trazados en la web
    9. Trabajar con documentos en la nube en la web
    10. Invitar a colaboradores a editar en la web
  4. Illustrator para iPad
    1. Presentación de Illustrator para iPad
      1. Información general sobre Illustrator para iPad
      2. Preguntas frecuentes de Illustrator para iPad
      3. Requisitos del sistema | Illustrator para iPad
      4. Lo que puede o no puede hacer con Illustrator para iPad
    2. Espacio de trabajo
      1. Espacio de trabajo de Illustrator para iPad
      2. Métodos abreviados y gestos táctiles
      3. Métodos abreviados de teclado de Illustrator para iPad
      4. Ajustar la configuración de la aplicación
    3. Documentos
      1. Usar documentos en Illustrator para iPad
      2. Importar documentos de Photoshop y Fresco
    4. Seleccionar y organizar objetos
      1. Crear objetos repetidos
      2. Fusionar objetos
    5. Dibujo
      1. Dibujar y editar trazados
      2. Dibujar y editar formas
    6. Texto
      1. Trabajar con texto y fuentes
      2. Crear diseños de texto a lo largo de un trazado
      3. Añadir fuentes propias
    7. Uso de imágenes
      1. Vectorizar imágenes de trama
    8. Color
      1. Aplicar colores y degradados
  5. Documentos en la nube
    1. Conceptos básicos
      1. Trabajar con documentos en la nube de Illustrator
      2. Compartir documentos en la nube de Illustrator y colaborar en ellos
      3. Compartir documentos para revisar
      4. Ampliar el almacenamiento en la nube de Adobe Illustrator
      5. Documentos en la nube de Illustrator | Preguntas habituales
    2. Solución de problemas
      1. Solución de problemas de creación o guardado de documentos en la nube de Illustrator
      2. Solucionar errores de documentos en la nube de Illustrator
  6. Añadir y editar contenido
    1. Dibujo y acotación
      1. Conceptos básicos de dibujo
      2. Editar trazados
      3. Dibujar ilustraciones con píxeles perfectos
      4. Dibujar con la herramienta Pluma, Curvatura o Lápiz
      5. Dibujar líneas y formas sencillas
      6. Dibujar cuadrículas rectangulares y polares
      7. Dibujar y editar destellos
      8. Calco de imagen
      9. Simplificar un trazado
      10. Herramientas y conjuntos de símbolos
      11. Ajustar segmentos de trazado
      12. Diseñar una flor en cinco sencillos pasos
      13. Crear y editar una cuadrícula de perspectiva
      14. Dibujar y modificar objetos en una cuadrícula de perspectiva
      15. Usar objetos como símbolos para uso repetido
      16. Dibujar trazados con pixelado perfecto en flujos de trabajo web
      17. Medir y trazar dimensiones
    2. Objetos y materiales 3D
      1. Acerca de los efectos 3D en Illustrator
      2. Crear gráficos 3D
      3. Mapear ilustraciones en objetos 3D
      4. Crear texto 3D
      5. Crear objetos 3D
    3. Color
      1. Acerca del color
      2. Seleccionar colores
      3. Uso y creación de muestras
      4. Ajustar colores
      5. Uso del panel Temas de Adobe Color
      6. Grupos de colores (armonías)
      7. Panel Temas de color
      8. Volver a colorear su ilustración
    4. Pintura
      1. Acerca de la pintura
      2. Pintar con rellenos y trazos
      3. Grupos de pintura interactiva
      4. Degradados
      5. Pinceles
      6. Transparencia y modos de fusión
      7. Aplicar un trazo a un objeto
      8. Creación y edición de motivos
      9. Mallas
      10. Motivos
    5. Seleccionar y organizar objetos
      1. Seleccionar objetos
      2. Capas
      3. Agrupar y expandir objetos
      4. Mover, alinear y distribuir objetos
      5. Apilar objetos    
      6. Bloquear, ocultar y eliminar objetos
      7. Copiar y duplicar objetos
      8. Rotar y reflejar objetos
      9. Entrelazar objetos
      10. Cree maquetas de ilustraciones realistas
    6. Cambiar la forma de objetos
      1. Recortar imágenes
      2. Transformar objetos
      3. Combinar objetos
      4. Cortar, dividir y recortar objetos
      5. Deformación de posición libre
      6. Escalar y distorsionar objetos
      7. Fusionar objetos
      8. Cambiar formas con envolventes
      9. Cambiar forma de objetos con efectos
      10. Crear nuevas formas con las herramientas Shaper y Creador de formas
      11. Uso de vértices interactivos
      12. Flujos de trabajo para cambiar de forma mejorados con compatibilidad táctil
      13. Editar máscaras de recorte
      14. Formas interactivas
      15. Crear formas mediante la herramienta Creador de formas
      16. Edición global
    7. Texto
      1. Añadir texto y trabajar con objetos tipográficos
      2. Crear listas numeradas y con viñetas
      3. Administrar área de texto
      4. Fuentes y tipografía
      5. Convertir el texto dentro de imágenes en texto editable
      6. Añadir formato básico al texto
      7. Añadir formato avanzado al texto
      8. Importar y exportar texto
      9. Aplicar formato a párrafos
      10. Caracteres especiales
      11. Crear texto en un trazado
      12. Estilos de carácter y de párrafo
      13. Tabulaciones
      14. Encontrar fuentes que faltan (flujo de trabajo de Typekit)
      15. Texto en árabe y hebreo
      16. Fuentes | Preguntas frecuentes y soluciones de problemas
      17. Crear efecto de texto 3D
      18. Diseños de tipografía creativos
      19. Ampliar y rotar texto
      20. Espaciado entre líneas y caracteres
      21. Separación de sílabas y saltos de línea
      22. Ortografía y diccionarios de idiomas
      23. Aplicar formato de caracteres asiáticos
      24. Modos de composición de alfabetos asiáticos
      25. Crear diseños de texto con objetos de fusión
      26. Crear un póster con texto con Calco de imagen
    8. Crear efectos especiales
      1. Trabajar con efectos
      2. Estilos gráficos
      3. Atributos de apariencia
      4. Crear bosquejos y mosaicos
      5. Sombras paralelas, resplandor y desvanecimiento
      6. Resumen de efectos
    9. Gráficos web
      1. Métodos óptimos para crear gráficos web
      2. Gráficas
      3. SVG
      4. Sectores y mapas de imágenes
  7. Importación, exportación y almacenamiento
    1. Importación
      1. Colocar varios archivos
      2. Administrar archivos vinculados e incrustados
      3. Información sobre vínculos
      4. Desincrustar imágenes
      5. Importar ilustraciones de Photoshop
      6. Importar imágenes de mapa de bits
      7. Importar archivos Adobe PDF
      8. Importar archivos EPS, DCS y de AutoCAD
    2. Bibliotecas Creative Cloud en Illustrator 
      1. Bibliotecas Creative Cloud en Illustrator
    3. Guardar y exportar
      1. Guardar ilustraciones
      2. Exportar ilustraciones
      3. Crear archivos de Adobe PDF
      4. Opciones de Adobe PDF
      5. Usar ilustraciones de Illustrator en Photoshop
      6. Recopilar recursos y exportar en lotes
      7. Empaquetado de archivos
      8. Extraer CSS | Illustrator CC
      9. Panel Información del documento
  8. Impresión
    1. Prepárese para imprimir
      1. Ajuste de los documentos para impresión
      2. Cambiar el tamaño y la orientación de la página
      3. Especificar marcas de recorte para separación o alineación
      4. Primeros pasos con un lienzo grande
    2. Impresión
      1. Sobreimprimir
      2. Imprimir mediante gestión del color
      3. Impresión PostScript
      4. Ajustes prestablecidos de impresión
      5. Marcas de impresora y sangrados
      6. Imprimir y guardar ilustraciones transparentes
      7. Reventado
      8. Impresión de separaciones de color
      9. Imprimir degradados, mallas y fusiones de color
      10. Sobreimpresión en blanco
  9. Automatizar tareas
    1. Combinar datos mediante el panel Variables
    2. Automatización con scripts
    3. Automatización con acciones
  10. Solución de problemas 
    1. Problemas conocidos
    2. Errores de bloqueo
    3. Recuperar archivos después de un cierre inesperado
    4. Problemas de archivos
    5. Formatos de archivo admitidos
    6. Problemas con controladores de dispositivos GPU
    7. Problemas con dispositivos Wacom
    8. Problemas con archivos DLL
    9. Problemas de memoria
    10. Problemas con archivos de preferencias
    11. Problemas de fuentes
    12. Problemas con la impresora
    13. Enviar informe de error a Adobe
    14. Mejora del rendimiento de Illustrator

Supere el síndrome del lienzo en blanco. Al crear un documento, elija entre una gran variedad de plantillas de Adobe Stock y ajustes preestablecidos de lienzo en blanco.

Al crear un documento en Illustrator, en lugar de empezar por un lienzo vacío, podrá elegir entre una amplia variedad de plantillas, entre las que se incluyen las plantillas de Adobe Stock. Las plantillas incluyen contenidos e ilustraciones en las que basarse para completar un proyecto. Al abrir una plantilla en Illustrator, podrá trabajar en ella como lo haría con cualquier otro documento de Illustrator (.ai).

Además de plantillas, también podrá crear un documento seleccionando uno de los numerosos ajustes preestablecidos disponibles en Illustrator.

Plantillas y ajustes preestablecidos

Plantillas proporciona un contenido variado, inspirador y reutilizable para sus documentos. Puede descargar plantillas desde Adobe Stock que incluyen gráficos e ilustraciones de calidad sin salir de Illustrator. A continuación, puede utilizar estas plantillas para crear fácilmente documentos que comparten ajustes y elementos de diseño comunes. Illustrator también proporciona plantillas en blanco con dimensiones y ajustes preestablecidos para realizar tareas comunes, como el diseño de tarjetas de visita o folletos. Las plantillas se abren como archivos .ai en Illustrator y normalmente incluyen varias mesas de trabajo.

Ajustes preestablecidos de documento en blanco que sirven para crear documentos en blanco con dimensiones y ajustes preestablecidos. Los ajustes preestablecidos simplifican el diseño de factores de forma o casos típicos para dispositivos específicos. Por ejemplo, puede utilizar un ajuste preestablecido y empezar rápidamente a diseñar para iPad Pro. Los ajustes preestablecidos de los documentos en blanco tienen valores predefinidos de tamaño, color, modo, unidad, orientación, posición, sangrado y resolución. Puede modificar estos ajustes antes de crear un documento mediante el ajuste preestablecido.

Las plantillas y los ajustes preestablecidos se dividen en las siguientes categorías:

  • Móvil
  • Web
  • Imprimir
  • Película y vídeo
  • Arte e ilustración

Información general: cuadro de diálogo Nuevo documento

Para acceder al cuadro de diálogo Nuevo documento, inicie Illustrator y seleccione Nuevo archivo.

Entre otras operaciones, el cuadro de diálogo Nuevo documento le permite:

  • Crear documentos mediante plantillas seleccionadas de Adobe Stock en varias categorías: Móvil, Web, Impresión, Película y vídeo y Arte e ilustración.
  • Buscar otras plantillas en Adobe Stock y crear documentos con ellas.
  • Acceder rápidamente a archivos, plantillas y otros componentes utilizados recientemente (pestaña de componentes recientes).
  • Acceder rápidamente a las plantillas que ha descargado de Adobe Stock (ficha Guardados).
  • Crear documentos usando los ajustes preestablecidos de Documento en blanco con factores de forma de varias categorías y dispositivos. Puede modificar la configuración de los ajustes preestablecidos antes de abrirlos.
Opciones en el cuadro de diálogo Nuevo documento
Ficha Móvil | Cuadro de diálogo Nuevo documento

Creación de documentos usando ajustes preestablecidos

  1. En el cuadro de diálogo Nuevo documento, seleccione una pestaña de categoría: Móvil, Web, Impresión, Película y vídeo o Arte e ilustración.

  2. Seleccione un ajuste preestablecido.

  3. Haga clic en Crear. Illustrator abrirá un documento nuevo basado en el ajuste preestablecido.

Nota:

Puede modificar el ajuste preestablecido seleccionado en el panel de detalles del ajuste preestablecido a la derecha. Consulte Modificación de los ajustes preestablecidos para averiguar cómo hacerlo.

Modificación de los ajustes preestablecidos

Antes de abrir un documento usando un ajuste preestablecido, puede modificar la configuración en el panel situado a la derecha.

  1. Especifique un nombre para el documento.

  2. Especifique las opciones siguientes para el ajuste preestablecido seleccionado:

    Anchura y Altura: especifique el tamaño de la mesa de trabajo. Seleccione la unidad en el menú emergente.

    Orientación: especifique la orientación del documento (horizontal o vertical).

    Mesa de trabajo: especifique el número de mesas de trabajo del documento.

    Sangrado: especifique la posición del sangrado a cada lado de la mesa de trabajo. Seleccione   para usar diferentes valores para diferentes lados.

    Modo de color: especifique un modo de color para el documento: RGB o CMYK.

    Efectos de rasterizado: especifique la resolución de los efectos de rasterizado del documento.

    Modo de previsualización: define el modo de previsualización por defecto del documento:

    • Por defecto muestra la ilustración creada en el documento en vista vectorial a todo color. Tanto al acercar como al alejar, esta opción conserva el suavizado en las curvas.
    • Píxel muestra la ilustración con una apariencia rasterizada (pixelada). Realmente no rasteriza el contenido pero muestra una previsualización simulada como si los contenidos estuvieran rasterizados.
    • Sobreimpresión proporciona una “previsualización de tintas” que se aproxima al aspecto que tendrán las fusiones, transparencias y sobreimpresiones en una salida con separación de color.
    Cuadro de diálogo Detalles de ajustes preestablecidos
    Detalles de ajustes preestablecidos

    Nota:

    Puede cambiar el modo de previsualización en cualquier momento usando el menú Ver.

  3. Seleccione Crear para abrir un documento con los ajustes preestablecidos.

Creación de documentos con plantillas de Stock

Illustrator incluye una gran variedad de plantillas de Adobe Stock, incluidas plantillas para ilustraciones de tablet, ilustraciones de móvil, ilustraciones de equipo portátil, membretes, sobres, tarjetas de visita y muchas más. Las plantillas con capas de fuentes utilizan fuentes básicas o fuentes que se pueden sincronizar desde Adobe Typekit.

Para crear un documento con una plantilla, siga estos pasos:

  1. En el cuadro de diálogo Nuevo documento, seleccione una pestaña de categoría: Móvil, Web, Impresión, Película y vídeo o Arte e ilustración.

  2. Seleccione una plantilla.

  3. Seleccione Ver previsualización para mostrar una previsualización de la plantilla. Una previsualización es una representación de una plantilla que se puede revisar para determinar si contratar la licencia o no.

    Seleccione una plantilla

  4. Seleccione Descargar.

    Illustrator le pedirá que obtenga la licencia de la plantilla de Adobe Stock. Para obtener más información sobre cómo obtener licencias y otros aspectos relacionados, consulte Ayuda de Adobe Stock Una vez que haya conseguido la licencia de la plantilla mediante los contenidos o los créditos de su cuenta, podrá abrirla como un archivo de Illustrator (.ai) y trabajar en ella.

    Obtener una licencia para la plantilla
    Obtención de licencia de plantilla en curso

  5. Una vez descargada la plantilla, seleccione Abrir. Mientras abre la plantilla, si se le solicita que sincronice algunas fuentes de Typekit, seleccione OK.

En ese momento podrá empezar a trabajar con el documento abierto en Illustrator del mismo modo que con cualquier otro documento .ai. Las plantillas descargadas se añaden a una biblioteca de Creative Cloud denominada Plantillas de Stock. Puede acceder a esta biblioteca desde el panel Bibliotecas.

Nota:

Las plantillas de Illustrator tienen la extensión .ait de nombre de archivo. Sin embargo, al abrir una plantilla, se abre una instancia de esta como un documento con la extensión .ai. Los cambios realizados en ese documento .ai no afectan a la plantilla .ait original.

Búsqueda de más plantillas de Adobe Stock

Además de las plantillas preseleccionadas de Adobe Stock, también podrá buscar y descargar muchas otras plantillas directamente desde el cuadro de diálogo Nuevo documento.

  • Mientras trabaja en el cuadro de diálogo Nuevo documento, introduzca una cadena de búsqueda en el cuadro Buscar más plantillas en Adobe Stock. Como alternativa, seleccione Ir para acceder a la selección completa de plantillas disponibles.

Illustrator abrirá la página web de Adobe Stock en una nueva ventana del navegador que le permitirá desplazarse. Obtenga la licencia de la que se adapte mejor a los requisitos del proyecto y descárguela. Consulte Uso de Adobe Stock para obtener más información sobre Adobe Stock.

Búsqueda de más plantillas de Adobe Stock
Descubra las plantillas del sitio web de Adobe Stock y obtenga las licencias

Creación de documentos con plantillas en blanco

Las plantillas en blanco facilitan el diseño de productos comunes, como folletos, tarjetas de visita, carátulas de CD y camisetas. Realice las acciones siguientes para crear un documento usando una plantilla en blanco:

  1. Seleccione Archivo > Nuevo de plantilla.

  2. En el cuadro de diálogo Nuevo a partir de plantilla, abra la carpeta Plantillas en blanco.

  3. Seleccione una plantilla y seleccione Nueva.
    Illustrator creará un nuevo documento basado en la plantilla en blanco seleccionada. Podrá trabajar en él del mismo modo que en cualquier otro documento .ai.

Uso de la experiencia heredada Archivo Nuevo

Si es necesario, puede desactivar la última experiencia de Nuevo documento y volver a la experiencia que Illustrator proporcionaba por defecto en la versión CC 2015.3 y versiones anteriores de Illustrator.

  1. Seleccione Edición > Preferencias > Generales.

  2. Elija Usar interfaz heredada de archivo nuevo y seleccione OK.

Cuadro de diálogo Peferencias para usar la nueva experiencia de archivo heredado
Activación de la experiencia heredada (no recomendado)


Recursos relacionados

Póngase en contacto con nosotros

Pregunte a la comunidad

Si tiene preguntas o desea compartir una idea, participe en la comunidad de Adobe Illustrator. Nos encantaría conocer su opinión.

 Adobe

Obtén ayuda de forma más rápida y sencilla

¿Nuevo usuario?

Adobe MAX 2024

Adobe MAX
La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea

Adobe MAX

La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea

Adobe MAX 2024

Adobe MAX
La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea

Adobe MAX

La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea