Guía del usuario Cancelar

Guardar ilustraciones

  1. Guía del usuario de Illustrator
  2. Descubra Illustrator
    1. Introducción a Illustrator
      1. Novedades de Illustrator
      2. Preguntas habituales
      3. Requisitos del sistema de Illustrator
      4. Illustrator para Apple Silicon
    2. Espacio de trabajo
      1. Conceptos básicos del espacio de trabajo
      2. Aprenda más rápido con el panel Descubrir de Illustrator
      3. Creación de documentos
      4. Barra de herramientas
      5. Métodos abreviados de teclado predeterminados
      6. Personalizar métodos abreviados de teclado
      7. Introducción a las mesas de trabajo
      8. Organizar mesas de trabajo
      9. Personalizar el espacio de trabajo
      10. Panel Propiedades
      11. Configuración de preferencias
      12. Espacio de trabajo táctil
      13. Compatibilidad con Microsoft Surface Dial en Illustrator
      14. Deshacer ediciones y administrar el historial del diseño
      15. Rotar vista
      16. Reglas, cuadrículas y guías
      17. Accesibilidad en Illustrator
      18. Modo seguro
      19. Modo de visualización de la ilustración
      20. Uso de Touch Bar con Illustrator
      21. Archivos y plantillas
    3. Herramientas en Illustrator
      1. Herramientas de un vistazo
      2. Selección de herramientas
        1. Selección
        2. Selección directa
        3. Selección de grupos
        4. Varita mágica
        5. Lazo
        6. Mesa de trabajo
      3. Herramientas de navegación
        1. Mano
        2. Rotar vista
        3. Zoom
      4. Herramientas de pintura
        1. Degradado
        2. Malla
        3. Creador de formas
      5. Herramientas de texto
        1. Texto
        2. Texto en trazado
        3. Texto vertical
      6. Herramientas de dibujo
        1. Pluma
        2. Añadir Punto de ancla
        3. Eliminar Puntos de ancla
        4. Punto de ancla
        5. Curvatura
        6. Segmento de línea
        7. Rectángulo
        8. Rectángulo redondeado
        9. Elipse
        10. Polígono
        11. Estrella
        12. Pincel
        13. Pincel de manchas
        14. Lápiz
        15. Shaper
        16. Sector
      7. Modificación de herramientas
        1. Rotar
        2. Reflejar
        3. Escala
        4. Distorsionar
        5. Anchura
        6. Transformación libre
        7. Cuentagotas
        8. Fusión
        9. Borrador
        10. Tijeras
    4. Acciones rápidas
      1. Texto retro
      2. Texto con resplandor de neón
      3. Vieja escuela texto
      4. Volver a colorear
      5. Convertir boceto en vector
  3. Illustrator para iPad
    1. Presentación de Illustrator para iPad
      1. Información general sobre Illustrator para iPad
      2. Preguntas frecuentes de Illustrator para iPad
      3. Requisitos del sistema | Illustrator para iPad
      4. Lo que puede o no puede hacer con Illustrator para iPad
    2. Espacio de trabajo
      1. Espacio de trabajo de Illustrator para iPad
      2. Métodos abreviados y gestos táctiles
      3. Métodos abreviados de teclado de Illustrator para iPad
      4. Ajustar la configuración de la aplicación
    3. Documentos
      1. Usar documentos en Illustrator para iPad
      2. Importar documentos de Photoshop y Fresco
    4. Seleccionar y organizar objetos
      1. Crear objetos repetidos
      2. Fusionar objetos
    5. Dibujo
      1. Dibujar y editar trazados
      2. Dibujar y editar formas
    6. Texto
      1. Trabajar con texto y fuentes
      2. Crear diseños de texto a lo largo de un trazado
      3. Añadir fuentes propias
    7. Uso de imágenes
      1. Vectorizar imágenes de trama
    8. Color
      1. Aplicar colores y degradados
  4. Documentos en la nube
    1. Conceptos básicos
      1. Trabajar con documentos en la nube de Illustrator
      2. Compartir documentos en la nube de Illustrator y colaborar en ellos
      3. Compartir documentos para revisar
      4. Ampliar el almacenamiento en la nube de Adobe Illustrator
      5. Documentos en la nube de Illustrator | Preguntas habituales
    2. Solución de problemas
      1. Solución de problemas de creación o guardado de documentos en la nube de Illustrator
      2. Solucionar errores de documentos en la nube de Illustrator
  5. Añadir y editar contenido
    1. Dibujo
      1. Conceptos básicos de dibujo
      2. Editar trazados
      3. Dibujar ilustraciones con píxeles perfectos
      4. Dibujar con la herramienta Pluma, Curvatura o Lápiz
      5. Dibujar líneas y formas sencillas
      6. Calco de imagen
      7. Simplificar un trazado
      8. Definir cuadrículas de perspectiva
      9. Herramientas y conjuntos de símbolos
      10. Ajustar segmentos de trazado
      11. Diseñar una flor en cinco sencillos pasos
      12. Dibujo en perspectiva
      13. Símbolos
      14. Dibujar trazados con pixelado perfecto en flujos de trabajo web
    2. Objetos y materiales 3D
      1. Acerca de los efectos 3D en Illustrator
      2. Crear gráficos 3D
      3. Mapear ilustraciones en objetos 3D
      4. Crear texto 3D
    3. Color
      1. Acerca del color
      2. Seleccionar colores
      3. Uso y creación de muestras
      4. Ajustar colores
      5. Uso del panel Temas de Adobe Color
      6. Grupos de colores (armonías)
      7. Panel Temas de color
      8. Volver a colorear la ilustración
    4. Pintura
      1. Acerca de la pintura
      2. Pintar con rellenos y trazos
      3. Grupos de pintura interactiva
      4. Degradados
      5. Pinceles
      6. Transparencia y modos de fusión
      7. Aplicar un trazo a un objeto
      8. Creación y edición de motivos
      9. Mallas
      10. Motivos
    5. Seleccionar y organizar objetos
      1. Seleccionar objetos
      2. Capas
      3. Agrupar y expandir objetos
      4. Mover, alinear y distribuir objetos
      5. Apilar objetos    
      6. Bloquear, ocultar y eliminar objetos
      7. Copiar y duplicar objetos
      8. Rotar y reflejar objetos
      9. Entrelazar objetos
    6. Cambiar la forma de objetos
      1. Recortar imágenes
      2. Transformar objetos
      3. Combinar objetos
      4. Cortar, dividir y recortar objetos
      5. Deformación de posición libre
      6. Escalar y distorsionar objetos
      7. Fusionar objetos
      8. Cambiar formas con envolventes
      9. Cambiar forma de objetos con efectos
      10. Crear nuevas formas con las herramientas Shaper y Creador de formas
      11. Uso de vértices interactivos
      12. Flujos de trabajo para cambiar de forma mejorados con compatibilidad táctil
      13. Editar máscaras de recorte
      14. Formas interactivas
      15. Crear formas mediante la herramienta Creador de formas
      16. Edición global
    7. Texto
      1. Añadir texto y trabajar con objetos tipográficos
      2. Crear listas numeradas y con viñetas
      3. Administrar área de texto
      4. Fuentes y tipografía
      5. Aplicación de formato al texto
      6. Importar y exportar texto
      7. Aplicación de formato a párrafos
      8. Caracteres especiales
      9. Crear texto en un trazado
      10. Estilos de carácter y de párrafo
      11. Tabulaciones
      12. Texto y tipografía
      13. Encontrar fuentes que faltan (flujo de trabajo de Typekit)
      14. Modificar texto en Illustrator 10
      15. Texto en árabe y hebreo
      16. Fuentes | Preguntas frecuentes y soluciones de problemas
      17. Crear efecto de texto 3D
      18. Diseños de tipografía creativos
      19. Ampliar y rotar texto
      20. Espaciado entre líneas y caracteres
      21. Separación de sílabas y saltos de línea
      22. Mejoras de texto
      23. Ortografía y diccionarios de idiomas
      24. Aplicación de formato de caracteres asiáticos
      25. Modos de composición de alfabetos asiáticos
      26. Crear diseños de texto con objetos de fusión
      27. Crear un póster con texto con Calco de imagen
    8. Crear efectos especiales
      1. Trabajar con efectos
      2. Estilos gráficos
      3. Crear una sombra paralela
      4. Atributos de apariencia
      5. Crear bosquejos y mosaicos
      6. Sombras paralelas, resplandor y desvanecimiento
      7. Resumen de efectos
    9. Gráficos web
      1. Métodos óptimos para crear gráficos web
      2. Gráficas
      3. SVG
      4. Crear animaciones
      5. Sectores y mapas de imágenes
  6. Importación, exportación y almacenamiento
    1. Importación
      1. Colocar varios archivos
      2. Administrar archivos vinculados e incrustados
      3. Información sobre vínculos
      4. Desincrustar imágenes
      5. Importar ilustraciones de Photoshop
      6. Importar imágenes de mapa de bits
      7. Importar archivos Adobe PDF
      8. Importar archivos EPS, DCS y de AutoCAD
    2. Bibliotecas Creative Cloud en Illustrator 
      1. Bibliotecas Creative Cloud en Illustrator
    3. Guardar
      1. Guardar ilustraciones
    4. Exportar
      1. Usar ilustraciones de Illustrator en Photoshop
      2. Exportar ilustraciones
      3. Recopilar recursos y exportar en lotes
      4. Empaquetado de archivos
      5. Creación de archivos de Adobe PDF
      6. Extraer CSS | Illustrator CC
      7. Opciones de Adobe PDF
      8. Información de archivo y metadatos
  7. Impresión
    1. Prepárese para imprimir
      1. Ajuste de los documentos para impresión
      2. Cambiar el tamaño y la orientación de la página
      3. Especificar marcas de recorte para separación o alineación
      4. Primeros pasos con un lienzo grande
    2. Impresión
      1. Sobreimprimir
      2. Imprimir mediante gestión del color
      3. Impresión PostScript
      4. Ajustes preestablecidos de impresión
      5. Marcas de impresora y sangrados
      6. Imprimir y guardar ilustraciones transparentes
      7. Reventado
      8. Impresión de separaciones de color
      9. Imprimir degradados, mallas y fusiones de color
      10. Sobreimpresión en blanco
  8. Automatizar tareas
    1. Combinar datos mediante el panel Variables
    2. Automatización con scripts
    3. Automatización con acciones
  9. Solución de problemas 
    1. Errores de bloqueo
    2. Recuperar archivos después de un cierre inesperado
    3. Problemas de archivos
    4. Formatos de archivo admitidos
    5. Problemas con controladores de dispositivos GPU
    6. Problemas con dispositivos Wacom
    7. Problemas con archivos DLL
    8. Problemas de memoria
    9. Problemas con archivos de preferencias
    10. Problemas de fuentes
    11. Problemas con la impresora
    12. Enviar informe de error a Adobe
    13. Mejora del rendimiento de Illustrator

Al guardar o exportar ilustraciones, Illustrator escribe los datos de la ilustración en un archivo. La estructura de los datos dependerá del formato de archivo que se seleccione.

Existen cinco formatos de archivo básicos (AI, PDF, EPS, FXG y SVG) en los que puede guardar ilustraciones. Estos formatos reciben el nombre de formatos nativos ya que pueden guardar todos los datos de Illustrator, incluidas varias mesas de trabajo. (En el caso de los formatos PDF y SVG, debe seleccionar la opción Conservar capacidades de edición de Illustrator para guardar todos los datos de Illustrator). Los formatos EPS y FXG permiten, además, guardar mesas de trabajo individuales como archivos independientes. En el formato SVG, aunque solo se guarda la mesa de trabajo activa, se exhibe el contenido de todas las mesas de trabajo.

También puede exportar ilustraciones en diferentes formatos de archivo para utilizarlas fuera de Illustrator. Estos formatos reciben el nombre de formatos no nativos, ya que Illustrator no podrá recuperar todos los datos si vuelve a abrir el archivo en Illustrator. Por este motivo, se recomienda guardar las ilustraciones en formato AI hasta que acabe de crearlas y, a continuación, exportarlas al formato deseado.

Nota:

Es posible que reciba un mensaje de error al guardar ilustraciones que incluyan archivos EPS vinculados, si dichos archivos se guardaron en formato binario (por ejemplo, en el formato EPS por defecto de Photoshop). En este caso, vuelva a guardar los archivos EPS en formato ASCII, incruste los archivos vinculados en la ilustración de Illustrator o guarde la ilustración en formato AI o PDF, no en formato EPS.

Para ver un vídeo sobre cómo guardar para web, consulte Save artwork for the web

Almacenamiento en formato de Illustrator

Si el documento contiene más de una mesa de trabajo y desea almacenarlo en una versión anterior de Illustrator, guarde cada mesa de trabajo en archivos distintos o combine el contenido de todas ellas en un solo archivo.

  1. Elija Archivo > Guardar como o Archivo > Guardar una copia.

  2. Introduzca un nombre de archivo y elija una ubicación para el archivo.

  3. Seleccione Illustrator (*.AI) como formato de archivo y haga clic en Guardar.

  4. En el cuadro de diálogo Opciones de Illustrator, establezca las opciones deseadas y haga clic en OK:

    Versión

    Especifica la versión de Illustrator con la que desea que sea compatible el archivo. Para obtener más información, consulte Guardar la ilustración en una versión heredada.

    Crear subgrupo de fuentes cuando el porcentaje de caracteres utilizados sea menor que

    Especifica cuándo debe incrustarse toda la fuente (en lugar de incrustar solo los caracteres utilizados en el documento) en función de la cantidad de caracteres de la fuente que se utilicen en el documento. Por ejemplo, si una fuente contiene 1.000 caracteres pero el documento solo utiliza 10 de esos caracteres, puede decidir que no vale la pena aumentar el tamaño del archivo por incrustar la fuente.

    Crear archivo PDF compatible

    Guarda una representación en PDF del documento en el archivo de Illustrator. Seleccione esta opción si desea que el archivo de Illustrator sea compatible con otras aplicaciones de Adobe.

    Incluir archivos vinculados

    Incrusta los archivos vinculados a la ilustración.

    Incrustar perfil ICC

    Crea un documento con gestión de color.

    Usar compresión

    Comprime los datos de PDF en el archivo de Illustrator. La compresión aumenta el tiempo necesario para guardar el documento, de modo que es recomendable deseleccionar esta opción si ve que ralentiza demasiado el proceso de almacenamiento (de 8 a 15 minutos).

    Guardar cada mesa de trabajo en un archivo independiente

    Permite guardar cada mesa de trabajo en un archivo distinto. También se crea un archivo maestro independiente que incluye todas las mesas de trabajo. Cualquier contenido que toque una mesa de trabajo se incluye en el correspondiente archivo. Si es preciso cambiar las ilustraciones de modo que quepan en una única mesa de trabajo, aparece un aviso para informarle de ello. Si no se selecciona esta opción, las mesas de trabajo se combinan en un solo documento, donde se convierten en guías de objetos y (en Illustrator CS3) áreas de recorte. La mesa de trabajo empleada para el archivo que se guarda depende del tamaño del perfil de inicio de documentos por defecto.

    Opciones de Transparencia

    Determina lo que ocurre con los objetos transparentes si se selecciona una versión de Illustrator anterior a la 9.0. Seleccione Conservar trazados para no tener en cuenta los efectos de transparencia y restaurar la ilustración transparente con una opacidad del 100 % y un modo de fusión Normal. Seleccione la opción Conservar apariencia y sobreimpresiones para mantener las sobreimpresiones que no interactúan con los objetos transparentes. Las sobreimpresiones que interactúan con los objetos se acoplan.

    Nota:

    Si la ilustración contiene áreas superpuestas complejas y necesita que el resultado sea de alta resolución, haga clic en Cancelar y especifique los ajustes de rasterizado antes de continuar.

Guardar la ilustración en una versión heredada

De manera predeterminada, cuando se guardan documentos de Illustrator (.ai) e Illustrator EPS (.eps) nuevos, se hace con el formato de Illustrator más reciente. No obstante, si decide guardar los documentos en una versión anterior (heredada), puede perder algunos datos, ya que los formatos heredados no admiten todas las funciones de la versión actual de Illustrator. Al seleccionar una versión distinta a la versión actual, algunas opciones de almacenamiento no están disponibles, y algunos datos cambiarán. Asegúrese de leer las advertencias antes de continuar.

Para una experiencia fluida, recomendamos guardar los documentos de Illustrator en la última versión.

Guardar en segundo plano

Al guardar los archivos .ai, Illustrator ejecuta el proceso de guardar en segundo plano. Puede continuar con su trabajo incluso cuando el guardado está en curso. Si el archivo es pequeño, es posible que ni siquiera note el proceso en segundo plano, pero en archivos grandes, el proceso de guardado en segundo plano ahorra mucho tiempo y mejora la productividad.

Comprobar progreso

Guardado en segundo plano

Para comprobar el progreso del proceso de guardado en segundo plano, haga clic en el icono de progreso de la barra de menús. 

Si se guardan varios archivos al mismo tiempo en segundo plano, se muestra el progreso individual de todos ellos. 

Si desea detener el proceso de guardado de cualquier archivo, haga clic en el botón Cancelar (x) situado en la barra de progreso.

De forma predeterminada, sus archivos siempre se guardan en segundo plano. Para desactivar el guardado en segundo plano, elija Preferencias Manejo de archivos y portapapeles > Guardar en segundo plano.

Nota:
  • Actualmente, solo se pueden guardar en segundo plano los archivos. ai. Los formatos .svg, .eps, .pdf y otros formatos de archivo admitidos siguen el proceso estándar de almacenamiento.
  • El proceso en segundo plano no funcionará cuando:
    • La opción Crear archivo PDF compatible no está seleccionada en el cuadro de diálogo de opciones de Guardar.
    • La ilustración contiene un objeto de grupo de plug-ins de terceros o un efecto dinámico de terceros.
Consejo

Consejo rápido
como puede continuar trabajando en el archivo incluso cuando el guardado esté en curso, recuerde guardar sus últimos cambios.

Almacenamiento en formato EPS

Casi todos los programas de maquetación, gráficos y procesadores de texto aceptan archivos PostScript encapsulado (EPS) importados o colocados. El formato EPS mantiene muchos de los elementos gráficos que puede crear con Adobe Illustrator, lo que significa que los archivos EPS pueden volver a abrirse y editarse como archivos de Illustrator. Debido a que los archivos EPS están basados en el lenguaje PostScript, pueden contener tanto gráficos vectoriales como de mapa de bits. Si la ilustración contiene varias mesas de trabajo, éstas se conservan cuando se guarda en formato EPS.

  1. Si la ilustración contiene transparencia (incluidas las sobreimpresiones) y necesita un resultado de alta resolución, elija Ventana > Previsualización de acoplamiento para previsualizar los efectos del acoplamiento.

  2. Elija Archivo > Guardar como o Archivo > Guardar una copia.

  3. Introduzca un nombre de archivo y elija una ubicación para el archivo.

  4. Seleccione Illustrator EPS (*.EPS) como formato de archivo y haga clic en Guardar.

  5. Si desea crear archivos independientes para cada mesa de trabajo, haga clic en Usar mesas de trabajo y, a continuación, seleccione Todo o bien especifique un rango. Los archivos independientes se guardan con un archivo EPS maestro que contiene todas las mesas de trabajo. Si no selecciona esta opción, solo se crea un archivo EPS que conserva todas las mesas de trabajo.

  6. En el cuadro de diálogo Opciones de EPS, establezca las opciones deseadas y haga clic en OK:

    Versión

    Especifica la versión de Illustrator con la que desea que sea compatible el archivo. Los formatos heredados no admiten todas las funciones de la versión actual de Illustrator. Por tanto, al seleccionar una versión distinta a la versión actual, algunas opciones de almacenamiento no están disponibles, y algunos datos cambiarán. Asegúrese de leer los avisos de la parte inferior del cuadro de diálogo para tener en cuenta el modo en que cambiarán los datos.

    Formato

    Determina las características de la imagen de vista previa que se guarda en el archivo. La imagen de previsualización aparece en las aplicaciones que no pueden mostrar la ilustración EPS directamente. Si no desea crear una imagen de previsualización, seleccione Ninguna en el menú Formato. En caso contrario, seleccione un formato en blanco y negro o en color.

    Si selecciona el formato TIFF (Color de 8 bits), seleccione una opción de fondo para la imagen de previsualización:

    Transparente

    Produce un fondo transparente.

    Opaco

    Produce un fondo sólido. (Seleccione Opaco si el documento EPS va a utilizarse en una aplicación de Microsoft Office).

    Opciones de Transparencia

    Determina lo que ocurre con los objetos transparentes y las sobreimpresiones. Las opciones disponibles cambian según la versión de formato seleccionada en la parte superior del cuadro de diálogo.

    Si selecciona un formato CS, especifique el modo de almacenamiento de los colores superpuestos que se establece para la sobreimpresión, y seleccione un ajuste preestablecido (o conjunto de opciones) para acoplar transparencias. Haga clic en A medida para personalizar los ajustes del acoplador.

    Si selecciona un formato heredado anterior a la versión 8.0, elija Conservar trazados para no tener en cuenta los efectos de transparencia y restaurar la ilustración transparente con una opacidad del 100 % y un modo de fusión Normal. Seleccione la opción Conservar apariencia y sobreimpresiones para mantener las sobreimpresiones que no interactúan con los objetos transparentes. Las sobreimpresiones que interactúan con los objetos se acoplan.

    Incrustar fuentes (para otras aplicaciones)

    Incrusta todas las fuentes que contienen los permisos adecuados del proveedor de fuentes. La incrustación de fuentes garantiza que la fuente original se visualice e imprima si el archivo se coloca en otra aplicación, como Adobe InDesign. Sin embargo, si el archivo se abre en Illustrator en un ordenador que no tenga la fuente instalada, ésta tendrá un acabado Faux o se sustituirá. Esto se realiza con la finalidad de evitar el uso ilegal de la fuente incrustada.

    Nota:

    Al seleccionar la opción Incrustar fuentes aumenta el tamaño del archivo guardado.

    Incluir archivos vinculados

    Incrusta los archivos vinculados a la ilustración.

    Incluir miniaturas del documento

    Crea una imagen en miniatura de la ilustración. La miniatura se muestra en los cuadros de diálogo Abrir y Colocar de Illustrator.

    Incluir PostScript CMYK en archivos RGB

    Permite que se impriman documentos en color RGB desde aplicaciones que no sean compatibles con la salida en RGB. Cuando se abre de nuevo el archivo EPS en Illustrator, los colores RGB no se pierden.

    Imprimir degradados compatibles y mallas de degradado

    Permite a las impresoras más antiguas y dispositivos PostScript imprimir degradados y mallas de degradado mediante la conversión de objetos de degradado a formato JPEG. Si selecciona esta opción puede ralentizarse la impresión en impresoras que no tengan problemas con los degradados.

    Adobe PostScript®

    Determina el nivel de PostScript que se utiliza para guardar la ilustración. El lenguaje PostScript de Nivel 2 representa imágenes en color, así como en escala de grises, vectoriales y de mapa de bits; asimismo, es compatible con los modelos de color RGB, CMYK y basados en CIE para gráficos vectoriales y de mapa de bits. El lenguaje PostScript de Nivel 3 proporciona funciones adicionales al lenguaje de Nivel 2, incluida la capacidad para imprimir objetos de malla al imprimir en una impresora PostScript® 3™. Ya que la impresión en dispositivos PostScript de Nivel 2 convierte los objetos de malla de degradado en imágenes de mapa de bits, es preferible imprimir las ilustraciones que contengan objetos de malla de degradado en impresoras PostScript 3.

Almacenamiento en formato SVG

SVG es un formato vectorial que produce gráficos interactivos de gran calidad para Internet. Hay dos versiones de los formatos SVG: SVG y SVG comprimido (SVGZ). SVGZ puede reducir el tamaño de los archivos entre un 50 % y un 80 %; sin embargo, no puede editar archivos SVGZ con un editor de texto.

Cuando guarde ilustraciones en formato SVG, los objetos de malla se rasterizan. Además, las imágenes que no tengan canal alfa se convierten al formato JPEG. Las imágenes con un canal alfa se convierten al formato PNG. Si el documento contiene varias mesas de trabajo y lo guarda en formato SVG, se conserva la mesa de trabajo activa. Las mesas de trabajo no se pueden guardar como archivos SVG independientes.

  1. Si la ilustración contiene algún efecto SVG, seleccione cada elemento al que se haya aplicado un efecto SVG y mueva el efecto a la parte inferior del panel Apariencia (justo encima de la entrada Opacidad). Si existen otros efectos aparte de SVG, el resultado de SVG consistirá en un objeto rasterizado. Además, si la ilustración contiene varias mesas de trabajo, seleccione la que desea exportar.

  2. Elija Archivo > Guardar como o Archivo > Guardar una copia.

  3. Introduzca un nombre de archivo y elija una ubicación para el archivo.

  4. Seleccione SVG (*.SVG) o SVG comprimido (*.SVGZ) como formato de archivo y haga clic en Guardar.

  5. En el cuadro de diálogo Opciones SVG, establezca las opciones deseadas y haga clic en OK.

    Perfiles SVG

    Especifica la definición de tipo de documento XML SVG del archivo exportado.

    SVG 1.0 y SVG 1.1

    Adecuados para archivos SVG que se van a ver en un ordenador de sobremesa. SVG 1.1 es la versión completa de la especificación SVG, de la que SVG Tiny 1.1, SVG Tiny 1.1 Plus y SVG Basic 1.1 son subconjuntos.

    SVG Basic 1.1

    Adecuado para archivos SVG que se verán en dispositivos con necesidades medias de alimentación, como los dispositivos portátiles. Tenga en cuenta que no todos los dispositivos portátiles admiten el perfil SVG Basic. Por lo tanto, seleccionar esta opción no garantiza que el archivo SVG se podrá ver en todos los dispositivos portátiles. SVG Basic no admite recorte no rectangular ni determinados efectos de filtro SVG.

    SVG Tiny 1.1 y SVG Tiny 1.1+

    Adecuados para archivos SVG que se van a ver en dispositivos pequeños como los teléfonos móviles. Tenga en cuenta que no todos los teléfonos móviles admiten los perfiles SVG Tiny y SVG Tiny Plus. Por lo tanto, seleccionar alguna de estas opciones no garantiza que el archivo SVG se podrá ver en todos los dispositivos pequeños.

    SVG Tiny 1.2

    Es adecuado para archivos SVG que se verán en varios dispositivos que van desde PDA y teléfonos móviles hasta equipos portátiles y de escritorio.

    SVG Tiny no admite degradados, transparencia, recorte, máscaras, símbolos, motivos, texto subrayado, tachado o vertical, o efectos de filtro SVG. SVG Tiny Plus incluye la capacidad para poder ver degradados y transparencia, pero no admite recorte, máscaras, símbolos o efectos de filtro SVG.

    Consejo: Para obtener información adicional sobre los perfiles de SVG, consulte la especificación SVG en el sitio web del Consorcio de la World Wide Web (W3C) (www.w3.org).

    Fuentes

    Especifica cómo se exportan las fuentes:

    Adobe CEF

    Utiliza la técnica de reajuste de contorno/relleno de fuentes para representar mejor las fuentes pequeñas. El Visor SVG de Adobe admite este tipo de fuente aunque puede que otros visores SVG no.

    SVG

    No utiliza la técnica de reajuste de contorno/relleno de fuentes. Todos los visores SVG admiten este tipo de fuente.

    Convertir en contorno

    Convierte el texto en trazados vectoriales. Utilice esta opción para mantener la apariencia visual del texto en todos los visores SVG.

    Subconjunto de fuentes

    Controla los pictogramas (caracteres de una determinada fuente) que se incrustan en el archivo SVG exportado. Seleccione Ninguno en el menú Subconjunto en caso de que se pueda disponer de las fuentes necesarias instaladas en los sistemas de usuario final. Seleccione Solo se utilizan pictogramas para incluir solamente pictogramas para el texto de la ilustración actual. Los demás valores (Inglés común, Inglés común y pictogramas usados, Latino común, Latino común y pictogramas usados, Todos los pictogramas) resultan útiles si el contenido textual del archivo SVG es dinámico como, por ejemplo, el texto generado por un servidor o el texto interactivo.

    Ubicación de imagen

    Determina si las imágenes rasterizadas se incrustan directamente en el archivo o se vinculan con las imágenes JPEG o PNG exportadas desde el archivo Illustrator original. Al incrustar imágenes aumenta el tamaño del archivo, pero se garantiza una continua disponibilidad de las imágenes rasterizadas.

    Conservar capacidades de edición de Illustrator

    Mantiene los datos específicos de Illustrator incrustando un archivo AI en el archivo SVG, lo que da como resultado un archivo de mayor tamaño. Active esta opción si va a volver a abrir y editar el archivo PDF en Illustrator. Tenga en cuenta que si cambia los datos SVG de forma manual, estos cambios no se reflejan cuando se vuelve a abrir el archivo. Esto se debe a que Illustrator lee la parte AI del archivo y no la parte SVG.

    Propiedades CSS

    Determina cómo guardar los atributos en código SVG. El método por defecto Atributos de presentación aplica las propiedades en el punto más alto de la jerarquía, lo que ofrece la mayor flexibilidad para determinadas ediciones y transformaciones. El método Atributos de estilo crea los archivos más legibles pero puede llegar a incrementar el tamaño de los mismos. Seleccione este método al utilizar el código SVG en las transformaciones, por ejemplo, en las que utilizan XSLT (Extensible Stylesheet Language Transformation, Lenguaje de transformación de hoja de estilo extensible). El método Atributos de estilo <referencias a entidades> da como resultado un tiempo de representación más corto y un archivo SVG de menor tamaño. El método Elementos de estilo se utiliza al compartir archivos con documentos HTML. Si selecciona Elementos de estilo, puede modificar a continuación el archivo SVG para mover un elemento de estilo dentro de un archivo externo de estilos al que también hace referencia el archivo HTML; sin embargo, la opción Elementos de estilo también produce velocidades de representación más lentas.

    Decimales

    Especifica la precisión de los datos vectoriales del archivo SVG. También puede definir un valor entre 1 y 7 posiciones decimales. Un valor más alto da lugar a un archivo de mayor tamaño y a una mejor calidad de la imagen.

    Codificación

    Determina cómo codificar los caracteres en el archivo SVG. La codificación UTF (Unicode Transformation Format, Formato transformación de Unicode) es compatible con todos los procesadores XML. (UTF-8 es un formato de 8 bits y UTF-16 es un formato de 16 bits). La codificación ISO 8859‑1 y UTF‑16 no conserva los metadatos de archivo.

    Optimizar para Visor SVG de Adobe

    Mantiene el nivel más alto de datos de Illustrator mientras se puede seguir editando el archivo SVG manualmente. Seleccione esta opción para conseguir una generación más rápida en funciones como, por ejemplo, los efectos de filtro SVG.

    Incluir datos de Adobe Graphics Server

    Incluye toda la información necesaria para la sustitución de variables en el archivo SVG.

    Incluir datos de creación de sectores

    Incluye las ubicaciones de los sectores y los ajustes de optimización.

    Incluir XMP

    Incluye metadatos XMP en el archivo SVG. Elija Archivo > Información de archivo o utilice el navegador Adobe Bridge para introducir metadatos.

    Imprimir menos elementos <tspan>

    Permite a Illustrator ignorar los ajustes de kerning automático durante la exportación, con lo que se obtiene un archivo con menos elementos <tspan>. Seleccione esta opción para crear un archivo SVG que sea más editable y compacto. Deseleccione esta opción si es muy importante mantener la apariencia de texto con kerning automático.

    Utilizar elemento <textPath> para Texto en un trazado

    Exporta texto en un trazado como un elemento <textPath>. Sin embargo, tenga en cuenta que el texto puede aparecer de forma diferente en el Visor SVG que en Illustrator ya que este modo de exportación no siempre podrá mantener la paridad visual. En concreto, el texto desbordado se verá en el Visor SVG.

    Mostrar código SVG

    Muestra el código del archivo SVG en la ventana del navegador.

    Previsualización en web

    Muestra el archivo SVG en la ventana del navegador.

    Adobe Device Central

    Abre el archivo en Device Central para previsualizarlo en un teléfono o dispositivo móvil en concreto.

Almacenamiento de ilustraciones para Microsoft Office

El comando Guardar para Microsoft Office le permite crear un archivo PNG que puede utilizar en aplicaciones de Microsoft Office.

  1. Elija Archivo > Guardar para Microsoft Office.

  2. En el cuadro de diálogo Guardar para Microsoft Office, seleccione una ubicación para el archivo, introduzca un nombre de archivo y haga clic en Guardar.

    Nota:

    Si desea personalizar ajustes de PNG, como la resolución, la transparencia y el color de fondo, utilice el comando Exportar en lugar del comando Guardar para Microsoft Office. También puede guardar ilustraciones en formato PNG utilizando el comando Guardar para Web y dispositivos.

Conversión de gráficos vectoriales en imágenes de mapa de bits

Acerca de la rasterización

Rasterización es el proceso de conversión de un gráfico vectorial en una imagen de mapa de bits. Durante el rasterizado, Illustrator convierte los trazados de los gráficos en píxeles. Las opciones de rasterizado definidas determinan el tamaño y otras características de los píxeles resultantes.

Puede rasterizar objetos vectoriales individuales con el comando Objeto > Rasterizar o el efecto Rasterizar. También puede rasterizar un documento completo si lo exporta a un formato de mapa de bits, como JPEG, GIF o TIFF.

Rasterización de un objeto vectorial

  1. Seleccione uno o más objetos.

  2. Lleve a cabo uno de los procedimientos siguientes:

    • Para rasterizar los objetos de forma permanente, seleccione Objeto > Rasterizar.

    • Para crear la apariencia de rasterización sin cambiar la estructura subyacente de los objetos, seleccione Efecto > Rasterizar.

  3. Defina las opciones de rasterizado y haga clic en OK.

Logotipo de Adobe

Inicia sesión en tu cuenta