Guía del usuario Cancelar

Personalizar el espacio de trabajo

  1. Guía del usuario de Illustrator
  2. Descubra Illustrator
    1. Introducción a Illustrator
      1. Novedades de Illustrator
      2. Preguntas habituales
      3. Requisitos del sistema de Illustrator
      4. Illustrator para Apple Silicon
    2. Espacio de trabajo
      1. Conceptos básicos del espacio de trabajo
      2. Aprenda más rápido con el panel Descubrir de Illustrator
      3. Creación de documentos
      4. Barra de herramientas
      5. Métodos abreviados de teclado predeterminados
      6. Personalizar métodos abreviados de teclado
      7. Introducción a las mesas de trabajo
      8. Organizar mesas de trabajo
      9. Personalizar el espacio de trabajo
      10. Panel Propiedades
      11. Configuración de preferencias
      12. Espacio de trabajo táctil
      13. Compatibilidad con Microsoft Surface Dial en Illustrator
      14. Deshacer ediciones y administrar el historial del diseño
      15. Rotar vista
      16. Reglas, cuadrículas y guías
      17. Accesibilidad en Illustrator
      18. Modo seguro
      19. Modo de visualización de la ilustración
      20. Uso de Touch Bar con Illustrator
      21. Archivos y plantillas
    3. Herramientas en Illustrator
      1. Herramientas de un vistazo
      2. Selección de herramientas
        1. Selección
        2. Selección directa
        3. Selección de grupos
        4. Varita mágica
        5. Lazo
        6. Mesa de trabajo
      3. Herramientas de navegación
        1. Mano
        2. Rotar vista
        3. Zoom
      4. Herramientas de pintura
        1. Degradado
        2. Malla
        3. Creador de formas
      5. Herramientas de texto
        1. Texto
        2. Texto en trazado
        3. Texto vertical
      6. Herramientas de dibujo
        1. Pluma
        2. Añadir Punto de ancla
        3. Eliminar Puntos de ancla
        4. Punto de ancla
        5. Curvatura
        6. Segmento de línea
        7. Rectángulo
        8. Rectángulo redondeado
        9. Elipse
        10. Polígono
        11. Estrella
        12. Pincel
        13. Pincel de manchas
        14. Lápiz
        15. Shaper
        16. Sector
      7. Modificación de herramientas
        1. Rotar
        2. Reflejar
        3. Escala
        4. Distorsionar
        5. Anchura
        6. Transformación libre
        7. Cuentagotas
        8. Fusión
        9. Borrador
        10. Tijeras
    4. Acciones rápidas
      1. Texto retro
      2. Texto con resplandor de neón
      3. Vieja escuela texto
      4. Volver a colorear
      5. Convertir boceto en vector
  3. Illustrator para iPad
    1. Presentación de Illustrator para iPad
      1. Información general sobre Illustrator para iPad
      2. Preguntas frecuentes de Illustrator para iPad
      3. Requisitos del sistema | Illustrator para iPad
      4. Lo que puede o no puede hacer con Illustrator para iPad
    2. Espacio de trabajo
      1. Espacio de trabajo de Illustrator para iPad
      2. Métodos abreviados y gestos táctiles
      3. Métodos abreviados de teclado de Illustrator para iPad
      4. Ajustar la configuración de la aplicación
    3. Documentos
      1. Usar documentos en Illustrator para iPad
      2. Importar documentos de Photoshop y Fresco
    4. Seleccionar y organizar objetos
      1. Crear objetos repetidos
      2. Fusionar objetos
    5. Dibujo
      1. Dibujar y editar trazados
      2. Dibujar y editar formas
    6. Texto
      1. Trabajar con texto y fuentes
      2. Crear diseños de texto a lo largo de un trazado
      3. Añadir fuentes propias
    7. Uso de imágenes
      1. Vectorizar imágenes de trama
    8. Color
      1. Aplicar colores y degradados
  4. Documentos en la nube
    1. Conceptos básicos
      1. Trabajar con documentos en la nube de Illustrator
      2. Compartir documentos en la nube de Illustrator y colaborar en ellos
      3. Compartir documentos para revisar
      4. Ampliar el almacenamiento en la nube de Adobe Illustrator
      5. Documentos en la nube de Illustrator | Preguntas habituales
    2. Solución de problemas
      1. Solución de problemas de creación o guardado de documentos en la nube de Illustrator
      2. Solucionar errores de documentos en la nube de Illustrator
  5. Añadir y editar contenido
    1. Dibujo
      1. Conceptos básicos de dibujo
      2. Editar trazados
      3. Dibujar ilustraciones con píxeles perfectos
      4. Dibujar con la herramienta Pluma, Curvatura o Lápiz
      5. Dibujar líneas y formas sencillas
      6. Calco de imagen
      7. Simplificar un trazado
      8. Definir cuadrículas de perspectiva
      9. Herramientas y conjuntos de símbolos
      10. Ajustar segmentos de trazado
      11. Diseñar una flor en cinco sencillos pasos
      12. Dibujo en perspectiva
      13. Símbolos
      14. Dibujar trazados con pixelado perfecto en flujos de trabajo web
    2. Objetos y materiales 3D
      1. Acerca de los efectos 3D en Illustrator
      2. Crear gráficos 3D
      3. Mapear ilustraciones en objetos 3D
      4. Crear texto 3D
    3. Color
      1. Acerca del color
      2. Seleccionar colores
      3. Uso y creación de muestras
      4. Ajustar colores
      5. Uso del panel Temas de Adobe Color
      6. Grupos de colores (armonías)
      7. Panel Temas de color
      8. Volver a colorear la ilustración
    4. Pintura
      1. Acerca de la pintura
      2. Pintar con rellenos y trazos
      3. Grupos de pintura interactiva
      4. Degradados
      5. Pinceles
      6. Transparencia y modos de fusión
      7. Aplicar un trazo a un objeto
      8. Creación y edición de motivos
      9. Mallas
      10. Motivos
    5. Seleccionar y organizar objetos
      1. Seleccionar objetos
      2. Capas
      3. Agrupar y expandir objetos
      4. Mover, alinear y distribuir objetos
      5. Apilar objetos    
      6. Bloquear, ocultar y eliminar objetos
      7. Copiar y duplicar objetos
      8. Rotar y reflejar objetos
      9. Entrelazar objetos
    6. Cambiar la forma de objetos
      1. Recortar imágenes
      2. Transformar objetos
      3. Combinar objetos
      4. Cortar, dividir y recortar objetos
      5. Deformación de posición libre
      6. Escalar y distorsionar objetos
      7. Fusionar objetos
      8. Cambiar formas con envolventes
      9. Cambiar forma de objetos con efectos
      10. Crear nuevas formas con las herramientas Shaper y Creador de formas
      11. Uso de vértices interactivos
      12. Flujos de trabajo para cambiar de forma mejorados con compatibilidad táctil
      13. Editar máscaras de recorte
      14. Formas interactivas
      15. Crear formas mediante la herramienta Creador de formas
      16. Edición global
    7. Texto
      1. Añadir texto y trabajar con objetos tipográficos
      2. Crear listas numeradas y con viñetas
      3. Administrar área de texto
      4. Fuentes y tipografía
      5. Aplicación de formato al texto
      6. Importar y exportar texto
      7. Aplicación de formato a párrafos
      8. Caracteres especiales
      9. Crear texto en un trazado
      10. Estilos de carácter y de párrafo
      11. Tabulaciones
      12. Texto y tipografía
      13. Encontrar fuentes que faltan (flujo de trabajo de Typekit)
      14. Modificar texto en Illustrator 10
      15. Texto en árabe y hebreo
      16. Fuentes | Preguntas frecuentes y soluciones de problemas
      17. Crear efecto de texto 3D
      18. Diseños de tipografía creativos
      19. Ampliar y rotar texto
      20. Espaciado entre líneas y caracteres
      21. Separación de sílabas y saltos de línea
      22. Mejoras de texto
      23. Ortografía y diccionarios de idiomas
      24. Aplicación de formato de caracteres asiáticos
      25. Modos de composición de alfabetos asiáticos
      26. Crear diseños de texto con objetos de fusión
      27. Crear un póster con texto con Calco de imagen
    8. Crear efectos especiales
      1. Trabajar con efectos
      2. Estilos gráficos
      3. Crear una sombra paralela
      4. Atributos de apariencia
      5. Crear bosquejos y mosaicos
      6. Sombras paralelas, resplandor y desvanecimiento
      7. Resumen de efectos
    9. Gráficos web
      1. Métodos óptimos para crear gráficos web
      2. Gráficas
      3. SVG
      4. Crear animaciones
      5. Sectores y mapas de imágenes
  6. Importación, exportación y almacenamiento
    1. Importación
      1. Colocar varios archivos
      2. Administrar archivos vinculados e incrustados
      3. Información sobre vínculos
      4. Desincrustar imágenes
      5. Importar ilustraciones de Photoshop
      6. Importar imágenes de mapa de bits
      7. Importar archivos Adobe PDF
      8. Importar archivos EPS, DCS y de AutoCAD
    2. Bibliotecas Creative Cloud en Illustrator 
      1. Bibliotecas Creative Cloud en Illustrator
    3. Guardar
      1. Guardar ilustraciones
    4. Exportar
      1. Usar ilustraciones de Illustrator en Photoshop
      2. Exportar ilustraciones
      3. Recopilar recursos y exportar en lotes
      4. Empaquetado de archivos
      5. Creación de archivos de Adobe PDF
      6. Extraer CSS | Illustrator CC
      7. Opciones de Adobe PDF
      8. Información de archivo y metadatos
  7. Impresión
    1. Prepárese para imprimir
      1. Ajuste de los documentos para impresión
      2. Cambiar el tamaño y la orientación de la página
      3. Especificar marcas de recorte para separación o alineación
      4. Primeros pasos con un lienzo grande
    2. Impresión
      1. Sobreimprimir
      2. Imprimir mediante gestión del color
      3. Impresión PostScript
      4. Ajustes preestablecidos de impresión
      5. Marcas de impresora y sangrados
      6. Imprimir y guardar ilustraciones transparentes
      7. Reventado
      8. Impresión de separaciones de color
      9. Imprimir degradados, mallas y fusiones de color
      10. Sobreimpresión en blanco
  8. Automatizar tareas
    1. Combinar datos mediante el panel Variables
    2. Automatización con scripts
    3. Automatización con acciones
  9. Solución de problemas 
    1. Errores de bloqueo
    2. Recuperar archivos después de un cierre inesperado
    3. Problemas de archivos
    4. Formatos de archivo admitidos
    5. Problemas con controladores de dispositivos GPU
    6. Problemas con dispositivos Wacom
    7. Problemas con archivos DLL
    8. Problemas de memoria
    9. Problemas con archivos de preferencias
    10. Problemas de fuentes
    11. Problemas con la impresora
    12. Enviar informe de error a Adobe
    13. Mejora del rendimiento de Illustrator

Gestión de ventanas y paneles

Puede crear un espacio de trabajo personalizado moviendo y manipulando los paneles y las ventanas Documento. También puede guardar espacios de trabajo y pasar de uno a otro.

Reorganizar, acoplar o hacer flotar ventanas de documentos

Si abre más de un archivo, las ventanas Documento aparecerán en forma de pestañas.

  • Si desea cambiar el orden de las ventanas de documento en forma de pestañas, arrastre la pestaña correspondiente a otra ubicación dentro del grupo.
  • Si desea desacoplar (flotar o separar) una ventana Documento de un grupo de ventanas, arrastre la pestaña correspondiente fuera del grupo.
  • Si desea acoplar una ventana Documento a otro grupo de ventanas Documento, arrastre la ventana hasta dicho grupo.
  • Para crear grupos de documentos apilados o en mosaico, arrastre la ventana a una de las zonas de colocación de los bordes superior, inferior o laterales de otra ventana. También puede seleccionar una composición para el grupo con el botón pertinente de la barra de la aplicación.
  • Para cambiar a otro documento del grupo ordenado en pestañas al arrastrar una selección, arrastre esta por encima de su pestaña durante unos instantes.

Acoplar y desacoplar paneles

Un conjunto acoplado es un conjunto de paneles o grupos de paneles que se muestran juntos, generalmente en una orientación vertical. Los paneles se acoplan y desacoplan moviéndolos dentro y fuera de un conjunto acoplado.

  • Para acoplar un panel, arrástrelo por su pestaña al conjunto apilado, a la parte superior, a la parte inferior o entre otros paneles.

  • Para acoplar un grupo de paneles, arrástrelo por su barra de título (la barra vacía sólida que se encuentra encima de las pestañas) al conjunto acoplado.

  • Para quitar un panel o grupo de paneles, arrástrelo fuera del conjunto acoplado por su pestaña o barra de título. Puede arrastrarlo a otro conjunto acoplado o hacer que flote con libertad.

Panel del navegador arrastrado a una nueva posición acoplada
Panel del navegador arrastrado a un nuevo conjunto acoplado, indicado por un resaltado vertical azul

Panel del navegador ahora en su propio conjunto acoplado
Panel del navegador ahora en su propio conjunto acoplado

Nota:

Es posible evitar que los paneles rellenen todo el espacio de un conjunto acoplado. Para hacerlo, arrastre el borde inferior del conjunto hacia arriba de manera que ya no llegue al borde del espacio de trabajo.

Mover paneles

Conforme mueve paneles, verá zonas de colocación resaltadas en azul, es decir, áreas en las que puede mover el panel. Por ejemplo, puede mover un panel hacia arriba o hacia abajo en un conjunto acoplado arrastrándolo a la zona de colocación azul estrecha encima o debajo de otro panel. Si arrastra a un área que no es una zona de colocación, el panel flotará con libertad en el espacio de trabajo.

Nota:

La posición del ratón (más que la posición del panel) activa la zona de colocación, por lo que si no ve la zona de colocación, pruebe a arrastrar el ratón al lugar en el que debería estar esta zona.

  • Para mover un panel, arrástrelo por su pestaña.

  • Para mover un grupo de paneles, arrastre su barra de título.

La zona de colocación azul estrecha indica que el panel Color se acoplará por sí mismo encima del grupo de paneles Capas.
La zona de colocación azul estrecha indica que el panel Muestras se acoplará por sí mismo encima del grupo de paneles Color.

A. Barra de título B. Pestaña C. Zona de colocación 

Nota:

Pulse Ctrl (Windows) o Comando (macOS) mientras mueve un panel para evitar que se acople. Pulse Esc mientras mueve el panel para cancelar la operación.

Añadir y eliminar paneles

Si quita todos los paneles de un conjunto acoplado, este desaparece. Para crear un conjunto acoplado, mueva paneles hacia el borde derecho del espacio de trabajo hasta que aparezca una zona donde soltarlos.

  • Para quitar un panel, haga clic con el botón derecho (Windows) o pulse Control y haga clic (macOS) en su pestaña y elija Cerrar o bien deselecciónelo en el menú Ventana.

  • Para añadir un panel, selecciónelo en el menú Ventana y acóplelo donde desee.

Manipular grupos de paneles

  • Para mover un panel a un grupo, arrastre la pestaña del panel a la zona de colocación resaltada en el grupo.

Añadir un panel a un grupo de paneles
Añadir un panel a un grupo de paneles

  • Para reorganizar los paneles de un grupo, arrastre la pestaña de un panel a una nueva ubicación del grupo.

  • Para quitar un panel de un grupo de manera que flote con libertad, arrastre el panel por su pestaña fuera del grupo.

  • Para mover un grupo, arrastre su barra de título (encima de las pestañas).

Apilar paneles flotantes

Cuando arrastra un panel fuera de su conjunto apilado pero no a una zona de colocación, el panel flota con libertad. Los paneles flotantes se pueden situar en cualquier lugar del espacio de trabajo. Puede apilar paneles flotantes o grupos de paneles de manera que se muevan como una unidad cuando arrastra la barra de título que se encuentra más arriba.

Paneles apilados flotantes de libre movimiento
Paneles apilados flotantes de libre movimiento

  • Para apilar paneles flotantes, arrastre un panel por su pestaña a la zona de colocación en la parte inferior de otro panel.

  • Para cambiar el orden de apilado, arrastre un panel arriba o abajo por su pestaña.

    Nota: Asegúrese de soltar la pestaña encima de la zona de colocación estrecha entre los paneles, en lugar de en la zona de colocación ancha en una barra de título.

  • Para quitar un panel o un grupo de paneles de la pila, de manera que flote por sí mismo, arrástrelo fuera de su pestaña o barra de título.

Cambiar el tamaño de los paneles

  • Para minimizar o maximizar un panel, un grupo de paneles o una pila de paneles, haga doble clic en una pestaña. También puede hacer doble clic en el área de las pestañas (el espacio vacío que hay junto a ellas).

  • Para cambiar el tamaño de un panel, arrastre cualquiera de sus lados. A algunos paneles, como el panel de color en Photoshop, no se les puede cambiar el tamaño arrastrándolos.

Contraer y expandir iconos de paneles

Puede contraer los paneles a iconos para reducir la acumulación de elementos en el espacio de trabajo. En algunos casos, los paneles se contraen hasta formar iconos en el espacio de trabajo por defecto.

Paneles contraídos en iconos
Paneles contraídos en iconos

Paneles expandidos desde iconos
Paneles expandidos desde iconos

  • Para contraer o expandir todos los iconos de paneles en una columna, haga clic en la doble flecha de la parte superior del conjunto acoplado.
  • Para expandir un icono de panel único, haga clic en él.
  • Para cambiar el tamaño de los iconos de paneles a fin de ver solo los iconos (pero no las etiquetas), ajuste el ancho del conjunto acoplado hasta que desaparezca el texto. Para volver a ver el texto de los iconos, aumente el ancho del conjunto acoplado.
  • Para contraer un panel de vuelta a su icono, haga clic en su pestaña, en su icono o en la doble flecha de la barra de título del panel.
  • Para añadir un panel o un grupo de paneles flotantes a un conjunto acoplado de iconos, arrástrelo por su pestaña o barra de título. (Los paneles se contraen automáticamente en iconos cuando se añaden a un conjunto acoplado de iconos).
  • Para mover un icono de panel (o un grupo de iconos de paneles), basta con arrastrarlo. Puede arrastrar los iconos de panel hacia arriba y hacia abajo en el conjunto acoplado, hacia otros conjuntos acoplados (donde aparecen en el estilo de panel de dicho conjunto acoplado) o hacia afuera del conjunto acoplado (donde aparecen como iconos flotantes).

Uso de los menús de los paneles

Acceda a los menús de los paneles a través del icono ubicado en la esquina superior derecha del panel.

Menú del panel (panel Símbolos)
Menú del panel (panel Símbolos)

Definir color de la interfaz de usuario

Puede optimizar la interfaz para conseguir una de las cuatro opciones de colores disponibles: oscura, semioscurasemiclaraclara.

  1. Realice una de las siguientes acciones:

    • (Windows) Seleccione Edición > Preferencias > Interfaz de usuario.
    • (Mac OS) Seleccione Illustrator > Preferencias > Interfaz de usuario.
  2. Seleccione el color de interfaz deseado entre las siguientes opciones de brillo: oscura, semioscura, semiclara y clara.

    Opciones de color de IU disponibles

  3. Seleccione un color de lienzo entre las siguientes opciones:

    • Ajustar al brillo de la interfaz de usuario Configura el color del lienzo en función del nivel de brillo seleccionado.
    • Blanco Aplica el color blanco al lienzo.

     

Modificar la escala de la interfaz de usuario

Puede escalar la interfaz de usuario de Illustrator en función de la resolución de su pantalla. Al iniciar Illustrator con la nueva configuración de preferencias, este identifica la resolución de la pantalla y ajusta el factor de escala de la aplicación en consecuencia.

Nota: La escala de IU no es compatible con Windows 7 ni con pantallas de baja resolución.

Para escalar la interfaz de usuario en la pantalla, realice los siguientes pasos: 

  1. Lleve a cabo uno de los procedimientos siguientes para abrir las preferencias de interfaz de usuario:

    • (Windows) Seleccione Edición > Preferencias > Interfaz de usuario.
    • (Mac OS) Seleccione Illustrator > Preferencias > Interfaz de usuario.
  2. En la pestaña de preferencias de la interfaz de usuario, haga clic en el regulador Escala de IU para aumentar o disminuir la escala de la interfaz de usuario en función de la resolución de su pantalla.

    Nota:

    • El número de paradas que se muestra en el regulador depende de la resolución de la pantalla. Aparecen más paradas para pantallas con resoluciones más altas. 
    • En Illustrator las anotaciones cambian de tamaño si define el factor de escala en la quinta parada o en una superior. 

    Puede comprobar la vista previa de la IU con las nuevas dimensiones , que aparecen junto al regulador, tal y como se muestra en la siguiente ilustración:

  3. Seleccione la opción Escalar cursor proporcionalmente para escalar los iconos del cursor en proporción a la interfaz de usuario.

  4. Vuelva a iniciar Illustrator para aplicar la configuración actualizada. Si no vuelve a iniciarlo ahora, los cambios se aplicarán la próxima vez que inicie Illustrator.

Cambiar el nombre o duplicar un espacio de trabajo

  1. Seleccione Ventana > Espacio de trabajo > Gestionar espacios de trabajo.
  2. Realice una de las acciones siguientes y haga clic en OK:
    • Para cambiar el nombre de un espacio de trabajo, selecciónelo y edite el texto.

    • Para duplicar un espacio de trabajo, selecciónelo y haga clic en el botón Nuevo.

Para ver un vídeo sobre cómo personalizar el espacio de trabajo según los distintos flujos de trabajo, consulte www.adobe.com/go/vid0032_es.

Guardar espacios de trabajo y pasar de uno a otro

Al guardar la posición y el tamaño actuales de los paneles como un espacio de trabajo con nombre, puede restaurar dicho espacio de trabajo aunque mueva o cierre un panel. Los nombres de los espacios de trabajo guardados aparecen en el panel para cambiar de espacio de trabajo que hay en la barra de la aplicación.

Guardar un espacio de trabajo personalizado

  1. Seleccione Ventana > Espacio de trabajo > Guardar espacio de trabajo.

  2. Escriba un nombre para el espacio de trabajo.

Visualizar espacios de trabajo y pasar de uno a otro

  1. Seleccione un espacio de trabajo en el panel para cambiar de espacio de trabajo situado en la barra de la aplicación.

Eliminar un espacio de trabajo personalizado

Seleccione Ventana > Espacio de trabajo > Gestionar espacios de trabajo, seleccione el espacio de trabajo y, a continuación, haga clic en el icono Eliminar.

Restauración del espacio de trabajo por defecto

  1. Seleccione Aspectos esenciales o el espacio de trabajo predeterminado del conmutador de espacios de trabajo de la barra de la aplicación.

Logotipo de Adobe

Inicia sesión en tu cuenta