Cuando guarde un archivo de Illustrator en determinados formatos, se mantiene la información de transparencias en formato nativo. Por ejemplo, cuando guarde un archivo en formato EPS en Illustrator CS, el archivo contiene datos en formato nativo de Illustrator y datos en EPS. Cuando vuelva a abrir un archivo en Illustrator, se leen los datos en formato nativo (sin acoplar). Cuando coloque el archivo en otra aplicación, se leen los datos formato EPS (sin acoplar).

Acerca del acoplado

Si el documento o ilustración contiene transparencias, antes de imprimirse suele ser necesario someterlo a un proceso llamado acoplado. El acoplado divide una ilustración transparente en áreas basadas en vectores y áreas rasterizadas. Cuanto más compleja sea la ilustración (mezcla de imágenes, vectores, tipos, tintas planas, sobreimpresiones, etc.), más lo serán el acoplado y sus resultados.

Este proceso puede ser necesario cuando se imprime o cuando se guarda o exporta a otros formatos que no admiten transparencias. Para conservar la transparencia sin acoplarla al crear archivos PDF, use el formato Adobe PDF 1.4 (Acrobat 5.0) o posterior.

Puede especificar la configuración de acoplado, guardarla y aplicarla como ajuste preestablecido de acoplador de transparencias. Los objetos transparentes se acoplan según la configuración del ajuste preestablecido de acoplador seleccionado.

Nota:

el acoplado de transparencias no se puede deshacer después de guardar el archivo.

Las ilustraciones superpuestas se dividen al acoplarse
Las ilustraciones superpuestas se dividen al acoplarse.

Nota:

puede encontrar más información sobre temas relacionados con transparencias en la página Print Service Provider Resources de Adobe Solutions Network (ASN) (solo en inglés), disponible en el sitio web de Adobe.

Formatos de archivo que mantienen la transparencia

Cuando guarde un archivo de Illustrator en determinados formatos, se mantiene la información de transparencias en formato nativo. Por ejemplo, cuando guarde un archivo en formato EPS en Illustrator CS, el archivo contiene datos en formato nativo de Illustrator y datos en EPS. Cuando vuelva a abrir un archivo en Illustrator, se leen los datos en formato nativo (sin acoplar). Cuando coloque el archivo en otra aplicación, se leen los datos formato EPS (sin acoplar).

Si es posible, mantenga el archivo en un formato en el que se conservan datos de transparencias en formato nativo para poder realizar las ediciones necesarias.

Los datos de transparencias en formato nativo se conservan al guardar utilizando los siguientes formatos:

  • AI9 y posterior

  • AI9 EPS y posterior

  • PDF 1.4 y posterior (cuando está seleccionada la opción Conservar capacidades de edición de Illustrator)

Illustrator acopla la ilustración cuando se realiza cualquiera de las acciones siguientes:

  • Imprimir un archivo que contenga transparencias.

  • Guardar un archivo que contenga transparencias en un formato heredado, como el formato nativo Illustrator 8 y anterior, Illustrator 8 EPS y anterior o el formato PDF 1.3. (Para los formatos Illustrator e Illustrator EPS, puede elegir si desea descartar la transparencia en lugar de acoplarla).

  • Exportar un archivo que contenga transparencias a un formato vectorial que no comprenda las transparencias (como EMF o WMF).

  • Copiar y pegar ilustraciones transparentes de Illustrator en otra aplicación con las opciones AICB y Conservar apariencia activadas (en la sección Manejo de archivos y portapapeles del cuadro de diálogo Preferencias).

  • Exportar a SWF (Flash) o utilizar el comando Acoplar transparencia con la opción Conservar transparencia alfa seleccionada. Este comando permite examinar previamente el aspecto que tendrá la ilustración cuando se exporte en SWF.

Nota:

para obtener más información sobre la creación e impresión e transparencias, consulte el informe técnico sobre Transparencias en la carpeta de información técnica de Adobe que hay en el CD de Illustrator. También puede encontrar más información sobre la impresión y el acoplamiento de archivos con transparencias en el foro de usuarios de Adobe Illustrator. Se trata de un foro público que ofrece bastantes consejos y respuestas a preguntas frecuentes, y lo encontrará en www.adobe.com/go/ai_forums_es.

Definición de las opciones de acoplamiento de la transparencia al imprimir

  1. Seleccione Archivo > Imprimir.
  2. Seleccione Avanzado en la parte izquierda del cuadro de diálogo Imprimir.
  3. Seleccione un acoplamiento preestablecido del menú Ajuste preestablecido, o haga clic en A medida para establecer las opciones de acoplamiento que prefiera.
  4. Si la ilustración contiene objetos sobreimpresos que interactúan con objetos transparentes, seleccione una opción del menú Sobreimpresiones. Puede mantener, simular o descartar las sobreimpresiones.

    Nota:

    si la ilustración no contiene transparencias, el documento no se acoplará y los ajustes de acoplamiento carecerán de relevancia. Utilice el panel Previsualización del acoplador para determinar qué partes de la ilustración contienen transparencias.

Opciones del acoplador de transparencias

Puede definir las opciones del acoplador de transparencias al crear, editar o previsualizar ajustes preestablecidos en Illustrator, InDesign o Acrobat.

Opciones de Resaltado (previsualizar)

Ninguno (Previsualización de color)

Desactiva la previsualización.

Áreas complejas rasterizadas

Resalta las áreas que se van a rasterizar por razones de rendimiento (como se determina por el regulador de rasterizados y vectores). Tenga presente que el límite del área resaltada es más proclive a producir problemas de "costura" (dependiendo de los ajustes del controlador de impresora y de la resolución de rasterizado). Para minimizar los problemas de costura, seleccione Recortar áreas complejas.

Objetos transparentes

Resalta los objetos que funcionan como fuentes de transparencia, como los objetos con opacidad parcial (incluidas las imágenes con canales alfa), los objetos con modos de fusión y los objetos con máscaras de opacidad. Asimismo, tenga en cuenta que los estilos y los efectos pueden contener transparencias y los objetos sobreimpresos pueden ser tratados como fuentes de transparencia si participan en transparencias o si es necesario acoplar la sobreimpresión.

Todos los objetos afectados

Resalta todos los objetos afectados por la transparencia, incluidos los objetos transparentes y los que se encuentran parcialmente debajo de objetos transparentes. Los objetos resaltados se verán afectados por el proceso de acoplado: se ampliarán sus trazos o motivos, puede que se rastericen algunas de sus partes, etc.

Archivos EPS enlazados afectados (solo Illustrator)

Resalta todos los archivos EPS enlazados que se ven afectados por la transparencia.

Gráficos afectados (solo InDesign)

Resalta todos el contenido afectado por la transparencia o por sus efectos. Esta opción resulta útil para los proveedores de servicios que necesitan ver gráficos cuya impresión debe supervisarse.

Patrones expandidos (Illustrator y Acrobat)

Resalta todos los patrones que se expandirán si participan en la transparencia.

Trazos con contornos

Resalta todos los trazos que tendrán contorno si participan en la transparencia o se selecciona Convertir todos los trazos en contornos.

Texto con contornos (Illustrator e InDesign)

Resalta todo el texto que tendrá contorno si participa en la transparencia o se selecciona Convertir todo el texto en contornos.

Nota: en las imágenes finales, puede que los trazos y textos convertidos en contornos tengan un aspecto ligeramente diferente al original, especialmente los trazos muy finos y los textos muy pequeños. No obstante, la Previsualización de acoplado no resalta ese aspecto alterado.

Texto y trazos rasterizados (solo InDesign)

Resalta el texto y los trazados que han rasterizado rellenos debido al acoplado.

Todas las áreas rasterizadas (Illustrator e InDesign)

Resalta los objetos y las intersecciones de objetos que se rasterizarán porque no hay otro modo de representarlos en PostScript o porque su complejidad excede el umbral especificado por el regulador de rasterizados y vectores. Por ejemplo, la intersección de dos degradados transparentes siempre se rasterizará, incluso si el valor de los rasterizados y vectores es 100. La opción Todas las áreas rasterizadas también muestra gráficos rasterizados (como los archivos de Photoshop) que forman parte de la transparencia y efectos de rasterizado (como las sombras paralelas y los desvanecimientos). Tenga en cuenta que esta opción tarda más en procesarse que las otras.

Opciones de ajustes preestablecidos del acoplador de transparencia

Nombre/Ajuste preestablecido

Especifica el nombre del ajuste preestablecido. Dependiendo del cuadro de diálogo, puede escribir un nombre en el cuadro de texto Nombre o aceptar el establecido por defecto. Puede introducir el nombre de un ajuste preestablecido existente para editar dicho ajuste. No obstante, no puede editar los ajustes preestablecidos por defecto.

Equilibrio de rasterizado/vectorizado

Especifica la cantidad de información vectorial que se conservará. Un ajuste alto conserva más objetos vectoriales; con uno bajo se rasterizan más. Los ajustes intermedios conservan la forma vectorial de las áreas simples y rasterizan las complejas. Si selecciona el ajuste mínimo rasterizará toda la ilustración.

Nota: la cantidad de rasterizado aplicada depende de la complejidad de la página y de los tipos de objetos superpuestos.

Resolución de texto y arte lineal

Rasteriza todos los objetos con la resolución especificada (incluidas imágenes, ilustraciones vectoriales, texto y degradados). Acrobat e InDesign permiten un máximo de 9600 píxeles por pulgada (ppp) para arte lineal, y 1200 ppp para degradado y mallas. Illustrator permite un máximo de 9600 ppp tanto para arte lineal como para degradado y mallas. La resolución afecta a la precisión de las intersecciones al aplicar el acoplado. Normalmente, el arte lineal y la resolución de texto deben definirse en 600-1200 para proporcionar un rasterizado de alta calidad, especialmente con tipos serif o de punto pequeño

Resolución de malla y degradados

Especifica la resolución de los degradados y los objetos de malla de Illustrator rasterizados como resultado del acoplado, de 72 a 2400 ppp. La resolución afecta a la precisión de las intersecciones al aplicar el acoplado. La resolución de degradados y de malla debe definirse entre 150 y 300 ppp, porque a resoluciones más altas no se mejoran la calidad de los degradados, las sombras paralelas y los desvanecimientos; solo se aumentan el tiempo de impresión y el tamaño del archivo.

Convertir todo el texto en contornos

Convierte todos los objetos de texto (texto de puntos, texto de área y texto en trazado) en contornos y descarta toda la información de pictogramas en páginas que contengan transparencias. Esta opción garantiza que el ancho de texto se mantenga coherente durante el acoplado. Al activar esta opción, el grosor de las fuentes pequeñas aumenta ligeramente al verse en Acrobat o imprimirse con impresoras de escritorio de baja resolución. La calidad del texto no se ve afectada al imprimir en fotocomponedoras o impresoras de alta resolución.

Convertir todos los trazos en contornos

Convierte todos los trazos en trazados con relleno en las páginas que contengan transparencias. Esta opción garantiza que el ancho de los trazos se mantenga coherente durante el acoplado. Tenga en cuenta que si activa esta opción los trazos finos aparecerán algo más gruesos, y quizá baje el rendimiento del acoplado.

Recortar áreas complejas

Garantiza que los límites existentes entre la ilustración en formato vectorial y la ilustración rasterizada coincidan con los trazados del objeto. Esta opción reduce los artefactos de "costura" que aparecen al rasterizar una parte de un objeto dejando la otra en formato vectorial. Sin embargo, si selecciona esta opción pueden generarse trazados demasiado complejos para la impresora.

Nota: algunos controladores de impresión procesan el arte de los vectores y el de los rasterizados de forma distinta, lo que puede resultar en costuras de color. Puede minimizar los problemas del efecto de "costura" si desactiva algunos ajustes de gestión de color específicos del controlador de impresora. Estos valores varían con la impresora; consulte la documentación de la impresora para obtener más información.

Efecto de "cosido", donde coinciden rasterizados y vectores
Efecto de "cosido", donde coinciden rasterizados y vectores.

(Solo Illustrator) Seleccione Mantener transparencia alfa (solo en el cuadro de diálogo Acoplar transparencia)

Mantiene la opacidad global de los objetos acoplados. Con esta opción, al rasterizar la ilustración utilizando un fondo transparente, se pierden la fusión de modos y las superposiciones, pero se mantiene tanto su aspecto en la ilustración procesada como el nivel de transparencia alfa. Conservar transparencia alfa puede resultar útil si va a exportar a SWF o SVG, ya que estos dos formatos admiten la transparencia alfa.

(Solo Illustrator) Seleccione Mantener tintas planas y sobreimpresiones (solo en cuadro de diálogo Acoplar transparencia)

Normalmente mantiene las tintas planas. También mantiene la sobreimpresión en los objetos que no están incluidos en la transparencia. Seleccione esta opción si va a imprimir separaciones y el documento contiene tintas planas y objetos sobreimpresos. Deseleccione esta opción al guardar archivos para utilizarlos en aplicaciones de composición. Si está seleccionada, se acoplan las áreas sobreimpresas que interactúan con la transparencia, mientras que se mantiene la sobreimpresión en otras áreas. No se pueden predecir los resultados que se obtienen si el archivo se imprime desde una aplicación de composición.

Mantener sobreimpresión (solo Acrobat)

Mezcla el color de la ilustración transparente con el color de fondo para crear un efecto de sobreimpresión.

Previsualización de las áreas de la ilustración que se acoplarán

Use las opciones de Previsualización de acoplado para resaltar las áreas afectadas por el acoplado. Puede usar esta información con códigos de colores para ajustar las opciones de acoplado.

Nota:

la Previsualización de acoplamiento no está diseñada para realizar una previsualización precisa de tintas planas, sobreimpresiones o modos de fusión. En su lugar, utilice Previsualizar sobreimpresión para esos fines.

  1. Mostrar el panel (o cuadro de diálogo) Previsualización de acoplado
    • En Illustrator, elija Ventana > Previsualización de acoplamiento.

    • En Acrobat, elija Herramientas > Producción de impresión > Previsual. de acoplamiento.

    • En InDesign, elija Ventana > Salida > Previsualización de acoplado.

  2. En el menú Resaltado, elija la clase de áreas que desee resaltar. La disponibilidad de las opciones depende del contenido de la ilustración.
  3. Seleccione los valores de acoplado que desea utilizar: elija un ajuste preestablecido o, si es posible, defina opciones específicas.

    Nota:

    (Illustrator) si los ajustes de acoplamiento no están visibles, seleccione Mostrar opciones en el menú del panel para mostrarlos.

  4. Si la ilustración contiene objetos sobreimpresos que interactúan con objetos transparentes, en Illustrator, seleccione una opción del menú Sobreimpresiones. Puede mantener, simular o descartar las sobreimpresiones. En Acrobat, elija Mantener sobreimpresión para mezclar el color de las ilustraciones transparentes con el color de fondo a fin de crear un efecto de sobreimpresión.
  5. En cualquier momento, haga clic en Actualizar para ver una versión actual del previsualización basada en sus ajustes. Dependiendo de la complejidad de la ilustración, es posible que la imagen previsualizada tarde unos segundos en aparecer. En InDesign, también puede elegir la opción de actualización automática de resaltado.

    Nota:

    en Illustrator y Acrobat, para ampliar la previsualización, haga clic en el área de previsualización. Para reducirla, mantenga pulsada la tecla Alt o la tecla Opción y haga clic en el área de previsualización. Para obtener una imagen panorámica de la previsualización, mantenga pulsada la barra espaciadora y arrástrela hasta el área de previsualización.

Información general del panel Previsualización de acoplamiento

Las opciones de previsualización del panel Previsualización de acoplamiento se utilizan para resaltar las áreas afectadas por el acoplamiento de ilustraciones. Puede utilizar esta información para ajustar las opciones de acoplamiento e incluso utilizar el panel para guardar ajustes preestablecidos del acoplador. Para mostrar el panel Previsualización de acoplamiento, elija Ventana > Previsualización de acoplamiento.

Previsualización de acoplamiento, panel
Previsualización de acoplamiento, panel

A. Menú del panel B. Botón Actualizar C. Menú Resaltar D. Menú Sobreimpresiones E. Ajustes de acoplamiento de transparencias F. Área de previsualización 

La selección de una opción del menú del panel permite controlar la velocidad y la calidad de la imagen previsualizada. Seleccione Previsualización rápida para procesar una previsualización inmediatamente; seleccione Previsualización detallada para añadir la opción Todas las áreas rasterizadas al menú desplegable Resaltado (el procesamiento de esta opción requiere un rendimiento más intenso).

Nota:

tenga en cuenta que el panel Previsualización del acoplador no está diseñado para previsualizar con precisión tintas planas, sobreimpresiones, modos de fusión ni resoluciones de imagen. Utilice el modo Previsualizar sobreimpresión de Illustrator para previsualizar tintas planas, sobreimpresiones y modos de fusión cuando aparezcan en la impresión.

Acerca de los ajustes preestablecidos del acoplador de transparencias

Si normalmente imprime o exporta documentos que contienen transparencias, puede automatizar el proceso de acoplamiento guardando los ajustes de acoplado en un ajuste preestablecido del acoplador de transparencias. A continuación puede aplicar esos ajustes a la salida de impresión, así como al almacenamiento y exportación de archivos a los formatos PDF 1.3 (Acrobat 4.0), EPS y PostScript. Además, en Illustrator puede aplicarlos al guardar archivos en versiones anteriores de Illustrator o al copiar al Portapapeles; en Acrobat también puede aplicarlos al optimizar archivos PDF.

Estos ajustes también controlan cómo se produce el acoplado al exportar a formatos que no admiten la transparencia.

Puede elegir un ajuste preestablecido de acoplador en el panel Avanzadas del cuadro de diálogo Imprimir o en el cuadro de diálogo correspondiente al formato, que aparece tras el cuadro de diálogo Exportar o Guardar como inicial. Puede crear sus propios ajustes preestablecidos de acoplador o elegir de entre las opciones predeterminadas del software. Los ajustes de cada una de esas opciones predeterminadas están diseñados para igualar la calidad y velocidad del acoplado con una resolución adecuada para áreas transparentes rasterizadas, dependiendo del uso al que vaya destinado el documento:

Alta resolución

es para impresiones finales y muestras de alta calidad, como las muestras con separaciones de color.

Mediana resolución

es para muestras y documentos a petición para impresoras PostScript a color.

Baja resolución

es para muestras de documentos que se imprimirán en impresoras de escritorio en blanco y negro, y para documentos que se publicarán en la Web o que se exportarán a formato SVG.

Creación o edición de un ajuste preestablecido del acoplador de transparencias

Puede guardar valores de acoplador en un archivo independiente para facilitar la realización de copias de seguridad o compartirlos con sus proveedores de servicios, clientes u otras personas del grupo de trabajo. En InDesign, los archivos de los ajustes preestablecidos de acoplador de transparencias tienen la extensión .flst.

  1. Elija Edición > Ajustes preestablecidos del acoplador de transparencias (Illustrator) o Valores del acoplador de transparencia (InDesign).
  2. Lleve a cabo uno de los procedimientos siguientes:
    • Para crear un nuevo ajuste preestablecido, haga clic en Nuevo.

    • Para basar un valor en otro valor predefinido, elija uno de la lista y haga clic en Nuevo.

    • Para editar un ajuste preestablecido existente, selecciónelo y haga clic en la opción de edición.

    Nota:

    no se pueden editar los valores del acoplador predeterminados.

  3. Defina las opciones de acoplado.
  4. Haga clic en Aceptar para volver al cuadro de diálogo Ajustes preestablecidos del acoplador de transparencias y, a continuación vuelva a hacer clic en Aceptar.

Exportación e importación de un ajuste preestablecido de acoplador de transparencias

Puede exportar e importar ajustes preestablecidos del acoplador de transparencias para compartirlos con los proveedores de servicios, los clientes o los demás componentes del equipo de trabajo.

  1. Elija Edición > Ajustes preestablecidos del acoplador de transparencias (Illustrator) o Valores del acoplador de transparencia (InDesign).
  2. Seleccione un ajuste preestablecido de la lista.
  3. Lleve a cabo uno de los procedimientos siguientes:
    • Para exportar un ajuste preestablecido a un archivo independiente, haga clic en Guardar (InDesign) o Exportar (Illustrator), especifique un nombre y una ubicación y haga clic en Guardar.

      se recomienda guardar los ajustes preestablecidos fuera de la carpeta de preferencias de la aplicación. De esa manera no se perderán si elimina las preferencias.

    • Para importar ajustes preestablecidos desde un archivo, haga clic en Cargar (InDesign) o Importar (Illustrator). Busque y seleccione el archivo donde se encuentre el ajuste preestablecido que desee cargar y, a continuación, haga clic en Abrir.

Cambio de nombre o eliminación de un ajuste preestablecido personalizado del acoplador de transparencias

  1. Elija Edición > Ajustes preestablecidos del acoplador de transparencias (Illustrator) o Valores del acoplador de transparencia (InDesign).
  2. Seleccione un ajuste preestablecido de la lista.
  3. Lleve a cabo uno de los procedimientos siguientes:
    • Para cambiar el nombre de un ajuste existente, haga clic en Editar, escriba un nuevo nombre y, a continuación, haga clic en Aceptar.

    • Para eliminar un ajustes preestablecido, haga clic en Eliminar y luego en Aceptar para confirmar la eliminación.

      Nota: los ajustes preestablecidos por defecto no se pueden eliminar.

Acoplamiento de transparencias de objetos individuales

El comando Acoplar transparencia permite ver el aspecto que tendrá la ilustración una vez acoplada. Por ejemplo, podría utilizar este comando antes de guardar el archivo en formato SWF (Flash) o si tiene problemas al imprimir una ilustración nativa heredada en la que la transparencia sea un obstáculo.

  1. Seleccione el objeto.
  2. Elija Objeto > Acoplar transparencia.
  3. Seleccione los ajustes de acoplamiento que desee utilizar, bien eligiendo un ajuste preestablecido, o bien definiendo opciones concretas.
  4. Haga clic en OK.

    Nota:

    para guardar los ajustes de acoplamiento y utilizarlos con otros objetos y documentos de la sesión actual, haga clic en Guardar ajuste preestablecido. Si desea crear un ajuste preestablecido permanente, seleccione Edición > Ajustes preestablecidos del acoplador de transparencias.

Rasterizado de toda la ilustración al imprimir

Al imprimir en una impresora de baja resolución o que no sea PostScript, por ejemplo, una impresora de inyección de tinta de escritorio, puede optar por rasterizar toda la ilustración durante la impresión. Esta opción es útil al imprimir documentos que contienen objetos complejos (como objetos con sombreado suave o degradados), ya que reduce la posibilidad de errores.

  1. Seleccione Archivo > Imprimir.
  2. Seleccione Avanzado en la parte izquierda del cuadro de diálogo Imprimir.
  3. Seleccione Imprimir como mapa de bits.

    Esta opción solo está disponible si el controlador de la impresora seleccionada admite la impresión de mapas de bits.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea