Guía del usuario Cancelar

Mejorar el rendimiento de Illustrator

  1. Guía del usuario de Illustrator
  2. Descubra Illustrator
    1. Introducción a Illustrator
      1. Novedades de Illustrator
      2. Preguntas habituales
      3. Requisitos del sistema de Illustrator
      4. Illustrator para Apple Silicon
    2. Espacio de trabajo
      1. Conceptos básicos del espacio de trabajo
      2. Aprenda más rápido con el panel Descubrir de Illustrator
      3. Creación de documentos
      4. Barra de herramientas
      5. Métodos abreviados de teclado predeterminados
      6. Personalizar métodos abreviados de teclado
      7. Introducción a las mesas de trabajo
      8. Organizar mesas de trabajo
      9. Personalizar el espacio de trabajo
      10. Panel Propiedades
      11. Configuración de preferencias
      12. Espacio de trabajo táctil
      13. Compatibilidad con Microsoft Surface Dial en Illustrator
      14. Deshacer ediciones y administrar el historial del diseño
      15. Rotar vista
      16. Reglas, cuadrículas y guías
      17. Accesibilidad en Illustrator
      18. Modo seguro
      19. Modo de visualización de la ilustración
      20. Uso de Touch Bar con Illustrator
      21. Archivos y plantillas
    3. Herramientas en Illustrator
      1. Herramientas de un vistazo
      2. Selección de herramientas
        1. Selección
        2. Selección directa
        3. Selección de grupos
        4. Varita mágica
        5. Lazo
        6. Mesa de trabajo
      3. Herramientas de navegación
        1. Mano
        2. Rotar vista
        3. Zoom
      4. Herramientas de pintura
        1. Degradado
        2. Malla
        3. Creador de formas
      5. Herramientas de texto
        1. Texto
        2. Texto en trazado
        3. Texto vertical
      6. Herramientas de dibujo
        1. Pluma
        2. Añadir Punto de ancla
        3. Eliminar Puntos de ancla
        4. Punto de ancla
        5. Curvatura
        6. Segmento de línea
        7. Rectángulo
        8. Rectángulo redondeado
        9. Elipse
        10. Polígono
        11. Estrella
        12. Pincel
        13. Pincel de manchas
        14. Lápiz
        15. Shaper
        16. Sector
      7. Modificación de herramientas
        1. Rotar
        2. Reflejar
        3. Escala
        4. Distorsionar
        5. Anchura
        6. Transformación libre
        7. Cuentagotas
        8. Fusión
        9. Borrador
        10. Tijeras
    4. Acciones rápidas
      1. Texto retro
      2. Texto con resplandor de neón
      3. Vieja escuela texto
      4. Volver a colorear
      5. Convertir boceto en vector
  3. Illustrator para iPad
    1. Presentación de Illustrator para iPad
      1. Información general sobre Illustrator para iPad
      2. Preguntas frecuentes de Illustrator para iPad
      3. Requisitos del sistema | Illustrator para iPad
      4. Lo que puede o no puede hacer con Illustrator para iPad
    2. Espacio de trabajo
      1. Espacio de trabajo de Illustrator para iPad
      2. Métodos abreviados y gestos táctiles
      3. Métodos abreviados de teclado de Illustrator para iPad
      4. Ajustar la configuración de la aplicación
    3. Documentos
      1. Usar documentos en Illustrator para iPad
      2. Importar documentos de Photoshop y Fresco
    4. Seleccionar y organizar objetos
      1. Crear objetos repetidos
      2. Fusionar objetos
    5. Dibujo
      1. Dibujar y editar trazados
      2. Dibujar y editar formas
    6. Texto
      1. Trabajar con texto y fuentes
      2. Crear diseños de texto a lo largo de un trazado
      3. Añadir fuentes propias
    7. Uso de imágenes
      1. Vectorizar imágenes de trama
    8. Color
      1. Aplicar colores y degradados
  4. Documentos en la nube
    1. Conceptos básicos
      1. Trabajar con documentos en la nube de Illustrator
      2. Compartir documentos en la nube de Illustrator y colaborar en ellos
      3. Compartir documentos para revisar
      4. Ampliar el almacenamiento en la nube de Adobe Illustrator
      5. Documentos en la nube de Illustrator | Preguntas habituales
    2. Solución de problemas
      1. Solución de problemas de creación o guardado de documentos en la nube de Illustrator
      2. Solucionar errores de documentos en la nube de Illustrator
  5. Añadir y editar contenido
    1. Dibujo
      1. Conceptos básicos de dibujo
      2. Editar trazados
      3. Dibujar ilustraciones con píxeles perfectos
      4. Dibujar con la herramienta Pluma, Curvatura o Lápiz
      5. Dibujar líneas y formas sencillas
      6. Calco de imagen
      7. Simplificar un trazado
      8. Definir cuadrículas de perspectiva
      9. Herramientas y conjuntos de símbolos
      10. Ajustar segmentos de trazado
      11. Diseñar una flor en cinco sencillos pasos
      12. Dibujo en perspectiva
      13. Símbolos
      14. Dibujar trazados con pixelado perfecto en flujos de trabajo web
    2. Objetos y materiales 3D
      1. Acerca de los efectos 3D en Illustrator
      2. Crear gráficos 3D
      3. Mapear ilustraciones en objetos 3D
      4. Crear texto 3D
    3. Color
      1. Acerca del color
      2. Seleccionar colores
      3. Uso y creación de muestras
      4. Ajustar colores
      5. Uso del panel Temas de Adobe Color
      6. Grupos de colores (armonías)
      7. Panel Temas de color
      8. Volver a colorear la ilustración
    4. Pintura
      1. Acerca de la pintura
      2. Pintar con rellenos y trazos
      3. Grupos de pintura interactiva
      4. Degradados
      5. Pinceles
      6. Transparencia y modos de fusión
      7. Aplicar un trazo a un objeto
      8. Creación y edición de motivos
      9. Mallas
      10. Motivos
    5. Seleccionar y organizar objetos
      1. Seleccionar objetos
      2. Capas
      3. Agrupar y expandir objetos
      4. Mover, alinear y distribuir objetos
      5. Apilar objetos    
      6. Bloquear, ocultar y eliminar objetos
      7. Copiar y duplicar objetos
      8. Rotar y reflejar objetos
      9. Entrelazar objetos
    6. Cambiar la forma de objetos
      1. Recortar imágenes
      2. Transformar objetos
      3. Combinar objetos
      4. Cortar, dividir y recortar objetos
      5. Deformación de posición libre
      6. Escalar y distorsionar objetos
      7. Fusionar objetos
      8. Cambiar formas con envolventes
      9. Cambiar forma de objetos con efectos
      10. Crear nuevas formas con las herramientas Shaper y Creador de formas
      11. Uso de vértices interactivos
      12. Flujos de trabajo para cambiar de forma mejorados con compatibilidad táctil
      13. Editar máscaras de recorte
      14. Formas interactivas
      15. Crear formas mediante la herramienta Creador de formas
      16. Edición global
    7. Texto
      1. Añadir texto y trabajar con objetos tipográficos
      2. Crear listas numeradas y con viñetas
      3. Administrar área de texto
      4. Fuentes y tipografía
      5. Aplicación de formato al texto
      6. Importar y exportar texto
      7. Aplicación de formato a párrafos
      8. Caracteres especiales
      9. Crear texto en un trazado
      10. Estilos de carácter y de párrafo
      11. Tabulaciones
      12. Texto y tipografía
      13. Encontrar fuentes que faltan (flujo de trabajo de Typekit)
      14. Modificar texto en Illustrator 10
      15. Texto en árabe y hebreo
      16. Fuentes | Preguntas frecuentes y soluciones de problemas
      17. Crear efecto de texto 3D
      18. Diseños de tipografía creativos
      19. Ampliar y rotar texto
      20. Espaciado entre líneas y caracteres
      21. Separación de sílabas y saltos de línea
      22. Mejoras de texto
      23. Ortografía y diccionarios de idiomas
      24. Aplicación de formato de caracteres asiáticos
      25. Modos de composición de alfabetos asiáticos
      26. Crear diseños de texto con objetos de fusión
      27. Crear un póster con texto con Calco de imagen
    8. Crear efectos especiales
      1. Trabajar con efectos
      2. Estilos gráficos
      3. Crear una sombra paralela
      4. Atributos de apariencia
      5. Crear bosquejos y mosaicos
      6. Sombras paralelas, resplandor y desvanecimiento
      7. Resumen de efectos
    9. Gráficos web
      1. Métodos óptimos para crear gráficos web
      2. Gráficas
      3. SVG
      4. Crear animaciones
      5. Sectores y mapas de imágenes
  6. Importación, exportación y almacenamiento
    1. Importación
      1. Colocar varios archivos
      2. Administrar archivos vinculados e incrustados
      3. Información sobre vínculos
      4. Desincrustar imágenes
      5. Importar ilustraciones de Photoshop
      6. Importar imágenes de mapa de bits
      7. Importar archivos Adobe PDF
      8. Importar archivos EPS, DCS y de AutoCAD
    2. Bibliotecas Creative Cloud en Illustrator 
      1. Bibliotecas Creative Cloud en Illustrator
    3. Guardar
      1. Guardar ilustraciones
    4. Exportar
      1. Usar ilustraciones de Illustrator en Photoshop
      2. Exportar ilustraciones
      3. Recopilar recursos y exportar en lotes
      4. Empaquetado de archivos
      5. Creación de archivos de Adobe PDF
      6. Extraer CSS | Illustrator CC
      7. Opciones de Adobe PDF
      8. Información de archivo y metadatos
  7. Impresión
    1. Prepárese para imprimir
      1. Ajuste de los documentos para impresión
      2. Cambiar el tamaño y la orientación de la página
      3. Especificar marcas de recorte para separación o alineación
      4. Primeros pasos con un lienzo grande
    2. Impresión
      1. Sobreimprimir
      2. Imprimir mediante gestión del color
      3. Impresión PostScript
      4. Ajustes preestablecidos de impresión
      5. Marcas de impresora y sangrados
      6. Imprimir y guardar ilustraciones transparentes
      7. Reventado
      8. Impresión de separaciones de color
      9. Imprimir degradados, mallas y fusiones de color
      10. Sobreimpresión en blanco
  8. Automatizar tareas
    1. Combinar datos mediante el panel Variables
    2. Automatización con scripts
    3. Automatización con acciones
  9. Solución de problemas 
    1. Errores de bloqueo
    2. Recuperar archivos después de un cierre inesperado
    3. Problemas de archivos
    4. Formatos de archivo admitidos
    5. Problemas con controladores de dispositivos GPU
    6. Problemas con dispositivos Wacom
    7. Problemas con archivos DLL
    8. Problemas de memoria
    9. Problemas con archivos de preferencias
    10. Problemas de fuentes
    11. Problemas con la impresora
    12. Enviar informe de error a Adobe
    13. Mejora del rendimiento de Illustrator

Conozca cómo hacer que Illustrator funcione rápida y eficazmente en Windows y macOS.

Hay varios factores que afectan a la rapidez y la eficacia del rendimiento de Adobe Illustrator, por ejemplo, el sistema operativo, la configuración de hardware, el flujo de trabajo y las opciones seleccionadas. Si nota que Illustrator funciona de forma más lenta de lo habitual, pruebe las técnicas aquí facilitadas, no solo para optimizar el rendimiento de Illustrator, sino también el rendimiento de las demás aplicaciones.

Esta imagen principal es una representación visual de la optimización del sistema operativo, el hardware y un flujo de trabajo óptimo en Illustrator con caracteres funcionando en el sistema, temas de color y la vista de contorno

Antes de empezar, asegúrese de haber instalado la versión más reciente de Illustrator.

 Actualizar Illustrator

Haga clic en las pestañas siguientes para ver y seguir los pasos que se indican a fin de mejorar el rendimiento de Illustrator.

Si configura el sistema operativo para que funcione de forma eficiente, incrementará la cantidad de memoria disponible para las aplicaciones, lo que contribuirá a que se ejecuten sin problemas. Los siguientes son algunos pasos que sirven para optimizar Windows y macOS y así mejorar el rendimiento de Illustrator.

Administrar fuentes

Asegúrese de lo siguiente:

  • Instale solamente las fuentes necesarias para mejorar el rendimiento del sistema, así como el rendimiento de las aplicaciones que acceden a las fuentes.
  • Use una utilidad de gestión de fuentes para que le ayude a administrar muchas fuentes.

Uso de un controlador de impresora PostScript

Los controladores de impresora no PostScript pueden entrar en conflicto con Illustrator. Por lo tanto, Adobe recomienda configurar un controlador de impresora PostScript como impresora predeterminada en macOS. La impresora PostScript debe estar conectada al equipo directamente o a través de una red para completar los pasos siguientes.

Paso 1. Configuración de una impresora PostScript como impresora predeterminada

  1. En el menú Apple, seleccione Preferencias del sistema y, a continuación, haga clic en Impresoras y escáneres.

  2. Si una impresora PostScript no está en la lista, haga clic en +, vaya a una impresora PostScript y haga clic en Agregar.

  3. Seleccione una impresora PostScript del menú emergente Impresora predeterminada.

Paso 2. Configurar Illustrator para que imprima en una impresora no predeterminada

  1. Abra cualquier documento en Illustrator y seleccione Archivo > Imprimir.

  2. En el cuadro de diálogo Imprimir, elija Archivo Adobe PostScript o el nombre de la impresora en el menú Impresora  y haga clic en Guardar.

 Si se ha personalizado la interfaz, es posible que algunos procedimientos sean diferentes. Por ejemplo, la ruta de acceso para navegar al Panel de control puede variar. Seleccione Inicio > Configuración > Panel de control o Inicio > Panel de control, según la versión de Windows. 

Aumentar la memoria disponible

Para mejorar el rendimiento, seleccione el tamaño correcto del archivo de paginación (el área del disco duro que almacena la memoria virtual). Elija una unidad de disco duro no utilizada para el disco de memoria virtual de Illustrator para obtener el mejor rendimiento. Se necesitan derechos de administrador para modificar el tamaño del archivo de paginación. Illustrator presenta el mejor rendimiento cuando el tamaño máximo del archivo de paginación es tres veces la cantidad de RAM instalado.

  1. Salga de todas las aplicaciones.

  2. Elija Inicio > Panel de control > Sistema > Configuración avanzada del sistema.

  3. En el cuadro de diálogo Propiedades del sistema, seleccione la pestaña Opciones avanzadas.

  4. Haga clic en Configuración en la sección Rendimiento y, a continuación, seleccione la pestaña Opciones avanzadas.

  5. En el área Memoria virtual, haga clic en Cambiar.

  6. Desmarque la casilla Administrar automáticamente el tamaño del archivo de paginación para todas las unidades.

  7. En la lista Unidad, seleccione una unidad de disco duro cuyo espacio triplique al menos la cantidad de memoria RAM instalada en el ordenador. Por ejemplo, si su ordenador tiene 64 MB de RAM, seleccione una unidad de disco duro que al menos disponga de 192 MB de espacio libre.

Deshabilitar funciones de controladores

Algunos controladores de adaptadores de vídeo incluyen ajustes avanzados para acelerar o modificar la visualización de tarjetas gráficas. En ocasiones, estos ajustes pueden tener efectos negativos sobre el rendimiento del redibujado de la pantalla en Illustrator. Deshabilite funciones específicas del controlador para determinar cuál es la mejor configuración para usar con Illustrator. Para obtener más información, consulte la documentación del adaptador de vídeo.

Administrar fuentes

Asegúrese de lo siguiente:

  • Instale solamente las fuentes necesarias para mejorar el rendimiento del sistema, así como el rendimiento de las aplicaciones que acceden a las fuentes. 
  • Use una utilidad de gestión de fuentes para que le ayude a administrar muchas fuentes.

Limitar aplicaciones de inicio

Las aplicaciones que arrancan automáticamente junto con Windows interfieren con Illustrator a la hora de acceder a la memoria RAM disponible.

 Para evitar que las aplicaciones se inicien automáticamente, haga lo siguiente:

  1. Salga de todas las aplicaciones.

  2. Abra el Explorador de Windows.
  3. Deshabilite las aplicaciones de inicio que sean específicas del usuario actual. Para ello, mueva todos los iconos y accesos directos de la carpeta de inicio (OSDisk\ProgramData\Microsoft\Windows\Start Menu\Programs\StartUp) a otra carpeta.

  4. Reinicie Windows.

Para cerrar las aplicaciones indicadas para que se inicien automáticamente en el registro, realice lo siguiente:

  1. Reinicie Windows y pulse Ctrl+Mayús+Esc.

  2. Vaya a la pestaña Procesos. Seleccione el nombre de una aplicación y luego haga clic en Finalizar tarea.

  3. Reinicie Illustrator. Si mejora el rendimiento de Illustrator, póngase en contacto con la empresa que comercializa la aplicación para asesorarse sobre cómo deshabilitarla de forma permanente para que no se inicie de forma automática. 

  4. Repita los pasos del 2 al 5 con todas las demás aplicaciones de inicio.

Después de reiniciar, compruebe si el rendimiento de Illustrator mejora o no y vuelva a activar los métodos abreviados y los iconos. Para obtener más información, consulte Asumir el control del inicio de Windows

Volver a activar métodos abreviados e iconos

Si el rendimiento de Illustrator no mejora después de limitar las aplicaciones de inicio y reiniciar, haga lo siguiente:

  1.  Añada los iconos y los métodos abreviados de teclado otra vez a la carpeta de inicio y, a continuación, vuelva a activarlos en el Explorador de Windows.

  2. Aísle el problema de rendimiento en uno o varios programas y colóquelos en la carpeta de inicio a través del Explorador de Windows y después vuelva a habilitar los iconos y métodos abreviados.

Si el rendimiento de Illustrator mejora después de reiniciar Windows, haga lo siguiente:

  1. Reinicie el equipo después de volver a habilitar cada grupo de iconos y accesos directos y pruebe el rendimiento de Illustrator.

  2. Repita este proceso hasta que empeore el rendimiento de Illustrator. 

  3. Aísle el icono o el método abreviado que causa el problema de rendimiento y vuelva a quitarlo. Póngase en contacto con el desarrollador del programa para comprobar si hay una actualización disponible.

El hardware que utiliza afecta al rendimiento de Illustrator: cuanto más rápido sea el procesador o la unidad de disco duro, mayor será la velocidad con la que Illustrator pueda procesar la información. Otras mejoras de hardware, como instalar más memoria RAM, usar un sistema con varios procesadores u optimizar y desfragmentar las unidades, también pueden mejorar el rendimiento.

Elija el sistema operativo y pruebe los pasos siguientes para optimizar el hardware:

Usar un procesador más rápido

La velocidad de la unidad central de procesamiento (CPU) del equipo afecta a la velocidad de Illustrator. Dado que Illustrator manipula una gran cantidad de datos y realiza muchos cálculos, su velocidad depende de la velocidad del procesador. Considere el uso de un equipo con un procesador más rápido.

Instalación de más memoria RAM

Si Illustrator no dispone de suficiente memoria RAM, usa espacio del disco duro (es decir, memoria virtual, un disco de memoria virtual o ambos) para procesar la información. Illustrator alcanza su máxima rapidez cuando puede procesar información en memoria, sin tener que recurrir a usar un disco duro.

Optimización de espacio en disco

A continuación, le indicamos algunas maneras de optimizar el espacio en disco:

  • Compruebe si hay errores en el disco duro o desfragmente archivos con una utilidad de disco de terceros (por ejemplo, Norton Utilities). Si utiliza macOS, la unidad debe ser reparada con una utilidad de disco de terceros.
  • Guarde sus archivos en unidades con velocidades de acceso rápidas. Por ejemplo, utilice un disco duro interno en lugar de un servidor de red o una unidad externa.

Usar un procesador más rápido

La velocidad de la unidad central de procesamiento (CPU) del equipo afecta a la velocidad de Illustrator. Dado que Illustrator manipula una gran cantidad de datos y realiza muchos cálculos, su velocidad depende de la velocidad del procesador. Considere el uso de un equipo con un procesador más rápido.

Instalación de más memoria RAM

Si Illustrator no dispone de suficiente memoria RAM, usa espacio del disco duro (es decir, memoria virtual, un disco de memoria virtual o ambos) para procesar la información. Illustrator alcanza su máxima rapidez cuando puede procesar información en memoria, sin tener que recurrir a usar un disco duro.

Optimización de espacio en disco

A continuación, le indicamos algunas maneras de optimizar el espacio en disco:

  • Compruebe si hay errores en el disco duro, desfragmente archivos y haga un mejor uso del espacio disponible en el disco duro con los programas de CHKDSK.exe y Desfragmentador de disco. Para obtener más información sobre Windows, consulte Mejorar el rendimiento para Windows.
  • Guarde sus archivos en unidades con velocidades de acceso rápidas. Por ejemplo, utilice un disco duro interno en lugar de un servidor de red o una unidad externa.
  • Si desea guardar un archivo en una unidad de red o en una unidad externa, guarde el archivo en un disco duro interno. A continuación, cierre el archivo y utilice el Explorador de Windows para copiarlo en la red o en la unidad externa.

Uso de una impresora PostScript

Para obtener los mejores resultados al imprimir con Illustrator, use una impresora PostScript. La mayoría de las impresoras que no utilizan PostScript confían en la información de visualización, en los recursos del ordenador y en controladores de impresión de software propietario para que transmitan la información de impresión a la impresora. Por lo tanto, pueden tardar mucho más tiempo en imprimir que una impresora PostScript.

Su forma de trabajar en Illustrator (en especial, su forma de visualizar las ilustraciones) puede afectar al rendimiento de Illustrator. A continuación, se indican algunas formas de utilizar las funciones de Illustrator de manera eficaz.

En la primera mitad de la imagen aparece la ilustración en vista normal con colores y en la segunda mitad aparece la imagen en la vista de contorno.
Vista Contorno

La vista Contorno oculta los atributos de pintura y muestra las ilustraciones como trazados en blanco. Trabajar con la vista Contorno activada puede aumentar la velocidad de la visualización de las ilustraciones complejas que incluyen degradados o patrones. La vista Contorno también hace más sencilla la edición de objetos ocultos detrás de otros objetos rellenos.

Para ver un documento de Illustrator en la vista Contorno, seleccione Ver > Contorno. Para obtener más información, consulte Visualización de ilustraciones.

Puede crear vistas personalizadas de su documento. Las vistas personalizadas permiten cambiar rápidamente el modo de visualización, la ampliación, la posición de desplazamiento y las opciones de capa.

Para crear una vista personalizada de un documento de Illustrator, configure los atributos de vista que desee guardar. Elija Vista > Nueva vista y escriba el nombre en el cuadro de diálogo Nueva vista

Puede cambiar la resolución de los efectos de rasterizado para optimizar el rendimiento de Illustrator. Para cambiar la resolución de efectos de rasterizado, haga lo siguiente: 

  1. Elija Efecto > Ajustes de efectos de rasterizado del documento

  2. En el menú emergente Resolución, realice una de las acciones siguientes:

    • Seleccione Pantalla si está editando archivos y haga clic en OK. Illustrator usa una resolución de 72 ppp para los efectos de rasterizado, lo que aumenta la velocidad de visualización.
    • Elija Alta si va a imprimir archivos y haga clic en OK. Illustrator usa una resolución de 300 ppp para los efectos de rasterizado, lo que reduce la velocidad de impresión pero aumenta la calidad de la misma.

Para obtener más información, consulte Acerca de los efectos de rasterizado.

Utilice el panel Capas para organizar y modificar la ilustración. Cuando oculta capas y miniaturas con ilustraciones complejas o imágenes de mapa de bits de alta resolución, Illustrator redibuja la pantalla más rápidamente.

Para ocultar una capa determinada, haga clic en el icono   que se encuentra a la izquierda del nombre de la capa. Para ocultar todas las capas excepto las seleccionadas, al mismo tiempo pulse la tecla Alt y haga clic (Windows) o pulse Opción y haga clic (macOS) en el icono  .

En el panel Capas pueden aparecer miniaturas de las capas de nivel superior, de capas anidadas, de grupos y de objetos. Seleccione Opciones de panel en el menú del panel Capas y reduzca el número de miniaturas. 

Para obtener más información, consulte Ocultar capas.

En la primera imagen se ve cómo abrir Opciones de panel en el menú del panel Capas. En la segunda imagen aparece la lista de opciones de Opciones de panel de la capa
Opciones de panel de capa

La función Previsualizar sobreimpresión crea una “previsualización de tinta” que se parece a la manera en que la fusión, la transparencia y la sobreimpresión aparecen en el documento de salida con colores separados. Para mejorar el rendimiento, evite el uso de Previsualizar sobreimpresión.

Para habilitar y deshabilitar la función Previsualizar sobreimpresión, seleccione Ver > Previsualizar sobreimpresión. Para obtener más información, consulte Acerca de la sobreimpresión.

Las mesas de trabajo representan las áreas que pueden incluir ilustraciones imprimibles. Para optimizar el rendimiento, considere eliminar las mesas de trabajo que no utiliza o que no son necesarias.

Para administrar las Mesas de trabajo, seleccione Ventana > Mesas de trabajo. Seleccione una mesa de trabajo que desee eliminar y haga clic en Eliminar. Para obtener más información, consulte Eliminar mesas de trabajo.

Cuando trabaja con una imagen de mapa de bits incorporada y su sistema no dispone de suficiente RAM, Illustrator utiliza el espacio del disco duro como un disco de memoria virtual. Se tarda más en acceder a la información guardada en un disco duro que en acceder a la información en la memoria. Por lo tanto, usar una parte del disco duro como memoria virtual puede disminuir el rendimiento. Si necesita más memoria para trabajar en Illustrator, Adobe recomienda instalar más memoria RAM.

De forma predeterminada, Illustrator usa la unidad del sistema como disco duro de memoria virtual principal. Cambie la configuración del disco de memoria virtual principal de Illustrator a la unidad más rápida.

Para cambiar la configuración del disco de memoria virtual, elija su sistema operativo y haga lo siguiente:

  1. Seleccione Editar > Preferencias > Plug-ins y disco de memoria virtual.

  2. Elija un disco duro del menú emergente Principal. Si trabaja con imágenes grandes y tiene más de un disco duro, elija otro disco del menú emergente Secundario.

  3. Haga clic en OK y reinicie Illustrator.

  1. Elija Illustrator > Preferencias > Plug-ins y disco de memoria virtual.

  2. Elija un disco duro del menú emergente Principal. Si trabaja con imágenes grandes y tiene más de un disco duro, elija otro disco del menú emergente Secundario.

  3. Haga clic en OK y reinicie Illustrator.

Los perfiles de documento de Illustrator contienen los motivos predeterminados, degradados, diseños de gráficas, colores, bibliotecas de colores y pinceles que aparecen en los nuevos documentos de Illustrator. Estos archivos también determinan el nivel de zoom, el tamaño de las ventanas, las preferencias de visualización y la posición de desplazamiento de los nuevos documentos. Para reducir al mínimo el tamaño de los archivos de los nuevos documentos, elimine las muestras y los pinceles que no sean necesarios de los perfiles de documentos nuevos de Illustrator.

Las plantillas permiten crear documentos que comparten ajustes y elementos de diseño comunes. Puede minimizar el tamaño de archivo de los documentos nuevos si elimina de las plantillas los conjuntos de muestras de color, símbolos, estilos gráficos y pinceles que no sean necesarios.

Para obtener instrucciones sobre cómo crear archivos de plantilla, consulte Archivos y plantillas.

Las imágenes de mapa de bits incrustadas (por ejemplo, TIFF, BMP o Photoshop EPS) pueden incrementar drásticamente el tamaño de un documento de Illustrator, lo que provocaría una bajada del rendimiento. Para mejorar el rendimiento, habilite la opción Vincular al colocar una imagen de mapa de bits. La opción Vínculo establece una referencia a la imagen colocada en el disco duro.

  1. Elija Archivo > Colocar.

  2. En el cuadro de diálogo Colocar, seleccione Vincular.

Si hay un servicio de impresión que solicite imágenes incrustadas, guarde una copia de los archivos. Seleccione Incluir archivos vinculados en el cuadro de diálogo Opciones de formato original de Illustrator o en Opciones de formato original de EPS. Para obtener más detalles, consulte Importar archivos de ilustraciones.

Si un documento contiene imágenes EPS vinculadas con previsualizaciones de alta resolución, Illustrator volverá a dibujar la pantalla lentamente al mismo tiempo que usted edita la ilustración. Para hacer que Illustrator vuelva a dibujar la pantalla más rápido, utilice previsualizaciones EPS de baja resolución. Elija su sistema operativo y haga lo siguiente:

  1. Seleccione Editar > Preferencias > Administración de archivos y portapapeles.

  2. Seleccione Usar proxy de baja resolución para EPS vinculados y haga clic en OK.

  1. Seleccione Illustrator > Preferencias > Administración de archivos y portapapeles.

  2. Seleccione Usar proxy de baja resolución para EPS vinculados y haga clic en OK.

El cuadro de diálogo Opciones del panel Vínculos incluye una opción denominada Mostrar interacciones de transparencia de DCS. Si está seleccionada esta opción, la paleta Vínculos muestra un icono amarillo que identifica los gráficos EPS DCS vinculados que son transparentes o bien que se solapan con objetos transparentes. Esta opción puede afectar negativamente al rendimiento, ya que obliga a Illustrator a determinar periódicamente si los archivos EPS vinculados interactúan con transparencia.

Para deshabilitar la opción Mostrar interacciones de transparencia de DCS, haga lo siguiente:

  1. Seleccione Ventana > Vínculos. En el menú del panel Vínculos, elija Opciones de panel.

  2. Desactive Mostrar interacciones de transparencia de DCS y haga clic en OK.

El panel Navegador muestra una vista en miniatura de la ilustración actual, para que pueda desplazarse fácilmente. El tiempo de procesamiento necesario para actualizar la miniatura cada vez que se cambia el documento depende de la complejidad de la ilustración. Para mejorar la velocidad de redibujado de la pantalla en un documento complejo, oculte el panel Navegador. Elija Ventana y desactive la opción Navegador

Puede configurar las vistas a medida para ampliar o reducir de forma más eficaz áreas concretas del documento. Para obtener más información, consulte Visualización de ilustraciones.

La opción Suavizar ilustraciones suaviza textos y gráficos mediante la fusión del color de los píxeles de borde de un objeto con el color de los píxeles adyacentes. Sin embargo, este proceso puede hacer que el redibujado de la pantalla se ralentice. Para desactivar esta opción, elija su sistema operativo y haga lo siguiente:

Imágenes de la misma ilustración que muestran el aspecto del diseño cuando la Ilustración suavizada está desactivada y activada.

A. Ilustración suavizada al desactivarla B. Ilustración suavizada al activarla 

  1. Seleccione Editar > Preferencias > General.

  2. Desactive Suavizar ilustraciones y haga clic en OK.

Imágenes de la misma ilustración que muestran el aspecto del diseño cuando la Ilustración suavizada está desactivada y activada.

A. Ilustración suavizada al desactivarla B. Ilustración suavizada al activarla 

  1. Elija Illustrator > Preferencias > General.

  2. Desactive Suavizar ilustraciones y haga clic en OK.

El comando Simplificar reduce el número de puntos de ancla en los trazados y las formas de trazado, con lo que disminuye el tamaño de archivo y se incrementa el rendimiento. Para aplicar el comando Simplificar, seleccione el objeto o el trazado deseado y elija Objeto > Trazado > Simplificar.

Para obtener más información sobre el comando Simplificar, consulte Simplificar trazados.

Las Guías inteligentes le permiten crear, alinear, editar y transformar objetos de Illustrator en relación con otros objetos. Si tiene varios objetos en sus ilustraciones, Illustrator necesitará más tiempo para mostrar las guías inteligentes. Para deshabilitar las guías inteligentes, elija Vista y desmarque la opción Guías inteligentes.

Para obtener más información sobre las guías inteligentes, consulte Reglas, cuadrículas y guías.

Recursos relacionados

Aparte de optimizar el sistema operativo, el hardware y el uso eficaz de Illustrator, también puede ajustar la opción Rendimiento de GPU para aumentar el rendimiento de Illustrator. Lea estos artículos para conocer otros problemas relacionados:

Unirse a la conversación

Si tiene alguna pregunta que formular o una idea que compartir, entre y participe en la Comunidad de Adobe Illustrator. Nos encantaría conocer sus dudas y comentarios.

Logotipo de Adobe

Inicia sesión en tu cuenta