PostScript- of EPS-bestanden maken

U kunt een document op een printer afdrukken maar u kunt ook een PostScript-beschrijving van het document opslaan als een .PS-bestand, dat kan worden afgedrukt op printers op afstand, bijvoorbeeld bij een prepress-servicebureau. Een servicebureau kan een .PS-bestand rechtstreeks naar de imagesetter sturen. PostScript-bestanden zijn doorgaans groter dan de oorspronkelijke InDesign-documenten omdat de afbeeldingen en lettertypen zijn ingesloten.

Ook kunt u een documentpagina of spread naar een EPS-bestand (Encapsulated PostScript) exporteren en deze in andere toepassingen plaatsen.

De juiste methode kiezen voor het maken van een PostScript-bestand

U kunt uw InDesign-document of ‑boek als drie typen PostScript-bestanden opslaan: apparaatonafhankelijk, apparaatafhankelijk of apparaat- en stuurprogramma-afhankelijk.

In de volgende tabellen staan aanbevolen printerstuurprogramma's en uitvoermethoden voor optimale resultaten met naverwerkingsprogramma's en InDesign. Als uw document moet worden verwerkt door een OPI-server of een prepress-toepassing voor impositie, overvulling of andere toepassingen voordat het op een RIP wordt afgedrukt, kiest u PostScript®-bestand in het menu Printer van het dialoogvenster Afdrukken van InDesign. Op die manier heeft InDesign volledige controle over de DSC-uitvoer. Voor afdrukken op desktopprinters gebruikt u een ondersteund PostScript-printerstuurprogramma.

In de tabellen is gebruikgemaakt van asterisks om aan de relatieve geschiktheid van elke methode voor prepress-bestanden aan te geven:

***

Het PostScript-bestand is volledig DSC-compatibel en zeer geschikt voor een breed scala aan naverwerkingstoepassingen, RIP's en workflows. Deze methode is de beste algemene keuze voor toepassingen die van DSC afhankelijk zijn.

**

Het PostScript-bestand is grotendeels DSC-compatibel en over het algemeen geschikt voor een breed scala aan naverwerkingstoepassingen, RIP's en workflows. Voor bepaalde toepassingen die sterk van DSC afhankelijk zijn, zijn compatibiliteitsproblemen mogelijk.

Printerselectie: PostScript®-bestand

Besturingssysteem

PPD

Prepress-geschiktheid

Alle platforms

Apparaatonafhankelijk

***

Apparaatafhankelijk

***

Er wordt geen printerstuurprogramma gebruikt als de printerselectie "PostScript®-bestand" is.

Printerselectie:

Besturingssysteem

Printerstuurprogramma

Prepress-geschiktheid

Mac OS 10.2

Ingebouwd PS-stuurprogramma voor Mac OS X

**

Windows 2000/XP

Pscript 5

**

Het PPD-bestand dat door de geselecteerde printer wordt gebruikt, wordt weergegeven in het PPD-tekstvak boven in het dialoogvenster Afdrukken.

Over apparaat- en stuurprogramma-afhankelijke PostScript-bestanden

Selecteer een printer en een ondersteund stuurprogramma in het menu Printer. Een apparaat- en stuurprogramma-afhankelijk PostScript-bestand heeft de volgende kenmerken:

  • Het is stuurprogramma-afhankelijk. Het PostScript-bestand bevat code die door InDesign en het stuurprogramma wordt gegenereerd. De InDesign-code wordt vooral gebruikt voor de pagina-inhoud, zoals het downloaden van lettertypen, en voor het instellen van basisinformatie over het apparaat, zoals mediaformaat, resolutie en rastering. Het stuurprogramma stelt speciale stuurprogrammafuncties in, zoals watermerken, en activeert of bestuurt de speciale apparaatfuncties. Aangezien InDesign geen volledige controle heeft over het maken van het PostScript-bestand, is het niveau van DSC-geschiktheid niet zo hoog als bij stuurprogramma-onafhankelijke PostScript-bestanden. Het niveau van DSC-geschiktheid en dus de geschiktheid van het PostScript-bestand voor prepress-taken is afhankelijk van het printerstuurprogramma dat u gebruikt.

  • Het is apparaatafhankelijk. Dit betekent dat het code bevat voor het inschakelen en besturen van specifieke apparaatfuncties, waardoor het minder compatibel is met andere apparaten dan het doelapparaat.

  • Het bestand kan zijn samengesteld of zijn gescheiden (alle methoden voor kleurenuitvoer die door InDesign worden ondersteund, zijn beschikbaar).

  • Overvulling kan door InDesign (met het ingebouwde overvulprogramma of Adobe In-RIP overvulling) worden uitgevoerd.

  • Het bestand kan rechtstreeks op het apparaat of naar een bestand worden afgedrukt.

Een apparaat- en stuurprogramma-afhankelijk PostScript-bestand is ideaal voor ontwerpers die er drukproeven mee kunnen maken op PostScript-printers. Het kan ook worden gebruikt door prepress-bureaus die buiten InDesign of het RIP-systeem geen prepress-taken op het document willen uitvoeren. Met andere woorden, als er overvulling wordt uitgevoerd, gebeurt dit in InDesign of op de RIP.

Een apparaatonafhankelijk PostScript-bestand maken

Selecteer PostScript-bestand in het menu Bestand en klik op Apparaatonafhankelijk in het menu PPD. Een apparaatonafhankelijk PostScript-bestand heeft de volgende kenmerken:

  • Het is 100% DSC-compatibel, waardoor het ideaal is voor naverwerkingstaken zoals opmaak en overvullen.

  • Alle apparaat- en stuurprogramma-afhankelijke gegevens worden verwijderd zodat het bestand op bijna alle uitvoerapparaten kan worden afgedrukt. Speciale printerfuncties uit PPD-bestanden, zoals beeldbelichting, beschikbare mediaformaten en geoptimaliseerde rasterfrequenties, zijn echter niet beschikbaar bij apparaatonafhankelijke uitvoer.

  • De kleurenuitvoer is altijd Samengesteld CMYK maar bevat ook steunkleuren. Daarom moet de kleurenuitvoer worden gescheiden in een naverwerkingsprogramma of de RIP met in-RIP-scheidingen).

  • In InDesign kan er geen overvulling op worden toegepast. Dit moet plaatsvinden op de RIP of met een naverwerkingsprogramma.

  • Het bestand kan vanuit InDesign alleen naar een bestand worden afgedrukt en niet direct naar een apparaat of toepassing.

    Een apparaatonafhankelijk PostScript-bestand is ideaal voor samengestelde prepress-workflows waarbij later in het productieproces (bijvoorbeeld bij de impositie, tijdens het overvullen of op de RIP als het uitvoerapparaat in-RIP-scheidingen ondersteunt) overvulling en scheiding worden toegepast op het bestand.

  1. Kies Bestand > Afdrukken.
  2. Kies PostScript-bestand bij Printer in het dialoogvenster Afdrukken.
  3. Kies Apparaatonafhankelijk bij PPD.
  4. Bekijk of wijzig de bestaande afdrukinstellingen. Aan de hand van het huidige paginabereik wordt het PostScript-bestand gemaakt.
  5. Klik op Opslaan.
  6. Geef een naam en locatie op en klik op Opslaan.

Een apparaatafhankelijk PostScript-bestand met InDesign maken

Selecteer PostScript-bestand in het menu Printer en selecteer een PPD-bestand. Een apparaatafhankelijk PostScript-bestand heeft de volgende kenmerken:

  • Het is 100% DSC-compatibel, waardoor het ideaal is voor naverwerkingstaken zoals opmaak en overvullen.

  • Het bevat een beschrijving van alle gegevens in het document, zoals informatie over gekoppelde bestanden, geoptimaliseerde rasterfrequenties, resolutie en beschikbare mediaformaten die zijn aangepast aan het geselecteerde uitvoerapparaat.

  • Alle stuurprogramma-afhankelijkheden worden verwijderd.

  • Het bestand kan zijn samengesteld of zijn gescheiden. Alle methoden voor kleurenuitvoer die door InDesign worden ondersteund, zijn beschikbaar. (in-RIP-scheidingen zijn beschikbaar als de PPD en het uitvoerapparaat deze ondersteunen).

  • Overvulling kan door InDesign (met het ingebouwde overvulprogramma of Adobe In-RIP overvulling) worden uitgevoerd.

  • Het bestand kan vanuit InDesign alleen naar een bestand worden afgedrukt en niet direct naar een apparaat of toepassing.

Een apparaatafhankelijk PostScript-bestand is ideaal bij workflows vóór scheiding of overvulling, waarbij overvulling in InDesign wordt toegepast met behulp van automatische of Adobe In-RIP overvulfuncties.

  1. Kies Bestand > Afdrukken.
  2. Kies PostScript-bestand bij Printer in het dialoogvenster Afdrukken.
  3. Kies de PPD voor het uiteindelijke uitvoerapparaat.
  4. Bekijk of wijzig de bestaande afdrukinstellingen. Aan de hand van het huidige paginabereik wordt het PostScript-bestand gemaakt.
  5. Klik op Opslaan.
  6. Geef een naam en locatie op en klik op Opslaan.

Een document maken met behulp van een PostScript-printerstuurprogramma (Windows)

  1. Kies Bestand > Afdrukken.
  2. Klik op de knop Instellingen onderin het dialoogvenster Afdrukken van InDesign.
  3. Selecteer Afdrukken naar bestand in het dialoogvenster van het printerstuurprogramma.
  4. Klik eerst op het tabblad Layout en vervolgens op de knop Geavanceerd.
  5. Klik op Opties voor document, daarna op PostScript-opties en kies Optimaliseren voor overdraagbaarheid in het menu PostScript-opties. Klik op OK.
  6. Klik op OK of Afdrukken om terug te keren naar het dialoogvenster Afdrukken van InDesign.
  7. Klik op Afdrukken in het dialoogvenster Afdrukken van InDesign.
  8. Geef een naam en locatie op en klik op Opslaan.

Een PostScript-bestand maken met behulp van een PostScript-printerstuurprogramma (Mac OS)

  1. Kies Bestand > Afdrukken.
  2. Kies in het dialoogvenster Afdrukken de optie PostScript-bestand in het menu Printer en klik op Opslaan.
  3. Geef in het dialoogvenster PostScript-bestand opslaan een naam en locatie voor het PostScript-bestand (.ps) op en klik op Opslaan.

Pagina's naar de EPS-indeling exporteren

Gebruik de opdracht Exporteren om InDesign-pagina's naar de indeling EPS te exporteren, die u in een ander programma kunt importeren. Als u meerdere pagina's exporteert, wordt elke pagina geëxporteerd als een apart bestand met een nummer aan het einde van de bestandsnaam. Als u bijvoorbeeld pagina 3, 6 en 12 exporteert en de bestandsnaam Nieuws.eps opgeeft, maakt InDesign drie bestanden: Nieuws_3.eps, Nieuws_6.eps en Nieuws_12.eps.

Opmerking:

Als u InDesign-pagina's in Illustrator of Adobe Photoshop wilt openen, exporteert u de pagina's als PDF- of EPS-bestanden.

  1. Kies Bestand > Exporteren.
  2. Geef een locatie en bestandsnaam op. Zorg dat u de extensie EPS invoert.
  3. Kies EPS bij Opslaan als type (Windows) of opmaak (Mac OS) en klik op Opslaan.
  4. Voer onder Pagina's in het dialoogvenster EPS exporteren een van de volgende handelingen uit:
    • Selecteer Alle pagina's om alle pagina's in het document te exporteren.

    • Selecteer Bereiken en typ een paginabereik. U kunt een bereik typen met een koppelteken en pagina's of bereiken scheiden met een komma.

    • Selecteer Spreads om naast elkaar liggende pagina's als één EPS-bestand te exporteren (één spread per EPS).

  5. Aanvullende opties instellen.
  6. Typ onder Afloopgebied een waarde tussen 0p0 en 36p0 om extra ruimte op te geven voor afbeeldingen buiten de paginarand of het snijgebied.
  7. Klik op Exporteren.

EPS-exportopties

Als u naar EPS exporteert, kunt u de volgende opties opgeven:

PostScript®

Definieert het niveau van compatibiliteit met de interpreters in PostScript-uitvoerapparatuur. Level 2 verhoogt vaak de afdruksnelheid en uitvoerkwaliteit van afbeeldingen die alleen op uitvoerapparatuur met PostScript Level 2 of hoger worden afgedrukt. Level 3 biedt de hoogste snelheid en uitvoerkwaliteit maar hiervoor is een PostScript 3-apparaat nodig.

Kleur

Geeft aan hoe kleuren worden weergegeven in het geëxporteerde bestand. De onderstaande opties zijn vrijwel gelijk aan die voor de kleurinstellingen in het dialoogvenster Afdrukken.

Ongewijzigd laten

Ongewijzigd laten gebruikt voor elke afbeelding de oorspronkelijke kleurenruimte. Als het document bijvoorbeeld drie RGB-afbeeldingen en vier CMYK-afbeeldingen bevat, bevat het resulterende EPS-bestand dezelfde RGB- en CMYK-afbeeldingen.

CMYK

Maakt een scheidbaar bestand waarbij alle kleurwaarden worden gedefinieerd binnen de kleuromvang van cyaan, magenta, gele en zwarte proceskleurinkten.

Grijs

Zet alle kleurwaarden om naar zwart-witafbeeldingen van hoge kwaliteit. De grijswaarden (tinten) van de omgezette objecten vertegenwoordigen de helderheid van de oorspronkelijke objecten.

RGB

Geeft alle kleurwaarden weer volgens de kleurenruimte rood, groen en blauw. Een EPS-bestand met RGB-kleurdefinities is geschikter voor schermweergave.

PostScript®-kleurbeheer

Hiermee gebruikt u de kleurgegevens van een document in een gekalibreerde versie van de originele kleurruimte.

Voorvertoning

Bepaalt de eigenschappen van de voorvertoning die in het bestand is opgeslagen. De voorvertoning wordt weergegeven in toepassingen die EPS-illustraties niet direct kunnen weergeven. Als u geen voorvertoning wilt maken, kiest u Geen in het menu Opmaak.

Ingesloten lettertypen

Geeft aan hoe lettertypen worden opgenomen die worden gebruikt op de te exporteren pagina's.

Geen

Neemt in het PostScript-bestand een verwijzing naar het lettertype op, waardoor de RIP of een postprocessor weet waar het lettertype moet worden opgenomen.

Volledig

Downloadt aan het begin van de afdruktaak alle lettertypen die nodig zijn voor het document. Alle glyphs en tekens in het lettertype worden gedownload, ook als zij niet in het document voorkomen. InDesign vervangt automatisch lettertypen waarin meer dan het maximumaantal glyphs (tekens) is opgenomen dan in het dialoogvenster Voorkeuren is opgegeven.

Subset

Downloadt alleen de in het document gebruikte tekens (glyphs).

Gegevensindeling

Geeft aan hoe InDesign de afbeeldingsgegevens van uw computer naar een printer verzendt: als ASCII-gegevens of als binaire gegevens.

Afbeeldingen

Geeft aan hoeveel afbeeldingsgegevens in geplaatste bitmapafbeeldingen worden opgenomen in het geëxporteerde bestand.

Alles

Neemt alle beschikbare hoge-resolutie afbeeldingsgegevens op in het geëxporteerde bestand. Dit kost meer schijfruimte. Kies deze optie als het bestand wordt afgedrukt op een uitvoerapparaat met hoge resolutie.

Proxy

Neemt alleen schermresolutieversies (72 dpi) van geplaatste bitmapafbeeldingen op in het geëxporteerde bestand. Kies deze optie in combinatie met de optie Vervanging OPI-afbeelding of als het resulterende PDF-bestand op het scherm wordt weergegeven.

Vervanging OPI-afbeelding

InDesign kan EPS-proxy's met lage resolutie bij het uitvoeren vervangen door afbeeldingen met hoge resolutie.

Weglaten voor OPI

Hiermee kunt u specifieke soorten geïmporteerde afbeeldingen weglaten wanneer u afbeeldingsgegevens naar een printer of een bestand verzendt, waarbij alleen de OPI-koppelingen (opmerkingen) voor latere verwerking door een OPI-server overblijven.

Transparantie-afvlakker

Selecteer een voorinstelling voor de transparantie-afvlakker om aan te geven hoe transparante objecten in het geëxporteerde bestand moeten worden weergegeven. Deze optie is gelijk aan de optie Transparantie-afvlakker in het gebied Geavanceerd van het dialoogvenster Afdrukken.

Inktbeheer

Corrigeert inktopties zonder het ontwerp van het document te wijzigen.

Dit werk is gelicentieerd onder de Creative Commons Naamsvermelding/Niet-commercieel/Gelijk delen 3.0 Unported-licentie  De voorwaarden van Creative Commons zijn niet van toepassing op Twitter™- en Facebook-berichten.

Juridische kennisgevingen   |   Online privacybeleid