Problemă

Când sunteți conectat(ă) la un cont de utilizator specific pe un computer Macintosh sau pe un computer cu Windows 7 sau versiuni ulterioare, o aplicație Adobe prezintă comportament neașteptat.De exemplu, aplicația nu pornește, execută comenzi în mod greșit, prezintă erori, sau se închide subit. Probleme nu apar când vă conectați la un alt cont de utilizator sau la unul nou.

Înainte de a începe

Mac OS

Efectuați o copie backup a discului dvs. de startup înainte să începeți efectuarea sarcinilor din acest document.

Când urmați unii din pașii din acest document, Finder afișează o fereastră Authenticate. Când apare o fereastră Authenticate, introduceți numele de utilizator și parola pentru un cont de utilizator administrator, apoi faceți clic pe OK.

Există mai multe cauze posibile ale comportamentului neașteptat specific pentru cont. Acest document abordează numai cauzele cele mai frecvente. Pentru asistență suplimentară privind depanarea conturilor de utilizator, contactați Asistență Apple.

Windows

Efectuați un backup al unității dvs. de sistem înainte să începeți efectuarea sarcinilor din acest document.

Aceste sarcini inițializează uneori o casetă de dialog User Account Control care solicită permisiunea de a continua. Citiți detaliile din caseta de dialog pentru a determina dacă doriți să continuați. Dacă optați să anulați caseta de dialog, atunci nu puteți continua cu sarcina respectivă.

Unele dintre sarcinile din acest document menționează foldere ascunse. În mod implicit, Windows Explorer nu afișează folderele ascunse. Pentru ca folderele ascunse să devină vizibile, consultați Afișare fișiere, foldere și extensii de nume de fișiere ascunse | Windows XP, Vista, Windows 7.

Există mai multe cauze posibile ale comportamentului neașteptat specific pentru cont. Acest document abordează numai cauzele cele mai frecvente. Pentru asistență suplimentară privind depanarea conturilor de utilizator, contactați producătorul computerului dvs. sau accesați site-ul de asistență Microsoft la http://support.microsoft.com.

Soluții

Conectați-vă la contul de utilizator în care aplicația Adobe prezintă comportamentul neașteptat. Apoi efectuați următoarele acțiuni în ordine:

Mac OS

1. Acordați permisiuni pentru citire-scriere pentru folderele corespunzătoare

Asigurați-vă că acel cont de utilizator are permisiuni pentru citire-scriere pentru următoarele foldere:

  • /Applications/Adobe
  • /Applications/.AdobePatchFiles (ascuns, utilizați comanda Go > Go to Folder)
  • /Applications/Utilities/Adobe
  • /Library/Application Support/Adobe
  • /Library/Preferences/com.adobe
  • /Users/[utilizator]/Library/Application Support/Adobe
  • /Users/[utilizator]/Library/Caches/Adobe
  • /Users/[utilizator]/Library/Caches/com.adobe
  • /Users/[utilizator]/Library/Preferences/Adobe
  • /Users/[utilizator]/Library/Preferences/com.adobe

După acordarea permisiunilor, pentru ca modificările să se aplice, deconectați-vă din contul de utilizator și conectați-vă la loc, sau reporniți echipamentul.

2. Creați din nou fișierele de preferințe specifice pentru cont ale aplicației Adobe.

Aplicațiile Adobe stochează setările personalizate ale unui utilizator în fișierele de preferințe. Fiecare cont de utilizator are propriul set de fișiere de preferințe.

Când o aplicație Adobe prezintă comportament neașteptat numai într-un cont de utilizator specific, unul dintre fișierele de preferințe ale aplicației ar putea fi deteriorat. Puteți forța o aplicație Adobe să creeze fișiere de preferințe nedeteriorate redenumind fișierele de preferințe actuale. Unele aplicații Adobe stochează mai multe fișiere de preferințe într-un folder; pentru acele aplicații, puteți redenumi folderul.

Unele aplicații Adobe salvează preferințele atât în foldere cât și în fișiere independente. De exemplu, Adobe Photoshop CS4 utilizează atât un fișier de preferințe numit com.adobe.Photoshop.plist cât și un folder de preferințe numit Adobe Photoshop CS4 Settings. Pentru a forța Photoshop CS4 să creeze fișiere de preferințe nedeteriorate, redenumiți ambele elemente. De exemplu, redenumiți-le ca Old com.adobe.Photoshop.plist respectiv Old Adobe Photoshop CS4 Settings.

În general, aplicațiile Adobe stochează fișierele și folderele de preferințe pentru aplicații în una sau mai multe dintre următoarele locații:

  • /Users/[nume de utilizator]/Library/Preferences
  • /Users/[nume de utilizator]/Library/Preferences/Adobe
  • /Users/[nume de utilizator]/Library/Application Support/Adobe

Important: Apple a făcut ca folderul de bibliotecă pentru utilizator să fie ascuns în mod implicit odată cu versiunea Mac OS X 10.7. Dacă trebuie să accesați fișiere în folderul bibliotecii ascunse pentru a efectua depanare legată de Adobe, consultați Modul de a accesa fișiere de bibliotecă ascunse.

Unele aplicații Adobe stochează fișiere de preferințe suplimentare în alte locații De exemplu, Adobe Premiere Pro CS4 stochează fișiere de preferințe suplimentare în foldere numite Layouts, Settings și Styles. Acest fișiere sunt situate în interiorul /Users/[nume de utilizator]/Documents/Adobe/Premiere Pro/4.0.

Pentru a determina numele și locațiile exacte ale fișierelor și folderelor de preferințe pentru aplicația Adobe pe care o depanați, accesați www.adobe.com/ro/support. Căutați în Baza de cunoștințe de asistență pentru termenul de căutare "preferences“ („preferințe”) plus numele și versiunea aplicației. Apoi uitați-vă în documentul „System Errors or Freezes” sau alte documente care apar în rezultatele căutării.

Pentru a recrea fișierele de preferințe pentru o aplicație Adobe, efectuați următoarele:

  1. Părăsiți aplicația Adobe.
  2. Redenumiți fișierele și folderele de preferințe ale aplicației Adobe.
  3. Deschideți aplicația Adobe. Aplicația creează fișiere de preferințe.

După ce ați recreat fișierele și folderele de preferințe, încercați să reproduceți problema.

Dacă problema mai apare, atunci cauza nu este un fișier de preferințe deteriorat. Pentru a restaura setările personalizat ale contului de utilizator, ștergeți fișierele și folderele de preferințe noi. Apoi restaurați numele originale ale tuturor elementelor pe care le-ați redenumit.

Dacă problema nu mai apare, atunci cauza era un fișier de preferințe deteriorat. Cu toate acestea, setările personalizate asociate cu fișierele de preferințe anterioare se vor pierde.

3. Depanați fonturi specifice pentru cont.

Pe Mac OS, fonturile pot fi instalate pentru toate conturile de utilizator sau numai pentru un cont de utilizator specific. Fișierele de font specifice pentru cont sunt situate în /Users/[nume de utilizator]/Library/Fonts.

Când o aplicație Adobe se comportă în mod neașteptat numai într-un cont specific, cauza poate fi un fișier de font deteriorat care este instalat numai pentru contul respectiv.

Utilizați aplicația Font Book, care este inclusă în Mac OS X, pentru a dezactiva temporar toate fonturile specifice pentru cont. După ce dezactivați fonturile specifice pentru cont, căutați și ștergeți fișierele cache de font Adobe. Efectuați următoarele acțiuni:

  1. Părăsiți toate aplicațiile deschise.
  2. Dacă de obicei utilizați un utilitar terț pentru gestionarea fonturilor pentru activa și dezactiva fonturi, atunci dezactivați temporar utilitarul respectiv. Pentru instrucțiuni, consultați documentația corespunzătoare.
  3. Deschideți Font Book. (În mod implicit, Font Book este în folderul Applications.)
  4. Din coloana Collection, selectați User. Apoi, efectuați una dintre următoarele acțiuni:

    • În cazul în care coloana Font este goală, atunci nu sunt instalate fonturi specifice pentru cont pentru acest cont de utilizator. Omiteți restul acestei sarcini și continuați cu Sarcina 3.
    • Dacă apare cel puțin un font în coloana Font, atunci selectați Edit > Disable "User."
  5. Din Finder, selectați File > Find. Opțiunile de căutare apar în partea de sus a ferestrei Finder superioare.

  6. Căutați fișiere cache de font Adobe setând opțiunile de căutare după cum urmează:

    • Mac OS X v.10.4.x: În rândul superior al opțiunilor de căutare, selectați Home. În rândul secundar, selectați Name și Begins With din cele două meniuri pop-up. Apoi introduceți AdobeFnt în caseta de text de la dreapta față de Begins With.
    • Mac OS X v.10.5.x și versiuni ulterioare: În rândul superior al opțiunilor de căutare, selectați numele contului de utilizator (care apare între ghilimele). În rândul secundar, selectați Name și Begins With din cele două meniuri pop-up. Apoi introduceți AdobeFnt în caseta de text de la dreapta față de Begins With.
  7. În rezultatele căutării, ștergeți toate fișierele ale căror nume începe cu AdobeFnt și se termină cu .lst.

  8. Deschideți aplicația Adobe și încercați să reproduceți problema.

Dacă problema mai apare, atunci cauza nu este un font specific pentru cont. Reactivați fonturile specifice pentru cont deschizând Font Book, selectând User din coloana Collection și selectând Edit > Enable. Apoi continuați cu Sarcina 3.

Dacă problema nu mai apare, atunci cauza este un cont specific pentru cont. Pentru a identifica fișierul de font exact care cauzează problema, efectuați următoarele:

  1. Deschideți Font Book.

  2. Din coloana Collection, selectați User.

  3. Din coloana Font, selectați unul dintre fonturile dezactivate.

  4. Selectați Edit > Enable [Nume font].

  5. Deschideți aplicația Adobe și încercați să reproduceți problema. Apoi, efectuați una dintre următoarele acțiuni:

    • Dacă problema mai apare, atunci părăsiți aplicația Adobe și apoi repetați Pașii 3-5.
    • Dacă problema nu mai apare, atunci cauza este fontul pe care l-ați reactivat cel mai recent. Lăsați dezactivat fontul respectiv; sau ștergeți fontul respectiv și contactați editorul fontului pentru un fișier de font de înlocuire.

4. Ștergeți fișierele cache Adobe specifice pentru cont.

Unele aplicații Adobe creează fișiere de date temporare, cunoscute ca fișiere cache. Fișierele cache excesive sau deteriorate într-un cont de utilizator pot cauza ca o aplicație Adobe să prezinte un comportament neașteptat.

Efectuați următoarele acțiuni:

  1. Părăsiți toate aplicațiile Adobe.

  2. Din Finder, navigați la /Users/[nume de utilizator]/Library/Caches.

  3. Din folderul Caches, ștergeți fișierul Adobe.

  4. Ștergeți orice alte foldere din folderul Caches care sunt numite după aplicația Adobe pe care o depanați.

  5. Ștergeți orice alte fișiere din interiorul folderului Caches care sunt numite după componentele aplicației Adobe pe care o depanați. De exemplu, dacă depanați Photoshop CS4, apoi ștergeți de asemenea folderul Adobe Camera Raw din interiorul folderului Caches.

  6. Deschideți aplicația Adobe și încercați să reproduceți problema.

Dacă problema mai apare, atunci continuați cu următoarea sarcină.

5. Depanați elemente de conectare specifice pentru cont.

Elementele de conectare sunt aplicații sau documente care se deschid automat atunci când vă conectați la un cont de utilizator. (Acestea se deschid automat când porniți computerul, dacă ați activat conectarea automată la cont.) Unele elemente de conectare sunt ascunse după ce se deschid. Când o aplicație Adobe se comportă în mod neașteptat într-un cont specific, unul dintre elemente de conectare ale contului specific poate funcționa necorespunzător, poate fi deteriorat, sau poate fi incompatibil cu aplicația Adobe.

Pentru a determina dacă oricare dintre elementele de conectare ale contului de utilizator cauzează problema în aplicația Adobe, efectuați următoarele:

  1. Selectați Apple Menu > Log Out [Nume de utilizator].

  2. În dialogul de confirmare, faceți clic pe Log Out. După câteva momente va apărea fereastra de conectare.

  3. În fereastra de conectare, selectați numele contului de utilizator pe care îl depanați.

  4. Introduceți parola contului de utilizator în caseta de text Password; însănu apăsați pe Return, și nu faceți clic pe Log In.

  5. Apăsați continuu tasta Shift și faceți clic pe Log In. Eliberați tasta Shift atunci când apare meniul Dock. Elementele de conectare sunt dezactivate până când vă deconectați (sau reporniți computerul).

  6. Deschideți aplicația Adobe și încercați să reproduceți problema.

Dacă problema mai apare, atunci cauza nu este un element de conectare. Reactivați elementele de conectare prin deconectare (prin Apple Menu > Log Out [Nume de utilizator]). Apoi conectați-vă înapoi la același cont fără a apăsa continuu tasta Shift. Apoi continuați cu Sarcina 5.

Dacă problema nu mai apare, atunci un element de conectare este cauza. Pentru a identifica elementul de conectare exact care cauzează problema, efectuați următoarele:

Dacă problema mai apare, atunci cauza nu este un font specific pentru cont. Reactivați fonturile specifice pentru cont deschizând Font Book, selectând User din coloana Collection și selectând Edit > Enable. Apoi continuați cu Sarcina 3.

Dacă problema nu mai apare, atunci cauza este un cont specific pentru cont. Pentru a identifica fișierul de font exact care cauzează problema, efectuați următoarele:

  1. Selectați Apple Menu > Log Out [Nume de utilizator].

  2. Autentificați-vă înapoiînacelași cont. Nu apăsați tasta Shift.

  3. Selectați Apple Menu > Preferințe de sistem.

  4. Din fereastra System Preferences, faceți clic pe Accounts.

  5. Dacă pictograma lacăt din partea de jos a ferestrei pare blocat, atunci faceți clic pe pictogramă și autentificați-vă.

  6. Selectați contul de utilizator pe care îl depanați.

  7. Faceți clic pe fila Login Items.

  8. Faceți o listă a elementelor de conectare actuale.

  9. Selectați un element de conectare și apăsați pe Delete.

  10. Deschideți aplicația Adobe și încercați să reproduceți problema. Apoi, efectuați una dintre următoarele acțiuni:

    • Dacă problema mai apare, atunci părăsiți aplicația Adobe și repetați Pașii 9 și 10.
    • Dacă problema nu mai apare, atunci cauza era elementul de conectare pe care l-ați șters cel mai recent. Contactați editorul elementului de conectare respectiv pentru informații privind disponibilitatea versiunii actualizate. Restaurați celelalte elemente de conectare trăgând pictogramele aferente în zona Login Items din System Preferences. Sau, reinstalați aplicația asociată cu un element de conectare.

6. Resetați setările de acces pentru folderul Library al contului de utilizator.

Finalizați această sarcină numai în cazul în care contul pe care îl depanați este un cont de administrator și contul are o parolă.

Fiecare fișier și folder de pe un volum Mac OS X are setări de proprietate de stil Unix și setări de permisiuni. Aceste setări determină care conturi de utilizator au acces la fișier sau folder și care conturi nu au acces.

O aplicație Adobe se poate comporta în mod neașteptat într-un cont specific în cazul în care setările de acces pentru folderul Library (sau subfolderul) aferent este deteriorat sau limitat în mod greșit. Puteți utiliza comenzile Unix chmod și chown pentru a corecta aceste setări. Efectuați următoarele acțiuni:

  1. În Finder, selectați Go > Home. Fereastra Finder frontală duce la folderul Home al contului de utilizator. Notați numele din titlul acelei ferestre de Finder. Acest nume estenumele de utilizatorscurt pentru contul de utilizator. (Acestnume de utilizatoreste necesar pentru a finaliza Pasul 3.)

  2. Deschideți aplicația Terminal, care este în mod implicit în /Applications/Utilities.

  3. Folosind una dintre comenzile de mai jos drept șablon, tastați o comandă reală în fereastra Terminal, apoi apăsați pe Return. (După ce apăsați pe Return la sfârșitul comenzii veți vedea o solicitare pentru Password (Parolă). Introduceți parola pentru contul de utilizator și apăsați din nou pe Return. Pe măsură ce introduceți fiecare caracter al parolei, nu veți vedea feedback precum asteriscuri. Acest comportament este obișnuit.)

    Important: Fiecare dintre comenzile de mai jos este un șablon, nu comanda reală pe care o introduceți. În comanda reală pe care o introduceți, înlocuiți numele de utilizator cu numele scurt de utilizator pe care l-ați identificat în Pasul 1. Introduceți numele scurt de utilizator cu litere mici. (Pe Mac OS X v10.4.x, introduceți numele scurt de utilizator de două ori, cu separare prin caracterul două puncte. (Pe Mac OS X v.10.5.x, introduceți numele scurt de utilizator de două ori, apoi caracterul două puncte și cuvântul staff.)

    Comandă șablon pentru Mac OS X v.10.4.x:


    sudo chown-R nume utilizator:nume utilizator~/Library

    Comandă șablon pentru Mac OS X v.10.5.x:

    sudo chown-R nume utilizator:staff~/Bibliotecă

  4. Introduceți comanda de mai jos exact așa cum apare, apoi apăsați pe Return.

    sudo chmod -R 700 ~/Library

  5. Părăsiți aplicația Terminal.

  6. Deschideți aplicația Adobe și încercați să reproduceți problema.

Dacă problema mai apare, atunci continuați cu următoarea sarcină.

7. Reparați discul de startup.

Deteriorarea discului care afectează numai un cont de utilizator specific poate cauza ca o aplicație Adobe să prezinte comportament neașteptat în contul respectiv.

Efectuați pașii de mai jos dacă aveți discul de instalare pentru Mac OS X care a venit împreună cu computerul. Dacă nu aveți discul respectiv, atunci puteți repara discul de startup folosind comanda fsck în Terminal. Sau, puteți utiliza un utilitar terț pentru repararea discului. Pentru instrucțiuni privind utilizarea comenzii fsck, consultați Articolul TS1417 pe site-ul web Apple Support. Pentru instrucțiuni privind utilizarea unui utilitar terț pentru repararea discului, consultați documentația utilitarului.

  1. Introduceți discul de instalare pentru Mac OS X în unitatea optică a computerului.
  2. Selectați Apple Menu > Restart.
  3. Când auziți sunetul de inițializare, apăsați continuu tasta C de la tastatură.
  4. Când vedeți fereastra de inițializare cu bara de progres, eliberați tasta C.
  5. Dacă aplicația de instalare pentru Mac OS X vă solicită să selectați o limbă, selectați limba dorită.
  6. Atunci când devine disponibil meniul aplicației de instalare (în partea de stânga sus a ecranului), selectați Installer > Disk Utility.
  7. În Disk Utility, selectați discul de instalare din partea stângă.
  8. Faceți clic pe First Aidînpartea dreaptă.

  9. Faceți clic pe Repair Disk.

  10. Dacă procesul de reparare se termină cu indicația conform căreia a corectat erori de disc, atunci repetați Pasul 9. Când procesul de reparare se finalizează fără a raporta erori identificate, deschideți aplicația Adobe și încercați să reproduceți problema.

Dacă problema mai apare, atunci continuați cu următoarea sarcină.

8. Utilizați un nou cont de utilizator.

Dacă aplicația se mai comportă în mod neașteptat într-un cont anume, atunci Adobe vă recomandă să copiați (sau să mutați) toate fișierele personale într-un cont nou de utilizator. Apoi utilizați contul nou drept contul dvs. obișnuit.

Pentru asistență privind copierea fișierelor dvs. personale într-un cont de utilizator, contactați Asistență Apple.

Windows

1. Acordați permisiuni pentru citire-scriere pentru folderele corespunzătoare

Asigurați-vă că acel cont de utilizator are permisiuni pentru citire-scriere pentru următoarele foldere:

  • C:\Program Files\Adobe
  • C:\Program Files\Common Files\Adobe
  • C:\Program Files (x86)\Adobe
  • C:\Program Files (x86)\Common Files\Adobe
  • C:\ProgramData\Adobe
  • C:\Users\\AppData\Roaming\Adobe
  • C:\Users\\AppData\Roaming\com.adobe.
  • C:\Users\\AppData\Local\Adobe
  • C:\Users\\AppData\LocalLow\Adobe
  • C:\Users\\AppData\Local\VirtualStore\Program Files\Common Files\Adobe

2. Creați din nou fișierele de preferințe specifice pentru cont ale aplicației Adobe.

Aplicațiile Adobe stochează setările personalizate ale unui utilizator în fișierele de preferințe. Fiecare cont de utilizator are propriul set de fișiere de preferințe.

Atunci când o aplicație Adobe prezintă un comportament neașteptat numai într-un cont de utilizator specific, cauza poate fi un fișier de preferințe deteriorat. Puteți forța o aplicație Adobe să creeze fișiere de preferințe nedeteriorate redenumind folderul care conține fișierele de preferințe.

De exemplu, Adobe Premiere Pro CS4 salvează fișierele de preferințe într-un folder numit 4.0, care este la C:\Users\[numele de utilizator]\AppData\Roaming\Adobe\Premiere Pro. Pentru a forța Adobe Premiere Pro CS4 să creeze din nou fișierele de preferințe, redenumiți fișierul 4.0 (de exemplu, redenumiți-l ca Old 4.0).

În general, aplicațiile Adobe stochează fișierele și folderele de preferințe pentru aplicații în una sau ambele dintre următoarele locații:

  • C:\Users\[nume de utilizator]\AppData\Roaming\Adobe
  • C:\Users\[nume de utilizator]\AppData\Local\Adobe

Unele aplicații Adobe stochează fișiere de preferințe suplimentare în alte locații De exemplu, Adobe Premiere Pro CS4 stochează fișiere de preferințe suplimentare în foldere numite Styles și Layouts, care sunt la C:\Users\[nume de utilizator]\Documents\Adobe\Premiere Pro\4.0.

Pentru a determina numele și locațiile exacte ale folderelor de preferințe pentru aplicația Adobe pe care o depanați, accesați www.adobe.com/ro/support.Căutați în Baza de cunoștințe de asistență pentru termenul de căutare "preferences“ („preferințe”) plus numele și versiunea aplicației. Apoi, uitați-văîndocumentul Erori de sistem sau blocări („System Errors or Freezes”) sau alte documente care apar în rezultatele căutării.

Pentru a recrea fișierele de preferințe pentru o aplicație Adobe, efectuați următoarele:

  1. Închideți aplicația Adobe.

  2. Redenumiți folderele de preferințe ale aplicației Adobe.

  3. Porniți aplicația Adobe. Aplicația creează fișiere de preferințe nedeteriorate.

După ce ați recreat fișierele de preferințe, încercați să reproduceți problema.

Dacă problema mai apare, atunci cauza nu este un fișier de preferințe deteriorat. Pentru a restaura setările personalizat ale contului de utilizator pentru aplicația Adobe, ștergeți folderele de preferințe noi. Apoi restaurați numele originale ale folderelor pe care le-ați redenumit.

Dacă problema nu mai apare, atunci cauza era un fișier de preferințe deteriorat. (Contul de utilizator nu are setări personalizate asociate cu fișierele de preferințe anterioare.)

3. Ștergeți fișierele temporare specifice pentru cont.

Unele aplicații Adobe stochează date în fișiere temporare. O aplicație Adobe poate afișa comportament neașteptat dacă fișierele temporare specifice pentru cont sunt excesive, învechite, sau deteriorate.

Pentru a șterge fișiere temporare, utilizați utilitarul Disk Cleanup. Consultați Ștergeți fișiere temporare folosind utilitarul Disk Cleanup (Windows 7 și Vista).

În mod implicit, utilitarul Disk Cleanup nu șterge fișiere în folderul Temp specific pentru cont care au fost accesate în ultimele șapte zile. Puteți efectua o eliminare mai completă a fișierelor temporare ștergând manual conținutul folderului Temp.

Precizare: Applicații de la alți editori decât Adobe pot fi afectate negativ dacă ștergeți manual conținutul folderului Temp. Aveți grijă dacă alegeți să efectuați această sarcină suplimentară. Adobe nu oferă asistență pentru problemele care apar de la ștergerea manuală a fișierelor din folderul Temp.

Pentru a șterge manual conținutul folderului Temp al contului, efectuați următoarele:

  1. Închideți toate aplicațiile.

  2. Alegeți Start > All Programs > Accesories. Faceți clic dreapta pe Command Prompt și alegeți Run As Administrator (Rulare ca administrator).

  3. Din fereastra Command Prompt, tastați următoarea comandă exact așa cum apare mai jos, apoi apăsați pe Enter:

    del %temp%\*.* /s /q

    Notă: del este comanda pentru ștergerea de fișiere. %temp%\*.* este o combinație a „variabilei de mediu” pentru locația folderului Temp al contului plus metacaractere care indică toate fișierele./s extinde comanda pentru a include toate fișierele din orice subfoldere./q împiedică Windows să solicite confirmare pentru fiecare fișier de șters.

  4. O listă a fișierelor șterse apare în fereastra Command Prompt. (Lista poate să includă fișiere care nu au putut fi șterse. Este probabil că veți vedea de asemenea mesajul "Access is denied" („Acces interzis”) sau "The process cannot access the file because it is being used by another process" („Procesul nu poate accesa fișierul doarece este utilizat de un alt proces”). Acest comportament este obișnuit.)

  5. Închideți fereastra Linia de comandă.

După ce ați șters fișiere temporare, deschideți aplicația Adobe și încercați să reproduceți problema.

Dacă problema mai apare, atunci continuați cu următoarea sarcină.

4. Depanați elemente startup specifice pentru cont.

Elementele startup sunt aplicații sau documente care se deschid automat atunci când vă conectați la un cont de utilizator. Când o aplicație Adobe se comportă în mod neașteptat într-un cont, e posibil ca unul dintre elementele startup ale contului funcționează necorespunzător, este deteriorat sau este incompatibil cu aplicația Adobe folosită.

Pentru a determina dacă oricare dintre elementele startup ale contului de utilizator cauzează problema în aplicația Adobe, efectuați următoarele:

  1. In Windows Explorer, navigate to C:\Users\[nume de utilizator]\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup.

  2. Efectuați una dintre următoarele acțiuni:

    • Dacă folderul Startup este gol, sau dacă nu există, atunci acest cont nu are elemente startup specifice pentru cont. Omiteți restul acestor pași și continuați cu Sarcina 4.
    • Dacă există cel puțin un element în folderul Startup, creați un folder pe Desktop. Numiți folderul nou Holding Folder.
  3. Mutați toate elementele din folderul Startup în Holding Folder creat de dvs.

  4. Selectați Start > Log Off.

  5. Conectați-vă la același cont.

  6. Deschideți aplicația Adobe și încercați să reproduceți problema.

Dacă problema mai apare, atunci cauza nu este un element startup specific pentru cont. Puteți muta toate elementele care sunt în Holding Folder înapoi la C:\Users\[nume de utilizator]\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup. Continuați cu Sarcina 4.

Dacă problema nu mai apare, atunci cauza este un element startup specific pentru cont. Pentru a identifica elementul startup exact care cauzează problema, efectuați următoarele:

  1. Închideți aplicația Adobe.

  2. Mutați un element din Holding Folder înapoi în C:\Users\[nume de utilizator]\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup.

  3. Selectați Start > Log Off.

  4. Conectați-vă la același cont.

  5. Deschideți aplicația Adobe și încercați să reproduceți problema. Apoi, efectuați una dintre următoarele acțiuni:

    • Dacă problema mai apare, atunci repetați Pașii 1-5.
    • Dacă problema nu mai apare, atunci cauza este elementul startup pe care l-ați reactivat cel mai recent. Eliminați-l din folderul Startup și contactați editorul elementului de startup respectiv pentru informații privind disponibilitatea versiunii actualizate. Mutați toate elementele rămase din Holding Folder înapoi în C:\Users\[nume de utilizator]\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup.

5. Resetați setările de acces din folderele cu date de aplicație specifice pentru cont.

Finalizați această sarcină numai în cazul în care contul pe care îl depanați este un cont de administrator și nu estepeun domeniu de rețea.

Erori specifice pentru cont pot apărea în cazul în care contul nu are acces complet de citire/scriere la folderele cu fișiere de preferințe pentru aplicația Adobe și fișidere de date specifice pentru cont.Puteți utiliza comandaicaclspentru a reseta setările de acces. Efectuați următoarele acțiuni:

  1. Închideți toate aplicațiile.

  2. Alegeți Start > All Programs > Accesories. Faceți clic dreapta pe Command Prompt și alegeți Run As Administrator (Rulare ca administrator). Se va deschide o nouă fereastră pentru linie de comandă.

  3. Din fereastra de linie de comandă, tastați fiecare dintre următoarele comenzi exact așa cum apar mai jos. Apăsați pe Enter după fiecare comandă. 

    Important: Introduceți un spațiu înainte și după fiecare comutator -- /T, /C și /grant -- în fiecare comandă.

    icacls "%userprofile%\AppData\Local" /T /C /grant "%username%":F

    icacls "%userprofile%\AppData\Roaming" /T /C /grant "%username%":F

    icacls "%userprofile%\AppData\Local" /T /C /grant system:F

    icacls "%userprofile%\AppData\Roaming" /T /C /grant system:F

  4. Închideți fereastra de comandă de linie.

  5. Deschideți aplicația Adobe și încercați să reproduceți problema.

Dacă problema mai apare, atunci continuați cu următoarea sarcină.

6. Creați din nou codul Adobe specific pentru cont în registrul Windows.

Precizare: Această sarcină necesită modificarea registrului Windows. Registrul conține informații legate de sistem care sunt esențiale pentru computerul și aplicațiile dvs. Înainte de a modifica registrul, creați o copie de siguranță a acestuia. Adobe nu oferă asistență pentru problemele care apar din cauza modificării necorespunzătoare a registrului. Pentru mai multe informații privind registrul Windows sau editorul registrului, consultați site-ul de asistență Microsoft la http://support.microsoft.com

  1. Închideţi toate aplicaţiile.

  2. Faceți clic pe Start. Introduceți regeditîn caseta de căutare din Start și apoi apăsați pe Enter. Se deschide editorul registrului.

  3. În panoul stânga al editorului registrului, localizați următoarea cheie de registru:

    HKEY_CURRENT_USER\Software\Adobe.

  4. Selectați Fișier > Exportare.

  5. În caseta de dialog de export al fișierului registrului, selectați Ramura selectată din Export gamă. Introduceți un nume și locația pentru codul registrului de rezervă, apoi faceți clic pe Save (Salvare).

  6. Faceți clic dreapta pe codul Adobe și selectați Delete (Ștergere).

  7. În caseta de dialog de confirmare a ștergerii codului, faceți clic pe OK.

  8. Închideți editorul registrului.

  9. Deschideți aplicația Adobe și încercați să reproduceți problema.

Dacă problema mai apare, atunci cauza nu este o intrare de registru deteriorată. Puteți restaura copia de rezervă a codului Adobe efectuând următoarele:

  1. Închideţi toate aplicaţiile.

  2. Faceți clic pe Start. Introduceți regeditîn caseta de căutare din Start și apoi apăsați pe Enter. Se deschide editorul registrului.

  3. Din editorul de registru, selectați File > Import.

  4. Din dialogul Import Registry File, navigați la locația codului de backup pe care l-ați salvat în pașii anteriori. Selectați fișierul și faceți clic pe Open.

7. Reparați unitatea hard a sistemului.

Deteriorarea discului care afectează numai un cont de utilizator specific poate cauza ca o aplicație Adobe să funcționeze necorespunzător în contul respectiv.

Pentru a repara unitatea hard a sistemului, consultați Reparați și defragmentați unități hard disk (Windows 7 și Vista).

După ce ați reparat unitatea, deschideți aplicația Adobe și încercați să reproduceți problema. Dacă problema mai apare, atunci continuați cu următoarea sarcină.

8. Utilizați un nou cont de utilizator.

Dacă aplicația se mai comportă în mod neașteptat într-un cont anume, atunci copiați (sau mutați) toate fișierele personale într-un cont în care comportamentul nu este prezent. Utilizați contul nou drept contul dvs. obișnuit.

Pentru asistență privind copierea fișierelor dvs. personale într-un nou cont de utilizator, contactați producătorul computerului dvs. Sau accesați site-ul de asistență Microsoft la http://support.microsoft.com.

Această lucrare este oferită sub licență Atribuire-Necomercial-FărăModificări 3.0 Ne-adaptată Creative Commons  Postările pe Twitter™ şi Facebook nu sunt acoperite de condiţiile de licenţiere Creative Commons.

Prevederi legale   |   Politică de confidențialitate online